<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="utf-8" />
<title>How the Soviets stole Ukrainian ChristmasEuromaidan Press | News and views from Ukraine</title>
<meta name="google-site-verification" content="4VvkhMMEFReuAiV5fbtYmHh9_EmxyzRCSznz7holy0U" />

<script type="text/javascript" src="//cdn.thisiswaldo.com/static/js/6550.js"></script>


<link href="https://fonts.googleapis.com/css?family=Roboto|Roboto+Slab&amp;subset=cyrillic" rel="stylesheet">

<script>/* window.fbAsyncInit = function() {
  FB.init({
    xfbml      : true,
    version    : 'v2.3'
  });
  }; (function(d, s, id){
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));*/</script>


<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<link href="http://fonts.googleapis.com/css?family=Roboto+Slab:700|Roboto+Slab:700|Roboto+Slab:300|Roboto+Slab:400|Roboto+Slab:700|Roboto+Slab:300|Roboto+Slab:400|Roboto+Slab:300|Open+Sans:300" rel="stylesheet" type="text/css">

<meta name="description" content="How the Bolsheviks first ramped up an anti-religious campaign to &quot;cancel&quot; Christmas and then appropriated its symbology, and how this influences Ukraine to this day" />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="http://euromaidanpress.com/2021/01/19/how-soviets-stole-christmas-ukraine/" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="How the Soviets stole Ukrainian Christmas" />
<meta name="twitter:description" content="How the Bolsheviks first ramped up an anti-religious campaign to &quot;cancel&quot; Christmas and then appropriated its symbology, and how this influences Ukraine to this day" />
<meta name="twitter:image" content="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/dedm1-e1611023166589.jpg?fit=750%2C500" />
<meta name="twitter:creator" content="@euromaidanpress" />
<meta name="twitter:site" content="@euromaidanpress" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://euromaidanpress.com/#organization","name":"EUROMAIDAN PRESS","url":"http://euromaidanpress.com/","sameAs":["https://www.facebook.com/euromaidanpress.en/","https://www.youtube.com/channel/UCp5EP976ZmsydXhMEZnisDg/videos","https://twitter.com/euromaidanpress"],"logo":{"@type":"ImageObject","@id":"http://euromaidanpress.com/#logo","inLanguage":"en-US","url":"https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2015/03/euromaidanpress_transp3-e1428503707860.png?fit=955%2C242","width":955,"height":242,"caption":"EUROMAIDAN PRESS"},"image":{"@id":"http://euromaidanpress.com/#logo"}},{"@type":"WebSite","@id":"http://euromaidanpress.com/#website","url":"http://euromaidanpress.com/","name":"Euromaidan Press","description":"News and views from Ukraine","publisher":{"@id":"http://euromaidanpress.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"http://euromaidanpress.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://euromaidanpress.com/2021/01/19/how-soviets-stole-christmas-ukraine/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/dedm1-e1611023166589.jpg?fit=750%2C500","width":750,"height":500,"caption":"Did Moroz (Grandfather Frost) \u2014 a Soviet atheist substitute for St. Nicholas \u2014 epitomized the appropriation of religious tradition by the Soviet regime"},{"@type":"WebPage","@id":"http://euromaidanpress.com/2021/01/19/how-soviets-stole-christmas-ukraine/#webpage","url":"http://euromaidanpress.com/2021/01/19/how-soviets-stole-christmas-ukraine/","name":"How the Soviets stole Ukrainian Christmas","isPartOf":{"@id":"http://euromaidanpress.com/#website"},"primaryImageOfPage":{"@id":"http://euromaidanpress.com/2021/01/19/how-soviets-stole-christmas-ukraine/#primaryimage"},"datePublished":"2021-01-19T03:22:45+00:00","dateModified":"2021-01-19T03:30:11+00:00","description":"How the Bolsheviks first ramped up an anti-religious campaign to \"cancel\" Christmas and then appropriated its symbology, and how this influences Ukraine to this day","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://euromaidanpress.com/2021/01/19/how-soviets-stole-christmas-ukraine/"]}]},{"@type":"Article","@id":"http://euromaidanpress.com/2021/01/19/how-soviets-stole-christmas-ukraine/#article","isPartOf":{"@id":"http://euromaidanpress.com/2021/01/19/how-soviets-stole-christmas-ukraine/#webpage"},"author":{"@id":"http://euromaidanpress.com/#/schema/person/c8e5af2f01c038a7213bc162fbe6d5cd"},"headline":"How the Soviets stole Ukrainian Christmas","datePublished":"2021-01-19T03:22:45+00:00","dateModified":"2021-01-19T03:30:11+00:00","mainEntityOfPage":{"@id":"http://euromaidanpress.com/2021/01/19/how-soviets-stole-christmas-ukraine/#webpage"},"publisher":{"@id":"http://euromaidanpress.com/#organization"},"image":{"@id":"http://euromaidanpress.com/2021/01/19/how-soviets-stole-christmas-ukraine/#primaryimage"},"keywords":"Christmas,Christmas carols,Christmas tree,culture and history,Soviet culture,Soviet ideology,Soviet methods,Ukrainian Christmas","articleSection":"Culture,History","inLanguage":"en-US"},{"@type":"Person","@id":"http://euromaidanpress.com/#/schema/person/c8e5af2f01c038a7213bc162fbe6d5cd","name":"Bohdan Ben","image":{"@type":"ImageObject","@id":"http://euromaidanpress.com/#personlogo","inLanguage":"en-US","url":"http://euromaidanpress.com/wp-content/uploads/2018/12/ben.jpg","caption":"Bohdan Ben"},"description":"Bohdan Ben is a researcher in the field of social and ethical philosophy and in the field of local governance. He was among the winners of the program \u201cYouth will change Ukraine\u201d organized by Bohdan Hawrylyshyn Foundation. Together with his friends, he began the implementation of the project \u201cIn the land of Hope,\u201d which aims to facilitate and promote local initiatives that strive for social and ecological sustainability. Bohdan can be reached by b.ben@ucu.edu.ua or on fb."}]}</script>

<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Euromaidan Press &raquo; Feed" href="http://euromaidanpress.com/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/euromaidanpress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wdm_wpe_FE-css' href='http://euromaidanpress.com/wp-content/plugins/wordpresspasswordexpiry/css/wpe_fe.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='http://euromaidanpress.com/wp-includes/css/dashicons.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='http://euromaidanpress.com/wp-includes/js/thickbox/thickbox.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='simple_tooltips_style-css' href='http://euromaidanpress.com/wp-content/plugins/simple-tooltips/zebra_tooltips.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='aqpb-view-css-css' href='http://euromaidanpress.com/wp-content/themes/superblog/functions/aqua/assets/css/aqpb-view.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='http://euromaidanpress.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.4' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='bcct_style-css' href='http://euromaidanpress.com/wp-content/plugins/better-click-to-tweet/assets/css/styles.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css' href='http://euromaidanpress.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=1.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css' href='http://euromaidanpress.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=1.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp_campaigns_manager_metaboxes-css' href='http://euromaidanpress.com/wp-content/plugins/olalaweb-mailchimp-campaign-manager/css/mailchimp_campaigns_manager_metaboxes.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp_campaigns_manager_admin-css' href='http://euromaidanpress.com/wp-content/plugins/olalaweb-mailchimp-campaign-manager/css/mailchimp_campaigns_manager_admin.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp_campaigns_manager_list-css' href='http://euromaidanpress.com/wp-content/plugins/olalaweb-mailchimp-campaign-manager/css/mailchimp_campaigns_manager_list.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='http://euromaidanpress.com/wp-content/plugins/olevmedia-shortcodes/assets/css/font-awesome.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='omsc-shortcodes-css' href='http://euromaidanpress.com/wp-content/plugins/olevmedia-shortcodes/assets/css/shortcodes.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='omsc-shortcodes-tablet-css' href='http://euromaidanpress.com/wp-content/plugins/olevmedia-shortcodes/assets/css/shortcodes-tablet.css?ver=5.4.4' type='text/css' media='screen and (min-width: 768px) and (max-width: 959px)' />
<link rel='stylesheet' id='omsc-shortcodes-mobile-css' href='http://euromaidanpress.com/wp-content/plugins/olevmedia-shortcodes/assets/css/shortcodes-mobile.css?ver=5.4.4' type='text/css' media='screen and (max-width: 767px)' />
<link rel='stylesheet' id='pc_google_analytics-frontend-css' href='http://euromaidanpress.com/wp-content/plugins/pc-google-analytics/assets/css/frontend.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='tp_twitter_plugin_css-css' href='http://euromaidanpress.com/wp-content/plugins/recent-tweets-widget/tp_twitter_plugin.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wpProQuiz_front_style-css' href='http://euromaidanpress.com/wp-content/plugins/wp-pro-quiz/css/wpProQuiz_front.min.css?ver=0.37' type='text/css' media='all' />
<link rel='stylesheet' id='wppopups-base-css' href='http://euromaidanpress.com/wp-content/plugins/wp-popups-lite/src/assets/css/wppopups-base.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='default_style-css' href='http://euromaidanpress.com/wp-content/themes/superblog/style.css?ver=1575127261' type='text/css' media='all' />
<link rel='stylesheet' id='layout-css' href='http://euromaidanpress.com/wp-content/themes/superblog/style-layout.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css' href='http://euromaidanpress.com/wp-content/themes/superblog/styles/prettyPhoto.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='shortcodes-css' href='http://euromaidanpress.com/wp-content/themes/superblog/functions/css/shortcodes.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-media-css' href='http://euromaidanpress.com/wp-content/themes/superblog/styles/social-media.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome.min-css' href='http://euromaidanpress.com/wp-content/themes/superblog/styles/font-awesome.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='style-custom-css' href='http://euromaidanpress.com/wp-content/themes/superblog/style-custom.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='woo-custom-css' href='http://euromaidanpress.com/wp-content/themes/superblog/styles/woo-custom.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='mobile-css' href='http://euromaidanpress.com/wp-content/themes/superblog/style-mobile.css?ver=1596736581' type='text/css' media='all' />
<link rel='stylesheet' id='metro_style_social_widget-css' href='http://euromaidanpress.com/wp-content/plugins/metro-style-social-widget/CSS/metro.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='http://euromaidanpress.com/wp-content/uploads/tablepress-combined.min.css?ver=36' type='text/css' media='all' />
<link rel='stylesheet' id='msl-main-css' href='http://euromaidanpress.com/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=3.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='msl-custom-css' href='http://euromaidanpress.com/wp-content/uploads/master-slider/custom.css?ver=26.2' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css' href='http://euromaidanpress.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4.1.2' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='social-logos-css' href='http://euromaidanpress.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=8.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='http://euromaidanpress.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.9.1' type='text/css' media='all' />
<script type='text/javascript' src='http://euromaidanpress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","ccpaType":"gdpr","js_blocking":"","custom_integration":"","triggerDomRefresh":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"1","button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#62a329","button_4_as_button":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"1","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"50px","text":"#000","show_once_yn":"1","show_once":"15000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"http:\/\/euromaidanpress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=1.9.4'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/pc-google-analytics/assets/js/frontend.min.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/euromaidanpress.com\/wp-admin\/admin-ajax.php","security":"af208d14bf","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/euromaidanpress.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"http:\/\/euromaidanpress.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.4.1.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4.1.2'></script>
<link rel='https://api.w.org/' href='http://euromaidanpress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://euromaidanpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://euromaidanpress.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='http://euromaidanpress.com/?p=145706' />
<link rel="alternate" type="application/json+oembed" href="http://euromaidanpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feuromaidanpress.com%2F2021%2F01%2F19%2Fhow-soviets-stole-christmas-ukraine%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://euromaidanpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feuromaidanpress.com%2F2021%2F01%2F19%2Fhow-soviets-stole-christmas-ukraine%2F&#038;format=xml" />
<style>
#donations_progress_bar{ width:60%; background:white; margin:auto; position: relative; height: 24px; }
#donate_top_panel .button{
        display: block; float: right; background: yellow; color: #c40123; padding: 10px; vertical-align: middle; font-weight: bold; margin-right:10px;
	}

#pledged{border:2px solid #05acfa; width: 100%; margin:auto;height:5px; overflow:hidden; height: 24px}
#have{background: #05acfa !important;float:left;}

#text_pledged{color:#000 !important; font-size: 22px; float:left; display:block}
#text_out_of{color:#303030 !important; float:right; display:block}

#donations_progress_bar p{position:absolute; top: 2px; left:2px; width:99%}

/*tmp*/
#text_out_of{display:none}
#text_pledged{width:100%;text-align:center;float:none;color:white !important;padding:10px}
#donations_progress_bar{height:auto; vertical-align:middle;width:80%;
overflow:hidden;
-webkit-border-top-left-radius: 1em;
-webkit-border-bottom-left-radius: 1em;
-moz-border-radius-topleft: 1em;
-moz-border-radius-bottomleft: 1em;
border-top-left-radius: 1em;
border-bottom-left-radius: 1em;
}
#donations_progress_bar{background:#511721;height:48px;width:420px}
#pledged{background:#511721;height:48px;border:0}
#have{height:48px; background: #00a3df url(/wp-content/pledge-bg.png) !important;float:left}
/*fixes*/
#navigation_wrap{margin-bottom:15px !important}
#core{margin-top:15px !important}

@media (max-width:1024px){
	#donations_progress_bar{width:300px}
}
@media (max-width:749px){
	#donate_top_panel table, #donate_top_panel, #donate_top_panel tr, #donate_top_panel td{
		
		display:block!important;
		width:100%!important;
		max-width:100%!important;
		margin:0!important;
		text-align:center;
		padding-left:0!important;
		padding-right:0!important;
		}
	#donate_top_panel .button{display:block;margin:0 auto 10px auto !important;float:none!important;width:50%}
	#donate_top_panel td b a{width:100%!important}
	#donations_progress_bar{width:90%;margin:auto}
	#donate_top_panel *{max-width:100%}
	tbody, tr{display:inline-block}
}

</style>
<script>var ms_grabbing_curosr = 'http://euromaidanpress.com/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'http://euromaidanpress.com/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		
		ga('create', 'UA-30994008-2', 'auto');
		ga('send', 'pageview');
		
		</script>

<meta property="og:image" content="http://euromaidanpress.com/wp-content/uploads/2021/01/dedm1-e1611023166589.jpg" />


<link rel="shortcut icon" href="http://euromaidanpress.com/wp-content/uploads/2015/01/favicon.png" />

<link href="http://euromaidanpress.com/wp-content/themes/superblog/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<style type="text/css">

	#header,#navigation,.nav li ul,ul.social-menu .social-menu-more li,.flexcarousel ul.slides li,#hometab,.postinfo,.widgetable,ul.products li.product {background-color:#ffffff}

	.nav>li>ul:after{border-color:#ffffff transparent}

	#main-nav>li>a,.searchform,ul.social-menu li{border-color:#ffffff !important}

	.woocommerce-message,.woocommerce-error,.woocommerce-info{background:#ffffff !important}

	#footer,.body2,h2.widget_spec,.imgwrap,#topnav,.maso,.mainflex .videoinside{background-color:#000000}

	.socialtrigger a:hover,.socialtrigger a.active,.overrating,.meta_more a:hover,.sf-sub-indicator,span.score,.flexslider a.flex-prev,.flexslider a.flex-next,.ratingbar,#sidebar p input[type=submit],span.ribbon,a#triggernav,a#triggernav-sec,a.fromhome,a.mainbutton,a.itembutton,.page-numbers.current,a.comment-reply-link,#submit,#comments .navigation a,.tagssingle a,.contact-form .submit,.intro,li.main h2,.plan-bottom a,.scrollTo_top a,.gallery-item, submit{background-color:#05acfa}
h3 a i,h4 a i,#core .meta_more a,#content .meta_more a,a.moreposts,.more a.fr,#content .entry a,li ul li.current-menu-item a,#core a.add_to_cart_button{color:#05acfa}
h2.widget,h2.widget_spec,.meta_more a,#serinfo-nav li.current a,.woocommerce a.button{border-color:#05acfa !important}
#main-nav>li>a:hover,#main-nav>li.current-menu-ancestor>a,#main-nav>li.current-menu-item>a,#main-nav>li.sfHover>a,#main-nav>li.current_page_item>a,#main-nav>li.current-menu-item>a,.page-numbers.current,.woocommerce a.button:hover{background-color:#05acfa !important}

	body,#navigation,.social-menu-more{background-color:#ffffff}

	.body1 a, a:link, a:visited,.nav li ul li a{color:#000000}

	span>a.moreposts,ul#serinfo-nav li a{color:#000000 !important}

	a:hover,.body1 a:hover{color:#292929  !important}

	#sec-nav > li > a,#footer a {color:#fff}

	.body2 a:hover,p.body2 a:hover,#sec-nav > li > a:hover{color:#ccc !important}

	.woocommerce ul.products,#navigation,#header,.aq-block,.fblock,ul#serinfo,.postinfo,.postinfo span,.widgetable,.related,#hometab,h2.leading,.postauthor_alt{border-color:#e6e6e6 !important}

	body,input, textarea,input checkbox,input radio,select, file,h3.sd-title {font:400 16px/1.8em Roboto Slab;color:#545454}

	.body2,#footer,.searchformhead>input.s {font:300 15px/1.8em Roboto Slab;color:#ffffff}

	.ratingblock h2,.ratingblock h3,.ratingblock p,#footer h2,.body2 h2,.body2 h3{color:#ffffff}
	.intro h1,.intro h1 a,a.itembutton,a.mainbutton,.page-numbers.current{color:}

	h1,h2.post {font:700 55px/1.0em Roboto Slab;color:#000000}
	h2.widget,.meta_more a,a.morebutton,ul#serinfo-nav li a {font:300 16px/1.2em Roboto Slab;color:#000000}
	h2 {font:700 30px/1.2em Roboto Slab;color:#6b6b6b}
	h3,h3#reply-title,#respond h3,.comment-author cite{font:400 22px/1.0em Roboto Slab;color:#000000}
	h4,li.product h3,.woocommerce .upsells.products h2,.woocommerce .related.products h2,.woocommerce ul.cart_list li a,.woocommerce ul.product_list_widget li a,.woocommerce-page ul.cart_list li a,.woocommerce-page ul.product_list_widget li a {font:700 16px/1.5em Roboto Slab;color:#000000}
	h5,p.meta,.meta a{font:300 14px/1.5em Roboto Slab;color:#807d80}
	h6 {font:300 14px/1.5em Roboto Slab;color:#807d80}

	#main-nav>li>a,.searchform input.s,.woocommerce a.button{font:300 18px/1.0em Open Sans;color:#000}
	ul.social-menu li a{font:300 18px/1.0em }.tab-post small a,.taggs a {color:#545454}
</style>
<style type="text/css">/* Mailchimp for WP - Checkbox Styles */
.mc4wp-checkbox-wp-registration-form {
  clear: both;
  display: block;
  position: static;
  width: auto; }
  .mc4wp-checkbox-wp-registration-form input {
    float: none;
    width: auto;
    position: static;
    margin: 0 6px 0 0;
    padding: 0;
    vertical-align: middle;
    display: inline-block !important;
    max-width: 21px;
    -webkit-appearance: checkbox; }
  .mc4wp-checkbox-wp-registration-form label {
    float: none;
    display: block;
    cursor: pointer;
    width: auto;
    position: static;
    margin: 0 0 16px 0; }
</style><link rel="stylesheet" href="http://euromaidanpress.com/wp-content/plugins/media-library-gallery/media-library-gallery.css" type="text/css" media="screen" /><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #fcfcfc; }
</style>
<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
<meta property="og:site_name" content="Euromaidan Press" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="1395391370748120" />
<meta property="og:url" content="http://euromaidanpress.com/2021/01/19/how-soviets-stole-christmas-ukraine/" />
<meta property="og:title" content="How the Soviets stole Ukrainian Christmas" />
<meta property="og:description" content="At first, the party was eager to follow Lenin&#039;s recommendation that &quot;it is necessary to replace the religious worldview with a coherent communist scientific system.&quot; Authorities printed more scientific books ridiculing and — by the late 1920s — outright banning religious holidays. “[The regime] conducted anti-Christmas and anti-Easter campaigns. Children were taught at school that&hellip;" />
<meta property="article:published_time" content="2021-01-19T03:22:45+00:00" />
<meta property="article:modified_time" content="2021-01-19T03:30:11+00:00" />
<meta property="article:author" content="http://euromaidanpress.com/author/bohdanben/" />
<meta property="article:section" content="Culture" />
<meta property="article:tag" content="History" />
<meta property="article:tag" content="Christmas" />
<meta property="article:tag" content="Christmas carols" />
<meta property="article:tag" content="Christmas tree" />
<meta property="article:tag" content="culture and history" />
<meta property="article:tag" content="Soviet culture" />
<meta property="article:tag" content="Soviet ideology" />
<meta property="article:tag" content="Soviet methods" />
<meta property="article:tag" content="Ukrainian Christmas" />
<style type="text/css" id="spu-css-144233" class="spu-css">		#spu-bg-144233 {
			background-color: rgba(0, 0, 0, 0);
		}

		#spu-144233 .spu-close {
			font-size: 30px;
			color: rgb(248, 248, 248);
			text-shadow: 0 1px 0#000;
		}

		#spu-144233 .spu-close:hover {
			color: #000;
		}

		#spu-144233 {
			background-color: rgba(0, 0, 0, 0);
			max-width: 99%;
			
					height: auto;
				}

		#spu-144233 .spu-container {
					padding: 0px;
			height: calc(100% - 0px);
		}
		body{overflow-x:hidden}
/*donation popup*/
.wppopups-whole{max-width:100% !important; overflow:hidden;position:relative}

.donation_popup{margin-left:-10px;width:100%; background:#03a6e1; color:white;  position:relative; font-family: Calibri, 'Open Sans';}

.donation_popup .code-block {display:none !important}

.donation_popup h3{color:white !important; font-family: RobotoSlab Bold, RobotoSlab, Roboto; font-weight:bold}

.donation_separator{width:3px; background:#4cc0ea; float:right; height:145px; margin-top:40px}

.donation_left_column, .donation_right_column{width:50%; position:relative; float:left; margin:40px 0}

.donation_left_content, .donation_right_content{max-width:345px; margin:auto;position:relative}

.donation_left_content a.details{color:#fcce01; border-bottom:1px solid #fcce01;position:absolute;bottom:-3px;right:0; font-style:italic}

.donation_left_content p, .donation_right_content p{line-height:120%}
.margin-top{margin-top:20px; line-height:120%}
.donation_popup ul {
  list-style: none; 
  line-height:100%;
  margin:10px auto;
}
.donation_button{box-shadow: 0 0 3px -1px rgba(255,255,255,0.2);}
.donation_button:hover{box-shadow: 0 0 3px -1px rgba(255,255,255,0.4);}
.donation_button:active{box-shadow: 0 0 5px -1px rgba(255,255,255,0.8);}

.donation_popup li::before {
  content: "•";
 /* content: "2022";*/
  color: #fcce01;
  font-weight: bold;
  text-align:center;
  font-size:150%;
  line-height:45%;
  overflow:hidden;
  display: inline-block;
  width: 1em;
  margin-left: -1em;


}

@media only screen and (max-width: 845px) {
  .donation_left_column, .donation_right_column{float:none;width:auto}
}						</style>
<style type="text/css" id="wp-custom-css">
			.wp-caption-text {
    text-align: left;
    font-size: 13px;
	  font-style: italic;
	line-height: 10px;

}


.wp-caption p.wp-caption-text {
	font-family: "Open Sans" !important;
	 padding-top: 0px;
		margin: 0 0 10px 10px;
	padding: 3px;
}

.post-thumbnail-caption {
	font-family: "Open Sans" !important;
	font-size: 14px;
	  font-style: italic;
	 line-height: 10px;
}
		</style>

<script>
jQuery(document).ready(function() {

  // Get the #comments div
  var commentsDiv = jQuery('#disqus_thread');

  // Only do this work if that div isn't empty
  if (commentsDiv.length) {

    // Hide the comments div by default
    jQuery(commentsDiv).hide();

    // Append a link to show/hide
    jQuery('<a/>')
      .attr('class', 'toggle-comments')
      .attr('href', '#')
      .text('Show Comments')
      .insertBefore(commentsDiv);
	  
	var toggleDiv = jQuery('.toggle-comments');  
	jQuery(toggleDiv).wrap("<p id='toggle-comments-wrapper' class='toggle-comments-button'></p>");

    // when show/hide is clicked
    jQuery('.toggle-comments').on('click', function(e) {
      e.preventDefault();

      // show/hide the div using jquery's toggle()
      jQuery(commentsDiv).toggle('slow', function() {
        // change the text of the anchor
        var anchor = jQuery('.toggle-comments');
        var anchorText = anchor.text() == 'Show Comments' ? 'Hide Comments' : 'Show Comments';
        jQuery(anchor).text(anchorText);
      });
    });

  } // End if commentsDiv.length
});
</script>
<style>
/*covid tables*/
.covid_table,
.covid_table *{cursor:pointer}
.covid_table{margin-left: auto; margin-right: auto; width: 100% !important; display: table !important; max-width: 100% !important;}
.covid_tbody{width: 100% !important; display: table-row-group !important;}
.covid_tr{display: table-row !important; max-width: 100% !important;}
.covid_100{width: 100% !important;}
.covid_td_header{display: table-cell !important; max-width: 100% !important; width: 100% !important; padding: 8px 0; background-color: #05afe1; color: #ffffff; text-align: center !important;}
.covid_td{width: 16.66%; font: 14px Calibri; color: #800000; display: table-cell !important; text-align: center !important; background-color: #ffffff;}
.covid_td1{width: 50% !important; display: table-cell !important; text-align: center !important; background-color: #edeae2;}
.covid_td2{font: 700 16px 'Roboto Slab'; text-align: center !important;}
.covid_td3{width: 16.66%; display: table-cell !important; font: 700 16px Calibri; text-align: center !important; background-color: #ffffff;}
.covid_td4{width: 16.66%; font: 14px Calibri; color: #800000; background-color: #ffffff; display: table-cell !important; text-align: center !important;}
.covid_td5{display: table-cell !important; max-width: 100% !important; width: 100%;}
.covid_td6{width: 25% !important; display: table-cell !important; text-align: center !important; background-color: #edeae2;}
.covid_td7{width: 25%; display: table-cell !important; font: 700 16px 'Roboto Slab'; text-align: center !important;}
.covid_td8{width: 25%; font: 14px 'Roboto Slab'; color: #800000; display: table-cell !important; text-align: right !important;}
.covid_td9{display: table-cell !important; max-width: 100% !important;}
.cblack{color: #000000;}
.cred{color: #993300;}

div.prettylist{background:#ddd;padding:.5em}
.prettylist li:nth-child(even) {position:relative;background: #CCC;padding:1em; margin-left:40px }
.prettylist li:nth-child(odd) {position:relative;background: #FFF;padding:1em; margin-left:40px}
.prettylist ol{list-style: none; counter-reset: li}
.prettylist ul{list-style: none; counter-reset: li}
.prettylist li::before {content: counter(li); /*color: red;*/ display: block; width: auto;position:relative;left:-1.1em;float:left;font-size:250%;}
.prettylist li {counter-increment: li}


/*embed*/

.wp-embed-footer{display:none}

/* oversized margin fixed */

#aq-block-7-1 p{display:inline!important; padding:0;margin:0}
#aq-block-7-1 {padding-bottom:0 !important}
#header{margin-bottom:1em !important}
#header h1{margin-top:0 !important; margin-bottom:10px !important}
#core{margin-top:0 !important}
h2.widget{margin-top:20px !important}


/*meta block*/

h4.meta.author, h4.meta.author a{font-style: italic}
h4.meta .source a{font-weight:bold}
/*donation popup* /
.donation_popup{width:100%; background:#03a6e1; color:white; padding:40px auto; position:relative}
.donation_popup{color:white}
.donation_separator{width:3px; background:#4cc0ea; float:right; height:145px; margin-top:20px}
.donation_left_column, .donation_right_column{width:50%; position:relative; float:left}
.donation_left_content, .donation_right_content{max-width:345px; margin:auto}
.donation_popup ul {
  list-style: none; 
}
.donation_popup li::before {
  content: "\2022";
  color: #fcce01;
  font-weight: bold;
  display: inline-block;
  width: 1em;
  margin-left: -1em;
}
/**/

.post-thumbnail-caption, .wp-caption{
	color:#000;
}
/* show over the editorial boxes */
.wp-caption{position:relative; z-index:10;
	/*background:rgb(178,178,178,.3);*/
/*	background: transparent;*/
	background: #fcfcfc;
        border: 0 none;
        margin-top:0;
        padding-top: 0;
	}
.tmnf-sc-box.normal{
	 background:rgb(178,178,178,.3);
	}

.editors_note{
/*	background: #ededb1;*/
	background: rgb(227, 229, 102, .5);
	 border-color: #ededb1; color: #000000;
	}
.editors_note_caption{
	display: block; background-color: #05acfa !important; padding: 5px; position: absolute; top: 0; right: 0; color: white; font-family: 'Open Sans';
	z-index:11;
	}

#footer .threecol #mc_embed_signup{
background: black
}

.wp-caption-text{color:#111}
.tmnf-sc-box normal   {}

</style>

</head>
<body class="post-template-default single single-post postid-145706 single-format-standard custom-background upper html5_presentation _masterslider _ms_version_3.6.2" itemscope itemtype="http://schema.org/WebPage">
<div id="header" class="" itemscope itemtype="http://schema.org/WPHeader">

<div class="container">
<div class="clearfix"></div>
<div style="float:right">
<form class="searchform" method="get" action="http://euromaidanpress.com">
<input type="text" name="s" class="s" size="30" value="Search" onfocus="if (this.value = '') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" /><button class='searchSubmit'><i class="fa fa-search"></i></button>
</form><ul class="social-menu">
<li class="sprite-facebook"><a target="_blank" class="mk-social-facebook" title="Facebook" href="https://www.facebook.com/euromaidanpress.en"></a></li>
<li class="sprite-twitter"><a target="_blank" class="mk-social-twitter-alt" title="Twitter" href="https://twitter.com/EuromaidanPress"></a></li>
<li class="socialtrigger">
<a title="Show More" href="#">+</a>
<ul class="social-menu-more">
<li class="sprite-pinterest"><a target="_blank" class="mk-social-pinterest" title="Pinterest" href="https://www.pinterest.com/euromaidanpress/"></a></li>
<li class="sprite-youtube"><a target="_blank" class="mk-social-youtube" title="You Tube" href="https://www.youtube.com/channel/UC2HnikxQ0KklXJwmN0VSkVg"></a></li>
</ul>
</li>
</ul>
</div>
<h1>
<a class="logo" href="http://euromaidanpress.com/">
<img id="logo" src="http://euromaidanpress.com/wp-content/uploads/2015/05/empressologo8003.jpg" alt="Euromaidan Press" />
</a>
</h1>
<div class="clearfix"></div>
<div id="navigation_wrap">
<a id="triggernav" href="#">MENU</a>
<nav id="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
<ul id="main-nav" class="nav custom-nav"><li id="menu-item-122628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122628"><a href="/">Home</a></li>
<li id="menu-item-122632" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-122632"><a href="http://euromaidanpress.com/category/ukraine/">Ukraine</a>
<ul class="sub-menu">
<li id="menu-item-122638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122638"><a href="http://euromaidanpress.com/category/ukraine/reforms/">Reforms</a></li>
<li id="menu-item-122637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122637"><a href="http://euromaidanpress.com/category/ukraine/political-news/">Politics</a></li>
<li id="menu-item-122640" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-122640"><a href="http://euromaidanpress.com/category/ukraine/history/">History</a></li>
<li id="menu-item-122635" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-122635"><a href="http://euromaidanpress.com/category/ukraine/culture/">Culture</a></li>
<li id="menu-item-122639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122639"><a href="http://euromaidanpress.com/category/ukraine/civil-society/">Civil Society</a></li>
<li id="menu-item-122862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122862"><a href="http://euromaidanpress.com/category/russian-aggression/political-prisoners/">Political prisoners</a></li>
<li id="menu-item-122636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122636"><a href="http://euromaidanpress.com/category/ukraine/people-of-ukraine/">People of Ukraine</a></li>
</ul>
</li>
<li id="menu-item-122630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122630"><a href="http://euromaidanpress.com/category/international/">International</a></li>
<li id="menu-item-122631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-122631"><a href="http://euromaidanpress.com/category/russian-aggression/">Russian Aggression</a>
<ul class="sub-menu">
<li id="menu-item-122643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122643"><a href="http://euromaidanpress.com/category/russian-aggression/hybrid-war/">Hybrid War</a></li>
<li id="menu-item-122641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122641"><a href="http://euromaidanpress.com/category/russian-aggression/donetsk-luhansk/">Donbas</a></li>
<li id="menu-item-122642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122642"><a href="http://euromaidanpress.com/category/russian-aggression/crimea/">Crimea</a></li>
<li id="menu-item-122644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122644"><a href="http://euromaidanpress.com/category/russian-aggression/peace-to-ukraine/">Peace to Ukraine</a></li>
</ul>
</li>
<li id="menu-item-122633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-122633"><a href="http://euromaidanpress.com/category/more/">More</a>
<ul class="sub-menu">
<li id="menu-item-122646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122646"><a href="http://euromaidanpress.com/category/more/faqs/">FAQs</a></li>
<li id="menu-item-122651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122651"><a href="http://euromaidanpress.com/category/more/multimedia/">Multimedia</a></li>
<li id="menu-item-122650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122650"><a href="http://euromaidanpress.com/category/more/special-projects/">Special projects</a></li>
<li id="menu-item-122647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122647"><a href="http://euromaidanpress.com/category/more/op-ed/">Op-ed</a></li>
</ul>
</li>
<li id="menu-item-122634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-122634"><a href="http://euromaidanpress.com/about/">About Us</a>
<ul class="sub-menu">
<li id="menu-item-122648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122648"><a href="http://euromaidanpress.com/about/partners/">Partners</a></li>
<li id="menu-item-122649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122649"><a href="http://euromaidanpress.com/contribute/">Contribute</a></li>
</ul>
</li>
</ul>
</nav>
</div>
</div>
</div>
<div class="clearfix"></div>
<div class="container  upper" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/WebPageElement">



<script async src="https://www.googletagmanager.com/gtag/js?id=UA-30994008-3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-30994008-3');
</script>
<div id="core" class="Right">
<div class="post-145706 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-history tag-christmas tag-christmas-carols tag-christmas-tree tag-culture-and-history tag-soviet-culture tag-soviet-ideology tag-soviet-methods tag-ukrainian-christmas" data-story-id="145706" data-theme="view" data-type="article" itemscope itemtype="http://schema.org/Article">
<link itemprop="mainEntityOfPage" href="http://euromaidanpress.com/2021/01/19/how-soviets-stole-christmas-ukraine/" />

<h1 class="post entry-title" itemprop="headline"><a href="http://euromaidanpress.com/2021/01/19/how-soviets-stole-christmas-ukraine/">How the Soviets stole Ukrainian Christmas</a></h1>
<div class="clearfix"></div>
<div id="content" class="eightcol">
<div class="entry" itemprop="text">

<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="http://euromaidanpress.com/wp-content/uploads/2021/01/dedm1-e1611023166589.jpg">
<meta itemprop="width" content="150">
<meta itemprop="height" content="150">
<img width="750" height="500" src="http://euromaidanpress.com/wp-content/uploads/2021/01/dedm1-e1611023166589.jpg" class="attachment-format-standard size-format-standard wp-post-image jetpack-lazy-image" alt="" data-attachment-id="145728" data-permalink="http://euromaidanpress.com/2021/01/19/how-soviets-stole-christmas-ukraine/dedm1/" data-orig-file="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/dedm1-e1611023166589.jpg?fit=750%2C500" data-orig-size="750,500" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Redmi Note 4&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1546942671&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.57&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.071428571428571&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="dedm1" data-image-description="" data-medium-file="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/dedm1-e1611023166589.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/dedm1-e1611023166589.jpg?fit=750%2C500" data-lazy-src="http://euromaidanpress.com/wp-content/uploads/2021/01/dedm1-e1611023166589.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><p><I class="post-thumbnail-caption">Did Moroz (Grandfather Frost) — a Soviet atheist substitute for St. Nicholas — epitomized the appropriation of religious tradition by the Soviet regime&nbsp;</I></p>
</span>
<div class="clearfix"></div>
<p class="meta">

<time class="article-timestamp" itemprop="datePublished" datetime="2021-01-19T05:22:45.000+02:00" data-type="updated">
2021/01/19 - 05:22 &bull;
</time>
<time class="article-timestamp" itemprop="dateModified" datetime="2021-01-19T05:30:11.000+02:00" data-type="updated">
</time>
<a href="http://euromaidanpress.com/category/ukraine/culture/" rel="category tag">Culture</a>, <a href="http://euromaidanpress.com/category/ukraine/history/" rel="category tag">History</a>
</p>
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Euromaidan Press">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="http://euromaidanpress.com/wp-content/uploads/2017/07/logo_gn.png">
<meta itemprop="width" content="467">
<meta itemprop="height" content="91">
</span>
</span>
<div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="top-banner" style="overflow: visible">
<div style="transform: scale(0.9); width:800px;margin-left:-68px;">

<div id="waldo-tag-8979"></div>
</div>
</div>
</div>
<div class="fb-social-plugin fb-like" data-ref="above-post" data-href="http://euromaidanpress.com/2021/01/19/how-soviets-stole-christmas-ukraine/" data-layout="button_count" data-share="true" data-width="960"></div>
<h4 class="meta author">
<div class='meta author'>Article by: <b>Bohdan Ben</b></div>
<div class='meta editor'>Edited by: Sonia Maryn</div>
</h4>
<div class="omsc-infobox editors_note"><p style="padding-top: 1em;"><span class="editors_note_caption">Editor’s Note</span></p>After the 1917 Russian revolution, the military occupation of the newly-created national republics, and the subsequent creation of the USSR, Soviet authorities attained political power. They then targeted still popular, so-called “bourgeois,” deeply rooted religious traditions. Obviously, Christmas was one of the strongest cultural links with the pre-Soviet period that was to be uprooted and eliminated.</p>
<blockquote><p><em>“Religion &#8212; the brakes of the five-year plan” &#8212; </em>was the motto of the epoch.</p></blockquote>
<p>By April 1923, the XII<sup>th</sup> Congress of the Communist Party adopted a resolution, <strong>&#8220;On the Launching of Anti-religious Agitation and Propaganda.&#8221;</strong> The resolution facilitated the complete eradication of folk customs associated with religious celebrations, including musical works with religious and biblical themes.</p>
<p>Instead of <em>koliady, </em>songs marking the birth of Christ (Christmas carols); <em>shchedrivky and vinshyvky, </em>sung on the feast of St. Basil and St. Melany, coinciding with the New Year, the party proposed communist songs glorifying proletarians. Similar was the fate of St. Nicholas&#8217; day, the Christmas tree, and even the symbol of the Christmas star.</p>
<p>For Ukrainians, all of these occasions were steeped in tradition and central to religious celebrations. The examples of rapidly created communist traditions were not only ridiculous but in many cases surreal. They also showcase how terrible and traumatic the totalitarian ideology was. At the same time, inspiring is the fact that the Ukrainian people were able to preserve &#8212; and later revive &#8212; these musical and religious traditions, despite 70 years of propaganda and repression. </div>
<div id="attachment_145710" style="width: 340px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-145710" data-attachment-id="145710" data-permalink="http://euromaidanpress.com/2021/01/19/how-soviets-stole-christmas-ukraine/word-image-2246/" data-orig-file="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/word-image-6.png?fit=600%2C417" data-orig-size="600,417" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="word-image" data-image-description data-medium-file="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/word-image-6.png?fit=300%2C209" data-large-file="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/word-image-6.png?fit=600%2C417" class="wp-image-145710 jetpack-lazy-image" src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/word-image-6.png?resize=330%2C229" alt width="330" height="229" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/word-image-6.png?w=600 600w, https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/word-image-6.png?resize=300%2C209 300w" data-lazy-sizes="(max-width: 330px) 100vw, 330px" data-lazy-src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/word-image-6.png?resize=330%2C229&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-145710" data-attachment-id="145710" data-permalink="http://euromaidanpress.com/2021/01/19/how-soviets-stole-christmas-ukraine/word-image-2246/" data-orig-file="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/word-image-6.png?fit=600%2C417" data-orig-size="600,417" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="word-image" data-image-description="" data-medium-file="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/word-image-6.png?fit=300%2C209" data-large-file="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/word-image-6.png?fit=600%2C417" class="wp-image-145710" src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/word-image-6.png?resize=330%2C229" alt="" width="330" height="229" srcset="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/word-image-6.png?w=600 600w, https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/word-image-6.png?resize=300%2C209 300w" sizes="(max-width: 330px) 100vw, 330px" data-recalc-dims="1" /></noscript><p id="caption-attachment-145710" class="wp-caption-text">Christmas in Kharkiv Region, Ukraine, early 20th century. Source: National Museum of Holodomor-Genocide</p></div>
<p>At first, the party was eager to follow Lenin&#8217;s recommendation that &#8220;it is necessary to replace the religious worldview with a coherent communist scientific system.&#8221; Authorities printed more scientific books ridiculing and — by the late 1920s — outright banning religious holidays.</p>
<blockquote><p><em>“[The regime] conducted anti-Christmas and anti-Easter campaigns. Children were taught at school that during these holidays crimes take place most frequently. And during lessons, teachers would check that there was no paint from Easter eggs on children’s hands. Along with Christmas, the Christmas tree itself was branded with shame. It was called anti-Soviet, &#8220;a priest’s custom,&#8221; and religious nonsense. Some still used to put it up secretly, behind tightly drawn curtains,” </em><a href="https://www.radiosvoboda.org/a/28955117.html?fbclid=IwAR0y4002Ihnv_941t7P2i13vx84ABaAHC-mJ0NIN2BAPN1V0ximxQLEqocs"><em>describes</em></a><em> Marichka Naboka.</em></p></blockquote>
<div id="attachment_145708" style="width: 588px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-145708" data-attachment-id="145708" data-permalink="http://euromaidanpress.com/2021/01/19/how-soviets-stole-christmas-ukraine/word-image-2244/" data-orig-file="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/word-image-4-e1611023282355.png?fit=500%2C342" data-orig-size="500,342" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="word-image" data-image-description data-medium-file="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/word-image-4-e1611023282355.png?fit=300%2C205" data-large-file="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/word-image-4-e1611023282355.png?fit=500%2C342" class="wp-image-145708 jetpack-lazy-image" src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/word-image-4.png?resize=578%2C395" alt width="578" height="395" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/word-image-4.png?resize=578%2C395&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-145708" data-attachment-id="145708" data-permalink="http://euromaidanpress.com/2021/01/19/how-soviets-stole-christmas-ukraine/word-image-2244/" data-orig-file="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/word-image-4-e1611023282355.png?fit=500%2C342" data-orig-size="500,342" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="word-image" data-image-description="" data-medium-file="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/word-image-4-e1611023282355.png?fit=300%2C205" data-large-file="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/word-image-4-e1611023282355.png?fit=500%2C342" class="wp-image-145708" src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/word-image-4.png?resize=578%2C395" alt="" width="578" height="395" data-recalc-dims="1" /></noscript><p id="caption-attachment-145708" class="wp-caption-text">Kindergarten pupils at an anti-religious demonstration. Posters read: “We teach children with the help of a teacher, not God,” and “Parents, don’t lead us astray, don’t celebrate Christmas and the Christmas tree.” Source: rus-biography.ru</p></div>
<div id="attachment_145709" style="width: 422px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-145709" data-attachment-id="145709" data-permalink="http://euromaidanpress.com/2021/01/19/how-soviets-stole-christmas-ukraine/word-image-2245/" data-orig-file="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/word-image-5-e1611023269387.png?fit=500%2C359" data-orig-size="500,359" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="word-image" data-image-description data-medium-file="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/word-image-5-e1611023269387.png?fit=300%2C215" data-large-file="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/word-image-5-e1611023269387.png?fit=500%2C359" class="wp-image-145709 jetpack-lazy-image" src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/word-image-5.png?resize=412%2C296" alt width="412" height="296" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/word-image-5.png?resize=412%2C296&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-145709" data-attachment-id="145709" data-permalink="http://euromaidanpress.com/2021/01/19/how-soviets-stole-christmas-ukraine/word-image-2245/" data-orig-file="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/word-image-5-e1611023269387.png?fit=500%2C359" data-orig-size="500,359" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="word-image" data-image-description="" data-medium-file="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/word-image-5-e1611023269387.png?fit=300%2C215" data-large-file="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/word-image-5-e1611023269387.png?fit=500%2C359" class="wp-image-145709" src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/word-image-5.png?resize=412%2C296" alt="" width="412" height="296" data-recalc-dims="1" /></noscript><p id="caption-attachment-145709" class="wp-caption-text">“Peoples &#8212; for peace, Church &#8212; for war” was the title of an article published in the Bezbozhnik (&#8220;Atheist&#8221;) newspaper. Source: galinfo</p></div>
<p>In 1922, the newspaper <em>Bezbozhnik</em> (Godless or Atheist) <a href="https://galinfo.com.ua/news/yak_u_srsr_borolys_iz_rizdvom_303840.html">began publishing</a> in the USSR, followed by the magazine <em>Bezbozhnik u Stanka</em>, meaning “atheist and the workbench,” and many others. In 1925, the Society of Friends of the <em>Bezbozhnik</em> newspaper was transformed into the Union of Atheists.</p>
<p>The USSR also introduced alternative communist rites. For example, <em>Zvizdyny </em>(&#8220;Starisms&#8221;) as opposed to church baptisms, and anti-religious burial rites with a Communist star on the tombstone instead of a cross.</p>
<div id="attachment_145738" style="width: 846px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-145738" data-attachment-id="145738" data-permalink="http://euromaidanpress.com/2021/01/19/how-soviets-stole-christmas-ukraine/soviet_anti_religious_propaganda_bd/" data-orig-file="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/soviet_anti_religious_propaganda_bd.jpg?fit=836%2C515" data-orig-size="836,515" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="soviet_anti_religious_propaganda_bd" data-image-description data-medium-file="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/soviet_anti_religious_propaganda_bd.jpg?fit=300%2C185" data-large-file="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/soviet_anti_religious_propaganda_bd.jpg?fit=836%2C515" class="size-full wp-image-145738 jetpack-lazy-image" src="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/soviet_anti_religious_propaganda_bd.jpg?resize=836%2C515" alt width="836" height="515" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/soviet_anti_religious_propaganda_bd.jpg?w=836 836w, https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/soviet_anti_religious_propaganda_bd.jpg?resize=300%2C185 300w" data-lazy-sizes="(max-width: 836px) 100vw, 836px" data-lazy-src="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/soviet_anti_religious_propaganda_bd.jpg?resize=836%2C515&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-145738" data-attachment-id="145738" data-permalink="http://euromaidanpress.com/2021/01/19/how-soviets-stole-christmas-ukraine/soviet_anti_religious_propaganda_bd/" data-orig-file="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/soviet_anti_religious_propaganda_bd.jpg?fit=836%2C515" data-orig-size="836,515" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="soviet_anti_religious_propaganda_bd" data-image-description="" data-medium-file="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/soviet_anti_religious_propaganda_bd.jpg?fit=300%2C185" data-large-file="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/soviet_anti_religious_propaganda_bd.jpg?fit=836%2C515" class="size-full wp-image-145738" src="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/soviet_anti_religious_propaganda_bd.jpg?resize=836%2C515" alt="" width="836" height="515" srcset="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/soviet_anti_religious_propaganda_bd.jpg?w=836 836w, https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/soviet_anti_religious_propaganda_bd.jpg?resize=300%2C185 300w" sizes="(max-width: 836px) 100vw, 836px" data-recalc-dims="1" /></noscript><p id="caption-attachment-145738" class="wp-caption-text">Early Soviet anti-religious propaganda juxtaposing Christmas and the Bolshevik &#8220;world army of workers&#8221;</p></div>
<p>Coming to power, Stalin tightened anti-religious policy. In 1929, days off from work were canceled for Christmas, New Year, and other religious holidays.</p>
<div id="attachment_145737" style="width: 970px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-145737" data-attachment-id="145737" data-permalink="http://euromaidanpress.com/2021/01/19/how-soviets-stole-christmas-ukraine/agitka/" data-orig-file="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/agitka.jpg?fit=960%2C737" data-orig-size="960,737" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="agitka" data-image-description data-medium-file="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/agitka.jpg?fit=300%2C230" data-large-file="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/agitka.jpg?fit=960%2C737" class="wp-image-145737 size-full jetpack-lazy-image" src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/agitka.jpg?resize=960%2C737" alt width="960" height="737" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/agitka.jpg?w=960 960w, https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/agitka.jpg?resize=300%2C230 300w" data-lazy-sizes="(max-width: 960px) 100vw, 960px" data-lazy-src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/agitka.jpg?resize=960%2C737&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-145737" data-attachment-id="145737" data-permalink="http://euromaidanpress.com/2021/01/19/how-soviets-stole-christmas-ukraine/agitka/" data-orig-file="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/agitka.jpg?fit=960%2C737" data-orig-size="960,737" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="agitka" data-image-description="" data-medium-file="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/agitka.jpg?fit=300%2C230" data-large-file="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/agitka.jpg?fit=960%2C737" class="wp-image-145737 size-full" src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/agitka.jpg?resize=960%2C737" alt="" width="960" height="737" srcset="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/agitka.jpg?w=960 960w, https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/agitka.jpg?resize=300%2C230 300w" sizes="(max-width: 960px) 100vw, 960px" data-recalc-dims="1" /></noscript><p id="caption-attachment-145737" class="wp-caption-text">Early Soviet anti-religious propaganda posters. &#8220;Down with Christmas, long live the &#8216;nepreryvka&#8217; (five-day continuous work week)&#8221;; &#8220;Down with church holidays&#8221;</p></div>
<div id="attachment_145735" style="width: 710px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-145735" data-attachment-id="145735" data-permalink="http://euromaidanpress.com/2021/01/19/how-soviets-stole-christmas-ukraine/volodixin129_1/" data-orig-file="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/volodixin129_1.jpg?fit=700%2C291" data-orig-size="700,291" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="volodixin129_1" data-image-description data-medium-file="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/volodixin129_1.jpg?fit=300%2C125" data-large-file="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/volodixin129_1.jpg?fit=700%2C291" class="wp-image-145735 size-full jetpack-lazy-image" src="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/volodixin129_1.jpg?resize=700%2C291" alt width="700" height="291" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/volodixin129_1.jpg?w=700 700w, https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/volodixin129_1.jpg?resize=300%2C125 300w" data-lazy-sizes="(max-width: 700px) 100vw, 700px" data-lazy-src="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/volodixin129_1.jpg?resize=700%2C291&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-145735" data-attachment-id="145735" data-permalink="http://euromaidanpress.com/2021/01/19/how-soviets-stole-christmas-ukraine/volodixin129_1/" data-orig-file="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/volodixin129_1.jpg?fit=700%2C291" data-orig-size="700,291" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="volodixin129_1" data-image-description="" data-medium-file="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/volodixin129_1.jpg?fit=300%2C125" data-large-file="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/volodixin129_1.jpg?fit=700%2C291" class="wp-image-145735 size-full" src="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/volodixin129_1.jpg?resize=700%2C291" alt="" width="700" height="291" srcset="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/volodixin129_1.jpg?w=700 700w, https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/volodixin129_1.jpg?resize=300%2C125 300w" sizes="(max-width: 700px) 100vw, 700px" data-recalc-dims="1" /></noscript><p id="caption-attachment-145735" class="wp-caption-text">Early Soviet anti-religious propaganda. &#8220;Down with the bourgeois Christmas tree&#8221;; &#8220;Don&#8217;t spend money uselessly on a Christmas tree, ice skates and skis are much dearer to us&#8221;</p></div>
<p>Regardless of these restrictions, it was not easy to erase traditional rites and rituals which persisted at the community level, even if surreptitiously. Authorities had to change their tactics and did so according to the principle “If you can’t beat them, join them.” But in this case it was to “lead” them, or more accurately “mislead” them.</p>
<a class="mwm-aal-item" name="the-soviet-new-year-spruce-tree-replaces-the-christian-christmas-holiday-tree-while-did-moroz-takes-the-stage-instead-of-st-nicholas"></a><h3><strong>The Soviet New Year spruce tree replaces the (Christian) Christmas holiday tree, while Did Moroz takes the stage instead of St. Nicholas</strong></h3>
<p>In the 1930s, it was already evident that simple prohibition and mockery could not extinguish centuries-old traditions. At the same time, after the terror of the Holodomor (1932-33) inflicted by Stalin, along with the dreadful conditions of Soviet life, the regime recognized that they needed to provide some conciliation &#8212; give the people something to celebrate, if for no reason than to keep them under control. Thus, they devised a “Soviet New Year” — similar to Christmas in festive mood, but in place of any religious meaning, communist propaganda was introduced.</p>
<p>The originator of the New Year concept is unknown, however, details were published and popularized by one of the main organizers of the Holodomor. The notorious Pavel Postyshev was the main driver of Stalin’s policy to curtail Ukrainian national identity. He was a leading member of the Central Committee of the Communist Party. On 28 December 1935, on page one of <em>Pravda</em> (Truth), the communist newspaper, Postyshev’s initiative was published as &#8220;Let&#8217;s organize a good spruce tree for children for the New Year!&#8221;</p>
<blockquote class="twitter-tweet" data-conversation="none">
<p dir="ltr" lang="en">.<a href="https://twitter.com/hwag_ucmc?ref_src=twsrc%5Etfw">@hwag_ucmc</a> delves into the story of the creation of Ded Moroz by Communist emissary Pavel Postyshev, known, among other things, for the his role in engineering the Holodomor.<a href="https://t.co/wQbtz0vVRc">https://t.co/wQbtz0vVRc</a></p>
<p>— Euromaidan Press (@EuromaidanPress) <a href="https://twitter.com/EuromaidanPress/status/1340339087543332864?ref_src=twsrc%5Etfw">December 19, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><br />
Banned a few years earlier as a religious relic, the y<em>alynka</em> (decorated spruce tree) was now rehabilitated from a Christmas symbol to a communist symbol. The order was to prepare “bright New Year’s celebrations that were not dull.” The script for the first New Year celebration was prepared by Sergei Mikhalkov — lyricist of the Stalinist anthem of the USSR and author of popular children&#8217;s books — with the help of Lev Kassil, another Soviet author of children&#8217;s books.</p>
<div id="attachment_145711" style="width: 1383px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-145711" data-attachment-id="145711" data-permalink="http://euromaidanpress.com/2021/01/19/how-soviets-stole-christmas-ukraine/word-image-2247/" data-orig-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/word-image-7-e1611023253256.png?fit=700%2C272" data-orig-size="700,272" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="word-image" data-image-description data-medium-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/word-image-7-e1611023253256.png?fit=300%2C116" data-large-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/word-image-7-e1611023253256.png?fit=960%2C373" class="wp-image-145711 jetpack-lazy-image" src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/word-image-7.png?resize=960%2C373" alt width="960" height="373" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/word-image-7.png?resize=960%2C373&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-145711" data-attachment-id="145711" data-permalink="http://euromaidanpress.com/2021/01/19/how-soviets-stole-christmas-ukraine/word-image-2247/" data-orig-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/word-image-7-e1611023253256.png?fit=700%2C272" data-orig-size="700,272" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="word-image" data-image-description="" data-medium-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/word-image-7-e1611023253256.png?fit=300%2C116" data-large-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/word-image-7-e1611023253256.png?fit=960%2C373" class="wp-image-145711" src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/word-image-7.png?resize=960%2C373" alt="" width="960" height="373" data-recalc-dims="1" /></noscript><p id="caption-attachment-145711" class="wp-caption-text">St. Nicholas vs Soviet Did Moroz. Source: Instytut prosvity</p></div>
<p>Officials, enterprises, institutions, the Komsomol (communist youth league), and trade unions zealously reported how many New Year’s trees had been installed and decorated.</p>
<p>There was a modification, however. The decorative star on the top was no longer the one traditionally associated with Bethlehem, but the communist red star. The New Year&#8217;s tree was decorated with communist symbols. Tree ornaments were images of heroes of the revolution, red trumpeters, miners (and later cosmonauts), and of course Lenin, Stalin, Marx, and Engels. And eventually, Ded Moroz, a secular figure, replaced Saint Nicholas.</p>
<div id="attachment_145740" style="width: 570px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-145740" data-attachment-id="145740" data-permalink="http://euromaidanpress.com/2021/01/19/how-soviets-stole-christmas-ukraine/postyshev/" data-orig-file="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/postyshev.jpg?fit=560%2C833" data-orig-size="560,833" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="postyshev" data-image-description data-medium-file="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/postyshev.jpg?fit=202%2C300" data-large-file="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/postyshev.jpg?fit=560%2C833" class="size-full wp-image-145740 jetpack-lazy-image" src="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/postyshev.jpg?resize=560%2C833" alt width="560" height="833" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/postyshev.jpg?w=560 560w, https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/postyshev.jpg?resize=202%2C300 202w" data-lazy-sizes="(max-width: 560px) 100vw, 560px" data-lazy-src="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/postyshev.jpg?resize=560%2C833&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-145740" data-attachment-id="145740" data-permalink="http://euromaidanpress.com/2021/01/19/how-soviets-stole-christmas-ukraine/postyshev/" data-orig-file="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/postyshev.jpg?fit=560%2C833" data-orig-size="560,833" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="postyshev" data-image-description="" data-medium-file="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/postyshev.jpg?fit=202%2C300" data-large-file="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/postyshev.jpg?fit=560%2C833" class="size-full wp-image-145740" src="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/postyshev.jpg?resize=560%2C833" alt="" width="560" height="833" srcset="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/postyshev.jpg?w=560 560w, https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/postyshev.jpg?resize=202%2C300 202w" sizes="(max-width: 560px) 100vw, 560px" data-recalc-dims="1" /></noscript><p id="caption-attachment-145740" class="wp-caption-text">On 28 December 1936, the Soviet party fuctionary Pavel Postyshev called to make a &#8220;good Soviet New Year tree celebration&#8221; for children&#8221;, after which factories went into overdrive producing Soviet-themed tree ornaments. <a href="https://m.realnoevremya.ru/articles/162207-istorik-alla-salnikova-o-novogodney-elke">Source</a></p></div>
<p>As early as 1937, Ded Moroz (Grandfather Frost) debuted in the Kremlin palace halls. Like St. Nicholas before the revolution, he brought gifts for children, however, he visited on the secular New Year’s Eve instead of the religious feast of St. Nicholas. The latter had been celebrated on either the 6th or 19th of December &#8212; the two dates according to the Julian or Gregorian calendar.</p>
<p>In fact, a new character was a rehabilitated pagan humanized symbol of <em>moroz</em> (frost), revamped to fit Soviet ideology. In pagan Slavic mythology, Ded Moroz was a strict character who punished evil forces by covering them in frost and whisking away naughty children in his huge sack. But, the Soviet Did Moroz became a jolly person, bringing gifts to everyone and celebrating the New Year with a pint or two.</p>
<div style="width: 511px" class="wp-caption aligncenter"><img class="n3VNCb jetpack-lazy-image" src="https://upload.wikimedia.org/wikipedia/commons/5/5f/Vasnetsov_Snegurochka.jpg" alt="Файл:Vasnetsov Snegurochka.jpg — Википедия" width="501" height="741" data-noaft="1" data-lazy-src="https://upload.wikimedia.org/wikipedia/commons/5/5f/Vasnetsov_Snegurochka.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="n3VNCb" src="https://upload.wikimedia.org/wikipedia/commons/5/5f/Vasnetsov_Snegurochka.jpg" alt="Файл:Vasnetsov Snegurochka.jpg — Википедия" width="501" height="741" data-noaft="1" /></noscript><p class="wp-caption-text">Painting Snehurochka by Viktor Vasnetsov</p></div>
<p>Snihuronka or Snehorochka (Snow Maiden) in pagan mythology was a beloved child of Ded Moroz. In Soviet reality, she became Ded Moroz’s worker (mimicking the Communist model of a Komsomol scout).</p>
<p>Ironically, Soviet authorities based the characters of Ded Moroz and Snehurochka on the 1873 play <em>The Snow Maiden</em> by “bourgeois” Alexandr Ostrovskiy, the play itself arising from Slavic folk tales. The play was mega-popular and possibly inspired pre-revolution “bourgeois” composer Nikolai Rimsky-Korsakov to compose the opera <em>Snow Maiden</em>, and folklorist Viktor Vasnetsov to paint her image. The Soviets borrowed from any number of popular subjects then rehabilitated them to fit the communist ideal.</p>
<p>Although the Church condemned these new atheist and mostly nonsensical celebrations, it could not challenge the official party line.</p>
<div class="tmnf-sc-box normal   ">As a result, communist Ded Moroz and Snihuronka became central figures of winter celebrations. However, even such measures could not undo folk traditions.</div>
<p>People continued the tradition of St. Nicholas bringing gifts to their children on either the 6th or 19th of December. <strong>Today, with the fall of Soviet communism, Ded Moroz has been losing his appeal year by year, while St. Nicholas has made a strong comeback.</strong></p>
<div class="tmnf-sc-box normal   ">
<p><p class="jetpack-slideshow-noscript robots-nocontent">This slideshow requires JavaScript.</p><div id="gallery-145706-1-slideshow" class="slideshow-window jetpack-slideshow slideshow-black" data-trans="fade" data-autostart="1" data-gallery="[{&quot;src&quot;:&quot;https:\/\/i1.wp.com\/euromaidanpress.com\/wp-content\/uploads\/2021\/01\/dedmoroz8-e1611023198323.jpg?fit=500%2C750&quot;,&quot;id&quot;:&quot;145725&quot;,&quot;title&quot;:&quot;dedmoroz8&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/i1.wp.com\/euromaidanpress.com\/wp-content\/uploads\/2021\/01\/dedmoroz10-e1611023188726.jpg?fit=500%2C750&quot;,&quot;id&quot;:&quot;145726&quot;,&quot;title&quot;:&quot;dedmoroz10&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/euromaidanpress.com\/wp-content\/uploads\/2021\/01\/dedmoroz11-e1611023179191.jpg?fit=500%2C750&quot;,&quot;id&quot;:&quot;145727&quot;,&quot;title&quot;:&quot;dedmoroz11&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/i2.wp.com\/euromaidanpress.com\/wp-content\/uploads\/2021\/01\/dedm1-e1611023166589.jpg?fit=750%2C500&quot;,&quot;id&quot;:&quot;145728&quot;,&quot;title&quot;:&quot;dedm1&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Did Moroz (Grandfather Frost) \u2014 a Soviet atheist substitute for St. Nicholas \u2014 epitomized the appropriation of religious tradition by the Soviet regime&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/euromaidanpress.com\/wp-content\/uploads\/2021\/01\/dedmoroz2-e1611023146168.jpg?fit=700%2C466&quot;,&quot;id&quot;:&quot;145729&quot;,&quot;title&quot;:&quot;dedmoroz2&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/i1.wp.com\/euromaidanpress.com\/wp-content\/uploads\/2021\/01\/dedmoroz3-e1611023157837.jpg?fit=750%2C500&quot;,&quot;id&quot;:&quot;145730&quot;,&quot;title&quot;:&quot;dedmoroz3&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/euromaidanpress.com\/wp-content\/uploads\/2021\/01\/dedmoroz4-e1611023083213.jpg?fit=400%2C267&quot;,&quot;id&quot;:&quot;145731&quot;,&quot;title&quot;:&quot;dedmoroz4&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/i1.wp.com\/euromaidanpress.com\/wp-content\/uploads\/2021\/01\/dedmoroz5-e1611023070424.jpg?fit=400%2C267&quot;,&quot;id&quot;:&quot;145732&quot;,&quot;title&quot;:&quot;dedmoroz5&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/euromaidanpress.com\/wp-content\/uploads\/2021\/01\/dedmoroz6-e1611023041120.jpg?fit=400%2C599&quot;,&quot;id&quot;:&quot;145733&quot;,&quot;title&quot;:&quot;dedmoroz6&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/euromaidanpress.com\/wp-content\/uploads\/2021\/01\/dedmoroz7-e1611023029470.jpg?fit=400%2C600&quot;,&quot;id&quot;:&quot;145734&quot;,&quot;title&quot;:&quot;dedmoroz7&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;}]" itemscope itemtype="https://schema.org/ImageGallery"></div></p>
<h5><em>A collection of Ded Moroz New Year&#8217;s postcards gathered by Yuriy Tiutiuskin. Photos: <a href="https://rk.kr.ua/kropivnitskii-kolektsioner-jurii-tjutjushkin-did-moroz-spershu-pisav-privitannja-olivtsem-lishe-zgodom-siv-za-komp-juter-foto">rk.kr.ua</a></em></h5>
</div>
<div id="attachment_145712" style="width: 443px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-145712" data-attachment-id="145712" data-permalink="http://euromaidanpress.com/2021/01/19/how-soviets-stole-christmas-ukraine/word-image-2248/" data-orig-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/word-image-8.png?fit=282%2C400" data-orig-size="282,400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="word-image" data-image-description data-medium-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/word-image-8.png?fit=212%2C300" data-large-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/word-image-8.png?fit=282%2C400" class="wp-image-145712 jetpack-lazy-image" src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/word-image-8.png?resize=433%2C615" alt width="433" height="615" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/word-image-8.png?w=282 282w, https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/word-image-8.png?resize=212%2C300 212w" data-lazy-sizes="(max-width: 433px) 100vw, 433px" data-lazy-src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/word-image-8.png?resize=433%2C615&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-145712" data-attachment-id="145712" data-permalink="http://euromaidanpress.com/2021/01/19/how-soviets-stole-christmas-ukraine/word-image-2248/" data-orig-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/word-image-8.png?fit=282%2C400" data-orig-size="282,400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="word-image" data-image-description="" data-medium-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/word-image-8.png?fit=212%2C300" data-large-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/word-image-8.png?fit=282%2C400" class="wp-image-145712" src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/word-image-8.png?resize=433%2C615" alt="" width="433" height="615" srcset="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/word-image-8.png?w=282 282w, https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/word-image-8.png?resize=212%2C300 212w" sizes="(max-width: 433px) 100vw, 433px" data-recalc-dims="1" /></noscript><p id="caption-attachment-145712" class="wp-caption-text">Soviet poster of NASA-level Did Moroz. Source: Instytut prosvity</p></div>
<a class="mwm-aal-item" name="the-fate-of-christmas-carols"></a><h3><strong>The fate of Christmas carols</strong></h3>
<p>Probably the strongest musical traditions during Christmas were <em>koliady, shchedrivky</em> and <em>vinchivky.</em> The communist regime could do little to ban such songs. Instead, it tried to remake them, eliminating any religious reference and introducing yet more glorification of communism. Masterpieces like this appeared:</p>
<p style="text-align: center;"><em>Добрий вечір тобі, вільний пролетарю!</em></p>
<p style="text-align: center;"><em>Нова радість стала, яка не бувала:</em></p>
<p style="text-align: center;"><em>Довгождана зірка волі в Жовтні засіяла.</em></p>
<p style="text-align: center;"><em>Де цар був зажився, з панством вкорінився,</em></p>
<p style="text-align: center;"><em>Там з голотою простою Ленін появився!</em></p>
<p style="text-align: center;">***</p>
<p style="text-align: center;"><em>Good evening to you, free proletarian!</em></p>
<p style="text-align: center;"><em>A new unthinkable joy has happened:</em></p>
<p style="text-align: center;"><em>The long-awaited star of freedom shone in October.</em></p><div class='code-block code-block-10' style='margin: 8px 0; clear: both;'>

<div id="top-banner2" style="overflow: visible;float:right;margin:0 0 15px 15px; padding:5px;border:1px solid #ccc">
<h2 class="widget" style="margin-top:0 !important">Advertisement</h2>
<div style="transform: scale(1)">

<div id="waldo-tag-6561"></div>
</div>
</div></div>
<p style="text-align: center;"><em>Where the tsar had settled and took root with the nobility, </em></p>
<p style="text-align: center;"><em>There, together with ordinary beggars, Lenin appeared!</em></p>
<p>Musicologist Pavlo Vashchenko <a href="https://www.istpravda.com.ua/articles/2013/01/5/106843/">notes</a> that Soviet authorities, seeking to completely quash the spirit of Christmas and its “shameful” religious context, changed not only the lyrics but even the tempo of melodies &#8212; instead of the original <em>dolce pastoso</em> (gently, softly) they were performing <em>pateticamente </em>(pathetically, heroically).</p>
<blockquote><p><em>“According to censors, this change should have finally removed the ‘religious blunder’ from the minds of Ukrainians,” says Vashchenko.<br />
</em></p></blockquote>
<p>For example, a <em>pateticamente </em>was recorded in 1930 in the village of Tarasivka in the Kharkiv region as a remade <em>shchedrivka </em>previously sung on the feast of St. Basil and St. Melany:</p>
<p style="text-align: center;"><em>Щедрий вечір, добрий вечір,</em></p>
<p style="text-align: center;"><em>Добрим людям на весь вечір!</em></p>
<p style="text-align: center;"><em>Революція вставала,</em></p>
<p style="text-align: center;"><em>На бідноту покликала:</em></p>
<p style="text-align: center;"><em>Ой, вставай, вставай, голота,</em></p>
<p style="text-align: center;"><em>Та рушай-но за ворота, </em></p>
<p style="text-align: center;"><em>Будем ворога рубати,</em></p>
<p style="text-align: center;"><em>Люд робочий визволяти!</em></p>
<p style="text-align: center;">***</p>
<p style="text-align: center;"><em>Generous evening, good evening,</em></p>
<p style="text-align: center;"><em>Let it last for the whole evening!</em></p>
<p style="text-align: center;"><em>The revolution was rising,</em></p>
<p style="text-align: center;"><em>It called to the poor:</em></p>
<p style="text-align: center;"><em>Oh, get up, get up, beggars,</em></p>
<p style="text-align: center;"><em>Go through the gate,</em></p>
<p style="text-align: center;"><em>We will сhop the enemy,</em></p>
<p style="text-align: center;"><em>Liberate working people!</em></p>
<div id="attachment_145713" style="width: 660px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-145713" data-attachment-id="145713" data-permalink="http://euromaidanpress.com/2021/01/19/how-soviets-stole-christmas-ukraine/word-image-2249/" data-orig-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/word-image-9-e1611023234788.png?fit=550%2C381" data-orig-size="550,381" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="word-image" data-image-description data-medium-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/word-image-9-e1611023234788.png?fit=300%2C208" data-large-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/word-image-9-e1611023234788.png?fit=550%2C381" class="wp-image-145713 jetpack-lazy-image" src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/word-image-9.png?resize=650%2C451" alt width="650" height="451" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/word-image-9.png?resize=650%2C451&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-145713" data-attachment-id="145713" data-permalink="http://euromaidanpress.com/2021/01/19/how-soviets-stole-christmas-ukraine/word-image-2249/" data-orig-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/word-image-9-e1611023234788.png?fit=550%2C381" data-orig-size="550,381" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="word-image" data-image-description="" data-medium-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/word-image-9-e1611023234788.png?fit=300%2C208" data-large-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/word-image-9-e1611023234788.png?fit=550%2C381" class="wp-image-145713" src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/word-image-9.png?resize=650%2C451" alt="" width="650" height="451" data-recalc-dims="1" /></noscript><p id="caption-attachment-145713" class="wp-caption-text">A Soviet Christmas in Zakarpattia, Ukrainian SSR, 1965. Note the Soviet red star. Source: galinfo</p></div>
<p>The new communist traditions were contrived and imposed speedily and rigorously. <span class="shortcode-highlight">While holidays for Christmas and Easter were canceled, the regime introduced 1 January as an official holiday in 1948. New Year became the most awaited holiday for children in the USSR. Not only because of gifts from Did Moroz, but because it was the only non-political holiday, and the family could celebrate together without loud chanting. </span></p>
<p>Sadly, the ideology probably had the strongest influence at New Year, due to the insidious use of “soft” propagandist power. From the 1970s up to Independence in 1991, special commissions on Soviet traditions were engaged in the development and implementation of new Soviet rites, including approving the release of a series of films, <em>New Soviet Rites</em>.</p>
<p><img data-attachment-id="145714" data-permalink="http://euromaidanpress.com/2021/01/19/how-soviets-stole-christmas-ukraine/word-image-2250/" data-orig-file="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/word-image-10.png?fit=960%2C540" data-orig-size="960,540" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="word-image" data-image-description data-medium-file="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/word-image-10.png?fit=300%2C169" data-large-file="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/word-image-10.png?fit=960%2C540" class="wp-image-145714 alignright jetpack-lazy-image" src="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/word-image-10.png?resize=507%2C285" width="507" height="285" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/word-image-10.png?w=960 960w, https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/word-image-10.png?resize=300%2C169 300w" data-lazy-sizes="(max-width: 507px) 100vw, 507px" data-lazy-src="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/word-image-10.png?resize=507%2C285&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="145714" data-permalink="http://euromaidanpress.com/2021/01/19/how-soviets-stole-christmas-ukraine/word-image-2250/" data-orig-file="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/word-image-10.png?fit=960%2C540" data-orig-size="960,540" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="word-image" data-image-description="" data-medium-file="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/word-image-10.png?fit=300%2C169" data-large-file="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/word-image-10.png?fit=960%2C540" class="wp-image-145714 alignright" src="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/word-image-10.png?resize=507%2C285" width="507" height="285" srcset="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/word-image-10.png?w=960 960w, https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/word-image-10.png?resize=300%2C169 300w" sizes="(max-width: 507px) 100vw, 507px" data-recalc-dims="1" /></noscript></p>
<div class="tmnf-sc-box normal   "> Not only carols and characters but even holiday cuisine was subjected to change. Instead of the traditional Christmas <em>kutia </em>(a ceremonial grain dish), Soviet <em>olivier</em> (Russian potato salad) was promoted, while Soviet champagne had to replace traditional <em>uzvar </em>(a non-alcoholic fruit beverage).</p>
<blockquote><p><em>“The New Year&#8217;s menu was decided at the level of the Central Committee of the Communist party. This was the so-called culinary code, which emphasized one of the basic instincts,”</em> explained folklorist and culturologist Olena Chebaniuk.</p></blockquote>
<p>Naturally, the menu was also influenced by the lack of many products.</div>
<div style="float:right;width:50%;margin:0 0px 10px 10px"><div class="tmnf-sc-box normal   "></p>
<blockquote class="wp-embedded-content" data-secret="GhnJ4W484h"><p><a href="http://euromaidanpress.com/2019/01/12/the-tragic-1972-vertep-in-lviv-photos/">Carols against the USSR: the tragic 1972 Vertep and KGB&#8217;s mass arrests of Ukrainian dissidents (photos)</a></p></blockquote>
<p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;Carols against the USSR: the tragic 1972 Vertep and KGB&#8217;s mass arrests of Ukrainian dissidents (photos)&#8221; &#8212; Euromaidan Press" src="http://euromaidanpress.com/2019/01/12/the-tragic-1972-vertep-in-lviv-photos/embed/#?secret=GhnJ4W484h" data-secret="GhnJ4W484h" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<p></div></div>
<p>The new communist anti-carols, the red stars, and the Ded Morozes, however, did not manage to destroy religious and folk traditions. The party’s official policy of atheism and measures of total control often had the opposite effect. People simply practiced religious rites and rituals behind closed doors, where opposition to communism thrived.</p>
<p>The lyrics of communist “anti-carols” and other communist impositions, however, are a pained demonstration of the absurdity of the political regime. The political undertones of this cultural association with ludicrous practices influences Ukrainians to this day. Many of the nation’s people still hold a tendency to distance themselves from politics, and perceive the government negatively — regardless of who is in power — even while modern Ukraine is a hard-fought democracy that welcomes participation by the populace at every level.</p>
<a class="mwm-aal-item" name="read-more"></a><h3><strong>Read more:</strong></h3>
<ul>
<li class="post entry-title"><strong><em><a href="http://euromaidanpress.com/2017/01/11/a-ukrainian-christmas-music-playlist/">A Ukrainian Christmas music playlist from Euromaidan Press</a></em></strong></li>
<li class="post entry-title"><strong><em><a href="http://euromaidanpress.com/2019/12/31/how-ukrainian-plast-scouts-bring-peace-light-to-soldiers-on-the-front-line/">The Christmas mission of the youngest: how Ukrainian scouts bring Peace Light to soldiers on the front-line</a></em></strong></li>
<li class="post"><strong><em><a href="http://euromaidanpress.com/2021/01/07/the-wonderful-world-of-christmas-as-seen-through-the-eyes-of-ukrainian-artists/">The wonderful world of Christmas as seen through the eyes of Ukrainian artists</a></em></strong></li>
<li class="post entry-title"><strong><em><a href="http://euromaidanpress.com/2016/12/25/why-does-ukraine-celebrate-christmas-on-january-7-not-december-25/">Why does Ukraine celebrate Christmas on January 7, not December 25?</a></em></strong></li>
<li class="post entry-title"><strong><em><a href="http://euromaidanpress.com/2017/12/21/a-ukrainian-composers-gift-to-the-world-of-christmas-music/">A Ukrainian composer’s gift to the world of Christmas music</a></em></strong></li>
<li class="post entry-title"><strong><em><a href="http://euromaidanpress.com/2015/01/06/a-night-of-faith-ukrainian-christmas-eve/">A Night of Faith: Ukrainian Christmas Eve</a></em></strong></li>
<li class="post entry-title"><strong><em><a href="http://euromaidanpress.com/2016/01/07/prehistoric-christmas-reconstructed-a-celebration-of-the-birth-of-the-world/">Catholic priest reconstructs Ukraine’s prehistoric Christmas traditions</a></em></strong></li>
<li class="post entry-title"><strong><em><a href="http://euromaidanpress.com/2015/01/07/the-unknown-ukrainian-carol-that-everyone-knows/">The Unknown Ukrainian Carol that everyone knows</a></em></strong></li>
</ul>
<h4 class="meta author">
<div class='meta editor'>Edited by: Sonia Maryn</div>
</h4>
<div id="pa_banner_code"><div style="color: black; padding: 1em; border: 1px dotted #dedede; background: #ffffce;">
<p style="color: black;"><em style="border: 0px; margin: 0px; padding: 0px; font-family: 'roboto slab';">Enjoy reading Euromaidan Press?  Become a patron and help us reach even more international readers!</em></p>
<p style="color: black;"><em style="border: 0px; margin: 0px; padding: 0px; font-family: 'roboto slab';">Being a patron means you </em><em style="border: 0px; margin: 0px; padding: 0px; font-family: 'roboto slab';">care about quality independent journalism, </em><em style="border: 0px; margin: 0px; padding: 0px; font-family: 'roboto slab';">believe in an independent and democratic Ukraine, and </em><em style="border: 0px; margin: 0px; padding: 0px; font-family: 'roboto slab';">like to look deep. And you can also </em><em style="border: 0px; margin: 0px; padding: 0px; font-family: 'roboto slab';">vote for future articles, </em><em style="border: 0px; margin: 0px; padding: 0px; font-family: 'roboto slab';">suggest topics, and </em><em style="border: 0px; margin: 0px; padding: 0px; font-family: 'roboto slab';">keep in touch with the team. </em></p>
<p style="color: black;"><em style="border: 0px; margin: 0px; padding: 0px; font-family: 'roboto slab';">For as little as the cost of one cup of coffee a month, you can help us stay afloat and do more. </em></p>
<p style="color: black;"><em style="border: 0px; margin: 0px; padding: 0px; font-family: 'roboto slab';"> <strong><a href="http://euromaidanpress.com/join-the-club-become-a-euromaidan-press-patron/?">Become a patron&gt;&gt;&gt; </a></strong></em></p>
</div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-145706" class="share-facebook sd-button share-icon no-text" href="http://euromaidanpress.com/2021/01/19/how-soviets-stole-christmas-ukraine/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-145706" class="share-twitter sd-button share-icon no-text" href="http://euromaidanpress.com/2021/01/19/how-soviets-stole-christmas-ukraine/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://euromaidanpress.com/2021/01/19/how-soviets-stole-christmas-ukraine/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-145706" class="share-linkedin sd-button share-icon no-text" href="http://euromaidanpress.com/2021/01/19/how-soviets-stole-christmas-ukraine/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://euromaidanpress.com/2021/01/19/how-soviets-stole-christmas-ukraine/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://euromaidanpress.com/2021/01/19/how-soviets-stole-christmas-ukraine/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-145706" class="share-pinterest sd-button share-icon no-text" href="http://euromaidanpress.com/2021/01/19/how-soviets-stole-christmas-ukraine/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="http://euromaidanpress.com/2021/01/19/how-soviets-stole-christmas-ukraine/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>


<div id='waldo-tag-8196'>
<script>
   googletag.cmd.push(function() { googletag.display('waldo-tag-8196'); });
 </script>
</div></div>


<p>Tags: <a href="http://euromaidanpress.com/tags/christmas/" rel="tag">Christmas</a>, <a href="http://euromaidanpress.com/tags/christmas-carols/" rel="tag">Christmas carols</a>, <a href="http://euromaidanpress.com/tags/christmas-tree/" rel="tag">Christmas tree</a>, <a href="http://euromaidanpress.com/tags/culture-and-history/" rel="tag">culture and history</a>, <a href="http://euromaidanpress.com/tags/soviet-culture/" rel="tag">Soviet culture</a>, <a href="http://euromaidanpress.com/tags/soviet-ideology/" rel="tag">Soviet ideology</a>, <a href="http://euromaidanpress.com/tags/soviet-methods/" rel="tag">Soviet methods</a>, <a href="http://euromaidanpress.com/tags/ukrainian-christmas/" rel="tag">Ukrainian Christmas</a></p>
<div class="clearfix"></div>
</div>
<div class="clearfix"></div>
</div>
<div id="sidebar" class="fourcol">
<div class="postinfo gradient-light">
<div class="cleafix"></div>
<div class="postauthor vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person">
<img src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2018/12/ben.jpg?fit=75%2C72" width="75" height="72" alt="Bohdan Ben" class="avatar avatar-75 wp-user-avatar wp-user-avatar-75 alignnone photo jetpack-lazy-image" data-lazy-src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2018/12/ben.jpg?fit=75%2C72&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2018/12/ben.jpg?fit=75%2C72" width="75" height="72" alt="Bohdan Ben" class="avatar avatar-75 wp-user-avatar wp-user-avatar-75 alignnone photo" /></noscript> <h4>About the Source</h4> <h3 class="additional" itemprop="name"><a href="http://euromaidanpress.com/author/bohdanben/" title="Posts by Bohdan Ben" rel="author">Bohdan Ben</a></h3>
<div class="authordesc">Bohdan Ben is a researcher in the field of social and ethical philosophy and in the field of local governance. He was among the winners of the program “Youth will change Ukraine” organized by Bohdan Hawrylyshyn Foundation. Together with his friends, he began the implementation of the project “In the land of Hope,” which aims to facilitate and promote local initiatives that strive for social and ecological sustainability. Bohdan can be reached by <a href="/cdn-cgi/l/email-protection#c7a5e9a5a2a987b2a4b2e9a2a3b2e9b2a6"><span class="__cf_email__" data-cfemail="33511d51565d734650461d5657461d4652">[email&#160;protected]</span></a> or on <a href="https://www.facebook.com/profile.php?id=100008808455265">fb</a>.</div>
</div>
<div class="cleafix"></div>
<span class="bread">
<a href="http://euromaidanpress.com"><i class="fa fa-home"></i> </a> &raquo; <a href="http://euromaidanpress.com/category/ukraine/culture/" rel="category tag">Culture</a>, <a href="http://euromaidanpress.com/category/ukraine/history/" rel="category tag">History</a> &raquo; How the Soviets stole Ukrainian Christmas </span>
<div class="clearfix"></div>
<span>
<i class="icon-chevron-sign-left"></i> Previous post:<br />
<a href="http://euromaidanpress.com/2021/01/18/neo-liberalism-the-kremlins-new-favorite-strawman/" rel="prev">&#8220;Neo-liberalism&#8221;: the Kremlin&#8217;s new favorite strawman</a> </span>
<span>
Next Post: <i class="icon-chevron-sign-right"></i><br />
<a href="http://euromaidanpress.com/2021/01/19/vacancy-were-looking-for-a-human-rights-reporter/" rel="next">Vacancy: We&#8217;re looking for a human rights reporter</a> </span>

<ul class="related">
<li><h3>Related Posts</h3></li>
<li>
<a href="http://euromaidanpress.com/2021/01/07/the-wonderful-world-of-christmas-as-seen-through-the-eyes-of-ukrainian-artists/" title="The wonderful world of Christmas as seen through the eyes of Ukrainian artists">
<img width="186" height="140" src="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/1-Carolling-by-Ivan-Horobchuk.jpg?resize=186%2C140" class="attachment-related size-related wp-post-image jetpack-lazy-image" alt="" title="" data-attachment-id="145487" data-permalink="http://euromaidanpress.com/2021/01/07/the-wonderful-world-of-christmas-as-seen-through-the-eyes-of-ukrainian-artists/1-carolling-by-ivan-horobchuk/" data-orig-file="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/1-Carolling-by-Ivan-Horobchuk.jpg?fit=640%2C464" data-orig-size="640,464" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1 Carolling by Ivan Horobchuk" data-image-description="&lt;p&gt;Carolling by Ivan Horobchuk&lt;/p&gt;
" data-medium-file="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/1-Carolling-by-Ivan-Horobchuk.jpg?fit=300%2C218" data-large-file="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/1-Carolling-by-Ivan-Horobchuk.jpg?fit=640%2C464" data-lazy-srcset="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/1-Carolling-by-Ivan-Horobchuk.jpg?resize=186%2C140 186w, https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/1-Carolling-by-Ivan-Horobchuk.jpg?zoom=2&amp;resize=186%2C140 372w, https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/1-Carolling-by-Ivan-Horobchuk.jpg?zoom=3&amp;resize=186%2C140 558w" data-lazy-sizes="(max-width: 186px) 100vw, 186px" data-lazy-src="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/1-Carolling-by-Ivan-Horobchuk.jpg?resize=186%2C140&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
</a>
<h4><a href="http://euromaidanpress.com/2021/01/07/the-wonderful-world-of-christmas-as-seen-through-the-eyes-of-ukrainian-artists/" title="The wonderful world of Christmas as seen through the eyes of Ukrainian artists">The wonderful world of Christmas as seen through...</a></h4>
</li>
<li>
<a href="http://euromaidanpress.com/2020/12/24/christmas-with-bortkiewicz-free-online-concert-to-commemorate-ukrainian-composer/" title="Christmas with Bortkiewicz: free online concert to commemorate Ukrainian composer">
<img width="186" height="140" src="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/12/afisha-1.jpeg?resize=186%2C140" class="attachment-related size-related wp-post-image jetpack-lazy-image" alt="" title="" data-attachment-id="145200" data-permalink="http://euromaidanpress.com/2020/12/24/christmas-with-bortkiewicz-free-online-concert-to-commemorate-ukrainian-composer/afisha-1/" data-orig-file="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/12/afisha-1.jpeg?fit=1754%2C1241" data-orig-size="1754,1241" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="afisha 1" data-image-description="" data-medium-file="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/12/afisha-1.jpeg?fit=300%2C212" data-large-file="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/12/afisha-1.jpeg?fit=960%2C680" data-lazy-srcset="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/12/afisha-1.jpeg?resize=186%2C140 186w, https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/12/afisha-1.jpeg?zoom=2&amp;resize=186%2C140 372w, https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/12/afisha-1.jpeg?zoom=3&amp;resize=186%2C140 558w" data-lazy-sizes="(max-width: 186px) 100vw, 186px" data-lazy-src="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/12/afisha-1.jpeg?resize=186%2C140&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
</a>
<h4><a href="http://euromaidanpress.com/2020/12/24/christmas-with-bortkiewicz-free-online-concert-to-commemorate-ukrainian-composer/" title="Christmas with Bortkiewicz: free online concert to commemorate Ukrainian composer">Christmas with Bortkiewicz: free online concert to commemorate...</a></h4>
</li>
<li>
<a href="http://euromaidanpress.com/2020/12/19/top-pro-kremlin-fakes-about-christmas-2020/" title="Top pro-Kremlin fakes about Christmas 2020">
<img width="186" height="140" src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/12/DR22401.png?resize=186%2C140" class="attachment-related size-related wp-post-image jetpack-lazy-image" alt="" title="" data-attachment-id="145071" data-permalink="http://euromaidanpress.com/2020/12/19/top-pro-kremlin-fakes-about-christmas-2020/dr22401/" data-orig-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/12/DR22401.png?fit=1200%2C675" data-orig-size="1200,675" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DR22401" data-image-description="" data-medium-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/12/DR22401.png?fit=300%2C169" data-large-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/12/DR22401.png?fit=960%2C540" data-lazy-srcset="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/12/DR22401.png?resize=186%2C140 186w, https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/12/DR22401.png?zoom=2&amp;resize=186%2C140 372w, https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/12/DR22401.png?zoom=3&amp;resize=186%2C140 558w" data-lazy-sizes="(max-width: 186px) 100vw, 186px" data-lazy-src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/12/DR22401.png?resize=186%2C140&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
</a>
<h4><a href="http://euromaidanpress.com/2020/12/19/top-pro-kremlin-fakes-about-christmas-2020/" title="Top pro-Kremlin fakes about Christmas 2020">Top pro-Kremlin fakes about Christmas 2020</a></h4>
</li>
<li>
<a href="http://euromaidanpress.com/2020/12/09/remarkable-find-near-khortytsia-underwater-archaeologists-raise-ancient-cossack-gun-carriage-to-surface/" title="Remarkable find near Khortytsia. Underwater archaeologists raise ancient Cossack gun carriage to surface">
<img width="186" height="140" src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/12/0_feature.jpg?resize=186%2C140" class="attachment-related size-related wp-post-image jetpack-lazy-image" alt="" title="" data-attachment-id="144667" data-permalink="http://euromaidanpress.com/2020/12/09/remarkable-find-near-khortytsia-underwater-archaeologists-raise-ancient-cossack-gun-carriage-to-surface/0_feature-10/" data-orig-file="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/12/0_feature.jpg?fit=960%2C540" data-orig-size="960,540" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="0_feature" data-image-description="&lt;p&gt;Photo: Khortytsia National Reserve&lt;/p&gt;
" data-medium-file="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/12/0_feature.jpg?fit=300%2C169" data-large-file="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/12/0_feature.jpg?fit=960%2C540" data-lazy-srcset="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/12/0_feature.jpg?resize=186%2C140 186w, https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/12/0_feature.jpg?zoom=2&amp;resize=186%2C140 372w, https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/12/0_feature.jpg?zoom=3&amp;resize=186%2C140 558w" data-lazy-sizes="(max-width: 186px) 100vw, 186px" data-lazy-src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/12/0_feature.jpg?resize=186%2C140&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
</a>
<h4><a href="http://euromaidanpress.com/2020/12/09/remarkable-find-near-khortytsia-underwater-archaeologists-raise-ancient-cossack-gun-carriage-to-surface/" title="Remarkable find near Khortytsia. Underwater archaeologists raise ancient Cossack gun carriage to surface">Remarkable find near Khortytsia. Underwater archaeologists raise ancient...</a></h4>
</li>
</ul>
<div class="clearfix"></div>
</div>
<div class="clearfix"></div>
<div class="widgetable">
<ul class="dpe-flexible-posts">
<li id="post-136725" class="post-136725 page type-page status-publish has-post-thumbnail hentry">
<a href="http://euromaidanpress.com/covid-19-ukraine-and-world/">
<img width="300" height="177" src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/ezgif.com-gif-maker-3.gif?fit=300%2C177" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" data-attachment-id="137239" data-permalink="http://euromaidanpress.com/covid-19-ukraine-and-world/ezgif-com-gif-maker-3/" data-orig-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/ezgif.com-gif-maker-3.gif?fit=518%2C305" data-orig-size="518,305" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ezgif.com-gif-maker (3)" data-image-description="" data-medium-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/ezgif.com-gif-maker-3.gif?fit=300%2C177" data-large-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/ezgif.com-gif-maker-3.gif?fit=518%2C305" data-lazy-src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/ezgif.com-gif-maker-3.gif?fit=300%2C177&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <div class="title">Interactive COVID-19: Ukraine and world</div>
</a>
</li>
</ul>
<h2 class="widget">Advertisement</h2><div class='code-block code-block-6' style='margin: 8px 0; clear: both;'>

<div style="overflow: visible">
<div style="transform: scale(0.93); width:300px; position:relative;left:-9px">

<div id="waldo-tag-6558"></div>
</div>
</div></div>
<h2 class="widget">Subscribe to the weekly newsletter</h2><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-113114" method="post" data-id="113114" data-name="Newsletter"><div class="mc4wp-form-fields">
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<div id="mc_embed_signup_scroll">
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
<label for="mce-EMAIL">Email Address <span class="asterisk">*</span>
</label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
<label for="mce-FNAME">First Name </label>
<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
</div>
<div class="mc-field-group">
<label for="mce-LNAME">Last Name </label>
<input type="text" value="" name="LNAME" class="" id="mce-LNAME">
</div>
<div class="mc-field-group input-group">
<strong>Type of mailing list </strong>
<ul><li><input type="checkbox" value="1" name="group[37625][1]" id="mce-group[37625]-37625-0"><label for="mce-group[37625]-37625-0">News and analysis highlights</label></li>
<li><input type="checkbox" value="2" name="group[37625][2]" id="mce-group[37625]-37625-1"><label for="mce-group[37625]-37625-1">Let My People Go</label></li>
<li><input type="checkbox" value="4" name="group[37625][4]" id="mce-group[37625]-37625-2"><label for="mce-group[37625]-37625-2">Friends of Ukraine Network</label></li>
</ul>
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div> 
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_7bdde59c3f36a3071ebc921b3_ea25448903" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='ADDRESS';ftypes[3]='address';fnames[4]='PHONE';ftypes[4]='phone';fnames[5]='MMERGE5';ftypes[5]='text';fnames[6]='MMERGE6';ftypes[6]='text';fnames[7]='MMERGE7';ftypes[7]='text';fnames[8]='MMERGE8';ftypes[8]='text';fnames[9]='MMERGE9';ftypes[9]='text';fnames[10]='MMERGE10';ftypes[10]='text';fnames[11]='MMERGE11';ftypes[11]='text';fnames[12]='MMERGE12';ftypes[12]='text';fnames[13]='MMERGE13';ftypes[13]='text';fnames[14]='MMERGE14';ftypes[14]='text';fnames[15]='MMERGE15';ftypes[15]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>

</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1611042114" /><input type="hidden" name="_mc4wp_form_id" value="113114" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form>
<h2 class="widget"><a href="http://euromaidanpress.com/category/zorro/featured/">Featured</a></h2>
<ul class="featured gradient-light">
<li class="bloglike">
<div class="imgwrap">
<a href="http://euromaidanpress.com/2020/12/31/ukraines-2020-dashed-expectations-and-unexpected-wins-you-might-have-missed/" title="Ukraine in review: the biggest stories of 2020">
<img width="362" height="320" src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/12/year-in-review.jpg?resize=362%2C320" class="attachment-blog-big size-blog-big wp-post-image jetpack-lazy-image" alt="" data-attachment-id="145347" data-permalink="http://euromaidanpress.com/2020/12/31/ukraines-2020-dashed-expectations-and-unexpected-wins-you-might-have-missed/year-in-review/" data-orig-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/12/year-in-review.jpg?fit=769%2C390" data-orig-size="769,390" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="year in review" data-image-description="" data-medium-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/12/year-in-review.jpg?fit=300%2C152" data-large-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/12/year-in-review.jpg?fit=769%2C390" data-lazy-srcset="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/12/year-in-review.jpg?resize=362%2C320 362w, https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/12/year-in-review.jpg?zoom=2&amp;resize=362%2C320 724w" data-lazy-sizes="(max-width: 362px) 100vw, 362px" data-lazy-src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/12/year-in-review.jpg?resize=362%2C320&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
</a>
</div>
<p class="meta">

<time class="article-timestamp" itemprop="datePublished" datetime="2020-12-31T18:36:06.000+02:00" data-type="updated">
2020/12/31 - 18:36 &bull;
</time>
<time class="article-timestamp" itemprop="dateModified" datetime="2021-01-05T00:17:56.000+02:00" data-type="updated">
</time>
<a href="http://euromaidanpress.com/category/zorro/featured/" rel="category tag">Featured</a>, <a href="http://euromaidanpress.com/category/international/" rel="category tag">International</a>, <a href="http://euromaidanpress.com/category/more/op-ed/" rel="category tag">Op-ed</a>, <a href="http://euromaidanpress.com/category/russian-aggression/" rel="category tag">Russian Aggression</a>, <a href="http://euromaidanpress.com/category/ukraine/" rel="category tag">Ukraine</a>
</p>
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Euromaidan Press">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="http://euromaidanpress.com/wp-content/uploads/2017/07/logo_gn.png">
<meta itemprop="width" content="467">
<meta itemprop="height" content="91">
</span>
</span>
<h3><a href="http://euromaidanpress.com/2020/12/31/ukraines-2020-dashed-expectations-and-unexpected-wins-you-might-have-missed/" title="Ukraine in review: the biggest stories of 2020"> Ukraine in review: the biggest stories of 2020</a></h3>
<p class="teaser">Article by: Bohdan Ben, Yuri Zoria, Alya Shandra 2020 was a hard year for nearly the entire world: the COVID-19 pandemic and the multiple ensuing crises showed how easily our civilization can be upset by something as microscopic as a...</p>
<p class="meta_more">
<a href="http://euromaidanpress.com/2020/12/31/ukraines-2020-dashed-expectations-and-unexpected-wins-you-might-have-missed/">Read article</a>
</p>
</li>
</ul>
<div style="clear: both;"></div>
<h2 class="widget">SUPPORT US: BECOME A PATRON</h2> <div class="textwidget"><p><a href="http://euromaidanpress.com/join-the-club-become-a-euromaidan-press-patron/?"><img class="aligncenter size-full wp-image-144275 jetpack-lazy-image" src="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/11/patron3.jpg?resize=338%2C291" alt width="338" height="291" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/11/patron3.jpg?resize=338%2C291&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="aligncenter size-full wp-image-144275" src="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/11/patron3.jpg?resize=338%2C291" alt="" width="338" height="291" data-recalc-dims="1" /></noscript></a></p>
</div>
<h2 class="widget">Recent posts</h2> <ul>
<li>
<a href="http://euromaidanpress.com/2021/01/19/vacancy-were-looking-for-a-human-rights-reporter/">Vacancy: We&#8217;re looking for a human rights reporter</a>
<span class="post-date">2021/01/19 - 05:58</span>
</li>
<li>
<a href="http://euromaidanpress.com/2021/01/19/how-soviets-stole-christmas-ukraine/" aria-current="page">How the Soviets stole Ukrainian Christmas</a>
<span class="post-date">2021/01/19 - 05:22</span>
</li>
<li>
<a href="http://euromaidanpress.com/2021/01/18/neo-liberalism-the-kremlins-new-favorite-strawman/">&#8220;Neo-liberalism&#8221;: the Kremlin&#8217;s new favorite strawman</a>
<span class="post-date">2021/01/18 - 21:05</span>
</li>
<li>
<a href="http://euromaidanpress.com/2021/01/16/russias-strategy-in-the-sea-of-azov-the-kerch-bridge-artificial-shipping-delays-and-continued-harm-to-ukraine/">Russia’s strategy in the Sea of Azov: The Kerch Bridge, artificial shipping delays and continued harm to Ukraine</a>
<span class="post-date">2021/01/16 - 12:28</span>
</li>
<li>
<a href="http://euromaidanpress.com/2021/01/16/members-of-derkach-inner-circle-us-sanctioned-over-election-interference/">Derkach&#8217;s seven: the Russian-linked Ukrainians sanctioned by US over election interference</a>
<span class="post-date">2021/01/16 - 06:03</span>
</li>
</ul>
<h2 class="widget">Advertisement</h2><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>

<div id="stick-here"></div>
<div id="stickThis">

<div id="waldo-tag-6556"></div>
</div>
<script>
function sticktothetop() {
// don't stick
//return;

if(/:\/\/euromaidanpress.com\/(\?.+)?$/.test(location.href) ){return}
if(jQuery('#content').height()<jQuery('#sidebar').height()){
  jQuery('#stickThis').hide();
  return;
  }
    var window_top = jQuery(window).scrollTop();
    var top = jQuery('#stick-here').offset().top;
    if (window_top > top) {
        jQuery('#stickThis').addClass('stick');
        jQuery('#stick-here').height(jQuery('#stickThis').outerHeight());
    } else {
        jQuery('#stickThis').removeClass('stick');
        jQuery('#stick-here').height(0);
    }
}
jQuery(function() {
    jQuery(window).scroll(sticktothetop);
    sticktothetop();
});
</script>
<style>
#stickThis{min-width:300px; min-height:600px}
#stickThis.stick {
    margin-top: 60px;
    position: fixed;
    top: 0;
}
</style></div>
</div>
</div>
</div>
</div>
</div><div class="clerfix"></div>
<div id="footer" class="body2 ">
<div class="container">
<div class="threecol first">
<h2 class="widget">Recent Articles</h2> <ul>
<li>
<a href="http://euromaidanpress.com/2021/01/19/vacancy-were-looking-for-a-human-rights-reporter/">Vacancy: We&#8217;re looking for a human rights reporter</a>
</li>
<li>
<a href="http://euromaidanpress.com/2021/01/19/how-soviets-stole-christmas-ukraine/" aria-current="page">How the Soviets stole Ukrainian Christmas</a>
</li>
<li>
<a href="http://euromaidanpress.com/2021/01/18/neo-liberalism-the-kremlins-new-favorite-strawman/">&#8220;Neo-liberalism&#8221;: the Kremlin&#8217;s new favorite strawman</a>
</li>
<li>
<a href="http://euromaidanpress.com/2021/01/16/russias-strategy-in-the-sea-of-azov-the-kerch-bridge-artificial-shipping-delays-and-continued-harm-to-ukraine/">Russia’s strategy in the Sea of Azov: The Kerch Bridge, artificial shipping delays and continued harm to Ukraine</a>
</li>
<li>
<a href="http://euromaidanpress.com/2021/01/16/members-of-derkach-inner-circle-us-sanctioned-over-election-interference/">Derkach&#8217;s seven: the Russian-linked Ukrainians sanctioned by US over election interference</a>
</li>
</ul>
</div>
<div class="threecol">
<h2 class="widget">Subscribe to the weekly newsletter</h2><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-113114" method="post" data-id="113114" data-name="Newsletter"><div class="mc4wp-form-fields">
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<div id="mc_embed_signup_scroll">
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
<label for="mce-EMAIL">Email Address <span class="asterisk">*</span>
</label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
<label for="mce-FNAME">First Name </label>
<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
</div>
<div class="mc-field-group">
<label for="mce-LNAME">Last Name </label>
<input type="text" value="" name="LNAME" class="" id="mce-LNAME">
</div>
<div class="mc-field-group input-group">
<strong>Type of mailing list </strong>
<ul><li><input type="checkbox" value="1" name="group[37625][1]" id="mce-group[37625]-37625-0"><label for="mce-group[37625]-37625-0">News and analysis highlights</label></li>
<li><input type="checkbox" value="2" name="group[37625][2]" id="mce-group[37625]-37625-1"><label for="mce-group[37625]-37625-1">Let My People Go</label></li>
<li><input type="checkbox" value="4" name="group[37625][4]" id="mce-group[37625]-37625-2"><label for="mce-group[37625]-37625-2">Friends of Ukraine Network</label></li>
</ul>
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div> 
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_7bdde59c3f36a3071ebc921b3_ea25448903" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='ADDRESS';ftypes[3]='address';fnames[4]='PHONE';ftypes[4]='phone';fnames[5]='MMERGE5';ftypes[5]='text';fnames[6]='MMERGE6';ftypes[6]='text';fnames[7]='MMERGE7';ftypes[7]='text';fnames[8]='MMERGE8';ftypes[8]='text';fnames[9]='MMERGE9';ftypes[9]='text';fnames[10]='MMERGE10';ftypes[10]='text';fnames[11]='MMERGE11';ftypes[11]='text';fnames[12]='MMERGE12';ftypes[12]='text';fnames[13]='MMERGE13';ftypes[13]='text';fnames[14]='MMERGE14';ftypes[14]='text';fnames[15]='MMERGE15';ftypes[15]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>

</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1611042114" /><input type="hidden" name="_mc4wp_form_id" value="113114" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form>
</div>
<div class="threecol">
</div>
<div class="threecol">
<div class="textwidget"><p>The work of Euromaidan Press is supported by the International Renaissance Foundation<br />
<img class="alignnone jetpack-lazy-image" src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2016/08/renaissanceblack.png?resize=612%2C282" alt width="612" height="282" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2016/08/renaissanceblack.png?resize=612%2C282&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="alignnone" src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2016/08/renaissanceblack.png?resize=612%2C282" alt="" width="612" height="282" data-recalc-dims="1" /></noscript></p>
</div>
<div class="textwidget"><p>© EUROMAIDAN PRESS<br />
When referencing our materials, please include an active hyperlink to the Euromaidan Press material and a maximum 500-character extract of the story. To reprint anything longer, written permission must be acquired from <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="1c79696e73717d75787d726c6e796f6f5c7b717d7570327f737132">[email&#160;protected]</a></p>
<p><a href="http://euromaidanpress.com/privacy-and-cookie-policies/">Privacy and Cookie Policies</a>.</p>
</div>
</div>
<div id="copyright">
<div class="fl">
</div>
<div class="fl">
<p>EuromaidanPress.com - Spirit of the Revolution</p>
</div>
<div class="fr">
<p>News on the War in Ukraine</p>
</div>
</div> 
</div>
</div>
<div class="scrollTo_top" style="display: block">
<a title="Scroll to top" href="#">
<i class="fa fa-arrow-circle-o-up"></i>
</a>
</div>
<!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish. <a role='button' tabindex='0' class="cli_settings_button" style="margin:5px 20px 5px 20px;">Cookie settings</a><a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block;  margin:5px; ">OK</a></span></div><div id="cookie-law-info-again" style="display:none;" data-nosnippet="true"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
<div class="cli-modal-dialog" role="document">
<div class="cli-modal-content cli-bar-popup">
<button type="button" class="cli-modal-close" id="cliModalClose">
<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
<span class="wt-cli-sr-only">Close</span>
</button>
<div class="cli-modal-body">
<div class="cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-privacy-overview">
<h4>Privacy Overview</h4> <div class="cli-privacy-content">
<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
</div>
<a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a> </div>
</div>
<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
Necessary </a>
<div class="wt-cli-necessary-checkbox">
<input type="checkbox" class="cli-user-preference-checkbox" id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked" />
<label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
</div>
<span class="cli-necessary-caption">Always Enabled</span> </div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="necessary">
<p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
Non-necessary </a>
<div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox" data-id="checkbox-non-necessary" checked='checked' />
<label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
</div> </div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="non-necessary">
<p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all--><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
//jQuery( document ).ready(function() {
var pledged = 6096;
var goal    = 5000;
function format_Ks(x){
 return x.toString().replace(/\B(?=(\d{3})+(?!\d))/g, ",");
 }
function update_thermometer(value){
	if(value && /^(\d+)\|(\d+)$/.test(value)){
	pledged = parseInt(RegExp.$1);
	goal = parseInt(RegExp.$2);
	}
	if(document.getElementById('donations_progress_bar')){
		document.getElementById('have').style.width = Math.floor(100* pledged * 100 / goal)/100 + '%';
		var to_go = goal - pledged;
		to_go = 0>to_go ? 0 : to_go;
		document.getElementById('text_pledged').innerHTML = "$ " + format_Ks(to_go) + ' still to go!';
		}
	}
update_thermometer();
jQuery(document).ready(function(){
        jQuery.ajax({
          type:'POST',
          data:{action:'get_donation_values'},
          url: "http://euromaidanpress.com/wp-admin/admin-ajax.php",
          success: function(value) {
            update_thermometer(value);
          }
        });
    });
//});
</script>
<script type="text/javascript">jQuery(function(){omShortcodes.init(["buttons","tooltips","toggle","tabs","responsivebox","counter"]);});</script><script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><div class="wppopups-whole" style="display: none"><div class="spu-box spu-animation-disable spu-theme-transparent spu-position-bottom-bar" id="spu-144233" data-id="144233" data-parent="0" data-settings="{&quot;position&quot;:{&quot;position&quot;:&quot;bottom-bar&quot;},&quot;animation&quot;:{&quot;animation&quot;:&quot;disable&quot;},&quot;colors&quot;:{&quot;show_overlay&quot;:&quot;no&quot;,&quot;overlay_color&quot;:&quot;rgba(0, 0, 0, 0)&quot;,&quot;overlay_blur&quot;:&quot;2&quot;,&quot;bg_color&quot;:&quot;rgba(0, 0, 0, 0)&quot;,&quot;bg_img&quot;:&quot;&quot;,&quot;bg_img_repeat&quot;:&quot;no-repeat&quot;,&quot;bg_img_size&quot;:&quot;auto&quot;},&quot;close&quot;:{&quot;close_color&quot;:&quot;rgb(248, 248, 248)&quot;,&quot;close_hover_color&quot;:&quot;#000&quot;,&quot;close_shadow_color&quot;:&quot;#000&quot;,&quot;close_size&quot;:&quot;30&quot;,&quot;close_position&quot;:&quot;top_right&quot;},&quot;popup_box&quot;:{&quot;width&quot;:&quot;99%&quot;,&quot;padding&quot;:&quot;0&quot;,&quot;auto_height&quot;:&quot;yes&quot;,&quot;height&quot;:&quot;430px&quot;},&quot;border&quot;:{&quot;border_type&quot;:&quot;none&quot;,&quot;border_color&quot;:&quot;rgb(255, 255, 255)&quot;,&quot;border_width&quot;:&quot;1&quot;,&quot;border_radius&quot;:&quot;0&quot;,&quot;border_margin&quot;:&quot;0&quot;},&quot;shadow&quot;:{&quot;shadow_color&quot;:&quot;#fbfbfb&quot;,&quot;shadow_type&quot;:&quot;none&quot;,&quot;shadow_x_offset&quot;:&quot;0&quot;,&quot;shadow_y_offset&quot;:&quot;0&quot;,&quot;shadow_blur&quot;:&quot;20&quot;,&quot;shadow_spread&quot;:&quot;0&quot;},&quot;css&quot;:{&quot;custom_css&quot;:&quot;body{overflow-x:hidden}\r\n\/*donation popup*\/\r\n.wppopups-whole{max-width:100% !important; overflow:hidden;position:relative}\r\n\r\n.donation_popup{margin-left:-10px;width:100%; background:#03a6e1; color:white;  position:relative; font-family: Calibri, &#039;Open Sans&#039;;}\r\n\r\n.donation_popup .code-block {display:none !important}\r\n\r\n.donation_popup h3{color:white !important; font-family: RobotoSlab Bold, RobotoSlab, Roboto; font-weight:bold}\r\n\r\n.donation_separator{width:3px; background:#4cc0ea; float:right; height:145px; margin-top:40px}\r\n\r\n.donation_left_column, .donation_right_column{width:50%; position:relative; float:left; margin:40px 0}\r\n\r\n.donation_left_content, .donation_right_content{max-width:345px; margin:auto;position:relative}\r\n\r\n.donation_left_content a.details{color:#fcce01; border-bottom:1px solid #fcce01;position:absolute;bottom:-3px;right:0; font-style:italic}\r\n\r\n.donation_left_content p, .donation_right_content p{line-height:120%}\r\n.margin-top{margin-top:20px; line-height:120%}\r\n.donation_popup ul {\r\n  list-style: none; \r\n  line-height:100%;\r\n  margin:10px auto;\r\n}\r\n.donation_button{box-shadow: 0 0 3px -1px rgba(255,255,255,0.2);}\r\n.donation_button:hover{box-shadow: 0 0 3px -1px rgba(255,255,255,0.4);}\r\n.donation_button:active{box-shadow: 0 0 5px -1px rgba(255,255,255,0.8);}\r\n\r\n.donation_popup li::before {\r\n  content: \&quot;\u2022\&quot;;\r\n \/* content: \&quot;2022\&quot;;*\/\r\n  color: #fcce01;\r\n  font-weight: bold;\r\n  text-align:center;\r\n  font-size:150%;\r\n  line-height:45%;\r\n  overflow:hidden;\r\n  display: inline-block;\r\n  width: 1em;\r\n  margin-left: -1em;\r\n\r\n\r\n}\r\n\r\n@media only screen and (max-width: 845px) {\r\n  .donation_left_column, .donation_right_column{float:none;width:auto}\r\n}\r\n&quot;},&quot;id&quot;:&quot;144233&quot;,&quot;rules&quot;:{&quot;group_0&quot;:{&quot;rule_0&quot;:{&quot;rule&quot;:&quot;page_type&quot;,&quot;operator&quot;:&quot;==&quot;,&quot;value&quot;:&quot;all_pages&quot;}}},&quot;settings&quot;:{&quot;popup_title&quot;:&quot;Become a patron&quot;,&quot;popup_desc&quot;:&quot;&quot;,&quot;test_mode&quot;:&quot;0&quot;,&quot;powered_link&quot;:&quot;0&quot;,&quot;popup_class&quot;:&quot;&quot;,&quot;popup_hidden_class&quot;:&quot;spu-theme-transparent&quot;,&quot;close_on_conversion&quot;:&quot;1&quot;,&quot;conversion_cookie_name&quot;:&quot;spu_conversion_144233&quot;,&quot;conversion_cookie_duration&quot;:&quot;1&quot;,&quot;conversion_cookie_type&quot;:&quot;d&quot;,&quot;closing_cookie_name&quot;:&quot;spu_closing_144233&quot;,&quot;closing_cookie_duration&quot;:&quot;1&quot;,&quot;closing_cookie_type&quot;:&quot;d&quot;},&quot;triggers&quot;:{&quot;trigger_0&quot;:{&quot;trigger&quot;:&quot;seconds&quot;,&quot;value&quot;:&quot;0&quot;}}}"><div class="spu-container "><div class="spu-content"><div class="donation_popup">
<div class="donation_left_column">
<div class="donation_separator"></div>
<div class="donation_left_content">
<h3>SUPPORT EUROMAIDAN PRESS!</h3>
<p><a class="details" href="http://euromaidanpress.com/join-the-club-become-a-euromaidan-press-patron/">details&gt;&gt;&gt;</a><br />
<b>If you: </b></p>
<ul>
<li>care about quality independent journalism</li>
<li>believe in an independent and democratic Ukraine</li>
<li>like to look deep &#8212;</li>
</ul>
<p><b>Become our patron and be part<br />
of the Euromaidan Press community:</b></p>
<ul>
<li>vote for future articles</li>
<li>suggest topics</li>
<li>keep in touch with the team</li>
</ul>
</div>
</div>
<div class="donation_right_column">
<div class="donation_right_content">
<p class="margin-top"><b>Make a monthly donation</b><br />
(select “make this a montly donation”)</p>
<p><a href="https://www.paypal.com/donate/?hosted_button_id=LAU7HXJ6VKNGG" target="_blank" rel="attachment wp-att-144236 noopener noreferrer"><img class="donation_button" src="http://euromaidanpress.com/wp-content/uploads/2020/11/patron.png" alt="" width="175" height="64" /></a></p>
<p><b>or see:</b><br />
<a href="http://euromaidanpress.com/donate/" rel="attachment wp-att-144237"><img class="donation_button" src="http://euromaidanpress.com/wp-content/uploads/2020/11/support.png" alt="" width="172" height="59" /></a></p>
</div>
</div>
</div>
</div><a href="#" class="spu-close spu-close-popup spu-close-top_right">&times;</a><span class="spu-timer"></span></div></div></div><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9514651-72', 'auto');
  ga('send', 'pageview');

</script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/euromaidanpress.com\/2021\/01\/19\/how-soviets-stole-christmas-ukraine\/":145706};
	</script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/euromaidanpress.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/simple-tooltips/zebra_tooltips.js?ver=5.4.4'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/themes/superblog/functions/js/shortcodes.js?ver=5.4.4'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var hlso_offset = {"offset":"70"};
/* ]]> */
</script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/hash-link-scroll-offset/assets/js/hash-link-scroll-offset.min.js?ver=0.1.8'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/olevmedia-shortcodes/assets/js/shortcodes.js?ver=1.1.9'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="http://euromaidanpress.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="http://euromaidanpress.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="http://euromaidanpress.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="http://euromaidanpress.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="http://euromaidanpress.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="http://euromaidanpress.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-includes/js/dist/hooks.min.js?ver=552e55b6e60db2edbd9073097f2686f7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppopups_vars = {"is_admin":"","ajax_url":"http:\/\/euromaidanpress.com\/wp-admin\/admin-ajax.php","pid":"145706","is_front_page":"","is_blog_page":"","is_category":"","site_url":"http:\/\/euromaidanpress.com","is_archive":"","is_search":"","is_singular":"1","is_preview":"","facebook":"","twitter":"","nonce":"7515542388"};
/* ]]> */
</script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/wp-popups-lite/src/assets/js/wppopups.js?ver=2.1'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/themes/superblog/js/superfish.js?ver=5.4.4'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/themes/superblog/js/jquery.hoverIntent.minified.js?ver=5.4.4'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/themes/superblog/js/jquery.prettyPhoto.js?ver=5.4.4'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/themes/superblog/js/ownScript.js?ver=5.4.4'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/themes/superblog/js/mobile.js?ver=5.4.4'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/themes/superblog/js/jquery.flexslider-min.js?ver=5.4.4'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/themes/superblog/js/jquery.flexslider.start.single.js?ver=5.4.4'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.4'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"1395391370748120"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4.1.2'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-includes/js/wp-embed.min.js?ver=5.4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/euromaidanpress.com\/wp-admin\/admin-ajax.php","nonce":"9fad41584d","display_exif":"0","display_comments":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"http:\/\/euromaidanpress.com\/roxy\/?redirect_to=http%3A%2F%2Feuromaidanpress.com%2F2021%2F01%2F19%2Fhow-soviets-stole-christmas-ukraine%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/euromaidanpress.com\/wp-admin\/admin-ajax.php","nonce":"9fad41584d","display_exif":"0","display_geo":"1","display_comments":"1","fullsize_display":"1","background_color":"white","comment":"Comment","post_comment":"Post Comment","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"1","require_name_email":"1","login_url":"http:\/\/euromaidanpress.com\/roxy\/?redirect_to=http%3A%2F%2Feuromaidanpress.com%2F2021%2F01%2F19%2Fhow-soviets-stole-christmas-ukraine%2F","local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=8.9.1'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/jetpack/modules/shortcodes/js/jquery.cycle.min.js?ver=20161231'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackSlideshowSettings = {"spinner":"http:\/\/euromaidanpress.com\/wp-content\/plugins\/jetpack\/modules\/shortcodes\/img\/slideshow-loader.gif","speed":"4000","label_prev":"Previous Slide","label_stop":"Pause Slideshow","label_next":"Next Slide"};
/* ]]> */
</script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/jetpack/_inc/build/shortcodes/js/slideshow-shortcode.min.js?ver=20160119.1'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.9.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<div id="fb-root"></div>
<script type="text/javascript">
                    jQuery(function() {
                                                
                        jQuery(".tooltips img").closest(".tooltips").css("display", "inline-block");
                    
                        new jQuery.Zebra_Tooltips(jQuery('.tooltips').not('.custom_m_bubble'), {
                            'background_color':     '#000000',
                            'color':				'#ffffff',
                            'max_width':  250,
                            'opacity':    .95, 
                            'position':    'center'
                        });
                        
                                            
                    });
                </script>
<script type='text/javascript' src='https://stats.wp.com/e-202103.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9.1',blog:'135706341',post:'145706',tz:'2',srv:'euromaidanpress.com'} ]);
	_stq.push([ 'clickTrackerInit', '135706341', '145706' ]);
</script>
<script>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</script>
</body>
</html>
