<!DOCTYPE html><html lang="en-US" itemscope="" itemtype="https://schema.org/BlogPosting" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"><head><meta charset="utf-8" />
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
if(typeof isOrig==='undefined'){isOrig=false;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){if((impId!=="0"||isOrig===true)&&adUnit!==""){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}}
function AddPixelById(impFullId,pixelData,isOrig,revenue){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];var pix={type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig};if(typeof revenue!=='undefined'){pix.revenue=revenue;}
pixels.push(pix);}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}});}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false;}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '//g.ezoic.net/detroitchicago/raleigh.js?gcb=195-3&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '//g.ezoic.net/detroitchicago/tampa.js?gcb=195-3&cb=4', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '//g.ezoic.net/detroitchicago/tulsa.js?gcb=195-3&cb=5', false, [], true, false, true, false);</script>
<title>Russo-Ukrainian war, day 37: destroyed oil depot in Belgorod | Euromaidan Press</title>

<meta name="facebook-domain-verification" content="y3lg7zz0w20jmh7dydfiqiqsp3obhy" />
<meta name="google-site-verification" content="4VvkhMMEFReuAiV5fbtYmHh9_EmxyzRCSznz7holy0U" />







<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<link href="//fonts.googleapis.com/css?family=Roboto+Slab:700|Roboto+Slab:700|Roboto+Slab:300|Roboto+Slab:400|Roboto+Slab:700|Roboto+Slab:300|Roboto+Slab:400|Roboto+Slab:300|Open+Sans:300" rel="stylesheet" data="test" />
<meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1" />

<meta name="description" content="Russo-Ukrainian war: Belgorod Governor Vyacheslav Gladkov stated that Ukrainian helicopters launched a strike on oil depot in Belgorod" />
<link rel="canonical" href="https://euromaidanpress.com/2022/04/01/russo-ukrainian-war-day-37-russian-forces-still-hold-on-to-territory-in-kyiv-chernihiv-oblasts-oil-depots-destroyed-in-belgorod/" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Russo-Ukrainian war, day 37: destroyed oil depot in Belgorod" />
<meta name="twitter:description" content="Russo-Ukrainian war: Belgorod Governor Vyacheslav Gladkov stated that Ukrainian helicopters launched a strike on oil depot in Belgorod" />
<meta name="twitter:image" content="https://euromaidanpress.com/wp-content/uploads/2022/04/Oil-depots-Belgorod.jpg" />
<meta name="twitter:creator" content="@euromaidanpress" />
<meta name="twitter:site" content="@euromaidanpress" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel="dns-prefetch" href="//static2.euromaidanpress.com" />
<link rel="dns-prefetch" href="//static.euromaidanpress.com" />
<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel="alternate" type="application/rss+xml" title="Euromaidan Press » Feed" href="https://euromaidanpress.com/feed/" />
<link rel="stylesheet" id="simple_tooltips_style-css" href="https://static2.euromaidanpress.com/wp-content/plugins/simple-tooltips/zebra_tooltips.css?ver=6e95c842477152dec54c66c4f76a807b" media="all" />
<link rel="stylesheet" id="aqpb-view-css-css" href="https://static.euromaidanpress.com/wp-content/themes/superblog/functions/aqua/assets/css/aqpb-view.css?ver=6e95c842477152dec54c66c4f76a807b" media="all" />
<link rel="stylesheet" id="rtoc_style-css" href="https://static2.euromaidanpress.com/wp-content/plugins/rich-table-of-content/css/rtoc_style.css?ver=6e95c842477152dec54c66c4f76a807b" media="all" />
<style id="global-styles-inline-css">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</style>
<link rel="stylesheet" id="fontawesome-css" href="https://static2.euromaidanpress.com/wp-content/plugins/olevmedia-shortcodes/assets/css/font-awesome.min.css?ver=6e95c842477152dec54c66c4f76a807b" media="all" />
<link rel="stylesheet" id="omsc-shortcodes-css" href="https://static2.euromaidanpress.com/wp-content/plugins/olevmedia-shortcodes/assets/css/shortcodes.css?ver=6e95c842477152dec54c66c4f76a807b" media="all" />
<link rel="stylesheet" id="omsc-shortcodes-tablet-css" href="https://static2.euromaidanpress.com/wp-content/plugins/olevmedia-shortcodes/assets/css/shortcodes-tablet.css?ver=6e95c842477152dec54c66c4f76a807b" media="screen and (min-width: 768px) and (max-width: 959px)" />
<link rel="stylesheet" id="omsc-shortcodes-mobile-css" href="https://static2.euromaidanpress.com/wp-content/plugins/olevmedia-shortcodes/assets/css/shortcodes-mobile.css?ver=6e95c842477152dec54c66c4f76a807b" media="screen and (max-width: 767px)" />
<link rel="stylesheet" id="ppress-frontend-css" href="https://static2.euromaidanpress.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.2.9" media="all" />
<link rel="stylesheet" id="ppress-flatpickr-css" href="https://static2.euromaidanpress.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.9" media="all" />
<link rel="stylesheet" id="ppress-select2-css" href="https://static2.euromaidanpress.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=6e95c842477152dec54c66c4f76a807b" media="all" />
<link rel="stylesheet" id="bcct_style-css" href="https://static2.euromaidanpress.com/wp-content/plugins/better-click-to-tweet/assets/css/styles.css?ver=3.0" media="all" />
<link rel="stylesheet" id="pc_google_analytics-frontend-css" href="https://static2.euromaidanpress.com/wp-content/plugins/pc-google-analytics/assets/css/frontend.css?ver=1.0.0" media="all" />
<link rel="stylesheet" id="wpProQuiz_front_style-css" href="https://static2.euromaidanpress.com/wp-content/plugins/wp-pro-quiz/css/wpProQuiz_front.min.css?ver=0.37" media="all" />
<link rel="stylesheet" id="wppopups-base-css" href="https://static2.euromaidanpress.com/wp-content/plugins/wp-popups-lite/src/assets/css/wppopups-base.css?ver=2.1.4.5" media="all" />
<link rel="stylesheet" id="default_style-css" href="https://static.euromaidanpress.com/wp-content/themes/superblog/style.css?ver=1643722626" media="all" />
<link rel="stylesheet" id="layout-css" href="https://static.euromaidanpress.com/wp-content/themes/superblog/style-layout.css?ver=6e95c842477152dec54c66c4f76a807b" media="all" />
<link rel="stylesheet" id="prettyPhoto-css" href="https://static.euromaidanpress.com/wp-content/themes/superblog/styles/prettyPhoto.css?ver=6e95c842477152dec54c66c4f76a807b" media="all" />
<link rel="stylesheet" id="shortcodes-css" href="https://static.euromaidanpress.com/wp-content/themes/superblog/functions/css/shortcodes.css?ver=6e95c842477152dec54c66c4f76a807b" media="all" />
<link rel="stylesheet" id="social-media-css" href="https://static.euromaidanpress.com/wp-content/themes/superblog/styles/social-media.css?ver=6e95c842477152dec54c66c4f76a807b" media="all" />
<link rel="stylesheet" id="font-awesome.min-css" href="https://static.euromaidanpress.com/wp-content/themes/superblog/styles/font-awesome.min.css?ver=6e95c842477152dec54c66c4f76a807b" media="all" />
<link rel="stylesheet" id="style-custom-css" href="https://static.euromaidanpress.com/wp-content/themes/superblog/style-custom.css?ver=6e95c842477152dec54c66c4f76a807b" media="all" />
<link rel="stylesheet" id="woo-custom-css" href="https://static.euromaidanpress.com/wp-content/themes/superblog/styles/woo-custom.css?ver=6e95c842477152dec54c66c4f76a807b" media="all" />
<link rel="stylesheet" id="mobile-css" href="https://static.euromaidanpress.com/wp-content/themes/superblog/style-mobile.css?ver=1640696521" media="all" />
<link rel="stylesheet" id="metro_style_social_widget-css" href="https://static2.euromaidanpress.com/wp-content/plugins/metro-style-social-widget/CSS/metro.css?ver=6e95c842477152dec54c66c4f76a807b" media="all" />
<link rel="stylesheet" id="slb_core-css" href="https://static2.euromaidanpress.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.8.1" media="all" />
<link rel="stylesheet" id="tablepress-default-css" href="https://static.euromaidanpress.com/wp-content/uploads/tablepress-combined.min.css?ver=37" media="all" />
<link rel="stylesheet" id="fancybox-css" href="https://static2.euromaidanpress.com/wp-content/plugins/easy-fancybox/css/jquery.fancybox.min.css?ver=1.3.24" media="screen" />
<link rel="stylesheet" id="msl-main-css" href="https://static2.euromaidanpress.com/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=3.8.1" media="all" />
<link rel="stylesheet" id="msl-custom-css" href="https://static.euromaidanpress.com/wp-content/uploads/master-slider/custom.css?ver=35.5" media="all" />
<link rel="stylesheet" id="__EPYT__style-css" href="https://static2.euromaidanpress.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=14.1" media="all" />
<style id="__EPYT__style-inline-css">

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<script src="https://euromaidanpress.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0" id="jquery-core-js"></script>
<script src="https://euromaidanpress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" id="jquery-migrate-js"></script>
<script src="https://static2.euromaidanpress.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=6e95c842477152dec54c66c4f76a807b" id="ppress-flatpickr-js"></script>
<script src="https://static2.euromaidanpress.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=6e95c842477152dec54c66c4f76a807b" id="ppress-select2-js"></script>
<script src="https://static2.euromaidanpress.com/wp-content/plugins/pc-google-analytics/assets/js/frontend.min.js?ver=1.0.0" id="pc_google_analytics-frontend-js"></script>
<script id="__ytprefs__-js-extra">
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/euromaidanpress.com\/wp-admin\/admin-ajax.php","security":"4e47eda6eb","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/static2.euromaidanpress.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/static2.euromaidanpress.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"14.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","not_live_on_channel":"","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script defer="" src="https://static2.euromaidanpress.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=14.1" id="__ytprefs__-js"></script>

<meta property="og:image" content="https://euromaidanpress.com/wp-content/uploads/2022/04/Oil-depots-Belgorod.jpg" /><meta property="og:image:secure_url" content="https://static.euromaidanpress.com/wp-content/uploads/2022/04/Oil-depots-Belgorod.jpg" /><meta property="og:image:width" content="750" /><meta property="og:image:height" content="393" /><meta property="og:image:alt" content="Russo Ukrainian war, day 37: Russian forces partially retreat yet still hold on to territory in Kyiv, Chernihiv oblasts; oil depots destroyed in Belgorod" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:description" content="Situation According to information from the General Staff as of 06.00 01.04.2022, supplemented by its [midnight assessment]. Additionally, I have added information of relevance from yesterday afternoon and evening [[grey text]]: To highlight the significance of the past week, here is a gif showing changes compared to a similar map I made last week. All..." /><meta property="og:type" content="article" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="Euromaidan Press" /><meta property="og:title" content="Russo-Ukrainian war, day 37: Russian forces partially retreat yet still hold on to territory in Kyiv, Chernihiv oblasts; oil depots destroyed in Belgorod" /><meta property="og:url" content="https://euromaidanpress.com/2022/04/01/russo-ukrainian-war-day-37-russian-forces-still-hold-on-to-territory-in-kyiv-chernihiv-oblasts-oil-depots-destroyed-in-belgorod/" /><meta property="og:updated_time" content="2022-04-01T17:40:07+03:00" />
<meta property="article:tag" content="Russian invasion" /><meta property="article:published_time" content="2022-04-01T10:59:43+00:00" /><meta property="article:modified_time" content="2022-04-01T14:40:07+00:00" /><meta property="article:section" content="Daily review" /><meta property="article:author:first_name" content="Hans Petter Midttun" /><meta property="article:author:username" content="Hans Petter Midttun" />
<meta property="twitter:partner" content="ogwp" /><meta property="twitter:card" content="summary_large_image" /><meta property="twitter:image" content="https://static.euromaidanpress.com/wp-content/uploads/2022/04/Oil-depots-Belgorod.jpg" /><meta property="twitter:image:alt" content="Russo Ukrainian war, day 37: Russian forces partially retreat yet still hold on to territory in Kyiv, Chernihiv oblasts; oil depots destroyed in Belgorod" /><meta property="twitter:title" content="Russo-Ukrainian war, day 37: Russian forces partially retreat yet still hold on to territory in Kyiv, Chernihiv oblasts; oil depots destroyed in Belgorod" /><meta property="twitter:description" content="Situation According to information from the General Staff as of 06.00 01.04.2022, supplemented by its [midnight assessment]. Additionally, I have added information of relevance from yesterday..." /><meta property="twitter:url" content="https://euromaidanpress.com/2022/04/01/russo-ukrainian-war-day-37-russian-forces-still-hold-on-to-territory-in-kyiv-chernihiv-oblasts-oil-depots-destroyed-in-belgorod/" />
<meta itemprop="image" content="https://static.euromaidanpress.com/wp-content/uploads/2022/04/Oil-depots-Belgorod.jpg" /><meta itemprop="name" content="Russo-Ukrainian war, day 37: Russian forces partially retreat yet still hold on to territory in Kyiv, Chernihiv oblasts; oil depots destroyed in Belgorod" /><meta itemprop="headline" content="Russo-Ukrainian war, day 37: Russian forces partially retreat yet still hold on to territory in Kyiv, Chernihiv oblasts; oil depots destroyed in Belgorod" /><meta itemprop="description" content="Situation According to information from the General Staff as of 06.00 01.04.2022, supplemented by its [midnight assessment]. Additionally, I have added information of relevance from yesterday afternoon and evening [[grey text]]: To highlight the significance of the past week, here is a gif showing changes compared to a similar map I made last week. All..." /><meta itemprop="datePublished" content="2022-04-01" /><meta itemprop="dateModified" content="2022-04-01T14:40:07+00:00" /><meta itemprop="author" content="Hans Petter Midttun" />
<meta property="profile:first_name" content="Hans Petter Midttun" /><meta property="profile:username" content="Hans Petter Midttun" />

<link rel="https://api.w.org/" href="https://euromaidanpress.com/wp-json/" /><link rel="alternate" type="application/json" href="https://euromaidanpress.com/wp-json/wp/v2/posts/163792" /><link rel="alternate" type="application/json+oembed" href="https://euromaidanpress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feuromaidanpress.com%2F2022%2F04%2F01%2Frusso-ukrainian-war-day-37-russian-forces-still-hold-on-to-territory-in-kyiv-chernihiv-oblasts-oil-depots-destroyed-in-belgorod%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://euromaidanpress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feuromaidanpress.com%2F2022%2F04%2F01%2Frusso-ukrainian-war-day-37-russian-forces-still-hold-on-to-territory-in-kyiv-chernihiv-oblasts-oil-depots-destroyed-in-belgorod%2F&amp;format=xml" />
<style>
#donations_progress_bar{ width:60%; background:white; margin:auto; position: relative; height: 24px; }
#donate_top_panel .button{
        display: block; float: right; background: yellow; color: #c40123; padding: 10px; vertical-align: middle; font-weight: bold; margin-right:10px;
	}

#pledged{border:2px solid #05acfa; width: 100%; margin:auto;height:5px; overflow:hidden; height: 24px}
#have{background: #05acfa !important;float:left;}

#text_pledged{color:#000 !important; font-size: 22px; float:left; display:block}
#text_out_of{color:#303030 !important; float:right; display:block}

#donations_progress_bar p{position:absolute; top: 2px; left:2px; width:99%}

/*tmp*/
#text_out_of{display:none}
#text_pledged{width:100%;text-align:center;float:none;color:white !important;padding:10px}
#donations_progress_bar{height:auto; vertical-align:middle;width:80%;
overflow:hidden;
-webkit-border-top-left-radius: 1em;
-webkit-border-bottom-left-radius: 1em;
-moz-border-radius-topleft: 1em;
-moz-border-radius-bottomleft: 1em;
border-top-left-radius: 1em;
border-bottom-left-radius: 1em;
}
#donations_progress_bar{background:#511721;height:48px;width:420px}
#pledged{background:#511721;height:48px;border:0}
#have{height:48px; background: #00a3df url(/wp-content/pledge-bg.png) !important;float:left}
/*fixes*/
#navigation_wrap{margin-bottom:15px !important}
#core{margin-top:15px !important}

@media (max-width:1024px){
	#donations_progress_bar{width:300px}
}
@media (max-width:749px){
	#donate_top_panel table, #donate_top_panel, #donate_top_panel tr, #donate_top_panel td{
		
		display:block!important;
		width:100%!important;
		max-width:100%!important;
		margin:0!important;
		text-align:center;
		padding-left:0!important;
		padding-right:0!important;
		}
	#donate_top_panel .button{display:block;margin:0 auto 10px auto !important;float:none!important;width:50%}
	#donate_top_panel td b a{width:100%!important}
	#donations_progress_bar{width:90%;margin:auto}
	#donate_top_panel *{max-width:100%}
	tbody, tr{display:inline-block}
}

</style>
<script>var ms_grabbing_curosr = 'https://static2.euromaidanpress.com/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'https://static2.euromaidanpress.com/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		
		ga('create', 'UA-30994008-2', 'auto');
		ga('send', 'pageview');
		
		</script>

<meta property="og:image" content="https://euromaidanpress.com/wp-content/uploads/2022/04/Oil-depots-Belgorod.jpg" />


<link rel="shortcut icon" href="/wp-content/uploads/2015/01/favicon.png" />

<link href="https://static.euromaidanpress.com/wp-content/themes/superblog/functions/css/shortcodes.css" rel="stylesheet" />

<style>

	#header,#navigation,.nav li ul,ul.social-menu .social-menu-more li,.flexcarousel ul.slides li,#hometab,.postinfo,.widgetable,ul.products li.product {background-color:#ffffff}

	.nav>li>ul:after{border-color:#ffffff transparent}

	#main-nav>li>a,.searchform,ul.social-menu li{border-color:#ffffff !important}

	.woocommerce-message,.woocommerce-error,.woocommerce-info{background:#ffffff !important}

	#footer,.body2,.h2.widget_spec,h2.widget_spec,.imgwrap,#topnav,.maso,.mainflex .videoinside{background-color:#000000}

	.socialtrigger a:hover,.socialtrigger a.active,.overrating,.meta_more a:hover,.sf-sub-indicator,span.score,.flexslider a.flex-prev,.flexslider a.flex-next,.ratingbar,#sidebar p input[type=submit],span.ribbon,a#triggernav,a#triggernav-sec,a.fromhome,a.mainbutton,a.itembutton,.page-numbers.current,a.comment-reply-link,#submit,#comments .navigation a,.tagssingle a,.contact-form .submit,.intro,li.main .h2, li.main h2,.plan-bottom a,.scrollTo_top a,.gallery-item, submit{background-color:#05acfa}
h3 a i,h4 a i,#core .meta_more a,#content .meta_more a,a.moreposts,.more a.fr,#content .entry a,li ul li.current-menu-item a,#core a.add_to_cart_button{color:#05acfa}
.h2.widget, h2.widget, .h2.widget_spec, h2.widget_spec,.meta_more a,#serinfo-nav li.current a,.woocommerce a.button{border-color:#05acfa !important}
#main-nav>li>a:hover,#main-nav>li.current-menu-ancestor>a,#main-nav>li.current-menu-item>a,#main-nav>li.sfHover>a,#main-nav>li.current_page_item>a,#main-nav>li.current-menu-item>a,.page-numbers.current,.woocommerce a.button:hover{background-color:#05acfa !important}

	body,#navigation,.social-menu-more{background-color:#ffffff}

	.body1 a, a:link, a:visited,.nav li ul li a{color:#000000}

	span>a.moreposts,ul#serinfo-nav li a{color:#000000 !important}

	a:hover,.body1 a:hover{color:#292929  !important}

	#sec-nav > li > a,#footer a {color:#fff}

	.body2 a:hover,p.body2 a:hover,#sec-nav > li > a:hover{color:#ccc !important}

	.woocommerce ul.products,#navigation,#header,.aq-block,.fblock,ul#serinfo,.postinfo,.postinfo span,.widgetable,.related,#hometab,.h2.leading, h2.leading,.postauthor_alt{border-color:#e6e6e6 !important}

	body,input, textarea,input checkbox,input radio,select, file,h3.sd-title {font:400 16px/1.8em Roboto Slab;color:#545454}

	.body2,#footer,.searchformhead>input.s {font:300 15px/1.8em Roboto Slab;color:#ffffff}

	.ratingblock .h2, .ratingblock h2,.ratingblock .h3, .ratingblock h3,.ratingblock p,#footer .h2, #footer h2,.body2 .h2, .body2 h2,.body2 .h3, .body2 h3{color:#ffffff}
	.intro .h1, .intro .h1 a, .intro h1,.intro h1 a,a.itembutton,a.mainbutton,.page-numbers.current{color:}

	.h1, .h2.post,h1,h2.post {font:700 55px/1.0em Roboto Slab;color:#000000}
	.h2.widget, h2.widget,.meta_more a,a.morebutton,ul#serinfo-nav li a {font:300 16px/1.2em Roboto Slab;color:#000000}
	.h2, h2 {font:700 30px/1.2em Roboto Slab;color:#6b6b6b}
	.h3, .h3#reply-title, h3,h3#reply-title, #respond .h3, #respond h3,.comment-author cite{font:400 22px/1.0em Roboto Slab;color:#000000}
	.h4, h4,li.product h3,.woocommerce .upsells.products h2,.woocommerce .related.products h2,.woocommerce ul.cart_list li a,.woocommerce ul.product_list_widget li a,.woocommerce-page ul.cart_list li a,.woocommerce-page ul.product_list_widget li a {font:700 16px/1.5em Roboto Slab;color:#000000}
	.h5, h5,p.meta,.meta a{font:300 14px/1.5em Roboto Slab;color:#807d80}
	h6 {font:300 14px/1.5em Roboto Slab;color:#807d80}

	#main-nav>li>a,.searchform input.s,.woocommerce a.button{font:300 18px/1.0em Open Sans;color:#000}
	ul.social-menu li a{font:300 18px/1.0em }.tab-post small a,.taggs a {color:#545454}
</style>
<style>.mc4wp-checkbox-wp-registration-form{clear:both;display:block;position:static;width:auto}.mc4wp-checkbox-wp-registration-form input{float:none;width:auto;position:static;margin:0 6px 0 0;padding:0;vertical-align:middle;display:inline-block!important;max-width:21px;-webkit-appearance:checkbox}.mc4wp-checkbox-wp-registration-form label{float:none;display:block;cursor:pointer;width:auto;position:static;margin:0 0 16px 0}</style><style id="custom-background-css">
body.custom-background { background-color: #fcfcfc; }
</style>
<meta property="og:site_name" content="Euromaidan Press" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="1395391370748120" />
<meta property="og:url" content="https://euromaidanpress.com/2022/04/01/russo-ukrainian-war-day-37-russian-forces-still-hold-on-to-territory-in-kyiv-chernihiv-oblasts-oil-depots-destroyed-in-belgorod/" />
<meta property="og:title" content="Russo-Ukrainian war, day 37: Russian forces partially retreat yet still hold on to territory in Kyiv, Chernihiv oblasts; oil depots destroyed in Belgorod" />
<meta property="og:description" content="Situation According to information from the General Staff as of 06.00 01.04.2022, supplemented by its [midnight assessment]. Additionally, I have added information of relevance from yesterday afternoon and evening [[grey text]]: To highlight the significance of the past week, here is a gif showing changes compared to a similar map I made last week. All…" />
<meta property="og:image" content="https://euromaidanpress.com/wp-content/uploads/2022/04/Oil-depots-Belgorod.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="393" />
<meta property="og:image" content="https://euromaidanpress.com/wp-content/uploads/2022/04/word-image-1.png" />
<meta property="og:image:width" content="536" />
<meta property="og:image:height" content="344" />
<meta property="og:image" content="https://euromaidanpress.com/wp-content/uploads/2022/04/Russias-WAR-against-Ukraine-MAP-2.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="728" />
<meta property="article:published_time" content="2022-04-01T10:59:43+00:00" />
<meta property="article:modified_time" content="2022-04-01T14:40:07+00:00" />
<meta property="article:author" content="https://euromaidanpress.com/author/hans/" />
<meta property="article:section" content="Daily review" />
<meta property="article:tag" content="Russian invasion" />
<style>
		/*<!-- rtoc -->*/
		.rtoc-mokuji-content {
			background-color: #ffffff;
		}

		.rtoc-mokuji-content.frame1 {
			border: 1px solid #555555;
		}

		.rtoc-mokuji-content #rtoc-mokuji-title {
			color: #333333;
		}

		.rtoc-mokuji-content .rtoc-mokuji li>a {
			color: #333333;
		}

		.rtoc-mokuji-content .mokuji_ul.level-1>.rtoc-item::before {
			background-color: #333333 !important;
		}

		.rtoc-mokuji-content .mokuji_ul.level-2>.rtoc-item::before {
			background-color: #bfbfbf !important;
		}
		.rtoc-mokuji-content.frame2::before, .rtoc-mokuji-content.frame3, .rtoc-mokuji-content.frame4, .rtoc-mokuji-content.frame5{
			border-color:#555555;
		}
		.rtoc-mokuji-content.frame5::before, .rtoc-mokuji-content.frame5::after{
			background-color:#555555;
		}

		.cls-1,
		.cls-2 {
			stroke: #555555;
		}

		.rtoc-mokuji-content .decimal_ol.level-2>.rtoc-item::before,
		.rtoc-mokuji-content .mokuji_ol.level-2>.rtoc-item::before,
		.rtoc-mokuji-content .decimal_ol.level-2 > .rtoc-item::after {
			color: #bfbfbf;
			background-color: #bfbfbf;
		}
		.rtoc-mokuji-content .rtoc-mokuji.level-1 > .rtoc-item::before{
			color: #333333;
		}

		.rtoc-mokuji-content .decimal_ol>.rtoc-item::after {
			background-color: #333333;
		}

		.rtoc-mokuji-content .decimal_ol>.rtoc-item::before {
			color: #333333;
		}
		/*rtoc_return*/
		#rtoc_return a::before {
			background-image: url(https://static2.euromaidanpress.com/wp-content/plugins/rich-table-of-content/include/../img/rtoc_return.png);
		}

		#rtoc_return a {
			background-color: #333333 !important;
		}

		/* アクセントポイント */
		.rtoc-mokuji-content .level-1>.rtoc-item #rtocAC.accent-point::after {
			background-color: #333333;
		}

		.rtoc-mokuji-content .level-2>.rtoc-item #rtocAC.accent-point::after {
			background-color: #bfbfbf;
		}
		/* rtoc_addon */
		
	</style>

<script>

jQuery(document).ready(function($) {

//disable f Jetpack CDN
var di = document.images;
for(var i in di){
    if(/^https:\/\/i0\.wp\.com\//.test(di[i].src)){
        di[i].src = di[i].src.replace(/^https:\/\/i0\.wp\.com\//, 'https://')
        if(di[i]['data-orig-file'])di[i]['data-orig-file'].replace(/^https:\/\/i0\.wp\.com\//, 'https://');
        if(di[i]['data-medium-file'])di[i]['data-medium-file'].replace(/^https:\/\/i0\.wp\.com\//, 'https://');
        if(di[i]['data-large-file'])di[i]['data-large-file'].replace(/^https:\/\/i0\.wp\.com\//, 'https://');
    }
}
di = document.links
for(var i in di){
    if(/^https:\/\/i0\.wp\.com\//.test(di[i].href)){ console.log(1)
        di[i].href = di[i].href.replace(/^https:\/\/i0\.wp\.com\//, 'https://')
    }
}

if(typeof $ !== 'undefined')jQuery=$.noConflict();
else if(typeof jQuery !== 'undefined') $=jQuery.noConflict();

});

jQuery(document).ready(function($) {

  
  // responsive youtube videos - stretch proportionally to 100% width of video's parent element

  jQuery("#core iframe[src^='https://www.youtube.com/embed']").each(function(index){
      //console.log(index + ': ' + jQuery(this).attr('src'))
      var w = jQuery(this).attr('width'), 
          h = jQuery(this).attr('height'),
          p= jQuery(this).parent().innerWidth()
      if(w && h && p){
         // console.log(w+'x'+h+ ', new='+p+'x' + p*h/w)
          jQuery(this).attr('width', p);
          jQuery(this).attr('height', p*h/w);
          }
      });
  
  
  //make tables responsive
  
  //var is_mobile = jQuery(window).width() < 640 ? true : false;
  //jQuery( is_mobile? 'table' : 'table.scroll' ).wrap( "<div class='table_wrapper'></div>" );
  jQuery( 'table.scrollable').wrap( "<div class='table_wrapper'></div>" );
  jQuery( 'table.covid_table').wrap("<div class='table_wrapper'></div>");
  //Scrolling down the target of #-links to not be overlapped by the fixed top-menu:
  var offset = jQuery(':target').offset();
  if(offset){
    var scrollto = offset.top - 60 - 30; // minus fixed header height minus some 30 more px
    jQuery('html, body').animate({scrollTop:scrollto}, 0);
    }

    jQuery(window).scroll( function(){
        jQuery(".fl_animation").each( function(i){
            var bottom_of_element = jQuery(this).offset().top + jQuery(this).outerHeight();
            var bottom_of_window = jQuery(window).scrollTop() + jQuery(window).height();
            if( bottom_of_window > bottom_of_element ){
                jQuery(this).animate({"opacity":"1"},500);
            }
        }); 
    });
//   jQuery(".tooltips").append("<span class='nostyle'>" + (/fa-info-circle/.test(jQuery(this).html()) ? "<i class='omsc-icon fa fa-info-circle'></i>": "" ) + "</span>")
//jQuery(".tooltips").append(function(){return /fa-info-circle/.test(jQuery(this).html()) ? "" : "<span class='nostyle'> <i class='omsc-icon fa fa-info-circle'></i></span>"  })
jQuery(".tooltips").each(function(){if(-1 == this.innerHTML.indexOf('info-circle')) jQuery(this).append("<span class='nostyle'> <i class='omsc-icon fa fa-info-circle'></i></span>")  })



});
</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N95BHB7');</script>



<style>
@font-face {
    font-family: 'FontAwesome';
    src: url('https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.0.3/fonts/fontawesome-webfont.eot?v=4.0.3');
    src: url('https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.0.3/fonts/fontawesome-webfont.eot?#iefix&v=4.0.3') format('embedded-opentype'),url('https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.0.3/fonts/fontawesome-webfont.woff?v=4.0.3') format('woff'),url('https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.0.3/fonts/fontawesome-webfont.ttf?v=4.0.3') format('truetype'),url('https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.0.3/fonts/fontawesome-webfont.svg?v=4.0.3#fontawesomeregular') format('svg');
    font-weight: normal;
    font-style: normal
}
</style>
<meta name="cf-2fa-verify" content="cf_564364643465415646411" />
<script type="text/javascript">var ezouid = "1";</script><base href="https://euromaidanpress.com/2022/04/01/russo-ukrainian-war-day-37-russian-forces-still-hold-on-to-territory-in-kyiv-chernihiv-oblasts-oil-depots-destroyed-in-belgorod/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script>

<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 6354;
var ezdomain = 'euromaidanpress.com';
var ezoicSearchable = 0;
</script>


<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ab_test_id":"mod1","ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":6354,"engaged_time_visit":0,"ezcache_level":0,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"fe3ebae0-a9ff-4870-44f5-1db2dcf3a74d","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":252869,"response_time_orig":0,"serverid":"35.181.153.230:15009","state":"VA","t_epoch":1648824540,"template_id":126,"time_on_site_visit":0,"url":"https://euromaidanpress.com/2022/04/01/russo-ukrainian-war-day-37-russian-forces-still-hold-on-to-territory-in-kyiv-chernihiv-oblasts-oil-depots-destroyed-in-belgorod/","user_id":0,"visit_uuid":"16cebf35-5000-462b-69c6-244ae9190232","word_count":6930,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript">var ezWp = true;</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_6354=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["fe3ebae0-a9ff-4870-44f5-1db2dcf3a74d", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script><script async src='/cdn-cgi/challenge-platform/h/b/scripts/invisible.js?ts=1648821600'></script></head>
<body class="post-template-default single single-post postid-163792 single-format-standard custom-background upper html5_presentation _masterslider _ms_version_3.8.1" itemscope="" itemtype="http://schema.org/WebPage">

<script async="" src="https://www.googletagmanager.com/gtag/js?id=UA-30994008-3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-30994008-3');
</script>


<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N95BHB7"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="header" class="" itemscope="" itemtype="http://schema.org/WPHeader">

<div class="container">
<div class="clearfix"></div>
<div style="float:right">
<form class="searchform" method="get" action="https://euromaidanpress.com">
<input type="text" name="s" class="s" size="30" value="Search" onfocus="if (this.value = &#39;&#39;) {this.value = &#39;&#39;;}" onblur="if (this.value == &#39;&#39;) {this.value = &#39;Search...&#39;;}" /><button class="searchSubmit"><i class="fa fa-search"></i></button>
</form><ul class="social-menu">
<li class="s prite-facebook" style="float:left">
<a target="_blank" class="mk-s ocial-facebook" title="Facebook" href="https://www.facebook.com/euromaidanpress.en"><img src="https://static.euromaidanpress.com/wp-content/uploads/2022/03/fb-icon.png" style="height:20px !important" /></a></li>
<li class="s prite-twitter" style="float:left">
<a target="_blank" class="mk-s ocial-twitter-alt" title="Twitter" href="https://twitter.com/EuromaidanPress"><img src="https://static.euromaidanpress.com/wp-content/uploads/2022/03/twitter-icon.png" style="height:20px !important" /></a></li>
<li class="socialtrigger">
<a title="Show More" href="#">+</a>
<ul class="social-menu-more">
<li class="sprite-pinterest"><a target="_blank" class="mk-social-pinterest" title="Pinterest" href="https://www.pinterest.com/euromaidanpress/"></a></li>
<li class="sprite-youtube"><a target="_blank" class="mk-social-youtube" title="You Tube" href="https://www.youtube.com/channel/UC2HnikxQ0KklXJwmN0VSkVg"></a></li>
</ul>
</li>
</ul>
</div>
<div class="h1">
<a class="logo" href="https://euromaidanpress.com/">
<img id="logo" src="/wp-content/uploads/2015/05/empressologo8003.jpg" alt="Euromaidan Press" />
</a>
</div>
<div class="clearfix"></div>
<div id="navigation_wrap">
<a id="triggernav" href="#">MENU</a>
<nav id="navigation" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<ul id="main-nav" class="nav custom-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-122632"><a href="https://euromaidanpress.com/category/ukraine/">Ukraine</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122637"><a href="https://euromaidanpress.com/category/ukraine/reforms-politics/political-news/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122638"><a href="https://euromaidanpress.com/category/ukraine/reforms-politics/reforms/">Reforms</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122640"><a href="https://euromaidanpress.com/category/ukraine/history/">History</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122635"><a href="https://euromaidanpress.com/category/ukraine/culture/">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122639"><a href="https://euromaidanpress.com/category/ukraine/civil-society/">Civil Society</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122862"><a href="https://euromaidanpress.com/category/russian-aggression/political-prisoners/">Political prisoners</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122636"><a href="https://euromaidanpress.com/category/ukraine/people-of-ukraine/">People of Ukraine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122630"><a href="https://euromaidanpress.com/category/international/">International</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-122631"><a href="https://euromaidanpress.com/category/russian-aggression/">Russian Aggression</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122643"><a href="https://euromaidanpress.com/category/russian-aggression/hybrid-war/">Hybrid War</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122641"><a href="https://euromaidanpress.com/category/russian-aggression/donetsk-luhansk/">Donbas</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122642"><a href="https://euromaidanpress.com/category/russian-aggression/crimea/">Crimea</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122644"><a href="https://euromaidanpress.com/category/russian-aggression/peace-to-ukraine/">Peace to Ukraine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-122633"><a href="https://euromaidanpress.com/category/more/">More</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147354"><a href="https://euromaidanpress.com/category/more/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-122650"><a href="https://euromaidanpress.com/category/more/special-projects/">Special projects</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147351"><a href="https://euromaidanpress.com/category/more/special-projects/plus1/">Plus1</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122646"><a href="https://euromaidanpress.com/category/more/faqs/">FAQs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-122634"><a href="https://euromaidanpress.com/about/">About Us</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154319"><a href="https://euromaidanpress.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122648"><a href="https://euromaidanpress.com/about/partners/">Patrons, donors, and partners</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122649"><a href="https://euromaidanpress.com/contribute/">Contribute</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146072"><a href="https://euromaidanpress.com/donate/">Support us</a></li>
</ul>
</li>
</ul>
</nav>
</div>
</div>
</div>
<div class="clearfix"></div>
<div class="container  upper" itemscope="" itemprop="mainContentOfPage" itemtype="http://schema.org/WebPageElement">


<p id="breadcrumbs"><span><span><a href="https://euromaidanpress.com/">Home</a> » <span><a href="https://euromaidanpress.com/category/ukraine/">Ukraine</a> » <span><a href="https://euromaidanpress.com/category/ukraine/daily-review/">Daily review</a> » <span class="breadcrumb_last" aria-current="page">Russo-Ukrainian war, day 37: Russian forces partially retreat yet still hold on to territory in Kyiv, Chernihiv oblasts; oil depots destroyed in Belgorod</span></span></span></span></span></p>
<div id="core" class="Right">
<div class="post-163792 post type-post status-publish format-standard has-post-thumbnail hentry category-daily-review tag-russian-invasion" data-story-id="163792" data-theme="view" data-type="article" itemscope="" itemtype="http://schema.org/Article">
<link itemprop="mainEntityOfPage" href="https://euromaidanpress.com/2022/04/01/russo-ukrainian-war-day-37-russian-forces-still-hold-on-to-territory-in-kyiv-chernihiv-oblasts-oil-depots-destroyed-in-belgorod/" />

<article>
<h1 class="post entry-title" itemprop="headline"><a href="https://euromaidanpress.com/2022/04/01/russo-ukrainian-war-day-37-russian-forces-still-hold-on-to-territory-in-kyiv-chernihiv-oblasts-oil-depots-destroyed-in-belgorod/">Russo-Ukrainian war, day 37: Russian forces partially retreat yet still hold on to territory in Kyiv, Chernihiv oblasts; oil depots destroyed in Belgorod</a></h1>
<div class="clearfix"></div>
<div id="content" class="eightcol">
<div class="entry" itemprop="text">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://static.euromaidanpress.com/wp-content/uploads/2022/04/Oil-depots-Belgorod.jpg" />
<meta itemprop="width" content="128" />
<meta itemprop="height" content="67" />
<img width="750" height="393" src="https://static.euromaidanpress.com/wp-content/uploads/2022/04/Oil-depots-Belgorod.jpg" class="attachment-format-standard size-format-standard wp-post-image" alt="Russo Ukrainian war, day 37: Russian forces partially retreat yet still hold on to territory in Kyiv, Chernihiv oblasts; oil depots destroyed in Belgorod" srcset="https://static.euromaidanpress.com/wp-content/uploads/2022/04/Oil-depots-Belgorod.jpg 750w, https://static.euromaidanpress.com/wp-content/uploads/2022/04/Oil-depots-Belgorod-300x157.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" /><p><i class="post-thumbnail-caption">Destroyed oil depots in Belgorod </i></p>
</span>
<div class="clearfix"></div>
<p class="meta">

<time class="article-timestamp" itemprop="datePublished" datetime="2022-04-01T13:59:43.000+03:00" data-type="updated">
2022/04/01 - 13:59 •
</time>
<time class="article-timestamp" itemprop="dateModified" datetime="2022-04-01T17:40:07.000+03:00" data-type="updated">
</time>
<a href="https://euromaidanpress.com/category/ukraine/daily-review/" rel="category tag">Daily review</a>
</p>
<span itemprop="publisher" itemscope="" itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Euromaidan Press" />
<span itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://euromaidanpress.com/wp-content/uploads/2017/07/logo_gn.png" />
<meta itemprop="width" content="467" />
<meta itemprop="height" content="91" />
</span>
</span>
<div class="code-block code-block-3" style="margin: 8px auto; text-align: center; display: block; clear: both;">
<div id="top-banner" style="overflow: visible">

</div>
</div>
<div class="fb-social-plugin fb-like" data-ref="above-post" data-href="https://euromaidanpress.com/2022/04/01/russo-ukrainian-war-day-37-russian-forces-still-hold-on-to-territory-in-kyiv-chernihiv-oblasts-oil-depots-destroyed-in-belgorod/" data-layout="button_count" data-share="true" data-width="960"></div>
<p><span class="css-901oao css-16my406 r-poiln3 r-bcqeeo r-qvutc0"></span></p><div class="omsc-infobox" style="background: #ededb1; border-color: #ededb1; color: #000000;"><p style="padding-top: 1em;"><span style="display: block; background-color: #05acfa !important; padding: 5px; position: absolute; top: 0; right: 0; color: white; font-family: &#39;Open Sans&#39;;">Editor’s Note</span></p><div id="ezoic-pub-ad-placeholder-104" data-inserter-version="2"></div>In the last 24 hours of Russo-Ukrainian war, Ukrainian forces conducted several more local counterattacks around Kyiv, in northeastern Ukraine, and toward Kherson. Despite Russian claims, no indicators of Russian forces fully relinquishing captured territory in Chernihiv and Kyiv Oblasts. <span class="css-901oao css-16my406 r-poiln3 r-bcqeeo r-qvutc0">In Russia’s Belgorod, a fire broke out at an oil depot, two workers were injured. Belgorod Governor Vyacheslav Gladkov stated that the fire broke out due to an air strike from two Ukrainian helicopters. Ukrainian officials have not confirmed this yet.<br />
</span><p></p><div id="ezoic-pub-ad-placeholder-112" data-inserter-version="2"></div>
<p>The report is based on media reports, expert analyses, and official information posted online. </p></div><p></p>
<h3 id="rtoc-1"><strong>Situation </strong></h3>
<p>According to information from the General Staff as of 06.00 01.04.2022, supplemented by its [midnight assessment]. Additionally, I have added information of relevance from yesterday afternoon and evening [[grey text]]:</p>
<p><em></em></p><div class="tmnf-sc-box normal   "><em>“[[The main efforts of the Russian forces are focused on </em><strong><em>maintaining the occupied borders, preparing for the resumption of offensive operations in certain areas</em></strong><em> and establishing full control over the territory of Donetsk and Luhansk oblasts.]]</em><p></p>
<p><img loading="lazy" class="aligncenter size-full wp-image-163828" src="https://static.euromaidanpress.com/wp-content/uploads/2022/04/Russias-WAR-against-Ukraine-MAP-2.jpg" alt="Russo-Ukrainian war, day 37: Russian forces partially retreat yet still hold on to territory in Kyiv, Chernihiv oblasts; oil depots destroyed in Belgorod ~~" width="1000" height="728" srcset="https://static.euromaidanpress.com/wp-content/uploads/2022/04/Russias-WAR-against-Ukraine-MAP-2.jpg 1000w, https://static.euromaidanpress.com/wp-content/uploads/2022/04/Russias-WAR-against-Ukraine-MAP-2-300x218.jpg 300w" sizes="(max-width: 1000px) 100vw, 1000px" /></p><div id="ezoic-pub-ad-placeholder-113" data-inserter-version="2"></div>
<p><em>[[There is a threat of Russian </em><strong><em>use of missiles against the defence-industrial complex and logistical infrastructure of Ukraine</em></strong><em>. Additional units of the armed forces of the Russian Federation are being relocated to Ukraine to conduct hostilities. At the same time, </em><strong><em>some military units of the Russian enemy have already exhausted the possibilities of forming reserves</em></strong><em>.]]</em></p>
<p><em>[The Russian forces, </em><strong><em>having suffered significant losses</em></strong><em> in personnel and equipment, did not succeed in blocking and capturing the </em><strong><em>city of Kyiv</em></strong><em>. The occupiers were </em><strong><em>forced to temporarily abandon this task</em></strong><em>.]</em></p>
<p><em>[In the </em><strong><em>Volyn direction</em></strong><em> it is without changes.</em> <em>Russia brought up to 5 Battalion Tactical Groups (BTGs) to the territory of the </em><strong><em>Republic of Belarus</em></strong><em>.]</em></p>
<ul>
<li><em>[[According to the information received, on March 29, </em><strong><em>200 mercenaries were transferred to the Gomel military airfield</em></strong><em>. In addition, Russia continues to transfer missile units to the Republic of Belarus to </em><strong><em>increase the intensity of ballistic missile attacks </em></strong><em>on settlements and infrastructure in Ukraine. Thus, in the Gomel region, </em><strong><em>three Iskander missile systems and two S-300 air defence systems </em></strong><em>were detected to cover them.]]</em></li>
<li><em>[[The Russian enemy is taking measures to regroup and form groups of the armed forces of the Russian Federation to </em><strong><em>conduct an offensive in the Eastern Operational Zone</em></strong><em>. The transfer of part of the enemy’s troops and equipment </em><strong><em>from the territory of the Republic of Belarus to the territory of the Russian Federation</em></strong><em> by rail was recorded.]]</em></li>
</ul>
<p><em>The units of the Russian occupation forces </em><strong><em>continue to partially withdraw</em></strong><em> from the </em><strong><em>north of Kyiv oblast</em></strong><em> towards the state border with the Republic of Belarus. It is noted the movement of </em><strong><em>joint columns of equipment</em></strong><em> of different quantities of Russian enemy. The convoys also include civilian vehicles (trucks, buses, minibuses, cars) that were stolen by Russian invaders during the temporary occupation of the territories. In addition, the enemy carries out the removal of looted property.</em></p><div id="ezoic-pub-ad-placeholder-114" data-inserter-version="2"></div>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Russian forces around Kyiv are retreating en masse, leaving behind wrecked armour and possibly trapped pockets of troops as the Ukrainian army advances.</p>
<p>This map shows settlements confirmed recaptured today (blue) and yesterday (yellow).</p>
<p>The siege of Chernihiv is also lifted. <a href="https://t.co/eINXgPpyJr">pic.twitter.com/eINXgPpyJr</a></p>
<p>— Nathan Ruser (@Nrg8000) <a href="https://twitter.com/Nrg8000/status/1509862876433235972?ref_src=twsrc%5Etfw">April 1, 2022</a></p><div id="ezoic-pub-ad-placeholder-115" data-inserter-version="2"></div></blockquote>
<p><script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><em>[In the </em><strong><em>Polissya direction</em></strong><em>, the Russian forces are regrouping troops.]</em></p>
<ul>
<li><em>[[In the </em><strong><em>Polissya direction</em></strong><em>, the enemy’s main efforts are focused on withdrawing units from the territory of Ukraine, restoring their combat capability and, probably, transferring them to other directions. In particular, the enemy is </em><strong><em>moving units of the 35th, 36th All-Military Armies and the 76th Airborne Assault Division</em></strong><em> of the Airborne Troops from the Polissya Operational District.]]</em></li>
<li><em>[[</em><strong><em>To ensure the withdrawal of troops</em></strong><em>, the occupiers are conducting artillery fire on the positions of units of the Armed Forces of Ukraine and carrying out </em><strong><em>remote mining</em></strong><em> of the area by means prohibited by international conventions. Due to the critical situation, the withdrawal of units of the 35th All-Military Army is personally organized by the commander of the army, Lieutenant General Oleksandr Sanchyk.]]</em></li>
</ul>
<p><em>[[In the </em><strong><em>Brovary direction</em></strong><em>, the enemy </em><strong><em>continues to withdraw units</em></strong><em>, probably to the border areas with the Russian federation.]]</em></p>
<ul>
<li><em>[[Some units remain at positions and </em><strong><em>checkpoints</em></strong><em> along the transport corridors and on the approaches to temporarily occupied settlements, mines areas and civilian objects.]]</em></li>
</ul>
<p><em>[In the </em><strong><em>Siversky direction</em></strong><em>, the occupiers are </em><strong><em>withdrawing part of the troops</em></strong><em> under the cover of individual units of the 1st Tank Army.]</em></p><div id="ezoic-pub-ad-placeholder-116" data-inserter-version="2"></div>
<ul>
<li><em>[[In the </em><strong><em>Siversky direction</em></strong><em>, the Russian enemy operates with the help of separate units of the </em><strong><em>2nd, 41st All-Military Army and 90th Tank Division</em></strong><em> of the Central Military District.]]</em></li>
<li><em>[[The Russian occupiers </em><strong><em>continue to block and carry out artillery shelling of Chernihiv</em></strong><em>. They are fixed on the occupied frontiers and regroup. The Russian enemy uses UAVs to conduct reconnaissance and adjust artillery fire.]]</em></li>
</ul>
<p><em>[In the </em><strong><em>Slobozhansky direction</em></strong><em>, the Russian forces continue to blockade the city of </em><strong><em>Kharkiv</em></strong><em>, launching artillery shelling to destroy the city’s infrastructure and residential areas. In the area south of the city of </em><strong><em>Izium</em></strong><em>, the Russian forces are trying to break the resistance of Ukrainian defenders, </em><strong><em>expel units of the Defence Forces from their positions</em></strong><em> and continue the offensive in the direction of Sloviansk. It is </em><strong><em>not successful</em></strong><em>.]</em></p>
<ul>
<li><em>[The Russian forces continue to fire, which is scattered in the area of ​​the settlements of </em><strong><em>Izium</em></strong><em>, </em><strong><em>Kamianka</em></strong><em>, and </em><strong><em>Tykhotske</em></strong><em>, in order to prepare its further advance in the directions of the settlements of </em><strong><em>Sloviansk</em></strong><em> and </em><strong><em>Barvinkove</em></strong><em>.]</em></li>
<li><em>[[Russian occupying forces are </em><strong><em>trying to create a new group of troops</em></strong><em> in the </em><strong><em>Slobozhansky direction</em></strong><em> in order to establish control over parts of the Kharkiv, Luhansk and Donetsk regions, including the blockade of the cities of Sloviansk and Kramatorsk.]]</em></li>
<li><em>[[The Russian enemy continues to attack the city of </em><strong><em>Popasna</em></strong><em>, presumably in order to </em><strong><em>divert the attention of Ukraine’s military leadership</em></strong><em> from attempts to establish control over Izyum and Mariupol.]]</em></li>
</ul>
<p><em>[The Russian forces did not conduct active offensive operations in the </em><strong><em>Donetsk direction</em></strong><em>. The forces focused on continuing the assault on the city of </em><strong><em>Mariupol</em></strong><em>. It </em><strong><em>expanded the grouping of the 58th All-Military Army</em></strong><em> by introducing the BTGr, which was made up of servicemen transferred from the 7th Military Base (Abkhazia).]</em></p>
<ul>
<li><em>[</em><strong><em>Attempts by the Russian forces to bypass the positions</em></strong><em> of our troops in the areas of Popasna and Novotoshkivske were </em><strong><em>repulsed</em></strong><em>.]</em></li>
<li><em>[The forces of the 36th Independent Marines Brigade of the Armed Forces of Ukraine, together with units of other components of the Defence Forces of Ukraine, maintain the circular defence of the </em><strong><em>Hero city of Mariupol</em></strong><em>.]</em></li>
<li><em>[The forces’ offensive in the area of ​​</em><strong><em>Marinka</em></strong><em> was </em><strong><em>repulsed</em></strong><em>.]</em></li>
<li><em>[The </em><strong><em>Russian enemy intensified airstrikes</em></strong><em> with the use of operational and tactical aircraft on troops and facilities in the areas of the settlements of </em><strong><em>Lysychansk</em></strong><em>, </em><strong><em>Rubizhne</em></strong><em>, </em><strong><em>Popasna</em></strong><em>, and </em><strong><em>Kreminna</em></strong><em>. It tried to bypass our units but was unsuccessful. </em><strong><em>It strengthens the group in the Donetsk direction. </em></strong><em>The arrival of railway echelons with weapons and equipment at the Rovenky railway station was noted.]]</em></li>
<li><em>The Joint Forces of Ukraine </em><strong><em>repulsed 7 enemy attacks</em></strong><em> in the Donetsk and Luhansk directions during the day. Ukrainian warriors destroyed 3 tanks, 2 armoured personnel carriers, 2 units of motor vehicles and 2 artillery systems. An Orlan-10 UAV was also shot down.</em></li>
</ul>
<p><em>[[In the </em><strong><em>Tavriya direction</em></strong><em>, near Nova Kakhovka, the enemy deployed a logistics base and does not take active action.]] The Russian forces </em><strong><em>tried to carry out offensive actions</em></strong><em> in the direction of the settlement of Alexandrovka in the Mykolayiv area.]</em></p>
<p><em>[The Russian forces </em><strong><em>continue to strengthen groups of troops</em></strong><em> at the expense of units of the Eastern Military District. It is </em><a id="post-163792-_Hlk99684791"></a><strong><em>trying to form occupation administrations</em></strong><em> within the temporarily occupied districts of Donetsk, Luhansk, Zaporizhia and Kherson oblasts.]</em></p><div id="ezoic-pub-ad-placeholder-117" data-inserter-version="2"></div>
<p><em>[In view of the above, the Russian forces are </em><strong><em>likely to try to maintain a military presence in the southern and eastern regions</em></strong><em> of Ukraine in the near future.]</em></p>
<p><em>[[</em><strong><em>Leaving military equipment on the territory of Ukraine</em></strong><em>, the occupiers are increasingly resorting to its mining. In addition, the </em><strong><em>use of mine traps</em></strong><em> by the enemy has become more frequent.]] </em></p>
<p><em>[The Defensive Forces of Ukraine continues to conduct a defence operation in the </em><strong><em>Eastern, Southeastern and Northeastern directions</em></strong><em>. </em><strong><em>Stabilization operations</em></strong><em> are being carried out in other areas, and territorial defence tasks are being carried out.]</em></p>
<p><em>[Ukraine’s Defence Forces continue to successfully carry out their tasks, </em><strong><em>pursue the retreating forces, break through the Russian occupiers’ defensive positions</em></strong><em> and gradually liberate Ukrainian lands.]</em></p><div id="ezoic-pub-ad-placeholder-118" data-inserter-version="2"></div>
<p><em>Ukraine’s Defence Forces </em><strong><em>continue to successfully carry out their tasks, pursue the retreating enemy, break through the occupiers’ defensive positions and gradually liberate Ukrainian lands</em></strong><em>.</em>” </p></div><p></p>
<blockquote class="twitter-tweet" data-conversation="none">
<p dir="ltr" lang="en">To highlight the significance of the past week, here is a gif showing changes compared to a similar map I made last week. All the areas circled in blue are where Ukrainian forces have gained territory, in red shows where Russian forces have.<br />
(ignore the changing colour scale) <a href="https://t.co/qDNAEx0OMs">pic.twitter.com/qDNAEx0OMs</a></p>
<p>— Nathan Ruser (@Nrg8000) <a href="https://twitter.com/Nrg8000/status/1509520929084547073?ref_src=twsrc%5Etfw">March 31, 2022</a></p></blockquote>
<p><script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><div id="ezoic-pub-ad-placeholder-119" data-inserter-version="2"></div>
<p><span class="css-901oao css-16my406 r-poiln3 r-bcqeeo r-qvutc0">In Russia’s Belgorod, a fire broke out at an oil depot, two workers were injured – region’s authorities. Belgorod Governor Vyacheslav Gladkov stated that the fire broke out due to an air strike from two Ukrainian helicopters. Ukrainian officials have not confirmed this yet:<br />
</span></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">In Russia&#39;s Belgorod, a fire broke out at an oil depot, two workers were injured – region&#39;s authorities.</p>
<p>Belgorod Governor Vyacheslav Gladkov states that the fire broke out due to an air strike from two Ukrainian helicopters. <a href="https://t.co/d3pv2Pyqic">https://t.co/d3pv2Pyqic</a> <a href="https://t.co/TjeYm9rEd5">pic.twitter.com/TjeYm9rEd5</a></p>
<p>— Euromaidan Press (@EuromaidanPress) <a href="https://twitter.com/EuromaidanPress/status/1509757841338511390?ref_src=twsrc%5Etfw">April 1, 2022</a></p></blockquote>
<p><script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><div id="ezoic-pub-ad-placeholder-120" data-inserter-version="2"></div>
<p><strong>During the last 24 hours</strong>, the Ukrainian General Staff has reported on the Russian manning and logistic challenges:</p>
<ul>
<li><em>The practice of submitting applications to the judiciary for military leadership by relatives of Russian servicemen killed in the war with Ukraine has begun in the Russian Federation. In particular, a similar </em><strong><em>case of filing a lawsuit against the commander was recorded in the 752nd Motorized Rifle Regiment of the 3rd Motorized Rifle Division</em></strong><em> of the 20th All-Military Army of the Western Military District.</em></li>
<li><em>[According to the available information, during the fighting against Ukraine, the </em><strong><em>losses of the 1st Motorized Rifle Battalion of the 36th Separate Motorized Rifle Brigade</em></strong><em> (unit 06705, Borzya) of the 29th All-Military Army accounted for </em><strong><em>more than 60% of the personnel</em></strong><em>.]</em></li>
</ul>
<p>According to <a href="https://mobile.twitter.com/DefenceHQ">British Defence Intelligence</a>, (last 24 hours):</p>
<ul>
<li><em>Ukrainian forces have </em><strong><em>retaken the villages of Sloboda and Lukashivka</em></strong><em> to the south of Chernihiv and located along one of the main supply routes between the city and Kyiv.</em></li>
<li><em>Ukraine has also </em><strong><em>continued to make successful but limited counter attacks</em></strong><em> to the east and northeast of Kyiv.</em></li>
<li><em>Both C</em><strong><em>hernihiv and Kyiv have been subjected to continued air and missile strikes</em></strong><em> despite Russian claims of reducing activity in these areas.</em></li>
<li><em>Russia is </em><strong><em>redeploying elements of its forces from Georgia</em></strong><em> to reinforce its invasion of Ukraine.</em></li>
<li><em>Between 1,200 and 2,000 of these Russian troops are being </em><strong><em>reorganised into 3 x Battalion Tactical Groups</em></strong><em>.</em></li>
<li><em>It is </em><strong><em>highly unlikely that Russia planned to generate reinforcements</em></strong><em> in this manner and it is indicative of the unexpected losses it has sustained during the invasion.</em></li>
</ul>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Or, a video showing the areas under control every day since March 22nd. The same disclaimers apply. <br />I&#39;ll put some close-up crops of the key areas in the tweets below. <a href="https://t.co/j0UDs03iwR">pic.twitter.com/j0UDs03iwR</a></p>
<p>— Nathan Ruser (@Nrg8000) <a href="https://twitter.com/Nrg8000/status/1509531309877886976?ref_src=twsrc%5Etfw">March 31, 2022</a></p></blockquote>
<p><script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><div id="ezoic-pub-ad-placeholder-121" data-inserter-version="2"></div>
<p>As of <strong>Wednesday 31.03.2022</strong>, the approximate losses of weapons and military equipment of the Russian Armed Forces from the beginning of the war to the present day:</p>
<p><img loading="lazy" class="aligncenter size-full wp-image-163833" src="https://static.euromaidanpress.com/wp-content/uploads/2022/04/Russias-losses-e1648823999335.png" alt="Russo-Ukrainian war, day 37: Russian forces partially retreat yet still hold on to territory in Kyiv, Chernihiv oblasts; oil depots destroyed in Belgorod ~~" width="600" height="600" /></p>
<ul>
<li>personnel – more than 17,500 people (+200),</li>
<li>tanks – 614 units (+9),</li>
<li>armoured combat vehicles – 1735 units (+13),</li>
<li>artillery systems – 311 (+6),</li>
<li>multiple rocket launchers – 96 (no change)</li>
<li>air defence means – 54 (no change),</li>
<li>aircraft – 135 (+4),</li>
<li>helicopters – 131 (+2),</li>
<li>automotive technology – 1201 (+17),</li>
<li>vessels/boats – 7 units (no change),</li>
<li>fuel and lubricant tanks – 75 (no change),</li>
<li>UAV operational and tactical level – 83 (+2)</li>
<li>Special equipment – 22 (+1)</li>
<li>Mobile SRBM system – 4 (no change)</li>
</ul>
<p> </p>
<h3 id="rtoc-2"><strong>Humanitarian </strong></h3>
<p><strong>According to </strong><a href="https://data2.unhcr.org/en/situations/ukraine"><strong>UNHCR</strong></a><strong> 4,059,105 refugees have been registered as of March 30</strong>. The UN says that so far Poland has taken in <strong>2,362,044</strong> refugees, Romania <strong>616,592</strong>, the Republic of Moldova <strong>388,837</strong>, Hungary <strong>368,807</strong>, Russia <strong>350,632 (no changes since March 29)</strong>, Slovakia <strong>283,824</strong> and Belarus <strong>11,821</strong>.</p>
<p>As of <strong>midnight of March 30</strong>, <a href="https://www.ohchr.org/en/press-releases/2022/03/ukraine-civilian-casualty-update-31-march-2022">OHCHR</a> recorded <strong>3,167</strong> <strong>civilian casualties</strong> in Ukraine: <strong>1,232 killed</strong> (including 112 children) and <strong>1,935 injured</strong> (including 149 children).</p><div id="ezoic-pub-ad-placeholder-122" data-inserter-version="2"></div>
<p><strong>Office of the Prosecutor General of Ukraine</strong> reports that as of <strong>8 a.m. on April 1</strong>, 2022, since the beginning of the Russian invasion of Ukraine, <strong>153 children were killed</strong> and more than <strong>245 children – injured</strong>. It is still impossible to establish the actual number of dead and wounded due to the ongoing combat operations happening in Ukrainian cities.</p>
<p><strong>All three agreed humanitarian corridors operated</strong> on March 31. This allowed the evacuation of <strong>1458 civilians in total</strong> from Mariupol, Berdiansk, Melitopol, Enerhodar, Polohy, Orykhiv, Hulaypole and Vasylivka. Only private transport was, however, let through. Russian forces <strong>blocked Ukrainian evacuation buses. </strong>According to the <a href="https://minre.gov.ua/en/news/iryna-vereshchuk-almost-1500-people-were-evacuated-three-humanitarian-corridors-today">Deputy Prime Minister</a> and Minister of Reintegration of Temporarily Occupied Territories of Ukraine:</p>
<blockquote><p><em>“Today, 45 buses arrived in Berdyansk for evacuation – the Deputy Prime Minister added. – But the occupiers did not let them enter the city. 600 people got on buses from the city and have to leave for Zaporizhia tomorrow morning. More than 30 buses remain at the entrance to Berdyansk to pick up Mariupol and Berdyansk residents in Zaporizhia in the morning. 12 buses for evacuation of people, loaded with 14 tons of food and medicine, arrived from Melitopol today. Unfortunately, it was taken away by the Russian forces.”</em></p></blockquote>
<h3 id="rtoc-3"><strong>Legal </strong></h3>
<p>Overall <a href="https://www.gp.gov.ua">registered</a> numbers of crimes: <strong>3701 crimes </strong>of aggression and war crimes, and <strong>2057 crimes </strong>against national security.</p>
<p><img loading="lazy" class="wp-image-163797" src="https://static.euromaidanpress.com/wp-content/uploads/2022/04/word-image-1.png" width="778" height="499" srcset="https://static.euromaidanpress.com/wp-content/uploads/2022/04/word-image-1.png 536w, https://static.euromaidanpress.com/wp-content/uploads/2022/04/word-image-1-300x193.png 300w" sizes="(max-width: 778px) 100vw, 778px" /></p><div id="ezoic-pub-ad-placeholder-123" data-inserter-version="2"></div>
<p>According to the General Staff of Ukraine:</p>
<ul>
<li>In the temporarily occupied territories, the <strong>Russian forces continues their illegal actions</strong>, restricting the movement of civilians, using the houses and apartments of local residents to accommodate personnel, holding residents and activists hostages. Marauding and violence against Ukrainian citizens continue.</li>
<li>In some temporarily occupied by the Russian enemy areas, the Russian occupiers are trying to force entrepreneurs to switch to <strong>paying for goods and services in Russian rubles</strong>.</li>
</ul>
<h3 id="rtoc-4"><strong>Support </strong></h3>
<p><a id="post-163792-_Hlk99126428"></a><strong>The USA announced additional sanctions on Russian technology companies that enable Putin’s war of choice</strong>, on Thursday. According to the <a href="https://www.whitehouse.gov/briefing-room/statements-releases/2022/03/31/press-briefing-by-director-of-communications-kate-bedingfield-and-nec-director-brian-deese/">White House</a>, the USA will prevent Russia from procuring Western technology and evading our severe sanctions. It is also expanding its sanctions authority to target additional sectors of the Russian economy important to Putin, including aerospace, maritime, and electronics sectors.</p>
<blockquote><p><em>“In the coming days, the Commerce Department will also take further action to </em><strong><em>degrade Russia’s defence, aerospace, and maritime sectors</em></strong><em> by adding 120 entities in Russia and Belarus to the Entity List, bringing the number of Russian and Belarusian parties added to the list to over 200 since the invasion began. Being added to this list means that these entities can no longer get US cutting-edge technology without a license, which will — which will in most, if not all, of these cases be denied.</em></p>
<p> </p>
<p><strong><em>Compared to the same time period last year, US exports to Russia of items subject to our new export controls have decreased by 99 percent by value</em></strong><em>. The power of these restrictions will compound over time as Russia draws down any remaining stockpiles — for example, spare parts for certain planes and tanks. We will continue to impose unprecedented costs, strengthen Ukraine’s hand, and </em><strong><em>make Putin’s war of choice a strategic failure</em></strong><em>.”</em></p><div id="ezoic-pub-ad-placeholder-124" data-inserter-version="2"></div></blockquote>
<h3 id="rtoc-5"><strong>Can the US and NATO provide Ukraine with enough weapons</strong>, <a href="https://www.nbcnews.com/politics/national-security/can-us-nato-provide-ukraine-enough-weapons-rcna22066">NBC News</a> asks?</h3>
<blockquote><p><em>“Russia’s faltering campaign in Ukraine and the relative success of Ukrainian forces in fending off the invasion have forced the US and other NATO governments to consider providing military aid for Kyiv on a scale Western leaders never anticipated, current and former officials say. The White House says that it has moved swiftly in an unprecedented way to get weapons in the hands of Ukrainians fighting the Russian troops and that US officials are working with</em> NATO<em> allies to keep the arms moving to Ukraine. </em><strong><em>It’s not clear, however, that the US and other NATO members can sustain even the current level of weapons deliveries</em></strong><em>.</em> <em>… these commitments threaten to deplete the existing supplies of some munitions, according to John Schaus of the Center for Strategic and International Studies think tank. Under recent decisions, the United States will deliver about 4,600 Javelin anti-tank missiles to Ukraine, the White House says. That would account for more than half of the 8,885 Javelins the Defense Department bought in the past 10 years, said Schaus.”</em></p></blockquote>
<p>The assessment is connected to some of the weapon systems delivered until now, and does, therefore, despite the negative headline, not reflect other defence support that might be on the verge of materialising.</p>
<p><strong>Britain’s defence secretary has said western nations have agreed to send armoured vehicles and long-range artillery to </strong><a href="https://www.theguardian.com/world/ukraine"><strong>Ukraine</strong></a><strong>,</strong> at a special donor conference attended by more than 35 countries, including the US, <a href="https://www.theguardian.com/world/2022/mar/31/west-to-send-more-lethal-aid-to-ukraine-uk-defence-minister-says">The Guardian</a> reports.</p>
<blockquote><p><em>“Ben Wallace, who convened the event, said there would be “</em><strong><em>more lethal aid going into Ukraine” but that it would not include tanks</em></strong><em> or some of the other more deadly weapons that Ukraine’s president, Volodymyr Zelensky, had asked for in the past week. He said Ukraine needed longer-range artillery to counter Russian attacks on its cities, including Mariupol in the south, which has been subjected to relentless shelling. The best counter to that is other long-range artillery, so they’ll be looking for and getting more long-range artillery, ammunition predominantly, he said in an interview after the conference concluded. Ukraine was also “looking for armoured vehicles of some types, not tanks necessarily, but certainly protective vehicles, and more anti-air, Wallace said. All of this will be forthcoming as a result of this conference.”</em></p></blockquote>
<h3 id="rtoc-6"><strong>New developments </strong></h3>
<ol>
<li><strong>Peace negotiations between Moscow and Kyiv will resume on Friday</strong>, a senior Ukrainian official has said, amid mounting western scepticism about Russia’s intentions in the talks more than five weeks into its invasion of Ukraine, <a href="https://www.theguardian.com/world/2022/mar/31/peace-talks-between-russia-and-ukraine-to-resume-on-friday-says-negotiator">The Guardian</a> reports.<br />
<em>“A Ukrainian negotiator, David Arakhamia, said on Thursday that talks would continue by video, focusing on the peace framework the Ukrainian side presented during a face-to-face meeting in Istanbul this week that Moscow described as constructive. Russia’s foreign ministry said Moscow would not refuse a separate meeting between the foreign minister, Sergei Lavrov, and his Ukrainian counterpart, Dmytro Kuleba, providing the talks between them were “substantive”. <strong>Kyiv and its allies have cast doubts, however, on Russia’s commitment to talks, noting there had been no real sign of the partial military pullback</strong> in northern Ukraine it had promised as a goodwill gesture and suggesting the Kremlin may be playing for time.”</em></li>
<li><strong>Pessimism about Russia’s willingness to tame its attacks in Ukraine is growing</strong> amid mixed signals from Kremlin officials on peace talks and <a href="https://www.nytimes.com/live/2022/03/30/world/ukraine-russia-war-news/new-lede?action=click&amp;pgtype=LegacyCollection&amp;state=default&amp;module=styln-russia-ukraine&amp;variant=show&amp;region=hub&amp;block=storyline_levelup_swipe_recirc">reports of new strikes near Kyiv and Chernihiv</a>, where Russia had vowed to sharply reduce combat operations, <a href="https://www.nytimes.com/2022/03/30/world/europe/russia-ukraine-peace-talks.html?action=click&amp;pgtype=LegacyCollection&amp;state=default&amp;module=styln-russia-ukraine&amp;variant=show&amp;region=hub&amp;block=storyline_levelup_swipe_recirc">The New York Times reports</a>. “<em>Russia’s lead negotiator said on Wednesday that peace talks with Ukraine appeared to be on the verge of a breakthrough, even as other officials voiced scepticism and pro-Kremlin commentators heaped scorn on the talks — mixed messages that underscored the lack of clarity over President Vladimir V. Putin’s goals in the invasion and the uncertainty over whether progress in the talks was real. The Kremlin’s chief negotiator, Vladimir Medinsky, read a statement broadcast on state television that described Ukraine’s proposal on Tuesday to declare neutrality as a core concession to Russia, just hours after the Kremlin’s spokesman, Dmitri S. Peskov, said that the talks in Istanbul had produced nothing very promising.</em>”</li>
<li><strong>There has so far been no breakthrough in talks between Russia and Ukraine</strong>, French Foreign Minister Jean-Yves Le Drian said, <a href="https://tass.com/world/1430683">TASS</a> reports, citing an interview with the Le Figaro newspaper on Thursday. “<em>I don’t see any signs indicating a real and long-term change in Russia’s position, he noted. Even though its troops are moving slower than the Kremlin expected, I don’t currently see any significant retreat or a ceasefire, Le Drian added</em>.”</li>
<li><strong>The White House </strong><a href="https://www.whitehouse.gov/briefing-room/statements-releases/2022/03/31/press-briefing-by-director-of-communications-kate-bedingfield-and-nec-director-brian-deese/"><strong>states</strong></a><strong> that President Biden does not plan to reengage President Putin </strong>before Russia has demonstrated a significant de-escalation.</li>
<li><strong>The conflict between Russia and the West might be escalating.</strong> Russia will respond to European Union sanctions; the RIA news agency quoted a senior foreign ministry official on Friday. “The actions of the EU will not remain unanswered … the irresponsible sanctions by Brussels are already negatively affecting the daily lives of ordinary Europeans,” Nikolai Kobrinets told the news agency. Russian President Vladimir Putin played one of his biggest cards on Thursday, <strong>demanding European energy buyers start paying in roubles from Friday or have existing contracts halted</strong>. European governments rejected Putin’s ultimatum, with the continent’s biggest recipient of Russian gas, Germany, calling it “blackmail”, <a href="https://www.reuters.com/world/ukraine-negotiations-resume-europe-faces-russia-gas-deadline-2022-04-01/">Reuters</a> reports.</li>
</ol>
<h3 id="rtoc-7"><strong>Assessment </strong><strong>On the War</strong></h3>
<p>The <a href="https://www.understandingwar.org/backgrounder/russian-offensive-campaign-assessment-march-31">Institute for the Study of War</a> has made the following assessment as of Thursday 31 March:</p><div id="ezoic-pub-ad-placeholder-125" data-inserter-version="2"></div>
<p></p><div class="tmnf-sc-box normal   "> <em>“</em><strong><em>Ukrainian forces conducted several local counterattacks around Kyiv, in northeastern Ukraine, and toward Kherson on March 31, successfully pressuring Russian forces and seeking to disrupt ongoing Russian troop rotations. </em></strong><em>Ukrainian forces northwest of Kyiv pushed Russian forces north of the E-40 highway and will likely assault Russian-held Bucha and Hostomel in the coming days. Ukrainian forces exploited limited Russian withdrawals east of Brovary to retake territory across Kyiv and Chernihiv Oblasts. Ukrainian forces likely conducted counterattacks toward Sumy in the past 24 hours as well, though ISW cannot independently confirm these reports. Finally, Ukrainian forces conducted limited counterattacks in northern Kherson Oblast. Russian forces only conducted offensive operations in Donbas and against Mariupol in the last 24 hours and did not make any major advances.</em><p></p>
<p><strong><em>Russian efforts to redeploy damaged units from the Kyiv and Sumy axes to eastern Ukraine are unlikely to enable Russian forces to conduct major gains. </em></strong><em>Russia continued to withdraw elements of the 35th and 36th Combined Arms Armies and 76 Air Assault Division from their positions northwest of Kyiv into Belarus for refit and likely further redeployment to eastern Ukraine. However, </em><strong><em>these units are likely heavily damaged and demoralized</em></strong><em>. Feeding damaged Eastern Military District units directly into operations in eastern Ukraine—predominantly conducted by the Southern Military District—will likely prove ineffective and additionally introduce further command-and-control challenges for the Russian military. Russian forces will likely attempt to retain their current front lines around Kyiv and in northeastern Ukraine and will continue to dig in on these fronts; </em><strong><em>ISW has not seen any indicators of Russian forces fully relinquishing captured territory</em></strong><em>. However, Ukrainian counterattacks are likely disrupting Russian efforts to redeploy and refit their forces and will continue in the coming days. </em><em><br />
</em></p>
<p><strong>Key Takeaways</strong></p>
<ul>
<li><strong><em>Ukrainian forces successfully conducted local </em></strong><em>counterattacks around Kyiv, towards Sumy, and in Kherson Oblast and will likely take further territory—particularly northwest and east of Kyiv—in the coming days.</em></li>
<li><strong><em>Russia is withdrawing elements of its damaged forces around Kyiv, Chernihiv, and Sumy for redeployment to eastern Ukraine, </em></strong><em>but these units are unlikely to provide a decisive shift in Russian combat power.</em></li>
<li><em>Ukrainian forces continued to repel Russian assaults throughout Donetsk and Luhansk Oblasts, and</em><strong><em> Russian forces failed to take territory in the past 24 hours.</em></strong></li>
<li><strong><em>Russian forces continue to steadily advance in Mariupol.</em></strong></li>
<li><strong><em>Russia’s preplanned spring draft will begin on April 1 and does not appear abnormal from Russia’s typical conscription cycle. </em></strong><em>Newly drafted conscripts will not provide Russia with additional combat power for many months.</em></li>
<li><strong><em>The Kremlin is likely accelerating efforts to establish quasi-state entities</em></strong><em> to govern occupied Ukrainian territory.” </em></li></ul></div>
<p><strong>Putin has lost war thanks to catastrophic misjudgments</strong>, says British armed forces chief, the <a href="https://www.independent.co.uk/news/world/europe/putin-ukraine-war-armed-forces-defence-b2048323.html?r=92055">Independent</a> reports. Admiral Sir Tony Radakin, the <a href="https://www.independent.co.uk/topic/chief-defence-staff">Chief of the Defence Staff</a>, said:</p>
<p></p><div class="tmnf-sc-box normal   ">“<em>The scenes coming out of Mariupol and elsewhere are horrific, and the coming weeks will continue to be very difficult.</em><p></p><div id="ezoic-pub-ad-placeholder-126" data-inserter-version="2"></div>
<p><em>“But in many ways, </em><strong><em>Putin has already lost</em></strong><em>. Far from being the far-sighted manipulator of events that he would have us believe, Putin has damaged himself through a series of </em><strong><em>catastrophic misjudgments</em></strong><em>.”</em></p>
<p><em>US and European officials said on Wednesday that </em><strong><em>Mr Putin had been misled by advisers</em></strong><em> who were too scared to tell him how poorly the conflict was going or how badly Western sanctions had hit Russia. […]</em></p>
<p>He told an event hosted by the Institute for Government think tank:<em> “And lastly, he has </em><strong><em>failed to anticipate the unity and cohesion</em></strong><em> that exists among the free nations of the world, here in Europe and obviously far beyond.</em></p>
<p><em>“</em><strong><em>His actions to date have done more to galvanise than divide</em></strong><em> and have shown Ukraine to have the one thing Russia conspicuously lacks – real friends. […]</em></p>
<p><em>Admiral Radakin said Mr Putin’s ambitions to take Ukraine swiftly had fallen apart and that there were </em><strong><em>early indications that Russian forces were retreating</em></strong><em>, making the military open to attack from Ukrainian defenders.</em></p><div id="ezoic-pub-ad-placeholder-127" data-inserter-version="2"></div>
<p><em>He added: “It looks now that </em><strong><em>less emphasis is being placed on Kyiv and more emphasis is being placed on the east and the south</em></strong><em>.</em></p>
<p><em>“We are starting to see the </em><strong><em>early indications of those forces being moved</em></strong><em> back from Kyiv and retreating to both Russia and Belarus.</em></p>
<p><em>“That in itself is a difficult evolution for Russia because they are doing that under contact, so Ukraine armed forces will attack those Russian forces as they retreat.”</em></p>
<p><em>However, </em><strong><em>his analysis differs from that of NATO secretary-general Jens Stoltenberg</em></strong><em>, who warned on Thursday that Russian forces were not withdrawing but regrouping.</em></p>
<p><em>Admiral Radakin branded the decision by the military not to tell members of its armed forces that they would be invading Ukraine “</em><strong><em>insane</em></strong><em>”. […]</em></p><div id="ezoic-pub-ad-placeholder-128" data-inserter-version="2"></div>
<p><em>At the same time, Oleksandr Gruzevich, the deputy chief of staff of Ukraine’s ground forces said Russian forces around Kyiv had lost their offensive capacity and were changing tactics to favour long-range attacks more than direct fighting”. </em></p></div><em><br />
</em><p></p>
<p><strong>Russia’s war lacks a battlefield commander</strong>, US officials say, <a href="https://www.nytimes.com/live/2022/04/01/world/ukraine-russia-war?name=styln-russia-ukraine&amp;region=hub&amp;block=storyline_live_updates_block_recirc&amp;action=click&amp;pgtype=LegacyCollection#russia-military-ukraine">The New York Times</a> reports.</p>
<blockquote><p>“<em>Russia is running its military campaign against Ukraine out of Moscow, with no central war commander on the ground to call the shots, according to American officials who have studied the five-week-old war. That centralized approach may go a long way to explain why the Russian war effort has struggled in the face of stiffer-than-expected Ukrainian resistance, the officials said.”</em></p></blockquote>
<h3 id="rtoc-8"><strong>Consequences and what to do? </strong></h3>
<p>In the article “<em>Filling the void Putin’s administration no longer hopes to take Kyiv. The Russian president has yet to make a final decision</em>”, <a href="https://meduza.io/en/feature/2022/03/31/filling-the-void">Meduza</a> claims that the Russian Federation is slowly realising that the fundament of the state is at risk due to the unprecedented sanctions and that an exit strategy is being discussed. If true, one of the problems it will be facing is the effect of years of disinformation and propaganda: How to convey that Kyiv wasn’t the target after all? What about the Nazis? Why negotiate and reduce the level of ambitions?</p>
<p><em></em></p><div class="tmnf-sc-box normal   "><em>Earlier this week, the Russian Defense Ministry announced a shift in its stated military objectives in Ukraine. Russian forces, the ministry’s spokesman claimed, </em><strong><em>would “drastically reduce” their assault on Kyiv and Chernihiv (this has </em></strong><a href="https://edition.cnn.com/europe/live-news/ukraine-russia-putin-news-03-30-22/h_884efcdb20e1e0848a6d8bf9e73c3b9b"><strong><em>yet to materialize</em></strong></a><strong><em>) </em></strong><em>and concentrate on seizing the Donbas. According to Meduza’s sources, </em><strong><em>this decision was made for both military and political reasons.</em></strong><em> For one, </em><strong><em>Russian officials aren’t sure how the country can survive under harsh Western sanctions. </em></strong><p></p><div id="ezoic-pub-ad-placeholder-129" data-inserter-version="2"></div>
<p><em>By the end of March, a month into Moscow’s full-scale invasion of Ukraine, Russia’s military leadership finally resigned themselves to the fact that Kyiv couldn’t “be taken with little bloodshed.” That is, </em><strong><em>Russia couldn’t take the Ukrainian capital with the forces already involved in its so-called “special military operation.” </em></strong><em>This was reported to Meduza by three sources close to Vladimir Putin’s Executive Office (the Presidential Administration or AP) and two sources close to the Russian government.</em></p>
<p><em>According to Meduza’s sources, during the early days of the invasion, both the Russian military and President Putin himself believed the “special operation” would be a fairly easy task — they did not expect so much resistance from the Ukrainian side. […]</em></p>
<p><em>By early March, however, Meduza’s official sources had started to change their tune. </em><strong><em>Now, they believe Russia bringing just the Donbas under its full control is the most “likely scenario.” </em></strong></p>
<p><em>No less than five of Meduza’s sources attributed the softening of Russia’s positions in the peace talks with Kyiv to the </em><strong><em>military’s failures at the front</em></strong><em>. </em><em>After</em><em> the Russian and Ukrainian delegations met in Istanbul on March 29, the Russian Defense Ministry’s spokesman, Colonel General Alexander Fomin, </em><a href="https://www.interfax.ru/russia/831942"><em>announced</em></a><em> that Russian forces would “drastically reduce military activity in the directions of Kyiv and Chernihiv.” </em>[which has not yet materialised] <em>In turn, </em><strong><em>Defense Minister Sergey Shoigu </em></strong><a href="https://www.interfax.ru/russia/831873"><strong><em>declared</em></strong></a><strong><em> the “liberation of the Donbas” the “main goal” of Russia’s military operations </em></strong>[which is aligned with the assessments of the Ukrainian General Staff, and supported by the movement of troops].</p>
<p><em>Moreover, Meduza’s sources claim that in </em><strong><em>late March, government officials showed Putin their calculations about the state of the Russian economy</em></strong><em>. According to these documents, one source said, “the country will not be able to live even remotely normally under such sanctions.”</em></p>
<p><em>“There are [government] meetings going on in various sectors with approximately the same content: </em><strong><em>we can hold out on old reserves for several months. What will happen after, if at least some of the sanctions aren’t lifted, isn’t clear to anyone.</em></strong><em> Rather, it’s clear that everything will be very bad. Infrastructure problems will begin, and problems with transport,” explained a Meduza source close to the Cabinet of Ministers. </em></p><div id="ezoic-pub-ad-placeholder-130" data-inserter-version="2"></div>
<p><em>Three sources close to the Presidential Administration all underscored that Putin has yet to make a final decision on what to do next. </em></p>
<p><em>According to one of these people, the president is currently “influenced by different groups and people.” And he himself “</em><strong><em>would like to see a semblance of public discussion” about the war in Ukraine. This desire for “public discussion” implies that Putin is ready to hear </em></strong><em>out those who insist on peace with Ukraine, as well as those who call for the continuation of a full-scale war. […]</em></p>
<p><em>… </em><strong><em>officials in the Presidential Administration now fear that a “possible truce with Ukraine will impact Putin’s ratings.</em></strong><em>” “The citizenry has been overheated by the propaganda. Let’s say a decision is made to stop at the territory of the Donbas. </em><strong><em>What about the ‘Nazis’? </em></strong><em>Are we no longer fighting against them? This word has been hammered into people so much that I can’t imagine how we can stop at the Donbas without losing the authorities’ ratings,” said a spin doctor working with the Kremlin. </em></p>
<p><em>A Meduza source close to the AP foresaw problems stemming from another propaganda line — </em><strong><em>the swift “capture of Kyiv” and holding a “parade on Khreshchatyk</em></strong><em>” (the city’s main street). “And what do you say after that? That we changed our minds about taking Kyiv? Why? Yes, there aren’t so many real, staunch supporters of war to the very end, but this is a very vocal part of society, it’s already begun to make noise [after the negotiations in Istanbul],” he explained, pointing to the many </em><a href="https://twitter.com/Alexey__Kovalev/status/1508782762785968135"><em>comments</em></a><em> from outraged “patriots” after the announcement about scaling back the assault on Kyiv. </em></p><div id="ezoic-pub-ad-placeholder-131" data-inserter-version="2"></div>
<p><em>As Meduza reported previously, since mid-March, </em><strong><em>Putin’s administration has been using sociological surveys to determine how the population really feels</em></strong><em> about the war and which problems concern Russians most. A Meduza source familiar with the AP’s findings said that Putin’s ratings have actually gone up against the backdrop of the “special military operation.” […]</em></p>
<p><em>Nevertheless, </em><strong><em>what will happen next remains unclear</em></strong><em>. And whether the possibility of “abandoning” the plan to take Kyiv will provoke opposition from the pro-Kremlin electorate is unclear, as well.</em></p>
<p><em>“Among the [supporters of the war] are ‘armchair patriots’ who say they support it but won’t take to the streets for the continuation of hostilities. Women 40+ make up another portion of the core support for the ‘operation.’ </em><strong><em>They support it, but when asked the question: ‘Are you prepared to send a member of your family to fight?’ they immediately declare that they aren’t prepared to do so</em></strong><em>,” said Meduza’s source, referencing the results of the Kremlin’s opinion polls. The source added that most often, Russians cite the “threat from the West” as the reason they support the war — echoing “what they’re told on TV.” </em></p>
<p><em>Against this backdrop, the AP held a meeting to discuss strategies for explaining possible peace talks with Ukraine to the Russian population, Meduza’s sources said. </em><strong><em>Allegedly, no “effective strategies” came out of this meeting. “So much coal has been thrown into the locomotive’s furnace, it won’t be possible to stop it right away,”</em></strong><em> one political strategist said at the meeting, according to Meduza’s information. The way the AP sees it, </em><strong><em>the difficulty lies in the fact that some Russian propagandists are openly demanding that the war continue</em></strong><em> […].”</em></p>
<p><em>Two Meduza sources close to the AP stressed that </em><strong><em>the disappointment among the “patriotic public” may be very great</em></strong><em> […] Accordingly, the domestic political bloc is already preparing for an inevitable drop in the authorities’ ratings after the end of the war and amid the worsening economic crisis. Especially in Russia’s largest cities — namely, in Moscow and Saint Petersburg. </em><strong><em>According to the results of the AP’s classified polls, no more than half of the residents of these cities currently support the war. </em></strong></p><div id="ezoic-pub-ad-placeholder-132" data-inserter-version="2"></div>
<p><em>According to Meduza’s sources, political strategists close to the authorities have already been tasked with dreaming up a “new ideology for the country” and “some new national idea.” As one source put it: “</em><strong><em>There will be peace in some form anyway, and people will ask questions: what was this for? </em></strong><em>Kyiv hasn’t been taken, the majority of the sanctions haven’t been lifted, living under them [sanctions] is bad. Why put up with all this?</em><strong><em> This void needs to be filled so that it won’t be filled by someone else.” </em></strong></p></div><p></p>
<p>It is hard to distinguish between facts, disinformation, half-truths, and speculations. There is, however, bound to be a time gap between both processes at the strategic level, especially those not yet concluded, and operational and tactical level instructions. There will, therefore, always exist a discrepancy between the strategic messaging and the realities on the ground.</p>
<p><strong>Assessment by Hans Petter Midttun: </strong></p>
<p>The information presented by Meduza seems reasonable.</p>
<ul>
<li><strong>Do the sanctions have an effect?</strong> Yes, they do. Russia has, therefore, a limited window of opportunity to conclude the war on its terms.</li>
<li><strong>Has Russia lost the war?</strong> Yes. The decision to invade was a strategic blunder and I can (and will) list at least 9 different factors that will continue undermining its war efforts.</li>
<li><strong>Has Putin reached the same conclusion?</strong> Not necessarily. The quality of information, intelligence, and advice he is receiving today are not necessarily better than what he received before deciding to invade Ukraine.</li>
<li><strong>Will Russia try to strengthen its negotiating position and increase the pressure on Ukraine?</strong> Most certainly.</li>
<li><strong>Is it likely that they will re-focus their efforts to gain more territory in Donbas?</strong> Absolutely. All indicators support the notion. Reports from various sources show that the Russian Armed Forces are relocating forces from the north and northeastern direction to the Donetsk and Luhansk direction.</li>
<li><strong>Have their overall capabilities improved since the assault started on 24 February?</strong> Some of their structural problems like leadership, organisation, military culture and thinking, technical and logistical challenges will remain for years to come. They are, however, capable of concentrating their efforts and starting operating according to its doctrine.</li>
<li><strong>Will the Russian leadership be able to develop an exit strategy?</strong> Of course. They have convinced the Russian population that the West was to blame for the war, the threat from the “Nazis” was imminent and the war is justified. Having achieved that, they can develop a new false narrative to justify their actions.</li>
<li><strong>Are years of lies and propaganda coming back to bite the Russian leadership?</strong> O’yes. But so are the Ukrainian Armed Forces, Ukraine and a united West. And who knows, even Belarus might find motivation in the heroic Ukrainian efforts.</li>
</ul>
<div id="pa_banner_code"><div style="color: #555555; padding: 1em; border: 1px dotted #dedede; background: #ffffce;">
<strong>Ukraine needs independent journalism. And we need you. </strong>
Join our community on Patreon and help us better connect Ukraine to the world. We’ll use your contribution to attract new authors, upgrade our website, and optimize its SEO.
For as little as the cost of one cup of coffee a month, you can help build bridges between Ukraine and the rest of the world, plus become a co-creator and vote for topics we should cover next. <a href="https://www.patreon.com/euromaidanpress"><b>Become a patron </b></a>or see other ways to <span style="font-weight: 700 !important;"><a href="https://euromaidanpress.com/donate/">support</a>.</span>
<a href="https://www.patreon.com/bePatron?u=36526209" data-patreon-widget-type="become-patron-button">Become a Patron!</a><script async="" src="https://c6.patreon.com/becomePatronButton.bundle.js"></script>
</div></div><div class="code-block code-block-1" style="margin: 8px auto; text-align: center; display: block; clear: both;">


</div>


<p>Tags: <a href="https://euromaidanpress.com/tags/russian-invasion/" rel="tag">Russian invasion</a></p>
<div class="clearfix"></div>
</div>
<div class="clearfix"></div>
</div>
</article>
<div id="sidebar" class="fourcol">
<div class="postinfo gradient-light">
<div class="cleafix"></div>
<div class="postauthor vcard author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">
<img data-del="avatar" src="https://static.euromaidanpress.com/wp-content/uploads/2019/12/hans.jpeg" class="avatar pp-user-avatar avatar-75 photo " height="75" width="75" /> <div class="h4">About the Source</div>
<div class="h3" class="additional" itemprop="name"><a href="https://euromaidanpress.com/author/hans/" itemprop="url">Hans Petter Midttun</a>
</div>
<div class="authordesc">Hans Petter Midttun is educated at the Royal Norwegian Naval Academy, the Norwegian National Defence Command and Staff College and the Norwegian Defense College, as well as education from the Federal Defence Forces of Germany. He has broad international experience from both operations and postings abroad (NATO, Germany, Spain, Belgium, and Ukraine).
The service includes seven years in command of frigates and six NATO deployments. Midttun put into operation, tested and verified the operational capabilities of one of the newest frigates in the Norwegian Navy. He served at the Norwegian Joint Headquarters and Supreme Headquarters Allied Powers Europe (SHAPE) before being posted to Ukraine as the Norwegian Defence Attache (2014-2018).
Based on previous experiences, Midttun is presently publishing articles and analytic works on the security situation in and around Ukraine as a private person.</div>
</div>
<div class="cleafix"></div>
<span class="bread">
<a href="https://euromaidanpress.com"><i class="fa fa-home"></i> </a> » <a href="https://euromaidanpress.com/category/ukraine/daily-review/" rel="category tag">Daily review</a> » Russo-Ukrainian war, day 37: Russian forces... </span>
<div class="clearfix"></div>
<span>
<i class="icon-chevron-sign-left"></i> Previous post:<br />
<a href="https://euromaidanpress.com/2022/03/31/if-ukrainians-hadnt-fought-back-the-world-wouldve-been-a-much-darker-place/" rel="prev">Timothy Snyder: If Ukrainians hadn’t fought back, the world would’ve been a much darker place</a> </span>
<span>
Next Post: <i class="icon-chevron-sign-right"></i><br />
</span>

<ul class="related">
<li><div class="h3">Related Posts</div></li>
<li>
<a href="https://euromaidanpress.com/2022/03/31/if-ukrainians-hadnt-fought-back-the-world-wouldve-been-a-much-darker-place/" title="Read the article ”Timothy Snyder: If Ukrainians hadn’t fought back, the world would’ve been...”">
<img width="186" height="124" src="https://static.euromaidanpress.com/wp-content/uploads/2019/07/timothy-snyder-pinchuk-foundation-e1648470231877.jpg" class="attachment-related size-related wp-post-image" alt="Ukrainians" loading="lazy" title="" />
</a>
<div class="h4"><a href="https://euromaidanpress.com/2022/03/31/if-ukrainians-hadnt-fought-back-the-world-wouldve-been-a-much-darker-place/" title="Open the article Timothy Snyder: If Ukrainians hadn’t fought back, the world would’ve been a much darker place">Timothy Snyder: If Ukrainians hadn’t fought back, the...</a></div>
</li>
<li>
<a href="https://euromaidanpress.com/2022/03/31/russo-ukrainian-war-day-36-russia-prepares-occupation-authorities-putins-rating-grows/" title="Read the article ”Russo-Ukrainian war, day 36: Russia prepares occupation authorities, Putin’s rating grows”">
<img width="186" height="97" src="https://static.euromaidanpress.com/wp-content/uploads/2022/03/1_20220331_192332_0000-1.jpg" class="attachment-related size-related wp-post-image" alt="Russo Ukrainian war, day 36: Russia prepares occupation authorities, Putin’s rating grows" loading="lazy" title="" srcset="https://static.euromaidanpress.com/wp-content/uploads/2022/03/1_20220331_192332_0000-1.jpg 750w, https://static.euromaidanpress.com/wp-content/uploads/2022/03/1_20220331_192332_0000-1-300x157.jpg 300w" sizes="(max-width: 186px) 100vw, 186px" />
</a>
<div class="h4"><a href="https://euromaidanpress.com/2022/03/31/russo-ukrainian-war-day-36-russia-prepares-occupation-authorities-putins-rating-grows/" title="Open the article Russo-Ukrainian war, day 36: Russia prepares occupation authorities, Putin’s rating grows">Russo-Ukrainian war, day 36: Russia prepares occupation authorities,...</a></div>
</li>
<li>
<a href="https://euromaidanpress.com/2022/03/30/how-realistic-is-the-ukrainian-peace-plan/" title="Read the article ”How realistic is the Ukrainian “peace plan”?”">
<img width="186" height="107" src="https://static.euromaidanpress.com/wp-content/uploads/2022/03/Medynskyi-Arakhamiya-e1648640399409.jpg" class="attachment-related size-related wp-post-image" alt="Ukraine Russia peace talks" loading="lazy" title="" />
</a>
<div class="h4"><a href="https://euromaidanpress.com/2022/03/30/how-realistic-is-the-ukrainian-peace-plan/" title="Open the article How realistic is the Ukrainian “peace plan”?">How realistic is the Ukrainian “peace plan”?</a></div>
</li>
<li>
<a href="https://euromaidanpress.com/2022/03/30/russo-ukrainian-war-day-35-russians-continue-attacks-on-kyiv-despite-claims-mariupol-still-fights-ukraines-peace-offer/" title="Read the article ”Russo-Ukrainian war, day 35: Russia continues attacks on Kyiv despite claims,...”">
<img width="186" height="97" src="https://static.euromaidanpress.com/wp-content/uploads/2022/03/Russias-War-against-Ukraine-595064aa643b5232640000644b5a-4.jpg" class="attachment-related size-related wp-post-image" alt="Russo-Ukrainian war" loading="lazy" title="" srcset="https://static.euromaidanpress.com/wp-content/uploads/2022/03/Russias-War-against-Ukraine-595064aa643b5232640000644b5a-4.jpg 750w, https://static.euromaidanpress.com/wp-content/uploads/2022/03/Russias-War-against-Ukraine-595064aa643b5232640000644b5a-4-300x157.jpg 300w" sizes="(max-width: 186px) 100vw, 186px" />
</a>
<div class="h4"><a href="https://euromaidanpress.com/2022/03/30/russo-ukrainian-war-day-35-russians-continue-attacks-on-kyiv-despite-claims-mariupol-still-fights-ukraines-peace-offer/" title="Open the article Russo-Ukrainian war, day 35: Russia continues attacks on Kyiv despite claims, Mariupol still fights, Ukraine’s “peace plan”">Russo-Ukrainian war, day 35: Russia continues attacks on...</a></div>
</li>
</ul>
<div class="clearfix"></div>
</div>
<div class="clearfix"></div>
<div class="widgetable">
<div id="ezoic-pub-ad-placeholder-106" data-inserter-version="-1"></div><div class="h2 widget">Advertisement</div><div class="code-block code-block-6" style="margin: 8px 0; clear: both;">

<div style="overflow: visible">
<div style="transform: scale(0.93); width:300px; position:relative;left:-9px">


</div>
</div></div>
<div id="ezoic-pub-ad-placeholder-107" data-inserter-version="-1"></div><div class="h2 widget">Subscribe to the weekly newsletter</div><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-113114" method="post" data-id="113114" data-name="Newsletter"><div class="mc4wp-form-fields">

<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" />
<style>
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<div id="mc_embed_signup_scroll">
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
<label for="mce-EMAIL">Email Address <span class="asterisk">*</span>
</label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" />
</div>
<div class="mc-field-group">
<label for="mce-FNAME">First Name </label>
<input type="text" value="" name="FNAME" class="" id="mce-FNAME" />
</div>
<div class="mc-field-group">
<label for="mce-LNAME">Last Name </label>
<input type="text" value="" name="LNAME" class="" id="mce-LNAME" />
</div>
<div class="mc-field-group input-group">
<strong>Type of mailing list </strong>
<ul><li><input type="checkbox" value="1" name="group[37625][1]" id="mce-group[37625]-37625-0" /><label for="mce-group[37625]-37625-0">News and analysis highlights</label></li>
<li><input type="checkbox" value="2" name="group[37625][2]" id="mce-group[37625]-37625-1" /><label for="mce-group[37625]-37625-1">Let My People Go</label></li>
<li><input type="checkbox" value="4" name="group[37625][4]" id="mce-group[37625]-37625-2" /><label for="mce-group[37625]-37625-2">Friends of Ukraine Network</label></li>
</ul>
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div> 
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_7bdde59c3f36a3071ebc921b3_ea25448903" tabindex="-1" value="" /></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button" /></div>
</div>
</div>
<script src="//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js"></script><script>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='ADDRESS';ftypes[3]='address';fnames[4]='PHONE';ftypes[4]='phone';fnames[5]='MMERGE5';ftypes[5]='text';fnames[6]='MMERGE6';ftypes[6]='text';fnames[7]='MMERGE7';ftypes[7]='text';fnames[8]='MMERGE8';ftypes[8]='text';fnames[9]='MMERGE9';ftypes[9]='text';fnames[10]='MMERGE10';ftypes[10]='text';fnames[11]='MMERGE11';ftypes[11]='text';fnames[12]='MMERGE12';ftypes[12]='text';fnames[13]='MMERGE13';ftypes[13]='text';fnames[14]='MMERGE14';ftypes[14]='text';fnames[15]='MMERGE15';ftypes[15]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>

</div><label style="display: none !important;">Leave this field empty if you&#39;re human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1648824540" /><input type="hidden" name="_mc4wp_form_id" value="113114" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><div id="ezoic-pub-ad-placeholder-108" data-inserter-version="-1"></div>
<div class="h2 widget"><a href="https://euromaidanpress.com/category/zorro/featured/">Featured</a></div>
<ul class="featured gradient-light">
<li class="bloglike">
<div class="imgwrap">
<a href="https://euromaidanpress.com/2022/03/31/if-ukrainians-hadnt-fought-back-the-world-wouldve-been-a-much-darker-place/" title="Read the article ”Timothy Snyder: If Ukrainians hadn’t fought...”">
<img width="362" height="242" src="https://static.euromaidanpress.com/wp-content/uploads/2019/07/timothy-snyder-pinchuk-foundation-e1648470231877.jpg" class="attachment-blog-big size-blog-big wp-post-image" alt="Ukrainians" loading="lazy" />
</a>
</div>
<p class="meta">

<time class="article-timestamp" itemprop="datePublished" datetime="2022-03-31T20:39:04.000+03:00" data-type="updated">
2022/03/31 - 20:39 •
</time>
<time class="article-timestamp" itemprop="dateModified" datetime="2022-03-31T23:04:15.000+03:00" data-type="updated">
</time>
<a href="https://euromaidanpress.com/category/analysis/" rel="category tag">Analysis</a>, <a href="https://euromaidanpress.com/category/zorro/featured/" rel="category tag">Featured</a>, <a href="https://euromaidanpress.com/category/international/" rel="category tag">International</a>, <a href="https://euromaidanpress.com/category/russian-aggression/" rel="category tag">Russian Aggression</a>
</p>
<span itemprop="publisher" itemscope="" itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Euromaidan Press" />
<span itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://euromaidanpress.com/wp-content/uploads/2017/07/logo_gn.png" />
<meta itemprop="width" content="467" />
<meta itemprop="height" content="91" />
</span>
</span>
<div class="h3"><a href="https://euromaidanpress.com/2022/03/31/if-ukrainians-hadnt-fought-back-the-world-wouldve-been-a-much-darker-place/" title="Timothy Snyder: If Ukrainians hadn’t fought back, the world would’ve been a much darker place"> Timothy Snyder: If Ukrainians hadn’t fought back, the world would’ve been a...</a></div>
<p class="teaser">Article by: Sławomir Sierakowski Source: Polityka.pl Translated by: Svitlana Gusak Edited by: Christine Chraibi Putin’s goals and philosophy Sławomir Sierakowski: What is Putin’s ultimate goal in this war? Timothy...</p>
<p class="meta_more">
<a href="https://euromaidanpress.com/2022/03/31/if-ukrainians-hadnt-fought-back-the-world-wouldve-been-a-much-darker-place/">Read article</a>
</p>
</li>
</ul>
<div style="clear: both;"></div>
<div id="ezoic-pub-ad-placeholder-109" data-inserter-version="-1"></div><div class="h2 widget">SUPPORT US: BECOME A PATRON</div> <div class="textwidget"><p><a href="https://euromaidanpress.com/join-the-club-become-a-euromaidan-press-patron/?"><img loading="lazy" class="aligncenter size-full wp-image-144275" src="https://euromaidanpress.com/wp-content/uploads/2020/11/patron3.jpg" alt="" width="338" height="291" srcset="https://static.euromaidanpress.com/wp-content/uploads/2020/11/patron3.jpg 338w, https://static.euromaidanpress.com/wp-content/uploads/2020/11/patron3-300x258.jpg 300w" sizes="(max-width: 338px) 100vw, 338px" /></a></p>
</div>
<div class="h2 widget">Recent posts</div>
<ul>
<li>
<a href="https://euromaidanpress.com/2022/04/01/russo-ukrainian-war-day-37-russian-forces-still-hold-on-to-territory-in-kyiv-chernihiv-oblasts-oil-depots-destroyed-in-belgorod/" aria-current="page">Russo-Ukrainian war, day 37: Russian forces partially retreat yet still hold on to territory in Kyiv, Chernihiv oblasts; oil depots destroyed in Belgorod</a>
<span class="post-date">2022/04/01 - 13:59</span>
</li>
<li>
<a href="https://euromaidanpress.com/2022/03/31/if-ukrainians-hadnt-fought-back-the-world-wouldve-been-a-much-darker-place/">Timothy Snyder: If Ukrainians hadn’t fought back, the world would’ve been a much darker place</a>
<span class="post-date">2022/03/31 - 20:39</span>
</li>
<li>
<a href="https://euromaidanpress.com/2022/03/31/putin-is-at-war-with-the-west-in-ukraine-historian-hrytsak-on-the-main-reason-of-war/">“Putin is at war with the West in Ukraine” – historian Hrytsak on the main reason of war</a>
<span class="post-date">2022/03/31 - 20:11</span>
</li>
<li>
<a href="https://euromaidanpress.com/2022/03/31/russo-ukrainian-war-day-36-russia-prepares-occupation-authorities-putins-rating-grows/">Russo-Ukrainian war, day 36: Russia prepares occupation authorities, Putin’s rating grows</a>
<span class="post-date">2022/03/31 - 19:31</span>
</li>
<li>
<a href="https://euromaidanpress.com/2022/03/31/russias-war-on-ukraine-marks-start-of-new-cold-war-foreign-affairs-analyst/">Russia’s war on Ukraine marks start of new Cold War: foreign affairs analyst</a>
<span class="post-date">2022/03/31 - 15:53</span>
</li>
</ul>
<div class="h2 widget">Advertisement</div><div class="code-block code-block-2" style="margin: 8px auto; text-align: center; display: block; clear: both;">

<div id="stick-here"></div>
</div>
<div id="ezoic-pub-ad-placeholder-110" data-inserter-version="-1"></div><div id="ezoic-pub-ad-placeholder-111" data-inserter-version="-1"></div>
</div>
</div>
</div>
</div>
</div><div class="clerfix"></div>
<div id="footer" class="body2 ">
<div class="container">
<div class="threecol first">
<div class="h2 widget">Recent Articles</div>
<ul>
<li>
<a href="https://euromaidanpress.com/2022/04/01/russo-ukrainian-war-day-37-russian-forces-still-hold-on-to-territory-in-kyiv-chernihiv-oblasts-oil-depots-destroyed-in-belgorod/" aria-current="page">Russo-Ukrainian war, day 37: Russian forces partially retreat yet still hold on to territory in Kyiv, Chernihiv oblasts; oil depots destroyed in Belgorod</a>
</li>
<li>
<a href="https://euromaidanpress.com/2022/03/31/if-ukrainians-hadnt-fought-back-the-world-wouldve-been-a-much-darker-place/">Timothy Snyder: If Ukrainians hadn’t fought back, the world would’ve been a much darker place</a>
</li>
<li>
<a href="https://euromaidanpress.com/2022/03/31/putin-is-at-war-with-the-west-in-ukraine-historian-hrytsak-on-the-main-reason-of-war/">“Putin is at war with the West in Ukraine” – historian Hrytsak on the main reason of war</a>
</li>
<li>
<a href="https://euromaidanpress.com/2022/03/31/russo-ukrainian-war-day-36-russia-prepares-occupation-authorities-putins-rating-grows/">Russo-Ukrainian war, day 36: Russia prepares occupation authorities, Putin’s rating grows</a>
</li>
<li>
<a href="https://euromaidanpress.com/2022/03/31/russias-war-on-ukraine-marks-start-of-new-cold-war-foreign-affairs-analyst/">Russia’s war on Ukraine marks start of new Cold War: foreign affairs analyst</a>
</li>
</ul>
</div>
<div class="threecol">
</div>
<div class="threecol">
<div class="h2 widget">Subscribe to the newsletter</div><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-113114" method="post" data-id="113114" data-name="Newsletter"><div class="mc4wp-form-fields">

<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" />
<style>
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<div id="mc_embed_signup_scroll">
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
<label for="mce-EMAIL">Email Address <span class="asterisk">*</span>
</label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" />
</div>
<div class="mc-field-group">
<label for="mce-FNAME">First Name </label>
<input type="text" value="" name="FNAME" class="" id="mce-FNAME" />
</div>
<div class="mc-field-group">
<label for="mce-LNAME">Last Name </label>
<input type="text" value="" name="LNAME" class="" id="mce-LNAME" />
</div>
<div class="mc-field-group input-group">
<strong>Type of mailing list </strong>
<ul><li><input type="checkbox" value="1" name="group[37625][1]" id="mce-group[37625]-37625-0" /><label for="mce-group[37625]-37625-0">News and analysis highlights</label></li>
<li><input type="checkbox" value="2" name="group[37625][2]" id="mce-group[37625]-37625-1" /><label for="mce-group[37625]-37625-1">Let My People Go</label></li>
<li><input type="checkbox" value="4" name="group[37625][4]" id="mce-group[37625]-37625-2" /><label for="mce-group[37625]-37625-2">Friends of Ukraine Network</label></li>
</ul>
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div> 
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_7bdde59c3f36a3071ebc921b3_ea25448903" tabindex="-1" value="" /></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button" /></div>
</div>
</div>
<script src="//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js"></script><script>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='ADDRESS';ftypes[3]='address';fnames[4]='PHONE';ftypes[4]='phone';fnames[5]='MMERGE5';ftypes[5]='text';fnames[6]='MMERGE6';ftypes[6]='text';fnames[7]='MMERGE7';ftypes[7]='text';fnames[8]='MMERGE8';ftypes[8]='text';fnames[9]='MMERGE9';ftypes[9]='text';fnames[10]='MMERGE10';ftypes[10]='text';fnames[11]='MMERGE11';ftypes[11]='text';fnames[12]='MMERGE12';ftypes[12]='text';fnames[13]='MMERGE13';ftypes[13]='text';fnames[14]='MMERGE14';ftypes[14]='text';fnames[15]='MMERGE15';ftypes[15]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>

</div><label style="display: none !important;">Leave this field empty if you&#39;re human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1648824540" /><input type="hidden" name="_mc4wp_form_id" value="113114" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form>
</div>
<div class="threecol">
<div class="textwidget"><p>Copyright © 2021 Euromaidanpress.com</p>
<p>The work of Euromaidan Press is supported by the International Renaissance Foundation<br />
<img loading="lazy" class="alignnone" src="https://euromaidanpress.com/wp-content/uploads/2016/08/renaissanceblack.png" alt="" width="612" height="282" /></p>
</div>
<div class="textwidget"><p>When referencing our materials, please include an active hyperlink to the Euromaidan Press material and a maximum 500-character extract of the story. To reprint anything longer, written permission must be acquired from <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="c6a3b3b4a9aba7afa2a7a8b6b4a3b5b586a1aba7afaae8a5a9abe8">[email&#160;protected]</a></p>
<p><a href="https://euromaidanpress.com/privacy-and-cookie-policies/">Privacy and Cookie Policies</a>.</p>
</div>
</div>
<div style="clear:both">
<strong class="h2 widget">Popular Tags</strong>
<div class="center-tagcloud"><ul>
<li><a href="https://euromaidanpress.com/tags/letmypeoplego/" class="tag-cloud-link tag-link-5609 tag-link-position-1" style="font-size: 8.3307086614173pt;" aria-label="#LetMyPeopleGo (199 items)">#LetMyPeopleGo</a>
<a href="https://euromaidanpress.com/tags/archive/" class="tag-cloud-link tag-link-8628 tag-link-position-2" style="font-size: 12.299212598425pt;" aria-label="Archive (456 items)">Archive</a>
<a href="https://euromaidanpress.com/tags/belarus/" class="tag-cloud-link tag-link-5807 tag-link-position-3" style="font-size: 10.866141732283pt;" aria-label="Belarus (335 items)">Belarus</a>
<a href="https://euromaidanpress.com/tags/crimea-articles/" class="tag-cloud-link tag-link-33 tag-link-position-4" style="font-size: 16.488188976378pt;" aria-label="Crimea (1,090 items)">Crimea</a>
<a href="https://euromaidanpress.com/tags/crimean-tatars/" class="tag-cloud-link tag-link-480 tag-link-position-5" style="font-size: 8.992125984252pt;" aria-label="Crimean Tatars (226 items)">Crimean Tatars</a>
<a href="https://euromaidanpress.com/tags/deutsch/" class="tag-cloud-link tag-link-8632 tag-link-position-6" style="font-size: 14.944881889764pt;" aria-label="Deutsch (793 items)">Deutsch</a>
<a href="https://euromaidanpress.com/tags/disinformation/" class="tag-cloud-link tag-link-6168 tag-link-position-7" style="font-size: 9.9842519685039pt;" aria-label="disinformation (283 items)">disinformation</a>
<a href="https://euromaidanpress.com/tags/dnr-donetsk-peoples-republic/" class="tag-cloud-link tag-link-8329 tag-link-position-8" style="font-size: 8.1102362204724pt;" aria-label="DNR (“Donetsk People’s Republic”) (190 items)">DNR (“Donetsk People’s Republic”)</a>
<a href="https://euromaidanpress.com/tags/donbas/" class="tag-cloud-link tag-link-58 tag-link-position-9" style="font-size: 15.385826771654pt;" aria-label="Donbas (879 items)">Donbas</a>
<a href="https://euromaidanpress.com/tags/donbas-war-2014-present/" class="tag-cloud-link tag-link-2136 tag-link-position-10" style="font-size: 18.031496062992pt;" aria-label="Donbas war (2014-present) (1,503 items)">Donbas war (2014-present)</a>
<a href="https://euromaidanpress.com/tags/donetsk/" class="tag-cloud-link tag-link-59 tag-link-position-11" style="font-size: 9.4330708661417pt;" aria-label="Donetsk (252 items)">Donetsk</a>
<a href="https://euromaidanpress.com/tags/eastern-ukraine/" class="tag-cloud-link tag-link-60 tag-link-position-12" style="font-size: 8.7716535433071pt;" aria-label="Eastern Ukraine (220 items)">Eastern Ukraine</a>
<a href="https://euromaidanpress.com/tags/economy/" class="tag-cloud-link tag-link-93 tag-link-position-13" style="font-size: 8.2204724409449pt;" aria-label="economy (192 items)">economy</a>
<a href="https://euromaidanpress.com/tags/eu/" class="tag-cloud-link tag-link-38 tag-link-position-14" style="font-size: 10.535433070866pt;" aria-label="EU (314 items)">EU</a>
<a href="https://euromaidanpress.com/tags/euromaidan-articles/" class="tag-cloud-link tag-link-39 tag-link-position-15" style="font-size: 13.511811023622pt;" aria-label="EuroMaidan (588 items)">EuroMaidan</a>
<a href="https://euromaidanpress.com/tags/featured/" class="tag-cloud-link tag-link-8629 tag-link-position-16" style="font-size: 10.976377952756pt;" aria-label="Featured (349 items)">Featured</a>
<a href="https://euromaidanpress.com/tags/history/" class="tag-cloud-link tag-link-5803 tag-link-position-17" style="font-size: 12.07874015748pt;" aria-label="History (436 items)">History</a>
<a href="https://euromaidanpress.com/tags/hybrid-warfare/" class="tag-cloud-link tag-link-7749 tag-link-position-18" style="font-size: 9.1023622047244pt;" aria-label="hybrid warfare (233 items)">hybrid warfare</a>
<a href="https://euromaidanpress.com/tags/international/" class="tag-cloud-link tag-link-50 tag-link-position-19" style="font-size: 20.566929133858pt;" aria-label="international (2,552 items)">international</a>
<a href="https://euromaidanpress.com/tags/military-opinion-analysis/" class="tag-cloud-link tag-link-8623 tag-link-position-20" style="font-size: 9.4330708661417pt;" aria-label="Military analysis (249 items)">Military analysis</a>
<a href="https://euromaidanpress.com/tags/nato/" class="tag-cloud-link tag-link-432 tag-link-position-21" style="font-size: 8.992125984252pt;" aria-label="NATO (228 items)">NATO</a>
<a href="https://euromaidanpress.com/tags/news/" class="tag-cloud-link tag-link-8652 tag-link-position-22" style="font-size: 20.897637795276pt;" aria-label="News (2,734 items)">News</a>
<a href="https://euromaidanpress.com/tags/op-ed/" class="tag-cloud-link tag-link-8624 tag-link-position-23" style="font-size: 10.094488188976pt;" aria-label="Op-ed (288 items)">Op-ed</a>
<a href="https://euromaidanpress.com/tags/petro-poroshenko/" class="tag-cloud-link tag-link-76 tag-link-position-24" style="font-size: 8.7716535433071pt;" aria-label="Petro Poroshenko (216 items)">Petro Poroshenko</a>
<a href="https://euromaidanpress.com/tags/political-prisoners/" class="tag-cloud-link tag-link-4301 tag-link-position-25" style="font-size: 8.4409448818898pt;" aria-label="Political prisoners (205 items)">Political prisoners</a>
<a href="https://euromaidanpress.com/tags/political-news/" class="tag-cloud-link tag-link-8655 tag-link-position-26" style="font-size: 9.1023622047244pt;" aria-label="Politics (235 items)">Politics</a>
<a href="https://euromaidanpress.com/tags/putin/" class="tag-cloud-link tag-link-81 tag-link-position-27" style="font-size: 17.811023622047pt;" aria-label="Putin (1,455 items)">Putin</a>
<a href="https://euromaidanpress.com/tags/putin-regime/" class="tag-cloud-link tag-link-6752 tag-link-position-28" style="font-size: 12.07874015748pt;" aria-label="Putin regime (431 items)">Putin regime</a>
<a href="https://euromaidanpress.com/tags/russia-articles/" class="tag-cloud-link tag-link-52 tag-link-position-29" style="font-size: 22pt;" aria-label="Russia (3,494 items)">Russia</a>
<a href="https://euromaidanpress.com/tags/russias-anschluss-of-crimea/" class="tag-cloud-link tag-link-5551 tag-link-position-30" style="font-size: 8pt;" aria-label="Russia&#39;s Anschluss of Crimea (184 items)">Russia&#39;s Anschluss of Crimea</a>
<a href="https://euromaidanpress.com/tags/russias-confrontation-with-the-west/" class="tag-cloud-link tag-link-6662 tag-link-position-31" style="font-size: 9.7637795275591pt;" aria-label="Russia&#39;s confrontation with the West (268 items)">Russia&#39;s confrontation with the West</a>
<a href="https://euromaidanpress.com/tags/russias-hybrid-war/" class="tag-cloud-link tag-link-6292 tag-link-position-32" style="font-size: 10.866141732283pt;" aria-label="Russia&#39;s hybrid war (341 items)">Russia&#39;s hybrid war</a>
<a href="https://euromaidanpress.com/tags/russian-aggression/" class="tag-cloud-link tag-link-4041 tag-link-position-33" style="font-size: 11.417322834646pt;" aria-label="Russian aggression (375 items)">Russian aggression</a>
<a href="https://euromaidanpress.com/tags/russian-disinformation/" class="tag-cloud-link tag-link-4389 tag-link-position-34" style="font-size: 9.6535433070866pt;" aria-label="Russian disinformation (261 items)">Russian disinformation</a>
<a href="https://euromaidanpress.com/tags/russian-imperialism/" class="tag-cloud-link tag-link-4064 tag-link-position-35" style="font-size: 8.3307086614173pt;" aria-label="Russian imperialism (197 items)">Russian imperialism</a>
<a href="https://euromaidanpress.com/tags/russian-invasion/" class="tag-cloud-link tag-link-36 tag-link-position-36" style="font-size: 14.503937007874pt;" aria-label="Russian invasion (729 items)">Russian invasion</a>
<a href="https://euromaidanpress.com/tags/russian-media/" class="tag-cloud-link tag-link-2067 tag-link-position-37" style="font-size: 8.4409448818898pt;" aria-label="Russian media (204 items)">Russian media</a>
<a href="https://euromaidanpress.com/tags/russian-military-threat/" class="tag-cloud-link tag-link-5638 tag-link-position-38" style="font-size: 8.2204724409449pt;" aria-label="Russian military threat (192 items)">Russian military threat</a>
<a href="https://euromaidanpress.com/tags/russian-propaganda/" class="tag-cloud-link tag-link-462 tag-link-position-39" style="font-size: 14.503937007874pt;" aria-label="Russian propaganda (717 items)">Russian propaganda</a>
<a href="https://euromaidanpress.com/tags/russland/" class="tag-cloud-link tag-link-5806 tag-link-position-40" style="font-size: 10.425196850394pt;" aria-label="Russland (311 items)">Russland</a>
<a href="https://euromaidanpress.com/tags/russo-ukrainian-war-2014-present/" class="tag-cloud-link tag-link-6807 tag-link-position-41" style="font-size: 14.173228346457pt;" aria-label="Russo-Ukrainian War (2014-present) (668 items)">Russo-Ukrainian War (2014-present)</a>
<a href="https://euromaidanpress.com/tags/soviet-history/" class="tag-cloud-link tag-link-5332 tag-link-position-42" style="font-size: 8.4409448818898pt;" aria-label="Soviet history (201 items)">Soviet history</a>
<a href="https://euromaidanpress.com/tags/ukraine/" class="tag-cloud-link tag-link-5804 tag-link-position-43" style="font-size: 18.362204724409pt;" aria-label="Ukraine (1,626 items)">Ukraine</a>
<a href="https://euromaidanpress.com/tags/usa/" class="tag-cloud-link tag-link-143 tag-link-position-44" style="font-size: 8.8818897637795pt;" aria-label="USA (223 items)">USA</a>
<a href="https://euromaidanpress.com/tags/volodymyr-zelenskyy-zelenskyi-zelensky-zelenskiy/" class="tag-cloud-link tag-link-8967 tag-link-position-45" style="font-size: 8.5511811023622pt;" aria-label="Volodymyr Zelenskyy (Zelenskyi / Zelensky / Zelenskiy) (210 items)">Volodymyr Zelenskyy (Zelenskyi / Zelensky / Zelenskiy)</a></li>
</ul></div>
</div>
<div id="copyright">
<div class="fl">
</div>
<div class="fl">
<p>Copyright © 2022 Euromaidan Press </p>
</div>
<div class="fr">
<p>News on the War in Ukraine</p>
</div>
</div> 
</div>
</div>
<div class="scrollTo_top" style="display: block">
<a title="Scroll to top" href="#">
<i class="fa fa-arrow-circle-o-up"></i>
</a>
</div>
<div class="code-block code-block-8" style="margin: 8px 0; clear: both;">
</div>
<div class="code-block code-block-9" style="margin: 8px 0; clear: both;">



<div id="ezoic-pub-ad-placeholder-101"> </div>

</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>jQuery(function(){omShortcodes.init(["buttons","tooltips","toggle","tabs","responsivebox","counter"]);});</script><script>
//jQuery( document ).ready(function() {
var pledged = 1909;
var goal    = 2000;
function format_Ks(x){
 return x.toString().replace(/\B(?=(\d{3})+(?!\d))/g, ",");
 }
function update_thermometer(value){
	if(value && /^(\d+)\|(\d+)$/.test(value)){
	pledged = parseInt(RegExp.$1);
	goal = parseInt(RegExp.$2);
	}
	if(document.getElementById('donations_progress_bar')){
		document.getElementById('have').style.width = Math.floor(100* pledged * 100 / goal)/100 + '%';
		var to_go = goal - pledged;
		to_go = 0>to_go ? 0 : to_go;
		document.getElementById('text_pledged').innerHTML = "$ " + format_Ks(to_go) + ' still to go!';
		}
	}
update_thermometer();
jQuery(document).ready(function(){
        jQuery.ajax({
          type:'POST',
          data:{action:'get_donation_values'},
          url: "https://euromaidanpress.com/wp-admin/admin-ajax.php",
          success: function(value) {
            update_thermometer(value);
          }
        });
    });
//});
</script>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><div class="wppopups-whole" style="display: none"></div><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9514651-72', 'auto');
  ga('send', 'pageview');

</script>
<script src="https://static2.euromaidanpress.com/wp-content/plugins/simple-tooltips/zebra_tooltips.js?ver=6e95c842477152dec54c66c4f76a807b" id="simple_tooltips_base-js"></script>
<script src="https://static.euromaidanpress.com/wp-content/themes/superblog/functions/js/shortcodes.js?ver=6e95c842477152dec54c66c4f76a807b" id="tmnf-shortcodes-js"></script>
<script src="https://euromaidanpress.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9" id="regenerator-runtime-js"></script>
<script src="https://euromaidanpress.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0" id="wp-polyfill-js"></script>
<script src="https://euromaidanpress.com/wp-includes/js/dist/hooks.min.js?ver=1e58c8c5a32b2e97491080c5b10dc71c" id="wp-hooks-js"></script>
<script id="wppopups-js-extra">
/* <![CDATA[ */
var wppopups_vars = {"is_admin":"","ajax_url":"https:\/\/euromaidanpress.com\/wp-admin\/admin-ajax.php","pid":"163792","is_front_page":"","is_blog_page":"","is_category":"","site_url":"https:\/\/euromaidanpress.com","is_archive":"","is_search":"","is_singular":"1","is_preview":"","facebook":"","twitter":"","val_required":"This field is required.","val_url":"Please enter a valid URL.","val_email":"Please enter a valid email address.","val_number":"Please enter a valid number.","val_checklimit":"You have exceeded the number of allowed selections: {#}.","val_limit_characters":"{count} of {limit} max characters.","val_limit_words":"{count} of {limit} max words."};
/* ]]> */
</script>
<script src="https://static2.euromaidanpress.com/wp-content/plugins/wp-popups-lite/src/assets/js/wppopups.js?ver=2.1.4.5" id="wppopups-js"></script>
<script id="rtoc_js-js-extra">
/* <![CDATA[ */
var rtocScrollAnimation = {"rtocScrollAnimation":"off"};
var rtocBackButton = {"rtocBackButton":"off"};
var rtocOpenText = {"rtocOpenText":"Open"};
var rtocCloseText = {"rtocCloseText":"Close"};
/* ]]> */
</script>
<script src="https://static2.euromaidanpress.com/wp-content/plugins/rich-table-of-content/js/rtoc_common.js?ver=6e95c842477152dec54c66c4f76a807b" id="rtoc_js-js"></script>
<script id="hash_link_scroll_offset-js-extra">
/* <![CDATA[ */
var hlso_offset = {"offset":"70"};
/* ]]> */
</script>
<script src="https://static2.euromaidanpress.com/wp-content/plugins/hash-link-scroll-offset/assets/js/hash-link-scroll-offset.min.js?ver=0.2.0" id="hash_link_scroll_offset-js"></script>
<script src="https://static2.euromaidanpress.com/wp-content/plugins/olevmedia-shortcodes/assets/js/shortcodes.js?fcolevmedia&amp;ver=1.1.9" id="omsc-shortcodes-js"></script>
<script id="ppress-frontend-script-js-extra">
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/euromaidanpress.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"5cb6c6b92d","disable_ajax_form":"false"};
/* ]]> */
</script>
<script src="https://static2.euromaidanpress.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.9" id="ppress-frontend-script-js"></script>
<script id="image-sizes-js-extra">
/* <![CDATA[ */
var IMAGE_SIZES = {"version":"3.4.4","disables":["thumbnail","medium_large","1536x1536","2048x2048","blog-3","blog-small","flex-slider","flex-carousel","maso1","maso2","maso3","gallery-slider","related"]};
/* ]]> */
</script>
<script src="https://static2.euromaidanpress.com/wp-content/plugins/image-sizes/assets/js/front.min.js?ver=3.4.4" id="image-sizes-js"></script>
<script src="https://static.euromaidanpress.com/wp-content/themes/superblog/js/superfish.js?ver=6e95c842477152dec54c66c4f76a807b" id="superfish-js"></script>
<script src="https://static.euromaidanpress.com/wp-content/themes/superblog/js/jquery.hoverIntent.minified.js?ver=6e95c842477152dec54c66c4f76a807b" id="jquery.hoverIntent.minified-js"></script>
<script src="https://static.euromaidanpress.com/wp-content/themes/superblog/js/jquery.prettyPhoto.js?ver=6e95c842477152dec54c66c4f76a807b" id="prettyPhoto-js"></script>
<script src="https://static.euromaidanpress.com/wp-content/themes/superblog/js/ownScript.js?ver=6e95c842477152dec54c66c4f76a807b" id="ownScript-js"></script>
<script src="https://static.euromaidanpress.com/wp-content/themes/superblog/js/mobile.js?ver=6e95c842477152dec54c66c4f76a807b" id="mobile-js"></script>
<script src="https://static.euromaidanpress.com/wp-content/themes/superblog/js/jquery.flexslider-min.js?ver=6e95c842477152dec54c66c4f76a807b" id="jquery.flexslider-min-js"></script>
<script src="https://static.euromaidanpress.com/wp-content/themes/superblog/js/jquery.flexslider.start.single.js?ver=6e95c842477152dec54c66c4f76a807b" id="jquery.flexslider.start.single-js"></script>
<script src="https://static2.euromaidanpress.com/wp-content/plugins/easy-fancybox/js/jquery.fancybox.min.js?ver=1.3.24" id="jquery-fancybox-js"></script>
<script id="jquery-fancybox-js-after">
var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'showCloseButton':true,'padding':0,'margin':20,'centerOnScroll':false,'enableEscapeButton':true,'autoScale':true };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');
/* Inline */
jQuery('a.fancybox-inline,area.fancybox-inline,li.fancybox-inline a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'type':'inline','autoDimensions':true,'scrolling':'no','easingIn':'easeOutBack','easingOut':'easeInBack','opacity':false,'hideOnContentClick':false,'titleShow':false}))});
/* PDF */
jQuery('a[href*=".pdf"],area[href*=".pdf"],a[href*=".PDF"],area[href*=".PDF"]').not('.nolightbox,li.nolightbox>a').addClass('fancybox-pdf');
jQuery('a.fancybox-pdf,area.fancybox-pdf,li.fancybox-pdf a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'type':'iframe','width':'90%','height':'90%','padding':10,'titleShow':false,'titlePosition':'float','titleFromAlt':true,'autoDimensions':false,'scrolling':'no'}))});
/* YouTube */
jQuery('a[href*="youtu.be/"],area[href*="youtu.be/"],a[href*="youtube.com/"],area[href*="youtube.com/"]').filter(function(){return this.href.match(/\/(?:youtu\.be|watch\?|embed\/)/);}).not('.nolightbox,li.nolightbox>a').addClass('fancybox-youtube');
jQuery('a.fancybox-youtube,area.fancybox-youtube,li.fancybox-youtube a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'type':'iframe','width':640,'height':360,'keepRatio':1,'titleShow':false,'titlePosition':'float','titleFromAlt':true,'onStart':function(a,i,o){var splitOn=a[i].href.indexOf("?");var urlParms=(splitOn>-1)?a[i].href.substring(splitOn):"";o.allowfullscreen=(urlParms.indexOf("fs=0")>-1)?false:true;o.href=a[i].href.replace(/https?:\/\/(?:www\.)?youtu(?:\.be\/([^\?]+)\??|be\.com\/watch\?(.*(?=v=))v=([^&]+))(.*)/gi,"https://www.youtube.com/embed/$1$3?$2$4&autoplay=1");}}))});
/* Vimeo */
jQuery('a[href*="vimeo.com/"],area[href*="vimeo.com/"]').filter(function(){return this.href.match(/\/(?:[0-9]+|video\/)/);}).not('.nolightbox,li.nolightbox>a').addClass('fancybox-vimeo');
jQuery('a.fancybox-vimeo,area.fancybox-vimeo,li.fancybox-vimeo a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'type':'iframe','width':500,'height':281,'keepRatio':1,'titleShow':false,'titlePosition':'float','titleFromAlt':true,'onStart':function(a,i,o){var splitOn=a[i].href.indexOf("?");var urlParms=(splitOn>-1)?a[i].href.substring(splitOn):"";o.allowfullscreen=(urlParms.indexOf("fullscreen=0")>-1)?false:true;o.href=a[i].href.replace(/https?:\/\/(?:www\.)?vimeo\.com\/([0-9]+)\??(.*)/gi,"https://player.vimeo.com/video/$1?$2&autoplay=1");}}))});
/* iFrame */
jQuery('a.fancybox-iframe,area.fancybox-iframe,li.fancybox-iframe a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'type':'iframe','width':'95%','height':'95%','padding':0,'titleShow':false,'titlePosition':'float','titleFromAlt':true,'allowfullscreen':false}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},0);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);
</script>
<script id="facebook-jssdk-js-extra">
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"1395391370748120"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="https:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script defer="" src="https://static2.euromaidanpress.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=14.1" id="__ytprefsfitvids__-js"></script>
<script defer="" src="https://static2.euromaidanpress.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.7" id="mc4wp-forms-api-js"></script>
<div id="fb-root"></div><script id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
<script>
                    jQuery(function() {
                                                
                        jQuery(".tooltips img").closest(".tooltips").css("display", "inline-block");
                    
                        new jQuery.Zebra_Tooltips(jQuery('.tooltips').not('.custom_m_bubble'), {
                            'background_color':     '#000000',
                            'color':				'#ffffff',
                            'max_width':  250,
                            'opacity':    .95, 
                            'position':    'center'
                        });
                        
                                            
                    });
                </script>
<script>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</script>
<script>
//replace thumbnails with divs so that they weren't squeezed for deleted image sizes, uncomment if correspondent image displayed in wrong proportions"
//img2div('size-related');
//img2div('attachment-blog-big');
//img2div(' jp-relatedposts-post-img');


function img2div(css_class){
	var matches = document.getElementsByClassName(css_class);
	for (var i=0; i<matches.length; i++) {
	  if(matches[i].src){
	  	var div = document.createElement('div'),
	  		styles = window.getComputedStyle(matches[i], ""),
	  		needed = [ 'width', 'height'], 
	  		tmp = "";
	  	for(var j = matches[i].attributes.length - 1; j > -1; --j){
	  		var attr = matches[i].attributes[j];
	  		if(attr.name != 'src') div.setAttribute(attr.name, attr.value);
	  		}
	  	for(var z=0; z< needed.length;z++){
	  		tmp += needed[z] + ': ' + styles[needed[z]] + '; ';
	  		}
	  	URL = matches[i].src;
	  	div.style = "background:url('"+URL+"') center no-repeat; background-size:cover; " + tmp;
	  	matches[i].parentNode.replaceChild(div, matches[i]);
	  	}
	}
}
</script>
<pre id="theend" style="width:0;height:0"></pre>
<span class="ezoic"></span>
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '//g.ezoic.net/detroitchicago/edmonton.webp?a=a&cb=3&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '//g.ezoic.net/porpoiseant/jellyfish.webp?a=a&cb=3&shcb=34', false, [], true, false, false, false);
</script>
<script>var _audins_dom="euromaidanpress_com",_audins_did=6354;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-3");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.euromaidanpress_com,DomainId.6354" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '//g.ezoic.net/tardisrocinante/vitals.js?gcb=3&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'6f5220fffbb859fe',m:'WNLdHIOzEJDU8XZEvj9tVzkzLkVeUmv8cmYpgMCIKxI-1648824541-0-AUcvEsMhRRhjz+pAojopPv8F76nBbQ77IcP+Uhx+3wNVZxvj0uWeXcMe55VOBfy7kzWCkBOk5cdsqq81oQDWMJSfBo+Iy7zDO4GIwhrEq/+apOZnrlm+it9a5gSkTEyJQwNP0BHlEbybaMWlf8MRHfwJnNtcsq88YMpYwsM84K1HfXXOzgOpzoQDm9E6xbZpYAELSCq4Co75RJwzWrq1WZd1eFBBLjR2DTcl+rENEKOue3jMPcsBuejEgwO+w1Pwt6SNFkxwiJj7iVHNgba3ZLXwvMN4rCVFeSwqhy6xuqOd',s:[0x7ef6378c1d,0x3d83890db7],u:'/cdn-cgi/challenge-platform/h/b'}})();</script></body></html>