<!DOCTYPE html><html lang="en-US"><head><meta charset="utf-8" />
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '//g.ezoic.net/detroitchicago/raleigh.js?gcb=195-0&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '//g.ezoic.net/detroitchicago/tampa.js?gcb=195-0&cb=4', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '//g.ezoic.net/detroitchicago/tulsa.js?gcb=195-0&cb=5', false, [], true, false, true, false);</script>
<title>Ukrainian woman hostage in Russian-occupied Donbas tells of torture, forced labor | Euromaidan Press</title>
<meta name="google-site-verification" content="4VvkhMMEFReuAiV5fbtYmHh9_EmxyzRCSznz7holy0U" />

<script type="text/javascript" src="//cdn.thisiswaldo.com/static/js/6550.js"></script>


<script>/* window.fbAsyncInit = function() {
  FB.init({
    xfbml      : true,
    version    : 'v2.3'
  });
  }; (function(d, s, id){
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));*/</script>


<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<link href="//fonts.googleapis.com/css?family=Roboto+Slab:700|Roboto+Slab:700|Roboto+Slab:300|Roboto+Slab:400|Roboto+Slab:700|Roboto+Slab:300|Roboto+Slab:400|Roboto+Slab:300|Open+Sans:300" rel="stylesheet" type="text/css" data="test" />

<meta name="description" content="A Ukrainian woman hostage who spent over a year in the basement prisons of Russian-occupied Donbas tells about forced labor, torture, degrading treatment" />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="http://euromaidanpress.com/2021/12/24/ukrainian-woman-hostage-in-russian-occupied-donbas-tells-of-torture-forced-labor/" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Ukrainian woman hostage in Russian-occupied Donbas tells of torture, forced labor" />
<meta name="twitter:description" content="A Ukrainian woman hostage who spent over a year in the basement prisons of Russian-occupied Donbas tells about forced labor, torture, degrading treatment" />
<meta name="twitter:image" content="https://i0.wp.com/static.euromaidanpress.com/wp-content/uploads/2021/12/word-image-3.jpeg?fit=2048%2C1365" />
<meta name="twitter:creator" content="@euromaidanpress" />
<meta name="twitter:site" content="@euromaidanpress" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel="dns-prefetch" href="//static2.euromaidanpress.com" />
<link rel="dns-prefetch" href="//static.euromaidanpress.com" />
<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel="dns-prefetch" href="//s.w.org" />
<link rel="dns-prefetch" href="//i0.wp.com" />
<link rel="dns-prefetch" href="//i1.wp.com" />
<link rel="dns-prefetch" href="//i2.wp.com" />
<link rel="dns-prefetch" href="//c0.wp.com" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/euromaidanpress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.8"}};
			/*! This file is auto-generated */
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" id="wdm_wpe_FE-css" href="http://static2.euromaidanpress.com/wp-content/plugins/wordpresspasswordexpiry/css/wpe_fe.css?ver=5.4.8" type="text/css" media="all" />
<link rel="stylesheet" id="dashicons-css" href="https://c0.wp.com/c/5.4.8/wp-includes/css/dashicons.min.css" type="text/css" media="all" />
<link rel="stylesheet" id="thickbox-css" href="https://c0.wp.com/c/5.4.8/wp-includes/js/thickbox/thickbox.css" type="text/css" media="all" />
<link rel="stylesheet" id="simple_tooltips_style-css" href="http://static2.euromaidanpress.com/wp-content/plugins/simple-tooltips/zebra_tooltips.css?ver=5.4.8" type="text/css" media="all" />
<link rel="stylesheet" id="aqpb-view-css-css" href="http://static.euromaidanpress.com/wp-content/themes/superblog/functions/aqua/assets/css/aqpb-view.css?ver=5.4.8" type="text/css" media="all" />
<link rel="stylesheet" id="wp-block-library-css" href="https://c0.wp.com/c/5.4.8/wp-includes/css/dist/block-library/style.min.css" type="text/css" media="all" />
<style id="wp-block-library-inline-css" type="text/css">
.has-text-align-justify{text-align:justify;}
</style>
<link rel="stylesheet" id="fontawesome-css" href="http://static2.euromaidanpress.com/wp-content/plugins/olevmedia-shortcodes/assets/css/font-awesome.min.css?ver=5.4.8" type="text/css" media="all" />
<link rel="stylesheet" id="omsc-shortcodes-css" href="http://static2.euromaidanpress.com/wp-content/plugins/olevmedia-shortcodes/assets/css/shortcodes.css?ver=5.4.8" type="text/css" media="all" />
<link rel="stylesheet" id="omsc-shortcodes-tablet-css" href="http://static2.euromaidanpress.com/wp-content/plugins/olevmedia-shortcodes/assets/css/shortcodes-tablet.css?ver=5.4.8" type="text/css" media="screen and (min-width: 768px) and (max-width: 959px)" />
<link rel="stylesheet" id="omsc-shortcodes-mobile-css" href="http://static2.euromaidanpress.com/wp-content/plugins/olevmedia-shortcodes/assets/css/shortcodes-mobile.css?ver=5.4.8" type="text/css" media="screen and (max-width: 767px)" />
<link rel="stylesheet" id="ppress-frontend-css" href="http://static2.euromaidanpress.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.2.5" type="text/css" media="all" />
<link rel="stylesheet" id="ppress-flatpickr-css" href="http://static2.euromaidanpress.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.5" type="text/css" media="all" />
<link rel="stylesheet" id="ppress-select2-css" href="http://static2.euromaidanpress.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.4.8" type="text/css" media="all" />
<link rel="stylesheet" id="bcct_style-css" href="http://static2.euromaidanpress.com/wp-content/plugins/better-click-to-tweet/assets/css/styles.css?ver=3.0" type="text/css" media="all" />
<link rel="stylesheet" id="cookie-law-info-css" href="http://static2.euromaidanpress.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=2.0.6" type="text/css" media="all" />
<link rel="stylesheet" id="cookie-law-info-gdpr-css" href="http://static2.euromaidanpress.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=2.0.6" type="text/css" media="all" />
<link rel="stylesheet" id="mailchimp_campaigns_manager_metaboxes-css" href="http://static2.euromaidanpress.com/wp-content/plugins/olalaweb-mailchimp-campaign-manager/css/mailchimp_campaigns_manager_metaboxes.css?ver=5.4.8" type="text/css" media="all" />
<link rel="stylesheet" id="mailchimp_campaigns_manager_admin-css" href="http://static2.euromaidanpress.com/wp-content/plugins/olalaweb-mailchimp-campaign-manager/css/mailchimp_campaigns_manager_admin.css?ver=5.4.8" type="text/css" media="all" />
<link rel="stylesheet" id="mailchimp_campaigns_manager_list-css" href="http://static2.euromaidanpress.com/wp-content/plugins/olalaweb-mailchimp-campaign-manager/css/mailchimp_campaigns_manager_list.css?ver=5.4.8" type="text/css" media="all" />
<link rel="stylesheet" id="pc_google_analytics-frontend-css" href="http://static2.euromaidanpress.com/wp-content/plugins/pc-google-analytics/assets/css/frontend.css?ver=1.0.0" type="text/css" media="all" />
<link rel="stylesheet" id="tp_twitter_plugin_css-css" href="http://static2.euromaidanpress.com/wp-content/plugins/recent-tweets-widget/tp_twitter_plugin.css?ver=1.0" type="text/css" media="screen" />
<link rel="stylesheet" id="wpProQuiz_front_style-css" href="http://static2.euromaidanpress.com/wp-content/plugins/wp-pro-quiz/css/wpProQuiz_front.min.css?ver=0.37" type="text/css" media="all" />
<link rel="stylesheet" id="wppopups-base-css" href="http://static2.euromaidanpress.com/wp-content/plugins/wp-popups-lite/src/assets/css/wppopups-base.css?ver=2.1.4.5" type="text/css" media="all" />
<link rel="stylesheet" id="default_style-css" href="http://static.euromaidanpress.com/wp-content/themes/superblog/style.css?ver=1640030640" type="text/css" media="all" />
<link rel="stylesheet" id="layout-css" href="http://static.euromaidanpress.com/wp-content/themes/superblog/style-layout.css?ver=5.4.8" type="text/css" media="all" />
<link rel="stylesheet" id="prettyPhoto-css" href="http://static.euromaidanpress.com/wp-content/themes/superblog/styles/prettyPhoto.css?ver=5.4.8" type="text/css" media="all" />
<link rel="stylesheet" id="shortcodes-css" href="http://static.euromaidanpress.com/wp-content/themes/superblog/functions/css/shortcodes.css?ver=5.4.8" type="text/css" media="all" />
<link rel="stylesheet" id="social-media-css" href="http://static.euromaidanpress.com/wp-content/themes/superblog/styles/social-media.css?ver=5.4.8" type="text/css" media="all" />
<link rel="stylesheet" id="font-awesome.min-css" href="http://static.euromaidanpress.com/wp-content/themes/superblog/styles/font-awesome.min.css?ver=5.4.8" type="text/css" media="all" />
<link rel="stylesheet" id="style-custom-css" href="http://static.euromaidanpress.com/wp-content/themes/superblog/style-custom.css?ver=5.4.8" type="text/css" media="all" />
<link rel="stylesheet" id="woo-custom-css" href="http://static.euromaidanpress.com/wp-content/themes/superblog/styles/woo-custom.css?ver=5.4.8" type="text/css" media="all" />
<link rel="stylesheet" id="mobile-css" href="http://static.euromaidanpress.com/wp-content/themes/superblog/style-mobile.css?ver=1637652093" type="text/css" media="all" />
<link rel="stylesheet" id="metro_style_social_widget-css" href="http://static2.euromaidanpress.com/wp-content/plugins/metro-style-social-widget/CSS/metro.css?ver=5.4.8" type="text/css" media="all" />
<link rel="stylesheet" id="slb_core-css" href="http://static2.euromaidanpress.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.8.1" type="text/css" media="all" />
<link rel="stylesheet" id="tablepress-default-css" href="http://static.euromaidanpress.com/wp-content/uploads/tablepress-combined.min.css?ver=36" type="text/css" media="all" />
<link rel="stylesheet" id="fancybox-css" href="http://static2.euromaidanpress.com/wp-content/plugins/easy-fancybox/css/jquery.fancybox.min.css?ver=1.3.24" type="text/css" media="screen" />
<link rel="stylesheet" id="msl-main-css" href="http://static2.euromaidanpress.com/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=3.7.10" type="text/css" media="all" />
<link rel="stylesheet" id="msl-custom-css" href="http://static.euromaidanpress.com/wp-content/uploads/master-slider/custom.css?ver=35.1" type="text/css" media="all" />
<link rel="stylesheet" id="__EPYT__style-css" href="http://static2.euromaidanpress.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=14.0.1.3" type="text/css" media="all" />
<style id="__EPYT__style-inline-css" type="text/css">

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel="stylesheet" id="social-logos-css" href="https://c0.wp.com/p/jetpack/8.9.2/_inc/social-logos/social-logos.min.css" type="text/css" media="all" />
<link rel="stylesheet" id="jetpack_css-css" href="https://c0.wp.com/p/jetpack/8.9.2/css/jetpack.css" type="text/css" media="all" />
<script type="text/javascript" src="https://c0.wp.com/c/5.4.8/wp-includes/js/jquery/jquery.js"></script>
<script type="text/javascript" src="https://c0.wp.com/c/5.4.8/wp-includes/js/jquery/jquery-migrate.min.js"></script>
<script type="text/javascript">
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"b"};
/* ]]> */
</script>
<script type="text/javascript" src="https://c0.wp.com/p/jetpack/8.9.2/_inc/build/related-posts/related-posts.min.js"></script>
<script type="text/javascript" src="http://static2.euromaidanpress.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.4.8"></script>
<script type="text/javascript" src="http://static2.euromaidanpress.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.4.8"></script>
<script type="text/javascript">
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","strictlyEnabled":["necessary","obligatoire"],"ccpaType":"gdpr","js_blocking":"","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"1","button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#62a329","button_4_as_button":"","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"1","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"50px","text":"#000","show_once_yn":"1","show_once":"15000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"http:\/\/euromaidanpress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type="text/javascript" src="http://static2.euromaidanpress.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=2.0.6"></script>
<script type="text/javascript" src="http://static2.euromaidanpress.com/wp-content/plugins/pc-google-analytics/assets/js/frontend.min.js?ver=1.0.0"></script>
<script type="text/javascript">
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/euromaidanpress.com\/wp-admin\/admin-ajax.php","security":"78dfded143","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/static2.euromaidanpress.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"http:\/\/static2.euromaidanpress.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"14.0.1.3","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type="text/javascript" src="http://static2.euromaidanpress.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=14.0.1.3"></script>
<link rel="https://api.w.org/" href="http://euromaidanpress.com/wp-json/" />
<link rel="alternate" type="application/json+oembed" href="http://euromaidanpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feuromaidanpress.com%2F2021%2F12%2F24%2Fukrainian-woman-hostage-in-russian-occupied-donbas-tells-of-torture-forced-labor%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://euromaidanpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feuromaidanpress.com%2F2021%2F12%2F24%2Fukrainian-woman-hostage-in-russian-occupied-donbas-tells-of-torture-forced-labor%2F&amp;format=xml" />
<style>
#donations_progress_bar{ width:60%; background:white; margin:auto; position: relative; height: 24px; }
#donate_top_panel .button{
        display: block; float: right; background: yellow; color: #c40123; padding: 10px; vertical-align: middle; font-weight: bold; margin-right:10px;
	}

#pledged{border:2px solid #05acfa; width: 100%; margin:auto;height:5px; overflow:hidden; height: 24px}
#have{background: #05acfa !important;float:left;}

#text_pledged{color:#000 !important; font-size: 22px; float:left; display:block}
#text_out_of{color:#303030 !important; float:right; display:block}

#donations_progress_bar p{position:absolute; top: 2px; left:2px; width:99%}

/*tmp*/
#text_out_of{display:none}
#text_pledged{width:100%;text-align:center;float:none;color:white !important;padding:10px}
#donations_progress_bar{height:auto; vertical-align:middle;width:80%;
overflow:hidden;
-webkit-border-top-left-radius: 1em;
-webkit-border-bottom-left-radius: 1em;
-moz-border-radius-topleft: 1em;
-moz-border-radius-bottomleft: 1em;
border-top-left-radius: 1em;
border-bottom-left-radius: 1em;
}
#donations_progress_bar{background:#511721;height:48px;width:420px}
#pledged{background:#511721;height:48px;border:0}
#have{height:48px; background: #00a3df url(/wp-content/pledge-bg.png) !important;float:left}
/*fixes*/
#navigation_wrap{margin-bottom:15px !important}
#core{margin-top:15px !important}

@media (max-width:1024px){
	#donations_progress_bar{width:300px}
}
@media (max-width:749px){
	#donate_top_panel table, #donate_top_panel, #donate_top_panel tr, #donate_top_panel td{
		
		display:block!important;
		width:100%!important;
		max-width:100%!important;
		margin:0!important;
		text-align:center;
		padding-left:0!important;
		padding-right:0!important;
		}
	#donate_top_panel .button{display:block;margin:0 auto 10px auto !important;float:none!important;width:50%}
	#donate_top_panel td b a{width:100%!important}
	#donations_progress_bar{width:90%;margin:auto}
	#donate_top_panel *{max-width:100%}
	tbody, tr{display:inline-block}
}

</style>
<script>var ms_grabbing_curosr = 'http://static2.euromaidanpress.com/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'http://static2.euromaidanpress.com/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.7.10 - Responsive Touch Image Slider | avt.li/msf" />
<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		
		ga('create', 'UA-30994008-2', 'auto');
		ga('send', 'pageview');
		
		</script>

<meta property="og:image" content="//static.euromaidanpress.com/wp-content/uploads/2021/12/word-image-3.jpeg" />


<link rel="shortcut icon" href="/wp-content/uploads/2015/01/favicon.png" />

<link href="http://static.euromaidanpress.com/wp-content/themes/superblog/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<style type="text/css">

	#header,#navigation,.nav li ul,ul.social-menu .social-menu-more li,.flexcarousel ul.slides li,#hometab,.postinfo,.widgetable,ul.products li.product {background-color:#ffffff}

	.nav>li>ul:after{border-color:#ffffff transparent}

	#main-nav>li>a,.searchform,ul.social-menu li{border-color:#ffffff !important}

	.woocommerce-message,.woocommerce-error,.woocommerce-info{background:#ffffff !important}

	#footer,.body2,.h2.widget_spec,h2.widget_spec,.imgwrap,#topnav,.maso,.mainflex .videoinside{background-color:#000000}

	.socialtrigger a:hover,.socialtrigger a.active,.overrating,.meta_more a:hover,.sf-sub-indicator,span.score,.flexslider a.flex-prev,.flexslider a.flex-next,.ratingbar,#sidebar p input[type=submit],span.ribbon,a#triggernav,a#triggernav-sec,a.fromhome,a.mainbutton,a.itembutton,.page-numbers.current,a.comment-reply-link,#submit,#comments .navigation a,.tagssingle a,.contact-form .submit,.intro,li.main .h2, li.main h2,.plan-bottom a,.scrollTo_top a,.gallery-item, submit{background-color:#05acfa}
h3 a i,h4 a i,#core .meta_more a,#content .meta_more a,a.moreposts,.more a.fr,#content .entry a,li ul li.current-menu-item a,#core a.add_to_cart_button{color:#05acfa}
.h2.widget, h2.widget, .h2.widget_spec, h2.widget_spec,.meta_more a,#serinfo-nav li.current a,.woocommerce a.button{border-color:#05acfa !important}
#main-nav>li>a:hover,#main-nav>li.current-menu-ancestor>a,#main-nav>li.current-menu-item>a,#main-nav>li.sfHover>a,#main-nav>li.current_page_item>a,#main-nav>li.current-menu-item>a,.page-numbers.current,.woocommerce a.button:hover{background-color:#05acfa !important}

	body,#navigation,.social-menu-more{background-color:#ffffff}

	.body1 a, a:link, a:visited,.nav li ul li a{color:#000000}

	span>a.moreposts,ul#serinfo-nav li a{color:#000000 !important}

	a:hover,.body1 a:hover{color:#292929  !important}

	#sec-nav > li > a,#footer a {color:#fff}

	.body2 a:hover,p.body2 a:hover,#sec-nav > li > a:hover{color:#ccc !important}

	.woocommerce ul.products,#navigation,#header,.aq-block,.fblock,ul#serinfo,.postinfo,.postinfo span,.widgetable,.related,#hometab,.h2.leading, h2.leading,.postauthor_alt{border-color:#e6e6e6 !important}

	body,input, textarea,input checkbox,input radio,select, file,h3.sd-title {font:400 16px/1.8em Roboto Slab;color:#545454}

	.body2,#footer,.searchformhead>input.s {font:300 15px/1.8em Roboto Slab;color:#ffffff}

	.ratingblock .h2, .ratingblock h2,.ratingblock .h3, .ratingblock h3,.ratingblock p,#footer .h2, #footer h2,.body2 .h2, .body2 h2,.body2 .h3, .body2 h3{color:#ffffff}
	.intro .h1, .intro .h1 a, .intro h1,.intro h1 a,a.itembutton,a.mainbutton,.page-numbers.current{color:}

	.h1, .h2.post,h1,h2.post {font:700 55px/1.0em Roboto Slab;color:#000000}
	.h2.widget, h2.widget,.meta_more a,a.morebutton,ul#serinfo-nav li a {font:300 16px/1.2em Roboto Slab;color:#000000}
	.h2, h2 {font:700 30px/1.2em Roboto Slab;color:#6b6b6b}
	.h3, .h3#reply-title, h3,h3#reply-title, #respond .h3, #respond h3,.comment-author cite{font:400 22px/1.0em Roboto Slab;color:#000000}
	.h4, h4,li.product h3,.woocommerce .upsells.products h2,.woocommerce .related.products h2,.woocommerce ul.cart_list li a,.woocommerce ul.product_list_widget li a,.woocommerce-page ul.cart_list li a,.woocommerce-page ul.product_list_widget li a {font:700 16px/1.5em Roboto Slab;color:#000000}
	.h5, h5,p.meta,.meta a{font:300 14px/1.5em Roboto Slab;color:#807d80}
	h6 {font:300 14px/1.5em Roboto Slab;color:#807d80}

	#main-nav>li>a,.searchform input.s,.woocommerce a.button{font:300 18px/1.0em Open Sans;color:#000}
	ul.social-menu li a{font:300 18px/1.0em }.tab-post small a,.taggs a {color:#545454}
</style>
<style type="text/css">.mc4wp-checkbox-wp-registration-form{clear:both;display:block;position:static;width:auto}.mc4wp-checkbox-wp-registration-form input{float:none;width:auto;position:static;margin:0 6px 0 0;padding:0;vertical-align:middle;display:inline-block!important;max-width:21px;-webkit-appearance:checkbox}.mc4wp-checkbox-wp-registration-form label{float:none;display:block;cursor:pointer;width:auto;position:static;margin:0 0 16px 0}</style><link rel="stylesheet" href="//static2.euromaidanpress.com/wp-content/plugins/media-library-gallery/media-library-gallery.css" type="text/css" media="screen" /><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #fcfcfc; }
</style>
<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
<meta property="og:site_name" content="Euromaidan Press" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="1395391370748120" />
<meta property="og:url" content="http://euromaidanpress.com/2021/12/24/ukrainian-woman-hostage-in-russian-occupied-donbas-tells-of-torture-forced-labor/" />
<meta property="og:title" content="“F*cking execute her!” Torture, forced labor, one bottle of water a day: how a Ukrainian woman hostage survived the prisons of Russia-occupied Donbas " />
<meta property="og:description" content="“F*cking execute her!” On 19 March 2018, Maryna Chuikova was detained at the Maiorsk checkpoint when going from the occupation zone to Ukraine-controlled territory. The woman planned to visit her two sons and 80-year-old mother. Accused of espionage, Maryna Chuikova was publicly denigrated. The woman shared that right after her detention, she was handcuffed and…" />
<meta property="og:image" content="https://i0.wp.com/static.euromaidanpress.com/wp-content/uploads/2021/12/word-image-3.jpeg?fit=2048%2C1365" />
<meta property="og:image:width" content="2048" />
<meta property="og:image:height" content="1365" />
<meta property="og:image" content="https://i2.wp.com/static.euromaidanpress.com/wp-content/uploads/2021/12/word-image-14-e1640363311563.png?fit=750%2C544" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="544" />
<meta property="og:image" content="https://i2.wp.com/static.euromaidanpress.com/wp-content/uploads/2021/12/word-image-15-e1640363291222.png?fit=750%2C511" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="511" />
<meta property="article:published_time" content="2021-12-24T16:31:35+00:00" />
<meta property="article:modified_time" content="2021-12-24T16:31:35+00:00" />
<meta property="article:author" content="http://euromaidanpress.com/author/yuliarudenko/" />
<meta property="article:section" content="War in the Donbas" />
<meta property="article:tag" content="DNR (“Donetsk People’s Republic”)" />
<meta property="article:tag" content="Donbas" />
<meta property="article:tag" content="hostages" />
<meta property="article:tag" content="Political prisoners" />
<meta property="article:tag" content="women" />
<style type="text/css" id="wp-custom-css">
			.wp-caption-text {
    text-align: left;
    font-size: 13px;
	  font-style: italic;
	line-height: 10px;

}


.wp-caption p.wp-caption-text {
	font-family: "Open Sans" !important;
	 padding-top: 0px;
		margin: 0 0 10px 10px;
	padding: 3px;
}

.post-thumbnail-caption {
	font-family: "Open Sans" !important;
	font-size: 14px;
	  font-style: italic;
	 line-height: 10px;
}

/* h1.shortcode-box-1{
    color: #000000;
} */
		</style>

<script>
jQuery(document).ready(function() {

  // Get the #comments div
  var commentsDiv = jQuery('#disqus_thread');

  // Only do this work if that div isn't empty
  if (commentsDiv.length) {

    // Hide the comments div by default
    jQuery(commentsDiv).hide();

    // Append a link to show/hide
    jQuery('<a/>')
      .attr('class', 'toggle-comments')
      .attr('href', '#')
      .text('Show Comments')
      .insertBefore(commentsDiv);
	  
	var toggleDiv = jQuery('.toggle-comments');  
	jQuery(toggleDiv).wrap("<p id='toggle-comments-wrapper' class='toggle-comments-button'></p>");

    // when show/hide is clicked
    jQuery('.toggle-comments').on('click', function(e) {
      e.preventDefault();

      // show/hide the div using jquery's toggle()
      jQuery(commentsDiv).toggle('slow', function() {
        // change the text of the anchor
        var anchor = jQuery('.toggle-comments');
        var anchorText = anchor.text() == 'Show Comments' ? 'Hide Comments' : 'Show Comments';
        jQuery(anchor).text(anchorText);
      });
    });

  } // End if commentsDiv.length
  
  
  // responsive youtube videos - stretch proportionally to 100% width of video's parent element

  jQuery("#core iframe[src^='https://www.youtube.com/embed']").each(function(index){
      //console.log(index + ': ' + jQuery(this).attr('src'))
      var w = jQuery(this).attr('width'), 
          h = jQuery(this).attr('height'),
          p= jQuery(this).parent().innerWidth()
      if(w && h && p){
         // console.log(w+'x'+h+ ', new='+p+'x' + p*h/w)
          jQuery(this).attr('width', p);
          jQuery(this).attr('height', p*h/w);
          }
      });
  
  
  //make tables responsive
  
  //var is_mobile = jQuery(window).width() < 640 ? true : false;
  //jQuery( is_mobile? 'table' : 'table.scroll' ).wrap( "<div class='table_wrapper'></div>" );
  jQuery( 'table.scrollable').wrap( "<div class='table_wrapper'></div>" );
  jQuery( 'table.covid_table').wrap("<div class='table_wrapper'></div>");
  //Scrolling down the target of #-links to not be overlapped by the fixed top-menu:
  var offset = jQuery(':target').offset();
  if(offset){
    var scrollto = offset.top - 60 - 30; // minus fixed header height minus some 30 more px
    jQuery('html, body').animate({scrollTop:scrollto}, 0);
    }

    jQuery(window).scroll( function(){
        jQuery(".fl_animation").each( function(i){
            var bottom_of_element = jQuery(this).offset().top + jQuery(this).outerHeight();
            var bottom_of_window = jQuery(window).scrollTop() + jQuery(window).height();
            if( bottom_of_window > bottom_of_element ){
                jQuery(this).animate({"opacity":"1"},500);
            }
        }); 
    });
//   jQuery(".tooltips").append("<span class='nostyle'>" + (/fa-info-circle/.test(jQuery(this).html()) ? "<i class='omsc-icon fa fa-info-circle'></i>": "" ) + "</span>")
//jQuery(".tooltips").append(function(){return /fa-info-circle/.test(jQuery(this).html()) ? "" : "<span class='nostyle'> <i class='omsc-icon fa fa-info-circle'></i></span>"  })
jQuery(".tooltips").each(function(){if(-1 == this.innerHTML.indexOf('info-circle')) jQuery(this).append("<span class='nostyle'> <i class='omsc-icon fa fa-info-circle'></i></span>")  })



});
</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N95BHB7');</script>

<script data-ad-client="ca-pub-3630036095216074" async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<meta name="cf-2fa-verify" content="cf_564364643465415646411" />
<script type="text/javascript">var ezouid = "1";</script><base href="http://euromaidanpress.com/2021/12/24/ukrainian-woman-hostage-in-russian-occupied-donbas-tells-of-torture-forced-labor/"><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script>

<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 6354;
var ezdomain = 'euromaidanpress.com';
var ezoicSearchable = 0;
</script>


<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ab_test_id":"mod1","ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":6354,"engaged_time_visit":0,"ezcache_level":0,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"1b3980d9-e178-4215-6baf-1d8a236fe23c","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":189230,"response_time_orig":0,"serverid":"52.47.115.221:30364","state":"VA","t_epoch":1640373260,"template_id":120,"time_on_site_visit":0,"url":"http://euromaidanpress.com/2021/12/24/ukrainian-woman-hostage-in-russian-occupied-donbas-tells-of-torture-forced-labor/","user_id":0,"visit_uuid":"066b5424-be5c-4973-7da3-5bebad56695a","word_count":3043,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript">var ezWp = true;</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_6354=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["1b3980d9-e178-4215-6baf-1d8a236fe23c", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>
<body class="post-template-default single single-post postid-156918 single-format-standard custom-background upper html5_presentation _masterslider _ms_version_3.7.10" itemscope="" itemtype="http://schema.org/WebPage">

<script async="" src="https://www.googletagmanager.com/gtag/js?id=UA-30994008-3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-30994008-3');
</script>


<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N95BHB7"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="header" class="" itemscope="" itemtype="http://schema.org/WPHeader">

<div class="container">
<div class="clearfix"></div>
<div style="float:right">
<form class="searchform" method="get" action="http://euromaidanpress.com">
<input type="text" name="s" class="s" size="30" value="Search" onfocus="if (this.value = &#39;&#39;) {this.value = &#39;&#39;;}" onblur="if (this.value == &#39;&#39;) {this.value = &#39;Search...&#39;;}" /><button class="searchSubmit"><i class="fa fa-search"></i></button>
</form><ul class="social-menu">
<li class="sprite-facebook"><a target="_blank" class="mk-social-facebook" title="Facebook" href="https://www.facebook.com/euromaidanpress.en"></a></li>
<li class="sprite-twitter"><a target="_blank" class="mk-social-twitter-alt" title="Twitter" href="https://twitter.com/EuromaidanPress"></a></li>
<li class="socialtrigger">
<a title="Show More" href="#">+</a>
<ul class="social-menu-more">
<li class="sprite-pinterest"><a target="_blank" class="mk-social-pinterest" title="Pinterest" href="https://www.pinterest.com/euromaidanpress/"></a></li>
<li class="sprite-youtube"><a target="_blank" class="mk-social-youtube" title="You Tube" href="https://www.youtube.com/channel/UC2HnikxQ0KklXJwmN0VSkVg"></a></li>
</ul>
</li>
</ul>
</div>
<div class="h1">
<a class="logo" href="http://euromaidanpress.com/">
<img id="logo" src="/wp-content/uploads/2015/05/empressologo8003.jpg" alt="Euromaidan Press" />
</a>
</div>
<div class="clearfix"></div>
<div id="navigation_wrap">
<a id="triggernav" href="#">MENU</a>
<nav id="navigation" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<ul id="main-nav" class="nav custom-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-122632"><a href="http://euromaidanpress.com/category/ukraine/">Ukraine</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122637"><a href="http://euromaidanpress.com/category/ukraine/reforms-politics/political-news/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122638"><a href="http://euromaidanpress.com/category/ukraine/reforms-politics/reforms/">Reforms</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122640"><a href="http://euromaidanpress.com/category/ukraine/history/">History</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122635"><a href="http://euromaidanpress.com/category/ukraine/culture/">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122639"><a href="http://euromaidanpress.com/category/ukraine/civil-society/">Civil Society</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122862"><a href="http://euromaidanpress.com/category/russian-aggression/political-prisoners/">Political prisoners</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122636"><a href="http://euromaidanpress.com/category/ukraine/people-of-ukraine/">People of Ukraine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122630"><a href="http://euromaidanpress.com/category/international/">International</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-122631"><a href="http://euromaidanpress.com/category/russian-aggression/">Russian Aggression</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122643"><a href="http://euromaidanpress.com/category/russian-aggression/hybrid-war/">Hybrid War</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-122641"><a href="http://euromaidanpress.com/category/russian-aggression/donetsk-luhansk/">Donbas</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122642"><a href="http://euromaidanpress.com/category/russian-aggression/crimea/">Crimea</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122644"><a href="http://euromaidanpress.com/category/russian-aggression/peace-to-ukraine/">Peace to Ukraine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-122633"><a href="http://euromaidanpress.com/category/more/">More</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147354"><a href="http://euromaidanpress.com/category/more/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-122650"><a href="http://euromaidanpress.com/category/more/special-projects/">Special projects</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147351"><a href="http://euromaidanpress.com/category/more/special-projects/plus1/">Plus1</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122646"><a href="http://euromaidanpress.com/category/more/faqs/">FAQs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-122634"><a href="http://euromaidanpress.com/about/">About Us</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154319"><a href="http://euromaidanpress.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122648"><a href="http://euromaidanpress.com/about/partners/">Patrons, donors, and partners</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122649"><a href="http://euromaidanpress.com/contribute/">Contribute</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146072"><a href="http://euromaidanpress.com/donate/">Support us</a></li>
</ul>
</li>
</ul>
</nav>
</div>
</div>
</div>
<div class="clearfix"></div>
<div class="container  upper" itemscope="" itemprop="mainContentOfPage" itemtype="http://schema.org/WebPageElement">


<p id="breadcrumbs"><span><span><a href="http://euromaidanpress.com/">Home</a> » <span><a href="http://euromaidanpress.com/all-articles/">All articles</a> » <span><a href="http://euromaidanpress.com/category/russian-aggression/">Russian Aggression</a> » <span><a href="http://euromaidanpress.com/category/russian-aggression/donetsk-luhansk/">War in the Donbas</a> » <span class="breadcrumb_last" aria-current="page">“F*cking execute her!” Torture, forced labor, one bottle of water a day: how a Ukrainian woman hostage survived the prisons of Russia-occupied Donbas </span></span></span></span></span></span></p>
<div id="core" class="Right">
<div class="post-156918 post type-post status-publish format-standard has-post-thumbnail hentry category-donetsk-luhansk tag-dnr-donetsk-peoples-republic tag-donbas tag-hostages tag-political-prisoners tag-women" data-story-id="156918" data-theme="view" data-type="article" itemscope="" itemtype="http://schema.org/Article">
<link itemprop="mainEntityOfPage" href="http://euromaidanpress.com/2021/12/24/ukrainian-woman-hostage-in-russian-occupied-donbas-tells-of-torture-forced-labor/" />

<article>
<h1 class="post entry-title" itemprop="headline"><a href="http://euromaidanpress.com/2021/12/24/ukrainian-woman-hostage-in-russian-occupied-donbas-tells-of-torture-forced-labor/">“F*cking execute her!” Torture, forced labor, one bottle of water a day: how a Ukrainian woman hostage survived the prisons of Russia-occupied Donbas </a></h1>
<div class="clearfix"></div>
<div id="content" class="eightcol">
<div class="entry" itemprop="text">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="//static.euromaidanpress.com/wp-content/uploads/2021/12/word-image-3.jpeg" />
<meta itemprop="width" content="150" />
<meta itemprop="height" content="150" />
<img width="2048" height="1365" src="//static.euromaidanpress.com/wp-content/uploads/2021/12/word-image-3.jpeg" class="attachment-format-standard size-format-standard wp-post-image jetpack-lazy-image" alt="Ukrainian woman hostage Donbas" data-lazy-srcset="https://i0.wp.com/static.euromaidanpress.com/wp-content/uploads/2021/12/word-image-3.jpeg?w=2048 2048w, https://i0.wp.com/static.euromaidanpress.com/wp-content/uploads/2021/12/word-image-3.jpeg?resize=300%2C200 300w, https://i0.wp.com/static.euromaidanpress.com/wp-content/uploads/2021/12/word-image-3.jpeg?resize=1024%2C683 1024w, https://i0.wp.com/static.euromaidanpress.com/wp-content/uploads/2021/12/word-image-3.jpeg?resize=1536%2C1024 1536w, https://i0.wp.com/static.euromaidanpress.com/wp-content/uploads/2021/12/word-image-3.jpeg?w=1920 1920w" data-lazy-sizes="(max-width: 2048px) 100vw, 2048px" data-lazy-src="//static.euromaidanpress.com/wp-content/uploads/2021/12/word-image-3.jpeg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><p><i class="post-thumbnail-caption">Maryna Chuikova, a Ukrainian former hostage of Russia-controlled Donbas. Photo: Viktor Kovalchuk / Media Initiative for Human Rights </i></p>
</span>
<div class="clearfix"></div>
<p class="meta">

<time class="article-timestamp" itemprop="datePublished" datetime="2021-12-24T18:31:35.000+02:00" data-type="updated">
2021/12/24 - 18:31 •
</time>
<time class="article-timestamp" itemprop="dateModified" datetime="2021-12-24T18:31:35.000+02:00" data-type="updated">
</time>
<a href="http://euromaidanpress.com/category/russian-aggression/donetsk-luhansk/" rel="category tag">War in the Donbas</a>
</p>
<span itemprop="publisher" itemscope="" itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Euromaidan Press" />
<span itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://euromaidanpress.com/wp-content/uploads/2017/07/logo_gn.png" />
<meta itemprop="width" content="467" />
<meta itemprop="height" content="91" />
</span>
</span>
<div class="code-block code-block-3" style="margin: 8px auto; text-align: center; display: block; clear: both;">
<div id="top-banner" style="overflow: visible">

</div>
</div>
<div class="fb-social-plugin fb-like" data-ref="above-post" data-href="http://euromaidanpress.com/2021/12/24/ukrainian-woman-hostage-in-russian-occupied-donbas-tells-of-torture-forced-labor/" data-layout="button_count" data-share="true" data-width="960"></div>
<div class="h4 meta author">
<div class="meta author">Article by: <b>Yuliia Rudenko</b></div>
<div class="meta editor">Edited by: Alya Shandra</div>
</div>
<div class="omsc-infobox" style="background: #ededb1; border-color: #ededb1; color: #000000;"><p style="padding-top: 1em;"><span style="display: block; background-color: #05acfa !important; padding: 5px; position: absolute; top: 0; right: 0; color: white; font-family: &#39;Open Sans&#39;;">Editor’s Note</span></p><div id="ezoic-pub-ad-placeholder-104" data-inserter-version="2"></div><p></p>Maryna Chuikova, a 50 years-old Ukrainian nurse, spent over a year in the illegal prisons of the “Donetsk People’s Republic,” having been sentenced to 11 years of jail after a 20-minute trial on made-up accusations. Today, Maryna shares details about her captivity. During this time, she was tortured into self-incrimination, threatened to be shot, and forced into labor. Ms. Chuikova was kept in a tiny stinky room with no water, toilet, contact with the outer world. In prison, she had to face inmates who had committed grave crimes and eat food cooked by prisoners infected with HIV or hepatitis.<p></p>
<p>We know of the story of the Ukrainian woman hostage story owing to the work of the Ukrainian NGO Media Initiative for Human Rights. They interviewed 12 women, former hostages that were released in 2017-2019, and five family members of present-day hostages. Their cases are featured in the <a href="https://drive.google.com/file/d/19FWacXZykwFymauiqnl0SOaejWWZ_3Ih/view">report</a> “Women’s Face of Donbas Hostages.”</p><div id="ezoic-pub-ad-placeholder-112" data-inserter-version="2"></div><p></p>
<p>As many as 296 people are held hostage in Russia-occupied Donbas, including 30 women, according to official <a href="https://drive.google.com/file/d/19FWacXZykwFymauiqnl0SOaejWWZ_3Ih/view">data</a> as of August 2021. During the whole period of the Russian-Ukrainian conflict, 3,360 people, including 276 women, have gone through captivity by illegal paramilitary groups.</p></div>
<a class="mwm-aal-item" name="fcking-execute-her"></a><h2 class="h3">“F*cking execute her!”</h2>
<p>On 19 March 2018, Maryna Chuikova was detained at the Maiorsk checkpoint when going from the occupation zone to Ukraine-controlled territory. The woman planned to visit her two sons and 80-year-old mother.</p>
<p>Accused of espionage, Maryna Chuikova was publicly denigrated. The woman shared that right after her detention, she was handcuffed and taken on the streets, where she had been represented as a “traitor” and a “spy for foreign intelligence” in front of a crowd.</p>
<p>Ms, Chuikova describes her first interrogation:</p>
<blockquote><p><em>“I was taken to interrogation, where I was denigrated, abused, and forced to sign some documents. When I did not want to talk about or failed to remember something, I was taken to another room, where there were people who shouted [at me], pressured mentally, degraded, could hit [me]. On purpose, they showed me an unknown man who was beaten up on my watch and said they would do the same to me. Then I signed everything they asked me to. In reality, they prepared all my ‘confessions’ beforehand. They were just printed out and given to me for signature.</em></p><div id="ezoic-pub-ad-placeholder-113" data-inserter-version="2"></div><p></p></blockquote>
<div id="attachment_156924" style="width: 763px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-156924" class=" wp-image-156924 jetpack-lazy-image" src="https://i0.wp.com/static.euromaidanpress.com/wp-content/uploads/2021/12/zakh6.jpg?resize=753%2C529" alt="Drawing from the graphic novel “The Hole” by Donetsk painter Serhiy Zakharov, showing his experience in the “basement prisons” of Donetsk ~" width="753" height="529" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/static.euromaidanpress.com/wp-content/uploads/2021/12/zakh6.jpg?resize=300%2C211 300w, https://i0.wp.com/static.euromaidanpress.com/wp-content/uploads/2021/12/zakh6.jpg?w=620 620w" data-lazy-sizes="(max-width: 753px) 100vw, 753px" data-lazy-src="https://i0.wp.com/static.euromaidanpress.com/wp-content/uploads/2021/12/zakh6.jpg?resize=753%2C529&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><noscript><img aria-describedby="caption-attachment-156924" class=" wp-image-156924" src="https://i0.wp.com/static.euromaidanpress.com/wp-content/uploads/2021/12/zakh6.jpg?resize=753%2C529" alt="Drawing from the graphic novel &#x201C;The Hole&#x201D; by Donetsk painter Serhiy Zakharov, showing his experience in the &#x201C;basement prisons&#x201D; of Donetsk ~" width="753" height="529" srcset="https://i0.wp.com/static.euromaidanpress.com/wp-content/uploads/2021/12/zakh6.jpg?resize=300%2C211 300w, https://i0.wp.com/static.euromaidanpress.com/wp-content/uploads/2021/12/zakh6.jpg?w=620 620w" sizes="(max-width: 753px) 100vw, 753px" data-recalc-dims="1" /></noscript><p id="caption-attachment-156924" class="wp-caption-text">Drawing from the graphic novel “The Hole” by Donetsk painter Serhiy Zakharov, showing his experience in the “basement prisons” of Donetsk</p></div>
<blockquote><p><strong><em>Periodically, [they] put a bag over my head, I could see only the legs of those present and hear conversations among the unknown persons. ‘Execute her,’ a man in expensive shoes said. ‘Are you sure?’ asked another one. ‘F*cking execute!’ the first man said. Then I was taken somewhere. No words can describe what I went through at those moments. At first [I] cried, then calmed myself down, ‘Well, [they] will shoot, [you] will bear the pain for five minutes, and that’s it.’ For some time, no one came to me, which meant I had another day of life.”</em></strong></p></blockquote>
<a class="mwm-aal-item" name="30-days-in-a-basement-stinking-of-terror-and-adrenalin"></a><h2 class="h3">30 days in a basement stinking of terror and adrenalin</h2>
<p>According to the report, these <a href="http://euromaidanpress.com/2017/08/01/liudmyla-surzhenko-released-and-expelled-from-occupied-luhansk-after-a-fortnights-illegal-captivity/">interrogations</a> with the employment of threats and use of force are aimed at obtaining self-incriminating confessions. Beatings are one of the means of physical influence exerted over hostages. Former women hostages claim that they were <a href="http://euromaidanpress.com/2016/11/25/ukrainian-hostages-in-the-lnr-and-dnr-the-price-of-life/">beaten up</a> with legs and hands, rubber or metal sticks, and a butt of a rifle. According to these women, this led to some detainees receiving a disability or <a href="http://euromaidanpress.com/2020/12/16/i-narrowly-escaped-death-in-dungeons-of-the-luhansk-peoples-republic-this-is-what-saved-me-part-2/">dying</a>.</p>
<div id="attachment_156920" style="width: 944px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-156920" class="wp-image-156920 jetpack-lazy-image" src="https://i2.wp.com/static.euromaidanpress.com/wp-content/uploads/2021/12/word-image-14.png?resize=934%2C677" alt="Izolyatsia Donbas prison" width="934" height="677" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/static.euromaidanpress.com/wp-content/uploads/2021/12/word-image-14.png?resize=934%2C677&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><noscript><img aria-describedby="caption-attachment-156920" class="wp-image-156920" src="https://i2.wp.com/static.euromaidanpress.com/wp-content/uploads/2021/12/word-image-14.png?resize=934%2C677" alt="Izolyatsia Donbas prison" width="934" height="677" data-recalc-dims="1" /></noscript><p id="caption-attachment-156920" class="wp-caption-text">Drawing from the graphic novel “The Hole” by Donetsk painter Serhiy Zakharov, showing his experience in the “basement prisons” of Donetsk</p><div id="ezoic-pub-ad-placeholder-114" data-inserter-version="2"></div><p></p></div>
<p>Maryna Chuikova recalls what she witnessed in prison,<a href="http://euromaidanpress.com/2021/08/16/pregnant-tortured-seriously-ill-the-women-devoured-by-concentration-camp-of-russian-occupied-donbas/"> including the experiences of inmates of Izolyatsia</a>, a de-facto concentration camp in the middle of occupied Donetsk:</p>
<blockquote><p><em>“All women that arrived in a detention center from </em><span class="tooltips " style="" title="">Izolyatsia</span> <em>had signs of physical harassment. Once, they threw one young woman in our cell… <strong>She had shattered teeth, much swollen legs, kidney failure, a concussion, bruises, a broken nose. It is scary even to imagine what physical abuse she had to go through.”</strong></em></p></blockquote>
<div id="attachment_156921" style="width: 1034px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-156921" class="wp-image-156921 jetpack-lazy-image" src="https://i1.wp.com/static.euromaidanpress.com/wp-content/uploads/2021/12/word-image-15.png?resize=960%2C654" alt="Ukrainian woman hostage Donbas" width="960" height="654" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/static.euromaidanpress.com/wp-content/uploads/2021/12/word-image-15.png?resize=960%2C654&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><noscript><img aria-describedby="caption-attachment-156921" class="wp-image-156921" src="https://i1.wp.com/static.euromaidanpress.com/wp-content/uploads/2021/12/word-image-15.png?resize=960%2C654" alt="Ukrainian woman hostage Donbas" width="960" height="654" data-recalc-dims="1" /></noscript><p id="caption-attachment-156921" class="wp-caption-text">Hanna Serheyeva, a Ukrainian woman who spent six days in captivity, was constantly beaten by Russian proxies; a knife was stuck into her knee; her fingers were broken and injured. Photo: Zoya Shu</p></div>
<p>After the interrogation and before imprisonment, the Ukrainian woman hostage spent 30 days in a basement of Russia’s Ministry of State Security in occupied Donbas. She shares:</p><div id="ezoic-pub-ad-placeholder-115" data-inserter-version="2"></div><p></p>
<blockquote><p><em>“In a cell of the MGB’s [Russia’s Ministry of State Security] basement on 26 Shevchenko Avenue, I was not beaten but the conditions were difficult. </em></p>
<p><em>I did not know what time it was. The room was tiny, 2.5 meters, dirty and freezing. There was nowhere to take drinking water. There was no toilet nearby, they took [me] out [to the toilet] twice a day. [They] could punish and not take [me] away at all. </em></p>
<p><em>Once, I found a plastic cup in the toilet and took it. And I, an adult woman, under video surveillance, was using this cup as a toilet, there was no other way out. There were planks instead of a bed, an </em><span class="tooltips " style="" title="">Ukrzaliznytsia</span> <em>mattress on top of them. <strong>Bottles with urine and blood left from the detainee that had stayed in the cell before me stood near. An awful stench! I did not undress at all, I wore socks, pants, jacket, and a hat. The walls stank, too. Soon I realized it was the smell of terror and adrenalin.”</strong></em></p></blockquote>
<div id="attachment_156922" style="width: 810px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-156922" class="wp-image-156922 jetpack-lazy-image" src="https://i1.wp.com/static.euromaidanpress.com/wp-content/uploads/2021/12/word-image-16.png?resize=800%2C600" alt="Izolyatsia, Donbas, prison" width="800" height="600" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/static.euromaidanpress.com/wp-content/uploads/2021/12/word-image-16.png?w=800 800w, https://i1.wp.com/static.euromaidanpress.com/wp-content/uploads/2021/12/word-image-16.png?resize=300%2C225 300w, https://i1.wp.com/static.euromaidanpress.com/wp-content/uploads/2021/12/word-image-16.png?resize=186%2C140 186w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i1.wp.com/static.euromaidanpress.com/wp-content/uploads/2021/12/word-image-16.png?resize=800%2C600&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><noscript><img aria-describedby="caption-attachment-156922" class="wp-image-156922" src="https://i1.wp.com/static.euromaidanpress.com/wp-content/uploads/2021/12/word-image-16.png?resize=800%2C600" alt="Izolyatsia, Donbas, prison" width="800" height="600" srcset="https://i1.wp.com/static.euromaidanpress.com/wp-content/uploads/2021/12/word-image-16.png?w=800 800w, https://i1.wp.com/static.euromaidanpress.com/wp-content/uploads/2021/12/word-image-16.png?resize=300%2C225 300w, https://i1.wp.com/static.euromaidanpress.com/wp-content/uploads/2021/12/word-image-16.png?resize=186%2C140 186w" sizes="(max-width: 800px) 100vw, 800px" data-recalc-dims="1" /></noscript><p id="caption-attachment-156922" class="wp-caption-text">Basement corridor at Izolyatsia, Donetsk. Photo: Telegram/traktorist_dn</p><div id="ezoic-pub-ad-placeholder-116" data-inserter-version="2"></div><p></p></div>
<p>According to all hostages interviewed, they had no access to legal aid during detention. Lawyers employed by their relatives were prohibited from the case. Often, a few weeks following the arrest, the women saw state lawyers. As the hostages state, these lawyers failed to provide them with any assistance.</p>
<p>Maryna Chuikova commented on her lawyer:</p>
<blockquote><p><em>“That was Lastovetskyi Vitalii Viacheslavovych. When I found out there would be a lawyer, I was happy, I hoped that I would be acquitted […] A ‘detective’ who I was taken to on that day started reading my case, there was a video recording. And suddenly I heard someone snoring – my ‘lawyer’ fall asleep. I touched him on the leg saying, ‘You came to save me, you should stand up for me.’ And he replied, ‘Your article means no one is going to defend you.’ It was nearly impossible to refuse such a lawyer.”</em></p></blockquote>
<a class="mwm-aal-item" name="a-20-minute-court-hearing-and-an-11-year-sentence-for-ukrainian-woman-hostage"></a><h2 class="h3">A 20-minute “court hearing” and an 11-year sentence for Ukrainian woman hostage</h2>
<p>Ms. Chuikova was never involved in investigative action in her case. Once, she was called out to some place. There, Liudmyla Stratiichuk, a woman wearing casual clothes yet calling herself a judge, notified Maryna Chuikova that the hearing would take place in a formal swift regime without compliance with rules and laws. In a one-day, more precisely, twenty-minute court hearing, with no right for the last word, the Ukrainian woman hostage was <a href="http://euromaidanpress.com/2020/07/16/anybody-can-be-arrested-in-occupied-donbas-and-you-too/">sentenced</a> to 11 years’ imprisonment.</p><div id="ezoic-pub-ad-placeholder-117" data-inserter-version="2"></div><p></p>
<p>In prison #127 of Snizhne city, Donetsk Oblast, Ms. Chuikova faced pressure, since she stayed there with women who had committed serious crimes, such as murder or drug trafficking. The report states that the prison administration purposefully turned these women against hostages, like Maryna Chuikova, imprisoned with no evidence and on political grounds. According to Ms. Chuikova, the prisoners who committed crimes would not allow the hostages to sit down, sleep, walk around the cell or eat at the same table. They could take away women’s food and personal items, make them clean toilets or wash away blood after tortures.</p>
<blockquote class="wp-embedded-content" data-secret="XwTr3hj5Dp"><p><a href="http://euromaidanpress.com/2021/01/29/inside-donetsk-art-center-turned-concentration-camp-first-public-photos-of-izolyatsia-since-2014/">First public photos of Russian-run Donetsk concentration camp leaked online</a></p></blockquote>
<p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="“First public photos of Russian-run Donetsk concentration camp leaked online” — Euromaidan Press" src="http://euromaidanpress.com/2021/01/29/inside-donetsk-art-center-turned-concentration-camp-first-public-photos-of-izolyatsia-since-2014/embed/#?secret=XwTr3hj5Dp" data-secret="XwTr3hj5Dp" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<p>Ms. Chuikova remembers she was afraid to eat food served in prison:</p><div id="ezoic-pub-ad-placeholder-118" data-inserter-version="2"></div><p></p>
<blockquote><p><em>“The thing is, prisoners who had not only terrible criminal articles but different diseases such as HIV and hepatitis worked in the kitchen. Also, a table for women who had tuberculosis stood near ours. Although they ate separately, their dishes were collected and washed with ours.”</em></p></blockquote>
<p>As for water, the woman was allowed to collect one bottle of water per day, both for drinking and brushing her teeth. She could take a shower only once a week.</p>
<p>In prison, Ms. Chuikova worked in manufacturing clothes. She used the money she earned to call her family.</p>
<blockquote><p><em>“We worked for a month to speak for five minutes with our children. The connection was terrible. From a rotary phone. Before that, I had not heard my children for a year and a half.”</em></p><div id="ezoic-pub-ad-placeholder-119" data-inserter-version="2"></div><p></p></blockquote>
<p>Later, the Ukrainian woman hostage was allowed to have a two-hour private conversation with her husband through the glass wall. In the meeting, Maryna shared details about her treatment by cellmates and prison staff. As it turned out later, the dialogue was not private. Ms. Chuikova and her husband were recorded on video and audio. That resulted in the woman being warned by the chief staff of the prison.</p>
<p>The prison staff imposed numerous limitations on hostages. To be more specific, the Ukrainian woman hostage was prohibited from corresponding with her family and the International Committee of the Red Cross. The only address where a letter could be sent is to Daria Morozova, the so-called Ombudsman of DNR, the Russian-controlled self-proclaimed Donetsk People’s Republic.</p>
<p>Yet, Maryna Chuikova received no replies from Ms. Morozova.</p>
<p>In captivity, the woman was forced to work 12 hours per day.</p>
<blockquote><p><em>“The colony chief Alla Kraievska established a clothing production and received large orders. We made bed linen and specialized clothing from 7 am to 7 pm, six days a week,”</em> she recalls.</p><div id="ezoic-pub-ad-placeholder-120" data-inserter-version="2"></div><p></p></blockquote>
<p>Regarding the hostages’ state of health, many women claimed that they had obtained health problems right after their detention. For example, some started suffering from vascular diseases or bleedings as a result of stress during interrogations. And some got diseases of the gastrointestinal tract and teeth because of the poor diet and water quality. All women received either no medical examination or mere painkillers.</p>
<p>As for Maryna Chuikova, she suffered from a gynecological illness and needed regular medical checkups and treatment. Since this was not provided in the prison, the woman suffered from bleedings.</p>
<blockquote><p><em>“I had to hide these pills, buried them under the tree during a stroll, but they were found.” </em></p></blockquote>
<p>Later, the doctor came to see the woman, confirmed that she was in need of the hormonal pills. After that, Ms. Chuikova was allowed to take drugs sent by her relatives.</p>
<p>Maryna Chuikova was released on 29 December 2019 as a part of the hostage exchange process between Ukraine and Russia.</p><div id="ezoic-pub-ad-placeholder-121" data-inserter-version="2"></div><p></p>
<a class="mwm-aal-item" name="related"></a><h2 class="h3">Related:</h2>
<ul>
<li><a id="post-156918-_qxecoezi1eln"></a><em><a href="http://euromaidanpress.com/2021/08/16/pregnant-tortured-seriously-ill-the-women-devoured-by-concentration-camp-of-russian-occupied-donbas/">Pregnant, tortured, seriously ill: the women devoured by concentration camp of Russian-occupied Donbas</a></em></li>
<li><em><a id="post-156918-_knmw8vk3nw3"></a><a href="http://euromaidanpress.com/2021/01/29/inside-donetsk-art-center-turned-concentration-camp-first-public-photos-of-izolyatsia-since-2014/">First public photos of Russian-run Donetsk concentration camp leaked online</a></em></li>
<li><em><a id="post-156918-_hbv1l8anspfm"></a><a href="http://euromaidanpress.com/2017/08/01/liudmyla-surzhenko-released-and-expelled-from-occupied-luhansk-after-a-fortnights-illegal-captivity/">Luhansk militants tortured disabled Ukrainian woman to make her “confess” she is a spy</a></em></li>
<li><em><a id="post-156918-_751qzfh46z0m"></a><a href="http://euromaidanpress.com/2021/09/24/hundreds-of-victims-of-war-criminals-in-russian-occupied-donbas-await-justice-here-is-what-can-help-them/">Hundreds of victims of war criminals in Russian-occupied Donbas await justice. Here is what can help them</a></em></li>
<li><em><a href="http://euromaidanpress.com/2020/12/15/i-survived-the-basement-prisons-of-the-luhansk-peoples-republic-here-is-what-i-saw-part-1/">I survived the basement prisons of the “Luhansk People’s Republic.” Here is what I saw. Part 1</a></em></li>
<li><em><a href="http://euromaidanpress.com/2020/12/16/i-narrowly-escaped-death-in-dungeons-of-the-luhansk-peoples-republic-this-is-what-saved-me-part-2/">I narrowly escaped death in dungeons of the “Luhansk People’s Republic.” This is what saved me. Part 2</a></em></li>
<li><em><a href="http://euromaidanpress.com/2020/02/05/surviving-the-dnr-lnr-photo-project-reveals-the-horror-of-captivity/">Surviving the “DNR/LNR”. Photo project reveals the horror of captivity</a></em></li>
<li><em><a href="http://euromaidanpress.com/2020/07/16/anybody-can-be-arrested-in-occupied-donbas-and-you-too/">These four stories show anybody can be jailed in occupied Donbas (and you, too)</a></em></li>
<li><em><a href="http://euromaidanpress.com/2018/12/26/a-businessman-nurse-food-technologist-3-civilian-hostages-in-occupied-donbas/">A businessman, nurse &amp; food technologist: stories of three civilian hostages in occupied Donbas</a></em></li>
<li><em><a href="http://euromaidanpress.com/2015/12/29/euromaidan-sos-war-crimes-in-occupied-donbas-prisoners-tortured-witnessed-executions/">War crimes in occupied Donbas: every second prisoner tortured, 16% witnessed executions</a></em></li>
<li><em><a href="http://euromaidanpress.com/2018/02/06/a-month-of-freedom-released-hostages-telling-about-their-captivity-in-occupied-donbas/">A month of freedom: released hostages tell about captivity and torture in occupied Donbas</a></em></li>
<li><em><a href="http://euromaidanpress.com/2020/01/14/russians-taught-how-to-torture-ex-captives-of-donbas-republics-share-horrors-of-basement-prisons/">“Russians taught how to torture.” Ex-captives of Donbas “republics” share horrors of basement prisons</a></em></li>
<li><a href="http://euromaidanpress.com/2019/10/05/our-men-are-rotting-alive-say-wives-of-ukrainian-pows-held-in-dnr-lnr/"><em>“Our men are rotting alive!”- say wives of Ukrainian POWs held in “DNR/LNR”</em></a></li>
</ul>
<p> </p>
<div class="h4 meta author">
<div class="meta editor">Edited by: Alya Shandra</div>
</div>
<div id="pa_banner_code"><div style="color: #555555; padding: 1em; border: 1px dotted #dedede; background: #ffffce;">
<strong>Ukraine needs independent journalism. And we need you. </strong>
Join our community on Patreon and help us better connect Ukraine to the world. We’ll use your contribution to attract new authors, upgrade our website, and optimize its SEO.
For as little as the cost of one cup of coffee a month, you can help build bridges between Ukraine and the rest of the world, plus become a co-creator and vote for topics we should cover next. <a href="https://www.patreon.com/euromaidanpress"><b>Become a patron </b></a>or see other ways to <span style="font-weight: 700 !important;"><a href="http://euromaidanpress.com/donate/">support</a>.</span>
<a href="https://www.patreon.com/bePatron?u=36526209" data-patreon-widget-type="become-patron-button">Become a Patron!</a><script async="" src="https://c6.patreon.com/becomePatronButton.bundle.js"></script>
</div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-156918" class="share-facebook sd-button share-icon no-text" href="http://euromaidanpress.com/2021/12/24/ukrainian-woman-hostage-in-russian-occupied-donbas-tells-of-torture-forced-labor/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-156918" class="share-twitter sd-button share-icon no-text" href="http://euromaidanpress.com/2021/12/24/ukrainian-woman-hostage-in-russian-occupied-donbas-tells-of-torture-forced-labor/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://euromaidanpress.com/2021/12/24/ukrainian-woman-hostage-in-russian-occupied-donbas-tells-of-torture-forced-labor/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-156918" class="share-linkedin sd-button share-icon no-text" href="http://euromaidanpress.com/2021/12/24/ukrainian-woman-hostage-in-russian-occupied-donbas-tells-of-torture-forced-labor/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://euromaidanpress.com/2021/12/24/ukrainian-woman-hostage-in-russian-occupied-donbas-tells-of-torture-forced-labor/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://euromaidanpress.com/2021/12/24/ukrainian-woman-hostage-in-russian-occupied-donbas-tells-of-torture-forced-labor/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-156918" class="share-pinterest sd-button share-icon no-text" href="http://euromaidanpress.com/2021/12/24/ukrainian-woman-hostage-in-russian-occupied-donbas-tells-of-torture-forced-labor/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="http://euromaidanpress.com/2021/12/24/ukrainian-woman-hostage-in-russian-occupied-donbas-tells-of-torture-forced-labor/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class="code-block code-block-1" style="margin: 8px auto; text-align: center; display: block; clear: both;">


</div>


<p>Tags: <a href="http://euromaidanpress.com/tags/dnr-donetsk-peoples-republic/" rel="tag">DNR (“Donetsk People’s Republic”)</a>, <a href="http://euromaidanpress.com/tags/donbas/" rel="tag">Donbas</a>, <a href="http://euromaidanpress.com/tags/hostages/" rel="tag">hostages</a>, <a href="http://euromaidanpress.com/tags/political-prisoners/" rel="tag">Political prisoners</a>, <a href="http://euromaidanpress.com/tags/women/" rel="tag">women</a></p><div id="jp-relatedposts" class="jp-relatedposts">
<div class="widgetable" style=" padding:0; border:0; background:transparent"><div class="h2 widget" style="font: 300 16px/1.2em &#39;Roboto Slab&#39; !important">Related articles</div></div>
</div>
<div class="clearfix"></div>
</div>
<div class="clearfix"></div>
</div>
</article>
<div id="sidebar" class="fourcol">
<div class="postinfo gradient-light">
<div class="cleafix"></div>
<div class="postauthor vcard author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">
<img data-del="avatar" src="https://i2.wp.com/static.euromaidanpress.com/wp-content/uploads/2021/04/yuliia-rudenko-Cop.jpg?fit=75%2C75" class="avatar pp-user-avatar avatar-75 photo  jetpack-lazy-image" height="75" width="75" data-lazy-src="https://i2.wp.com/static.euromaidanpress.com/wp-content/uploads/2021/04/yuliia-rudenko-Cop.jpg?fit=75%2C75&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><noscript><img data-del="avatar" src='https://i2.wp.com/static.euromaidanpress.com/wp-content/uploads/2021/04/yuliia-rudenko-Cop.jpg?fit=75%2C75' class='avatar pp-user-avatar avatar-75 photo ' height='75' width='75'/></noscript> <div class="h4">About the Source</div>
<div class="h3" class="additional" itemprop="name"><a href="http://euromaidanpress.com/author/yuliarudenko/" itemprop="url">Yuliia Rudenko</a>
</div>
<div class="authordesc">Human Rights Reporter at Euromaidan Press.</div>
</div>
<div class="cleafix"></div>
<span class="bread">
<a href="http://euromaidanpress.com"><i class="fa fa-home"></i> </a> » <a href="http://euromaidanpress.com/category/russian-aggression/donetsk-luhansk/" rel="category tag">War in the Donbas</a> » “F*cking execute her!” Torture, forced labor,... </span>
<div class="clearfix"></div>
<span>
<i class="icon-chevron-sign-left"></i> Previous post:<br />
<a href="http://euromaidanpress.com/2021/12/24/daily-review-west-continues-preparing-for-negotiations-with-russia-putin-does-not-guarantee-he-will-not-invade-ukraine-reforms-in-danger/" rel="prev">Daily review: West continues preparing for negotiations with Russia, Putin does not guarantee he will not invade Ukraine, reforms in danger</a> </span>
<span>
Next Post: <i class="icon-chevron-sign-right"></i><br />
</span>

<ul class="related">
<li><div class="h3">Related Posts</div></li>
<li>
<a href="http://euromaidanpress.com/2021/12/24/daily-review-west-continues-preparing-for-negotiations-with-russia-putin-does-not-guarantee-he-will-not-invade-ukraine-reforms-in-danger/" "="" title="Read the article ”Daily review: West continues preparing for negotiations with Russia, Putin does...”">
<img width="186" height="140" src="https://i1.wp.com/static.euromaidanpress.com/wp-content/uploads/2021/12/Donbas-Javelins.jpg?resize=186%2C140" class="attachment-related size-related wp-post-image jetpack-lazy-image" alt="" title="" data-lazy-srcset="https://i1.wp.com/static.euromaidanpress.com/wp-content/uploads/2021/12/Donbas-Javelins.jpg?resize=186%2C140 186w, https://i1.wp.com/static.euromaidanpress.com/wp-content/uploads/2021/12/Donbas-Javelins.jpg?zoom=2&amp;resize=186%2C140 372w, https://i1.wp.com/static.euromaidanpress.com/wp-content/uploads/2021/12/Donbas-Javelins.jpg?zoom=3&amp;resize=186%2C140 558w" data-lazy-sizes="(max-width: 186px) 100vw, 186px" data-lazy-src="https://i1.wp.com/static.euromaidanpress.com/wp-content/uploads/2021/12/Donbas-Javelins.jpg?resize=186%2C140&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
</a>
<div class="h4"><a href="http://euromaidanpress.com/2021/12/24/daily-review-west-continues-preparing-for-negotiations-with-russia-putin-does-not-guarantee-he-will-not-invade-ukraine-reforms-in-danger/" title="Open the article Daily review: West continues preparing for negotiations with Russia, Putin does not guarantee he will not invade Ukraine, reforms in danger">Daily review: West continues preparing for negotiations with...</a></div>
</li>
<li>
<a href="http://euromaidanpress.com/2021/12/23/javelins-tested-by-ukraine-in-donbas-piereced-russian-tank-anti-javelin-mods/" "="" title="Read the article ”Javelins tested by Ukraine in Donbas show Russia’s makeshift tank mods...”">
<img width="186" height="140" src="https://i2.wp.com/static.euromaidanpress.com/wp-content/uploads/2021/12/javelin_Donbas1-e1640284711213.jpg?resize=186%2C140" class="attachment-related size-related wp-post-image jetpack-lazy-image" alt="Ukraine tests Javelins in Donbas" title="" data-lazy-srcset="https://i2.wp.com/static.euromaidanpress.com/wp-content/uploads/2021/12/javelin_Donbas1-e1640284711213.jpg?resize=186%2C140 186w, https://i2.wp.com/static.euromaidanpress.com/wp-content/uploads/2021/12/javelin_Donbas1-e1640284711213.jpg?zoom=2&amp;resize=186%2C140 372w, https://i2.wp.com/static.euromaidanpress.com/wp-content/uploads/2021/12/javelin_Donbas1-e1640284711213.jpg?zoom=3&amp;resize=186%2C140 558w" data-lazy-sizes="(max-width: 186px) 100vw, 186px" data-lazy-src="https://i2.wp.com/static.euromaidanpress.com/wp-content/uploads/2021/12/javelin_Donbas1-e1640284711213.jpg?resize=186%2C140&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
</a>
<div class="h4"><a href="http://euromaidanpress.com/2021/12/23/javelins-tested-by-ukraine-in-donbas-piereced-russian-tank-anti-javelin-mods/" title="Open the article Javelins tested by Ukraine in Donbas show Russia’s makeshift tank mods useless against these missiles">Javelins tested by Ukraine in Donbas show Russia’s...</a></div>
</li>
<li>
<a href="http://euromaidanpress.com/2021/12/22/daily-review-up-to-800-russian-officers-permanently-deployed-in-donbas-poroshenkos-business-group-fined-casus-belli-in-donbas/" "="" title="Read the article ”Daily review: up to 800 Russian officers permanently deployed in Donbas;...”">
<img width="186" height="140" src="https://i1.wp.com/static.euromaidanpress.com/wp-content/uploads/2021/12/Daily-news-review-Ukraine-e1640159368656.png?resize=186%2C140" class="attachment-related size-related wp-post-image jetpack-lazy-image" alt="Ukraine news daily review" title="" data-lazy-srcset="https://i1.wp.com/static.euromaidanpress.com/wp-content/uploads/2021/12/Daily-news-review-Ukraine-e1640159368656.png?zoom=2&amp;resize=186%2C140 372w, https://i1.wp.com/static.euromaidanpress.com/wp-content/uploads/2021/12/Daily-news-review-Ukraine-e1640159368656.png?zoom=3&amp;resize=186%2C140 558w" data-lazy-sizes="(max-width: 186px) 100vw, 186px" data-lazy-src="https://i1.wp.com/static.euromaidanpress.com/wp-content/uploads/2021/12/Daily-news-review-Ukraine-e1640159368656.png?resize=186%2C140&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
</a>
<div class="h4"><a href="http://euromaidanpress.com/2021/12/22/daily-review-up-to-800-russian-officers-permanently-deployed-in-donbas-poroshenkos-business-group-fined-casus-belli-in-donbas/" title="Open the article Daily review: up to 800 Russian officers permanently deployed in Donbas; Poroshenko’s business group fined; casus belli for invasion?">Daily review: up to 800 Russian officers permanently...</a></div>
</li>
<li>
<a href="http://euromaidanpress.com/2021/12/21/600-800-russian-military-officers-and-generals-permanently-deployed-to-donbas-ukraines-intelligence/" "="" title="Read the article ”600-800 Russian military officers and generals permanently deployed to Donbas –...”">
<img width="186" height="140" src="https://i0.wp.com/static.euromaidanpress.com/wp-content/uploads/2021/12/1614244863-1595.jpg?resize=186%2C140" class="attachment-related size-related wp-post-image jetpack-lazy-image" alt="Putin holding hand of Kuzovlev - Russian active-duty military general who participated in Russian invasion of Donbas." title="" data-lazy-srcset="https://i0.wp.com/static.euromaidanpress.com/wp-content/uploads/2021/12/1614244863-1595.jpg?resize=186%2C140 186w, https://i0.wp.com/static.euromaidanpress.com/wp-content/uploads/2021/12/1614244863-1595.jpg?zoom=2&amp;resize=186%2C140 372w, https://i0.wp.com/static.euromaidanpress.com/wp-content/uploads/2021/12/1614244863-1595.jpg?zoom=3&amp;resize=186%2C140 558w" data-lazy-sizes="(max-width: 186px) 100vw, 186px" data-lazy-src="https://i0.wp.com/static.euromaidanpress.com/wp-content/uploads/2021/12/1614244863-1595.jpg?resize=186%2C140&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
</a>
<div class="h4"><a href="http://euromaidanpress.com/2021/12/21/600-800-russian-military-officers-and-generals-permanently-deployed-to-donbas-ukraines-intelligence/" title="Open the article 600-800 Russian military officers and generals permanently deployed to Donbas – Ukraine’s intelligence">600-800 Russian military officers and generals permanently deployed...</a></div>
</li>
</ul>
<div class="clearfix"></div>
</div>
<div class="clearfix"></div>
<div class="widgetable">
<div id="ezoic-pub-ad-placeholder-106" data-inserter-version="-1"></div> <ul class="dpe-flexible-posts">
<li id="post-136725" class="post-136725 page type-page status-publish has-post-thumbnail hentry">
<a href="http://euromaidanpress.com/covid-19-ukraine-and-world/">
<img width="300" height="177" src="https://i0.wp.com/static.euromaidanpress.com/wp-content/uploads/2020/04/ezgif.com-gif-maker-3.gif?fit=300%2C177" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="Interactive COVID 19: Ukraine and world" data-lazy-src="https://i0.wp.com/static.euromaidanpress.com/wp-content/uploads/2020/04/ezgif.com-gif-maker-3.gif?fit=300%2C177&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <div class="title">Interactive COVID-19: Ukraine and world</div>
</a>
</li>
</ul>
<div id="ezoic-pub-ad-placeholder-107" data-inserter-version="-1"></div><div class="h2 widget">Advertisement</div><div class="code-block code-block-6" style="margin: 8px 0; clear: both;">

<div style="overflow: visible">
<div style="transform: scale(0.93); width:300px; position:relative;left:-9px">


</div>
</div></div>
<div id="ezoic-pub-ad-placeholder-108" data-inserter-version="-1"></div><div class="h2 widget">Subscribe to the weekly newsletter</div><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-113114" method="post" data-id="113114" data-name="Newsletter"><div class="mc4wp-form-fields">

<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css" />
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<div id="mc_embed_signup_scroll">
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
<label for="mce-EMAIL">Email Address <span class="asterisk">*</span>
</label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" />
</div>
<div class="mc-field-group">
<label for="mce-FNAME">First Name </label>
<input type="text" value="" name="FNAME" class="" id="mce-FNAME" />
</div>
<div class="mc-field-group">
<label for="mce-LNAME">Last Name </label>
<input type="text" value="" name="LNAME" class="" id="mce-LNAME" />
</div>
<div class="mc-field-group input-group">
<strong>Type of mailing list </strong>
<ul><li><input type="checkbox" value="1" name="group[37625][1]" id="mce-group[37625]-37625-0" /><label for="mce-group[37625]-37625-0">News and analysis highlights</label></li>
<li><input type="checkbox" value="2" name="group[37625][2]" id="mce-group[37625]-37625-1" /><label for="mce-group[37625]-37625-1">Let My People Go</label></li>
<li><input type="checkbox" value="4" name="group[37625][4]" id="mce-group[37625]-37625-2" /><label for="mce-group[37625]-37625-2">Friends of Ukraine Network</label></li>
</ul>
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div> 
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_7bdde59c3f36a3071ebc921b3_ea25448903" tabindex="-1" value="" /></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button" /></div>
</div>
</div>
<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js"></script><script type="text/javascript">(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='ADDRESS';ftypes[3]='address';fnames[4]='PHONE';ftypes[4]='phone';fnames[5]='MMERGE5';ftypes[5]='text';fnames[6]='MMERGE6';ftypes[6]='text';fnames[7]='MMERGE7';ftypes[7]='text';fnames[8]='MMERGE8';ftypes[8]='text';fnames[9]='MMERGE9';ftypes[9]='text';fnames[10]='MMERGE10';ftypes[10]='text';fnames[11]='MMERGE11';ftypes[11]='text';fnames[12]='MMERGE12';ftypes[12]='text';fnames[13]='MMERGE13';ftypes[13]='text';fnames[14]='MMERGE14';ftypes[14]='text';fnames[15]='MMERGE15';ftypes[15]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>

</div><label style="display: none !important;">Leave this field empty if you&#39;re human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1640373260" /><input type="hidden" name="_mc4wp_form_id" value="113114" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><div id="ezoic-pub-ad-placeholder-109" data-inserter-version="-1"></div>
<div class="h2 widget"><a href="http://euromaidanpress.com/category/zorro/featured/">Featured</a></div>
<ul class="featured gradient-light">
<li class="bloglike">
<div class="imgwrap">
<a href="http://euromaidanpress.com/2021/12/02/an-ultimatum-in-any-language-experts-russia-demanding-nato-not-expand/" "="" title="Read the article ”An ultimatum in any language: experts...”">
<img width="362" height="320" src="https://i1.wp.com/static.euromaidanpress.com/wp-content/uploads/2019/03/61690_big6102607061014239553.jpg?resize=362%2C320" class="attachment-blog-big size-blog-big wp-post-image jetpack-lazy-image" alt="Ukrainian artist Dariya Marchenko created a portrait of Russian President Vladimir Putin from 5,000 spent shell cases collected from location of battles in Russia&#39;s aggressive war in the Donbas. Photo: dashart.com.ua" data-lazy-srcset="https://i1.wp.com/static.euromaidanpress.com/wp-content/uploads/2019/03/61690_big6102607061014239553.jpg?resize=362%2C320 362w, https://i1.wp.com/static.euromaidanpress.com/wp-content/uploads/2019/03/61690_big6102607061014239553.jpg?zoom=2&amp;resize=362%2C320 724w" data-lazy-sizes="(max-width: 362px) 100vw, 362px" data-lazy-src="https://i1.wp.com/static.euromaidanpress.com/wp-content/uploads/2019/03/61690_big6102607061014239553.jpg?resize=362%2C320&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
</a>
</div>
<p class="meta">

<time class="article-timestamp" itemprop="datePublished" datetime="2021-12-02T19:37:12.000+02:00" data-type="updated">
2021/12/02 - 19:37 •
</time>
<time class="article-timestamp" itemprop="dateModified" datetime="2021-12-03T10:35:45.000+02:00" data-type="updated">
</time>
<a href="http://euromaidanpress.com/category/zorro/featured/" rel="category tag">Featured</a>, <a href="http://euromaidanpress.com/category/international/" rel="category tag">International</a>, <a href="http://euromaidanpress.com/category/russian-aggression/" rel="category tag">Russian Aggression</a>
</p>
<span itemprop="publisher" itemscope="" itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Euromaidan Press" />
<span itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://euromaidanpress.com/wp-content/uploads/2017/07/logo_gn.png" />
<meta itemprop="width" content="467" />
<meta itemprop="height" content="91" />
</span>
</span>
<div class="h3"><a href="http://euromaidanpress.com/2021/12/02/an-ultimatum-in-any-language-experts-russia-demanding-nato-not-expand/" title="An ultimatum in any language: experts on Russia’s demand that NATO not expand"> An ultimatum in any language: experts on Russia’s demand that NATO not...</a></div>
<p class="teaser">James Sherr, Senior Fellow, Estonian Foreign Policy Institute at the International Centre for Defence and Security, Tallinn, Associate Fellow, Russia &amp; Eurasia Programme, Chatham House, London By voicing his “insistence” on...</p>
<p class="meta_more">
<a href="http://euromaidanpress.com/2021/12/02/an-ultimatum-in-any-language-experts-russia-demanding-nato-not-expand/">Read article</a>
</p>
</li>
</ul>
<div style="clear: both;"></div>
<div class="h2 widget">SUPPORT US: BECOME A PATRON</div> <div class="textwidget"><p><a href="http://euromaidanpress.com/join-the-club-become-a-euromaidan-press-patron/?"><img class="aligncenter size-full wp-image-144275 jetpack-lazy-image" src="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/11/patron3.jpg?resize=338%2C291" alt="" width="338" height="291" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/11/patron3.jpg?resize=338%2C291&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><noscript><img class="aligncenter size-full wp-image-144275" src="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/11/patron3.jpg?resize=338%2C291" alt="" width="338" height="291" data-recalc-dims="1" /></noscript></a></p>
</div>
<div class="h2 widget">Recent posts</div> <ul>
<li>
<a href="http://euromaidanpress.com/2021/12/24/ukrainian-woman-hostage-in-russian-occupied-donbas-tells-of-torture-forced-labor/" aria-current="page">“F*cking execute her!” Torture, forced labor, one bottle of water a day: how a Ukrainian woman hostage survived the prisons of Russia-occupied Donbas </a>
<span class="post-date">2021/12/24 - 18:31</span>
</li>
<li>
<a href="http://euromaidanpress.com/2021/12/24/daily-review-west-continues-preparing-for-negotiations-with-russia-putin-does-not-guarantee-he-will-not-invade-ukraine-reforms-in-danger/">Daily review: West continues preparing for negotiations with Russia, Putin does not guarantee he will not invade Ukraine, reforms in danger</a>
<span class="post-date">2021/12/24 - 00:13</span>
</li>
<li>
<a href="http://euromaidanpress.com/2021/12/23/javelins-tested-by-ukraine-in-donbas-piereced-russian-tank-anti-javelin-mods/">Javelins tested by Ukraine in Donbas show Russia’s makeshift tank mods useless against these missiles</a>
<span class="post-date">2021/12/23 - 21:26</span>
</li>
<li>
<a href="http://euromaidanpress.com/2021/12/23/how-the-eu-can-resolve-belarus-migrant-crisis-in-three-steps/">How the EU can resolve the Belarus migrant crisis in three steps</a>
<span class="post-date">2021/12/23 - 19:51</span>
</li>
<li>
<a href="http://euromaidanpress.com/2021/12/23/58-ukrainians-support-joining-eu-54-in-favor-of-nato-iri-ukraine-poll-shows/">58% Ukrainians support joining EU, 54% in favor of NATO, IRI Ukraine poll shows</a>
<span class="post-date">2021/12/23 - 11:13</span>
</li>
</ul>
<div class="h2 widget">Advertisement</div><div class="code-block code-block-2" style="margin: 8px auto; text-align: center; display: block; clear: both;">

<div id="stick-here"></div>
</div>
<div id="ezoic-pub-ad-placeholder-110" data-inserter-version="-1"></div><div id="ezoic-pub-ad-placeholder-111" data-inserter-version="-1"></div>
</div>
</div>
</div>
</div>
</div><div class="clerfix"></div>
<div id="footer" class="body2 ">
<div class="container">
<div class="threecol first">
<div class="h2 widget">Recent Articles</div> <ul>
<li>
<a href="http://euromaidanpress.com/2021/12/24/ukrainian-woman-hostage-in-russian-occupied-donbas-tells-of-torture-forced-labor/" aria-current="page">“F*cking execute her!” Torture, forced labor, one bottle of water a day: how a Ukrainian woman hostage survived the prisons of Russia-occupied Donbas </a>
</li>
<li>
<a href="http://euromaidanpress.com/2021/12/24/daily-review-west-continues-preparing-for-negotiations-with-russia-putin-does-not-guarantee-he-will-not-invade-ukraine-reforms-in-danger/">Daily review: West continues preparing for negotiations with Russia, Putin does not guarantee he will not invade Ukraine, reforms in danger</a>
</li>
<li>
<a href="http://euromaidanpress.com/2021/12/23/javelins-tested-by-ukraine-in-donbas-piereced-russian-tank-anti-javelin-mods/">Javelins tested by Ukraine in Donbas show Russia’s makeshift tank mods useless against these missiles</a>
</li>
<li>
<a href="http://euromaidanpress.com/2021/12/23/how-the-eu-can-resolve-belarus-migrant-crisis-in-three-steps/">How the EU can resolve the Belarus migrant crisis in three steps</a>
</li>
<li>
<a href="http://euromaidanpress.com/2021/12/23/58-ukrainians-support-joining-eu-54-in-favor-of-nato-iri-ukraine-poll-shows/">58% Ukrainians support joining EU, 54% in favor of NATO, IRI Ukraine poll shows</a>
</li>
</ul>
</div>
<div class="threecol">
</div>
<div class="threecol">
<div class="h2 widget">Subscribe to the newsletter</div><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-113114" method="post" data-id="113114" data-name="Newsletter"><div class="mc4wp-form-fields">

<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css" />
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<div id="mc_embed_signup_scroll">
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
<label for="mce-EMAIL">Email Address <span class="asterisk">*</span>
</label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" />
</div>
<div class="mc-field-group">
<label for="mce-FNAME">First Name </label>
<input type="text" value="" name="FNAME" class="" id="mce-FNAME" />
</div>
<div class="mc-field-group">
<label for="mce-LNAME">Last Name </label>
<input type="text" value="" name="LNAME" class="" id="mce-LNAME" />
</div>
<div class="mc-field-group input-group">
<strong>Type of mailing list </strong>
<ul><li><input type="checkbox" value="1" name="group[37625][1]" id="mce-group[37625]-37625-0" /><label for="mce-group[37625]-37625-0">News and analysis highlights</label></li>
<li><input type="checkbox" value="2" name="group[37625][2]" id="mce-group[37625]-37625-1" /><label for="mce-group[37625]-37625-1">Let My People Go</label></li>
<li><input type="checkbox" value="4" name="group[37625][4]" id="mce-group[37625]-37625-2" /><label for="mce-group[37625]-37625-2">Friends of Ukraine Network</label></li>
</ul>
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div> 
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_7bdde59c3f36a3071ebc921b3_ea25448903" tabindex="-1" value="" /></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button" /></div>
</div>
</div>
<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js"></script><script type="text/javascript">(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='ADDRESS';ftypes[3]='address';fnames[4]='PHONE';ftypes[4]='phone';fnames[5]='MMERGE5';ftypes[5]='text';fnames[6]='MMERGE6';ftypes[6]='text';fnames[7]='MMERGE7';ftypes[7]='text';fnames[8]='MMERGE8';ftypes[8]='text';fnames[9]='MMERGE9';ftypes[9]='text';fnames[10]='MMERGE10';ftypes[10]='text';fnames[11]='MMERGE11';ftypes[11]='text';fnames[12]='MMERGE12';ftypes[12]='text';fnames[13]='MMERGE13';ftypes[13]='text';fnames[14]='MMERGE14';ftypes[14]='text';fnames[15]='MMERGE15';ftypes[15]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>

</div><label style="display: none !important;">Leave this field empty if you&#39;re human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1640373260" /><input type="hidden" name="_mc4wp_form_id" value="113114" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form>
</div>
<div class="threecol">
<div class="textwidget"><p>Copyright © 2021 Euromaidanpress.com</p>
<p>The work of Euromaidan Press is supported by the International Renaissance Foundation<br />
<img class="alignnone jetpack-lazy-image" src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2016/08/renaissanceblack.png?resize=612%2C282" alt="" width="612" height="282" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2016/08/renaissanceblack.png?resize=612%2C282&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><noscript><img class="alignnone" src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2016/08/renaissanceblack.png?resize=612%2C282" alt="" width="612" height="282" data-recalc-dims="1" /></noscript></p>
</div>
<div class="textwidget"><p>When referencing our materials, please include an active hyperlink to the Euromaidan Press material and a maximum 500-character extract of the story. To reprint anything longer, written permission must be acquired from <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="600515120f0d010904010e101205131320070d01090c4e030f0d4e">[email&#160;protected]</a></p>
<p><a href="http://euromaidanpress.com/privacy-and-cookie-policies/">Privacy and Cookie Policies</a>.</p>
</div>
</div>
<div style="clear:both">
<strong class="h2 widget">Popular Tags</strong>
<div class="center-tagcloud"><ul>
<li><a href="http://euromaidanpress.com/tags/letmypeoplego/" class="tag-cloud-link tag-link-5609 tag-link-position-1" style="font-size: 8.2204724409449pt;" aria-label="#LetMyPeopleGo (191 items)">#LetMyPeopleGo</a>
<a href="http://euromaidanpress.com/tags/archive/" class="tag-cloud-link tag-link-8628 tag-link-position-2" style="font-size: 12.51968503937pt;" aria-label="Archive (463 items)">Archive</a>
<a href="http://euromaidanpress.com/tags/belarus/" class="tag-cloud-link tag-link-5807 tag-link-position-3" style="font-size: 10.755905511811pt;" aria-label="Belarus (326 items)">Belarus</a>
<a href="http://euromaidanpress.com/tags/crimea-articles/" class="tag-cloud-link tag-link-33 tag-link-position-4" style="font-size: 16.488188976378pt;" aria-label="Crimea (1,079 items)">Crimea</a>
<a href="http://euromaidanpress.com/tags/crimean-tatars/" class="tag-cloud-link tag-link-480 tag-link-position-5" style="font-size: 8.8818897637795pt;" aria-label="Crimean Tatars (217 items)">Crimean Tatars</a>
<a href="http://euromaidanpress.com/tags/deutsch/" class="tag-cloud-link tag-link-8632 tag-link-position-6" style="font-size: 15.055118110236pt;" aria-label="Deutsch (793 items)">Deutsch</a>
<a href="http://euromaidanpress.com/tags/disinformation/" class="tag-cloud-link tag-link-6168 tag-link-position-7" style="font-size: 9.9842519685039pt;" aria-label="disinformation (276 items)">disinformation</a>
<a href="http://euromaidanpress.com/tags/dnr-donetsk-peoples-republic/" class="tag-cloud-link tag-link-8329 tag-link-position-8" style="font-size: 8.2204724409449pt;" aria-label="DNR (“Donetsk People’s Republic”) (189 items)">DNR (“Donetsk People’s Republic”)</a>
<a href="http://euromaidanpress.com/tags/donbas/" class="tag-cloud-link tag-link-58 tag-link-position-9" style="font-size: 15.496062992126pt;" aria-label="Donbas (860 items)">Donbas</a>
<a href="http://euromaidanpress.com/tags/donbas-war-2014-present/" class="tag-cloud-link tag-link-2136 tag-link-position-10" style="font-size: 18.141732283465pt;" aria-label="Donbas war (2014-present) (1,502 items)">Donbas war (2014-present)</a>
<a href="http://euromaidanpress.com/tags/donetsk/" class="tag-cloud-link tag-link-59 tag-link-position-11" style="font-size: 9.5433070866142pt;" aria-label="Donetsk (250 items)">Donetsk</a>
<a href="http://euromaidanpress.com/tags/eastern-ukraine/" class="tag-cloud-link tag-link-60 tag-link-position-12" style="font-size: 8.8818897637795pt;" aria-label="Eastern Ukraine (220 items)">Eastern Ukraine</a>
<a href="http://euromaidanpress.com/tags/economy/" class="tag-cloud-link tag-link-93 tag-link-position-13" style="font-size: 8.2204724409449pt;" aria-label="economy (190 items)">economy</a>
<a href="http://euromaidanpress.com/tags/eu/" class="tag-cloud-link tag-link-38 tag-link-position-14" style="font-size: 10.535433070866pt;" aria-label="EU (309 items)">EU</a>
<a href="http://euromaidanpress.com/tags/euromaidan-articles/" class="tag-cloud-link tag-link-39 tag-link-position-15" style="font-size: 13.622047244094pt;" aria-label="EuroMaidan (588 items)">EuroMaidan</a>
<a href="http://euromaidanpress.com/tags/featured/" class="tag-cloud-link tag-link-8629 tag-link-position-16" style="font-size: 11.086614173228pt;" aria-label="Featured (349 items)">Featured</a>
<a href="http://euromaidanpress.com/tags/history/" class="tag-cloud-link tag-link-5803 tag-link-position-17" style="font-size: 12.07874015748pt;" aria-label="History (430 items)">History</a>
<a href="http://euromaidanpress.com/tags/hybrid-warfare/" class="tag-cloud-link tag-link-7749 tag-link-position-18" style="font-size: 9.2125984251969pt;" aria-label="hybrid warfare (233 items)">hybrid warfare</a>
<a href="http://euromaidanpress.com/tags/international/" class="tag-cloud-link tag-link-50 tag-link-position-19" style="font-size: 20.677165354331pt;" aria-label="international (2,553 items)">international</a>
<a href="http://euromaidanpress.com/tags/maidan/" class="tag-cloud-link tag-link-2216 tag-link-position-20" style="font-size: 8pt;" aria-label="Maidan (180 items)">Maidan</a>
<a href="http://euromaidanpress.com/tags/military-opinion-analysis/" class="tag-cloud-link tag-link-8623 tag-link-position-21" style="font-size: 10.094488188976pt;" aria-label="Military analysis (278 items)">Military analysis</a>
<a href="http://euromaidanpress.com/tags/news/" class="tag-cloud-link tag-link-8652 tag-link-position-22" style="font-size: 21.007874015748pt;" aria-label="News (2,734 items)">News</a>
<a href="http://euromaidanpress.com/tags/op-ed/" class="tag-cloud-link tag-link-8624 tag-link-position-23" style="font-size: 10.204724409449pt;" aria-label="Op-ed (288 items)">Op-ed</a>
<a href="http://euromaidanpress.com/tags/petro-poroshenko/" class="tag-cloud-link tag-link-76 tag-link-position-24" style="font-size: 8.7716535433071pt;" aria-label="Petro Poroshenko (215 items)">Petro Poroshenko</a>
<a href="http://euromaidanpress.com/tags/political-prisoners/" class="tag-cloud-link tag-link-4301 tag-link-position-25" style="font-size: 8.4409448818898pt;" aria-label="Political prisoners (198 items)">Political prisoners</a>
<a href="http://euromaidanpress.com/tags/political-news/" class="tag-cloud-link tag-link-8655 tag-link-position-26" style="font-size: 9.3228346456693pt;" aria-label="Politics (237 items)">Politics</a>
<a href="http://euromaidanpress.com/tags/putin/" class="tag-cloud-link tag-link-81 tag-link-position-27" style="font-size: 17.92125984252pt;" aria-label="Putin (1,428 items)">Putin</a>
<a href="http://euromaidanpress.com/tags/putin-regime/" class="tag-cloud-link tag-link-6752 tag-link-position-28" style="font-size: 11.968503937008pt;" aria-label="Putin regime (418 items)">Putin regime</a>
<a href="http://euromaidanpress.com/tags/russia-articles/" class="tag-cloud-link tag-link-52 tag-link-position-29" style="font-size: 22pt;" aria-label="Russia (3,412 items)">Russia</a>
<a href="http://euromaidanpress.com/tags/russias-anschluss-of-crimea/" class="tag-cloud-link tag-link-5551 tag-link-position-30" style="font-size: 8.1102362204724pt;" aria-label="Russia&#39;s Anschluss of Crimea (184 items)">Russia&#39;s Anschluss of Crimea</a>
<a href="http://euromaidanpress.com/tags/russias-confrontation-with-the-west/" class="tag-cloud-link tag-link-6662 tag-link-position-31" style="font-size: 9.7637795275591pt;" aria-label="Russia&#39;s confrontation with the West (261 items)">Russia&#39;s confrontation with the West</a>
<a href="http://euromaidanpress.com/tags/russias-hybrid-war/" class="tag-cloud-link tag-link-6292 tag-link-position-32" style="font-size: 10.976377952756pt;" aria-label="Russia&#39;s hybrid war (341 items)">Russia&#39;s hybrid war</a>
<a href="http://euromaidanpress.com/tags/russian-aggression/" class="tag-cloud-link tag-link-4041 tag-link-position-33" style="font-size: 10.976377952756pt;" aria-label="Russian aggression (341 items)">Russian aggression</a>
<a href="http://euromaidanpress.com/tags/russian-disinformation/" class="tag-cloud-link tag-link-4389 tag-link-position-34" style="font-size: 9.6535433070866pt;" aria-label="Russian disinformation (258 items)">Russian disinformation</a>
<a href="http://euromaidanpress.com/tags/russian-imperialism/" class="tag-cloud-link tag-link-4064 tag-link-position-35" style="font-size: 8.3307086614173pt;" aria-label="Russian imperialism (192 items)">Russian imperialism</a>
<a href="http://euromaidanpress.com/tags/russian-invasion/" class="tag-cloud-link tag-link-36 tag-link-position-36" style="font-size: 13.842519685039pt;" aria-label="Russian invasion (612 items)">Russian invasion</a>
<a href="http://euromaidanpress.com/tags/russian-media/" class="tag-cloud-link tag-link-2067 tag-link-position-37" style="font-size: 8.5511811023622pt;" aria-label="Russian media (204 items)">Russian media</a>
<a href="http://euromaidanpress.com/tags/russian-military-threat/" class="tag-cloud-link tag-link-5638 tag-link-position-38" style="font-size: 8.2204724409449pt;" aria-label="Russian military threat (188 items)">Russian military threat</a>
<a href="http://euromaidanpress.com/tags/russian-propaganda/" class="tag-cloud-link tag-link-462 tag-link-position-39" style="font-size: 14.393700787402pt;" aria-label="Russian propaganda (698 items)">Russian propaganda</a>
<a href="http://euromaidanpress.com/tags/russland/" class="tag-cloud-link tag-link-5806 tag-link-position-40" style="font-size: 10.535433070866pt;" aria-label="Russland (311 items)">Russland</a>
<a href="http://euromaidanpress.com/tags/russo-ukrainian-war-2014-present/" class="tag-cloud-link tag-link-6807 tag-link-position-41" style="font-size: 13.622047244094pt;" aria-label="Russo-Ukrainian War (2014-present) (591 items)">Russo-Ukrainian War (2014-present)</a>
<a href="http://euromaidanpress.com/tags/soviet-history/" class="tag-cloud-link tag-link-5332 tag-link-position-42" style="font-size: 8.3307086614173pt;" aria-label="Soviet history (195 items)">Soviet history</a>
<a href="http://euromaidanpress.com/tags/ukraine/" class="tag-cloud-link tag-link-5804 tag-link-position-43" style="font-size: 18.362204724409pt;" aria-label="Ukraine (1,599 items)">Ukraine</a>
<a href="http://euromaidanpress.com/tags/usa/" class="tag-cloud-link tag-link-143 tag-link-position-44" style="font-size: 8.5511811023622pt;" aria-label="USA (205 items)">USA</a>
<a href="http://euromaidanpress.com/tags/volodymyr-zelenskyy-zelenskyi-zelensky-zelenskiy/" class="tag-cloud-link tag-link-8967 tag-link-position-45" style="font-size: 8.6614173228346pt;" aria-label="Volodymyr Zelenskyy (Zelenskyi / Zelensky / Zelenskiy) (208 items)">Volodymyr Zelenskyy (Zelenskyi / Zelensky / Zelenskiy)</a></li>
</ul></div>
</div>
<div id="copyright">
<div class="fl">
</div>
<div class="fl">
<p>Copyright © 2021 Euromaidan Press </p>
</div>
<div class="fr">
<p>News on the War in Ukraine</p>
</div>
</div> 
</div>
</div>
<div class="scrollTo_top" style="display: block">
<a title="Scroll to top" href="#">
<i class="fa fa-arrow-circle-o-up"></i>
</a>
</div>
<div class="code-block code-block-8" style="margin: 8px 0; clear: both;">
</div>
<div class="code-block code-block-9" style="margin: 8px 0; clear: both;">



<div id="ezoic-pub-ad-placeholder-101"> </div>

</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">jQuery(function(){omShortcodes.init(["buttons","tooltips","toggle","tabs","responsivebox","counter"]);});</script><!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span>This website uses cookies to improve your experience. We&#39;ll assume you&#39;re ok with this, but you can opt-out if you wish. <a role="button" tabindex="0" class="cli_settings_button" style="margin:5px 20px 5px 20px;">Cookie settings</a><a role="button" tabindex="0" data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block;  margin:5px; ">OK</a></span></div><div id="cookie-law-info-again" style="display:none;" data-nosnippet="true"><span id="cookie_hdr_showagain">Privacy &amp; Cookies Policy</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
<div class="cli-modal-dialog" role="document">
<div class="cli-modal-content cli-bar-popup">
<button type="button" class="cli-modal-close" id="cliModalClose">
<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
<span class="wt-cli-sr-only">Close</span>
</button>
<div class="cli-modal-body">
<div class="cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-privacy-overview">
<h4>Privacy Overview</h4> <div class="cli-privacy-content">
<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
</div>
<a class="cli-privacy-readmore" aria-label="Show more" tabindex="0" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a> </div>
</div>
<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
Necessary </a>
<div class="wt-cli-necessary-checkbox">
<input type="checkbox" class="cli-user-preference-checkbox" id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked" />
<label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
</div>
<span class="cli-necessary-caption">Always Enabled</span> </div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="necessary">
<div class="wt-cli-cookie-description">
Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information. </div>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
Non-necessary </a>
<div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox" data-id="checkbox-non-necessary" checked="checked" />
<label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
</div> </div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="non-necessary">
<div class="wt-cli-cookie-description">
Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website. </div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-footer">
<div class="wt-cli-element cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-tab-footer wt-cli-privacy-overview-actions">
<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE &amp; ACCEPT</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all--><script>
//jQuery( document ).ready(function() {
var pledged = 1909;
var goal    = 2000;
function format_Ks(x){
 return x.toString().replace(/\B(?=(\d{3})+(?!\d))/g, ",");
 }
function update_thermometer(value){
	if(value && /^(\d+)\|(\d+)$/.test(value)){
	pledged = parseInt(RegExp.$1);
	goal = parseInt(RegExp.$2);
	}
	if(document.getElementById('donations_progress_bar')){
		document.getElementById('have').style.width = Math.floor(100* pledged * 100 / goal)/100 + '%';
		var to_go = goal - pledged;
		to_go = 0>to_go ? 0 : to_go;
		document.getElementById('text_pledged').innerHTML = "$ " + format_Ks(to_go) + ' still to go!';
		}
	}
update_thermometer();
jQuery(document).ready(function(){
        jQuery.ajax({
          type:'POST',
          data:{action:'get_donation_values'},
          url: "http://euromaidanpress.com/wp-admin/admin-ajax.php",
          success: function(value) {
            update_thermometer(value);
          }
        });
    });
//});
</script>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><div class="wppopups-whole" style="display: none"></div><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9514651-72', 'auto');
  ga('send', 'pageview');

</script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/euromaidanpress.com\/2021\/12\/24\/ukrainian-woman-hostage-in-russian-occupied-donbas-tells-of-torture-forced-labor\/":156918};
	</script>
<script type="text/javascript">
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/euromaidanpress.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type="text/javascript" src="https://c0.wp.com/c/5.4.8/wp-includes/js/thickbox/thickbox.js"></script>
<script type="text/javascript" src="http://static2.euromaidanpress.com/wp-content/plugins/simple-tooltips/zebra_tooltips.js?ver=5.4.8"></script>
<script type="text/javascript" src="http://static.euromaidanpress.com/wp-content/themes/superblog/functions/js/shortcodes.js?ver=5.4.8"></script>
<script type="text/javascript" src="https://c0.wp.com/c/5.4.8/wp-includes/js/dist/vendor/wp-polyfill.min.js"></script>
<script type="text/javascript">
( 'fetch' in window ) || document.write( '<script src="http://euromaidanpress.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="http://euromaidanpress.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="http://euromaidanpress.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="http://euromaidanpress.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="http://euromaidanpress.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="http://euromaidanpress.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type="text/javascript" src="https://c0.wp.com/c/5.4.8/wp-includes/js/dist/hooks.min.js"></script>
<script type="text/javascript">
/* <![CDATA[ */
var wppopups_vars = {"is_admin":"","ajax_url":"http:\/\/euromaidanpress.com\/wp-admin\/admin-ajax.php","pid":"156918","is_front_page":"","is_blog_page":"","is_category":"","site_url":"http:\/\/euromaidanpress.com","is_archive":"","is_search":"","is_singular":"1","is_preview":"","facebook":"","twitter":"","val_required":"This field is required.","val_url":"Please enter a valid URL.","val_email":"Please enter a valid email address.","val_number":"Please enter a valid number.","val_checklimit":"You have exceeded the number of allowed selections: {#}.","val_limit_characters":"{count} of {limit} max characters.","val_limit_words":"{count} of {limit} max words."};
/* ]]> */
</script>
<script type="text/javascript" src="http://static2.euromaidanpress.com/wp-content/plugins/wp-popups-lite/src/assets/js/wppopups.js?ver=2.1.4.5"></script>
<script type="text/javascript" src="https://c0.wp.com/p/jetpack/8.9.2/_inc/build/photon/photon.min.js"></script>
<script type="text/javascript">
/* <![CDATA[ */
var hlso_offset = {"offset":"70"};
/* ]]> */
</script>
<script type="text/javascript" src="http://static2.euromaidanpress.com/wp-content/plugins/hash-link-scroll-offset/assets/js/hash-link-scroll-offset.min.js?ver=0.1.8"></script>
<script type="text/javascript" src="http://static2.euromaidanpress.com/wp-content/plugins/olevmedia-shortcodes/assets/js/shortcodes.js?fcolevmedia&amp;ver=1.1.9"></script>
<script type="text/javascript">
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"http:\/\/euromaidanpress.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"01877e68d2","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type="text/javascript" src="http://static2.euromaidanpress.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.5"></script>
<script type="text/javascript" src="http://static.euromaidanpress.com/wp-content/themes/superblog/js/superfish.js?ver=5.4.8"></script>
<script type="text/javascript" src="http://static.euromaidanpress.com/wp-content/themes/superblog/js/jquery.hoverIntent.minified.js?ver=5.4.8"></script>
<script type="text/javascript" src="http://static.euromaidanpress.com/wp-content/themes/superblog/js/jquery.prettyPhoto.js?ver=5.4.8"></script>
<script type="text/javascript" src="http://static.euromaidanpress.com/wp-content/themes/superblog/js/ownScript.js?ver=5.4.8"></script>
<script type="text/javascript" src="http://static.euromaidanpress.com/wp-content/themes/superblog/js/mobile.js?ver=5.4.8"></script>
<script type="text/javascript" src="http://static.euromaidanpress.com/wp-content/themes/superblog/js/jquery.flexslider-min.js?ver=5.4.8"></script>
<script type="text/javascript" src="http://static.euromaidanpress.com/wp-content/themes/superblog/js/jquery.flexslider.start.single.js?ver=5.4.8"></script>
<script type="text/javascript" src="http://static2.euromaidanpress.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.6"></script>
<script type="text/javascript" src="http://static2.euromaidanpress.com/wp-content/plugins/easy-fancybox/js/jquery.fancybox.min.js?ver=1.3.24"></script>
<script type="text/javascript">
var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'showCloseButton':true,'padding':0,'margin':20,'centerOnScroll':false,'enableEscapeButton':true,'autoScale':true };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');
/* Inline */
jQuery('a.fancybox-inline,area.fancybox-inline,li.fancybox-inline a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'type':'inline','autoDimensions':true,'scrolling':'no','easingIn':'easeOutBack','easingOut':'easeInBack','opacity':false,'hideOnContentClick':false,'titleShow':false}))});
/* PDF */
jQuery('a[href*=".pdf"],area[href*=".pdf"],a[href*=".PDF"],area[href*=".PDF"]').not('.nolightbox,li.nolightbox>a').addClass('fancybox-pdf');
jQuery('a.fancybox-pdf,area.fancybox-pdf,li.fancybox-pdf a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'type':'iframe','width':'90%','height':'90%','padding':10,'titleShow':false,'titlePosition':'float','titleFromAlt':true,'autoDimensions':false,'scrolling':'no'}))});
/* YouTube */
jQuery('a[href*="youtu.be/"],area[href*="youtu.be/"],a[href*="youtube.com/"],area[href*="youtube.com/"]').filter(function(){return this.href.match(/\/(?:youtu\.be|watch\?|embed\/)/);}).not('.nolightbox,li.nolightbox>a').addClass('fancybox-youtube');
jQuery('a.fancybox-youtube,area.fancybox-youtube,li.fancybox-youtube a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'type':'iframe','width':640,'height':360,'keepRatio':1,'titleShow':false,'titlePosition':'float','titleFromAlt':true,'onStart':function(a,i,o){var splitOn=a[i].href.indexOf("?");var urlParms=(splitOn>-1)?a[i].href.substring(splitOn):"";o.allowfullscreen=(urlParms.indexOf("fs=0")>-1)?false:true;o.href=a[i].href.replace(/https?:\/\/(?:www\.)?youtu(?:\.be\/([^\?]+)\??|be\.com\/watch\?(.*(?=v=))v=([^&]+))(.*)/gi,"https://www.youtube.com/embed/$1$3?$2$4&autoplay=1");}}))});
/* Vimeo */
jQuery('a[href*="vimeo.com/"],area[href*="vimeo.com/"]').filter(function(){return this.href.match(/\/(?:[0-9]+|video\/)/);}).not('.nolightbox,li.nolightbox>a').addClass('fancybox-vimeo');
jQuery('a.fancybox-vimeo,area.fancybox-vimeo,li.fancybox-vimeo a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'type':'iframe','width':500,'height':281,'keepRatio':1,'titleShow':false,'titlePosition':'float','titleFromAlt':true,'onStart':function(a,i,o){var splitOn=a[i].href.indexOf("?");var urlParms=(splitOn>-1)?a[i].href.substring(splitOn):"";o.allowfullscreen=(urlParms.indexOf("fullscreen=0")>-1)?false:true;o.href=a[i].href.replace(/https?:\/\/(?:www\.)?vimeo\.com\/([0-9]+)\??(.*)/gi,"https://player.vimeo.com/video/$1?$2&autoplay=1");}}))});
/* iFrame */
jQuery('a.fancybox-iframe,area.fancybox-iframe,li.fancybox-iframe a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'type':'iframe','width':'95%','height':'95%','padding':0,'titleShow':false,'titlePosition':'float','titleFromAlt':true,'allowfullscreen':false}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},0);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);
</script>
<script type="text/javascript" src="http://static2.euromaidanpress.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.0.0"></script>
<script type="text/javascript">
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"1395391370748120"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type="text/javascript" src="http://static2.euromaidanpress.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=14.0.1.3"></script>
<script type="text/javascript" src="https://c0.wp.com/c/5.4.8/wp-includes/js/wp-embed.min.js"></script>
<script type="text/javascript" defer="" src="http://static2.euromaidanpress.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.6"></script>
<script type="text/javascript">
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://c0.wp.com/p/jetpack/8.9.2/_inc/build/sharedaddy/sharing.min.js"></script>
<script type="text/javascript">
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<div id="fb-root"></div><script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
<script type="text/javascript">
                    jQuery(function() {
                                                
                        jQuery(".tooltips img").closest(".tooltips").css("display", "inline-block");
                    
                        new jQuery.Zebra_Tooltips(jQuery('.tooltips').not('.custom_m_bubble'), {
                            'background_color':     '#000000',
                            'color':				'#ffffff',
                            'max_width':  250,
                            'opacity':    .95, 
                            'position':    'center'
                        });
                        
                                            
                    });
                </script>
<script type="text/javascript" src="https://stats.wp.com/e-202151.js" async="async" defer="defer"></script>
<script type="text/javascript">
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9.2',blog:'135706341',post:'156918',tz:'2',srv:'euromaidanpress.com'} ]);
	_stq.push([ 'clickTrackerInit', '135706341', '156918' ]);
</script>
<script>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</script>
<pre id="theend" style="width:0;height:0"></pre>
<span class="ezoic"></span>
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '//g.ezoic.net/detroitchicago/edmonton.webp?a=a&cb=0&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '//g.ezoic.net/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=34', false, [], true, false, false, false);
</script>
<script>var _audins_dom="euromaidanpress_com",_audins_did=6354;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.euromaidanpress_com,DomainId.6354" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '//g.ezoic.net/tardisrocinante/vitals.js?gcb=0&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script></body></html>