<!DOCTYPE html><html lang="en-US" itemscope="" itemtype="https://schema.org/BlogPosting" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"><head><meta charset="utf-8" />
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
if(typeof isOrig==='undefined'){isOrig=false;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){if((impId!=="0"||isOrig===true)&&adUnit!==""){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}}
function AddPixelById(impFullId,pixelData,isOrig,revenue){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];var pix={type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig};if(typeof revenue!=='undefined'){pix.revenue=revenue;}
pixels.push(pix);}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}});}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false;}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '//g.ezoic.net/detroitchicago/raleigh.js?gcb=195-3&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '//g.ezoic.net/detroitchicago/tampa.js?gcb=195-3&cb=4', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '//g.ezoic.net/detroitchicago/tulsa.js?gcb=195-3&cb=5', false, [], true, false, true, false);</script>
<title>Russia gains ground in Sievierodonetsk, Biden tells what US will do in Ukraine | Euromaidan Press</title>

<meta name="facebook-domain-verification" content="y3lg7zz0w20jmh7dydfiqiqsp3obhy" />
<meta name="google-site-verification" content="4VvkhMMEFReuAiV5fbtYmHh9_EmxyzRCSznz7holy0U" />







<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<link href="//fonts.googleapis.com/css?family=Roboto+Slab:700|Roboto+Slab:700|Roboto+Slab:300|Roboto+Slab:400|Roboto+Slab:700|Roboto+Slab:300|Roboto+Slab:400|Roboto+Slab:300|Open+Sans:300" rel="stylesheet" data="test" />
<meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1" />

<meta name="description" content="Russia gains ground in Sievierodonetsk, controls 70% of city, stalls offensive in other parts of Donbas." />
<link rel="canonical" href="https://euromaidanpress.com/2022/06/01/russia-gains-ground-in-sievierodonetsk-biden-tells-what-us-will-do-in-ukraine/" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Russia gains ground in Sievierodonetsk, Biden tells what US will do in Ukraine" />
<meta name="twitter:description" content="Russia gains ground in Sievierodonetsk, controls 70% of city, stalls offensive in other parts of Donbas." />
<meta name="twitter:image" content="https://euromaidanpress.com/wp-content/uploads/2022/06/Russias-War-against-Ukraine-584c74a864648e32640037975600-1.jpg" />
<meta name="twitter:creator" content="@euromaidanpress" />
<meta name="twitter:site" content="@euromaidanpress" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel="dns-prefetch" href="//static2.euromaidanpress.com" />
<link rel="dns-prefetch" href="//static.euromaidanpress.com" />
<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel="alternate" type="application/rss+xml" title="Euromaidan Press » Feed" href="https://euromaidanpress.com/feed/" />
<link rel="stylesheet" id="simple_tooltips_style-css" href="https://static2.euromaidanpress.com/wp-content/plugins/simple-tooltips/zebra_tooltips.css?ver=fa0dec76817215dd8a77961d4f2e87c1" media="all" />
<link rel="stylesheet" id="aqpb-view-css-css" href="https://static.euromaidanpress.com/wp-content/themes/superblog/functions/aqua/assets/css/aqpb-view.css?ver=fa0dec76817215dd8a77961d4f2e87c1" media="all" />
<link rel="stylesheet" id="fontawesome-css" href="https://static2.euromaidanpress.com/wp-content/plugins/olevmedia-shortcodes/assets/css/font-awesome.min.css?ver=fa0dec76817215dd8a77961d4f2e87c1" media="all" />
<link rel="stylesheet" id="omsc-shortcodes-css" href="https://static2.euromaidanpress.com/wp-content/plugins/olevmedia-shortcodes/assets/css/shortcodes.css?ver=fa0dec76817215dd8a77961d4f2e87c1" media="all" />
<link rel="stylesheet" id="omsc-shortcodes-tablet-css" href="https://static2.euromaidanpress.com/wp-content/plugins/olevmedia-shortcodes/assets/css/shortcodes-tablet.css?ver=fa0dec76817215dd8a77961d4f2e87c1" media="screen and (min-width: 768px) and (max-width: 959px)" />
<link rel="stylesheet" id="omsc-shortcodes-mobile-css" href="https://static2.euromaidanpress.com/wp-content/plugins/olevmedia-shortcodes/assets/css/shortcodes-mobile.css?ver=fa0dec76817215dd8a77961d4f2e87c1" media="screen and (max-width: 767px)" />
<link rel="stylesheet" id="ppress-frontend-css" href="https://static2.euromaidanpress.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.2.13" media="all" />
<link rel="stylesheet" id="ppress-flatpickr-css" href="https://static2.euromaidanpress.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.13" media="all" />
<link rel="stylesheet" id="ppress-select2-css" href="https://static2.euromaidanpress.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=fa0dec76817215dd8a77961d4f2e87c1" media="all" />
<link rel="stylesheet" id="bcct_style-css" href="https://static2.euromaidanpress.com/wp-content/plugins/better-click-to-tweet/assets/css/styles.css?ver=3.0" media="all" />
<link rel="stylesheet" id="pc_google_analytics-frontend-css" href="https://static2.euromaidanpress.com/wp-content/plugins/pc-google-analytics/assets/css/frontend.css?ver=1.0.0" media="all" />
<link rel="stylesheet" id="wpProQuiz_front_style-css" href="https://static2.euromaidanpress.com/wp-content/plugins/wp-pro-quiz/css/wpProQuiz_front.min.css?ver=0.37" media="all" />
<link rel="stylesheet" id="wppopups-base-css" href="https://static2.euromaidanpress.com/wp-content/plugins/wp-popups-lite/src/assets/css/wppopups-base.css?ver=2.1.4.5" media="all" />
<link rel="stylesheet" id="default_style-css" href="https://static.euromaidanpress.com/wp-content/themes/superblog/style.css?ver=1651753408" media="all" />
<link rel="stylesheet" id="layout-css" href="https://static.euromaidanpress.com/wp-content/themes/superblog/style-layout.css?ver=fa0dec76817215dd8a77961d4f2e87c1" media="all" />
<link rel="stylesheet" id="prettyPhoto-css" href="https://static.euromaidanpress.com/wp-content/themes/superblog/styles/prettyPhoto.css?ver=fa0dec76817215dd8a77961d4f2e87c1" media="all" />
<link rel="stylesheet" id="shortcodes-css" href="https://static.euromaidanpress.com/wp-content/themes/superblog/functions/css/shortcodes.css?ver=fa0dec76817215dd8a77961d4f2e87c1" media="all" />
<link rel="stylesheet" id="social-media-css" href="https://static.euromaidanpress.com/wp-content/themes/superblog/styles/social-media.css?ver=fa0dec76817215dd8a77961d4f2e87c1" media="all" />
<link rel="stylesheet" id="font-awesome.min-css" href="https://static.euromaidanpress.com/wp-content/themes/superblog/styles/font-awesome.min.css?ver=fa0dec76817215dd8a77961d4f2e87c1" media="all" />
<link rel="stylesheet" id="style-custom-css" href="https://static.euromaidanpress.com/wp-content/themes/superblog/style-custom.css?ver=fa0dec76817215dd8a77961d4f2e87c1" media="all" />
<link rel="stylesheet" id="woo-custom-css" href="https://static.euromaidanpress.com/wp-content/themes/superblog/styles/woo-custom.css?ver=fa0dec76817215dd8a77961d4f2e87c1" media="all" />
<link rel="stylesheet" id="mobile-css" href="https://static.euromaidanpress.com/wp-content/themes/superblog/style-mobile.css?ver=1640696521" media="all" />
<link rel="stylesheet" id="metro_style_social_widget-css" href="https://static2.euromaidanpress.com/wp-content/plugins/metro-style-social-widget/CSS/metro.css?ver=fa0dec76817215dd8a77961d4f2e87c1" media="all" />
<link rel="stylesheet" id="slb_core-css" href="https://static2.euromaidanpress.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.8.1" media="all" />
<link rel="stylesheet" id="tablepress-default-css" href="https://static.euromaidanpress.com/wp-content/uploads/tablepress-combined.min.css?ver=37" media="all" />
<link rel="stylesheet" id="fancybox-css" href="https://static2.euromaidanpress.com/wp-content/plugins/easy-fancybox/css/jquery.fancybox.min.css?ver=1.3.24" media="screen" />
<link rel="stylesheet" id="msl-main-css" href="https://static2.euromaidanpress.com/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=3.8.1" media="all" />
<link rel="stylesheet" id="msl-custom-css" href="https://static.euromaidanpress.com/wp-content/uploads/master-slider/custom.css?ver=35.5" media="all" />
<link rel="stylesheet" id="__EPYT__style-css" href="https://static2.euromaidanpress.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=14.1.1" media="all" />
<style id="__EPYT__style-inline-css">

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<script src="https://euromaidanpress.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0" id="jquery-core-js"></script>
<script src="https://euromaidanpress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" id="jquery-migrate-js"></script>
<script src="https://static2.euromaidanpress.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=fa0dec76817215dd8a77961d4f2e87c1" id="ppress-flatpickr-js"></script>
<script src="https://static2.euromaidanpress.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=fa0dec76817215dd8a77961d4f2e87c1" id="ppress-select2-js"></script>
<script src="https://static2.euromaidanpress.com/wp-content/plugins/pc-google-analytics/assets/js/frontend.min.js?ver=1.0.0" id="pc_google_analytics-frontend-js"></script>
<script id="__ytprefs__-js-extra">
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/euromaidanpress.com\/wp-admin\/admin-ajax.php","security":"9db4497f73","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/static2.euromaidanpress.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/static2.euromaidanpress.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"14.1.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","not_live_on_channel":"","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script defer="" src="https://static2.euromaidanpress.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=14.1.1" id="__ytprefs__-js"></script>

<meta property="og:image" content="https://euromaidanpress.com/wp-content/uploads/2022/06/Russias-War-against-Ukraine-584c74a864648e32640037975600-1.jpg" /><meta property="og:image:secure_url" content="https://static.euromaidanpress.com/wp-content/uploads/2022/06/Russias-War-against-Ukraine-584c74a864648e32640037975600-1.jpg" /><meta property="og:image:width" content="700" /><meta property="og:image:height" content="393" /><meta property="og:image:alt" content="Russia gains ground in Sievierodonetsk" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:description" content="Morning report day 98 – June 01. Situation Information from the General Staff as of 06.00 01.06.2022, supplemented by its [18:00 assessment], is below. Enemy controls most of Sievierodonetsk, but the city is not encircled, Ukrinform reports. &#34;Most of Sievierodonetsk is controlled by the Russians. The city is not surrounded, and there are no prerequisites for..." /><meta property="og:type" content="article" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="Euromaidan Press" /><meta property="og:title" content="Russo-Ukrainian war, day 98: Russia gains ground in Sievierodonetsk, Biden tells what US will do in Ukraine" /><meta property="og:url" content="https://euromaidanpress.com/2022/06/01/russia-gains-ground-in-sievierodonetsk-biden-tells-what-us-will-do-in-ukraine/" /><meta property="og:updated_time" content="2022-06-01T16:58:21+03:00" />
<meta property="article:tag" content="Biden" /><meta property="article:tag" content="Russian invasion" /><meta property="article:tag" content="USA" /><meta property="article:published_time" content="2022-06-01T13:44:34+00:00" /><meta property="article:modified_time" content="2022-06-01T13:58:21+00:00" /><meta property="article:section" content="Daily review" /><meta property="article:author:first_name" content="Hans Petter Midttun" /><meta property="article:author:username" content="Hans Petter Midttun" />
<meta property="twitter:partner" content="ogwp" /><meta property="twitter:card" content="summary_large_image" /><meta property="twitter:image" content="https://static.euromaidanpress.com/wp-content/uploads/2022/06/Russias-War-against-Ukraine-584c74a864648e32640037975600-1.jpg" /><meta property="twitter:image:alt" content="Russia gains ground in Sievierodonetsk" /><meta property="twitter:title" content="Russo-Ukrainian war, day 98: Russia gains ground in Sievierodonetsk, Biden tells what US will do in Ukraine" /><meta property="twitter:description" content="Morning report day 98 – June 01. Situation Information from the General Staff as of 06.00 01.06.2022, supplemented by its [18:00 assessment], is below. Enemy controls most of Sievierodonetsk, but..." /><meta property="twitter:url" content="https://euromaidanpress.com/2022/06/01/russia-gains-ground-in-sievierodonetsk-biden-tells-what-us-will-do-in-ukraine/" />
<meta itemprop="image" content="https://static.euromaidanpress.com/wp-content/uploads/2022/06/Russias-War-against-Ukraine-584c74a864648e32640037975600-1.jpg" /><meta itemprop="name" content="Russo-Ukrainian war, day 98: Russia gains ground in Sievierodonetsk, Biden tells what US will do in Ukraine" /><meta itemprop="headline" content="Russo-Ukrainian war, day 98: Russia gains ground in Sievierodonetsk, Biden tells what US will do in Ukraine" /><meta itemprop="description" content="Morning report day 98 – June 01. Situation Information from the General Staff as of 06.00 01.06.2022, supplemented by its [18:00 assessment], is below. Enemy controls most of Sievierodonetsk, but the city is not encircled, Ukrinform reports. &#34;Most of Sievierodonetsk is controlled by the Russians. The city is not surrounded, and there are no prerequisites for..." /><meta itemprop="datePublished" content="2022-06-01" /><meta itemprop="dateModified" content="2022-06-01T13:58:21+00:00" /><meta itemprop="author" content="Hans Petter Midttun" />
<meta property="profile:first_name" content="Hans Petter Midttun" /><meta property="profile:username" content="Hans Petter Midttun" />

<link rel="https://api.w.org/" href="https://euromaidanpress.com/wp-json/" /><link rel="alternate" type="application/json" href="https://euromaidanpress.com/wp-json/wp/v2/posts/168270" /><link rel="alternate" type="application/json+oembed" href="https://euromaidanpress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feuromaidanpress.com%2F2022%2F06%2F01%2Frussia-gains-ground-in-sievierodonetsk-biden-tells-what-us-will-do-in-ukraine%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://euromaidanpress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feuromaidanpress.com%2F2022%2F06%2F01%2Frussia-gains-ground-in-sievierodonetsk-biden-tells-what-us-will-do-in-ukraine%2F&amp;format=xml" />
<style>
#donations_progress_bar{ width:60%; background:white; margin:auto; position: relative; height: 24px; }
#donate_top_panel .button{
        display: block; float: right; background: yellow; color: #c40123; padding: 10px; vertical-align: middle; font-weight: bold; margin-right:10px;
	}

#pledged{border:2px solid #05acfa; width: 100%; margin:auto;height:5px; overflow:hidden; height: 24px}
#have{background: #05acfa !important;float:left;}

#text_pledged{color:#000 !important; font-size: 22px; float:left; display:block}
#text_out_of{color:#303030 !important; float:right; display:block}

#donations_progress_bar p{position:absolute; top: 2px; left:2px; width:99%}

/*tmp*/
#text_out_of{display:none}
#text_pledged{width:100%;text-align:center;float:none;color:white !important;padding:10px}
#donations_progress_bar{height:auto; vertical-align:middle;width:80%;
overflow:hidden;
-webkit-border-top-left-radius: 1em;
-webkit-border-bottom-left-radius: 1em;
-moz-border-radius-topleft: 1em;
-moz-border-radius-bottomleft: 1em;
border-top-left-radius: 1em;
border-bottom-left-radius: 1em;
}
#donations_progress_bar{background:#511721;height:48px;width:420px}
#pledged{background:#511721;height:48px;border:0}
#have{height:48px; background: #00a3df url(/wp-content/pledge-bg.png) !important;float:left}
/*fixes*/
#navigation_wrap{margin-bottom:15px !important}
#core{margin-top:15px !important}

@media (max-width:1024px){
	#donations_progress_bar{width:300px}
}
@media (max-width:749px){
	#donate_top_panel table, #donate_top_panel, #donate_top_panel tr, #donate_top_panel td{
		
		display:block!important;
		width:100%!important;
		max-width:100%!important;
		margin:0!important;
		text-align:center;
		padding-left:0!important;
		padding-right:0!important;
		}
	#donate_top_panel .button{display:block;margin:0 auto 10px auto !important;float:none!important;width:50%}
	#donate_top_panel td b a{width:100%!important}
	#donations_progress_bar{width:90%;margin:auto}
	#donate_top_panel *{max-width:100%}
	tbody, tr{display:inline-block}
}

</style>
<script>var ms_grabbing_curosr = 'https://static2.euromaidanpress.com/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'https://static2.euromaidanpress.com/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		
		ga('create', 'UA-30994008-2', 'auto');
		ga('send', 'pageview');
		
		</script>

<meta property="og:image" content="https://euromaidanpress.com/wp-content/uploads/2022/06/Russias-War-against-Ukraine-584c74a864648e32640037975600-1.jpg" />


<link rel="shortcut icon" href="/wp-content/uploads/2015/01/favicon.png" />

<link href="https://static.euromaidanpress.com/wp-content/themes/superblog/functions/css/shortcodes.css" rel="stylesheet" />

<style>

	#header,#navigation,.nav li ul,ul.social-menu .social-menu-more li,.flexcarousel ul.slides li,#hometab,.postinfo,.widgetable,ul.products li.product {background-color:#ffffff}

	.nav>li>ul:after{border-color:#ffffff transparent}

	#main-nav>li>a,.searchform,ul.social-menu li{border-color:#ffffff !important}

	.woocommerce-message,.woocommerce-error,.woocommerce-info{background:#ffffff !important}

	#footer,.body2,.h2.widget_spec,h2.widget_spec,.imgwrap,#topnav,.maso,.mainflex .videoinside{background-color:#000000}

	.socialtrigger a:hover,.socialtrigger a.active,.overrating,.meta_more a:hover,.sf-sub-indicator,span.score,.flexslider a.flex-prev,.flexslider a.flex-next,.ratingbar,#sidebar p input[type=submit],span.ribbon,a#triggernav,a#triggernav-sec,a.fromhome,a.mainbutton,a.itembutton,.page-numbers.current,a.comment-reply-link,#submit,#comments .navigation a,.tagssingle a,.contact-form .submit,.intro,li.main .h2, li.main h2,.plan-bottom a,.scrollTo_top a,.gallery-item, submit{background-color:#05acfa}
h3 a i,h4 a i,#core .meta_more a,#content .meta_more a,a.moreposts,.more a.fr,#content .entry a,li ul li.current-menu-item a,#core a.add_to_cart_button{color:#05acfa}
.h2.widget, h2.widget, .h2.widget_spec, h2.widget_spec,.meta_more a,#serinfo-nav li.current a,.woocommerce a.button{border-color:#05acfa !important}
#main-nav>li>a:hover,#main-nav>li.current-menu-ancestor>a,#main-nav>li.current-menu-item>a,#main-nav>li.sfHover>a,#main-nav>li.current_page_item>a,#main-nav>li.current-menu-item>a,.page-numbers.current,.woocommerce a.button:hover{background-color:#05acfa !important}

	body,#navigation,.social-menu-more{background-color:#ffffff}

	.body1 a, a:link, a:visited,.nav li ul li a{color:#000000}

	span>a.moreposts,ul#serinfo-nav li a{color:#000000 !important}

	a:hover,.body1 a:hover{color:#292929  !important}

	#sec-nav > li > a,#footer a {color:#fff}

	.body2 a:hover,p.body2 a:hover,#sec-nav > li > a:hover{color:#ccc !important}

	.woocommerce ul.products,#navigation,#header,.aq-block,.fblock,ul#serinfo,.postinfo,.postinfo span,.widgetable,.related,#hometab,.h2.leading, h2.leading,.postauthor_alt{border-color:#e6e6e6 !important}

	body,input, textarea,input checkbox,input radio,select, file,h3.sd-title {font:400 16px/1.8em Roboto Slab;color:#545454}

	.body2,#footer,.searchformhead>input.s {font:300 15px/1.8em Roboto Slab;color:#ffffff}

	.ratingblock .h2, .ratingblock h2,.ratingblock .h3, .ratingblock h3,.ratingblock p,#footer .h2, #footer h2,.body2 .h2, .body2 h2,.body2 .h3, .body2 h3{color:#ffffff}
	.intro .h1, .intro .h1 a, .intro h1,.intro h1 a,a.itembutton,a.mainbutton,.page-numbers.current{color:}

	.h1, .h2.post,h1,h2.post {font:700 55px/1.0em Roboto Slab;color:#000000}
	.h2.widget, h2.widget,.meta_more a,a.morebutton,ul#serinfo-nav li a {font:300 16px/1.2em Roboto Slab;color:#000000}
	.h2, h2 {font:700 30px/1.2em Roboto Slab;color:#6b6b6b}
	.h3, .h3#reply-title, h3,h3#reply-title, #respond .h3, #respond h3,.comment-author cite{font:400 22px/1.0em Roboto Slab;color:#000000}
	.h4, h4,li.product h3,.woocommerce .upsells.products h2,.woocommerce .related.products h2,.woocommerce ul.cart_list li a,.woocommerce ul.product_list_widget li a,.woocommerce-page ul.cart_list li a,.woocommerce-page ul.product_list_widget li a {font:700 16px/1.5em Roboto Slab;color:#000000}
	.h5, h5,p.meta,.meta a{font:300 14px/1.5em Roboto Slab;color:#807d80}
	h6 {font:300 14px/1.5em Roboto Slab;color:#807d80}

	#main-nav>li>a,.searchform input.s,.woocommerce a.button{font:300 18px/1.0em Open Sans;color:#000}
	ul.social-menu li a{font:300 18px/1.0em }.tab-post small a,.taggs a {color:#545454}
</style>
<style>.mc4wp-checkbox-wp-registration-form{clear:both;display:block;position:static;width:auto}.mc4wp-checkbox-wp-registration-form input{float:none;width:auto;position:static;margin:0 6px 0 0;padding:0;vertical-align:middle;display:inline-block!important;max-width:21px;-webkit-appearance:checkbox}.mc4wp-checkbox-wp-registration-form label{float:none;display:block;cursor:pointer;width:auto;position:static;margin:0 0 16px 0}</style><style id="custom-background-css">
body.custom-background { background-color: #fcfcfc; }
</style>
<meta property="og:site_name" content="Euromaidan Press" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="1395391370748120" />
<meta property="og:url" content="https://euromaidanpress.com/2022/06/01/russia-gains-ground-in-sievierodonetsk-biden-tells-what-us-will-do-in-ukraine/" />
<meta property="og:title" content="Russo-Ukrainian war, day 98: Russia gains ground in Sievierodonetsk, Biden tells what US will do in Ukraine" />
<meta property="og:description" content="Morning report day 98 – June 01. Situation Information from the General Staff as of 06.00 01.06.2022, supplemented by its [18:00 assessment], is below. Enemy controls most of Sievierodonetsk, but the city is not encircled, Ukrinform reports. &#34;Most of Sievierodonetsk is controlled by the Russians. The city is not surrounded, and there are no prerequisites for…" />
<meta property="og:image" content="https://euromaidanpress.com/wp-content/uploads/2022/06/Russias-War-against-Ukraine-584c74a864648e32640037975600-1.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="393" />
<meta property="og:image" content="https://euromaidanpress.com/wp-content/uploads/2022/06/et-bilde-som-inneholder-kart-automatisk-generert.jpeg" />
<meta property="og:image:width" content="961" />
<meta property="og:image:height" content="566" />
<meta property="og:image" content="https://euromaidanpress.com/wp-content/uploads/2022/06/word-image-168270-2.jpeg" />
<meta property="og:image:width" content="1247" />
<meta property="og:image:height" content="801" />
<meta property="article:published_time" content="2022-06-01T13:44:34+00:00" />
<meta property="article:modified_time" content="2022-06-01T13:58:21+00:00" />
<meta property="article:author" content="https://euromaidanpress.com/author/hans/" />
<meta property="article:section" content="Daily review" />
<meta property="article:tag" content="Biden" />
<meta property="article:tag" content="Russian invasion" />
<meta property="article:tag" content="USA" />
<style>
		/*<!-- rtoc -->*/
		.rtoc-mokuji-content {
			background-color: #ffffff;
		}

		.rtoc-mokuji-content.frame1 {
			border: 1px solid #555555;
		}

		.rtoc-mokuji-content #rtoc-mokuji-title {
			color: #333333;
		}

		.rtoc-mokuji-content .rtoc-mokuji li>a {
			color: #333333;
		}

		.rtoc-mokuji-content .mokuji_ul.level-1>.rtoc-item::before {
			background-color: #333333 !important;
		}

		.rtoc-mokuji-content .mokuji_ul.level-2>.rtoc-item::before {
			background-color: #bfbfbf !important;
		}
		.rtoc-mokuji-content.frame2::before, .rtoc-mokuji-content.frame3, .rtoc-mokuji-content.frame4, .rtoc-mokuji-content.frame5{
			border-color:#555555!important;
		}
		.rtoc-mokuji-content.frame5::before, .rtoc-mokuji-content.frame5::after{
			background-color:#555555;
		}
		.widget #rtoc-mokuji-wrapper .rtoc-mokuji.level-1 .rtoc-item.rtoc-current:after,
		#scrollad #rtoc-mokuji-wrapper .rtoc-mokuji.level-1 .rtoc-item.rtoc-current:after{
			background-color: #333333!important;
		}

		.cls-1,
		.cls-2 {
			stroke: #555555;
		}

		.rtoc-mokuji-content .decimal_ol.level-2>.rtoc-item::before,
		.rtoc-mokuji-content .mokuji_ol.level-2>.rtoc-item::before,
		.rtoc-mokuji-content .decimal_ol.level-2 > .rtoc-item::after {
			color: #bfbfbf;
			background-color: #bfbfbf;
		}
		.rtoc-mokuji-content .rtoc-mokuji.level-1 > .rtoc-item::before{
			color: #333333;
		}

		.rtoc-mokuji-content .decimal_ol>.rtoc-item::after {
			background-color: #333333!important;
		}

		.rtoc-mokuji-content .decimal_ol>.rtoc-item::before {
			color: #333333;
		}
		/*rtoc_return*/
		#rtoc_return a::before {
			background-image: url(https://static2.euromaidanpress.com/wp-content/plugins/rich-table-of-content/include/../img/rtoc_return.png);
		}

		#rtoc_return a {
			background-color: #333333 !important;
		}

		/* アクセントポイント */
		.rtoc-mokuji-content .level-1>.rtoc-item #rtocAC.accent-point::after {
			background-color: #333333;
		}

		.rtoc-mokuji-content .level-2>.rtoc-item #rtocAC.accent-point::after {
			background-color: #bfbfbf;
		}
		/* rtoc_addon */
		
	</style>

<script>

jQuery(document).ready(function($) {

//disable f Jetpack CDN
var di = document.images;
for(var i in di){
    if(/^https:\/\/i0\.wp\.com\//.test(di[i].src)){
        di[i].src = di[i].src.replace(/^https:\/\/i0\.wp\.com\//, 'https://')
        if(di[i]['data-orig-file'])di[i]['data-orig-file'].replace(/^https:\/\/i0\.wp\.com\//, 'https://');
        if(di[i]['data-medium-file'])di[i]['data-medium-file'].replace(/^https:\/\/i0\.wp\.com\//, 'https://');
        if(di[i]['data-large-file'])di[i]['data-large-file'].replace(/^https:\/\/i0\.wp\.com\//, 'https://');
    }
}
di = document.links
for(var i in di){
    if(/^https:\/\/i0\.wp\.com\//.test(di[i].href)){ console.log(1)
        di[i].href = di[i].href.replace(/^https:\/\/i0\.wp\.com\//, 'https://')
    }
}

if(typeof $ !== 'undefined')jQuery=$.noConflict();
else if(typeof jQuery !== 'undefined') $=jQuery.noConflict();

});

jQuery(document).ready(function($) {

  
  // responsive youtube videos - stretch proportionally to 100% width of video's parent element

  jQuery("#core iframe[src^='https://www.youtube.com/embed']").each(function(index){
      //console.log(index + ': ' + jQuery(this).attr('src'))
      var w = jQuery(this).attr('width'), 
          h = jQuery(this).attr('height'),
          p= jQuery(this).parent().innerWidth()
      if(w && h && p){
         // console.log(w+'x'+h+ ', new='+p+'x' + p*h/w)
          jQuery(this).attr('width', p);
          jQuery(this).attr('height', p*h/w);
          }
      });
  
  
  //make tables responsive
  
  //var is_mobile = jQuery(window).width() < 640 ? true : false;
  //jQuery( is_mobile? 'table' : 'table.scroll' ).wrap( "<div class='table_wrapper'></div>" );
  jQuery( 'table.scrollable').wrap( "<div class='table_wrapper'></div>" );
  jQuery( 'table.covid_table').wrap("<div class='table_wrapper'></div>");
  //Scrolling down the target of #-links to not be overlapped by the fixed top-menu:
  var offset = jQuery(':target').offset();
  if(offset){
    var scrollto = offset.top - 60 - 30; // minus fixed header height minus some 30 more px
    jQuery('html, body').animate({scrollTop:scrollto}, 0);
    }

    jQuery(window).scroll( function(){
        jQuery(".fl_animation").each( function(i){
            var bottom_of_element = jQuery(this).offset().top + jQuery(this).outerHeight();
            var bottom_of_window = jQuery(window).scrollTop() + jQuery(window).height();
            if( bottom_of_window > bottom_of_element ){
                jQuery(this).animate({"opacity":"1"},500);
            }
        }); 
    });
//   jQuery(".tooltips").append("<span class='nostyle'>" + (/fa-info-circle/.test(jQuery(this).html()) ? "<i class='omsc-icon fa fa-info-circle'></i>": "" ) + "</span>")
//jQuery(".tooltips").append(function(){return /fa-info-circle/.test(jQuery(this).html()) ? "" : "<span class='nostyle'> <i class='omsc-icon fa fa-info-circle'></i></span>"  })
jQuery(".tooltips").each(function(){if(-1 == this.innerHTML.indexOf('info-circle')) jQuery(this).append("<span class='nostyle'> <i class='omsc-icon fa fa-info-circle'></i></span>")  })



});
</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N95BHB7');</script>



<style>
@font-face {
    font-family: 'FontAwesome';
    src: url('https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.0.3/fonts/fontawesome-webfont.eot?v=4.0.3');
    src: url('https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.0.3/fonts/fontawesome-webfont.eot?#iefix&v=4.0.3') format('embedded-opentype'),url('https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.0.3/fonts/fontawesome-webfont.woff?v=4.0.3') format('woff'),url('https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.0.3/fonts/fontawesome-webfont.ttf?v=4.0.3') format('truetype'),url('https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.0.3/fonts/fontawesome-webfont.svg?v=4.0.3#fontawesomeregular') format('svg');
    font-weight: normal;
    font-style: normal
}
</style>
<meta name="cf-2fa-verify" content="cf_564364643465415646411" />
<script type="text/javascript">var ezouid = "1";</script><base href="https://euromaidanpress.com/2022/06/01/russia-gains-ground-in-sievierodonetsk-biden-tells-what-us-will-do-in-ukraine/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script>

<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 6354;
var ezdomain = 'euromaidanpress.com';
var ezoicSearchable = 0;
</script>


<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ab_test_id":"mod40-c","ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":6354,"engaged_time_visit":0,"ezcache_level":0,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"a9350ebc-2bfc-4b24-683d-d3071b221015","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":253012,"response_time_orig":0,"serverid":"3.68.184.99:18274","state":"VA","t_epoch":1654092747,"template_id":126,"time_on_site_visit":0,"url":"https://euromaidanpress.com/2022/06/01/russia-gains-ground-in-sievierodonetsk-biden-tells-what-us-will-do-in-ukraine/","user_id":0,"visit_uuid":"e8a81b1a-41f4-4951-63ed-5568ad48a1d7","word_count":7786,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript">var ezWp = true;</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_6354=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["a9350ebc-2bfc-4b24-683d-d3071b221015", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script><script async src='/cdn-cgi/challenge-platform/h/g/scripts/invisible.js?ts=1654084800'></script></head>
<body class="post-template-default single single-post postid-168270 single-format-standard custom-background upper html5_presentation _masterslider _ms_version_3.8.1" itemscope="" itemtype="http://schema.org/WebPage">

<script async="" src="https://www.googletagmanager.com/gtag/js?id=UA-30994008-3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-30994008-3');
</script>


<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N95BHB7"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="header" class="" itemscope="" itemtype="http://schema.org/WPHeader">

<div class="container">
<div class="clearfix"></div>
<div style="float:right">
<form class="searchform" method="get" action="https://euromaidanpress.com">
<input type="text" name="s" class="s" size="30" value="Search" onfocus="if (this.value = &#39;&#39;) {this.value = &#39;&#39;;}" onblur="if (this.value == &#39;&#39;) {this.value = &#39;Search...&#39;;}" /><button class="searchSubmit"><i class="fa fa-search"></i></button>
</form><ul class="social-menu">
<li class="s prite-facebook" style="float:left">
<a target="_blank" class="mk-s ocial-facebook" title="Facebook" href="https://www.facebook.com/euromaidanpress.en"><img src="https://static.euromaidanpress.com/wp-content/uploads/2022/03/fb-icon.png" style="height:20px !important" /></a></li>
<li class="s prite-twitter" style="float:left">
<a target="_blank" class="mk-s ocial-twitter-alt" title="Twitter" href="https://twitter.com/EuromaidanPress"><img src="https://static.euromaidanpress.com/wp-content/uploads/2022/03/twitter-icon.png" style="height:20px !important" /></a></li>
<li class="socialtrigger">
<a title="Show More" href="#">+</a>
<ul class="social-menu-more">
<li class="sprite-pinterest"><a target="_blank" class="mk-social-pinterest" title="Pinterest" href="https://www.pinterest.com/euromaidanpress/"></a></li>
<li class="sprite-youtube"><a target="_blank" class="mk-social-youtube" title="You Tube" href="https://www.youtube.com/channel/UC2HnikxQ0KklXJwmN0VSkVg"></a></li>
</ul>
</li>
</ul>
</div>
<div class="h1">
<a class="logo" href="https://euromaidanpress.com/">
<img id="logo" src="/wp-content/uploads/2015/05/empressologo8003.jpg" alt="Euromaidan Press" />
</a>
</div>
<div class="clearfix"></div>
<div id="navigation_wrap">
<a id="triggernav" href="#">MENU</a>
<nav id="navigation" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<ul id="main-nav" class="nav custom-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-122632"><a href="https://euromaidanpress.com/category/ukraine/">Ukraine</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122637"><a href="https://euromaidanpress.com/category/ukraine/reforms-politics/political-news/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122638"><a href="https://euromaidanpress.com/category/ukraine/reforms-politics/reforms/">Reforms</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122640"><a href="https://euromaidanpress.com/category/ukraine/history/">History</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122635"><a href="https://euromaidanpress.com/category/ukraine/culture/">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122639"><a href="https://euromaidanpress.com/category/ukraine/civil-society/">Civil Society</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122862"><a href="https://euromaidanpress.com/category/russian-aggression/political-prisoners/">Political prisoners</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122636"><a href="https://euromaidanpress.com/category/ukraine/people-of-ukraine/">People of Ukraine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122630"><a href="https://euromaidanpress.com/category/international/">International</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-122631"><a href="https://euromaidanpress.com/category/russian-aggression/">Russian Aggression</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122643"><a href="https://euromaidanpress.com/category/russian-aggression/hybrid-war/">Hybrid War</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122641"><a href="https://euromaidanpress.com/category/russian-aggression/donetsk-luhansk/">Donbas</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122642"><a href="https://euromaidanpress.com/category/russian-aggression/crimea/">Crimea</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122644"><a href="https://euromaidanpress.com/category/russian-aggression/peace-to-ukraine/">Peace to Ukraine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-122633"><a href="https://euromaidanpress.com/category/more/">More</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147354"><a href="https://euromaidanpress.com/category/more/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-122650"><a href="https://euromaidanpress.com/category/more/special-projects/">Special projects</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147351"><a href="https://euromaidanpress.com/category/more/special-projects/plus1/">Plus1</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122646"><a href="https://euromaidanpress.com/category/more/faqs/">FAQs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-122634"><a href="https://euromaidanpress.com/about/">About Us</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154319"><a href="https://euromaidanpress.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122648"><a href="https://euromaidanpress.com/about/partners/">Patrons, donors, and partners</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122649"><a href="https://euromaidanpress.com/contribute/">Contribute</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146072"><a href="https://euromaidanpress.com/donate/">Support us</a></li>
</ul>
</li>
</ul>
</nav>
</div>
</div>
</div>
<div class="clearfix"></div>
<div class="container  upper" itemscope="" itemprop="mainContentOfPage" itemtype="http://schema.org/WebPageElement">


<p id="breadcrumbs"><span><span><a href="https://euromaidanpress.com/">Home</a> » <span><a href="https://euromaidanpress.com/category/ukraine/">Ukraine</a> » <span><a href="https://euromaidanpress.com/category/ukraine/daily-review/">Daily review</a> » <span class="breadcrumb_last" aria-current="page">Russo-Ukrainian war, day 98: Russia gains ground in Sievierodonetsk, Biden tells what US will do in Ukraine</span></span></span></span></span></p>
<div id="core" class="Right">
<div class="post-168270 post type-post status-publish format-standard has-post-thumbnail hentry category-daily-review tag-biden tag-russian-invasion tag-usa" data-story-id="168270" data-theme="view" data-type="article" itemscope="" itemtype="http://schema.org/Article">
<link itemprop="mainEntityOfPage" href="https://euromaidanpress.com/2022/06/01/russia-gains-ground-in-sievierodonetsk-biden-tells-what-us-will-do-in-ukraine/" />

<article>
<h1 class="post entry-title" itemprop="headline"><a href="https://euromaidanpress.com/2022/06/01/russia-gains-ground-in-sievierodonetsk-biden-tells-what-us-will-do-in-ukraine/">Russo-Ukrainian war, day 98: Russia gains ground in Sievierodonetsk, Biden tells what US will do in Ukraine</a></h1>
<div class="clearfix"></div>
<div id="content" class="eightcol">
<div class="entry" itemprop="text">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://static.euromaidanpress.com/wp-content/uploads/2022/06/Russias-War-against-Ukraine-584c74a864648e32640037975600-1.jpg" />
<meta itemprop="width" content="128" />
<meta itemprop="height" content="72" />
<img width="700" height="393" src="https://static.euromaidanpress.com/wp-content/uploads/2022/06/Russias-War-against-Ukraine-584c74a864648e32640037975600-1.jpg" class="attachment-format-standard size-format-standard wp-post-image" alt="Russia gains ground in Sievierodonetsk" srcset="https://static.euromaidanpress.com/wp-content/uploads/2022/06/Russias-War-against-Ukraine-584c74a864648e32640037975600-1.jpg 700w, https://static.euromaidanpress.com/wp-content/uploads/2022/06/Russias-War-against-Ukraine-584c74a864648e32640037975600-1-300x168.jpg 300w" sizes="(max-width: 700px) 100vw, 700px" /><p><i class="post-thumbnail-caption"> </i></p>
</span>
<div class="clearfix"></div>
<p class="meta">

<time class="article-timestamp" itemprop="datePublished" datetime="2022-06-01T16:44:34.000+03:00" data-type="updated">
2022/06/01 - 16:44 •
</time>
<time class="article-timestamp" itemprop="dateModified" datetime="2022-06-01T16:58:21.000+03:00" data-type="updated">
</time>
<a href="https://euromaidanpress.com/category/ukraine/daily-review/" rel="category tag">Daily review</a>
</p>
<span itemprop="publisher" itemscope="" itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Euromaidan Press" />
<span itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://euromaidanpress.com/wp-content/uploads/2017/07/logo_gn.png" />
<meta itemprop="width" content="467" />
<meta itemprop="height" content="91" />
</span>
</span>
<div class="code-block code-block-3" style="margin: 8px auto; text-align: center; display: block; clear: both;">
<div id="top-banner" style="overflow: visible">

</div>
</div>
<div class="fb-social-plugin fb-like" data-ref="above-post" data-href="https://euromaidanpress.com/2022/06/01/russia-gains-ground-in-sievierodonetsk-biden-tells-what-us-will-do-in-ukraine/" data-layout="button_count" data-share="true" data-width="960"></div>
<div class="h4 meta author">
<div class="meta author">Article by: <b>Hans Petter Midttun</b></div>
</div>
<div class="tmnf-sc-box normal   ">
<p>Russia controls 70% of Sievierodonetsk, stalls offensive in other parts of Donbas. Ukraine counterattacks in Mykolayiv Oblast. Russia strikes back at Ukrainian counteroffensive in Kherson Oblast; a rapid advance there is unlikely before Ukraine gets more weapons. Russia likely exploits Belarus stocks to compensate for loss of military equipment. Two Russians sentenced for shelling Kharkiv Oblast. Biden does not encourage Ukraine to strike beyond its borders, wants a “negotiated end” to Russo-Ukrainian war. Chairman of the US Joint Chiefs of Staff says using military to end Russia’s food blockade is too “high risk.” UN discusses exporting Russian grain and fertilizer to global markets.</p><div id="ezoic-pub-ad-placeholder-104" data-inserter-version="2"></div>
</div>
<p><strong>Morning report day 98 – June 01. </strong><strong>Situation</strong></p><div id="ezoic-pub-ad-placeholder-112" data-inserter-version="2"></div>
<div class="omsc-infobox" style="background: #ededb1; border-color: #ededb1; color: #000000;"><p style="padding-top: 1em;"><span style="display: block; background-color: #05acfa !important; padding: 5px; position: absolute; top: 0; right: 0; color: white; font-family: &#39;Open Sans&#39;;">Editor’s Note</span></p><p></p>
<p><img loading="lazy" class="aligncenter size-full wp-image-168301" src="https://static.euromaidanpress.com/wp-content/uploads/2022/06/Russias-WAR-against-Ukraine-MAP-15-scaled.jpg" alt="Russo-Ukrainian war, day 98: Russia gains ground in Sievierodonetsk, Biden tells what US will do in Ukraine ~~" width="2560" height="1864" srcset="https://static.euromaidanpress.com/wp-content/uploads/2022/06/Russias-WAR-against-Ukraine-MAP-15-scaled.jpg 2560w, https://static.euromaidanpress.com/wp-content/uploads/2022/06/Russias-WAR-against-Ukraine-MAP-15-300x218.jpg 300w, https://static.euromaidanpress.com/wp-content/uploads/2022/06/Russias-WAR-against-Ukraine-MAP-15-1024x746.jpg 1024w" sizes="(max-width: 2560px) 100vw, 2560px" /></p>
<p>An overview of the situation based on <a href="https://t.me/RomPonomarenko/523">observations</a> of military analyst Roman Ponomarenko.</p>
<p>Fighting continues in Luhansk and Kherson Oblasts.</p><div id="ezoic-pub-ad-placeholder-113" data-inserter-version="2"></div>
<p><strong>Luhansk Oblast: </strong>street fights in Sievierodonetsk continue for the third day. The Russians moved forward and report on the capture of most of the city. The intentions of Ukraine’s command are unknown: there are rumors both stating that reinforcements are transferred to Sievierodonetsk and that the Ukrainian Army is gradually retreating to Lysychansk, imposing deterrent, rear-guard battles on the enemy. In any case, the possible loss of Sievierodonetsk will not be a catastrophe and will not lead to a crisis at the front.</p>
<p></p><div id="attachment_168274" style="width: 810px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-168274" loading="lazy" class="wp-image-168274 size-full" src="https://static.euromaidanpress.com/wp-content/uploads/2022/06/sievierodonetsk-e1654081643246.jpg" alt="Credit: twitter.com/nrg8000 ~" width="800" height="450" /><p id="caption-attachment-168274" class="wp-caption-text">Credit: twitter.com/nrg8000</p></div><p></p>
<p>Russia’s offensive in three directions from Popasna continues to slow down, and Ukrainian forces hold the front in Bakhmut and Soledar. Russia continues to shell the “lifeline” Bakhmut-Lysychansk road but cannot block it. The battle for Komyshuvakha (between Zolote and Vrubivka) has been going on for almost three weeks, and the Russians cannot capture it. The Ukrainian garrison in Zolote, surrounded on three sides, continues to hold its ground. The fighting continues, Russians suffered heavy losses, with only 25% of personnel and 20% of equipment remaining in most of the available BTGs in this area, and continue to transfer reinforcements in this direction.</p><div id="ezoic-pub-ad-placeholder-114" data-inserter-version="2"></div>
<p><strong>Kherson Oblast: </strong> rumors continue to spread about a massive Ukrainian offensive from the Davydiv Brid area to the south, to Nova Kakhovka. There is no serious evidence of this. What is well known is that three days ago the Ukrainian Armed Forces broke through the Russian 49th Army’s defense front near the village of Davydiv Brid and skillfully struck from the rear at the Russian fortified area west of it, near the village of Bila Krynytsia, which was destroyed. And they allegedly advanced 9 km deep into the occupied territory to the village of Bruskynske, which, however, was not liberated. That’s all.</p>
<p><img loading="lazy" class="aligncenter wp-image-168276 size-full" src="https://static.euromaidanpress.com/wp-content/uploads/2022/06/Kherson-e1654083353672.jpg" alt="Russo-Ukrainian war, day 98: Russia gains ground in Sievierodonetsk, Biden tells what US will do in Ukraine ~~" width="900" height="868" /></p>
<p>We must understand that there will be no rapid advance of Ukrainian troops deep into the Kherson region. The American M777 howitzers that contributed to Ukraine’s initial success are not as numerous as hoped for. The Russians maintain an advantage in the air, for example, they launched an airstrike on Ukrainian troops in Davydiv Brid today. And two lines of fortifications were built around Kherson and now a third is being built. Approaches to other key Russian-held points, including Nova Kakhovka, are also being strengthened. It is in this sense that President Zelenskyy stated that Ukraine will not rush to deoccupy the territories if it requires tens of thousands of victims, but will wait for the necessary weapons from the West.</p>
<p>In parallel with the Kherson Oblast, Ukrainian forces have tried to advance on Snihurivka (near Pavlivka) in Mykolayiv Oblast, but have so far failed to liberate this town.</p><div id="ezoic-pub-ad-placeholder-115" data-inserter-version="2"></div>
<p>Russians claim that a few days ago, a Ukrainian sabotage group invaded the Bryansk Oblast, killing six Russian border guards. Ukraine ignores all these statements, possibly not to irritate its Western partners who are very stressed about the possibility of a transfer of hostilities to Russian territory and the destruction of facilities in the depths of Russia. Despite more than three months of war in Ukraine, many Western leaders continue to talk about “preventing escalation” and are ringing Putin’s phone off the hook, talking to him for hours to no avail.</p>
<p></p></div>
<p>Information from the General Staff as of 06.00 01.06.2022, supplemented by its [18:00 assessment], is below.</p>
<div class="shortcode-toggle toggle-show-the-content closed default border"><h4 id="rtoc-1" class="toggle-trigger"><a href="#">Show the Content</a></h4>
<div class="toggle-content"><p></p>
<p><em>“In the </em><strong><em>Volyn </em></strong><em>and</em><strong><em> Polissya directions</em></strong><em>, units of the Armed Forces of the Republic of Belarus continue to perform tasks to strengthen the protection of the Ukrainian-Belarusian border in the Brest and Gomel regions. Measures are being taken to check the combat readiness of certain units and military units. [</em><strong><em>No signs of enemy offensive formations</em></strong><em> were found.]</em></p><div id="ezoic-pub-ad-placeholder-116" data-inserter-version="2"></div>
<ul>
<li><em>[The </em><strong><em>removal of tanks and infantry fighting vehicles from the storage</em></strong><em> bases of the Republic of Belarus was noted. Their further transfer to the armed forces of the Russian Federation to make up for current losses is not ruled out.]</em></li>
</ul>
<p><em>In the </em><strong><em>Siversky direction</em></strong><em>, Russian forces units are conducting engineering equipment of positions in the areas of some settlements of the Bryansk region, at a distance of about 3 km from the State Border of Ukraine.</em></p>
<ul>
<li><em>[Russian forces did not take active action, and </em><strong><em>no signs of offensive formation </em></strong><em>were found. In order to demonstrate the presence and prevent the transfer of units of the Defense Forces to other areas, it keeps some Russian forces in the border areas of the Bryansk and Kursk regions.]</em></li>
<li><em>[Russian forces </em><strong><em>launched a missile at Ukrainian units</em></strong><em> in the Sumy oblast from Su-30SM aircraft. Artillery and mortar shelling of border settlements continues.]</em></li>
<li><em>Russian aggressor </em><strong><em>fired a Su-35 missile</em></strong><em> at Bilopillya, Sumy oblast. </em><strong><em>Artillery fire</em></strong><em> caused damage in the area of ​​the settlement of Seredyna-Buda, Sumy oblast.</em></li>
</ul>
<p><em>In the </em><strong><em>Slobozhansky direction</em></strong><em>, Russian forces continued to focus their efforts on maintaining their positions and conducting reconnaissance.</em></p>
<ul>
<li><em>In the </em><strong><em>Kharkiv direction</em></strong><em>, Russian forces fired at the settlements of Oleksandrivka, Slatyne, and Tsyrkuny by MLRS and artillery. It launched </em><strong><em>helicopter attacks</em></strong><em> in the areas of the settlements of Vesele and Ternov.</em></li>
<li><em>In the </em><strong><em>Sloviansk direction</em></strong><em>, Russian forces regrouped. As a result of losses in the Dovhenkyi district, it took some units to the city of Izium for reconstruction. To </em><strong><em>strengthen the protection and defence of logistics routes</em></strong><em>, it strengthened the group in the village of Kupyansk by moving the battalion tactical group. It conducted reconnaissance of the positions of our troops with the help of the Orlan-10 UAV in the areas of Izium, Pervomaisky and Velyka Komyshuvakha.</em></li>
<li><em>[Russian forces are </em><strong><em>preparing to resume the offensive</em></strong><em> in the areas of Izium and Sloviansk.]</em></li>
</ul>
<p><em>In the </em><strong><em>Donetsk direction</em></strong><em>, Russian aggressor’s units, with the support of the air force, are focusing their efforts on conducting offensive operations. To inflict losses and deplete the personnel of our troops, Russian forces fired along the line of contact from mortars, artillery and multiple rocket launchers. </em><strong><em>Repaired the railway bridge crossing</em></strong><em> in the area of ​​the settlement of Kupyansk to restore the logistics supply of the railway branch Kupyansk – Lyman.</em></p>
<blockquote class="twitter-tweet" data-conversation="none">
<p dir="ltr" lang="en">Russians control 70% of Sievierodonetsk – Luhansk Oblast Head Serhii Haidai</p><div id="ezoic-pub-ad-placeholder-117" data-inserter-version="2"></div>
<p>He says that part of the Ukrainian troops retreated to more advantageous prepared positions while another part – continues fighting inside the city<a href="https://t.co/BlHjA59sCk">https://t.co/BlHjA59sCk</a> <a href="https://t.co/Xoop6ajbc1">pic.twitter.com/Xoop6ajbc1</a></p>
<p>— Euromaidan Press (@EuromaidanPress) <a href="https://twitter.com/EuromaidanPress/status/1531935585430126592?ref_src=twsrc%5Etfw">June 1, 2022</a></p></blockquote>
<p><script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<ul>
<li><em>In the </em><strong><em>Lyman direction</em></strong><em>, Russian forces reinforced units and regrouped them. With the </em><strong><em>support of Ka-52 helicopters</em></strong><em>, the offensive is in the direction of the Lyman -Stary Karavan, and the fighting continues.</em></li>
<li><em>In the </em><strong><em>Sievierodonetsk direction</em></strong><em>, Russian forces carried out assault operations in the northern, southern and eastern districts of the city of Sievierodonetsk. [They are trying to establish full control over the settlement and surround the units of the Defense Forces operating in this direction. Prepares for the offensive in the areas of Siversk and Raihorodok.]</em></li>
<li><em>In the </em><strong><em>Bakhmut direction</em></strong><em>, Russian forces are trying to oust Ukrainian troops from their positions in the Belogorovka and Vrubivka districts. It used assault and army aircraft in the settlements of Komyshuvakha, Berestov and Nyrkove.</em></li>
<li><em>[In the </em><strong><em>Kurakhiv direction</em></strong><em>, Russian forces did not conduct active hostilities and carried out artillery attacks on Ukrainian troops.]</em></li>
<li><em>In the </em><strong><em>Zaporizhzhia direction</em></strong><em>, Russian forces carried out engineering work to improve the fortifications of the second line of defence. He relocated to the area of ​​Vasylivka settlement to the T-62 tank battalion and the motorized rifle battalion.</em></li>
<li><em>In the </em><strong><em>Avdiivka, Kurakhivka </em></strong><em>and</em><strong><em> Novopavlivka directions</em></strong><em>, Russian forces hold their occupied positions, inflicting fire damage with mortars and artillery.</em></li>
<li><em>[In other areas, they continue to </em><strong><em>fire to restrain the actions of Ukrainian troops</em></strong><em> and prevent them from being transferred to other, threatening areas.]</em></li>
</ul>
<p><em>In the </em><strong><em>Pivdennyy Buh direction</em></strong><em>, Russian forces’ main efforts are focused on maintaining the occupied positions and creating additional lines of defence. In the areas of the settlements of Mykolayivka, Novopavlivske and Shyroke, it carried out </em><strong><em>massive shelling</em></strong><em> from multiple rocket launchers, artillery and mortars. [Russian forces are </em><strong><em>defending and mining the coast of the Inhulets River</em></strong><em> in areas of possible action by units of our troops. Conducts a counter-battery fight. Inflicted airstrikes with the involvement of army aircraft in the area of ​​the settlement of Davydiv Brid, Kherson oblast.]</em></p><div id="ezoic-pub-ad-placeholder-118" data-inserter-version="2"></div>
<p><em>[In the waters of the </em><strong><em>Black Sea and the Sea of Azov</em></strong><em>, the Black Sea Fleet continues to perform tasks to isolate combat areas. The frigate Admiral Makarov is on station with up to 8 Caliber cruise missiles on board, ready for use.]</em></p>
<ul>
<li><em>The storm </em><strong><em>tore 2 enemy naval mines</em></strong><em> from the anchor. One was carried by the waves to the shores of Odesa, where it was neutralized by specialists of the Navy subversive team, the other was blown up by our soldiers just at sea.</em></li>
</ul>
<p><em>In the past 24hrs, </em><strong><em>nine enemy attacks have been repulsed</em></strong><em> in Donetsk and Luhansk, two tanks, thirteen artillery systems, eight armoured fighting vehicles and six enemy vehicles have been destroyed. In the South, in the Kherson and Mykolaiv oblasts, the losses of the Russian occupiers, in addition to military equipment, amounted to about seventy people.</em></p>
<p><strong><em>[Russian forces are demoralized</em></strong><em>, suffering losses, and in some areas hastily moving to the defence. Defenders of Ukraine continue to defend our land and gradually displace the invaders from the temporarily occupied territories of Ukraine.]”</em> </p></div>
<input type="hidden" name="title_open" value="Hide the Content" /><input type="hidden" name="title_closed" value="Show the Content" /></div>
<p><a id="post-168270-_Hlk104796048"></a><strong>Enemy controls most of Sievierodonetsk, but the city is not encircled</strong>, <a href="https://www.ukrinform.net/rubric-ato/3496863-enemy-controls-most-of-sievierodonetsk-but-city-not-encircled-haidai.html">Ukrinform</a> reports. “<em>Most of Sievierodonetsk is controlled by the Russians. The city is not surrounded, and there are no prerequisites for this. Critical infrastructure in the city is almost 100% destroyed, the housing stock is 90% damaged, and 60% of buildings are seriously damaged, that is they cannot be restored, Serhii Haidai, head of the Luhansk Regional Military Administration, said this on </em><a href="https://t.me/luhanskaVTSA/3065" target="_blank" rel="noopener"><em>Telegram</em></a><em>. Due to the shelling, it is impossible to bring humanitarian goods to Sievierodonetsk, as well as to evacuate people</em>.”</p><div id="ezoic-pub-ad-placeholder-119" data-inserter-version="2"></div>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Russian strike hits nitric acid tank at chemical plant in Sievierodonetsk</p>
<p>Nitric acid is dangerous if inhaled, swallowed, &amp; in contact with skin. Residents are urged to stay in shelters &amp; prepare protective face masks – RegAdm Head Serhiy Haidai <a href="https://t.co/J2YZhXabg2">https://t.co/J2YZhXabg2</a> <a href="https://t.co/O9kXI8UYWw">pic.twitter.com/O9kXI8UYWw</a></p>
<p>— Euromaidan Press (@EuromaidanPress) <a href="https://twitter.com/EuromaidanPress/status/1531737992443973632?ref_src=twsrc%5Etfw">May 31, 2022</a></p></blockquote>
<p><script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><strong>US Department of State: Russia’s objectives of controlling occupied territories of Ukraine fail</strong>, <a href="https://www.ukrinform.net/rubric-polytics/3497016-us-department-of-state-russias-objectives-of-controlling-occupied-territories-of-ukraine-fail.html">Ukrinform</a> reports.</p><div id="ezoic-pub-ad-placeholder-120" data-inserter-version="2"></div>
<blockquote><p>“<em>Russia’s initial objectives of controlling large swaths of Ukraine has been nothing short of a complete failure. The Kremlin probably views that forcibly holding Kherson would provide Russia with a land bridge to Crimea, as well as gaining some kind of so-called victory and attempt to justify Russia — to Russia’s domestic audiences — [of] the thousands of lives Putin’s war of choice has destroyed, US State Department spokesperson Ned Price said Tuesday, </em><a href="https://edition.cnn.com/europe/live-news/russia-ukraine-war-news-05-31-22/index.html" target="_blank" rel="noopener"><em>CNN </em></a><em>reports. He stressed that the Kremlin’s proxies could not gain any legitimacy in the occupied territories.</em></p>
<p> </p>
<p><em>Russia is almost certainly failing to gain legitimacy for proxy governments in newly seized territories in Ukraine, as protests persist, and residents refuse to cooperate, Price added. Price noted that the United States remains “concerned about steps Russia is taking to attempt to institutionalize control over sovereign Ukrainian territory, particularly in Ukraine’s Kherson region. The Kremlin is probably weighing a few approaches, from recognizing a so-called People’s Republic, as Russia forcibly did in Donetsk and Luhansk, to an attempted annexation, just as Russia did in Crimea, the US State Department spokesperson summed up</em>.”</p></blockquote>
<div class="tmnf-sc-box normal   ">
<p><a id="post-168270-_Hlk103664855"></a> According to <a href="https://mobile.twitter.com/DefenceHQ">British Defence Intelligence</a>, (last 24 hours):</p>
<p><img loading="lazy" class="aligncenter size-full wp-image-168271" src="https://static.euromaidanpress.com/wp-content/uploads/2022/06/et-bilde-som-inneholder-kart-automatisk-generert.jpeg" alt="Et bilde som inneholder kart Automatisk generert beskrivelse" width="961" height="566" srcset="https://static.euromaidanpress.com/wp-content/uploads/2022/06/et-bilde-som-inneholder-kart-automatisk-generert.jpeg 961w, https://static.euromaidanpress.com/wp-content/uploads/2022/06/et-bilde-som-inneholder-kart-automatisk-generert-300x177.jpeg 300w" sizes="(max-width: 961px) 100vw, 961px" /></p><div id="ezoic-pub-ad-placeholder-121" data-inserter-version="2"></div>
<ul>
<li><strong><em>Russian ground operations remain tightly focused, with the weight of fire power concentrated within a small sector of Luhansk Oblast</em></strong><em>. Over 30-31 May, fighting intensified in the streets of Sieverodonetsk, with Russian forces pushing closer to the town centre. Over half of the town is likely now occupied by Russian forces, including Chechen fighters.</em></li>
<li><strong><em>Beyond the Donbas, Russia continues to conduct long-range missile strikes against infrastructure across Ukraine.</em></strong><em> The strategically important bridge links Ukraine with Romania and with Ukraine’s ports on the Danube, which have become critical to Ukrainian exports after the blockade of Ukrainian Black Sea ports by Russia.</em></li>
</ul>
</div>
<p>As of <strong>Wednesday 1 June</strong>, the approximate losses of weapons and military equipment of the Russian Armed Forces from the beginning of the war to the present day:</p>
<p><img loading="lazy" class="aligncenter size-full wp-image-168284" src="https://static.euromaidanpress.com/wp-content/uploads/2022/06/losses-e1654084868417.jpg" alt="Russo-Ukrainian war, day 98: Russia gains ground in Sievierodonetsk, Biden tells what US will do in Ukraine ~~" width="700" height="394" /></p>
<ul>
<li>Personnel – more than 30700 (+200),</li>
<li>Tanks – 1361 (+3),</li>
<li>Armoured combat vehicles – 3343 (+41),</li>
<li>Artillery systems – 659 (+10),</li>
<li>Multiple rocket launchers –MLRS – 207 (+0),</li>
<li>Air defence means – 94 (+1),</li>
<li>Aircraft – 208 (+0),</li>
<li>Helicopters – 175 (+1),</li>
<li>Automotive technology and fuel tanks – 2290 (+15),</li>
<li>Vessels/boats – 13 (+0),</li>
<li>UAV operational and tactical level – 519 (+4),</li>
<li>Special equipment – 49 (+1),</li>
<li>Mobile SRBM system – 4 (+0),</li>
<li>Cruise missiles – 120 (+0)</li>
</ul>
<p>Russian enemy suffered the greatest losses (of the past day) at the Kryvyi Rih and Bakhmut directions.</p>
<h3 id="rtoc-2"><strong>Humanitarian</strong></h3>
<p><strong>The Verkhovna Rada fired Ombudsperson Denisova</strong>, <a href="https://www.pravda.com.ua/eng/news/2022/05/31/7349678/">Ukrayiska Pravda</a> reports. The Verkhovna Rada fired Liudmyla Denisova, the Parliamentary Commissioner for Human Rights. There was no new appointment at the Parliament’s meeting on 31 May.</p>
<p><strong>Ukraine working on an UN-led operation to export food</strong>, <a href="https://www.ukrinform.net/rubric-polytics/3497013-fm-kuleba-ukraine-working-on-unled-operation-to-export-food.html">Ukrinform</a> reports.</p><div id="ezoic-pub-ad-placeholder-122" data-inserter-version="2"></div>
<blockquote><p>“<em>Russia plays hunger games with the world by blocking Ukrainian food exports with one hand and trying to shift the blame on Ukraine with the other. Ukraine is working on an international UN-led operation with navies of partners ensuring a safe trade route with no security risks, Minister of Foreign Affairs of Ukraine Dmytro Kuleba posted on Twitter.</em></p>
<p> </p>
<p><em>Due to the blockade of Ukrainian seaports, </em><strong><em>7 million tonnes of wheat, 14 million tonnes of corn grain, 3 million tonnes of sunflower oil, and 3 million tonnes of sunflower meal </em></strong><em>are unable to reach the global market. This has already led to a record rise in global market prices and will inevitably result in a global food crisis and rising inflation</em>.”</p></blockquote>
<p><strong>With a food crisis looming, Milley says using the military to end the Russian blockade would be ‘high risk’</strong>, <a href="https://www.defensenews.com/pentagon/2022/05/31/with-food-crisis-looming-milley-says-using-military-to-end-russian-blockade-would-be-high-risk/">Defence News</a> reports.</p>
<p></p><div class="tmnf-sc-box normal   ">“<em>Amid mounting calls to break Russia’s blockade of Ukraine’s </em><a href="https://www.defensenews.com/naval/2022/02/25/what-makes-the-black-sea-so-strategically-important/" target="_blank" rel="noopener"><em>Black Sea</em></a><em> ports for grain exports, America’s top military officer said that to do so militarily would amount to a high-risk military operation, [Gen. Mark Milley, chairman of the US Joint Chiefs of Staff, said.</em><p></p><div id="ezoic-pub-ad-placeholder-123" data-inserter-version="2"></div>
<p><em>You can take the grain out by truck or train, or you can take it out by the sea. Right now, the sea lanes are blocked by mines and the Russian navy. In order to open up those sea lanes would require a very significant military effort, Milley said. If policymakers opted for it, it would be a high-risk military operation that would require significant levels of effort. </em></p>
<p><em>US President </em><a href="https://www.defensenews.com/industry/2022/05/02/bidens-javelin-factory-tour-spotlights-struggle-to-backfill-ukraine-munitions/" target="_blank" rel="noopener"><em>Joe Biden</em></a><em> has committed to defending NATO and coordinated weapons shipments to Ukraine but has resisted other calls for US troops to get involved as he seeks to avoid coming into direct conflict with Russia and sparking a wider war. In March, Biden opted against a </em><a href="https://www.defensenews.com/flashpoints/ukraine/2022/03/05/putin-warns-3rd-parties-against-creating-ukraine-no-fly-zone/" target="_blank" rel="noopener"><em>no-fly zone sought by Ukrainian President r Zelensky</em></a><em> because Biden deemed it escalatory.</em></p>
<p><em>Retired Adm. James Stavridis, a former supreme allied commander of NATO, </em><a href="https://www.washingtonpost.com/business/how-to-break-russias-blockade-of-ukraines-black-sea-ports/2022/05/29/2cd240c2-df26-11ec-bc35-a91d0a94923b_story.html" target="_blank" rel="noopener"><em>argued</em></a><em> this week that ships under the auspices of the United Nations, NATO or a coalition of nations could escort convoys of grain as US naval vessels escorted oil shipments in the 1980s, amid tensions with Iran.” </em></p></div><p></p>
<p><strong>Hans Petter Midttun</strong>: The General should listen to the Admiral. His statement that “You can take the grain out by truck or train, or you can take it out by the sea” is highly inaccurate. Transport over land will only allow for the export of a fraction of what is stored. Additionally, it does not reflect the time issue and storage challenge as this year’s harvest is about to arrive before last year’s harvest has been moved.</p>
<p><strong>According to </strong><a href="https://data2.unhcr.org/en/situations/ukraine"><strong>UNHCR</strong></a><strong> 6,801,987 refugees have been registered as of May 29 </strong>(no update). The UN says that so far <strong>Poland </strong>has taken in 3,627,178 refugees, <strong>Romania</strong> 989,357, <strong>Russian Federation</strong> 971,417, <strong>Hungary</strong> 682,594, <strong>Republic of Moldova</strong> 479,513, <strong>Slovakia</strong> 461,164 and <strong>Belarus</strong> 30,092. Among those who fled Ukraine are also Ukrainian nationals with dual citizenship. An additional 105,000 people moved to the Russian Federation from the Donetsk and Luhansk regions between 18 and 23 February.</p><div id="ezoic-pub-ad-placeholder-124" data-inserter-version="2"></div>
<p>The number of Ukrainians entering Ukraine since February 28 is 2,229,500 as of May 27. This figure reflects cross-border movements, which can be pendular, and does not necessarily indicate sustainable returns.</p>
<p><a href="https://www.ohchr.org/en/news/2022/05/ukraine-civilian-casualty-update-31-may-2022"><strong>OHCHR</strong></a><strong> recorded</strong> <strong>9,029 civilian casualties</strong> <strong>in Ukraine</strong> as of May 30<strong>.</strong> 4,113 were killed (including 264 children) and 4,916 injured (including 421 children).</p>
<h3 id="rtoc-3"><strong>Environmental</strong></h3>
<p><strong>U.N. had ‘constructive’ talks in Moscow on Russian grain, and fertilizer exports</strong>, <a href="https://www.reuters.com/markets/commodities/un-had-constructive-talks-moscow-russian-grain-fertilizer-exports-2022-05-31/">Reuters</a> reports. “<em>A senior U.N. official had “constructive discussions” in Moscow with Russian First Deputy Prime Minister Andrei Belousov on facilitating Russian grain and fertilizer exports to global markets, U.N. spokesman Stephane Dujarric said on Tuesday.</em></p>
<p><em>The U.N. official, Rebecca Grynspan, is now in Washington for talks on the same issue “with the key aim of addressing growing global food insecurity,” Dujarric said.</em></p>
<p><em>US Ambassador to the United Nations Linda Thomas-Greenfield said </em><strong><em>the United States is prepared to give “comfort letters” to shipping and insurance companies</em></strong><em> to help facilitate exports of Russian grain and fertilizer.</em></p><div id="ezoic-pub-ad-placeholder-125" data-inserter-version="2"></div>
<p><em>She noted that </em><strong><em>Russian grain and fertilizer were not directly sanctioned by the United States but that “companies are a little nervous</em></strong><em> and we’re prepared to give them comfort letters if that will help to encourage them.”</em></p>
<p><em>U.N. Secretary-General Antonio Guterres, who visited Moscow and Kyiv last month, is trying to broker what he calls a “package deal” to resume both Ukrainian food exports and Russian food and fertilizer exports.</em></p>
<p><strong><em>Russia’s war in Ukraine has fueled a global food crisis with prices for grains, cooking oils, fuel and fertilizer soaring</em></strong><em>. Russia and Ukraine account for nearly a third of global wheat supplies, while Russia is also a key fertilizer exporter and Ukraine is a major exporter of corn and sunflower oil.”</em></p>
<h3 id="rtoc-4"><strong>Legal </strong></h3>
<p><a id="post-168270-_Hlk104654637"></a><strong>Between 200 and 300 war crimes are committed in Ukraine every day – Venediktova, </strong><a href="https://www.pravda.com.ua/eng/news/2022/05/31/7349701/">Ukrayinska Pravda</a> reports. “Every day, between 200 and 300 war crimes are committed in Ukraine… It is a brutal war. We do not have access to the occupied territories, but I hope that thanks to our international colleagues, we will be able to achieve justice, Venediktova, Office of the <a href="https://www.gp.gov.ua/ua/posts/do-spilnoyi-slidcoyi-grupi-z-rozsliduvannya-tyazkix-miznarodnix-zlociniv-v-ukrayini-prijednalisya-shhe-estoniya-latviya-i-slovaccina" target="_blank" rel="noopener">Prosecutor General</a>, said according to <a href="https://www.ukrinform.ua/rubric-ato/3496571-sodna-vcinaetsa-200300-voennih-zlociniv-venediktova-u-gaazi.html" target="_blank" rel="noopener">Ukrinform</a>.</p>
<p>“<em>A joint press conference with the Prosecutor of the International Criminal Court, Karim Khan, and the Prosecutor General of Ukraine, Iryna Venediktova, took place on 31 May in The Hague. The Prosecutor General emphasised that military hostilities are constantly taking place in Ukraine. The Office of the Prosecutor General reported that Estonia, Latvia and Slovakia have joined the Joint Investigation Group to investigate serious international crimes in Ukraine</em>.”</p><div id="ezoic-pub-ad-placeholder-126" data-inserter-version="2"></div>
<p><strong>Invaders deport children from Mariupol and Volnovakha to Rostov Oblast, Russia: they want to turn them into Russian citizens</strong>, <a href="https://www.pravda.com.ua/eng/news/2022/05/31/7349732/">Ukrayinska Pravda</a> reports. Russian invaders have taken 267 orphans from Mariupol and Volnovakha to Rostov Oblast, Russia.</p>
<blockquote><p>“<em>The children are being kept at the Romashka sports and recreation complex, which is located in the village of Zolotaya Kosa in the Neklinovsky district [near Taganrog], </em><a href="https://t.me/andriyshTime/1174?fbclid=IwAR38pc6wPoeIl8pfZnqpVh484w8xzvChCTU5nrcdAJ7oKxxxA4IiG5cU_EA" target="_blank" rel="noopener"><em>reported</em></a><em> Petro Andriushchenko, adviser to the mayor of Mariupol. According to Andriushchenko, the Russians have deported a total of 540 orphaned children from Donetsk Oblast. The transported children are being prepared to become citizens of the Russian Federation under a simplified procedure which was</em><a href="https://life.pravda.com.ua/society/2022/05/30/248879/"><em> recently signed</em></a><em> into law by Russian dictator Vladimir Putin.”</em></p></blockquote>
<p><strong>Two Russians were sentenced to 11.5 years for shelling the Kharkiv Oblast</strong>, <a href="https://www.pravda.com.ua/eng/news/2022/05/31/7349631/">Ukrayinska Pravda</a> reports. “<em>A court in Poltava Oblast has sentenced two Russian servicemen, Aleksandr Bobykin and Aleksandr Ivanov, to 11 years and six months in prison for shelling civilian areas of the Kharkiv region</em>.”</p>
<p><strong>Russian Soldiers Send Home 58 Tons of Looted Items from Ukraine</strong>, <a href="https://www.themoscowtimes.com/2022/05/26/russian-soldiers-send-home-58-tons-of-looted-items-from-ukraine-investigation-a77811">The Moscow Times</a> reports. Russian soldiers fighting in Ukraine have sent home at least 58 metric tons of looted goods since the start of the invasion in late February, according to an investigation <a href="https://zona.media/article/2022/05/26/marauders">published</a> by independent news site Mediazona.</p>
<p><em>“The outlet analyzed packages sent from 46 branches of delivery firm SDEK located close to the Ukrainian border in Russia and Belarus, as well as in the annexed Crimea. Parcels allegedly sent by Russian soldiers were often identified by their weight, with each package usually exceeding the size of an average parcel several times over. Mediazona found that the largest number of parcels were sent between late March and early April — right after the Russian troops left their positions in northern Ukraine and near the capital Kyiv. On 4 April alone, soldiers sent 4 tons of parcels believed to be full of looted goods.”</em></p><div id="ezoic-pub-ad-placeholder-127" data-inserter-version="2"></div>
<p><img loading="lazy" width="1247" height="801" class="wp-image-168272" src="https://static.euromaidanpress.com/wp-content/uploads/2022/06/word-image-168270-2.jpeg" srcset="https://static.euromaidanpress.com/wp-content/uploads/2022/06/word-image-168270-2.jpeg 1247w, https://static.euromaidanpress.com/wp-content/uploads/2022/06/word-image-168270-2-300x193.jpeg 300w, https://static.euromaidanpress.com/wp-content/uploads/2022/06/word-image-168270-2-1024x658.jpeg 1024w" sizes="(max-width: 1247px) 100vw, 1247px" /><strong>243 children were killed, and 446 children injured</strong>, the Office of the Prosecutor General of Ukraine <a href="https://gp.gov.ua/ua/posts/yuvenalni-prokurori-vnaslidok-zbroinoyi-agresiyi-rf-v-ukrayini-zaginuli-243-ditini-2">reports</a> as of June 1. 1,937 educational establishments are damaged as a result of shelling and bombings, 181 of them are destroyed fully. 15,007 crimes of aggression and war crimes and 7,052 crimes against national security were <a href="https://www.facebook.com/pgo.gov.ua/posts/pfbid02f9LGpMsYHqEDrdsULzXTs6qpyMsPaG2ENRRuGKhr5cwGKkh1eJ6pCfyARmsSWxYgl">registered</a>.</p>
<h3 id="rtoc-5"><strong>Support </strong></h3>
<p><a id="post-168270-_Hlk104795897"></a><strong>President Biden: What America Will and Will Not Do in Ukraine</strong>, as published by <a href="https://www.nytimes.com/2022/05/31/opinion/biden-ukraine-strategy.html">The New York Times</a>.</p>
<div class="tmnf-sc-box normal   ">“<em>The invasion Vladimir Putin thought would last days is now in its fourth month. The Ukrainian people surprised Russia and inspired the world with their sacrifice, grit and battlefield success. The free world and many other nations, led by the United States, rallied to Ukraine’s side with unprecedented military, humanitarian and financial support. As the war goes on, I want to be clear about the aims of the United States in these efforts</em>.<p></p>
<p><em>America’s goal is straightforward: </em><strong><em>We want to see a democratic, independent, sovereign and prosperous Ukraine with the means to deter and defend itself against further aggression</em></strong><em>.</em></p>
<p><em>As President Volodymyr Zelensky of Ukraine has said, ultimately this war “will only definitively end through diplomacy.” </em><strong><em>Every negotiation reflects the facts on the ground.</em></strong><em> We have moved quickly to send Ukraine a significant amount of weaponry and ammunition so it can fight on the battlefield and be in the strongest possible position at the negotiating table.</em></p>
<p><em>That’s why I’ve decided that </em><strong><em>we will provide the Ukrainians with more advanced rocket systems and munitions</em></strong><em> that will enable them to more precisely strike key targets on the battlefield in Ukraine.</em></p><div id="ezoic-pub-ad-placeholder-128" data-inserter-version="2"></div>
<p><em>We will continue cooperating with our allies and partners on Russian sanctions, the toughest ever imposed on a major economy. </em><strong><em>We will continue providing Ukraine with advanced weaponry, including Javelin anti-tank missiles, Stinger antiaircraft missiles, powerful artillery and precision rocket systems, radars, unmanned aerial vehicles, Mi-17 helicopters and ammunition</em></strong><em>. We will also send </em><a href="https://www.nytimes.com/2022/05/19/us/politics/senate-passes-ukraine-aid.html"><em>billions more in financial assistance</em></a><em>, as authorized by Congress. We will work with our allies and partners to address the global food crisis that Russia’s aggression is worsening. And we will help our European allies and others reduce their dependence on Russian fossil fuels, and speed our transition to a clean energy future.</em></p>
<p><strong><em>We will also continue reinforcing NATO’s eastern flank with forces and capabilities from the United States and other allies</em></strong><em>. And just recently, I welcomed Finland’s and Sweden’s applications to join NATO, a move that will strengthen overall US and trans-Atlantic security by adding two democratic and highly capable military partners.</em></p>
<p><strong><em>We do not seek a war between NATO and Russia</em></strong><em>. As much as I disagree with Mr. Putin, and find his actions an outrage, </em><strong><em>the United States will not try to bring about his ouster in Moscow</em></strong><em>. So long as the United States or our allies are not attacked, </em><strong><em>we will not be directly engaged in this conflict, either by sending American troops to fight in Ukraine or by attacking Russian forces</em></strong><em>. We are not encouraging or enabling Ukraine to strike beyond its borders. We do not want to prolong the war just to inflict pain on Russia.</em></p>
<p><em>My principle throughout this crisis has been “</em><strong><em>Nothing about Ukraine without Ukraine.” I will not pressure the Ukrainian government — in private or public — to make any territorial concessions</em></strong><em>. It would be wrong and contrary to well-settled principles to do so.</em></p>
<p><em>Ukraine’s talks with Russia are not stalled because Ukraine has turned its back on diplomacy. They are stalled because Russia continues to wage a war to take control of as much of Ukraine as it can. The United States will continue to</em><strong><em> work to strengthen Ukraine and support its efforts to achieve a negotiated end to the conflict</em></strong><em>.</em></p><div id="ezoic-pub-ad-placeholder-129" data-inserter-version="2"></div>
<p><em>Unprovoked aggression, the bombing of maternity hospitals and centers of culture, and the forced displacement of millions of people makes the war in Ukraine a profound moral issue. I met with Ukrainian refugees in Poland — women and children who were unsure what their lives would be, and whether the loved ones who stayed behind in Ukraine would be OK. No person of conscience could be unmoved by the devastation of these horrors.</em></p>
<p><em>Standing by Ukraine in its hour of need is not just the right thing to do. </em><strong><em>It is in our vital national interests to ensure a peaceful and stable Europe and to make it clear that might does not make right.</em></strong><em> If Russia does not pay a heavy price for its actions, it will send a message to other would-be aggressors that they too can seize territory and subjugate other countries. It will put the survival of other peaceful democracies at risk. And it could mark the end of the rules-based international order and open the door to aggression elsewhere, with catastrophic consequences the world over.</em></p>
<p><em>I know many people around the world are concerned about the use of nuclear weapons. </em><strong><em>We currently see no indication that Russia has intent to use nuclear weapons in Ukraine</em></strong><em>, though Russia’s occasional rhetoric to rattle the nuclear saber is itself dangerous and extremely irresponsible. Let me be clear: Any use of nuclear weapons in this conflict on any scale would be completely unacceptable to us as well as the rest of the world and would entail severe consequences.</em></p>
<p><em>Americans will stay the course with the Ukrainian people because we understand that freedom is not free. That’s what we have always done whenever the enemies of freedom seek to bully and oppress innocent people, and it is what we are doing now. </em><strong><em>Vladimir Putin did not expect this degree of unity or the strength of our response. He was mistaken. If he expects that we will waver or fracture in the months to come, he is equally mistaken</em></strong><em>. </em></p>
</div>
<blockquote class="wp-embedded-content" data-secret="fb1smW6lrl"><p><a href="https://euromaidanpress.com/2022/06/01/biden-said-what-america-will-do-in-ukraine-what-he-didnt-say-gives-grave-concern/">Biden said what America will do in Ukraine. Here is what he forgot to say.</a></p></blockquote>
<p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="“Biden said what America will do in Ukraine. Here is what he forgot to say.” — Euromaidan Press" src="https://euromaidanpress.com/2022/06/01/biden-said-what-america-will-do-in-ukraine-what-he-didnt-say-gives-grave-concern/embed/#?secret=QGhLf3jEov#?secret=fb1smW6lrl" data-secret="fb1smW6lrl" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p><div id="ezoic-pub-ad-placeholder-130" data-inserter-version="2"></div>
<p><strong>Biden admin will provide Ukraine with longer-range rocket systems, </strong><a href="https://www.nbcnews.com/politics/national-security/biden-may-announce-new-ukraine-aid-package-longer-range-rocket-systems-rcna31329">NBC News</a> reports. A senior official said Tuesday that Ukraine had agreed not to use the new longer-range rocket systems, called MLRS, to fire rockets into Russia. President Joe Biden said Tuesday that he would “provide the Ukrainians with more advanced rocket systems and munitions that will enable them to more precisely strike key targets on the battlefield in Ukraine.”</p>
<p><em>The White House National Security Council said Tuesday that the “more advanced rocket systems” were longer-range Multiple Launch Rocket Systems, or MLRS. They are capable of reaching Russia, said officials, but are not intended to fire rockets into Russia or be used outside of Ukraine. A senior administration official said Ukraine has agreed not to use them to launch rockets into Russia. The senior official said the package would be for $700 million and would also include more systems and weapons that the US has already provided Ukraine, including more Javelin missiles.</em></p>
<p><strong>Berlin to supply arms to Greece, Athens to deliver Soviet weapons to Kyiv -Scholz</strong>, <a href="https://www.reuters.com/business/aerospace-defense/germany-supply-ifvs-greece-athens-deliver-soviet-weapons-kyiv-scholz-2022-05-31/">Reuters</a> reports. “<em>Germany will deliver infantry fighting vehicles (IFV) to Greece so that the government in Athens can pass on Soviet-style weapons to Ukraine, German Chancellor Olaf Scholz said on Tuesday. Scholz gave no details as to what kind of infantry fighting vehicles Berlin will hand over to Greece – or what kind of weapons Athens will pass on to Kyiv.</em></p>
<p><em>According to a defence source, Berlin aims to deliver some 100 old Marder IFVs owned by arms-maker Rheinmetall </em><a href="https://www.reuters.com/companies/RHMG.DE" target="_blank" rel="noopener"><em>(RHMG.DE)</em></a><em> to Greece. Athens, in return, would supply Soviet-style BMP IFVs to Ukraine, the source told Reuters.”</em></p><div id="ezoic-pub-ad-placeholder-131" data-inserter-version="2"></div>
<p><strong>How the War Changed the Way Ukrainians Think About Friends, Enemies, and the Country’s Strategic Goals</strong> – an opinion poll by Ilko Kucheriv Democratic Initiatives Foundation (<a href="https://dif.org.ua/en/article/how-the-war-changed-the-way-ukrainians-think-about-friends-enemies-and-the-countrys-strategic-goals">DIF</a>). Compared to the first half of February 2022, support for Ukraine’s accession to the European Union increased by 16% among the population of the sampled western and central regions of Ukraine. Since the beginning of the war, support for NATO membership as the best option to ensure Ukraine’s security increased to 74% (+ 5% compared to February 2022) in the western and central regions of Ukraine.</p>
<p><em>The war has changed public opinion about the strongest allies of Ukraine. According to February 2021 poll, Ukraine’s top 3 allies included the United States (38%), Poland (35%) and Germany (28%). In May, of Ukrainians called </em><strong><em>Great Britain</em></strong><em> (66%), </em><strong><em>Poland</em></strong><em> (65%), and the </em><strong><em>United States</em></strong><em> (63%) as the strongest allies. in 2022. Favourable opinions of Germany as an ally (-14%), Georgia (-13%) and Belarus (-10%) decreased significantly. </em></p>
<p><em>The Russian leadership of Russia is held responsible for starting the war by 96% of the respondents. The majority (54%), however, see the </em><strong><em>Russian people</em></strong><em> as also responsible for the war. As of May, 78% were against any concessions to Russia.</em></p>
<p><em>In May 2022, </em><strong><em>94% of citizens from the western and central regions believed in Ukraine’s victory</em></strong><em>. Among the respondents who are confident of Ukraine’s victory (78%), 41% define victory as the expulsion of Russian troops from all of Ukraine and a full restoration of control over the state borders. The same number of respondents (41%) believe that victory is the total defeat of the Russian army and assistance to an insurgency inside Russia/disintegration of Russia.</em></p>
<h3 id="rtoc-6"><strong>New developments </strong></h3>
<ol>
<li><a id="post-168270-_Hlk102835947"></a><strong>President Biden: What America Will and Will Not Do in Ukraine</strong>. The president has made his aim and objectives for his support for Ukraine public in an article published in <a href="https://www.nytimes.com/2022/05/31/opinion/biden-ukraine-strategy.html">The New York Times</a>. Its content is outlined above.</li>
<li><strong>Ukraine doesn’t care about Russia’s plans for the country’s east – Zelensky</strong>, <a href="https://www.ukrinform.net/rubric-ato/3496734-ukraine-doesnt-care-about-russias-plans-for-countrys-east-zelensky.html">Ukrinform</a> reports. “<em>Ukraine does not care about Russia’s plans to capture the east of the Ukrainian state, timed with certain dates. All occupied territories will be liberated with the emphasis on preserving the lives of as many Ukrainian defenders as possible. At the same time, the head of state acknowledged that the situation in the east today is the most difficult due to the fact that the largest number of Russian equipment and military formations have been amassed there. In the east, we have a hard time because we lack (the sufficient number of) weapons,” Zelensky emphasized</em>”.</li>
<li><strong>Ukrainian PM and Slovak president discusses military assistance and EU integration</strong>, <a href="https://www.ukrinform.net/rubric-polytics/3496843-ukrainian-pm-slovak-president-discuss-military-assistance-eu-integration.html">Ukrinform</a> reports. Ukrainian Prime Minister Denys Shmyhal and Slovak President Zuzana Caputova at a meeting in Kyiv yesterday discussed support for Ukraine and the country’s European integration.</li>
</ol>
<h3 id="rtoc-7"><strong>Assessment </strong></h3>
<h4 id="rtoc-8"><strong>1. On the War</strong></h4>
<p>The <a href="https://www.understandingwar.org/backgrounder/russian-offensive-campaign-assessment-may-31">Institute for the Study of War</a> has made the following assessment as of Tuesday 31 May:</p><div id="ezoic-pub-ad-placeholder-132" data-inserter-version="2"></div>
<p></p><div class="tmnf-sc-box normal   "><em>“</em><a id="post-168270-_Hlk104795754"></a><strong><em>Moscow’s concentration on seizing Sievierodonetsk and Donbas generally continues to create vulnerabilities for Russia in Ukraine’s vital Kherson Oblast, where Ukrainian counter-offensives continue. </em></strong><em>Kherson is critical terrain because it is the only area of Ukraine in which Russian forces hold ground on the west bank of the Dnipro River. If Russia is able to retain a strong lodgment in Kherson when fighting stops it will be in a very strong position from which to launch a future invasion. If Ukraine regains Kherson, on the other hand, Ukraine will be in a much stronger position to defend itself against future Russian attack. This strategic calculus should in principle lead Russia to allocate sufficient combat power to hold Kherson. But Russian President Vladimir Putin has chosen instead to concentrate all the forces and resources that can be scraped together in a desperate and bloody push to seize areas of eastern Ukraine that will give him largely symbolic gains. Continuing successful Ukrainian counter-offensives in Kherson indicate that Ukraine’s commanders recognize these realities and are taking advantage of the vulnerabilities that Putin’s decisions have created.</em><p></p>
<p><strong><em>The Ukrainian leadership has apparently wisely avoided matching Putin’s mistaken prioritization. </em></strong><em>Kyiv could have committed more reserves and resources to the defense of Sievierodonetsk, and its failure to do so has drawn criticism. Ukrainian forces are now apparently withdrawing from Sievierodonetsk rather than fighting to the end—a factor that has allowed the Russians to move into the city relatively rapidly after beginning their full-scale assault. </em><strong><em>Both the decision to avoid committing more resources to saving Sievierodonetsk and the decision to withdraw from it were strategically sound, however painful</em></strong><em>. Ukraine must husband its more limited resources and focus on regaining critical terrain rather than on defending ground whose control will not determine the outcome of the war or the conditions for the renewal of war.</em></p>
<p><em><img loading="lazy" width="643" height="907" class="wp-image-168273" src="https://static.euromaidanpress.com/wp-content/uploads/2022/06/word-image-168270-3.png" srcset="https://static.euromaidanpress.com/wp-content/uploads/2022/06/word-image-168270-3.png 643w, https://static.euromaidanpress.com/wp-content/uploads/2022/06/word-image-168270-3-213x300.png 213w" sizes="(max-width: 643px) 100vw, 643px" /></em></p>
<p><strong><em>Sound Ukrainian prioritization of counter-offensive and defensive operations pushed the Russians almost out of artillery range of Kharkiv City and have stopped the Russian advances from Izium—both of which are more important accomplishments than the defense of Sievierodonetsk. </em></strong><em>Ukraine’s leadership has had to make incredibly difficult choices in this war and has generally made the right ones, at least at the level of strategic prioritization and in the pace, scale, and ambitiousness of its counter-offensives. </em><strong><em>That is why Ukraine still has a good chance to stop and then reverse the gains Russia is currently making.</em></strong></p>
<p><strong><em>Russian forces are likely attempting to exploit Belarusian equipment reserves to compensate for heavy material losses in Ukraine. </em></strong><em>The Ukrainian General Staff reported on May 31 that Belarusian forces are moving tanks and infantry fighting vehicles from storage facilities in Belarus to Russia to replenish combat losses. This report corroborates previous reporting that Russian forces have largely exhausted their own reserves and indicates that the Kremlin is still leveraging its influence over Belarus in order to use Belarusian equipment.</em></p><div id="ezoic-pub-ad-placeholder-133" data-inserter-version="2"></div>
<p><strong><em>Some pro-Russian milbloggers began to capture the frustrating realities of limited warfare, which may further intensify societal tensions in Russia. </em></strong><em>Pro-Russian political figure and self-proclaimed “People’s Governor of Donetsk Oblast” Pavel Gubarev said that the limited mobilization of Russians for war has divided Russian society into two groups: a small proportion that is involved in the war and the “peacetime Russians” who distance themselves from the war effort and are inconvenienced by foreign sanctions. Gubarev blamed the “peacetime Russians” for failing to start collecting donations for Russian equipment, while criticizing the Kremlin for increasing propaganda about Russian successes during the “special military operation” in Ukraine. Gubarev also blamed the “peacetime Russians” for slowing down rotation rates due to fear of conscription. Gubarev noted that mass mobilization could resolve the divide in society but opined that Russian commanders will not order such a mobilization to avoid mass casualties of unprepared conscripts as occurred, he notes, in the Donetsk and Luhansk People’s Republics (DNR and LNR).</em></p>
<p><em>Gubarev is accurately capturing a phenomenon that is normal in a limited war that nevertheless generates high casualties. Resentment by those fighting such a war and their families against those who are untouched by the horrors of combat can grow even in an all-volunteer professional military, as Western countries experienced during the Iraq and Afghanistan wars. It is likely to be even more pronounced in Russia, whose military relies so heavily on conscripts and involuntarily-recalled reservists. This resentment can erode morale and will to fight as well as the propensity to volunteer for military service.</em></p>
<p><strong><em>Key Takeaways</em></strong></p>
<ul>
<li><strong><em>Russian forces are increasingly focused on advancing on Sloviansk </em></strong><em>from the southeast of Izium and west of Lyman.</em></li>
<li><strong><em>Russian forces are making gains within and around Sievierodonetsk.</em></strong></li>
<li><strong><em>Russian forces are likely hoping to advance on Lysychansk from Toshkivka </em></strong><em>in order to avoid having to fight across the Severskyi Donets River from Sievierodonetsk.</em></li>
<li><strong><em>The Russian grouping in Kherson Oblast is likely feeling the pressure of the limited Ukrainian counteroffensive in northwestern Kherson Oblast, </em></strong><em>especially as much of the Russian operational focus is currently on the capture of Sievierodonetsk.</em>“ </li></ul></div>
<p><strong>Only the fight will show whether we can repel a new attack from Belarus – Secretary of the National Security and Defence Council</strong>, <a href="https://www.pravda.com.ua/eng/news/2022/05/31/7349659/">Ukrayinska Pravda</a> reports. <em>“We understand what is happening on the territory of Belarus; we are following the statements made by Lukashenko; we are aware of the threat that may exist from that side. Unfortunately, in addition to this decision (creation of a new southern operational command – ed.), Russian Iskanders [Iskander mobile short-range ballistic missile systems] are already stationed there, and the level of threat from that side is clear to us,”</em> the Secretary of the National Security and Defence Council Oleksii Danilov in an interview with <a href="https://www.ukrinform.ua/rubric-polytics/3496376-oleksij-danilov-sekretar-radi-nacionalnoi-bezpeki-i-oboroni.html?fbclid=IwAR3-LH44PwG12NubT8NZBVt5nKUX97zoOQ0C0GYQnwfBMOQfmZhPgAB-zBs" target="_blank" rel="noopener">Ukrinform</a>.</p>
<p><strong>Russia’s army could collapse amid huge losses of more than 30,000 troops in Ukraine, according to a confidential UK report that emerged on Monday</strong>, <a href="https://www.dailymail.co.uk/news/article-10869009/Russian-army-COLLAPSE-amid-huge-losses-30-000-troops-confidential-UK-report-says.html">Daily Mail</a> reports.</p><div id="ezoic-pub-ad-placeholder-134" data-inserter-version="2"></div>
<div class="tmnf-sc-box normal   ">
<p><em>“While Moscow’s latest estimated troop losses make grim reading for President Putin, the report claims he sees them as a ‘price worth paying’ for victory. However, the new report – a secretive analysis of Putin’s brutal invasion seen by </em><a href="https://nam12.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.mirror.co.uk%2Fnews%2Fworld-news%2Frussias-army-could-collapse-amid-27102204&amp;data=05%7C01%7C%7C0e5b0a738e0e40e8c64708da42e8769a%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637895863436753914%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000%7C%7C%7C&amp;sdata=4C05tDOHcDj0frrKApNctLC%2BphbX%2FnuPZCNDZfu5T00%3D&amp;reserved=0" target="_blank" rel="noopener"><em>The Mirror</em></a><em> – claims that </em><strong><em>the losses could be too great for his soldiers, amid other reports that Russian morale is low</em></strong><em>. […] According to The Mirror, the new report suggests </em><strong><em>Kremlin officials have tried and failed to persuade Putin that his invasion has been a disaster</em></strong><em> and that he believes he can still achieve a partial victory in the eastern Donbas region of Ukraine.</em></p>
<p><strong><em>A victory in the region would give Russia leverage over Kyiv</em></strong><em>, the report says, while defeat would likely result in Putin being ousted as president. […] On Monday, military analysts painted the battle as part of</em><strong><em> a race against time for the Kremlin</em></strong><em>, which they said </em><strong><em>wants to complete its capture of the industrial Donbas region before more Western arms arrive </em></strong><em>to bolster Ukraine’s defences.</em></p>
<p><em>According to The Mirror, the confidential report says: </em><strong><em>‘Russia’s attempt to achieve a speedy and decisive victory in the Donbas has not yet succeeded. </em></strong><em>They are still grinding forward, gaining 1-2km a day. ‘The Russians are now achieving what successes they have mostly by means of a slogging match with repeated, very costly, infantry attacks reminiscent of 1945, not 2022.’ It goes on to say that so far, Putin has been able to mostly hide the ‘gross failures’ of the invasion from the Russian public, or blame them on other Kremlin officials.</em></p>
<p><em>‘The Russian population until recently bought Putin’s disinformation. We have seen an attempt within the Kremlin to get a message across to Putin and his closest team that things are going wrong, perhaps even catastrophically wrong,’ it adds. On the report, British Russia commentator Bruce Jones told The Mirror that </em><strong><em>there will eventually come a point where Putin’s forces can no longer sustain any more losses</em></strong><em>. ‘This would be a straw that broke the camel’s moment, where units would no longer be able to function as a fighting force because they are so depleted,’ he said. […]</em></p>
<p><strong><em>Sievierodonetsk and Lysychansk sit on either side of the strategically important Siverskiy Donetsk River – and the Russian advance on the cities is part of an all-out push – executed without regard for personnel and equipment losses</em></strong><em>, said Ukrainian military analyst Oleh Zhdanov. ‘There is an impression that Russia has set the goal to seize Donbas at any cost,’ said Zhdanov.</em></p><div id="ezoic-pub-ad-placeholder-135" data-inserter-version="2"></div>
<p><em>‘The Kremlin has reckoned that it can’t afford to waste time and should use the last chance to extend the separatist-controlled territory because the arrival of Western weapons in Ukraine could make it impossible.’ But in a potential setback for Ukraine, President Joe Biden appeared to dismiss reports that the US was considering sending long-range rocket systems to the country. […] </em><strong><em>The Ukrainians hope they can hold the Russians off long enough for them to run out of steam – or for more Western weapons to arrive. </em></strong><em>Ukrainian officials have warned of the dire cost if more help does not arrive soon. […]</em></p>
<p><em>Mykola Sunhurovskyi, a military expert at the Kyiv-based Razumkov Center think tank, said </em><strong><em>weapons are taking a long time to arrive – given the Russians an opening to take advantage of the slow delivery and make up for difficulties its forces had earlier in the war</em></strong><em>. ‘Russia clearly has been trying to take revenge for its past failures in Ukraine and achieve at least some of its goals,’ Sunhurovskyi said.” </em></p></div><p></p>
<ul>
<li><em><strong>Read also: <a href="https://euromaidanpress.com/2022/06/01/biden-said-what-america-will-do-in-ukraine-what-he-didnt-say-gives-grave-concern/?swcfpc=1">Biden said what America will do in Ukraine. Here is what he forgot to say.</a></strong></em></li>
</ul>
<div class="h4 meta author"></div>
<div id="pa_banner_code"><div style="color: #555555; padding: 1em; border: 1px dotted #dedede; background: #ffffce;">
<strong>Ukraine needs independent journalism. And we need you. </strong>
Join our community on Patreon and help us better connect Ukraine to the world. We’ll use your contribution to attract new authors, upgrade our website, and optimize its SEO.
For as little as the cost of one cup of coffee a month, you can help build bridges between Ukraine and the rest of the world, plus become a co-creator and vote for topics we should cover next. <a href="https://www.patreon.com/euromaidanpress"><b>Become a patron </b></a>or see other ways to <span style="font-weight: 700 !important;"><a href="https://euromaidanpress.com/donate/">support</a>.</span>
<a href="https://www.patreon.com/bePatron?u=36526209" data-patreon-widget-type="become-patron-button">Become a Patron!</a><script async="" src="https://c6.patreon.com/becomePatronButton.bundle.js"></script>
</div></div><div class="code-block code-block-1" style="margin: 8px auto; text-align: center; display: block; clear: both;">


</div>


<p>Tags: <a href="https://euromaidanpress.com/tags/biden/" rel="tag">Biden</a>, <a href="https://euromaidanpress.com/tags/russian-invasion/" rel="tag">Russian invasion</a>, <a href="https://euromaidanpress.com/tags/usa/" rel="tag">USA</a></p>
<div class="clearfix"></div>
</div>
<div class="clearfix"></div>
</div>
</article>
<div id="sidebar" class="fourcol">
<div class="postinfo gradient-light">
<div class="cleafix"></div>
<div class="postauthor vcard author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">
<img data-del="avatar" src="https://static.euromaidanpress.com/wp-content/uploads/2019/12/hans.jpeg" class="avatar pp-user-avatar avatar-75 photo " height="75" width="75" /> <div class="h4">About the Source</div>
<div class="h3" class="additional" itemprop="name"><a href="https://euromaidanpress.com/author/hans/" itemprop="url">Hans Petter Midttun</a>
</div>
<div class="authordesc">Hans Petter Midttun is educated at the Royal Norwegian Naval Academy, the Norwegian National Defence Command and Staff College and the Norwegian Defense College, as well as education from the Federal Defence Forces of Germany. He has broad international experience from both operations and postings abroad (NATO, Germany, Spain, Belgium, and Ukraine).
The service includes seven years in command of frigates and six NATO deployments. Midttun put into operation, tested and verified the operational capabilities of one of the newest frigates in the Norwegian Navy. He served at the Norwegian Joint Headquarters and Supreme Headquarters Allied Powers Europe (SHAPE) before being posted to Ukraine as the Norwegian Defence Attache (2014-2018).
Based on previous experiences, Midttun is presently publishing articles and analytic works on the security situation in and around Ukraine as a private person.</div>
</div>
<div class="cleafix"></div>
<span class="bread">
<a href="https://euromaidanpress.com"><i class="fa fa-home"></i> </a> » <a href="https://euromaidanpress.com/category/ukraine/daily-review/" rel="category tag">Daily review</a> » Russo-Ukrainian war, day 98: Russia gains... </span>
<div class="clearfix"></div>
<span>
<i class="icon-chevron-sign-left"></i> Previous post:<br />
<a href="https://euromaidanpress.com/2022/06/01/biden-said-what-america-will-do-in-ukraine-what-he-didnt-say-gives-grave-concern/" rel="prev">Biden said what America will do in Ukraine. Here is what he forgot to say.</a> </span>
<span>
Next Post: <i class="icon-chevron-sign-right"></i><br />
<a href="https://euromaidanpress.com/2022/06/01/scotland-vs-ukraine-more-than-just-a-fifa-world-cup-playoff/" rel="next">Scotland vs Ukraine: More than just a FIFA World Cup playoff</a> </span>

<ul class="related">
<li><div class="h3">Related Posts</div></li>
<li>
<a href="https://euromaidanpress.com/2022/06/01/biden-said-what-america-will-do-in-ukraine-what-he-didnt-say-gives-grave-concern/" title="Read the article ”Biden said what America will do in Ukraine. Here is what...”">
<img width="186" height="124" src="https://static.euromaidanpress.com/wp-content/uploads/2022/06/woman-flag-prays-e1654088832437.jpg" class="attachment-related size-related wp-post-image" alt="Biden America in Ukraine" loading="lazy" title="" />
</a>
<div class="h4"><a href="https://euromaidanpress.com/2022/06/01/biden-said-what-america-will-do-in-ukraine-what-he-didnt-say-gives-grave-concern/" title="Open the article Biden said what America will do in Ukraine. Here is what he forgot to say.">Biden said what America will do in Ukraine....</a></div>
</li>
<li>
<a href="https://euromaidanpress.com/2022/05/31/russian-war-crimes-mutilated-bodies-of-ukrainian-soldiers-found-in-trench-in-kyiv-oblast/" title="Read the article ”Russian war crimes. Mutilated bodies of Ukrainian soldiers found in trench...”">
<img width="186" height="105" src="https://static.euromaidanpress.com/wp-content/uploads/2022/05/07bf0000-0aff-0242-8d94-08da3d5cdf5e_w1597_n_r0_st_s-e1653981323300.jpg" class="attachment-related size-related wp-post-image" alt="Russian war crimes. Mutilated bodies of Ukrainian soldiers found in trench in Kyiv Oblast" loading="lazy" title="" />
</a>
<div class="h4"><a href="https://euromaidanpress.com/2022/05/31/russian-war-crimes-mutilated-bodies-of-ukrainian-soldiers-found-in-trench-in-kyiv-oblast/" title="Open the article Russian war crimes. Mutilated bodies of Ukrainian soldiers found in trench in Kyiv Oblast">Russian war crimes. Mutilated bodies of Ukrainian soldiers...</a></div>
</li>
<li>
<a href="https://euromaidanpress.com/2022/05/31/russo-ukrainian-war-day-97-russia-makes-gains-in-battle-for-sievierodonetsk-biden-statements-raise-concern-about-future-defense-support/" title="Read the article ”Russo-Ukrainian war, day 97: Street battles rage in Sievierodonetsk; Biden statements...”">
<img width="186" height="104" src="https://static.euromaidanpress.com/wp-content/uploads/2022/05/Russias-War-against-Ukraine-584c74a864648e32640037975600.jpg" class="attachment-related size-related wp-post-image" alt="Russo Ukrainian war, day 97: Street battles rage in Sievierodonetsk; Biden statements raise concern about future defense support" loading="lazy" title="" srcset="https://static.euromaidanpress.com/wp-content/uploads/2022/05/Russias-War-against-Ukraine-584c74a864648e32640037975600.jpg 700w, https://static.euromaidanpress.com/wp-content/uploads/2022/05/Russias-War-against-Ukraine-584c74a864648e32640037975600-300x168.jpg 300w" sizes="(max-width: 186px) 100vw, 186px" />
</a>
<div class="h4"><a href="https://euromaidanpress.com/2022/05/31/russo-ukrainian-war-day-97-russia-makes-gains-in-battle-for-sievierodonetsk-biden-statements-raise-concern-about-future-defense-support/" title="Open the article Russo-Ukrainian war, day 97: Street battles rage in Sievierodonetsk; Biden statements raise concern about future defense support">Russo-Ukrainian war, day 97: Street battles rage in...</a></div>
</li>
<li>
<a href="https://euromaidanpress.com/2022/05/31/russian-destruction-of-chernihiv/" title="Read the article ”He was a Putin fan. Then Russians bombed his house”">
<img width="186" height="104" src="https://static.euromaidanpress.com/wp-content/uploads/2022/05/War.-Dispatches-from-Ukraine-6464646464006432640000646446-2.jpg" class="attachment-related size-related wp-post-image" alt="Russian destruction of Chernihiv" loading="lazy" title="" srcset="https://static.euromaidanpress.com/wp-content/uploads/2022/05/War.-Dispatches-from-Ukraine-6464646464006432640000646446-2.jpg 700w, https://static.euromaidanpress.com/wp-content/uploads/2022/05/War.-Dispatches-from-Ukraine-6464646464006432640000646446-2-300x168.jpg 300w" sizes="(max-width: 186px) 100vw, 186px" />
</a>
<div class="h4"><a href="https://euromaidanpress.com/2022/05/31/russian-destruction-of-chernihiv/" title="Open the article He was a Putin fan. Then Russians bombed his house">He was a Putin fan. Then Russians bombed...</a></div>
</li>
</ul>
<div class="clearfix"></div>
</div>
<div class="clearfix"></div>
<div class="widgetable">
<div id="ezoic-pub-ad-placeholder-106" data-inserter-version="-1"></div><div class="h2 widget">Advertisement</div><div class="code-block code-block-6" style="margin: 8px 0; clear: both;">

<div style="overflow: visible">
<div style="transform: scale(0.93); width:300px; position:relative;left:-9px">


</div>
</div></div>
<div id="ezoic-pub-ad-placeholder-107" data-inserter-version="-1"></div><div class="h2 widget">Subscribe to the weekly newsletter</div><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-113114" method="post" data-id="113114" data-name="Newsletter"><div class="mc4wp-form-fields">

<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" />
<style>
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<div id="mc_embed_signup_scroll">
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
<label for="mce-EMAIL">Email Address <span class="asterisk">*</span>
</label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" />
</div>
<div class="mc-field-group">
<label for="mce-FNAME">First Name </label>
<input type="text" value="" name="FNAME" class="" id="mce-FNAME" />
</div>
<div class="mc-field-group">
<label for="mce-LNAME">Last Name </label>
<input type="text" value="" name="LNAME" class="" id="mce-LNAME" />
</div>
<div class="mc-field-group input-group">
<strong>Type of mailing list </strong>
<ul><li><input type="checkbox" value="1" name="group[37625][1]" id="mce-group[37625]-37625-0" /><label for="mce-group[37625]-37625-0">News and analysis highlights</label></li>
<li><input type="checkbox" value="2" name="group[37625][2]" id="mce-group[37625]-37625-1" /><label for="mce-group[37625]-37625-1">Let My People Go</label></li>
<li><input type="checkbox" value="4" name="group[37625][4]" id="mce-group[37625]-37625-2" /><label for="mce-group[37625]-37625-2">Friends of Ukraine Network</label></li>
</ul>
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div> 
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_7bdde59c3f36a3071ebc921b3_ea25448903" tabindex="-1" value="" /></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button" /></div>
</div>
</div>
<script src="//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js"></script><script>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='ADDRESS';ftypes[3]='address';fnames[4]='PHONE';ftypes[4]='phone';fnames[5]='MMERGE5';ftypes[5]='text';fnames[6]='MMERGE6';ftypes[6]='text';fnames[7]='MMERGE7';ftypes[7]='text';fnames[8]='MMERGE8';ftypes[8]='text';fnames[9]='MMERGE9';ftypes[9]='text';fnames[10]='MMERGE10';ftypes[10]='text';fnames[11]='MMERGE11';ftypes[11]='text';fnames[12]='MMERGE12';ftypes[12]='text';fnames[13]='MMERGE13';ftypes[13]='text';fnames[14]='MMERGE14';ftypes[14]='text';fnames[15]='MMERGE15';ftypes[15]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>

</div><label style="display: none !important;">Leave this field empty if you&#39;re human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1654092747" /><input type="hidden" name="_mc4wp_form_id" value="113114" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><div id="ezoic-pub-ad-placeholder-108" data-inserter-version="-1"></div>
<div class="h2 widget"><a href="https://euromaidanpress.com/category/zorro/featured/">Featured</a></div>
<ul class="featured gradient-light">
<li class="bloglike">
<div class="imgwrap">
<a href="https://euromaidanpress.com/2022/03/31/if-ukrainians-hadnt-fought-back-the-world-wouldve-been-a-much-darker-place/" title="Read the article ”Timothy Snyder: If Ukrainians hadn’t fought...”">
<img width="362" height="242" src="https://static.euromaidanpress.com/wp-content/uploads/2019/07/timothy-snyder-pinchuk-foundation-e1648470231877.jpg" class="attachment-blog-big size-blog-big wp-post-image" alt="Ukrainians" loading="lazy" />
</a>
</div>
<p class="meta">

<time class="article-timestamp" itemprop="datePublished" datetime="2022-03-31T20:39:04.000+03:00" data-type="updated">
2022/03/31 - 20:39 •
</time>
<time class="article-timestamp" itemprop="dateModified" datetime="2022-03-31T23:04:15.000+03:00" data-type="updated">
</time>
<a href="https://euromaidanpress.com/category/analysis/" rel="category tag">Analysis</a>, <a href="https://euromaidanpress.com/category/zorro/featured/" rel="category tag">Featured</a>, <a href="https://euromaidanpress.com/category/international/" rel="category tag">International</a>, <a href="https://euromaidanpress.com/category/russian-aggression/" rel="category tag">Russian Aggression</a>
</p>
<span itemprop="publisher" itemscope="" itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Euromaidan Press" />
<span itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://euromaidanpress.com/wp-content/uploads/2017/07/logo_gn.png" />
<meta itemprop="width" content="467" />
<meta itemprop="height" content="91" />
</span>
</span>
<div class="h3"><a href="https://euromaidanpress.com/2022/03/31/if-ukrainians-hadnt-fought-back-the-world-wouldve-been-a-much-darker-place/" title="Timothy Snyder: If Ukrainians hadn’t fought back, the world would’ve been a much darker place"> Timothy Snyder: If Ukrainians hadn’t fought back, the world would’ve been a...</a></div>
<p class="teaser">Article by: Sławomir Sierakowski Source: Polityka.pl Translated by: Svitlana Gusak Edited by: Christine Chraibi Putin’s goals and philosophy Sławomir Sierakowski: What is Putin’s ultimate goal in this war? Timothy...</p>
<p class="meta_more">
<a href="https://euromaidanpress.com/2022/03/31/if-ukrainians-hadnt-fought-back-the-world-wouldve-been-a-much-darker-place/">Read article</a>
</p>
</li>
</ul>
<div style="clear: both;"></div>
<div id="ezoic-pub-ad-placeholder-109" data-inserter-version="-1"></div><div class="h2 widget">SUPPORT US: BECOME A PATRON</div> <div class="textwidget"><p><a href="https://euromaidanpress.com/join-the-club-become-a-euromaidan-press-patron/?"><img loading="lazy" class="aligncenter size-full wp-image-144275" src="https://euromaidanpress.com/wp-content/uploads/2020/11/patron3.jpg" alt="" width="338" height="291" srcset="https://static.euromaidanpress.com/wp-content/uploads/2020/11/patron3.jpg 338w, https://static.euromaidanpress.com/wp-content/uploads/2020/11/patron3-300x258.jpg 300w" sizes="(max-width: 338px) 100vw, 338px" /></a></p>
</div>
<div class="h2 widget">Recent posts</div>
<ul>
<li>
<a href="https://euromaidanpress.com/2022/06/01/scotland-vs-ukraine-more-than-just-a-fifa-world-cup-playoff/">Scotland vs Ukraine: More than just a FIFA World Cup playoff</a>
<span class="post-date">2022/06/01 - 16:58</span>
</li>
<li>
<a href="https://euromaidanpress.com/2022/06/01/russia-gains-ground-in-sievierodonetsk-biden-tells-what-us-will-do-in-ukraine/" aria-current="page">Russo-Ukrainian war, day 98: Russia gains ground in Sievierodonetsk, Biden tells what US will do in Ukraine</a>
<span class="post-date">2022/06/01 - 16:44</span>
</li>
<li>
<a href="https://euromaidanpress.com/2022/06/01/biden-said-what-america-will-do-in-ukraine-what-he-didnt-say-gives-grave-concern/">Biden said what America will do in Ukraine. Here is what he forgot to say.</a>
<span class="post-date">2022/06/01 - 16:22</span>
</li>
<li>
<a href="https://euromaidanpress.com/2022/05/31/russian-war-crimes-mutilated-bodies-of-ukrainian-soldiers-found-in-trench-in-kyiv-oblast/">Russian war crimes. Mutilated bodies of Ukrainian soldiers found in trench in Kyiv Oblast</a>
<span class="post-date">2022/05/31 - 16:31</span>
</li>
<li>
<a href="https://euromaidanpress.com/2022/05/31/russo-ukrainian-war-day-97-russia-makes-gains-in-battle-for-sievierodonetsk-biden-statements-raise-concern-about-future-defense-support/">Russo-Ukrainian war, day 97: Street battles rage in Sievierodonetsk; Biden statements raise concern about future defense support</a>
<span class="post-date">2022/05/31 - 16:23</span>
</li>
</ul>
<div class="h2 widget">Advertisement</div><div class="code-block code-block-2" style="margin: 8px auto; text-align: center; display: block; clear: both;">

<div id="stick-here"></div>
</div>
<div id="ezoic-pub-ad-placeholder-110" data-inserter-version="-1"></div><div id="ezoic-pub-ad-placeholder-111" data-inserter-version="-1"></div>
</div>
</div>
</div>
</div>
</div><div class="clerfix"></div>
<div id="footer" class="body2 ">
<div class="container">
<div class="threecol first">
<div class="h2 widget">Recent Articles</div>
<ul>
<li>
<a href="https://euromaidanpress.com/2022/06/01/scotland-vs-ukraine-more-than-just-a-fifa-world-cup-playoff/">Scotland vs Ukraine: More than just a FIFA World Cup playoff</a>
</li>
<li>
<a href="https://euromaidanpress.com/2022/06/01/russia-gains-ground-in-sievierodonetsk-biden-tells-what-us-will-do-in-ukraine/" aria-current="page">Russo-Ukrainian war, day 98: Russia gains ground in Sievierodonetsk, Biden tells what US will do in Ukraine</a>
</li>
<li>
<a href="https://euromaidanpress.com/2022/06/01/biden-said-what-america-will-do-in-ukraine-what-he-didnt-say-gives-grave-concern/">Biden said what America will do in Ukraine. Here is what he forgot to say.</a>
</li>
<li>
<a href="https://euromaidanpress.com/2022/05/31/russian-war-crimes-mutilated-bodies-of-ukrainian-soldiers-found-in-trench-in-kyiv-oblast/">Russian war crimes. Mutilated bodies of Ukrainian soldiers found in trench in Kyiv Oblast</a>
</li>
<li>
<a href="https://euromaidanpress.com/2022/05/31/russo-ukrainian-war-day-97-russia-makes-gains-in-battle-for-sievierodonetsk-biden-statements-raise-concern-about-future-defense-support/">Russo-Ukrainian war, day 97: Street battles rage in Sievierodonetsk; Biden statements raise concern about future defense support</a>
</li>
</ul>
</div>
<div class="threecol">
</div>
<div class="threecol">
<div class="h2 widget">Subscribe to the newsletter</div><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-113114" method="post" data-id="113114" data-name="Newsletter"><div class="mc4wp-form-fields">

<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" />
<style>
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<div id="mc_embed_signup_scroll">
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
<label for="mce-EMAIL">Email Address <span class="asterisk">*</span>
</label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" />
</div>
<div class="mc-field-group">
<label for="mce-FNAME">First Name </label>
<input type="text" value="" name="FNAME" class="" id="mce-FNAME" />
</div>
<div class="mc-field-group">
<label for="mce-LNAME">Last Name </label>
<input type="text" value="" name="LNAME" class="" id="mce-LNAME" />
</div>
<div class="mc-field-group input-group">
<strong>Type of mailing list </strong>
<ul><li><input type="checkbox" value="1" name="group[37625][1]" id="mce-group[37625]-37625-0" /><label for="mce-group[37625]-37625-0">News and analysis highlights</label></li>
<li><input type="checkbox" value="2" name="group[37625][2]" id="mce-group[37625]-37625-1" /><label for="mce-group[37625]-37625-1">Let My People Go</label></li>
<li><input type="checkbox" value="4" name="group[37625][4]" id="mce-group[37625]-37625-2" /><label for="mce-group[37625]-37625-2">Friends of Ukraine Network</label></li>
</ul>
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div> 
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_7bdde59c3f36a3071ebc921b3_ea25448903" tabindex="-1" value="" /></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button" /></div>
</div>
</div>
<script src="//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js"></script><script>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='ADDRESS';ftypes[3]='address';fnames[4]='PHONE';ftypes[4]='phone';fnames[5]='MMERGE5';ftypes[5]='text';fnames[6]='MMERGE6';ftypes[6]='text';fnames[7]='MMERGE7';ftypes[7]='text';fnames[8]='MMERGE8';ftypes[8]='text';fnames[9]='MMERGE9';ftypes[9]='text';fnames[10]='MMERGE10';ftypes[10]='text';fnames[11]='MMERGE11';ftypes[11]='text';fnames[12]='MMERGE12';ftypes[12]='text';fnames[13]='MMERGE13';ftypes[13]='text';fnames[14]='MMERGE14';ftypes[14]='text';fnames[15]='MMERGE15';ftypes[15]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>

</div><label style="display: none !important;">Leave this field empty if you&#39;re human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1654092747" /><input type="hidden" name="_mc4wp_form_id" value="113114" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form>
</div>
<div class="threecol">
<div class="textwidget"><p>Copyright © 2021 Euromaidanpress.com</p>
<p>The work of Euromaidan Press is supported by the International Renaissance Foundation<br />
<img loading="lazy" class="alignnone" src="https://euromaidanpress.com/wp-content/uploads/2016/08/renaissanceblack.png" alt="" width="612" height="282" /></p>
</div>
<div class="textwidget"><p>When referencing our materials, please include an active hyperlink to the Euromaidan Press material and a maximum 500-character extract of the story. To reprint anything longer, written permission must be acquired from <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="751000071a18141c11141b0507100606351218141c195b161a185b">[email&#160;protected]</a></p>
<p><a href="https://euromaidanpress.com/privacy-and-cookie-policies/">Privacy and Cookie Policies</a>.</p>
</div>
</div>
<div style="clear:both">
<strong class="h2 widget">Popular Tags</strong>
<div class="center-tagcloud"><ul>
<li><a href="https://euromaidanpress.com/tags/letmypeoplego/" class="tag-cloud-link tag-link-5609 tag-link-position-1" style="font-size: 8.3307086614173pt;" aria-label="#LetMyPeopleGo (199 items)">#LetMyPeopleGo</a>
<a href="https://euromaidanpress.com/tags/archive/" class="tag-cloud-link tag-link-8628 tag-link-position-2" style="font-size: 12.299212598425pt;" aria-label="Archive (456 items)">Archive</a>
<a href="https://euromaidanpress.com/tags/belarus/" class="tag-cloud-link tag-link-5807 tag-link-position-3" style="font-size: 10.866141732283pt;" aria-label="Belarus (335 items)">Belarus</a>
<a href="https://euromaidanpress.com/tags/crimea-articles/" class="tag-cloud-link tag-link-33 tag-link-position-4" style="font-size: 16.488188976378pt;" aria-label="Crimea (1,091 items)">Crimea</a>
<a href="https://euromaidanpress.com/tags/crimean-tatars/" class="tag-cloud-link tag-link-480 tag-link-position-5" style="font-size: 8.992125984252pt;" aria-label="Crimean Tatars (226 items)">Crimean Tatars</a>
<a href="https://euromaidanpress.com/tags/deutsch/" class="tag-cloud-link tag-link-8632 tag-link-position-6" style="font-size: 14.944881889764pt;" aria-label="Deutsch (793 items)">Deutsch</a>
<a href="https://euromaidanpress.com/tags/disinformation/" class="tag-cloud-link tag-link-6168 tag-link-position-7" style="font-size: 9.9842519685039pt;" aria-label="disinformation (284 items)">disinformation</a>
<a href="https://euromaidanpress.com/tags/dnr-donetsk-peoples-republic/" class="tag-cloud-link tag-link-8329 tag-link-position-8" style="font-size: 8.1102362204724pt;" aria-label="DNR (“Donetsk People’s Republic”) (190 items)">DNR (“Donetsk People’s Republic”)</a>
<a href="https://euromaidanpress.com/tags/donbas/" class="tag-cloud-link tag-link-58 tag-link-position-9" style="font-size: 15.496062992126pt;" aria-label="Donbas (881 items)">Donbas</a>
<a href="https://euromaidanpress.com/tags/donbas-war-2014-present/" class="tag-cloud-link tag-link-2136 tag-link-position-10" style="font-size: 18.031496062992pt;" aria-label="Donbas war (2014-present) (1,503 items)">Donbas war (2014-present)</a>
<a href="https://euromaidanpress.com/tags/donetsk/" class="tag-cloud-link tag-link-59 tag-link-position-11" style="font-size: 9.4330708661417pt;" aria-label="Donetsk (252 items)">Donetsk</a>
<a href="https://euromaidanpress.com/tags/eastern-ukraine/" class="tag-cloud-link tag-link-60 tag-link-position-12" style="font-size: 8.7716535433071pt;" aria-label="Eastern Ukraine (220 items)">Eastern Ukraine</a>
<a href="https://euromaidanpress.com/tags/economy/" class="tag-cloud-link tag-link-93 tag-link-position-13" style="font-size: 8.2204724409449pt;" aria-label="economy (194 items)">economy</a>
<a href="https://euromaidanpress.com/tags/eu/" class="tag-cloud-link tag-link-38 tag-link-position-14" style="font-size: 10.645669291339pt;" aria-label="EU (320 items)">EU</a>
<a href="https://euromaidanpress.com/tags/euromaidan-articles/" class="tag-cloud-link tag-link-39 tag-link-position-15" style="font-size: 13.511811023622pt;" aria-label="EuroMaidan (588 items)">EuroMaidan</a>
<a href="https://euromaidanpress.com/tags/featured/" class="tag-cloud-link tag-link-8629 tag-link-position-16" style="font-size: 10.976377952756pt;" aria-label="Featured (349 items)">Featured</a>
<a href="https://euromaidanpress.com/tags/history/" class="tag-cloud-link tag-link-5803 tag-link-position-17" style="font-size: 12.07874015748pt;" aria-label="History (437 items)">History</a>
<a href="https://euromaidanpress.com/tags/hybrid-warfare/" class="tag-cloud-link tag-link-7749 tag-link-position-18" style="font-size: 9.1023622047244pt;" aria-label="hybrid warfare (234 items)">hybrid warfare</a>
<a href="https://euromaidanpress.com/tags/international/" class="tag-cloud-link tag-link-50 tag-link-position-19" style="font-size: 20.566929133858pt;" aria-label="international (2,552 items)">international</a>
<a href="https://euromaidanpress.com/tags/military-opinion-analysis/" class="tag-cloud-link tag-link-8623 tag-link-position-20" style="font-size: 9.4330708661417pt;" aria-label="Military analysis (249 items)">Military analysis</a>
<a href="https://euromaidanpress.com/tags/nato/" class="tag-cloud-link tag-link-432 tag-link-position-21" style="font-size: 9.1023622047244pt;" aria-label="NATO (233 items)">NATO</a>
<a href="https://euromaidanpress.com/tags/news/" class="tag-cloud-link tag-link-8652 tag-link-position-22" style="font-size: 20.897637795276pt;" aria-label="News (2,734 items)">News</a>
<a href="https://euromaidanpress.com/tags/op-ed/" class="tag-cloud-link tag-link-8624 tag-link-position-23" style="font-size: 10.094488188976pt;" aria-label="Op-ed (289 items)">Op-ed</a>
<a href="https://euromaidanpress.com/tags/petro-poroshenko/" class="tag-cloud-link tag-link-76 tag-link-position-24" style="font-size: 8.7716535433071pt;" aria-label="Petro Poroshenko (216 items)">Petro Poroshenko</a>
<a href="https://euromaidanpress.com/tags/political-prisoners/" class="tag-cloud-link tag-link-4301 tag-link-position-25" style="font-size: 8.4409448818898pt;" aria-label="Political prisoners (205 items)">Political prisoners</a>
<a href="https://euromaidanpress.com/tags/political-news/" class="tag-cloud-link tag-link-8655 tag-link-position-26" style="font-size: 9.1023622047244pt;" aria-label="Politics (235 items)">Politics</a>
<a href="https://euromaidanpress.com/tags/putin/" class="tag-cloud-link tag-link-81 tag-link-position-27" style="font-size: 17.811023622047pt;" aria-label="Putin (1,461 items)">Putin</a>
<a href="https://euromaidanpress.com/tags/putin-regime/" class="tag-cloud-link tag-link-6752 tag-link-position-28" style="font-size: 12.07874015748pt;" aria-label="Putin regime (432 items)">Putin regime</a>
<a href="https://euromaidanpress.com/tags/russia-articles/" class="tag-cloud-link tag-link-52 tag-link-position-29" style="font-size: 22pt;" aria-label="Russia (3,501 items)">Russia</a>
<a href="https://euromaidanpress.com/tags/russias-anschluss-of-crimea/" class="tag-cloud-link tag-link-5551 tag-link-position-30" style="font-size: 8pt;" aria-label="Russia&#39;s Anschluss of Crimea (184 items)">Russia&#39;s Anschluss of Crimea</a>
<a href="https://euromaidanpress.com/tags/russias-confrontation-with-the-west/" class="tag-cloud-link tag-link-6662 tag-link-position-31" style="font-size: 9.7637795275591pt;" aria-label="Russia&#39;s confrontation with the West (269 items)">Russia&#39;s confrontation with the West</a>
<a href="https://euromaidanpress.com/tags/russias-hybrid-war/" class="tag-cloud-link tag-link-6292 tag-link-position-32" style="font-size: 10.976377952756pt;" aria-label="Russia&#39;s hybrid war (342 items)">Russia&#39;s hybrid war</a>
<a href="https://euromaidanpress.com/tags/russian-aggression/" class="tag-cloud-link tag-link-4041 tag-link-position-33" style="font-size: 11.748031496063pt;" aria-label="Russian aggression (411 items)">Russian aggression</a>
<a href="https://euromaidanpress.com/tags/russian-disinformation/" class="tag-cloud-link tag-link-4389 tag-link-position-34" style="font-size: 9.7637795275591pt;" aria-label="Russian disinformation (267 items)">Russian disinformation</a>
<a href="https://euromaidanpress.com/tags/russian-imperialism/" class="tag-cloud-link tag-link-4064 tag-link-position-35" style="font-size: 8.4409448818898pt;" aria-label="Russian imperialism (202 items)">Russian imperialism</a>
<a href="https://euromaidanpress.com/tags/russian-invasion/" class="tag-cloud-link tag-link-36 tag-link-position-36" style="font-size: 15.275590551181pt;" aria-label="Russian invasion (855 items)">Russian invasion</a>
<a href="https://euromaidanpress.com/tags/russian-media/" class="tag-cloud-link tag-link-2067 tag-link-position-37" style="font-size: 8.4409448818898pt;" aria-label="Russian media (205 items)">Russian media</a>
<a href="https://euromaidanpress.com/tags/russian-military-threat/" class="tag-cloud-link tag-link-5638 tag-link-position-38" style="font-size: 8.2204724409449pt;" aria-label="Russian military threat (194 items)">Russian military threat</a>
<a href="https://euromaidanpress.com/tags/russian-propaganda/" class="tag-cloud-link tag-link-462 tag-link-position-39" style="font-size: 14.503937007874pt;" aria-label="Russian propaganda (727 items)">Russian propaganda</a>
<a href="https://euromaidanpress.com/tags/russland/" class="tag-cloud-link tag-link-5806 tag-link-position-40" style="font-size: 10.425196850394pt;" aria-label="Russland (311 items)">Russland</a>
<a href="https://euromaidanpress.com/tags/russo-ukrainian-war-2014-present/" class="tag-cloud-link tag-link-6807 tag-link-position-41" style="font-size: 14.283464566929pt;" aria-label="Russo-Ukrainian War (2014-present) (685 items)">Russo-Ukrainian War (2014-present)</a>
<a href="https://euromaidanpress.com/tags/soviet-history/" class="tag-cloud-link tag-link-5332 tag-link-position-42" style="font-size: 8.4409448818898pt;" aria-label="Soviet history (201 items)">Soviet history</a>
<a href="https://euromaidanpress.com/tags/ukraine/" class="tag-cloud-link tag-link-5804 tag-link-position-43" style="font-size: 18.362204724409pt;" aria-label="Ukraine (1,628 items)">Ukraine</a>
<a href="https://euromaidanpress.com/tags/usa/" class="tag-cloud-link tag-link-143 tag-link-position-44" style="font-size: 8.992125984252pt;" aria-label="USA (226 items)">USA</a>
<a href="https://euromaidanpress.com/tags/volodymyr-zelenskyy-zelenskyi-zelensky-zelenskiy/" class="tag-cloud-link tag-link-8967 tag-link-position-45" style="font-size: 8.6614173228346pt;" aria-label="Volodymyr Zelenskyy (Zelenskyi / Zelensky / Zelenskiy) (211 items)">Volodymyr Zelenskyy (Zelenskyi / Zelensky / Zelenskiy)</a></li>
</ul></div>
</div>
<div id="copyright">
<div class="fl">
</div>
<div class="fl">
<p>Copyright © 2022 Euromaidan Press </p>
</div>
<div class="fr">
<p>News on the War in Ukraine</p>
</div>
</div> 
</div>
</div>
<div class="scrollTo_top" style="display: block">
<a title="Scroll to top" href="#">
<i class="fa fa-arrow-circle-o-up"></i>
</a>
</div>
<div class="code-block code-block-8" style="margin: 8px 0; clear: both;">
</div>
<div class="code-block code-block-9" style="margin: 8px 0; clear: both;">



<div id="ezoic-pub-ad-placeholder-101"> </div>

</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>jQuery(function(){omShortcodes.init(["buttons","tooltips","toggle","tabs","responsivebox","counter"]);});</script><script>
//jQuery( document ).ready(function() {
var pledged = 1909;
var goal    = 2000;
function format_Ks(x){
 return x.toString().replace(/\B(?=(\d{3})+(?!\d))/g, ",");
 }
function update_thermometer(value){
	if(value && /^(\d+)\|(\d+)$/.test(value)){
	pledged = parseInt(RegExp.$1);
	goal = parseInt(RegExp.$2);
	}
	if(document.getElementById('donations_progress_bar')){
		document.getElementById('have').style.width = Math.floor(100* pledged * 100 / goal)/100 + '%';
		var to_go = goal - pledged;
		to_go = 0>to_go ? 0 : to_go;
		document.getElementById('text_pledged').innerHTML = "$ " + format_Ks(to_go) + ' still to go!';
		}
	}
update_thermometer();
jQuery(document).ready(function(){
        jQuery.ajax({
          type:'POST',
          data:{action:'get_donation_values'},
          url: "https://euromaidanpress.com/wp-admin/admin-ajax.php",
          success: function(value) {
            update_thermometer(value);
          }
        });
    });
//});
</script>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><div class="wppopups-whole" style="display: none"></div><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9514651-72', 'auto');
  ga('send', 'pageview');

</script>
<link rel="stylesheet" id="rtoc_style-css" href="https://static2.euromaidanpress.com/wp-content/plugins/rich-table-of-content/css/rtoc_style.css?ver=fa0dec76817215dd8a77961d4f2e87c1" media="all" />
<script src="https://static2.euromaidanpress.com/wp-content/plugins/simple-tooltips/zebra_tooltips.js?ver=fa0dec76817215dd8a77961d4f2e87c1" id="simple_tooltips_base-js"></script>
<script src="https://static.euromaidanpress.com/wp-content/themes/superblog/functions/js/shortcodes.js?ver=fa0dec76817215dd8a77961d4f2e87c1" id="tmnf-shortcodes-js"></script>
<script src="https://euromaidanpress.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9" id="regenerator-runtime-js"></script>
<script src="https://euromaidanpress.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0" id="wp-polyfill-js"></script>
<script src="https://euromaidanpress.com/wp-includes/js/dist/hooks.min.js?ver=1e58c8c5a32b2e97491080c5b10dc71c" id="wp-hooks-js"></script>
<script id="wppopups-js-extra">
/* <![CDATA[ */
var wppopups_vars = {"is_admin":"","ajax_url":"https:\/\/euromaidanpress.com\/wp-admin\/admin-ajax.php","pid":"168270","is_front_page":"","is_blog_page":"","is_category":"","site_url":"https:\/\/euromaidanpress.com","is_archive":"","is_search":"","is_singular":"1","is_preview":"","facebook":"","twitter":"","val_required":"This field is required.","val_url":"Please enter a valid URL.","val_email":"Please enter a valid email address.","val_number":"Please enter a valid number.","val_checklimit":"You have exceeded the number of allowed selections: {#}.","val_limit_characters":"{count} of {limit} max characters.","val_limit_words":"{count} of {limit} max words."};
/* ]]> */
</script>
<script src="https://static2.euromaidanpress.com/wp-content/plugins/wp-popups-lite/src/assets/js/wppopups.js?ver=2.1.4.5" id="wppopups-js"></script>
<script id="rtoc_js-js-extra">
/* <![CDATA[ */
var rtocScrollAnimation = {"rtocScrollAnimation":"off"};
var rtocBackButton = {"rtocBackButton":"off"};
var rtocBackDisplayPC = {"rtocBackDisplayPC":""};
var rtocOpenText = {"rtocOpenText":"Open"};
var rtocCloseText = {"rtocCloseText":"Close"};
/* ]]> */
</script>
<script src="https://static2.euromaidanpress.com/wp-content/plugins/rich-table-of-content/js/rtoc_common.js?ver=fa0dec76817215dd8a77961d4f2e87c1" id="rtoc_js-js"></script>
<script src="https://static2.euromaidanpress.com/wp-content/plugins/rich-table-of-content/js/rtoc_highlight.js?ver=fa0dec76817215dd8a77961d4f2e87c1" id="rtoc_js_highlight-js"></script>
<script id="hash_link_scroll_offset-js-extra">
/* <![CDATA[ */
var hlso_offset = {"offset":"70"};
/* ]]> */
</script>
<script src="https://static2.euromaidanpress.com/wp-content/plugins/hash-link-scroll-offset/assets/js/hash-link-scroll-offset.min.js?ver=0.2.0" id="hash_link_scroll_offset-js"></script>
<script src="https://static2.euromaidanpress.com/wp-content/plugins/olevmedia-shortcodes/assets/js/shortcodes.js?fcolevmedia&amp;ver=1.1.9" id="omsc-shortcodes-js"></script>
<script id="ppress-frontend-script-js-extra">
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/euromaidanpress.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"cbcc86dd0c","disable_ajax_form":"false"};
/* ]]> */
</script>
<script src="https://static2.euromaidanpress.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.13" id="ppress-frontend-script-js"></script>
<script id="image-sizes-js-extra">
/* <![CDATA[ */
var IMAGE_SIZES = {"version":"3.5","disables":["thumbnail","medium_large","1536x1536","2048x2048","blog-3","blog-small","flex-slider","flex-carousel","maso1","maso2","maso3","gallery-slider","related"]};
/* ]]> */
</script>
<script src="https://static2.euromaidanpress.com/wp-content/plugins/image-sizes/assets/js/front.min.js?ver=3.5" id="image-sizes-js"></script>
<script src="https://static.euromaidanpress.com/wp-content/themes/superblog/js/superfish.js?ver=fa0dec76817215dd8a77961d4f2e87c1" id="superfish-js"></script>
<script src="https://static.euromaidanpress.com/wp-content/themes/superblog/js/jquery.hoverIntent.minified.js?ver=fa0dec76817215dd8a77961d4f2e87c1" id="jquery.hoverIntent.minified-js"></script>
<script src="https://static.euromaidanpress.com/wp-content/themes/superblog/js/jquery.prettyPhoto.js?ver=fa0dec76817215dd8a77961d4f2e87c1" id="prettyPhoto-js"></script>
<script src="https://static.euromaidanpress.com/wp-content/themes/superblog/js/ownScript.js?ver=fa0dec76817215dd8a77961d4f2e87c1" id="ownScript-js"></script>
<script src="https://static.euromaidanpress.com/wp-content/themes/superblog/js/mobile.js?ver=fa0dec76817215dd8a77961d4f2e87c1" id="mobile-js"></script>
<script src="https://static.euromaidanpress.com/wp-content/themes/superblog/js/jquery.flexslider-min.js?ver=fa0dec76817215dd8a77961d4f2e87c1" id="jquery.flexslider-min-js"></script>
<script src="https://static.euromaidanpress.com/wp-content/themes/superblog/js/jquery.flexslider.start.single.js?ver=fa0dec76817215dd8a77961d4f2e87c1" id="jquery.flexslider.start.single-js"></script>
<script src="https://static2.euromaidanpress.com/wp-content/plugins/easy-fancybox/js/jquery.fancybox.min.js?ver=1.3.24" id="jquery-fancybox-js"></script>
<script id="jquery-fancybox-js-after">
var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'showCloseButton':true,'padding':0,'margin':20,'centerOnScroll':false,'enableEscapeButton':true,'autoScale':true };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');
/* Inline */
jQuery('a.fancybox-inline,area.fancybox-inline,li.fancybox-inline a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'type':'inline','autoDimensions':true,'scrolling':'no','easingIn':'easeOutBack','easingOut':'easeInBack','opacity':false,'hideOnContentClick':false,'titleShow':false}))});
/* PDF */
jQuery('a[href*=".pdf"],area[href*=".pdf"],a[href*=".PDF"],area[href*=".PDF"]').not('.nolightbox,li.nolightbox>a').addClass('fancybox-pdf');
jQuery('a.fancybox-pdf,area.fancybox-pdf,li.fancybox-pdf a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'type':'iframe','width':'90%','height':'90%','padding':10,'titleShow':false,'titlePosition':'float','titleFromAlt':true,'autoDimensions':false,'scrolling':'no'}))});
/* YouTube */
jQuery('a[href*="youtu.be/"],area[href*="youtu.be/"],a[href*="youtube.com/"],area[href*="youtube.com/"]').filter(function(){return this.href.match(/\/(?:youtu\.be|watch\?|embed\/)/);}).not('.nolightbox,li.nolightbox>a').addClass('fancybox-youtube');
jQuery('a.fancybox-youtube,area.fancybox-youtube,li.fancybox-youtube a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'type':'iframe','width':640,'height':360,'keepRatio':1,'titleShow':false,'titlePosition':'float','titleFromAlt':true,'onStart':function(a,i,o){var splitOn=a[i].href.indexOf("?");var urlParms=(splitOn>-1)?a[i].href.substring(splitOn):"";o.allowfullscreen=(urlParms.indexOf("fs=0")>-1)?false:true;o.href=a[i].href.replace(/https?:\/\/(?:www\.)?youtu(?:\.be\/([^\?]+)\??|be\.com\/watch\?(.*(?=v=))v=([^&]+))(.*)/gi,"https://www.youtube.com/embed/$1$3?$2$4&autoplay=1");}}))});
/* Vimeo */
jQuery('a[href*="vimeo.com/"],area[href*="vimeo.com/"]').filter(function(){return this.href.match(/\/(?:[0-9]+|video\/)/);}).not('.nolightbox,li.nolightbox>a').addClass('fancybox-vimeo');
jQuery('a.fancybox-vimeo,area.fancybox-vimeo,li.fancybox-vimeo a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'type':'iframe','width':500,'height':281,'keepRatio':1,'titleShow':false,'titlePosition':'float','titleFromAlt':true,'onStart':function(a,i,o){var splitOn=a[i].href.indexOf("?");var urlParms=(splitOn>-1)?a[i].href.substring(splitOn):"";o.allowfullscreen=(urlParms.indexOf("fullscreen=0")>-1)?false:true;o.href=a[i].href.replace(/https?:\/\/(?:www\.)?vimeo\.com\/([0-9]+)\??(.*)/gi,"https://player.vimeo.com/video/$1?$2&autoplay=1");}}))});
/* iFrame */
jQuery('a.fancybox-iframe,area.fancybox-iframe,li.fancybox-iframe a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'type':'iframe','width':'95%','height':'95%','padding':0,'titleShow':false,'titlePosition':'float','titleFromAlt':true,'allowfullscreen':false}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},0);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);
</script>
<script id="facebook-jssdk-js-extra">
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"1395391370748120"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="https:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script defer="" src="https://static2.euromaidanpress.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=14.1.1" id="__ytprefsfitvids__-js"></script>
<script src="https://euromaidanpress.com/wp-includes/js/wp-embed.min.js?ver=fa0dec76817215dd8a77961d4f2e87c1" id="wp-embed-js"></script>
<script defer="" src="https://static2.euromaidanpress.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.7" id="mc4wp-forms-api-js"></script>
<div id="fb-root"></div><script id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
<script>
                    jQuery(function() {
                                                
                        jQuery(".tooltips img").closest(".tooltips").css("display", "inline-block");
                    
                        new jQuery.Zebra_Tooltips(jQuery('.tooltips').not('.custom_m_bubble'), {
                            'background_color':     '#000000',
                            'color':				'#ffffff',
                            'max_width':  250,
                            'opacity':    .95, 
                            'position':    'center'
                        });
                        
                                            
                    });
                </script>
<script>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</script>
<script>
//replace thumbnails with divs so that they weren't squeezed for deleted image sizes, uncomment if correspondent image displayed in wrong proportions"
//img2div('size-related');
//img2div('attachment-blog-big');
//img2div(' jp-relatedposts-post-img');


function img2div(css_class){
	var matches = document.getElementsByClassName(css_class);
	for (var i=0; i<matches.length; i++) {
	  if(matches[i].src){
	  	var div = document.createElement('div'),
	  		styles = window.getComputedStyle(matches[i], ""),
	  		needed = [ 'width', 'height'], 
	  		tmp = "";
	  	for(var j = matches[i].attributes.length - 1; j > -1; --j){
	  		var attr = matches[i].attributes[j];
	  		if(attr.name != 'src') div.setAttribute(attr.name, attr.value);
	  		}
	  	for(var z=0; z< needed.length;z++){
	  		tmp += needed[z] + ': ' + styles[needed[z]] + '; ';
	  		}
	  	URL = matches[i].src;
	  	div.style = "background:url('"+URL+"') center no-repeat; background-size:cover; " + tmp;
	  	matches[i].parentNode.replaceChild(div, matches[i]);
	  	}
	}
}
</script>
<pre id="theend" style="width:0;height:0"></pre>
<span class="ezoic"></span>
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '//g.ezoic.net/detroitchicago/edmonton.webp?a=a&cb=3&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '//g.ezoic.net/porpoiseant/jellyfish.webp?a=a&cb=3&shcb=34', false, [], true, false, false, false);
</script>
<script>var _audins_dom="euromaidanpress_com",_audins_did=6354;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-3");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.euromaidanpress_com,DomainId.6354" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '//g.ezoic.net/tardisrocinante/vitals.js?gcb=3&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script>
<script>__ez.queue.addFile('/beardeddragon/drake.js', '//g.ezoic.net/beardeddragon/drake.js?gcb=3&cb=4', false, [], true, false, true, false);</script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'71488b545af29c5e',m:'xHDivqZ0cg5p8Ps.cR9Mp7LfoU7mGQHyGFUhc8.Xx.g-1654092747-0-Ac6OAHB8+FHyIDmvKlF9dcp6rKDHGQECD04a/HoxlSYRqIJuhbaNy7cxgmoWUNzMEYkKJvzAbne/nKCqsv/rZjaHpAwhjAdC9PbL4F0LHCX6IHVFJ0bNhfvEm9hg6jtbHYphi6GGBM4So/m3KRQckic2s8LXDhLk4bCKyS/8fsMl7ZDT3Y614rqNM3iBVLz5hYa3ut8jrT6gbrl9t9KngEJx6Db7Q0AWFtqj1XhE3Br3',s:[0xbf884574ac,0xf87cbb88ee],u:'/cdn-cgi/challenge-platform/h/g'}})();</script></body></html>