<!DOCTYPE html><html lang="en-US" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"><head><meta charset="utf-8" />
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){if(impId!=="0"&&adUnit!==""){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '//g.ezoic.net/detroitchicago/raleigh.js?gcb=195-3&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '//g.ezoic.net/detroitchicago/tampa.js?gcb=195-3&cb=4', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '//g.ezoic.net/detroitchicago/tulsa.js?gcb=195-3&cb=5', false, [], true, false, true, false);</script>
<title>Ukraine news: $1.5 bn of military aid, Germany suggests it may stop NS2 if invasion | Euromaidan Press</title>

<meta name="google-site-verification" content="4VvkhMMEFReuAiV5fbtYmHh9_EmxyzRCSznz7holy0U" />







<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<link href="//fonts.googleapis.com/css?family=Roboto+Slab:700|Roboto+Slab:700|Roboto+Slab:300|Roboto+Slab:400|Roboto+Slab:700|Roboto+Slab:300|Roboto+Slab:400|Roboto+Slab:300|Open+Sans:300" rel="stylesheet" data="test" />
<meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1" />

<meta name="description" content="Catch up with the latest news from Ukraine. Dual citizenship, more military aid, Belarus-Russia military drill start" />
<link rel="canonical" href="https://euromaidanpress.com/2022/02/10/daily-review-1-5-bn-of-military-aid-for-ukraine-germany-suggests-it-may-stop-ns-2-if-invasion/" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Ukraine news: $1.5 bn of military aid, Germany suggests it may stop NS2 if invasion" />
<meta name="twitter:description" content="Catch up with the latest news from Ukraine. Dual citizenship, more military aid, Belarus-Russia military drill start" />
<meta name="twitter:image" content="https://euromaidanpress.com/wp-content/uploads/2022/02/Ukraine-news-11.jpg?fit=750%2C393&amp;ssl=1" />
<meta name="twitter:creator" content="@euromaidanpress" />
<meta name="twitter:site" content="@euromaidanpress" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel="dns-prefetch" href="//static2.euromaidanpress.com" />
<link rel="dns-prefetch" href="//static.euromaidanpress.com" />
<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel="dns-prefetch" href="//i0.wp.com" />
<link rel="alternate" type="application/rss+xml" title="Euromaidan Press » Feed" href="https://euromaidanpress.com/feed/" />
<link rel="stylesheet" id="simple_tooltips_style-css" href="https://static2.euromaidanpress.com/wp-content/plugins/simple-tooltips/zebra_tooltips.css?ver=5.8.3" media="all" />
<link rel="stylesheet" id="aqpb-view-css-css" href="https://static.euromaidanpress.com/wp-content/themes/superblog/functions/aqua/assets/css/aqpb-view.css?ver=5.8.3" media="all" />
<link rel="stylesheet" id="rtoc_style-css" href="https://static2.euromaidanpress.com/wp-content/plugins/rich-table-of-content/css/rtoc_style.css?ver=5.8.3" media="all" />
<link rel="stylesheet" id="wp-block-library-css" href="https://euromaidanpress.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3" media="all" />
<style id="wp-block-library-inline-css">
.has-text-align-justify{text-align:justify;}
</style>
<link rel="stylesheet" id="mediaelement-css" href="https://euromaidanpress.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16" media="all" />
<link rel="stylesheet" id="wp-mediaelement-css" href="https://euromaidanpress.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.3" media="all" />
<link rel="stylesheet" id="fontawesome-css" href="https://static2.euromaidanpress.com/wp-content/plugins/olevmedia-shortcodes/assets/css/font-awesome.min.css?ver=5.8.3" media="all" />
<link rel="stylesheet" id="omsc-shortcodes-css" href="https://static2.euromaidanpress.com/wp-content/plugins/olevmedia-shortcodes/assets/css/shortcodes.css?ver=5.8.3" media="all" />
<link rel="stylesheet" id="omsc-shortcodes-tablet-css" href="https://static2.euromaidanpress.com/wp-content/plugins/olevmedia-shortcodes/assets/css/shortcodes-tablet.css?ver=5.8.3" media="screen and (min-width: 768px) and (max-width: 959px)" />
<link rel="stylesheet" id="omsc-shortcodes-mobile-css" href="https://static2.euromaidanpress.com/wp-content/plugins/olevmedia-shortcodes/assets/css/shortcodes-mobile.css?ver=5.8.3" media="screen and (max-width: 767px)" />
<link rel="stylesheet" id="ppress-frontend-css" href="https://static2.euromaidanpress.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.2.7" media="all" />
<link rel="stylesheet" id="ppress-flatpickr-css" href="https://static2.euromaidanpress.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.7" media="all" />
<link rel="stylesheet" id="ppress-select2-css" href="https://static2.euromaidanpress.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.8.3" media="all" />
<link rel="stylesheet" id="bcct_style-css" href="https://static2.euromaidanpress.com/wp-content/plugins/better-click-to-tweet/assets/css/styles.css?ver=3.0" media="all" />
<link rel="stylesheet" id="pc_google_analytics-frontend-css" href="https://static2.euromaidanpress.com/wp-content/plugins/pc-google-analytics/assets/css/frontend.css?ver=1.0.0" media="all" />
<link rel="stylesheet" id="wppopups-base-css" href="https://static2.euromaidanpress.com/wp-content/plugins/wp-popups-lite/src/assets/css/wppopups-base.css?ver=2.1.4.5" media="all" />
<link rel="stylesheet" id="default_style-css" href="https://static.euromaidanpress.com/wp-content/themes/superblog/style.css?ver=1643722626" media="all" />
<link rel="stylesheet" id="layout-css" href="https://static.euromaidanpress.com/wp-content/themes/superblog/style-layout.css?ver=5.8.3" media="all" />
<link rel="stylesheet" id="prettyPhoto-css" href="https://static.euromaidanpress.com/wp-content/themes/superblog/styles/prettyPhoto.css?ver=5.8.3" media="all" />
<link rel="stylesheet" id="shortcodes-css" href="https://static.euromaidanpress.com/wp-content/themes/superblog/functions/css/shortcodes.css?ver=5.8.3" media="all" />
<link rel="stylesheet" id="social-media-css" href="https://static.euromaidanpress.com/wp-content/themes/superblog/styles/social-media.css?ver=5.8.3" media="all" />
<link rel="stylesheet" id="font-awesome.min-css" href="https://static.euromaidanpress.com/wp-content/themes/superblog/styles/font-awesome.min.css?ver=5.8.3" media="all" />
<link rel="stylesheet" id="style-custom-css" href="https://static.euromaidanpress.com/wp-content/themes/superblog/style-custom.css?ver=5.8.3" media="all" />
<link rel="stylesheet" id="woo-custom-css" href="https://static.euromaidanpress.com/wp-content/themes/superblog/styles/woo-custom.css?ver=5.8.3" media="all" />
<link rel="stylesheet" id="mobile-css" href="https://static.euromaidanpress.com/wp-content/themes/superblog/style-mobile.css?ver=1640696521" media="all" />
<link rel="stylesheet" id="metro_style_social_widget-css" href="https://static2.euromaidanpress.com/wp-content/plugins/metro-style-social-widget/CSS/metro.css?ver=5.8.3" media="all" />
<link rel="stylesheet" id="slb_core-css" href="https://static2.euromaidanpress.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.8.1" media="all" />
<link rel="stylesheet" id="tablepress-default-css" href="https://static.euromaidanpress.com/wp-content/uploads/tablepress-combined.min.css?ver=37" media="all" />
<link rel="stylesheet" id="fancybox-css" href="https://static2.euromaidanpress.com/wp-content/plugins/easy-fancybox/css/jquery.fancybox.min.css?ver=1.3.24" media="screen" />
<link rel="stylesheet" id="msl-main-css" href="https://static2.euromaidanpress.com/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=3.8.0" media="all" />
<link rel="stylesheet" id="msl-custom-css" href="https://static.euromaidanpress.com/wp-content/uploads/master-slider/custom.css?ver=35.2" media="all" />
<link rel="stylesheet" id="__EPYT__style-css" href="https://static2.euromaidanpress.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=14.0.1.4" media="all" />
<style id="__EPYT__style-inline-css">

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel="stylesheet" id="social-logos-css" href="https://static2.euromaidanpress.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.6" media="all" />
<link rel="stylesheet" id="jetpack_css-css" href="https://static2.euromaidanpress.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.6" media="all" />
<script src="https://euromaidanpress.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0" id="jquery-core-js"></script>
<script src="https://euromaidanpress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" id="jquery-migrate-js"></script>
<script id="jetpack_related-posts-js-extra">
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"b"};
/* ]]> */
</script>
<script src="https://static2.euromaidanpress.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209" id="jetpack_related-posts-js"></script>
<script src="https://static2.euromaidanpress.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.8.3" id="ppress-flatpickr-js"></script>
<script src="https://static2.euromaidanpress.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.8.3" id="ppress-select2-js"></script>
<script src="https://static2.euromaidanpress.com/wp-content/plugins/pc-google-analytics/assets/js/frontend.min.js?ver=1.0.0" id="pc_google_analytics-frontend-js"></script>
<script id="__ytprefs__-js-extra">
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/euromaidanpress.com\/wp-admin\/admin-ajax.php","security":"4b0cc57442","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/static2.euromaidanpress.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/static2.euromaidanpress.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"14.0.1.4","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script defer="" src="https://static2.euromaidanpress.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=14.0.1.4" id="__ytprefs__-js"></script>
<link rel="https://api.w.org/" href="https://euromaidanpress.com/wp-json/" /><link rel="alternate" type="application/json" href="https://euromaidanpress.com/wp-json/wp/v2/posts/159137" /><link rel="alternate" type="application/json+oembed" href="https://euromaidanpress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feuromaidanpress.com%2F2022%2F02%2F10%2Fdaily-review-1-5-bn-of-military-aid-for-ukraine-germany-suggests-it-may-stop-ns-2-if-invasion%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://euromaidanpress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feuromaidanpress.com%2F2022%2F02%2F10%2Fdaily-review-1-5-bn-of-military-aid-for-ukraine-germany-suggests-it-may-stop-ns-2-if-invasion%2F&amp;format=xml" />
<style>
#donations_progress_bar{ width:60%; background:white; margin:auto; position: relative; height: 24px; }
#donate_top_panel .button{
        display: block; float: right; background: yellow; color: #c40123; padding: 10px; vertical-align: middle; font-weight: bold; margin-right:10px;
	}

#pledged{border:2px solid #05acfa; width: 100%; margin:auto;height:5px; overflow:hidden; height: 24px}
#have{background: #05acfa !important;float:left;}

#text_pledged{color:#000 !important; font-size: 22px; float:left; display:block}
#text_out_of{color:#303030 !important; float:right; display:block}

#donations_progress_bar p{position:absolute; top: 2px; left:2px; width:99%}

/*tmp*/
#text_out_of{display:none}
#text_pledged{width:100%;text-align:center;float:none;color:white !important;padding:10px}
#donations_progress_bar{height:auto; vertical-align:middle;width:80%;
overflow:hidden;
-webkit-border-top-left-radius: 1em;
-webkit-border-bottom-left-radius: 1em;
-moz-border-radius-topleft: 1em;
-moz-border-radius-bottomleft: 1em;
border-top-left-radius: 1em;
border-bottom-left-radius: 1em;
}
#donations_progress_bar{background:#511721;height:48px;width:420px}
#pledged{background:#511721;height:48px;border:0}
#have{height:48px; background: #00a3df url(/wp-content/pledge-bg.png) !important;float:left}
/*fixes*/
#navigation_wrap{margin-bottom:15px !important}
#core{margin-top:15px !important}

@media (max-width:1024px){
	#donations_progress_bar{width:300px}
}
@media (max-width:749px){
	#donate_top_panel table, #donate_top_panel, #donate_top_panel tr, #donate_top_panel td{
		
		display:block!important;
		width:100%!important;
		max-width:100%!important;
		margin:0!important;
		text-align:center;
		padding-left:0!important;
		padding-right:0!important;
		}
	#donate_top_panel .button{display:block;margin:0 auto 10px auto !important;float:none!important;width:50%}
	#donate_top_panel td b a{width:100%!important}
	#donations_progress_bar{width:90%;margin:auto}
	#donate_top_panel *{max-width:100%}
	tbody, tr{display:inline-block}
}

</style>
<script>var ms_grabbing_curosr = 'https://static2.euromaidanpress.com/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'https://static2.euromaidanpress.com/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		
		ga('create', 'UA-30994008-2', 'auto');
		ga('send', 'pageview');
		
		</script>

<meta property="og:image" content="https://euromaidanpress.com/wp-content/uploads/2022/02/Ukraine-news-11.jpg" />


<style>img#wpstats{display:none}</style>
<link rel="shortcut icon" href="/wp-content/uploads/2015/01/favicon.png" />

<link href="https://static.euromaidanpress.com/wp-content/themes/superblog/functions/css/shortcodes.css" rel="stylesheet" />

<style>

	#header,#navigation,.nav li ul,ul.social-menu .social-menu-more li,.flexcarousel ul.slides li,#hometab,.postinfo,.widgetable,ul.products li.product {background-color:#ffffff}

	.nav>li>ul:after{border-color:#ffffff transparent}

	#main-nav>li>a,.searchform,ul.social-menu li{border-color:#ffffff !important}

	.woocommerce-message,.woocommerce-error,.woocommerce-info{background:#ffffff !important}

	#footer,.body2,.h2.widget_spec,h2.widget_spec,.imgwrap,#topnav,.maso,.mainflex .videoinside{background-color:#000000}

	.socialtrigger a:hover,.socialtrigger a.active,.overrating,.meta_more a:hover,.sf-sub-indicator,span.score,.flexslider a.flex-prev,.flexslider a.flex-next,.ratingbar,#sidebar p input[type=submit],span.ribbon,a#triggernav,a#triggernav-sec,a.fromhome,a.mainbutton,a.itembutton,.page-numbers.current,a.comment-reply-link,#submit,#comments .navigation a,.tagssingle a,.contact-form .submit,.intro,li.main .h2, li.main h2,.plan-bottom a,.scrollTo_top a,.gallery-item, submit{background-color:#05acfa}
h3 a i,h4 a i,#core .meta_more a,#content .meta_more a,a.moreposts,.more a.fr,#content .entry a,li ul li.current-menu-item a,#core a.add_to_cart_button{color:#05acfa}
.h2.widget, h2.widget, .h2.widget_spec, h2.widget_spec,.meta_more a,#serinfo-nav li.current a,.woocommerce a.button{border-color:#05acfa !important}
#main-nav>li>a:hover,#main-nav>li.current-menu-ancestor>a,#main-nav>li.current-menu-item>a,#main-nav>li.sfHover>a,#main-nav>li.current_page_item>a,#main-nav>li.current-menu-item>a,.page-numbers.current,.woocommerce a.button:hover{background-color:#05acfa !important}

	body,#navigation,.social-menu-more{background-color:#ffffff}

	.body1 a, a:link, a:visited,.nav li ul li a{color:#000000}

	span>a.moreposts,ul#serinfo-nav li a{color:#000000 !important}

	a:hover,.body1 a:hover{color:#292929  !important}

	#sec-nav > li > a,#footer a {color:#fff}

	.body2 a:hover,p.body2 a:hover,#sec-nav > li > a:hover{color:#ccc !important}

	.woocommerce ul.products,#navigation,#header,.aq-block,.fblock,ul#serinfo,.postinfo,.postinfo span,.widgetable,.related,#hometab,.h2.leading, h2.leading,.postauthor_alt{border-color:#e6e6e6 !important}

	body,input, textarea,input checkbox,input radio,select, file,h3.sd-title {font:400 16px/1.8em Roboto Slab;color:#545454}

	.body2,#footer,.searchformhead>input.s {font:300 15px/1.8em Roboto Slab;color:#ffffff}

	.ratingblock .h2, .ratingblock h2,.ratingblock .h3, .ratingblock h3,.ratingblock p,#footer .h2, #footer h2,.body2 .h2, .body2 h2,.body2 .h3, .body2 h3{color:#ffffff}
	.intro .h1, .intro .h1 a, .intro h1,.intro h1 a,a.itembutton,a.mainbutton,.page-numbers.current{color:}

	.h1, .h2.post,h1,h2.post {font:700 55px/1.0em Roboto Slab;color:#000000}
	.h2.widget, h2.widget,.meta_more a,a.morebutton,ul#serinfo-nav li a {font:300 16px/1.2em Roboto Slab;color:#000000}
	.h2, h2 {font:700 30px/1.2em Roboto Slab;color:#6b6b6b}
	.h3, .h3#reply-title, h3,h3#reply-title, #respond .h3, #respond h3,.comment-author cite{font:400 22px/1.0em Roboto Slab;color:#000000}
	.h4, h4,li.product h3,.woocommerce .upsells.products h2,.woocommerce .related.products h2,.woocommerce ul.cart_list li a,.woocommerce ul.product_list_widget li a,.woocommerce-page ul.cart_list li a,.woocommerce-page ul.product_list_widget li a {font:700 16px/1.5em Roboto Slab;color:#000000}
	.h5, h5,p.meta,.meta a{font:300 14px/1.5em Roboto Slab;color:#807d80}
	h6 {font:300 14px/1.5em Roboto Slab;color:#807d80}

	#main-nav>li>a,.searchform input.s,.woocommerce a.button{font:300 18px/1.0em Open Sans;color:#000}
	ul.social-menu li a{font:300 18px/1.0em }.tab-post small a,.taggs a {color:#545454}
</style>
<style>.mc4wp-checkbox-wp-registration-form{clear:both;display:block;position:static;width:auto}.mc4wp-checkbox-wp-registration-form input{float:none;width:auto;position:static;margin:0 6px 0 0;padding:0;vertical-align:middle;display:inline-block!important;max-width:21px;-webkit-appearance:checkbox}.mc4wp-checkbox-wp-registration-form label{float:none;display:block;cursor:pointer;width:auto;position:static;margin:0 0 16px 0}</style><style id="custom-background-css">
body.custom-background { background-color: #fcfcfc; }
</style>
<meta property="og:site_name" content="Euromaidan Press" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="1395391370748120" />
<meta property="og:url" content="https://euromaidanpress.com/2022/02/10/daily-review-1-5-bn-of-military-aid-for-ukraine-germany-suggests-it-may-stop-ns-2-if-invasion/" />
<meta property="og:title" content="Daily review: $1.5 bn of military aid for Ukraine, Germany suggests it may stop NS-2 if invasion" />
<meta property="og:description" content="Past 24 hours in the war zone Russian hybrid forces launch 4 attacks on Ukrainian positions in Donetsk, Luhansk and Mariupol sectors, incl heavy artillery and weapons banned by Minsk. As of 19:30 Feb 7, OSCE SMM recorded 76 violations, incl 23 explosions in Donetsk Obl; 25 violations, incl 20 explosions in Luhansk Obl. SMM…" />
<meta property="og:image" content="https://euromaidanpress.com/wp-content/uploads/2022/02/Ukraine-news-11.jpg?fit=750%2C393&amp;ssl=1" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="393" />
<meta property="og:image" content="https://euromaidanpress.com/wp-content/uploads/2022/02/UK-military-aid-e1644449630807.jpg?fit=700%2C525&amp;ssl=1" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="525" />
<meta property="og:image" content="https://euromaidanpress.com/wp-content/uploads/2022/02/US-military-aid-e1644449647298.jpg?fit=700%2C467&amp;ssl=1" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="467" />
<meta property="article:published_time" content="2022-02-09T23:56:21+00:00" />
<meta property="article:modified_time" content="2022-02-09T23:56:21+00:00" />
<meta property="article:author" content="https://euromaidanpress.com/author/alya/" />
<meta property="article:section" content="Daily review" />
<meta property="article:tag" content="Belarus" />
<meta property="article:tag" content="Crimean Tatars" />
<meta property="article:tag" content="dual citizenship in ukraine" />
<meta property="article:tag" content="Germany" />
<meta property="article:tag" content="Nord Stream 2 gas pipeline" />
<meta property="article:tag" content="sanctions" />
<style>
		/*<!-- rtoc -->*/
		.rtoc-mokuji-content {
			background-color: #ffffff;
		}

		.rtoc-mokuji-content.frame1 {
			border: 1px solid #555555;
		}

		.rtoc-mokuji-content #rtoc-mokuji-title {
			color: #333333;
		}

		.rtoc-mokuji-content .rtoc-mokuji li>a {
			color: #333333;
		}

		.rtoc-mokuji-content .mokuji_ul.level-1>.rtoc-item::before {
			background-color: #333333 !important;
		}

		.rtoc-mokuji-content .mokuji_ul.level-2>.rtoc-item::before {
			background-color: #bfbfbf !important;
		}
		.rtoc-mokuji-content.frame2::before, .rtoc-mokuji-content.frame3, .rtoc-mokuji-content.frame4, .rtoc-mokuji-content.frame5{
			border-color:#555555;
		}
		.rtoc-mokuji-content.frame5::before, .rtoc-mokuji-content.frame5::after{
			background-color:#555555;
		}

		.cls-1,
		.cls-2 {
			stroke: #555555;
		}

		.rtoc-mokuji-content .decimal_ol.level-2>.rtoc-item::before,
		.rtoc-mokuji-content .mokuji_ol.level-2>.rtoc-item::before,
		.rtoc-mokuji-content .decimal_ol.level-2 > .rtoc-item::after {
			color: #bfbfbf;
			background-color: #bfbfbf;
		}
		.rtoc-mokuji-content .rtoc-mokuji.level-1 > .rtoc-item::before{
			color: #333333;
		}

		.rtoc-mokuji-content .decimal_ol>.rtoc-item::after {
			background-color: #333333;
		}

		.rtoc-mokuji-content .decimal_ol>.rtoc-item::before {
			color: #333333;
		}
		/*rtoc_return*/
		#rtoc_return a::before {
			background-image: url(https://static2.euromaidanpress.com/wp-content/plugins/rich-table-of-content/include/../img/rtoc_return.png);
		}

		#rtoc_return a {
			background-color: #333333 !important;
		}

		/* アクセントポイント */
		.rtoc-mokuji-content .level-1>.rtoc-item #rtocAC.accent-point::after {
			background-color: #333333;
		}

		.rtoc-mokuji-content .level-2>.rtoc-item #rtocAC.accent-point::after {
			background-color: #bfbfbf;
		}
		/* rtoc_addon */
		
	</style>

<script>

jQuery(document).ready(function($) {

if(typeof $ !== 'undefined')jQuery=$.noConflict();
else if(typeof jQuery !== 'undefined') $=jQuery.noConflict();

});

jQuery(document).ready(function($) {

  
  // responsive youtube videos - stretch proportionally to 100% width of video's parent element

  jQuery("#core iframe[src^='https://www.youtube.com/embed']").each(function(index){
      //console.log(index + ': ' + jQuery(this).attr('src'))
      var w = jQuery(this).attr('width'), 
          h = jQuery(this).attr('height'),
          p= jQuery(this).parent().innerWidth()
      if(w && h && p){
         // console.log(w+'x'+h+ ', new='+p+'x' + p*h/w)
          jQuery(this).attr('width', p);
          jQuery(this).attr('height', p*h/w);
          }
      });
  
  
  //make tables responsive
  
  //var is_mobile = jQuery(window).width() < 640 ? true : false;
  //jQuery( is_mobile? 'table' : 'table.scroll' ).wrap( "<div class='table_wrapper'></div>" );
  jQuery( 'table.scrollable').wrap( "<div class='table_wrapper'></div>" );
  jQuery( 'table.covid_table').wrap("<div class='table_wrapper'></div>");
  //Scrolling down the target of #-links to not be overlapped by the fixed top-menu:
  var offset = jQuery(':target').offset();
  if(offset){
    var scrollto = offset.top - 60 - 30; // minus fixed header height minus some 30 more px
    jQuery('html, body').animate({scrollTop:scrollto}, 0);
    }

    jQuery(window).scroll( function(){
        jQuery(".fl_animation").each( function(i){
            var bottom_of_element = jQuery(this).offset().top + jQuery(this).outerHeight();
            var bottom_of_window = jQuery(window).scrollTop() + jQuery(window).height();
            if( bottom_of_window > bottom_of_element ){
                jQuery(this).animate({"opacity":"1"},500);
            }
        }); 
    });
//   jQuery(".tooltips").append("<span class='nostyle'>" + (/fa-info-circle/.test(jQuery(this).html()) ? "<i class='omsc-icon fa fa-info-circle'></i>": "" ) + "</span>")
//jQuery(".tooltips").append(function(){return /fa-info-circle/.test(jQuery(this).html()) ? "" : "<span class='nostyle'> <i class='omsc-icon fa fa-info-circle'></i></span>"  })
jQuery(".tooltips").each(function(){if(-1 == this.innerHTML.indexOf('info-circle')) jQuery(this).append("<span class='nostyle'> <i class='omsc-icon fa fa-info-circle'></i></span>")  })



});
</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N95BHB7');</script>


<meta name="cf-2fa-verify" content="cf_564364643465415646411" />
<script type="text/javascript">var ezouid = "1";</script><base href="https://euromaidanpress.com/2022/02/10/daily-review-1-5-bn-of-military-aid-for-ukraine-germany-suggests-it-may-stop-ns-2-if-invasion/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script>

<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 6354;
var ezdomain = 'euromaidanpress.com';
var ezoicSearchable = 0;
</script>


<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ab_test_id":"mod50","ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":6354,"engaged_time_visit":0,"ezcache_level":0,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"516ccd46-be5c-4963-6dca-83200e282ccd","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":188535,"response_time_orig":0,"serverid":"3.121.162.152:22063","state":"VA","t_epoch":1644480645,"template_id":126,"time_on_site_visit":0,"url":"https://euromaidanpress.com/2022/02/10/daily-review-1-5-bn-of-military-aid-for-ukraine-germany-suggests-it-may-stop-ns-2-if-invasion/","user_id":0,"visit_uuid":"95f0b8ae-2298-4661-7e0b-60dd601bc850","word_count":2115,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript">var ezWp = true;</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_6354=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["516ccd46-be5c-4963-6dca-83200e282ccd", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>
<body class="post-template-default single single-post postid-159137 single-format-standard custom-background upper html5_presentation _masterslider _ms_version_3.8.0" itemscope="" itemtype="http://schema.org/WebPage">

<script async="" src="https://www.googletagmanager.com/gtag/js?id=UA-30994008-3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-30994008-3');
</script>


<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N95BHB7"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="header" class="" itemscope="" itemtype="http://schema.org/WPHeader">

<div class="container">
<div class="clearfix"></div>
<div style="float:right">
<form class="searchform" method="get" action="https://euromaidanpress.com">
<input type="text" name="s" class="s" size="30" value="Search" onfocus="if (this.value = &#39;&#39;) {this.value = &#39;&#39;;}" onblur="if (this.value == &#39;&#39;) {this.value = &#39;Search...&#39;;}" /><button class="searchSubmit"><i class="fa fa-search"></i></button>
</form><ul class="social-menu">
<li class="sprite-facebook"><a target="_blank" class="mk-social-facebook" title="Facebook" href="https://www.facebook.com/euromaidanpress.en"></a></li>
<li class="sprite-twitter"><a target="_blank" class="mk-social-twitter-alt" title="Twitter" href="https://twitter.com/EuromaidanPress"></a></li>
<li class="socialtrigger">
<a title="Show More" href="#">+</a>
<ul class="social-menu-more">
<li class="sprite-pinterest"><a target="_blank" class="mk-social-pinterest" title="Pinterest" href="https://www.pinterest.com/euromaidanpress/"></a></li>
<li class="sprite-youtube"><a target="_blank" class="mk-social-youtube" title="You Tube" href="https://www.youtube.com/channel/UC2HnikxQ0KklXJwmN0VSkVg"></a></li>
</ul>
</li>
</ul>
</div>
<div class="h1">
<a class="logo" href="https://euromaidanpress.com/">
<img id="logo" src="/wp-content/uploads/2015/05/empressologo8003.jpg" alt="Euromaidan Press" />
</a>
</div>
<div class="clearfix"></div>
<div id="navigation_wrap">
<a id="triggernav" href="#">MENU</a>
<nav id="navigation" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<ul id="main-nav" class="nav custom-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-122632"><a href="https://euromaidanpress.com/category/ukraine/">Ukraine</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122637"><a href="https://euromaidanpress.com/category/ukraine/reforms-politics/political-news/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122638"><a href="https://euromaidanpress.com/category/ukraine/reforms-politics/reforms/">Reforms</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122640"><a href="https://euromaidanpress.com/category/ukraine/history/">History</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122635"><a href="https://euromaidanpress.com/category/ukraine/culture/">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122639"><a href="https://euromaidanpress.com/category/ukraine/civil-society/">Civil Society</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122862"><a href="https://euromaidanpress.com/category/russian-aggression/political-prisoners/">Political prisoners</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122636"><a href="https://euromaidanpress.com/category/ukraine/people-of-ukraine/">People of Ukraine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122630"><a href="https://euromaidanpress.com/category/international/">International</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-122631"><a href="https://euromaidanpress.com/category/russian-aggression/">Russian Aggression</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122643"><a href="https://euromaidanpress.com/category/russian-aggression/hybrid-war/">Hybrid War</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122641"><a href="https://euromaidanpress.com/category/russian-aggression/donetsk-luhansk/">Donbas</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122642"><a href="https://euromaidanpress.com/category/russian-aggression/crimea/">Crimea</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122644"><a href="https://euromaidanpress.com/category/russian-aggression/peace-to-ukraine/">Peace to Ukraine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-122633"><a href="https://euromaidanpress.com/category/more/">More</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147354"><a href="https://euromaidanpress.com/category/more/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-122650"><a href="https://euromaidanpress.com/category/more/special-projects/">Special projects</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147351"><a href="https://euromaidanpress.com/category/more/special-projects/plus1/">Plus1</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122646"><a href="https://euromaidanpress.com/category/more/faqs/">FAQs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-122634"><a href="https://euromaidanpress.com/about/">About Us</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154319"><a href="https://euromaidanpress.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122648"><a href="https://euromaidanpress.com/about/partners/">Patrons, donors, and partners</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122649"><a href="https://euromaidanpress.com/contribute/">Contribute</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146072"><a href="https://euromaidanpress.com/donate/">Support us</a></li>
</ul>
</li>
</ul>
</nav>
</div>
</div>
</div>
<div class="clearfix"></div>
<div class="container  upper" itemscope="" itemprop="mainContentOfPage" itemtype="http://schema.org/WebPageElement">


<p id="breadcrumbs"><span><span><a href="https://euromaidanpress.com/">Home</a> » <span><a href="https://euromaidanpress.com/category/ukraine/">Ukraine</a> » <span><a href="https://euromaidanpress.com/category/ukraine/daily-review/">Daily review</a> » <span class="breadcrumb_last" aria-current="page">Daily review: $1.5 bn of military aid for Ukraine, Germany suggests it may stop NS-2 if invasion</span></span></span></span></span></p>
<div id="core" class="Right">
<div class="post-159137 post type-post status-publish format-standard has-post-thumbnail hentry category-daily-review tag-belarus tag-crimean-tatars tag-dual-citizenship-in-ukraine tag-germany tag-nord-stream-2-gas-pipeline tag-sanctions" data-story-id="159137" data-theme="view" data-type="article" itemscope="" itemtype="http://schema.org/Article">
<link itemprop="mainEntityOfPage" href="https://euromaidanpress.com/2022/02/10/daily-review-1-5-bn-of-military-aid-for-ukraine-germany-suggests-it-may-stop-ns-2-if-invasion/" />

<article>
<h1 class="post entry-title" itemprop="headline"><a href="https://euromaidanpress.com/2022/02/10/daily-review-1-5-bn-of-military-aid-for-ukraine-germany-suggests-it-may-stop-ns-2-if-invasion/">Daily review: $1.5 bn of military aid for Ukraine, Germany suggests it may stop NS-2 if invasion</a></h1>
<div class="clearfix"></div>
<div id="content" class="eightcol">
<div class="entry" itemprop="text">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://static.euromaidanpress.com/wp-content/uploads/2022/02/Ukraine-news-11.jpg" />
<meta itemprop="width" content="128" />
<meta itemprop="height" content="67" />
<img width="750" height="393" src="https://static.euromaidanpress.com/wp-content/uploads/2022/02/Ukraine-news-11.jpg" class="attachment-format-standard size-format-standard wp-post-image" alt="Ukraine news" loading="lazy" srcset="https://i0.wp.com/static.euromaidanpress.com/wp-content/uploads/2022/02/Ukraine-news-11.jpg?w=750&amp;ssl=1 750w, https://i0.wp.com/static.euromaidanpress.com/wp-content/uploads/2022/02/Ukraine-news-11.jpg?resize=300%2C157&amp;ssl=1 300w" sizes="(max-width: 750px) 100vw, 750px" data-attachment-id="159143" data-permalink="https://euromaidanpress.com/2022/02/10/daily-review-1-5-bn-of-military-aid-for-ukraine-germany-suggests-it-may-stop-ns-2-if-invasion/ukraine-news-11/" data-orig-file="https://i0.wp.com/static.euromaidanpress.com/wp-content/uploads/2022/02/Ukraine-news-11.jpg?fit=750%2C393&amp;ssl=1" data-orig-size="750,393" data-comments-opened="0" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;0&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;1&#34;}" data-image-title="Ukraine news (11)" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/static.euromaidanpress.com/wp-content/uploads/2022/02/Ukraine-news-11.jpg?fit=300%2C157&amp;ssl=1" data-large-file="https://i0.wp.com/static.euromaidanpress.com/wp-content/uploads/2022/02/Ukraine-news-11.jpg?fit=750%2C393&amp;ssl=1" /><p><i class="post-thumbnail-caption"> </i></p>
</span>
<div class="clearfix"></div>
<p class="meta">

<time class="article-timestamp" itemprop="datePublished" datetime="2022-02-10T01:56:21.000+02:00" data-type="updated">
2022/02/10 - 01:56 •
</time>
<time class="article-timestamp" itemprop="dateModified" datetime="2022-02-10T01:56:21.000+02:00" data-type="updated">
</time>
<a href="https://euromaidanpress.com/category/ukraine/daily-review/" rel="category tag">Daily review</a>
</p>
<span itemprop="publisher" itemscope="" itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Euromaidan Press" />
<span itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://euromaidanpress.com/wp-content/uploads/2017/07/logo_gn.png" />
<meta itemprop="width" content="467" />
<meta itemprop="height" content="91" />
</span>
</span>
<div class="code-block code-block-3" style="margin: 8px auto; text-align: center; display: block; clear: both;">
<div id="top-banner" style="overflow: visible">

</div>
</div>
<div class="fb-social-plugin fb-like" data-ref="above-post" data-href="https://euromaidanpress.com/2022/02/10/daily-review-1-5-bn-of-military-aid-for-ukraine-germany-suggests-it-may-stop-ns-2-if-invasion/" data-layout="button_count" data-share="true" data-width="960"></div>
<div class="tmnf-sc-box normal   ">Catch up with the latest news from Ukraine in our Daily Review. Our patrons get this review as a newsletter delivered to their inbox; become one of them <a href="https://www.patreon.com/euromaidanpress">here</a>. </div>
<h4 id="rtoc-1">Past 24 hours in the war zone</h4>
<div class="" data-block="true" data-editor="9dhug" data-offset-key="8tncf-0-0">
<ul>
<li class="_1mf _1mj" data-offset-key="8tncf-0-0">Russian hybrid forces launch 4 attacks on Ukrainian positions in Donetsk, Luhansk and Mariupol sectors, incl heavy artillery and weapons banned by Minsk.</li>
<li class="_1mf _1mj" data-offset-key="8tncf-0-0">As of 19:30 Feb 7, OSCE SMM recorded 76 violations, incl 23 explosions in Donetsk Obl; 25 violations, incl 20 explosions in Luhansk Obl.</li>
<li class="_1mf _1mj" data-offset-key="8tncf-0-0">SMM reports extensive recent damage to residential property in gov’t-controlled Pavlopil, Donetsk Oblast.</li>
<li class="_1mf _1mj" data-offset-key="8tncf-0-0">Blizzard 2022, command &amp; staff drills began in Armed Forces of Ukraine, reports Press office of the General Staff. Drills to continue throughout February all across Ukraine. Bayraktars, Javelins &amp; NLAWs to be used. Maneuvers will be carried out in parallel with joint Belarusian-Russian drills.</li>
<li class="_1mf _1mj" data-offset-key="8tncf-0-0"><em>“There’s no certainty, but what we see is a military buildup, which continues; there’s more forces, military hospitals &amp; troop movement. The time to avoid it decreases &amp; the risk of attack increases. We also see threatening rhetoric from Russia, which says that if we don’t comply with their demands, there will be what they call military &amp; technical consequences. And we have a history of Russia’s use of force against Ukraine,”</em> NATO Secretary-General <strong>Stoltenberg</strong> says.</li>
</ul>
<h4 id="rtoc-2" class="gta-site-banner--title gta-post-site-banner--title">Ukraine prepares to unplug from Russian electricity amid invasion fears</h4>
</div>
<div class="" data-block="true" data-editor="9dhug" data-offset-key="12ufa-0-0">
<div class="_1mf _1mj" data-offset-key="12ufa-0-0">
<p>Ukraine <a href="https://www.atlanticcouncil.org/blogs/ukrainealert/ukraine-prepares-to-unplug-from-russian-electricity-amid-invasion-fears/?fbclid=IwAR09KDyudhYGuIMPlnhhiZV4qmeZdUzqw4CovcBY2qVvu29TZ57Udh0ItU0">gets ready</a> to unplug from the Russian and Belarusian power grid on 24-26 February ahead of its full synchronization with the European system in 2023.</p><div id="ezoic-pub-ad-placeholder-104" data-inserter-version="2"></div>
<h4 id="rtoc-3">.5 bn in military assistance, more planeloads of weapons from US &amp; UK</h4>
<p>Today, Kyiv’s Boryspil airport received two batches of military aid.</p><div id="ezoic-pub-ad-placeholder-112" data-inserter-version="2"></div>
<p><img data-attachment-id="159138" data-permalink="https://euromaidanpress.com/2022/02/10/daily-review-1-5-bn-of-military-aid-for-ukraine-germany-suggests-it-may-stop-ns-2-if-invasion/uk-military-aid/" data-orig-file="https://i0.wp.com/static.euromaidanpress.com/wp-content/uploads/2022/02/UK-military-aid-e1644449630807.jpg?fit=700%2C525&amp;ssl=1" data-orig-size="700,525" data-comments-opened="0" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;0&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;0&#34;}" data-image-title="UK military aid" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/static.euromaidanpress.com/wp-content/uploads/2022/02/UK-military-aid-e1644449630807.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/static.euromaidanpress.com/wp-content/uploads/2022/02/UK-military-aid-e1644449630807.jpg?fit=700%2C525&amp;ssl=1" loading="lazy" class="aligncenter size-full wp-image-159138" src="https://i0.wp.com/static.euromaidanpress.com/wp-content/uploads/2022/02/UK-military-aid-e1644449630807.jpg?resize=700%2C525" alt="UK military aid ukraine" width="700" height="525" data-recalc-dims="1" /></p>
<p><img data-attachment-id="159139" data-permalink="https://euromaidanpress.com/2022/02/10/daily-review-1-5-bn-of-military-aid-for-ukraine-germany-suggests-it-may-stop-ns-2-if-invasion/us-military-aid/" data-orig-file="https://i0.wp.com/static.euromaidanpress.com/wp-content/uploads/2022/02/US-military-aid-e1644449647298.jpg?fit=700%2C467&amp;ssl=1" data-orig-size="700,467" data-comments-opened="0" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;0&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;0&#34;}" data-image-title="US military aid" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/static.euromaidanpress.com/wp-content/uploads/2022/02/US-military-aid-e1644449647298.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/static.euromaidanpress.com/wp-content/uploads/2022/02/US-military-aid-e1644449647298.jpg?fit=960%2C640&amp;ssl=1" loading="lazy" class="aligncenter size-full wp-image-159139" src="https://i0.wp.com/static.euromaidanpress.com/wp-content/uploads/2022/02/US-military-aid-e1644449647298.jpg?resize=700%2C467" alt="US military aid ukraine" width="700" height="467" data-recalc-dims="1" /></p>
<p>Defense Minister Oleksiy Reznikov posted photos from the batch arriving from the UK, stating that it contains military goods and equipment for the Territorial Defense Forces of Ukraine: bulletproof vests, helmets, etc. “Thanks to our partners for their unwavering political&amp;diplomatic support&amp;military assistance,” he tweeted.</p>
<p>The second batch came from an airplane arriving from the US. Reportedly, it carries 80 tons of weapons and ammunition for the Ukrainian army. According to Mr. Reznikov, what arrived were planeloads of ammunition, part of $200 million in immediately usable security assistance announced in January by the United States.</p><div id="ezoic-pub-ad-placeholder-113" data-inserter-version="2"></div>
<p>Speaking at a government meeting on 9 February, PM Denys Shmyhal <a href="https://www.eurointegration.com.ua/news/2022/02/9/7133767/">noted</a> that Ukraine has already received <strong>$1.5 billion in military defense aid. </strong></p>
<blockquote><p>“<em>A number of other countries are considering providing military and financial assistance to Ukraine. On behalf of the entire government, I thank the international partners once again for their significant contribution to strengthening our country’s defense capabilities,” </em>he said.</p></blockquote>
<h4 id="rtoc-4">Majority of EU citizens want EU &amp; NATO to respond to a possible Russian invasion</h4>
<div class="kvgmc6g5 cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">A <a href="https://l.facebook.com/l.php?u=https%3A%2F%2Fecfr.eu%2Fpublication%2Fthe-crisis-of-european-security-what-europeans-think-about-the-war-in-ukraine%2F%3Ffbclid%3DIwAR0L22Mj48zgOQAyMdktgoYukGcn2NI9aaZcRL_ms63YWusMirAMdzX7uu0&amp;h=AT3A6mN9SEGLiwNPou9JTPhEPSH5F_dl4AbxI0xEiOkaS_mAdZvp0dwWu-UorV9V7eYR8mkAyyltzYss7nk_6O0WhH33frFXNLNckqbKniDehwC40HYAUNNueL9qPAxARvkl&amp;__tn__=-UK-R&amp;c[0]=AT3DePnZrnNg9bLUS8A5V4iHqWs1GGXfuVMDMHlJbJMj5vVbQcK5PAHqxpqBEwFjk7GVSV9mT-lJkVxjUAyUq0jjYjWUBkNLOAaWYrz-X28f7RdFRtuNSb1q1cx-rXAXKpZ5VCJMDaOG7sNdCM9KunO5P9v1HV5iS30dFA9M9k-dtVZ7rOjIQg-WgiiTjS56NFYffiM">poll</a> by the <span class="nc684nl6">European Council On Foreign Relations</span> shows:</div>
<div dir="auto"><span class="pq6dq46d tbxw36s4 knj5qynh kvgmc6g5 ditlmg2l oygrvhab nvdbi5me sf5mxxl7 gl3lb2sf hhz5lgdu"><img loading="lazy" src="https://static.xx.fbcdn.net/images/emoji.php/v9/t72/1/16/1f538.png" alt="🔸" width="16" height="16" /></span>Europeans believe another <span class="pq6dq46d tbxw36s4 knj5qynh kvgmc6g5 ditlmg2l oygrvhab nvdbi5me sf5mxxl7 gl3lb2sf hhz5lgdu"><img loading="lazy" src="https://static.xx.fbcdn.net/images/emoji.php/v9/t92/1/16/1f1f7_1f1fa.png" alt="🇷🇺" width="16" height="16" /></span> invasion of <span class="pq6dq46d tbxw36s4 knj5qynh kvgmc6g5 ditlmg2l oygrvhab nvdbi5me sf5mxxl7 gl3lb2sf hhz5lgdu"><img loading="lazy" src="https://static.xx.fbcdn.net/images/emoji.php/v9/tf2/1/16/1f1fa_1f1e6.png" alt="🇺🇦" width="16" height="16" /></span> is likely</div>
<div dir="auto"><span class="pq6dq46d tbxw36s4 knj5qynh kvgmc6g5 ditlmg2l oygrvhab nvdbi5me sf5mxxl7 gl3lb2sf hhz5lgdu"><img loading="lazy" src="https://static.xx.fbcdn.net/images/emoji.php/v9/t72/1/16/1f538.png" alt="🔸" width="16" height="16" /></span> they see this as a problem for European security generally</div>
<div dir="auto"><span class="pq6dq46d tbxw36s4 knj5qynh kvgmc6g5 ditlmg2l oygrvhab nvdbi5me sf5mxxl7 gl3lb2sf hhz5lgdu"><img loading="lazy" src="https://static.xx.fbcdn.net/images/emoji.php/v9/t72/1/16/1f538.png" alt="🔸" width="16" height="16" /></span> they want Europe to respond, with majorities supporting a response from NATO and the EU in particular.</div>
<div dir="auto"><img data-attachment-id="159140" data-permalink="https://euromaidanpress.com/2022/02/10/daily-review-1-5-bn-of-military-aid-for-ukraine-germany-suggests-it-may-stop-ns-2-if-invasion/russia-invasion/" data-orig-file="https://i0.wp.com/static.euromaidanpress.com/wp-content/uploads/2022/02/Russia-invasion-e1644449968908.jpg?fit=500%2C567&amp;ssl=1" data-orig-size="500,567" data-comments-opened="0" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;0&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;0&#34;}" data-image-title="Russia invasion" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/static.euromaidanpress.com/wp-content/uploads/2022/02/Russia-invasion-e1644449968908.jpg?fit=264%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/static.euromaidanpress.com/wp-content/uploads/2022/02/Russia-invasion-e1644449968908.jpg?fit=903%2C1024&amp;ssl=1" loading="lazy" class="aligncenter wp-image-159140 size-full" src="https://i0.wp.com/static.euromaidanpress.com/wp-content/uploads/2022/02/Russia-invasion-e1644449968908.jpg?resize=500%2C567" alt="Russian invasion ukraine EU" width="500" height="567" data-recalc-dims="1" /></div>
</div>
<div class="cxmmr5t8 oygrvhab hcukyx3x c1et5uql o9v6fnle ii04i59q">
<div dir="auto">
<p>It also shows that people in Poland, Romania, and Sweden are much more willing to make sacrifices than those in France and Germany.</p>
<h4 id="rtoc-5">German chancellor shows signs of agreeing to stop Nord Stream 2 if Russia invades Ukraine</h4>
<p>The first tepid signs that Germany is ready to stop Nord Stream 2 in case of a Russian invasion emerge: speaking to a group of Republicans over dinner, Chancellor Scholtz <a href="https://rollcall.com/2022/02/08/senators-say-german-chancellor-backs-biden-on-russia-nord-stream-2/">confirmed</a> Biden’s position that if invasion occurs, Nord Stream 2 will not go forward.</p><div id="ezoic-pub-ad-placeholder-114" data-inserter-version="2"></div>
<h4 id="rtoc-6" class="post entry-title">US, EU support Ukraine’s energy security, condemn Russia’s weaponization of energy</h4>
<p>A <a href="https://euromaidanpress.com/2022/02/10/us-eu-support-ukraines-energy-security-condemn-russias-weaponization-of-energy/">statement</a> by the US-EU Energy Council, a leading forum to guide bilateral energy cooperation, stressed the importance of bolstering energy security in the EU and Ukraine and slammed Russia’s use of energy as a geopolitical weapon.</p>
<blockquote class="wp-embedded-content" data-secret="u4gOMp7CQ0"><p><a href="https://euromaidanpress.com/2022/02/10/us-eu-support-ukraines-energy-security-condemn-russias-weaponization-of-energy/">US, EU support Ukraine’s energy security, condemn Russia’s weaponization of energy</a></p></blockquote>
<p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="“US, EU support Ukraine’s energy security, condemn Russia’s weaponization of energy” — Euromaidan Press" src="https://euromaidanpress.com/2022/02/10/us-eu-support-ukraines-energy-security-condemn-russias-weaponization-of-energy/embed/#?secret=u4gOMp7CQ0" data-secret="u4gOMp7CQ0" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<h4 id="rtoc-7" class="Text__text___2vZwzq Text__dark-grey___1T5z1- Text__medium___3mY4FC Text__heading_2___24tFM- Heading__base___3qCIA2 Heading__heading_2___KxBDa9">Crypto donations soar to groups backing Ukraine’s government – report</h4>
<p>Bitcoin donations have soared to Ukrainian volunteer and hacking groups, some of which have supplied equipment to government forces; these groups received more than $550,000 worth of cryptocurrency in 2021</p><div id="ezoic-pub-ad-placeholder-115" data-inserter-version="2"></div>
<h4 id="rtoc-8">Ukraine city flies White-Red-White flag amid Lukashenka’s threatening rhetoric and launch of joint war drills with Russia</h4>
<p><img data-attachment-id="159141" data-permalink="https://euromaidanpress.com/2022/02/10/daily-review-1-5-bn-of-military-aid-for-ukraine-germany-suggests-it-may-stop-ns-2-if-invasion/belarus_ukraine/" data-orig-file="https://i0.wp.com/static.euromaidanpress.com/wp-content/uploads/2022/02/Belarus_Ukraine-e1644450217510.jpg?fit=700%2C634&amp;ssl=1" data-orig-size="700,634" data-comments-opened="0" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;0&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;0&#34;}" data-image-title="Belarus_Ukraine" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/static.euromaidanpress.com/wp-content/uploads/2022/02/Belarus_Ukraine-e1644450217510.jpg?fit=300%2C272&amp;ssl=1" data-large-file="https://i0.wp.com/static.euromaidanpress.com/wp-content/uploads/2022/02/Belarus_Ukraine-e1644450217510.jpg?fit=700%2C634&amp;ssl=1" loading="lazy" class="aligncenter size-full wp-image-159141" src="https://i0.wp.com/static.euromaidanpress.com/wp-content/uploads/2022/02/Belarus_Ukraine-e1644450217510.jpg?resize=700%2C634" alt="Belarus_ukraine" width="700" height="634" data-recalc-dims="1" /></p>
<p>Boris Filatov, Mayor of the Ukrainian city Dnipro, reported that the city switched to flying the Belarusian opposition White-Red-White flag instead of the official flag of Belarus following the recent threatening remarks of self-proclaimed President Lukashenka.</p>
<p>Recently, Lukashenka said in an interview with the propaganda YouTube channel Solovyov Live that Minsk would not supply Ukraine with fuel, lubricants and electricity if “Ukraine clashes with Russia.” Before that, he remarked that if Russian and Belarusian troops were to invade Ukraine, the war would last “3-4 days” and promised to return Ukraine “to the womb of the Slavs.”</p>
<p>Joint military exercises “Union Determination” will be held in Belarus together with Russia during February 10-20. The Russian military and equipment began to gather there in January.</p><div id="ezoic-pub-ad-placeholder-116" data-inserter-version="2"></div>
<p>According to Alyaksandr Lukashenka, the Russian and Belarusian armies will practice a confrontation with “Western and Ukrainian forces.”</p>
<p>The exercise area is in southern Belarus, near the Ukrainian border, and western Belarus near Poland and Lithuania, which are members of NATO. The number of troops to be deployed is not yet known.</p>
<h4 id="rtoc-9">Proposed “unprecedented” sanctions would be devastating for Russia</h4>
<p>The unprecedented measures proposed by the US, the EU and the UK could create chaos in Russia’s economy and impoverish its population, <a href="https://www.opendemocracy.net/en/odr/what-would-western-sanctions-mean-for-russia/?fbclid=IwAR34sfcYCfV7vYRUr9JzNaxt3fwOXpevQpabVRk9YvExnT_Ytr3UDWyCSOI">writes</a> Isobel Koshiv in Open Democracy.</p>
<p>The measures threatened by the US, the EU and the UK if Russia incurs further into Ukraine would be unprecedented. Previous countries that have faced similar sanctions – such as North Korea and Iran – were peripheral to the global markets in comparison to Russia.</p><div id="ezoic-pub-ad-placeholder-117" data-inserter-version="2"></div>
<p>And while the Kremlin would likely retaliate, financial and legal experts claim that putting these sanctions on the table is one of the only ways the West can change Putin’s calculus on Ukraine.</p>
<h4 id="rtoc-10">Four Crimean Tatars detained in occupied Crimea</h4>
<div class="kvgmc6g5 cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">Four Crimean Tatars have been <a href="https://www.rferl.org/a/crimea-tatars-homes-searched-detained/31694424.html?fbclid=IwAR2Gt0tiO6HyQUlXHmxOkBVer-gdGASDlkgCBXbfMHpbK-POjBkmDZvGQqs">detained</a> after their homes were searched in Ukraine’s Russia-occupied Crimean Peninsula.</div>
</div>
<div class="cxmmr5t8 oygrvhab hcukyx3x c1et5uql o9v6fnle ii04i59q">
<div dir="auto">The Crimean Solidarity public group told on February 9 that the searches were conducted at the homes of Ansar Osmanov, Ernest Seytosmanov, Marlen Mustafayev, and Ametkhan Abdulvapov, who were later detained and taken away by officers of Russia’s Federal Security Service (FSB). The detained men’s relatives said that no reason was given for the searches or the detention of the four men.</div>
</div>
<h4 id="rtoc-11">SBU busts two Lviv-based bot farms reportedly involved in fake bomb threats</h4>
<p>The <a href="https://euromaidanpress.com/2022/01/24/epidemic-of-hoax-bomb-threats-in-ukraine-part-of-russias-hybrid-war-emergency-service-says/">fake bomb threat call saga</a> unleashed on Ukraine just after the New Year continues as Ukraine’s security service <a href="https://euromaidanpress.com/2022/02/10/sbu-busts-two-lviv-based-bot-farms-reportedly-involved-in-fake-bomb-threats/">says</a> it has shut down two bot farms. The farms operated fake mobile phone accounts to “sow panic” and disseminate fake reports on laying mines in public places. The law enforcers suspect Russian handlers to be behind the farms.</p>
<blockquote class="wp-embedded-content" data-secret="wudk2nrwiH"><p><a href="https://euromaidanpress.com/2022/02/10/sbu-busts-two-lviv-based-bot-farms-reportedly-involved-in-fake-bomb-threats/">SBU busts two Lviv-based bot farms reportedly involved in fake bomb threats</a></p></blockquote>
<p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="“SBU busts two Lviv-based bot farms reportedly involved in fake bomb threats” — Euromaidan Press" src="https://euromaidanpress.com/2022/02/10/sbu-busts-two-lviv-based-bot-farms-reportedly-involved-in-fake-bomb-threats/embed/#?secret=wudk2nrwiH" data-secret="wudk2nrwiH" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p><div id="ezoic-pub-ad-placeholder-118" data-inserter-version="2"></div>
<h4 id="rtoc-12" class="post entry-title">Ukraine eyes dual citizenship while considering security risks from Russia</h4>
<div class="tmnf-sc-box normal   "><em>“I know how important the issue of double citizenship is for Ukrainians living in the US,</em> Canada, and the EU,” said President Zelenskyy in his address to the Ukrainian Parliament on 1 December last year. <em>“For the first time, Ukrainians from all over the world will no longer feel that they are diaspora. Not just people of Ukrainian origin, but also Ukrainian citizens. Equal Ukrain</em>ians.”In the following days, bills addressing the issue of double citizenship were registered in the Ukrainian Parliament. As the Verkhovna Rada is processing the documents,<a href="https://euromaidanpress.com/2022/02/09/ukraine-eyes-dual-citizenship-while-considering-security-risks-from-russia/"> debates continue.</a> While double citizenship may help protect the rights of Ukrainians abroad and involve the diaspora community in Ukraine, there must be a mechanism to eliminate possible security risks for Ukraine, especially given that part of Ukrainian territory is occupied.<p></p>
<blockquote class="wp-embedded-content" data-secret="oTWWK20r2t"><p><a href="https://euromaidanpress.com/2022/02/09/ukraine-eyes-dual-citizenship-while-considering-security-risks-from-russia/">Ukraine eyes dual citizenship while considering security risks from Russia</a></p></blockquote>
<p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="“Ukraine eyes dual citizenship while considering security risks from Russia” — Euromaidan Press" src="https://euromaidanpress.com/2022/02/09/ukraine-eyes-dual-citizenship-while-considering-security-risks-from-russia/embed/#?secret=oTWWK20r2t" data-secret="oTWWK20r2t" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<div id="ezoic-pub-ad-placeholder-104" data-inserter-version="2"></div>
</div>
</div>
</div>
</div>
</div>
<div id="pa_banner_code"><div style="color: #555555; padding: 1em; border: 1px dotted #dedede; background: #ffffce;">
<strong>Ukraine needs independent journalism. And we need you. </strong>
Join our community on Patreon and help us better connect Ukraine to the world. We’ll use your contribution to attract new authors, upgrade our website, and optimize its SEO.
For as little as the cost of one cup of coffee a month, you can help build bridges between Ukraine and the rest of the world, plus become a co-creator and vote for topics we should cover next. <a href="https://www.patreon.com/euromaidanpress"><b>Become a patron </b></a>or see other ways to <span style="font-weight: 700 !important;"><a href="https://euromaidanpress.com/donate/">support</a>.</span>
<a href="https://www.patreon.com/bePatron?u=36526209" data-patreon-widget-type="become-patron-button">Become a Patron!</a><script async="" src="https://c6.patreon.com/becomePatronButton.bundle.js"></script>
</div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-159137" class="share-facebook sd-button share-icon no-text" href="https://euromaidanpress.com/2022/02/10/daily-review-1-5-bn-of-military-aid-for-ukraine-germany-suggests-it-may-stop-ns-2-if-invasion/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-159137" class="share-twitter sd-button share-icon no-text" href="https://euromaidanpress.com/2022/02/10/daily-review-1-5-bn-of-military-aid-for-ukraine-germany-suggests-it-may-stop-ns-2-if-invasion/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://euromaidanpress.com/2022/02/10/daily-review-1-5-bn-of-military-aid-for-ukraine-germany-suggests-it-may-stop-ns-2-if-invasion/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-159137" class="share-linkedin sd-button share-icon no-text" href="https://euromaidanpress.com/2022/02/10/daily-review-1-5-bn-of-military-aid-for-ukraine-germany-suggests-it-may-stop-ns-2-if-invasion/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://euromaidanpress.com/2022/02/10/daily-review-1-5-bn-of-military-aid-for-ukraine-germany-suggests-it-may-stop-ns-2-if-invasion/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://euromaidanpress.com/2022/02/10/daily-review-1-5-bn-of-military-aid-for-ukraine-germany-suggests-it-may-stop-ns-2-if-invasion/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-159137" class="share-pinterest sd-button share-icon no-text" href="https://euromaidanpress.com/2022/02/10/daily-review-1-5-bn-of-military-aid-for-ukraine-germany-suggests-it-may-stop-ns-2-if-invasion/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://euromaidanpress.com/2022/02/10/daily-review-1-5-bn-of-military-aid-for-ukraine-germany-suggests-it-may-stop-ns-2-if-invasion/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class="code-block code-block-1" style="margin: 8px auto; text-align: center; display: block; clear: both;">


</div>


<p>Tags: <a href="https://euromaidanpress.com/tags/belarus/" rel="tag">Belarus</a>, <a href="https://euromaidanpress.com/tags/crimean-tatars/" rel="tag">Crimean Tatars</a>, <a href="https://euromaidanpress.com/tags/dual-citizenship-in-ukraine/" rel="tag">dual citizenship in ukraine</a>, <a href="https://euromaidanpress.com/tags/germany/" rel="tag">Germany</a>, <a href="https://euromaidanpress.com/tags/nord-stream-2-gas-pipeline/" rel="tag">Nord Stream 2 gas pipeline</a>, <a href="https://euromaidanpress.com/tags/sanctions/" rel="tag">sanctions</a></p><div id="jp-relatedposts" class="jp-relatedposts">
<div class="widgetable" style=" padding:0; border:0; background:transparent"><div class="h2 widget" style="font: 300 16px/1.2em &#39;Roboto Slab&#39; !important">Related articles</div></div>
</div>
<div class="clearfix"></div>
</div>
<div class="clearfix"></div>
</div>
</article>
<div id="sidebar" class="fourcol">
<div class="postinfo gradient-light">
<div class="cleafix"></div>
<div class="postauthor vcard author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">
<img data-del="avatar" src="https://i0.wp.com/static.euromaidanpress.com/wp-content/uploads/2015/01/Alya-Shandra_avatar_1-85x85.jpg?fit=75%2C75&amp;ssl=1" class="avatar pp-user-avatar avatar-75 photo " height="75" width="75" /> <div class="h4">About the Source</div>
<div class="h3" class="additional" itemprop="name"><a href="https://euromaidanpress.com/author/alya/" itemprop="url">Alya Shandra</a>
</div>
<div class="authordesc">Alya Shandra is the editor-in-chief at Euromaidan Press. Before joining Euromaidan Press, she participated in environmental research and education projects. Alya can be contacted at alya.shandra (a) gmail.com, on twitter <a href="https://twitter.com/alyashandra">@AlyaShandra</a>., or <a href="https://www.facebook.com/alya.shandra">FB</a></div><a href="https://www.facebook.com/alya.shandra">
</a></div><a href="https://www.facebook.com/alya.shandra">
<div class="cleafix"></div>
<span class="bread">
</span></a><a href="https://euromaidanpress.com"><i class="fa fa-home"></i> </a> » <a href="https://euromaidanpress.com/category/ukraine/daily-review/" rel="category tag">Daily review</a> » Daily review: $1.5 bn of military...
<div class="clearfix"></div>
<span>
<i class="icon-chevron-sign-left"></i> Previous post:<br />
<a href="https://euromaidanpress.com/2022/02/10/us-eu-support-ukraines-energy-security-condemn-russias-weaponization-of-energy/" rel="prev">US, EU support Ukraine’s energy security, condemn Russia’s weaponization of energy</a> </span>
<span>
Next Post: <i class="icon-chevron-sign-right"></i><br />
<a href="https://euromaidanpress.com/2022/02/10/german-security-assistance-to-ukraine-perpetually-on-hold-part-2/" rel="next">German security assistance to Ukraine perpetually on hold (Part 2)</a> </span>

<ul class="related">
<li><div class="h3">Related Posts</div></li>
<li>
<a href="https://euromaidanpress.com/2022/02/10/german-security-assistance-to-ukraine-perpetually-on-hold-part-2/" title="Read the article ”German security assistance to Ukraine perpetually on hold (Part 2)”">
<img width="186" height="140" src="https://i0.wp.com/static.euromaidanpress.com/wp-content/uploads/2022/02/150917-1_large1.jpg?resize=186%2C140&amp;ssl=1" class="attachment-related size-related wp-post-image" alt="German Foreign Minister Annalena Baerbock and Ukrainian Foreign Minister Dmytro Kuleba at a press conference in Kyiv on February 7, 2022 (Video capture)" loading="lazy" title="" srcset="https://i0.wp.com/static.euromaidanpress.com/wp-content/uploads/2022/02/150917-1_large1.jpg?zoom=2&amp;resize=186%2C140 372w, https://i0.wp.com/static.euromaidanpress.com/wp-content/uploads/2022/02/150917-1_large1.jpg?zoom=3&amp;resize=186%2C140 558w" sizes="(max-width: 186px) 100vw, 186px" data-attachment-id="159148" data-permalink="https://euromaidanpress.com/2022/02/10/german-security-assistance-to-ukraine-perpetually-on-hold-part-2/150917-1_large1/" data-orig-file="https://i0.wp.com/static.euromaidanpress.com/wp-content/uploads/2022/02/150917-1_large1.jpg?fit=1140%2C814&amp;ssl=1" data-orig-size="1140,814" data-comments-opened="0" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;0&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;0&#34;}" data-image-title="German Foreign Minister Annalena Baerbock and Ukrainian Foreign Minister Dmytro Kuleba at a press conference in Kyiv on February 7, 2022 (Video capture)" data-image-description="&lt;p&gt;German Foreign Minister Annalena Baerbock and Ukrainian Foreign Minister Dmytro Kuleba at a press conference in Kyiv on February 7, 2022 (Video capture)&lt;/p&gt;
" data-image-caption="&lt;p&gt;German Foreign Minister Annalena Baerbock and Ukrainian Foreign Minister Dmytro Kuleba at a press conference in Kyiv on February 7, 2022 (Video capture)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/static.euromaidanpress.com/wp-content/uploads/2022/02/150917-1_large1.jpg?fit=300%2C214&amp;ssl=1" data-large-file="https://i0.wp.com/static.euromaidanpress.com/wp-content/uploads/2022/02/150917-1_large1.jpg?fit=960%2C685&amp;ssl=1" />
</a>
<div class="h4"><a href="https://euromaidanpress.com/2022/02/10/german-security-assistance-to-ukraine-perpetually-on-hold-part-2/" title="Open the article German security assistance to Ukraine perpetually on hold (Part 2)">German security assistance to Ukraine perpetually on hold...</a></div>
</li>
<li>
<a href="https://euromaidanpress.com/2022/02/09/ukraine-eyes-dual-citizenship-while-considering-security-risks-from-russia/" title="Read the article ”Ukraine eyes dual citizenship while considering security risks from Russia”">
<img width="186" height="140" src="https://i0.wp.com/static.euromaidanpress.com/wp-content/uploads/2022/02/word-image-2.jpeg?resize=186%2C140&amp;ssl=1" class="attachment-related size-related wp-post-image" alt="multiple nationality in ukraine passports" loading="lazy" title="" srcset="https://i0.wp.com/static.euromaidanpress.com/wp-content/uploads/2022/02/word-image-2.jpeg?w=2048&amp;ssl=1 2048w, https://i0.wp.com/static.euromaidanpress.com/wp-content/uploads/2022/02/word-image-2.jpeg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/static.euromaidanpress.com/wp-content/uploads/2022/02/word-image-2.jpeg?resize=1024%2C768&amp;ssl=1 1024w, https://i0.wp.com/static.euromaidanpress.com/wp-content/uploads/2022/02/word-image-2.jpeg?w=1920 1920w" sizes="(max-width: 186px) 100vw, 186px" data-attachment-id="159079" data-permalink="https://euromaidanpress.com/2022/02/09/ukraine-eyes-dual-citizenship-while-considering-security-risks-from-russia/word-image-2889/" data-orig-file="https://i0.wp.com/static.euromaidanpress.com/wp-content/uploads/2022/02/word-image-2.jpeg?fit=2048%2C1536&amp;ssl=1" data-orig-size="2048,1536" data-comments-opened="0" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;0&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;0&#34;}" data-image-title="dual-multiple-nationality-ukraine" data-image-description="" data-image-caption="&lt;p&gt;depositphotos&lt;/p&gt;
" data-medium-file="https://i0.wp.com/static.euromaidanpress.com/wp-content/uploads/2022/02/word-image-2.jpeg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/static.euromaidanpress.com/wp-content/uploads/2022/02/word-image-2.jpeg?fit=960%2C720&amp;ssl=1" />
</a>
<div class="h4"><a href="https://euromaidanpress.com/2022/02/09/ukraine-eyes-dual-citizenship-while-considering-security-risks-from-russia/" title="Open the article Ukraine eyes dual citizenship while considering security risks from Russia">Ukraine eyes dual citizenship while considering security risks...</a></div>
</li>
<li>
<a href="https://euromaidanpress.com/2022/02/04/ukraine-news-zelesnky-agrees-to-meet-with-putin-in-turkey-hungary-vetoes-ukraines-membership-in-nato-center-poland-supports-ukraine-in-resolution/" title="Read the article ”Daily review: Zelenskyy to meet Putin in Turkey, China &amp; Russia...”">
<img width="186" height="140" src="https://i0.wp.com/static.euromaidanpress.com/wp-content/uploads/2022/02/6f35308c640047326400196e6400-2048-x-1052-px-4.png?resize=186%2C140&amp;ssl=1" class="attachment-related size-related wp-post-image" alt="ukraine news" loading="lazy" title="" srcset="https://i0.wp.com/static.euromaidanpress.com/wp-content/uploads/2022/02/6f35308c640047326400196e6400-2048-x-1052-px-4.png?zoom=2&amp;resize=186%2C140 372w, https://i0.wp.com/static.euromaidanpress.com/wp-content/uploads/2022/02/6f35308c640047326400196e6400-2048-x-1052-px-4.png?zoom=3&amp;resize=186%2C140 558w" sizes="(max-width: 186px) 100vw, 186px" data-attachment-id="158917" data-permalink="https://euromaidanpress.com/2022/02/04/ukraine-news-zelesnky-agrees-to-meet-with-putin-in-turkey-hungary-vetoes-ukraines-membership-in-nato-center-poland-supports-ukraine-in-resolution/6f35308c640047326400196e6400-2048-x-1052-px-4-2/" data-orig-file="https://i0.wp.com/static.euromaidanpress.com/wp-content/uploads/2022/02/6f35308c640047326400196e6400-2048-x-1052-px-4.png?fit=750%2C393&amp;ssl=1" data-orig-size="750,393" data-comments-opened="0" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;0&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;0&#34;}" data-image-title="ukraine news" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/static.euromaidanpress.com/wp-content/uploads/2022/02/6f35308c640047326400196e6400-2048-x-1052-px-4.png?fit=300%2C157&amp;ssl=1" data-large-file="https://i0.wp.com/static.euromaidanpress.com/wp-content/uploads/2022/02/6f35308c640047326400196e6400-2048-x-1052-px-4.png?fit=750%2C393&amp;ssl=1" />
</a>
<div class="h4"><a href="https://euromaidanpress.com/2022/02/04/ukraine-news-zelesnky-agrees-to-meet-with-putin-in-turkey-hungary-vetoes-ukraines-membership-in-nato-center-poland-supports-ukraine-in-resolution/" title="Open the article Daily review: Zelenskyy to meet Putin in Turkey, China &amp; Russia unite against NATO, Poland supports Ukraine">Daily review: Zelenskyy to meet Putin in Turkey,...</a></div>
</li>
<li>
<a href="https://euromaidanpress.com/2022/02/04/german-security-assistance-to-ukraine-perpetually-on-hold-part-1/" title="Read the article ”German security assistance to Ukraine perpetually on hold (Part 1)”">
<img width="186" height="140" src="https://i0.wp.com/static.euromaidanpress.com/wp-content/uploads/2022/02/2022-01-19-scholz-wef1.jpg?resize=186%2C140&amp;ssl=1" class="attachment-related size-related wp-post-image" alt="German Federal Chancellor Olaf Scholz (Photo: Bundeskanzler.de/Kugler)" loading="lazy" title="" srcset="https://i0.wp.com/static.euromaidanpress.com/wp-content/uploads/2022/02/2022-01-19-scholz-wef1.jpg?zoom=2&amp;resize=186%2C140 372w, https://i0.wp.com/static.euromaidanpress.com/wp-content/uploads/2022/02/2022-01-19-scholz-wef1.jpg?zoom=3&amp;resize=186%2C140 558w" sizes="(max-width: 186px) 100vw, 186px" data-attachment-id="158885" data-permalink="https://euromaidanpress.com/2022/02/04/german-security-assistance-to-ukraine-perpetually-on-hold-part-1/2022-01-19-scholz-wef1/" data-orig-file="https://i0.wp.com/static.euromaidanpress.com/wp-content/uploads/2022/02/2022-01-19-scholz-wef1.jpg?fit=990%2C557&amp;ssl=1" data-orig-size="990,557" data-comments-opened="0" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;0&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;0&#34;}" data-image-title="2022-01-19-scholz" data-image-description="&lt;p&gt;German Federal Chancellor Olaf Scholz (Photo: Bundeskanzler.de/Kugler)&lt;/p&gt;
" data-image-caption="&lt;p&gt;German Federal Chancellor Olaf Scholz (Photo: Bundeskanzler.de/Kugler)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/static.euromaidanpress.com/wp-content/uploads/2022/02/2022-01-19-scholz-wef1.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/static.euromaidanpress.com/wp-content/uploads/2022/02/2022-01-19-scholz-wef1.jpg?fit=960%2C540&amp;ssl=1" />
</a>
<div class="h4"><a href="https://euromaidanpress.com/2022/02/04/german-security-assistance-to-ukraine-perpetually-on-hold-part-1/" title="Open the article German security assistance to Ukraine perpetually on hold (Part 1)">German security assistance to Ukraine perpetually on hold...</a></div>
</li>
</ul>
<div class="clearfix"></div>
</div>
<div class="clearfix"></div>
<div class="widgetable">
<div id="ezoic-pub-ad-placeholder-106" data-inserter-version="-1"></div><div id="ezoic-pub-ad-placeholder-107" data-inserter-version="-1"></div><div class="h2 widget">Advertisement</div><div class="code-block code-block-6" style="margin: 8px 0; clear: both;">

<div style="overflow: visible">
<div style="transform: scale(0.93); width:300px; position:relative;left:-9px">


</div>
</div></div>
<div id="ezoic-pub-ad-placeholder-108" data-inserter-version="-1"></div><div class="h2 widget">Subscribe to the weekly newsletter</div><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-113114" method="post" data-id="113114" data-name="Newsletter"><div class="mc4wp-form-fields">

<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" />
<style>
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<div id="mc_embed_signup_scroll">
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
<label for="mce-EMAIL">Email Address <span class="asterisk">*</span>
</label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" />
</div>
<div class="mc-field-group">
<label for="mce-FNAME">First Name </label>
<input type="text" value="" name="FNAME" class="" id="mce-FNAME" />
</div>
<div class="mc-field-group">
<label for="mce-LNAME">Last Name </label>
<input type="text" value="" name="LNAME" class="" id="mce-LNAME" />
</div>
<div class="mc-field-group input-group">
<strong>Type of mailing list </strong>
<ul><li><input type="checkbox" value="1" name="group[37625][1]" id="mce-group[37625]-37625-0" /><label for="mce-group[37625]-37625-0">News and analysis highlights</label></li>
<li><input type="checkbox" value="2" name="group[37625][2]" id="mce-group[37625]-37625-1" /><label for="mce-group[37625]-37625-1">Let My People Go</label></li>
<li><input type="checkbox" value="4" name="group[37625][4]" id="mce-group[37625]-37625-2" /><label for="mce-group[37625]-37625-2">Friends of Ukraine Network</label></li>
</ul>
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div> 
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_7bdde59c3f36a3071ebc921b3_ea25448903" tabindex="-1" value="" /></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button" /></div>
</div>
</div>
<script src="//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js"></script><script>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='ADDRESS';ftypes[3]='address';fnames[4]='PHONE';ftypes[4]='phone';fnames[5]='MMERGE5';ftypes[5]='text';fnames[6]='MMERGE6';ftypes[6]='text';fnames[7]='MMERGE7';ftypes[7]='text';fnames[8]='MMERGE8';ftypes[8]='text';fnames[9]='MMERGE9';ftypes[9]='text';fnames[10]='MMERGE10';ftypes[10]='text';fnames[11]='MMERGE11';ftypes[11]='text';fnames[12]='MMERGE12';ftypes[12]='text';fnames[13]='MMERGE13';ftypes[13]='text';fnames[14]='MMERGE14';ftypes[14]='text';fnames[15]='MMERGE15';ftypes[15]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>

</div><label style="display: none !important;">Leave this field empty if you&#39;re human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1644480645" /><input type="hidden" name="_mc4wp_form_id" value="113114" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><div id="ezoic-pub-ad-placeholder-109" data-inserter-version="-1"></div>
<div class="h2 widget"><a href="https://euromaidanpress.com/category/zorro/featured/">Featured</a></div>
<ul class="featured gradient-light">
<li class="bloglike">
<div class="imgwrap">
<a href="https://euromaidanpress.com/2022/02/02/why-is-russia-threatening-ukraine-now-will-it-launch-a-major-war-three-issues-to-consider/" title="Read the article ”Why is Russia escalating now? Will...”">
<img width="362" height="320" src="https://i0.wp.com/static.euromaidanpress.com/wp-content/uploads/2022/02/2922a21-eagles-e1643817925181.jpg?resize=362%2C320&amp;ssl=1" class="attachment-blog-big size-blog-big wp-post-image" alt="Russia invasion Ukraine" loading="lazy" srcset="https://i0.wp.com/static.euromaidanpress.com/wp-content/uploads/2022/02/2922a21-eagles-e1643817925181.jpg?zoom=2&amp;resize=362%2C320 724w, https://i0.wp.com/static.euromaidanpress.com/wp-content/uploads/2022/02/2922a21-eagles-e1643817925181.jpg?zoom=3&amp;resize=362%2C320 1086w" sizes="(max-width: 362px) 100vw, 362px" data-attachment-id="158776" data-permalink="https://euromaidanpress.com/2022/02/02/why-is-russia-threatening-ukraine-now-will-it-launch-a-major-war-three-issues-to-consider/2922a21-eagles/" data-orig-file="https://i0.wp.com/static.euromaidanpress.com/wp-content/uploads/2022/02/2922a21-eagles-e1643817925181.jpg?fit=750%2C446&amp;ssl=1" data-orig-size="750,446" data-comments-opened="0" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;0&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;0&#34;}" data-image-title="2922a21-eagles" data-image-description="&lt;p&gt;Collage: Ukrayinska Pravda&lt;/p&gt;
" data-image-caption="&lt;p&gt;Collage: Ukrayinska Pravda&lt;/p&gt;
" data-medium-file="https://i0.wp.com/static.euromaidanpress.com/wp-content/uploads/2022/02/2922a21-eagles-e1643817925181.jpg?fit=300%2C179&amp;ssl=1" data-large-file="https://i0.wp.com/static.euromaidanpress.com/wp-content/uploads/2022/02/2922a21-eagles-e1643817925181.jpg?fit=960%2C572&amp;ssl=1" />
</a>
</div>
<p class="meta">

<time class="article-timestamp" itemprop="datePublished" datetime="2022-02-02T19:50:42.000+02:00" data-type="updated">
2022/02/02 - 19:50 •
</time>
<time class="article-timestamp" itemprop="dateModified" datetime="2022-02-03T00:20:42.000+02:00" data-type="updated">
</time>
<a href="https://euromaidanpress.com/category/zorro/featured/" rel="category tag">Featured</a>, <a href="https://euromaidanpress.com/category/more/opinion/" rel="category tag">Opinion</a>
</p>
<span itemprop="publisher" itemscope="" itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Euromaidan Press" />
<span itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://euromaidanpress.com/wp-content/uploads/2017/07/logo_gn.png" />
<meta itemprop="width" content="467" />
<meta itemprop="height" content="91" />
</span>
</span>
<div class="h3"><a href="https://euromaidanpress.com/2022/02/02/why-is-russia-threatening-ukraine-now-will-it-launch-a-major-war-three-issues-to-consider/" title="Why is Russia escalating now? Will it launch a major invasion of Ukraine? Three issues to consider."> Why is Russia escalating now? Will it launch a major invasion of...</a></div>
<p class="teaser">Article by: Oleksandr Khara Source: Ukrayinska Pravda Translated by: Christine Chraibi Russia’s aggressive actions raise several important questions about a major war with Ukraine, the Kremlin’s goals, reasons, and potential...</p>
<p class="meta_more">
<a href="https://euromaidanpress.com/2022/02/02/why-is-russia-threatening-ukraine-now-will-it-launch-a-major-war-three-issues-to-consider/">Read article</a>
</p>
</li>
</ul>
<div style="clear: both;"></div>
<div class="h2 widget">SUPPORT US: BECOME A PATRON</div> <div class="textwidget"><p><a href="https://euromaidanpress.com/join-the-club-become-a-euromaidan-press-patron/?"><img loading="lazy" class="aligncenter size-full wp-image-144275" src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/11/patron3.jpg?resize=338%2C291" alt="" width="338" height="291" data-recalc-dims="1" srcset="https://i0.wp.com/static.euromaidanpress.com/wp-content/uploads/2020/11/patron3.jpg?w=338&amp;ssl=1 338w, https://i0.wp.com/static.euromaidanpress.com/wp-content/uploads/2020/11/patron3.jpg?resize=300%2C258&amp;ssl=1 300w" sizes="(max-width: 338px) 100vw, 338px" /></a></p>
</div>
<div class="h2 widget">Recent posts</div>
<ul>
<li>
<a href="https://euromaidanpress.com/2022/02/10/german-security-assistance-to-ukraine-perpetually-on-hold-part-2/">German security assistance to Ukraine perpetually on hold (Part 2)</a>
<span class="post-date">2022/02/10 - 04:47</span>
</li>
<li>
<a href="https://euromaidanpress.com/2022/02/10/daily-review-1-5-bn-of-military-aid-for-ukraine-germany-suggests-it-may-stop-ns-2-if-invasion/" aria-current="page">Daily review: $1.5 bn of military aid for Ukraine, Germany suggests it may stop NS-2 if invasion</a>
<span class="post-date">2022/02/10 - 01:56</span>
</li>
<li>
<a href="https://euromaidanpress.com/2022/02/10/us-eu-support-ukraines-energy-security-condemn-russias-weaponization-of-energy/">US, EU support Ukraine’s energy security, condemn Russia’s weaponization of energy</a>
<span class="post-date">2022/02/10 - 01:13</span>
</li>
<li>
<a href="https://euromaidanpress.com/2022/02/10/sbu-busts-two-lviv-based-bot-farms-reportedly-involved-in-fake-bomb-threats/">SBU busts two Lviv-based bot farms reportedly involved in fake bomb threats</a>
<span class="post-date">2022/02/10 - 00:30</span>
</li>
<li>
<a href="https://euromaidanpress.com/2022/02/09/ukraine-eyes-dual-citizenship-while-considering-security-risks-from-russia/">Ukraine eyes dual citizenship while considering security risks from Russia</a>
<span class="post-date">2022/02/09 - 18:53</span>
</li>
</ul>
<div class="h2 widget">Advertisement</div><div class="code-block code-block-2" style="margin: 8px auto; text-align: center; display: block; clear: both;">

<div id="stick-here"></div>
</div>
<div id="ezoic-pub-ad-placeholder-110" data-inserter-version="-1"></div><div id="ezoic-pub-ad-placeholder-111" data-inserter-version="-1"></div>
</div>
</div>
</div>
</div>
</div><div class="clerfix"></div>
<div id="footer" class="body2 ">
<div class="container">
<div class="threecol first">
<div class="h2 widget">Recent Articles</div>
<ul>
<li>
<a href="https://euromaidanpress.com/2022/02/10/german-security-assistance-to-ukraine-perpetually-on-hold-part-2/">German security assistance to Ukraine perpetually on hold (Part 2)</a>
</li>
<li>
<a href="https://euromaidanpress.com/2022/02/10/daily-review-1-5-bn-of-military-aid-for-ukraine-germany-suggests-it-may-stop-ns-2-if-invasion/" aria-current="page">Daily review: $1.5 bn of military aid for Ukraine, Germany suggests it may stop NS-2 if invasion</a>
</li>
<li>
<a href="https://euromaidanpress.com/2022/02/10/us-eu-support-ukraines-energy-security-condemn-russias-weaponization-of-energy/">US, EU support Ukraine’s energy security, condemn Russia’s weaponization of energy</a>
</li>
<li>
<a href="https://euromaidanpress.com/2022/02/10/sbu-busts-two-lviv-based-bot-farms-reportedly-involved-in-fake-bomb-threats/">SBU busts two Lviv-based bot farms reportedly involved in fake bomb threats</a>
</li>
<li>
<a href="https://euromaidanpress.com/2022/02/09/ukraine-eyes-dual-citizenship-while-considering-security-risks-from-russia/">Ukraine eyes dual citizenship while considering security risks from Russia</a>
</li>
</ul>
</div>
<div class="threecol">
</div>
<div class="threecol">
<div class="h2 widget">Subscribe to the newsletter</div><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-113114" method="post" data-id="113114" data-name="Newsletter"><div class="mc4wp-form-fields">

<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" />
<style>
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<div id="mc_embed_signup_scroll">
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
<label for="mce-EMAIL">Email Address <span class="asterisk">*</span>
</label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" />
</div>
<div class="mc-field-group">
<label for="mce-FNAME">First Name </label>
<input type="text" value="" name="FNAME" class="" id="mce-FNAME" />
</div>
<div class="mc-field-group">
<label for="mce-LNAME">Last Name </label>
<input type="text" value="" name="LNAME" class="" id="mce-LNAME" />
</div>
<div class="mc-field-group input-group">
<strong>Type of mailing list </strong>
<ul><li><input type="checkbox" value="1" name="group[37625][1]" id="mce-group[37625]-37625-0" /><label for="mce-group[37625]-37625-0">News and analysis highlights</label></li>
<li><input type="checkbox" value="2" name="group[37625][2]" id="mce-group[37625]-37625-1" /><label for="mce-group[37625]-37625-1">Let My People Go</label></li>
<li><input type="checkbox" value="4" name="group[37625][4]" id="mce-group[37625]-37625-2" /><label for="mce-group[37625]-37625-2">Friends of Ukraine Network</label></li>
</ul>
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div> 
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_7bdde59c3f36a3071ebc921b3_ea25448903" tabindex="-1" value="" /></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button" /></div>
</div>
</div>
<script src="//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js"></script><script>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='ADDRESS';ftypes[3]='address';fnames[4]='PHONE';ftypes[4]='phone';fnames[5]='MMERGE5';ftypes[5]='text';fnames[6]='MMERGE6';ftypes[6]='text';fnames[7]='MMERGE7';ftypes[7]='text';fnames[8]='MMERGE8';ftypes[8]='text';fnames[9]='MMERGE9';ftypes[9]='text';fnames[10]='MMERGE10';ftypes[10]='text';fnames[11]='MMERGE11';ftypes[11]='text';fnames[12]='MMERGE12';ftypes[12]='text';fnames[13]='MMERGE13';ftypes[13]='text';fnames[14]='MMERGE14';ftypes[14]='text';fnames[15]='MMERGE15';ftypes[15]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>

</div><label style="display: none !important;">Leave this field empty if you&#39;re human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1644480645" /><input type="hidden" name="_mc4wp_form_id" value="113114" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form>
</div>
<div class="threecol">
<div class="textwidget"><p>Copyright © 2021 Euromaidanpress.com</p>
<p>The work of Euromaidan Press is supported by the International Renaissance Foundation<br />
<img loading="lazy" class="alignnone" src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2016/08/renaissanceblack.png?resize=612%2C282" alt="" width="612" height="282" data-recalc-dims="1" /></p>
</div>
<div class="textwidget"><p>When referencing our materials, please include an active hyperlink to the Euromaidan Press material and a maximum 500-character extract of the story. To reprint anything longer, written permission must be acquired from <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="284d5d5a474549414c4946585a4d5b5b684f45494144064b474506">[email&#160;protected]</a></p>
<p><a href="https://euromaidanpress.com/privacy-and-cookie-policies/">Privacy and Cookie Policies</a>.</p>
</div>
</div>
<div style="clear:both">
<strong class="h2 widget">Popular Tags</strong>
<div class="center-tagcloud"><ul>
<li><a href="https://euromaidanpress.com/tags/letmypeoplego/" class="tag-cloud-link tag-link-5609 tag-link-position-1" style="font-size: 8.3307086614173pt;" aria-label="#LetMyPeopleGo (198 items)">#LetMyPeopleGo</a>
<a href="https://euromaidanpress.com/tags/archive/" class="tag-cloud-link tag-link-8628 tag-link-position-2" style="font-size: 12.409448818898pt;" aria-label="Archive (462 items)">Archive</a>
<a href="https://euromaidanpress.com/tags/belarus/" class="tag-cloud-link tag-link-5807 tag-link-position-3" style="font-size: 10.755905511811pt;" aria-label="Belarus (332 items)">Belarus</a>
<a href="https://euromaidanpress.com/tags/crimea-articles/" class="tag-cloud-link tag-link-33 tag-link-position-4" style="font-size: 16.488188976378pt;" aria-label="Crimea (1,085 items)">Crimea</a>
<a href="https://euromaidanpress.com/tags/crimean-tatars/" class="tag-cloud-link tag-link-480 tag-link-position-5" style="font-size: 8.8818897637795pt;" aria-label="Crimean Tatars (224 items)">Crimean Tatars</a>
<a href="https://euromaidanpress.com/tags/deutsch/" class="tag-cloud-link tag-link-8632 tag-link-position-6" style="font-size: 14.944881889764pt;" aria-label="Deutsch (793 items)">Deutsch</a>
<a href="https://euromaidanpress.com/tags/disinformation/" class="tag-cloud-link tag-link-6168 tag-link-position-7" style="font-size: 9.9842519685039pt;" aria-label="disinformation (281 items)">disinformation</a>
<a href="https://euromaidanpress.com/tags/dnr-donetsk-peoples-republic/" class="tag-cloud-link tag-link-8329 tag-link-position-8" style="font-size: 8.1102362204724pt;" aria-label="DNR (“Donetsk People’s Republic”) (189 items)">DNR (“Donetsk People’s Republic”)</a>
<a href="https://euromaidanpress.com/tags/donbas/" class="tag-cloud-link tag-link-58 tag-link-position-9" style="font-size: 15.385826771654pt;" aria-label="Donbas (871 items)">Donbas</a>
<a href="https://euromaidanpress.com/tags/donbas-war-2014-present/" class="tag-cloud-link tag-link-2136 tag-link-position-10" style="font-size: 18.031496062992pt;" aria-label="Donbas war (2014-present) (1,502 items)">Donbas war (2014-present)</a>
<a href="https://euromaidanpress.com/tags/donetsk/" class="tag-cloud-link tag-link-59 tag-link-position-11" style="font-size: 9.4330708661417pt;" aria-label="Donetsk (251 items)">Donetsk</a>
<a href="https://euromaidanpress.com/tags/eastern-ukraine/" class="tag-cloud-link tag-link-60 tag-link-position-12" style="font-size: 8.7716535433071pt;" aria-label="Eastern Ukraine (220 items)">Eastern Ukraine</a>
<a href="https://euromaidanpress.com/tags/economy/" class="tag-cloud-link tag-link-93 tag-link-position-13" style="font-size: 8.1102362204724pt;" aria-label="economy (191 items)">economy</a>
<a href="https://euromaidanpress.com/tags/eu/" class="tag-cloud-link tag-link-38 tag-link-position-14" style="font-size: 10.425196850394pt;" aria-label="EU (311 items)">EU</a>
<a href="https://euromaidanpress.com/tags/euromaidan-articles/" class="tag-cloud-link tag-link-39 tag-link-position-15" style="font-size: 13.511811023622pt;" aria-label="EuroMaidan (588 items)">EuroMaidan</a>
<a href="https://euromaidanpress.com/tags/featured/" class="tag-cloud-link tag-link-8629 tag-link-position-16" style="font-size: 10.976377952756pt;" aria-label="Featured (349 items)">Featured</a>
<a href="https://euromaidanpress.com/tags/history/" class="tag-cloud-link tag-link-5803 tag-link-position-17" style="font-size: 12.07874015748pt;" aria-label="History (434 items)">History</a>
<a href="https://euromaidanpress.com/tags/hybrid-warfare/" class="tag-cloud-link tag-link-7749 tag-link-position-18" style="font-size: 9.1023622047244pt;" aria-label="hybrid warfare (233 items)">hybrid warfare</a>
<a href="https://euromaidanpress.com/tags/international/" class="tag-cloud-link tag-link-50 tag-link-position-19" style="font-size: 20.566929133858pt;" aria-label="international (2,553 items)">international</a>
<a href="https://euromaidanpress.com/tags/military-opinion-analysis/" class="tag-cloud-link tag-link-8623 tag-link-position-20" style="font-size: 9.8740157480315pt;" aria-label="Military analysis (277 items)">Military analysis</a>
<a href="https://euromaidanpress.com/tags/nato/" class="tag-cloud-link tag-link-432 tag-link-position-21" style="font-size: 8.6614173228346pt;" aria-label="NATO (214 items)">NATO</a>
<a href="https://euromaidanpress.com/tags/news/" class="tag-cloud-link tag-link-8652 tag-link-position-22" style="font-size: 20.897637795276pt;" aria-label="News (2,734 items)">News</a>
<a href="https://euromaidanpress.com/tags/op-ed/" class="tag-cloud-link tag-link-8624 tag-link-position-23" style="font-size: 10.094488188976pt;" aria-label="Op-ed (288 items)">Op-ed</a>
<a href="https://euromaidanpress.com/tags/petro-poroshenko/" class="tag-cloud-link tag-link-76 tag-link-position-24" style="font-size: 8.7716535433071pt;" aria-label="Petro Poroshenko (216 items)">Petro Poroshenko</a>
<a href="https://euromaidanpress.com/tags/political-prisoners/" class="tag-cloud-link tag-link-4301 tag-link-position-25" style="font-size: 8.4409448818898pt;" aria-label="Political prisoners (203 items)">Political prisoners</a>
<a href="https://euromaidanpress.com/tags/political-news/" class="tag-cloud-link tag-link-8655 tag-link-position-26" style="font-size: 9.1023622047244pt;" aria-label="Politics (236 items)">Politics</a>
<a href="https://euromaidanpress.com/tags/putin/" class="tag-cloud-link tag-link-81 tag-link-position-27" style="font-size: 17.811023622047pt;" aria-label="Putin (1,437 items)">Putin</a>
<a href="https://euromaidanpress.com/tags/putin-regime/" class="tag-cloud-link tag-link-6752 tag-link-position-28" style="font-size: 11.968503937008pt;" aria-label="Putin regime (426 items)">Putin regime</a>
<a href="https://euromaidanpress.com/tags/russia-articles/" class="tag-cloud-link tag-link-52 tag-link-position-29" style="font-size: 22pt;" aria-label="Russia (3,461 items)">Russia</a>
<a href="https://euromaidanpress.com/tags/russias-anschluss-of-crimea/" class="tag-cloud-link tag-link-5551 tag-link-position-30" style="font-size: 8pt;" aria-label="Russia&#39;s Anschluss of Crimea (184 items)">Russia&#39;s Anschluss of Crimea</a>
<a href="https://euromaidanpress.com/tags/russias-confrontation-with-the-west/" class="tag-cloud-link tag-link-6662 tag-link-position-31" style="font-size: 9.6535433070866pt;" aria-label="Russia&#39;s confrontation with the West (265 items)">Russia&#39;s confrontation with the West</a>
<a href="https://euromaidanpress.com/tags/russias-hybrid-war/" class="tag-cloud-link tag-link-6292 tag-link-position-32" style="font-size: 10.866141732283pt;" aria-label="Russia&#39;s hybrid war (341 items)">Russia&#39;s hybrid war</a>
<a href="https://euromaidanpress.com/tags/russian-aggression/" class="tag-cloud-link tag-link-4041 tag-link-position-33" style="font-size: 10.976377952756pt;" aria-label="Russian aggression (349 items)">Russian aggression</a>
<a href="https://euromaidanpress.com/tags/russian-disinformation/" class="tag-cloud-link tag-link-4389 tag-link-position-34" style="font-size: 9.5433070866142pt;" aria-label="Russian disinformation (259 items)">Russian disinformation</a>
<a href="https://euromaidanpress.com/tags/russian-imperialism/" class="tag-cloud-link tag-link-4064 tag-link-position-35" style="font-size: 8.2204724409449pt;" aria-label="Russian imperialism (195 items)">Russian imperialism</a>
<a href="https://euromaidanpress.com/tags/russian-invasion/" class="tag-cloud-link tag-link-36 tag-link-position-36" style="font-size: 13.842519685039pt;" aria-label="Russian invasion (624 items)">Russian invasion</a>
<a href="https://euromaidanpress.com/tags/russian-media/" class="tag-cloud-link tag-link-2067 tag-link-position-37" style="font-size: 8.4409448818898pt;" aria-label="Russian media (204 items)">Russian media</a>
<a href="https://euromaidanpress.com/tags/russian-military-threat/" class="tag-cloud-link tag-link-5638 tag-link-position-38" style="font-size: 8.2204724409449pt;" aria-label="Russian military threat (192 items)">Russian military threat</a>
<a href="https://euromaidanpress.com/tags/russian-propaganda/" class="tag-cloud-link tag-link-462 tag-link-position-39" style="font-size: 14.393700787402pt;" aria-label="Russian propaganda (702 items)">Russian propaganda</a>
<a href="https://euromaidanpress.com/tags/russland/" class="tag-cloud-link tag-link-5806 tag-link-position-40" style="font-size: 10.425196850394pt;" aria-label="Russland (311 items)">Russland</a>
<a href="https://euromaidanpress.com/tags/russo-ukrainian-war-2014-present/" class="tag-cloud-link tag-link-6807 tag-link-position-41" style="font-size: 13.622047244094pt;" aria-label="Russo-Ukrainian War (2014-present) (607 items)">Russo-Ukrainian War (2014-present)</a>
<a href="https://euromaidanpress.com/tags/soviet-history/" class="tag-cloud-link tag-link-5332 tag-link-position-42" style="font-size: 8.3307086614173pt;" aria-label="Soviet history (199 items)">Soviet history</a>
<a href="https://euromaidanpress.com/tags/ukraine/" class="tag-cloud-link tag-link-5804 tag-link-position-43" style="font-size: 18.362204724409pt;" aria-label="Ukraine (1,619 items)">Ukraine</a>
<a href="https://euromaidanpress.com/tags/usa/" class="tag-cloud-link tag-link-143 tag-link-position-44" style="font-size: 8.8818897637795pt;" aria-label="USA (221 items)">USA</a>
<a href="https://euromaidanpress.com/tags/volodymyr-zelenskyy-zelenskyi-zelensky-zelenskiy/" class="tag-cloud-link tag-link-8967 tag-link-position-45" style="font-size: 8.5511811023622pt;" aria-label="Volodymyr Zelenskyy (Zelenskyi / Zelensky / Zelenskiy) (208 items)">Volodymyr Zelenskyy (Zelenskyi / Zelensky / Zelenskiy)</a></li>
</ul></div>
</div>
<div id="copyright">
<div class="fl">
</div>
<div class="fl">
<p>Copyright © 2022 Euromaidan Press </p>
</div>
<div class="fr">
<p>News on the War in Ukraine</p>
</div>
</div> 
</div>
</div>
<div class="scrollTo_top" style="display: block">
<a title="Scroll to top" href="#">
<i class="fa fa-arrow-circle-o-up"></i>
</a>
</div>
<div class="code-block code-block-8" style="margin: 8px 0; clear: both;">
</div>
<div class="code-block code-block-9" style="margin: 8px 0; clear: both;">



<div id="ezoic-pub-ad-placeholder-101"> </div>

</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>jQuery(function(){omShortcodes.init(["buttons","tooltips","toggle","tabs","responsivebox","counter"]);});</script><script>
//jQuery( document ).ready(function() {
var pledged = 1909;
var goal    = 2000;
function format_Ks(x){
 return x.toString().replace(/\B(?=(\d{3})+(?!\d))/g, ",");
 }
function update_thermometer(value){
	if(value && /^(\d+)\|(\d+)$/.test(value)){
	pledged = parseInt(RegExp.$1);
	goal = parseInt(RegExp.$2);
	}
	if(document.getElementById('donations_progress_bar')){
		document.getElementById('have').style.width = Math.floor(100* pledged * 100 / goal)/100 + '%';
		var to_go = goal - pledged;
		to_go = 0>to_go ? 0 : to_go;
		document.getElementById('text_pledged').innerHTML = "$ " + format_Ks(to_go) + ' still to go!';
		}
	}
update_thermometer();
jQuery(document).ready(function(){
        jQuery.ajax({
          type:'POST',
          data:{action:'get_donation_values'},
          url: "https://euromaidanpress.com/wp-admin/admin-ajax.php",
          success: function(value) {
            update_thermometer(value);
          }
        });
    });
//});
</script>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><div class="wppopups-whole" style="display: none"></div><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9514651-72', 'auto');
  ga('send', 'pageview');

</script>
<div id="jp-carousel-loading-overlay">
<div id="jp-carousel-loading-wrapper">
<span id="jp-carousel-library-loading"> </span>
</div>
</div>
<div class="jp-carousel-overlay jp-carousel-light" style="display: none;">
<div class="jp-carousel-container jp-carousel-light">

<div class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions" itemscope="" itemtype="https://schema.org/ImageGallery">
<div class="jp-carousel swiper-wrapper"></div>
<div class="jp-swiper-button-prev swiper-button-prev">
<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"></path>
</mask>
<g mask="url(#maskPrev)">
<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"></rect>
</g>
</svg>
</div>
<div class="jp-swiper-button-next swiper-button-next">
<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"></path>
</mask>
<g mask="url(#maskNext)">
<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"></rect>
</g>
</svg>
</div>
</div>

<div class="jp-carousel-close-hint">
<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"></path>
</mask>
<g mask="url(#maskClose)">
<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"></rect>
</g>
</svg>
</div>

<div class="jp-carousel-info">
<div class="jp-carousel-info-footer">
<div class="jp-carousel-pagination-container">
<div class="jp-swiper-pagination swiper-pagination"></div>
<div class="jp-carousel-pagination"></div>
</div>
<div class="jp-carousel-photo-title-container">
<h2 class="jp-carousel-photo-caption"></h2>
</div>
<div class="jp-carousel-photo-icons-container">
<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
<span class="jp-carousel-icon">
<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"></path>
</mask>
<g mask="url(#maskInfo)">
<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"></rect>
</g>
</svg>
</span>
</a>
</div>
</div>
<div class="jp-carousel-info-extra">
<div class="jp-carousel-info-content-wrapper">
<div class="jp-carousel-photo-title-container">
<h2 class="jp-carousel-photo-title"></h2>
</div>
<div class="jp-carousel-comments-wrapper">
</div>
<div class="jp-carousel-image-meta">
<div class="jp-carousel-title-and-caption">
<div class="jp-carousel-photo-info">
<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
</div>
<div class="jp-carousel-photo-description"></div>
</div>
<ul class="jp-carousel-image-exif" style="display: none;"></ul>
<a class="jp-carousel-image-download" target="_blank" style="display: none;">
<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"></path>
</mask>
<g mask="url(#mask0)">
<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"></rect>
</g>
</svg>
<span class="jp-carousel-download-text"></span>
</a>
<div class="jp-carousel-image-map" style="display: none;"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<script>
		window.WPCOM_sharing_counts = {"https:\/\/euromaidanpress.com\/2022\/02\/10\/daily-review-1-5-bn-of-military-aid-for-ukraine-germany-suggests-it-may-stop-ns-2-if-invasion\/":159137};
	</script>
<script src="https://static2.euromaidanpress.com/wp-content/plugins/simple-tooltips/zebra_tooltips.js?ver=5.8.3" id="simple_tooltips_base-js"></script>
<script src="https://static.euromaidanpress.com/wp-content/themes/superblog/functions/js/shortcodes.js?ver=5.8.3" id="tmnf-shortcodes-js"></script>
<script src="https://euromaidanpress.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7" id="regenerator-runtime-js"></script>
<script src="https://euromaidanpress.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0" id="wp-polyfill-js"></script>
<script src="https://euromaidanpress.com/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de" id="wp-hooks-js"></script>
<script id="wppopups-js-extra">
/* <![CDATA[ */
var wppopups_vars = {"is_admin":"","ajax_url":"https:\/\/euromaidanpress.com\/wp-admin\/admin-ajax.php","pid":"159137","is_front_page":"","is_blog_page":"","is_category":"","site_url":"https:\/\/euromaidanpress.com","is_archive":"","is_search":"","is_singular":"1","is_preview":"","facebook":"","twitter":"","val_required":"This field is required.","val_url":"Please enter a valid URL.","val_email":"Please enter a valid email address.","val_number":"Please enter a valid number.","val_checklimit":"You have exceeded the number of allowed selections: {#}.","val_limit_characters":"{count} of {limit} max characters.","val_limit_words":"{count} of {limit} max words."};
/* ]]> */
</script>
<script src="https://static2.euromaidanpress.com/wp-content/plugins/wp-popups-lite/src/assets/js/wppopups.js?ver=2.1.4.5" id="wppopups-js"></script>
<script id="rtoc_js-js-extra">
/* <![CDATA[ */
var rtocScrollAnimation = {"rtocScrollAnimation":"off"};
var rtocBackButton = {"rtocBackButton":"off"};
var rtocOpenText = {"rtocOpenText":"Open"};
var rtocCloseText = {"rtocCloseText":"Close"};
/* ]]> */
</script>
<script src="https://static2.euromaidanpress.com/wp-content/plugins/rich-table-of-content/js/rtoc_common.js?ver=5.8.3" id="rtoc_js-js"></script>
<script src="https://static2.euromaidanpress.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001" id="jetpack-photon-js"></script>
<script id="hash_link_scroll_offset-js-extra">
/* <![CDATA[ */
var hlso_offset = {"offset":"70"};
/* ]]> */
</script>
<script src="https://static2.euromaidanpress.com/wp-content/plugins/hash-link-scroll-offset/assets/js/hash-link-scroll-offset.min.js?ver=0.2.0" id="hash_link_scroll_offset-js"></script>
<script src="https://static2.euromaidanpress.com/wp-content/plugins/olevmedia-shortcodes/assets/js/shortcodes.js?fcolevmedia&amp;ver=1.1.9" id="omsc-shortcodes-js"></script>
<script id="ppress-frontend-script-js-extra">
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/euromaidanpress.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"fd43fa1303","disable_ajax_form":"false"};
/* ]]> */
</script>
<script src="https://static2.euromaidanpress.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.7" id="ppress-frontend-script-js"></script>
<script src="https://static.euromaidanpress.com/wp-content/themes/superblog/js/superfish.js?ver=5.8.3" id="superfish-js"></script>
<script src="https://static.euromaidanpress.com/wp-content/themes/superblog/js/jquery.hoverIntent.minified.js?ver=5.8.3" id="jquery.hoverIntent.minified-js"></script>
<script src="https://static.euromaidanpress.com/wp-content/themes/superblog/js/jquery.prettyPhoto.js?ver=5.8.3" id="prettyPhoto-js"></script>
<script src="https://static.euromaidanpress.com/wp-content/themes/superblog/js/ownScript.js?ver=5.8.3" id="ownScript-js"></script>
<script src="https://static.euromaidanpress.com/wp-content/themes/superblog/js/mobile.js?ver=5.8.3" id="mobile-js"></script>
<script src="https://static.euromaidanpress.com/wp-content/themes/superblog/js/jquery.flexslider-min.js?ver=5.8.3" id="jquery.flexslider-min-js"></script>
<script src="https://static.euromaidanpress.com/wp-content/themes/superblog/js/jquery.flexslider.start.single.js?ver=5.8.3" id="jquery.flexslider.start.single-js"></script>
<script src="https://static2.euromaidanpress.com/wp-content/plugins/easy-fancybox/js/jquery.fancybox.min.js?ver=1.3.24" id="jquery-fancybox-js"></script>
<script id="jquery-fancybox-js-after">
var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'showCloseButton':true,'padding':0,'margin':20,'centerOnScroll':false,'enableEscapeButton':true,'autoScale':true };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');
/* Inline */
jQuery('a.fancybox-inline,area.fancybox-inline,li.fancybox-inline a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'type':'inline','autoDimensions':true,'scrolling':'no','easingIn':'easeOutBack','easingOut':'easeInBack','opacity':false,'hideOnContentClick':false,'titleShow':false}))});
/* PDF */
jQuery('a[href*=".pdf"],area[href*=".pdf"],a[href*=".PDF"],area[href*=".PDF"]').not('.nolightbox,li.nolightbox>a').addClass('fancybox-pdf');
jQuery('a.fancybox-pdf,area.fancybox-pdf,li.fancybox-pdf a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'type':'iframe','width':'90%','height':'90%','padding':10,'titleShow':false,'titlePosition':'float','titleFromAlt':true,'autoDimensions':false,'scrolling':'no'}))});
/* YouTube */
jQuery('a[href*="youtu.be/"],area[href*="youtu.be/"],a[href*="youtube.com/"],area[href*="youtube.com/"]').filter(function(){return this.href.match(/\/(?:youtu\.be|watch\?|embed\/)/);}).not('.nolightbox,li.nolightbox>a').addClass('fancybox-youtube');
jQuery('a.fancybox-youtube,area.fancybox-youtube,li.fancybox-youtube a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'type':'iframe','width':640,'height':360,'keepRatio':1,'titleShow':false,'titlePosition':'float','titleFromAlt':true,'onStart':function(a,i,o){var splitOn=a[i].href.indexOf("?");var urlParms=(splitOn>-1)?a[i].href.substring(splitOn):"";o.allowfullscreen=(urlParms.indexOf("fs=0")>-1)?false:true;o.href=a[i].href.replace(/https?:\/\/(?:www\.)?youtu(?:\.be\/([^\?]+)\??|be\.com\/watch\?(.*(?=v=))v=([^&]+))(.*)/gi,"https://www.youtube.com/embed/$1$3?$2$4&autoplay=1");}}))});
/* Vimeo */
jQuery('a[href*="vimeo.com/"],area[href*="vimeo.com/"]').filter(function(){return this.href.match(/\/(?:[0-9]+|video\/)/);}).not('.nolightbox,li.nolightbox>a').addClass('fancybox-vimeo');
jQuery('a.fancybox-vimeo,area.fancybox-vimeo,li.fancybox-vimeo a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'type':'iframe','width':500,'height':281,'keepRatio':1,'titleShow':false,'titlePosition':'float','titleFromAlt':true,'onStart':function(a,i,o){var splitOn=a[i].href.indexOf("?");var urlParms=(splitOn>-1)?a[i].href.substring(splitOn):"";o.allowfullscreen=(urlParms.indexOf("fullscreen=0")>-1)?false:true;o.href=a[i].href.replace(/https?:\/\/(?:www\.)?vimeo\.com\/([0-9]+)\??(.*)/gi,"https://player.vimeo.com/video/$1?$2&autoplay=1");}}))});
/* iFrame */
jQuery('a.fancybox-iframe,area.fancybox-iframe,li.fancybox-iframe a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'type':'iframe','width':'95%','height':'95%','padding':0,'titleShow':false,'titlePosition':'float','titleFromAlt':true,'allowfullscreen':false}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},0);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);
</script>
<script id="facebook-jssdk-js-extra">
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"1395391370748120"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="https:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script defer="" src="https://static2.euromaidanpress.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=14.0.1.4" id="__ytprefsfitvids__-js"></script>
<script src="https://euromaidanpress.com/wp-includes/js/wp-embed.min.js?ver=5.8.3" id="wp-embed-js"></script>
<script id="jetpack-carousel-js-extra">
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/static2.euromaidanpress.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/euromaidanpress.com\/wp-admin\/admin-ajax.php","nonce":"1a842fccd7","display_exif":"0","display_comments":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/euromaidanpress.com\/wp-login.php?redirect_to=https%3A%2F%2Feuromaidanpress.com%2F2022%2F02%2F10%2Fdaily-review-1-5-bn-of-military-aid-for-ukraine-germany-suggests-it-may-stop-ns-2-if-invasion%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script src="https://static2.euromaidanpress.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=10.6" id="jetpack-carousel-js"></script>
<script defer="" src="https://static2.euromaidanpress.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.6" id="mc4wp-forms-api-js"></script>
<script id="sharing-js-js-extra">
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script src="https://static2.euromaidanpress.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.6" id="sharing-js-js"></script>
<script id="sharing-js-js-after">
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-pocket' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-pocket' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
<div id="fb-root"></div><script id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
<script>
                    jQuery(function() {
                                                
                        jQuery(".tooltips img").closest(".tooltips").css("display", "inline-block");
                    
                        new jQuery.Zebra_Tooltips(jQuery('.tooltips').not('.custom_m_bubble'), {
                            'background_color':     '#000000',
                            'color':				'#ffffff',
                            'max_width':  250,
                            'opacity':    .95, 
                            'position':    'center'
                        });
                        
                                            
                    });
                </script>
<script src="https://stats.wp.com/e-202206.js" defer=""></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.6',blog:'135706341',post:'159137',tz:'2',srv:'euromaidanpress.com'} ]);
	_stq.push([ 'clickTrackerInit', '135706341', '159137' ]);
</script>
<script>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</script>
<pre id="theend" style="width:0;height:0"></pre>
<span class="ezoic"></span>
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '//g.ezoic.net/detroitchicago/edmonton.webp?a=a&cb=3&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '//g.ezoic.net/porpoiseant/jellyfish.webp?a=a&cb=3&shcb=34', false, [], true, false, false, false);
</script>
<script>var _audins_dom="euromaidanpress_com",_audins_did=6354;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-3");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.euromaidanpress_com,DomainId.6354" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '//g.ezoic.net/tardisrocinante/vitals.js?gcb=3&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script></body></html>