<!DOCTYPE html><html lang="en-US" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"><head><meta charset="utf-8" />
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){if(impId!=="0"&&adUnit!==""){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '//g.ezoic.net/detroitchicago/raleigh.js?gcb=195-3&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '//g.ezoic.net/detroitchicago/tampa.js?gcb=195-3&cb=4', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '//g.ezoic.net/detroitchicago/tulsa.js?gcb=195-3&cb=5', false, [], true, false, true, false);</script>
<title>Russia moving &#34;significant parts&#34; of its far-eastern military units towards Ukraine: digital sleuths | Euromaidan Press</title>

<meta name="google-site-verification" content="4VvkhMMEFReuAiV5fbtYmHh9_EmxyzRCSznz7holy0U" />







<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<link href="//fonts.googleapis.com/css?family=Roboto+Slab:700|Roboto+Slab:700|Roboto+Slab:300|Roboto+Slab:400|Roboto+Slab:700|Roboto+Slab:300|Roboto+Slab:400|Roboto+Slab:300|Open+Sans:300" rel="stylesheet" data="test" />
<meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1" />

<link rel="canonical" href="https://euromaidanpress.com/2022/01/22/russia-moving-significant-parts-of-its-far-eastern-military-units-towards-ukraine-digital-sleuths/" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Russia moving &#34;significant parts&#34; of its far-eastern military units towards Ukraine: digital sleuths" />
<meta name="twitter:description" content="Read also: Military buildup registered at nearly half of Russian bases at Ukraine’s border in late 2021, satellite image project shows The deployment of Russian troops primarily by rail from Russia’s Siberia and the Far East to Ukraine’s border will hit a half-year mark soon. The latest development in the ongoing deployment was the beginning …" />
<meta name="twitter:image" content="https://euromaidanpress.com/wp-content/uploads/2022/01/08810000-0a00-0242-6178-08d9db53aec7_w1023_r1_s.jpg?fit=1023%2C575&amp;ssl=1" />
<meta name="twitter:creator" content="@loogunda" />
<meta name="twitter:site" content="@euromaidanpress" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Yuri Zoria" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="3 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel="dns-prefetch" href="//static2.euromaidanpress.com" />
<link rel="dns-prefetch" href="//static.euromaidanpress.com" />
<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel="dns-prefetch" href="//i0.wp.com" />
<link rel="stylesheet" id="simple_tooltips_style-css" href="https://static2.euromaidanpress.com/wp-content/plugins/simple-tooltips/zebra_tooltips.css?ver=5.8.3" media="all" />
<link rel="stylesheet" id="aqpb-view-css-css" href="https://static.euromaidanpress.com/wp-content/themes/superblog/functions/aqua/assets/css/aqpb-view.css?ver=5.8.3" media="all" />
<link rel="stylesheet" id="rtoc_style-css" href="https://static2.euromaidanpress.com/wp-content/plugins/rich-table-of-content/css/rtoc_style.css?ver=5.8.3" media="all" />
<link rel="stylesheet" id="wp-block-library-css" href="https://euromaidanpress.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3" media="all" />
<style id="wp-block-library-inline-css">
.has-text-align-justify{text-align:justify;}
</style>
<link rel="stylesheet" id="mediaelement-css" href="https://euromaidanpress.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16" media="all" />
<link rel="stylesheet" id="wp-mediaelement-css" href="https://euromaidanpress.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.3" media="all" />
<link rel="stylesheet" id="fontawesome-css" href="https://static2.euromaidanpress.com/wp-content/plugins/olevmedia-shortcodes/assets/css/font-awesome.min.css?ver=5.8.3" media="all" />
<link rel="stylesheet" id="omsc-shortcodes-css" href="https://static2.euromaidanpress.com/wp-content/plugins/olevmedia-shortcodes/assets/css/shortcodes.css?ver=5.8.3" media="all" />
<link rel="stylesheet" id="omsc-shortcodes-tablet-css" href="https://static2.euromaidanpress.com/wp-content/plugins/olevmedia-shortcodes/assets/css/shortcodes-tablet.css?ver=5.8.3" media="screen and (min-width: 768px) and (max-width: 959px)" />
<link rel="stylesheet" id="omsc-shortcodes-mobile-css" href="https://static2.euromaidanpress.com/wp-content/plugins/olevmedia-shortcodes/assets/css/shortcodes-mobile.css?ver=5.8.3" media="screen and (max-width: 767px)" />
<link rel="stylesheet" id="ppress-frontend-css" href="https://static2.euromaidanpress.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.2.6" media="all" />
<link rel="stylesheet" id="ppress-flatpickr-css" href="https://static2.euromaidanpress.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.6" media="all" />
<link rel="stylesheet" id="ppress-select2-css" href="https://static2.euromaidanpress.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.8.3" media="all" />
<link rel="stylesheet" id="bcct_style-css" href="https://static2.euromaidanpress.com/wp-content/plugins/better-click-to-tweet/assets/css/styles.css?ver=3.0" media="all" />
<link rel="stylesheet" id="pc_google_analytics-frontend-css" href="https://static2.euromaidanpress.com/wp-content/plugins/pc-google-analytics/assets/css/frontend.css?ver=1.0.0" media="all" />
<link rel="stylesheet" id="wppopups-base-css" href="https://static2.euromaidanpress.com/wp-content/plugins/wp-popups-lite/src/assets/css/wppopups-base.css?ver=2.1.4.5" media="all" />
<link rel="stylesheet" id="default_style-css" href="https://static.euromaidanpress.com/wp-content/themes/superblog/style.css?ver=1642593747" media="all" />
<link rel="stylesheet" id="layout-css" href="https://static.euromaidanpress.com/wp-content/themes/superblog/style-layout.css?ver=5.8.3" media="all" />
<link rel="stylesheet" id="prettyPhoto-css" href="https://static.euromaidanpress.com/wp-content/themes/superblog/styles/prettyPhoto.css?ver=5.8.3" media="all" />
<link rel="stylesheet" id="shortcodes-css" href="https://static.euromaidanpress.com/wp-content/themes/superblog/functions/css/shortcodes.css?ver=5.8.3" media="all" />
<link rel="stylesheet" id="social-media-css" href="https://static.euromaidanpress.com/wp-content/themes/superblog/styles/social-media.css?ver=5.8.3" media="all" />
<link rel="stylesheet" id="font-awesome.min-css" href="https://static.euromaidanpress.com/wp-content/themes/superblog/styles/font-awesome.min.css?ver=5.8.3" media="all" />
<link rel="stylesheet" id="style-custom-css" href="https://static.euromaidanpress.com/wp-content/themes/superblog/style-custom.css?ver=5.8.3" media="all" />
<link rel="stylesheet" id="woo-custom-css" href="https://static.euromaidanpress.com/wp-content/themes/superblog/styles/woo-custom.css?ver=5.8.3" media="all" />
<link rel="stylesheet" id="mobile-css" href="https://static.euromaidanpress.com/wp-content/themes/superblog/style-mobile.css?ver=1640696521" media="all" />
<link rel="stylesheet" id="metro_style_social_widget-css" href="https://static2.euromaidanpress.com/wp-content/plugins/metro-style-social-widget/CSS/metro.css?ver=5.8.3" media="all" />
<link rel="stylesheet" id="slb_core-css" href="https://static2.euromaidanpress.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.8.1" media="all" />
<link rel="stylesheet" id="tablepress-default-css" href="https://static.euromaidanpress.com/wp-content/uploads/tablepress-combined.min.css?ver=37" media="all" />
<link rel="stylesheet" id="fancybox-css" href="https://static2.euromaidanpress.com/wp-content/plugins/easy-fancybox/css/jquery.fancybox.min.css?ver=1.3.24" media="screen" />
<link rel="stylesheet" id="msl-main-css" href="https://static2.euromaidanpress.com/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=3.7.10" media="all" />
<link rel="stylesheet" id="msl-custom-css" href="https://static.euromaidanpress.com/wp-content/uploads/master-slider/custom.css?ver=35.1" media="all" />
<link rel="stylesheet" id="__EPYT__style-css" href="https://static2.euromaidanpress.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=14.0.1.3" media="all" />
<style id="__EPYT__style-inline-css">

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel="stylesheet" id="social-logos-css" href="https://static2.euromaidanpress.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.5" media="all" />
<link rel="stylesheet" id="jetpack_css-css" href="https://static2.euromaidanpress.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.5" media="all" />
<script src="https://euromaidanpress.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0" id="jquery-core-js"></script>
<script src="https://euromaidanpress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" id="jquery-migrate-js"></script>
<script id="jetpack_related-posts-js-extra">
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"b"};
/* ]]> */
</script>
<script src="https://static2.euromaidanpress.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209" id="jetpack_related-posts-js"></script>
<script src="https://static2.euromaidanpress.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.8.3" id="ppress-flatpickr-js"></script>
<script src="https://static2.euromaidanpress.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.8.3" id="ppress-select2-js"></script>
<script src="https://static2.euromaidanpress.com/wp-content/plugins/pc-google-analytics/assets/js/frontend.min.js?ver=1.0.0" id="pc_google_analytics-frontend-js"></script>
<script id="__ytprefs__-js-extra">
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/euromaidanpress.com\/wp-admin\/admin-ajax.php","security":"1b02f18bfa","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/static2.euromaidanpress.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/static2.euromaidanpress.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"14.0.1.3","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script defer="" src="https://static2.euromaidanpress.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=14.0.1.3" id="__ytprefs__-js"></script>
<link rel="https://api.w.org/" href="https://euromaidanpress.com/wp-json/" /><link rel="alternate" type="application/json" href="https://euromaidanpress.com/wp-json/wp/v2/posts/158215" /><link rel="alternate" type="application/json+oembed" href="https://euromaidanpress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feuromaidanpress.com%2F2022%2F01%2F22%2Frussia-moving-significant-parts-of-its-far-eastern-military-units-towards-ukraine-digital-sleuths%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://euromaidanpress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feuromaidanpress.com%2F2022%2F01%2F22%2Frussia-moving-significant-parts-of-its-far-eastern-military-units-towards-ukraine-digital-sleuths%2F&amp;format=xml" />
<style>
#donations_progress_bar{ width:60%; background:white; margin:auto; position: relative; height: 24px; }
#donate_top_panel .button{
        display: block; float: right; background: yellow; color: #c40123; padding: 10px; vertical-align: middle; font-weight: bold; margin-right:10px;
	}

#pledged{border:2px solid #05acfa; width: 100%; margin:auto;height:5px; overflow:hidden; height: 24px}
#have{background: #05acfa !important;float:left;}

#text_pledged{color:#000 !important; font-size: 22px; float:left; display:block}
#text_out_of{color:#303030 !important; float:right; display:block}

#donations_progress_bar p{position:absolute; top: 2px; left:2px; width:99%}

/*tmp*/
#text_out_of{display:none}
#text_pledged{width:100%;text-align:center;float:none;color:white !important;padding:10px}
#donations_progress_bar{height:auto; vertical-align:middle;width:80%;
overflow:hidden;
-webkit-border-top-left-radius: 1em;
-webkit-border-bottom-left-radius: 1em;
-moz-border-radius-topleft: 1em;
-moz-border-radius-bottomleft: 1em;
border-top-left-radius: 1em;
border-bottom-left-radius: 1em;
}
#donations_progress_bar{background:#511721;height:48px;width:420px}
#pledged{background:#511721;height:48px;border:0}
#have{height:48px; background: #00a3df url(/wp-content/pledge-bg.png) !important;float:left}
/*fixes*/
#navigation_wrap{margin-bottom:15px !important}
#core{margin-top:15px !important}

@media (max-width:1024px){
	#donations_progress_bar{width:300px}
}
@media (max-width:749px){
	#donate_top_panel table, #donate_top_panel, #donate_top_panel tr, #donate_top_panel td{
		
		display:block!important;
		width:100%!important;
		max-width:100%!important;
		margin:0!important;
		text-align:center;
		padding-left:0!important;
		padding-right:0!important;
		}
	#donate_top_panel .button{display:block;margin:0 auto 10px auto !important;float:none!important;width:50%}
	#donate_top_panel td b a{width:100%!important}
	#donations_progress_bar{width:90%;margin:auto}
	#donate_top_panel *{max-width:100%}
	tbody, tr{display:inline-block}
}

</style>
<script>var ms_grabbing_curosr = 'https://static2.euromaidanpress.com/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'https://static2.euromaidanpress.com/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		
		ga('create', 'UA-30994008-2', 'auto');
		ga('send', 'pageview');
		
		</script>

<meta property="og:image" content="https://euromaidanpress.com/wp-content/uploads/2022/01/08810000-0a00-0242-6178-08d9db53aec7_w1023_r1_s.jpg" />


<style>img#wpstats{display:none}</style>
<link rel="shortcut icon" href="/wp-content/uploads/2015/01/favicon.png" />

<link href="https://static.euromaidanpress.com/wp-content/themes/superblog/functions/css/shortcodes.css" rel="stylesheet" />

<style>

	#header,#navigation,.nav li ul,ul.social-menu .social-menu-more li,.flexcarousel ul.slides li,#hometab,.postinfo,.widgetable,ul.products li.product {background-color:#ffffff}

	.nav>li>ul:after{border-color:#ffffff transparent}

	#main-nav>li>a,.searchform,ul.social-menu li{border-color:#ffffff !important}

	.woocommerce-message,.woocommerce-error,.woocommerce-info{background:#ffffff !important}

	#footer,.body2,.h2.widget_spec,h2.widget_spec,.imgwrap,#topnav,.maso,.mainflex .videoinside{background-color:#000000}

	.socialtrigger a:hover,.socialtrigger a.active,.overrating,.meta_more a:hover,.sf-sub-indicator,span.score,.flexslider a.flex-prev,.flexslider a.flex-next,.ratingbar,#sidebar p input[type=submit],span.ribbon,a#triggernav,a#triggernav-sec,a.fromhome,a.mainbutton,a.itembutton,.page-numbers.current,a.comment-reply-link,#submit,#comments .navigation a,.tagssingle a,.contact-form .submit,.intro,li.main .h2, li.main h2,.plan-bottom a,.scrollTo_top a,.gallery-item, submit{background-color:#05acfa}
h3 a i,h4 a i,#core .meta_more a,#content .meta_more a,a.moreposts,.more a.fr,#content .entry a,li ul li.current-menu-item a,#core a.add_to_cart_button{color:#05acfa}
.h2.widget, h2.widget, .h2.widget_spec, h2.widget_spec,.meta_more a,#serinfo-nav li.current a,.woocommerce a.button{border-color:#05acfa !important}
#main-nav>li>a:hover,#main-nav>li.current-menu-ancestor>a,#main-nav>li.current-menu-item>a,#main-nav>li.sfHover>a,#main-nav>li.current_page_item>a,#main-nav>li.current-menu-item>a,.page-numbers.current,.woocommerce a.button:hover{background-color:#05acfa !important}

	body,#navigation,.social-menu-more{background-color:#ffffff}

	.body1 a, a:link, a:visited,.nav li ul li a{color:#000000}

	span>a.moreposts,ul#serinfo-nav li a{color:#000000 !important}

	a:hover,.body1 a:hover{color:#292929  !important}

	#sec-nav > li > a,#footer a {color:#fff}

	.body2 a:hover,p.body2 a:hover,#sec-nav > li > a:hover{color:#ccc !important}

	.woocommerce ul.products,#navigation,#header,.aq-block,.fblock,ul#serinfo,.postinfo,.postinfo span,.widgetable,.related,#hometab,.h2.leading, h2.leading,.postauthor_alt{border-color:#e6e6e6 !important}

	body,input, textarea,input checkbox,input radio,select, file,h3.sd-title {font:400 16px/1.8em Roboto Slab;color:#545454}

	.body2,#footer,.searchformhead>input.s {font:300 15px/1.8em Roboto Slab;color:#ffffff}

	.ratingblock .h2, .ratingblock h2,.ratingblock .h3, .ratingblock h3,.ratingblock p,#footer .h2, #footer h2,.body2 .h2, .body2 h2,.body2 .h3, .body2 h3{color:#ffffff}
	.intro .h1, .intro .h1 a, .intro h1,.intro h1 a,a.itembutton,a.mainbutton,.page-numbers.current{color:}

	.h1, .h2.post,h1,h2.post {font:700 55px/1.0em Roboto Slab;color:#000000}
	.h2.widget, h2.widget,.meta_more a,a.morebutton,ul#serinfo-nav li a {font:300 16px/1.2em Roboto Slab;color:#000000}
	.h2, h2 {font:700 30px/1.2em Roboto Slab;color:#6b6b6b}
	.h3, .h3#reply-title, h3,h3#reply-title, #respond .h3, #respond h3,.comment-author cite{font:400 22px/1.0em Roboto Slab;color:#000000}
	.h4, h4,li.product h3,.woocommerce .upsells.products h2,.woocommerce .related.products h2,.woocommerce ul.cart_list li a,.woocommerce ul.product_list_widget li a,.woocommerce-page ul.cart_list li a,.woocommerce-page ul.product_list_widget li a {font:700 16px/1.5em Roboto Slab;color:#000000}
	.h5, h5,p.meta,.meta a{font:300 14px/1.5em Roboto Slab;color:#807d80}
	h6 {font:300 14px/1.5em Roboto Slab;color:#807d80}

	#main-nav>li>a,.searchform input.s,.woocommerce a.button{font:300 18px/1.0em Open Sans;color:#000}
	ul.social-menu li a{font:300 18px/1.0em }.tab-post small a,.taggs a {color:#545454}
</style>
<style>.mc4wp-checkbox-wp-registration-form{clear:both;display:block;position:static;width:auto}.mc4wp-checkbox-wp-registration-form input{float:none;width:auto;position:static;margin:0 6px 0 0;padding:0;vertical-align:middle;display:inline-block!important;max-width:21px;-webkit-appearance:checkbox}.mc4wp-checkbox-wp-registration-form label{float:none;display:block;cursor:pointer;width:auto;position:static;margin:0 0 16px 0}</style><style id="custom-background-css">
body.custom-background { background-color: #fcfcfc; }
</style>
<meta property="og:site_name" content="Euromaidan Press" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="1395391370748120" />
<meta property="og:url" content="https://euromaidanpress.com/2022/01/22/russia-moving-significant-parts-of-its-far-eastern-military-units-towards-ukraine-digital-sleuths/" />
<meta property="og:title" content="Russia moving “significant parts” of its far-eastern military units towards Ukraine: digital sleuths" />
<meta property="og:description" content="Read also: Military buildup registered at nearly half of Russian bases at Ukraine’s border in late 2021, satellite image project shows The deployment of Russian troops primarily by rail from Russia&#39;s Siberia and the Far East to Ukraine&#39;s border will hit a half-year mark soon. The latest development in the ongoing deployment was the beginning…" />
<meta property="og:image" content="https://euromaidanpress.com/wp-content/uploads/2022/01/08810000-0a00-0242-6178-08d9db53aec7_w1023_r1_s.jpg?fit=1023%2C575&amp;ssl=1" />
<meta property="og:image:width" content="1023" />
<meta property="og:image:height" content="575" />
<meta property="article:published_time" content="2022-01-22T01:59:15+00:00" />
<meta property="article:modified_time" content="2022-01-22T01:59:22+00:00" />
<meta property="article:author" content="https://euromaidanpress.com/author/zoria/" />
<meta property="article:section" content="International" />
<meta property="article:tag" content="Russia" />
<meta property="article:tag" content="War in the Donbas" />
<meta property="article:tag" content="military build-up" />
<meta property="article:tag" content="Russian troops" />
<style>
		/*<!-- rtoc -->*/
		.rtoc-mokuji-content {
			background-color: #ffffff;
		}

		.rtoc-mokuji-content.frame1 {
			border: 1px solid #555555;
		}

		.rtoc-mokuji-content #rtoc-mokuji-title {
			color: #333333;
		}

		.rtoc-mokuji-content .rtoc-mokuji li>a {
			color: #333333;
		}

		.rtoc-mokuji-content .mokuji_ul.level-1>.rtoc-item::before {
			background-color: #333333 !important;
		}

		.rtoc-mokuji-content .mokuji_ul.level-2>.rtoc-item::before {
			background-color: #bfbfbf !important;
		}
		.rtoc-mokuji-content.frame2::before, .rtoc-mokuji-content.frame3, .rtoc-mokuji-content.frame4, .rtoc-mokuji-content.frame5{
			border-color:#555555;
		}
		.rtoc-mokuji-content.frame5::before, .rtoc-mokuji-content.frame5::after{
			background-color:#555555;
		}

		.cls-1,
		.cls-2 {
			stroke: #555555;
		}

		.rtoc-mokuji-content .decimal_ol.level-2>.rtoc-item::before,
		.rtoc-mokuji-content .mokuji_ol.level-2>.rtoc-item::before,
		.rtoc-mokuji-content .decimal_ol.level-2 > .rtoc-item::after {
			color: #bfbfbf;
			background-color: #bfbfbf;
		}
		.rtoc-mokuji-content .rtoc-mokuji.level-1 > .rtoc-item::before{
			color: #333333;
		}

		.rtoc-mokuji-content .decimal_ol>.rtoc-item::after {
			background-color: #333333;
		}

		.rtoc-mokuji-content .decimal_ol>.rtoc-item::before {
			color: #333333;
		}
		/*rtoc_return*/
		#rtoc_return a::before {
			background-image: url(https://static2.euromaidanpress.com/wp-content/plugins/rich-table-of-content/include/../img/rtoc_return.png);
		}

		#rtoc_return a {
			background-color: #333333 !important;
		}

		/* アクセントポイント */
		.rtoc-mokuji-content .level-1>.rtoc-item #rtocAC.accent-point::after {
			background-color: #333333;
		}

		.rtoc-mokuji-content .level-2>.rtoc-item #rtocAC.accent-point::after {
			background-color: #bfbfbf;
		}
		/* rtoc_addon */
		
	</style>

<script>
jQuery(document).ready(function() {

/*
  // Get the #comments div
  var commentsDiv = jQuery('#disqus_thread');

  // Only do this work if that div isn't empty
  if (commentsDiv.length) {

    // Hide the comments div by default
    jQuery(commentsDiv).hide();

    // Append a link to show/hide
    jQuery('<a/>')
      .attr('class', 'toggle-comments')
      .attr('href', '#')
      .text('Show Comments')
      .insertBefore(commentsDiv);
	  
	var toggleDiv = jQuery('.toggle-comments');  
	jQuery(toggleDiv).wrap("<p id='toggle-comments-wrapper' class='toggle-comments-button'></p>");

    // when show/hide is clicked
    jQuery('.toggle-comments').on('click', function(e) {
      e.preventDefault();

      // show/hide the div using jquery's toggle()
      jQuery(commentsDiv).toggle('slow', function() {
        // change the text of the anchor
        var anchor = jQuery('.toggle-comments');
        var anchorText = anchor.text() == 'Show Comments' ? 'Hide Comments' : 'Show Comments';
        jQuery(anchor).text(anchorText);
      });
    });

  } // End if commentsDiv.length
*/  
  
  // responsive youtube videos - stretch proportionally to 100% width of video's parent element

  jQuery("#core iframe[src^='https://www.youtube.com/embed']").each(function(index){
      //console.log(index + ': ' + jQuery(this).attr('src'))
      var w = jQuery(this).attr('width'), 
          h = jQuery(this).attr('height'),
          p= jQuery(this).parent().innerWidth()
      if(w && h && p){
         // console.log(w+'x'+h+ ', new='+p+'x' + p*h/w)
          jQuery(this).attr('width', p);
          jQuery(this).attr('height', p*h/w);
          }
      });
  
  
  //make tables responsive
  
  //var is_mobile = jQuery(window).width() < 640 ? true : false;
  //jQuery( is_mobile? 'table' : 'table.scroll' ).wrap( "<div class='table_wrapper'></div>" );
  jQuery( 'table.scrollable').wrap( "<div class='table_wrapper'></div>" );
  jQuery( 'table.covid_table').wrap("<div class='table_wrapper'></div>");
  //Scrolling down the target of #-links to not be overlapped by the fixed top-menu:
  var offset = jQuery(':target').offset();
  if(offset){
    var scrollto = offset.top - 60 - 30; // minus fixed header height minus some 30 more px
    jQuery('html, body').animate({scrollTop:scrollto}, 0);
    }

    jQuery(window).scroll( function(){
        jQuery(".fl_animation").each( function(i){
            var bottom_of_element = jQuery(this).offset().top + jQuery(this).outerHeight();
            var bottom_of_window = jQuery(window).scrollTop() + jQuery(window).height();
            if( bottom_of_window > bottom_of_element ){
                jQuery(this).animate({"opacity":"1"},500);
            }
        }); 
    });
//   jQuery(".tooltips").append("<span class='nostyle'>" + (/fa-info-circle/.test(jQuery(this).html()) ? "<i class='omsc-icon fa fa-info-circle'></i>": "" ) + "</span>")
//jQuery(".tooltips").append(function(){return /fa-info-circle/.test(jQuery(this).html()) ? "" : "<span class='nostyle'> <i class='omsc-icon fa fa-info-circle'></i></span>"  })
jQuery(".tooltips").each(function(){if(-1 == this.innerHTML.indexOf('info-circle')) jQuery(this).append("<span class='nostyle'> <i class='omsc-icon fa fa-info-circle'></i></span>")  })



});
</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N95BHB7');</script>


<meta name="cf-2fa-verify" content="cf_564364643465415646411" />
<script type="text/javascript">var ezouid = "1";</script><base href="https://euromaidanpress.com/2022/01/22/russia-moving-significant-parts-of-its-far-eastern-military-units-towards-ukraine-digital-sleuths/"><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script>

<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 6354;
var ezdomain = 'euromaidanpress.com';
var ezoicSearchable = 0;
</script>


<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ab_test_id":"mod12-c","ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":6354,"engaged_time_visit":0,"ezcache_level":0,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"0bbf16c0-103c-4e4b-454e-a9f696f44e97","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":169766,"response_time_orig":0,"serverid":"3.120.205.229:22668","state":"VA","t_epoch":1642841279,"template_id":120,"time_on_site_visit":0,"url":"https://euromaidanpress.com/2022/01/22/russia-moving-significant-parts-of-its-far-eastern-military-units-towards-ukraine-digital-sleuths/","user_id":0,"visit_uuid":"3e182605-1e83-4e5f-6f7c-52c75c517872","word_count":1496,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript">var ezWp = true;</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_6354=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["0bbf16c0-103c-4e4b-454e-a9f696f44e97", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>
<body class="post-template-default single single-post postid-158215 single-format-standard custom-background upper html5_presentation _masterslider _ms_version_3.7.10" itemscope="" itemtype="http://schema.org/WebPage">

<script async="" src="https://www.googletagmanager.com/gtag/js?id=UA-30994008-3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-30994008-3');
</script>


<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N95BHB7"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="header" class="" itemscope="" itemtype="http://schema.org/WPHeader">

<div class="container">
<div class="clearfix"></div>
<div style="float:right">
<form class="searchform" method="get" action="https://euromaidanpress.com">
<input type="text" name="s" class="s" size="30" value="Search" onfocus="if (this.value = &#39;&#39;) {this.value = &#39;&#39;;}" onblur="if (this.value == &#39;&#39;) {this.value = &#39;Search...&#39;;}" /><button class="searchSubmit"><i class="fa fa-search"></i></button>
</form><ul class="social-menu">
<li class="sprite-facebook"><a target="_blank" class="mk-social-facebook" title="Facebook" href="https://www.facebook.com/euromaidanpress.en"></a></li>
<li class="sprite-twitter"><a target="_blank" class="mk-social-twitter-alt" title="Twitter" href="https://twitter.com/EuromaidanPress"></a></li>
<li class="socialtrigger">
<a title="Show More" href="#">+</a>
<ul class="social-menu-more">
<li class="sprite-pinterest"><a target="_blank" class="mk-social-pinterest" title="Pinterest" href="https://www.pinterest.com/euromaidanpress/"></a></li>
<li class="sprite-youtube"><a target="_blank" class="mk-social-youtube" title="You Tube" href="https://www.youtube.com/channel/UC2HnikxQ0KklXJwmN0VSkVg"></a></li>
</ul>
</li>
</ul>
</div>
<div class="h1">
<a class="logo" href="https://euromaidanpress.com/">
<img id="logo" src="/wp-content/uploads/2015/05/empressologo8003.jpg" alt="Euromaidan Press" />
</a>
</div>
<div class="clearfix"></div>
<div id="navigation_wrap">
<a id="triggernav" href="#">MENU</a>
<nav id="navigation" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<ul id="main-nav" class="nav custom-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-122632"><a href="https://euromaidanpress.com/category/ukraine/">Ukraine</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122637"><a href="https://euromaidanpress.com/category/ukraine/reforms-politics/political-news/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122638"><a href="https://euromaidanpress.com/category/ukraine/reforms-politics/reforms/">Reforms</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122640"><a href="https://euromaidanpress.com/category/ukraine/history/">History</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122635"><a href="https://euromaidanpress.com/category/ukraine/culture/">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122639"><a href="https://euromaidanpress.com/category/ukraine/civil-society/">Civil Society</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122862"><a href="https://euromaidanpress.com/category/russian-aggression/political-prisoners/">Political prisoners</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122636"><a href="https://euromaidanpress.com/category/ukraine/people-of-ukraine/">People of Ukraine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-122630"><a href="https://euromaidanpress.com/category/international/">International</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-122631"><a href="https://euromaidanpress.com/category/russian-aggression/">Russian Aggression</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122643"><a href="https://euromaidanpress.com/category/russian-aggression/hybrid-war/">Hybrid War</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-122641"><a href="https://euromaidanpress.com/category/russian-aggression/donetsk-luhansk/">Donbas</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122642"><a href="https://euromaidanpress.com/category/russian-aggression/crimea/">Crimea</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122644"><a href="https://euromaidanpress.com/category/russian-aggression/peace-to-ukraine/">Peace to Ukraine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-122633"><a href="https://euromaidanpress.com/category/more/">More</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147354"><a href="https://euromaidanpress.com/category/more/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-122650"><a href="https://euromaidanpress.com/category/more/special-projects/">Special projects</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147351"><a href="https://euromaidanpress.com/category/more/special-projects/plus1/">Plus1</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122646"><a href="https://euromaidanpress.com/category/more/faqs/">FAQs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-122634"><a href="https://euromaidanpress.com/about/">About Us</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154319"><a href="https://euromaidanpress.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122648"><a href="https://euromaidanpress.com/about/partners/">Patrons, donors, and partners</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122649"><a href="https://euromaidanpress.com/contribute/">Contribute</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146072"><a href="https://euromaidanpress.com/donate/">Support us</a></li>
</ul>
</li>
</ul>
</nav>
</div>
</div>
</div>
<div class="clearfix"></div>
<div class="container  upper" itemscope="" itemprop="mainContentOfPage" itemtype="http://schema.org/WebPageElement">


<p id="breadcrumbs"><span><span><a href="https://euromaidanpress.com/">Home</a> » <span><a href="https://euromaidanpress.com/category/russian-aggression/">Russian Aggression</a> » <span><a href="https://euromaidanpress.com/category/russian-aggression/donetsk-luhansk/">War in the Donbas</a> » <span class="breadcrumb_last" aria-current="page">Russia moving “significant parts” of its far-eastern military units towards Ukraine: digital sleuths</span></span></span></span></span></p>
<div id="core" class="Right">
<div class="post-158215 post type-post status-publish format-standard has-post-thumbnail hentry category-international category-russia category-donetsk-luhansk tag-military-build-up tag-russian-troops" data-story-id="158215" data-theme="view" data-type="article" itemscope="" itemtype="http://schema.org/Article">
<link itemprop="mainEntityOfPage" href="https://euromaidanpress.com/2022/01/22/russia-moving-significant-parts-of-its-far-eastern-military-units-towards-ukraine-digital-sleuths/" />

<article>
<h1 class="post entry-title" itemprop="headline"><a href="https://euromaidanpress.com/2022/01/22/russia-moving-significant-parts-of-its-far-eastern-military-units-towards-ukraine-digital-sleuths/">Russia moving “significant parts” of its far-eastern military units towards Ukraine: digital sleuths</a></h1>
<div class="clearfix"></div>
<div id="content" class="eightcol">
<div class="entry" itemprop="text">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://static.euromaidanpress.com/wp-content/uploads/2022/01/08810000-0a00-0242-6178-08d9db53aec7_w1023_r1_s.jpg" />
<meta itemprop="width" content="128" />
<meta itemprop="height" content="72" />
<img width="1023" height="575" src="https://static.euromaidanpress.com/wp-content/uploads/2022/01/08810000-0a00-0242-6178-08d9db53aec7_w1023_r1_s.jpg" class="attachment-format-standard size-format-standard wp-post-image" alt="Russia moving “significant parts” of its far eastern military units towards Ukraine: digital sleuths" loading="lazy" srcset="https://i0.wp.com/static.euromaidanpress.com/wp-content/uploads/2022/01/08810000-0a00-0242-6178-08d9db53aec7_w1023_r1_s.jpg?w=1023&amp;ssl=1 1023w, https://i0.wp.com/static.euromaidanpress.com/wp-content/uploads/2022/01/08810000-0a00-0242-6178-08d9db53aec7_w1023_r1_s.jpg?resize=300%2C169&amp;ssl=1 300w" sizes="(max-width: 1023px) 100vw, 1023px" data-attachment-id="158219" data-permalink="https://euromaidanpress.com/2022/01/22/russia-moving-significant-parts-of-its-far-eastern-military-units-towards-ukraine-digital-sleuths/08810000-0a00-0242-6178-08d9db53aec7_w1023_r1_s/" data-orig-file="https://i0.wp.com/static.euromaidanpress.com/wp-content/uploads/2022/01/08810000-0a00-0242-6178-08d9db53aec7_w1023_r1_s.jpg?fit=1023%2C575&amp;ssl=1" data-orig-size="1023,575" data-comments-opened="0" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;0&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;0&#34;}" data-image-title="08810000-0a00-0242-6178-08d9db53aec7_w1023_r1_s" data-image-description="" data-image-caption="&lt;p&gt;Russian Army’s BM-21 Grad multiple rocket launchers transferred by a military train from the Russian Far East to the west. Bashkiria, Russia, 2022. Screenshot: RFE/RL&lt;/p&gt;
" data-medium-file="https://i0.wp.com/static.euromaidanpress.com/wp-content/uploads/2022/01/08810000-0a00-0242-6178-08d9db53aec7_w1023_r1_s.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/static.euromaidanpress.com/wp-content/uploads/2022/01/08810000-0a00-0242-6178-08d9db53aec7_w1023_r1_s.jpg?fit=960%2C540&amp;ssl=1" /><p><i class="post-thumbnail-caption">Russian Army&#39;s BM-21 Grad multiple rocket launchers transferred by a military train from the Russian Far East to the west. Bashkiria, Russia, 2022. Screenshot: RFE/RL<br />
 </i></p>
</span>
<div class="clearfix"></div>
<p class="meta">

<time class="article-timestamp" itemprop="datePublished" datetime="2022-01-22T03:59:15.000+02:00" data-type="updated">
2022/01/22 - 03:59 •
</time>
<time class="article-timestamp" itemprop="dateModified" datetime="2022-01-22T03:59:22.000+02:00" data-type="updated">
</time>
<a href="https://euromaidanpress.com/category/international/" rel="category tag">International</a>, <a href="https://euromaidanpress.com/category/russia/" rel="category tag">Russia</a>, <a href="https://euromaidanpress.com/category/russian-aggression/donetsk-luhansk/" rel="category tag">War in the Donbas</a>
</p>
<span itemprop="publisher" itemscope="" itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Euromaidan Press" />
<span itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://euromaidanpress.com/wp-content/uploads/2017/07/logo_gn.png" />
<meta itemprop="width" content="467" />
<meta itemprop="height" content="91" />
</span>
</span>
<div class="code-block code-block-3" style="margin: 8px auto; text-align: center; display: block; clear: both;">
<div id="top-banner" style="overflow: visible">

</div>
</div>
<div class="fb-social-plugin fb-like" data-ref="above-post" data-href="https://euromaidanpress.com/2022/01/22/russia-moving-significant-parts-of-its-far-eastern-military-units-towards-ukraine-digital-sleuths/" data-layout="button_count" data-share="true" data-width="960"></div>
<div class="tmnf-sc-box normal   ">Radio Liberty together with the Conflict Intelligence Team of digital sleuths have analyzed comments under the videos of Russian military equipment on move by rail towards Ukrainian borders.<div id="ezoic-pub-ad-placeholder-104" data-inserter-version="2"></div><p></p>
<p>They also talked to some commenters privately, some of those appeared to be the Russian soldiers or their loved ones. Corroborated by previously known facts, the data acquired in this way showed that Russia transfers large parts of military units for a several-month-long stay near the Ukrainian border in Belarus or Western Russia. Troops include units necessary in large-scale operations, some of which fought against Ukraine in 2014-2015. </p></div>
<ul>
<li><em><strong>Read also: </strong></em><em><strong><a href="https://euromaidanpress.com/2022/01/06/buildup-registered-on-10-out-of-26-military-bases-at-ukraines-border-in-late-2021-satellite-image-project-shows/">Military buildup registered at nearly half of Russian bases at Ukraine’s border in late 2021, satellite image project shows</a></strong></em></li>
</ul>
<p>The deployment of Russian troops primarily by rail from Russia’s Siberia and the Far East to Ukraine’s border will hit a half-year mark soon. The latest development in the ongoing deployment was the beginning of transferring Russian troops to Belarus.</p><div id="ezoic-pub-ad-placeholder-112" data-inserter-version="2"></div>
<p>Officially, those are going to partake in the Union Resolve 2022 joint drills with the Belarusian military on 10-20 February. Unofficially, the experts <a href="https://euromaidanpress.com/2022/01/19/germany-keeps-blocking-exports-of-weapons-to-ukraine-russia-moves-troops-to-belarus-for-joint-drills-canada-uk-to-extend-training-missions-in-ukraine/">believe</a> that those may be used as one prong of a pincer attack on Kyiv.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">The Belarusian-Russian military drills “Union Resolve – 2022” will be held from 10.02 to 20.02. They will work on reinforcement of the state border, searching for illegal armed groups &amp; enemy groups and destroying them, as well as post-conflict settlement issues. <a href="https://t.co/vIBY7TRlan">pic.twitter.com/vIBY7TRlan</a></p>
<p>— MotolkoHelp (@MotolkoHelp) <a href="https://twitter.com/MotolkoHelp/status/1483395602042036224?ref_src=twsrc%5Etfw">January 18, 2022</a></p></blockquote>
<p><script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><div id="ezoic-pub-ad-placeholder-113" data-inserter-version="2"></div>
<p>In their joint investigation, <a href="https://www.svoboda.org/a/na-ukrainu-edut-rodnye-voennyh-o-perebroske-vojsk/31661739.html">Radio Liberty Russia</a> (RL) and the <a href="https://citeam.org/russian-exercise-or-not-a-exercise.html?2">Conflict Intelligence Team</a> (CIT) reveal the destinations of soldiers and officers arriving from eastern Russia on a “business trip,” and analyze what they and their relatives have to say about their deployment.</p>
<p>The researchers corroborated the data obtained from social media comments and private messages from the commenters by previously discovered open-source data on the deployment of Russian military units.</p>
<div class="tmnf-sc-box normal   ">RL and CIT found that the westbound troops from the Far East include the units of military police, paratroopers, special forces, without which a full-scale military operation can’t be carried out. Moreover, the deployed units had also participated in the active stage of the Russian-Ukrainian war in 2014-2015, Radio Liberty says. </div>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Image of a likely Russian military camp in Belarus, geolocated by <a href="https://twitter.com/danvan71?ref_src=twsrc%5Etfw">@danvan71</a> near Rechitsa, 200 km north of Kyiv, shows BM-27 Uragan multi-launching rocket system transloader vehicle <a href="https://t.co/RhD67zwl9b">https://t.co/RhD67zwl9b</a> <a href="https://t.co/p3C3of8hCI">pic.twitter.com/p3C3of8hCI</a></p>
<p>— CIT (en) (@CITeam_en) <a href="https://twitter.com/CITeam_en/status/1483748997089083393?ref_src=twsrc%5Etfw">January 19, 2022</a></p><div id="ezoic-pub-ad-placeholder-114" data-inserter-version="2"></div></blockquote>
<p><script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The obtained figures of departed personnel in some bases suggest that at least some units of Russia’s Eastern Military District transfer <em>“a significant part of their personnel, and not just vehicles, towards Ukraine,”</em> according to CIT.</p>
<div class="tmnf-sc-box normal   ">Some commenters mentioned the announced duration of their (or their loved ones’) stay near Ukraine, ranging from two to nine months. This suggests that the <em>“transferred elements of those units could stay in Belarus and/or western Russia for a relatively long period.”</em></div>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">In the past week, we and other researchers have noticed videos on social media showing military vehicles on trains in Russia&#39;s Far East, moving West.</p>
<p>Trucks, tanks IFVs and MLRS can be seen on the flatbed railcars. Eyewitnesses report several trains per week or even per day. <a href="https://t.co/KCO7vjwA0n">pic.twitter.com/KCO7vjwA0n</a></p><div id="ezoic-pub-ad-placeholder-115" data-inserter-version="2"></div>
<p>— CIT (en) (@CITeam_en) <a href="https://twitter.com/CITeam_en/status/1481183951305719808?ref_src=twsrc%5Etfw">January 12, 2022</a></p></blockquote>
<p><script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><strong><em>Read the reports on this investigation on </em></strong><strong><em><a href="https://www.rferl.org/a/russia-ukraine-mobilization-social-media/31663796.html">Radio Liberty</a></em></strong><strong><em> and on </em></strong><a href="https://citeam.org/russian-exercise-or-not-a-exercise.html?2"><strong><em>CIT’s website</em></strong></a><strong><em>.</em></strong></p>
<h4 id="rtoc-1">Read more:</h4>
<ul>
<li class="post entry-title"><em><strong><a href="https://euromaidanpress.com/2022/01/18/new-russian-aggression-in-ukraine-will-lead-not-just-to-sanctions-but-to-a-new-iron-curtain-skobov-says/">New Russian aggression in Ukraine will lead not just to sanctions but to a new Iron Curtain, Skobov says</a></strong></em></li>
<li class="post entry-title"><em><strong><a href="https://euromaidanpress.com/2021/11/25/russias-military-buildup-on-ukraines-border-on-par-with-that-of-april-say-online-sleuths/">Russia’s military buildup on Ukraine’s border “on par” with that of April, say online sleuths</a></strong></em><em><strong> (late 2021)</strong></em></li>
<li><em><strong><a class="jp-relatedposts-post-a" title="Putin may have pulled back from Ukraine border but he did not back down, experts warn" href="https://euromaidanpress.com/2021/04/26/putin-may-have-pulled-back-from-ukraine-border-but-he-did-not-back-down-experts-warn/?relatedposts_hit=1&amp;relatedposts_origin=155665&amp;relatedposts_position=0&amp;relatedposts_hit=1&amp;relatedposts_origin=155665&amp;relatedposts_position=0" data-origin="155665" data-position="0">Putin may have pulled back from Ukraine border but he did not back down, experts warn</a></strong></em><em><strong> (April 2021)</strong></em></li>
<li class="post entry-title"><a href="https://euromaidanpress.com/2021/09/17/rhetoric-and-reality-of-russian-grand-strategy-study/"><em><strong>What is Russia’s real grand strategy? RAND think tank investigates</strong></em></a></li>
</ul>
<div id="pa_banner_code"><div style="color: #555555; padding: 1em; border: 1px dotted #dedede; background: #ffffce;">
<strong>Ukraine needs independent journalism. And we need you. </strong>
Join our community on Patreon and help us better connect Ukraine to the world. We’ll use your contribution to attract new authors, upgrade our website, and optimize its SEO.
For as little as the cost of one cup of coffee a month, you can help build bridges between Ukraine and the rest of the world, plus become a co-creator and vote for topics we should cover next. <a href="https://www.patreon.com/euromaidanpress"><b>Become a patron </b></a>or see other ways to <span style="font-weight: 700 !important;"><a href="https://euromaidanpress.com/donate/">support</a>.</span>
<a href="https://www.patreon.com/bePatron?u=36526209" data-patreon-widget-type="become-patron-button">Become a Patron!</a><script async="" src="https://c6.patreon.com/becomePatronButton.bundle.js"></script>
</div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-158215" class="share-facebook sd-button share-icon no-text" href="https://euromaidanpress.com/2022/01/22/russia-moving-significant-parts-of-its-far-eastern-military-units-towards-ukraine-digital-sleuths/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-158215" class="share-twitter sd-button share-icon no-text" href="https://euromaidanpress.com/2022/01/22/russia-moving-significant-parts-of-its-far-eastern-military-units-towards-ukraine-digital-sleuths/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://euromaidanpress.com/2022/01/22/russia-moving-significant-parts-of-its-far-eastern-military-units-towards-ukraine-digital-sleuths/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-158215" class="share-linkedin sd-button share-icon no-text" href="https://euromaidanpress.com/2022/01/22/russia-moving-significant-parts-of-its-far-eastern-military-units-towards-ukraine-digital-sleuths/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://euromaidanpress.com/2022/01/22/russia-moving-significant-parts-of-its-far-eastern-military-units-towards-ukraine-digital-sleuths/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://euromaidanpress.com/2022/01/22/russia-moving-significant-parts-of-its-far-eastern-military-units-towards-ukraine-digital-sleuths/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-158215" class="share-pinterest sd-button share-icon no-text" href="https://euromaidanpress.com/2022/01/22/russia-moving-significant-parts-of-its-far-eastern-military-units-towards-ukraine-digital-sleuths/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://euromaidanpress.com/2022/01/22/russia-moving-significant-parts-of-its-far-eastern-military-units-towards-ukraine-digital-sleuths/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class="code-block code-block-1" style="margin: 8px auto; text-align: center; display: block; clear: both;">


</div>


<p>Tags: <a href="https://euromaidanpress.com/tags/military-build-up/" rel="tag">military build-up</a>, <a href="https://euromaidanpress.com/tags/russian-troops/" rel="tag">Russian troops</a></p><div id="jp-relatedposts" class="jp-relatedposts">
<div class="widgetable" style=" padding:0; border:0; background:transparent"><div class="h2 widget" style="font: 300 16px/1.2em &#39;Roboto Slab&#39; !important">Related articles</div></div>
</div>
<div class="clearfix"></div>
</div>
<div class="clearfix"></div>
</div>
</article>
<div id="sidebar" class="fourcol">
<div class="postinfo gradient-light">
<div class="cleafix"></div>
<div class="postauthor vcard author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">
<img data-del="avatar" src="https://i0.wp.com/static.euromaidanpress.com/wp-content/uploads/2017/02/me.jpg?fit=75%2C75&amp;ssl=1" class="avatar pp-user-avatar avatar-75 photo " height="75" width="75" /> <div class="h4">About the Source</div>
<div class="h3" class="additional" itemprop="name"><a href="https://euromaidanpress.com/author/zoria/" itemprop="url">Yuri Zoria</a>
</div>
<div class="authordesc">A philologist by education, in 2003-2007 Yuri worked as a journalist in a Luhansk online media. He was born and lived all his life in the peaceful provincial city of Luhansk, where nothing serious happened. Until 2014.
Now he is an IDP. Follow Yuri on twitter: <a href="http://twitter.com/loogunda">@loogunda</a></div>
</div>
<div class="cleafix"></div>
<span class="bread">
<a href="https://euromaidanpress.com"><i class="fa fa-home"></i> </a> » <a href="https://euromaidanpress.com/category/international/" rel="category tag">International</a>, <a href="https://euromaidanpress.com/category/russia/" rel="category tag">Russia</a>, <a href="https://euromaidanpress.com/category/russian-aggression/donetsk-luhansk/" rel="category tag">War in the Donbas</a> » Russia moving “significant parts” of its... </span>
<div class="clearfix"></div>
<span>
<i class="icon-chevron-sign-left"></i> Previous post:<br />
<a href="https://euromaidanpress.com/2022/01/22/73-east-europe-experts-call-on-germany-to-fundamentally-correct-russia-policy/" rel="prev">73 East Europe experts call on Germany to “fundamentally correct” Russia policy</a> </span>
<span>
Next Post: <i class="icon-chevron-sign-right"></i><br />
<a href="https://euromaidanpress.com/2022/01/22/russia-now-wants-nato-out-of-bulgaria-romania-and-12-other-countries/" rel="next">Russia now wants NATO out of Bulgaria, Romania, and 12 other countries</a> </span>

<ul class="related">
<li><div class="h3">Related Posts</div></li>
<li>
<a href="https://euromaidanpress.com/2022/01/20/russia-downscales-demands-to-keeping-ukraine-georgia-out-of-nato/" title="Read the article ”Russia downscales demands to keeping Ukraine, Georgia out of NATO”">
<img width="186" height="140" src="https://i0.wp.com/static.euromaidanpress.com/wp-content/uploads/2022/01/russian-delegation-at-geneva-talks-with-US-10.01.2022.jpg?resize=186%2C140&amp;ssl=1" class="attachment-related size-related wp-post-image" alt="russian delegation at geneva talks with US, 10.01.2022" loading="lazy" title="" srcset="https://i0.wp.com/static.euromaidanpress.com/wp-content/uploads/2022/01/russian-delegation-at-geneva-talks-with-US-10.01.2022.jpg?zoom=2&amp;resize=186%2C140 372w, https://i0.wp.com/static.euromaidanpress.com/wp-content/uploads/2022/01/russian-delegation-at-geneva-talks-with-US-10.01.2022.jpg?zoom=3&amp;resize=186%2C140 558w" sizes="(max-width: 186px) 100vw, 186px" data-attachment-id="158186" data-permalink="https://euromaidanpress.com/2022/01/20/russia-downscales-demands-to-keeping-ukraine-georgia-out-of-nato/russian-delegation-at-geneva-talks-with-us-10-01-2022/" data-orig-file="https://i0.wp.com/static.euromaidanpress.com/wp-content/uploads/2022/01/russian-delegation-at-geneva-talks-with-US-10.01.2022.jpg?fit=951%2C631&amp;ssl=1" data-orig-size="951,631" data-comments-opened="0" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;User&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;1642694771&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;0&#34;}" data-image-title="russian delegation at geneva talks with US, 10.01.2022" data-image-description="" data-image-caption="&lt;p&gt;Ryabkov (in the middle) with other members of the Russian delegation at security talks with US in Geneva on 10 January 2022. Photo: RIA Novosti&lt;/p&gt;
" data-medium-file="https://i0.wp.com/static.euromaidanpress.com/wp-content/uploads/2022/01/russian-delegation-at-geneva-talks-with-US-10.01.2022.jpg?fit=300%2C199&amp;ssl=1" data-large-file="https://i0.wp.com/static.euromaidanpress.com/wp-content/uploads/2022/01/russian-delegation-at-geneva-talks-with-US-10.01.2022.jpg?fit=951%2C631&amp;ssl=1" />
</a>
<div class="h4"><a href="https://euromaidanpress.com/2022/01/20/russia-downscales-demands-to-keeping-ukraine-georgia-out-of-nato/" title="Open the article Russia downscales demands to keeping Ukraine, Georgia out of NATO">Russia downscales demands to keeping Ukraine, Georgia out...</a></div>
</li>
<li>
<a href="https://euromaidanpress.com/2022/01/19/germany-keeps-blocking-exports-of-weapons-to-ukraine-russia-moves-troops-to-belarus-for-joint-drills-canada-uk-to-extend-training-missions-in-ukraine/" title="Read the article ”Daily review: Germany keeps blocking arms exports to Ukraine; Russia moves...”">
<img width="186" height="140" src="https://i0.wp.com/static.euromaidanpress.com/wp-content/uploads/2022/01/6f35308c640047326400196e6400-2048-x-1052-px-1-1.jpg?resize=186%2C140&amp;ssl=1" class="attachment-related size-related wp-post-image" alt="Daily review: Germany keeps blocking arms exports to Ukraine; Russia moves troops to Belarus; another false flag warning" loading="lazy" title="" srcset="https://i0.wp.com/static.euromaidanpress.com/wp-content/uploads/2022/01/6f35308c640047326400196e6400-2048-x-1052-px-1-1.jpg?zoom=2&amp;resize=186%2C140 372w, https://i0.wp.com/static.euromaidanpress.com/wp-content/uploads/2022/01/6f35308c640047326400196e6400-2048-x-1052-px-1-1.jpg?zoom=3&amp;resize=186%2C140 558w" sizes="(max-width: 186px) 100vw, 186px" data-attachment-id="158047" data-permalink="https://euromaidanpress.com/2022/01/19/germany-keeps-blocking-exports-of-weapons-to-ukraine-russia-moves-troops-to-belarus-for-joint-drills-canada-uk-to-extend-training-missions-in-ukraine/6f35308c640047326400196e6400-2048-x-1052-px-1-4/" data-orig-file="https://i0.wp.com/static.euromaidanpress.com/wp-content/uploads/2022/01/6f35308c640047326400196e6400-2048-x-1052-px-1-1.jpg?fit=750%2C393&amp;ssl=1" data-orig-size="750,393" data-comments-opened="0" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;0&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;1&#34;}" data-image-title="6f35308c640047326400196e6400 (2048 x 1052 px) (1)" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/static.euromaidanpress.com/wp-content/uploads/2022/01/6f35308c640047326400196e6400-2048-x-1052-px-1-1.jpg?fit=300%2C157&amp;ssl=1" data-large-file="https://i0.wp.com/static.euromaidanpress.com/wp-content/uploads/2022/01/6f35308c640047326400196e6400-2048-x-1052-px-1-1.jpg?fit=750%2C393&amp;ssl=1" />
</a>
<div class="h4"><a href="https://euromaidanpress.com/2022/01/19/germany-keeps-blocking-exports-of-weapons-to-ukraine-russia-moves-troops-to-belarus-for-joint-drills-canada-uk-to-extend-training-missions-in-ukraine/" title="Open the article Daily review: Germany keeps blocking arms exports to Ukraine; Russia moves troops to Belarus; another false-flag warning">Daily review: Germany keeps blocking arms exports to...</a></div>
</li>
<li>
<a href="https://euromaidanpress.com/2022/01/12/nato-and-russia-agreed-to-talk-more-at-brussels-talks/" title="Read the article ”NATO and Russia agreed to talk more at Brussels talks”">
<img width="186" height="140" src="https://i0.wp.com/static.euromaidanpress.com/wp-content/uploads/2022/01/nato-russia-talks-brussels-12-jan-2022.jpg?resize=186%2C140&amp;ssl=1" class="attachment-related size-related wp-post-image" alt="NATO and Russia agreed to talk more at Brussels talks" loading="lazy" title="" srcset="https://i0.wp.com/static.euromaidanpress.com/wp-content/uploads/2022/01/nato-russia-talks-brussels-12-jan-2022.jpg?zoom=2&amp;resize=186%2C140 372w, https://i0.wp.com/static.euromaidanpress.com/wp-content/uploads/2022/01/nato-russia-talks-brussels-12-jan-2022.jpg?zoom=3&amp;resize=186%2C140 558w" sizes="(max-width: 186px) 100vw, 186px" data-attachment-id="157775" data-permalink="https://euromaidanpress.com/2022/01/12/nato-and-russia-agreed-to-talk-more-at-brussels-talks/nato-russia-talks-brussels-12-jan-2022/" data-orig-file="https://i0.wp.com/static.euromaidanpress.com/wp-content/uploads/2022/01/nato-russia-talks-brussels-12-jan-2022.jpg?fit=1452%2C926&amp;ssl=1" data-orig-size="1452,926" data-comments-opened="0" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;0&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;0&#34;}" data-image-title="nato russia talks brussels 12 jan 2022" data-image-description="" data-image-caption="&lt;p&gt;Left to right: Russian Deputy Defense Minister Colonel General Aleksandr Fomin, Deputy Foreign Minister Aleksandr Grushko and NATO Secretary-General Jens Stoltenberg during NATO-Russia Council at the Alliance’s HQ in Brussels, 12 January 2022. Screenshot: France24&lt;/p&gt;
" data-medium-file="https://i0.wp.com/static.euromaidanpress.com/wp-content/uploads/2022/01/nato-russia-talks-brussels-12-jan-2022.jpg?fit=300%2C191&amp;ssl=1" data-large-file="https://i0.wp.com/static.euromaidanpress.com/wp-content/uploads/2022/01/nato-russia-talks-brussels-12-jan-2022.jpg?fit=960%2C612&amp;ssl=1" />
</a>
<div class="h4"><a href="https://euromaidanpress.com/2022/01/12/nato-and-russia-agreed-to-talk-more-at-brussels-talks/" title="Open the article NATO and Russia agreed to talk more at Brussels talks">NATO and Russia agreed to talk more at...</a></div>
</li>
<li>
<a href="https://euromaidanpress.com/2022/01/08/shuttering-memorial-part-of-kremlins-preparation-for-expanded-war-against-ukraine-chubais-says/" title="Read the article ”Shuttering Memorial – part of Kremlin’s preparation for expanded war against...”">
<img width="186" height="140" src="https://i0.wp.com/static.euromaidanpress.com/wp-content/uploads/2017/08/Bloodied-Russia-protest-at-Lenin-monument-in-Novosibirsk-Image-Sib.fm-3.jpg?resize=186%2C140&amp;ssl=1" class="attachment-related size-related wp-post-image" alt="Dressed as Russia in a blood-stained outfit and holding a national flag, a woman chained herself to a Lenin statue in Novosibirsk, Russia to protest deteriorating human rights and increasing poverty. The large sign attached to the flag says: &#34;I Am Dying.&#34; Three smaller signs hanging off the chain crisscrossing her body say: &#34;Police,&#34; &#34;Fear&#34; and &#34;Censorship.&#34; August 22, 2017 (Photo: Alyona Martynova / Sib.fm)" loading="lazy" title="" srcset="https://i0.wp.com/static.euromaidanpress.com/wp-content/uploads/2017/08/Bloodied-Russia-protest-at-Lenin-monument-in-Novosibirsk-Image-Sib.fm-3.jpg?zoom=2&amp;resize=186%2C140 372w, https://i0.wp.com/static.euromaidanpress.com/wp-content/uploads/2017/08/Bloodied-Russia-protest-at-Lenin-monument-in-Novosibirsk-Image-Sib.fm-3.jpg?zoom=3&amp;resize=186%2C140 558w" sizes="(max-width: 186px) 100vw, 186px" data-attachment-id="112940" data-permalink="https://euromaidanpress.com/2017/08/30/russians-increasingly-looking-beyond-putin-and-other-neglected-russian-stories-euromaidan-press/bloodied-russia-protest-at-lenin-monument-in-novosibirsk-image-sib-fm-3/" data-orig-file="https://i0.wp.com/static.euromaidanpress.com/wp-content/uploads/2017/08/Bloodied-Russia-protest-at-Lenin-monument-in-Novosibirsk-Image-Sib.fm-3.jpg?fit=640%2C427&amp;ssl=1" data-orig-size="640,427" data-comments-opened="0" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;0&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;0&#34;}" data-image-title="Dressed as Russia in a blood-stained outfit and holding a national flag, a woman chained herself to a Lenin statue in Novosibirsk, Russia to protest deteriorating human rights and increasing poverty. The large sign attached to the flag says: “I Am Dying.” Three smaller signs hanging off the chain crisscrossing her body say: “Police,” “Fear” and “Censorship.” August 22, 2017 (Photo: Alyona Martynova / Sib.fm)" data-image-description="&lt;p&gt;Dressed as Russia in a blood-stained outfit and holding a national flag, a woman chained herself to a Lenin statue in Novosibirsk, Russia to protest deteriorating human rights and increasing poverty. The large sign attached to the flag says: “I Am Dying.” Three smaller signs hanging off the chain crisscrossing her body say: “Police,” “Fear” and “Censorship.” August 22, 2017 (Photo: Alyona Martynova / Sib.fm)&lt;/p&gt;
" data-image-caption="&lt;p&gt;Dressed as Russia in a blood-stained outfit and holding a national flag, a woman chained herself to a Lenin statue in Novosibirsk, Russia to protest deteriorating human rights and increasing poverty. The large sign attached to the flag says: “I Am Dying.” Three smaller signs hanging off the chain crisscrossing her body say: “Police,” “Fear” and “Censorship.” August 22, 2017 (Photo: Alyona Martynova / Sib.fm)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/static.euromaidanpress.com/wp-content/uploads/2017/08/Bloodied-Russia-protest-at-Lenin-monument-in-Novosibirsk-Image-Sib.fm-3.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/static.euromaidanpress.com/wp-content/uploads/2017/08/Bloodied-Russia-protest-at-Lenin-monument-in-Novosibirsk-Image-Sib.fm-3.jpg?fit=640%2C427&amp;ssl=1" />
</a>
<div class="h4"><a href="https://euromaidanpress.com/2022/01/08/shuttering-memorial-part-of-kremlins-preparation-for-expanded-war-against-ukraine-chubais-says/" title="Open the article Shuttering Memorial – part of Kremlin’s preparation for expanded war against Ukraine, Chubais says">Shuttering Memorial – part of Kremlin’s preparation for...</a></div>
</li>
</ul>
<div class="clearfix"></div>
</div>
<div class="clearfix"></div>
<div class="widgetable">
<div id="ezoic-pub-ad-placeholder-106" data-inserter-version="-1"></div><div id="ezoic-pub-ad-placeholder-107" data-inserter-version="-1"></div><div class="h2 widget">Advertisement</div><div class="code-block code-block-6" style="margin: 8px 0; clear: both;">

<div style="overflow: visible">
<div style="transform: scale(0.93); width:300px; position:relative;left:-9px">


</div>
</div></div>
<div id="ezoic-pub-ad-placeholder-108" data-inserter-version="-1"></div><div class="h2 widget">Subscribe to the weekly newsletter</div><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-113114" method="post" data-id="113114" data-name="Newsletter"><div class="mc4wp-form-fields">

<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" />
<style>
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<div id="mc_embed_signup_scroll">
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
<label for="mce-EMAIL">Email Address <span class="asterisk">*</span>
</label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" />
</div>
<div class="mc-field-group">
<label for="mce-FNAME">First Name </label>
<input type="text" value="" name="FNAME" class="" id="mce-FNAME" />
</div>
<div class="mc-field-group">
<label for="mce-LNAME">Last Name </label>
<input type="text" value="" name="LNAME" class="" id="mce-LNAME" />
</div>
<div class="mc-field-group input-group">
<strong>Type of mailing list </strong>
<ul><li><input type="checkbox" value="1" name="group[37625][1]" id="mce-group[37625]-37625-0" /><label for="mce-group[37625]-37625-0">News and analysis highlights</label></li>
<li><input type="checkbox" value="2" name="group[37625][2]" id="mce-group[37625]-37625-1" /><label for="mce-group[37625]-37625-1">Let My People Go</label></li>
<li><input type="checkbox" value="4" name="group[37625][4]" id="mce-group[37625]-37625-2" /><label for="mce-group[37625]-37625-2">Friends of Ukraine Network</label></li>
</ul>
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div> 
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_7bdde59c3f36a3071ebc921b3_ea25448903" tabindex="-1" value="" /></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button" /></div>
</div>
</div>
<script src="//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js"></script><script>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='ADDRESS';ftypes[3]='address';fnames[4]='PHONE';ftypes[4]='phone';fnames[5]='MMERGE5';ftypes[5]='text';fnames[6]='MMERGE6';ftypes[6]='text';fnames[7]='MMERGE7';ftypes[7]='text';fnames[8]='MMERGE8';ftypes[8]='text';fnames[9]='MMERGE9';ftypes[9]='text';fnames[10]='MMERGE10';ftypes[10]='text';fnames[11]='MMERGE11';ftypes[11]='text';fnames[12]='MMERGE12';ftypes[12]='text';fnames[13]='MMERGE13';ftypes[13]='text';fnames[14]='MMERGE14';ftypes[14]='text';fnames[15]='MMERGE15';ftypes[15]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>

</div><label style="display: none !important;">Leave this field empty if you&#39;re human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1642841279" /><input type="hidden" name="_mc4wp_form_id" value="113114" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><div id="ezoic-pub-ad-placeholder-109" data-inserter-version="-1"></div>
<div class="h2 widget"><a href="https://euromaidanpress.com/category/zorro/featured/">Featured</a></div>
<ul class="featured gradient-light">
<li class="bloglike">
<div class="imgwrap">
<a href="https://euromaidanpress.com/2022/01/21/the-next-phase-of-the-hybrid-war-or-why-russia-is-unlikely-to-invade-ukraine/" title="Read the article ”The next phase of the Hybrid...”">
<img width="362" height="320" src="https://i0.wp.com/static.euromaidanpress.com/wp-content/uploads/2022/01/Ukraine_tank_Donbas.jpg?resize=362%2C320&amp;ssl=1" class="attachment-blog-big size-blog-big wp-post-image" alt="Russia invade Ukraine" loading="lazy" srcset="https://i0.wp.com/static.euromaidanpress.com/wp-content/uploads/2022/01/Ukraine_tank_Donbas.jpg?resize=362%2C320&amp;ssl=1 362w, https://i0.wp.com/static.euromaidanpress.com/wp-content/uploads/2022/01/Ukraine_tank_Donbas.jpg?zoom=2&amp;resize=362%2C320 724w" sizes="(max-width: 362px) 100vw, 362px" data-attachment-id="158246" data-permalink="https://euromaidanpress.com/2022/01/21/the-next-phase-of-the-hybrid-war-or-why-russia-is-unlikely-to-invade-ukraine/ukraine_tank_donbas/" data-orig-file="https://i0.wp.com/static.euromaidanpress.com/wp-content/uploads/2022/01/Ukraine_tank_Donbas.jpg?fit=960%2C640&amp;ssl=1" data-orig-size="960,640" data-comments-opened="0" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;0&#34;,&#34;copyright&#34;:&#34;Copyright 2022. All rights reserved.&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;0&#34;}" data-image-title="Ukraine_tank_Donbas" data-image-description="" data-image-caption="&lt;p&gt;A Ukrainian tank near the frontline in Donbas. Photo: Joint Forces Operation/ FB&lt;/p&gt;
" data-medium-file="https://i0.wp.com/static.euromaidanpress.com/wp-content/uploads/2022/01/Ukraine_tank_Donbas.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/static.euromaidanpress.com/wp-content/uploads/2022/01/Ukraine_tank_Donbas.jpg?fit=960%2C640&amp;ssl=1" />
</a>
</div>
<p class="meta">

<time class="article-timestamp" itemprop="datePublished" datetime="2022-01-21T22:05:14.000+02:00" data-type="updated">
2022/01/21 - 22:05 •
</time>
<time class="article-timestamp" itemprop="dateModified" datetime="2022-01-22T04:16:13.000+02:00" data-type="updated">
</time>
<a href="https://euromaidanpress.com/category/zorro/featured/" rel="category tag">Featured</a>, <a href="https://euromaidanpress.com/category/russian-aggression/hybrid-war/" rel="category tag">Hybrid War</a>, <a href="https://euromaidanpress.com/category/more/opinion/" rel="category tag">Opinion</a>
</p>
<span itemprop="publisher" itemscope="" itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Euromaidan Press" />
<span itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://euromaidanpress.com/wp-content/uploads/2017/07/logo_gn.png" />
<meta itemprop="width" content="467" />
<meta itemprop="height" content="91" />
</span>
</span>
<div class="h3"><a href="https://euromaidanpress.com/2022/01/21/the-next-phase-of-the-hybrid-war-or-why-russia-is-unlikely-to-invade-ukraine/" title="The next phase of the Hybrid War, or why Russia is unlikely to invade Ukraine"> The next phase of the Hybrid War, or why Russia is unlikely...</a></div>
<p class="teaser">Article by: Hans Petter Midttun European security has greatly deteriorated in the last months. Europe is experiencing a Russian-induced energy and migration crisis. Belarus is in the process of being integrated into the Russian Federation,...</p>
<p class="meta_more">
<a href="https://euromaidanpress.com/2022/01/21/the-next-phase-of-the-hybrid-war-or-why-russia-is-unlikely-to-invade-ukraine/">Read article</a>
</p>
</li>
</ul>
<div style="clear: both;"></div>
<div class="h2 widget">SUPPORT US: BECOME A PATRON</div> <div class="textwidget"><p><a href="https://euromaidanpress.com/join-the-club-become-a-euromaidan-press-patron/?"><img loading="lazy" class="aligncenter size-full wp-image-144275" src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/11/patron3.jpg?resize=338%2C291" alt="" width="338" height="291" data-recalc-dims="1" srcset="https://i0.wp.com/static.euromaidanpress.com/wp-content/uploads/2020/11/patron3.jpg?w=338&amp;ssl=1 338w, https://i0.wp.com/static.euromaidanpress.com/wp-content/uploads/2020/11/patron3.jpg?resize=300%2C258&amp;ssl=1 300w" sizes="(max-width: 338px) 100vw, 338px" /></a></p>
</div>
<div class="h2 widget">Recent posts</div>
<ul>
<li>
<a href="https://euromaidanpress.com/2022/01/22/ukraine-news-blinken-lavrov-agreed-to-keep-up-dialog-support-for-arming-ukraine-grows-germany-blocks-arms-supply-to-ukraine-again/">Daily review: Blinken, Lavrov agreed to keep up dialog; support for arming Ukraine grows, Germany blocks arms supply to Ukraine again</a>
<span class="post-date">2022/01/22 - 04:26</span>
</li>
<li>
<a href="https://euromaidanpress.com/2022/01/22/russia-now-wants-nato-out-of-bulgaria-romania-and-12-other-countries/">Russia now wants NATO out of Bulgaria, Romania, and 12 other countries</a>
<span class="post-date">2022/01/22 - 04:00</span>
</li>
<li>
<a href="https://euromaidanpress.com/2022/01/22/russia-moving-significant-parts-of-its-far-eastern-military-units-towards-ukraine-digital-sleuths/" aria-current="page">Russia moving “significant parts” of its far-eastern military units towards Ukraine: digital sleuths</a>
<span class="post-date">2022/01/22 - 03:59</span>
</li>
<li>
<a href="https://euromaidanpress.com/2022/01/22/73-east-europe-experts-call-on-germany-to-fundamentally-correct-russia-policy/">73 East Europe experts call on Germany to “fundamentally correct” Russia policy</a>
<span class="post-date">2022/01/22 - 03:53</span>
</li>
<li>
<a href="https://euromaidanpress.com/2022/01/21/the-next-phase-of-the-hybrid-war-or-why-russia-is-unlikely-to-invade-ukraine/">The next phase of the Hybrid War, or why Russia is unlikely to invade Ukraine</a>
<span class="post-date">2022/01/21 - 22:05</span>
</li>
</ul>
<div class="h2 widget">Advertisement</div><div class="code-block code-block-2" style="margin: 8px auto; text-align: center; display: block; clear: both;">

<div id="stick-here"></div>
</div>
<div id="ezoic-pub-ad-placeholder-110" data-inserter-version="-1"></div><div id="ezoic-pub-ad-placeholder-111" data-inserter-version="-1"></div>
</div>
</div>
</div>
</div>
</div><div class="clerfix"></div>
<div id="footer" class="body2 ">
<div class="container">
<div class="threecol first">
<div class="h2 widget">Recent Articles</div>
<ul>
<li>
<a href="https://euromaidanpress.com/2022/01/22/ukraine-news-blinken-lavrov-agreed-to-keep-up-dialog-support-for-arming-ukraine-grows-germany-blocks-arms-supply-to-ukraine-again/">Daily review: Blinken, Lavrov agreed to keep up dialog; support for arming Ukraine grows, Germany blocks arms supply to Ukraine again</a>
</li>
<li>
<a href="https://euromaidanpress.com/2022/01/22/russia-now-wants-nato-out-of-bulgaria-romania-and-12-other-countries/">Russia now wants NATO out of Bulgaria, Romania, and 12 other countries</a>
</li>
<li>
<a href="https://euromaidanpress.com/2022/01/22/russia-moving-significant-parts-of-its-far-eastern-military-units-towards-ukraine-digital-sleuths/" aria-current="page">Russia moving “significant parts” of its far-eastern military units towards Ukraine: digital sleuths</a>
</li>
<li>
<a href="https://euromaidanpress.com/2022/01/22/73-east-europe-experts-call-on-germany-to-fundamentally-correct-russia-policy/">73 East Europe experts call on Germany to “fundamentally correct” Russia policy</a>
</li>
<li>
<a href="https://euromaidanpress.com/2022/01/21/the-next-phase-of-the-hybrid-war-or-why-russia-is-unlikely-to-invade-ukraine/">The next phase of the Hybrid War, or why Russia is unlikely to invade Ukraine</a>
</li>
</ul>
</div>
<div class="threecol">
</div>
<div class="threecol">
<div class="h2 widget">Subscribe to the newsletter</div><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-113114" method="post" data-id="113114" data-name="Newsletter"><div class="mc4wp-form-fields">

<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" />
<style>
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<div id="mc_embed_signup_scroll">
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
<label for="mce-EMAIL">Email Address <span class="asterisk">*</span>
</label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" />
</div>
<div class="mc-field-group">
<label for="mce-FNAME">First Name </label>
<input type="text" value="" name="FNAME" class="" id="mce-FNAME" />
</div>
<div class="mc-field-group">
<label for="mce-LNAME">Last Name </label>
<input type="text" value="" name="LNAME" class="" id="mce-LNAME" />
</div>
<div class="mc-field-group input-group">
<strong>Type of mailing list </strong>
<ul><li><input type="checkbox" value="1" name="group[37625][1]" id="mce-group[37625]-37625-0" /><label for="mce-group[37625]-37625-0">News and analysis highlights</label></li>
<li><input type="checkbox" value="2" name="group[37625][2]" id="mce-group[37625]-37625-1" /><label for="mce-group[37625]-37625-1">Let My People Go</label></li>
<li><input type="checkbox" value="4" name="group[37625][4]" id="mce-group[37625]-37625-2" /><label for="mce-group[37625]-37625-2">Friends of Ukraine Network</label></li>
</ul>
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div> 
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_7bdde59c3f36a3071ebc921b3_ea25448903" tabindex="-1" value="" /></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button" /></div>
</div>
</div>
<script src="//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js"></script><script>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='ADDRESS';ftypes[3]='address';fnames[4]='PHONE';ftypes[4]='phone';fnames[5]='MMERGE5';ftypes[5]='text';fnames[6]='MMERGE6';ftypes[6]='text';fnames[7]='MMERGE7';ftypes[7]='text';fnames[8]='MMERGE8';ftypes[8]='text';fnames[9]='MMERGE9';ftypes[9]='text';fnames[10]='MMERGE10';ftypes[10]='text';fnames[11]='MMERGE11';ftypes[11]='text';fnames[12]='MMERGE12';ftypes[12]='text';fnames[13]='MMERGE13';ftypes[13]='text';fnames[14]='MMERGE14';ftypes[14]='text';fnames[15]='MMERGE15';ftypes[15]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>

</div><label style="display: none !important;">Leave this field empty if you&#39;re human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1642841279" /><input type="hidden" name="_mc4wp_form_id" value="113114" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form>
</div>
<div class="threecol">
<div class="textwidget"><p>Copyright © 2021 Euromaidanpress.com</p>
<p>The work of Euromaidan Press is supported by the International Renaissance Foundation<br />
<img loading="lazy" class="alignnone" src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2016/08/renaissanceblack.png?resize=612%2C282" alt="" width="612" height="282" data-recalc-dims="1" /></p>
</div>
<div class="textwidget"><p>When referencing our materials, please include an active hyperlink to the Euromaidan Press material and a maximum 500-character extract of the story. To reprint anything longer, written permission must be acquired from <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="bdd8c8cfd2d0dcd4d9dcd3cdcfd8cecefddad0dcd4d193ded2d093">[email&#160;protected]</a></p>
<p><a href="https://euromaidanpress.com/privacy-and-cookie-policies/">Privacy and Cookie Policies</a>.</p>
</div>
</div>
<div style="clear:both">
<strong class="h2 widget">Popular Tags</strong>
<div class="center-tagcloud"><ul>
<li><a href="https://euromaidanpress.com/tags/letmypeoplego/" class="tag-cloud-link tag-link-5609 tag-link-position-1" style="font-size: 8.3307086614173pt;" aria-label="#LetMyPeopleGo (197 items)">#LetMyPeopleGo</a>
<a href="https://euromaidanpress.com/tags/archive/" class="tag-cloud-link tag-link-8628 tag-link-position-2" style="font-size: 12.409448818898pt;" aria-label="Archive (462 items)">Archive</a>
<a href="https://euromaidanpress.com/tags/belarus/" class="tag-cloud-link tag-link-5807 tag-link-position-3" style="font-size: 10.755905511811pt;" aria-label="Belarus (330 items)">Belarus</a>
<a href="https://euromaidanpress.com/tags/crimea-articles/" class="tag-cloud-link tag-link-33 tag-link-position-4" style="font-size: 16.377952755906pt;" aria-label="Crimea (1,082 items)">Crimea</a>
<a href="https://euromaidanpress.com/tags/crimean-tatars/" class="tag-cloud-link tag-link-480 tag-link-position-5" style="font-size: 8.8818897637795pt;" aria-label="Crimean Tatars (221 items)">Crimean Tatars</a>
<a href="https://euromaidanpress.com/tags/deutsch/" class="tag-cloud-link tag-link-8632 tag-link-position-6" style="font-size: 14.944881889764pt;" aria-label="Deutsch (793 items)">Deutsch</a>
<a href="https://euromaidanpress.com/tags/disinformation/" class="tag-cloud-link tag-link-6168 tag-link-position-7" style="font-size: 9.9842519685039pt;" aria-label="disinformation (278 items)">disinformation</a>
<a href="https://euromaidanpress.com/tags/dnr-donetsk-peoples-republic/" class="tag-cloud-link tag-link-8329 tag-link-position-8" style="font-size: 8.1102362204724pt;" aria-label="DNR (“Donetsk People’s Republic”) (189 items)">DNR (“Donetsk People’s Republic”)</a>
<a href="https://euromaidanpress.com/tags/donbas/" class="tag-cloud-link tag-link-58 tag-link-position-9" style="font-size: 15.385826771654pt;" aria-label="Donbas (867 items)">Donbas</a>
<a href="https://euromaidanpress.com/tags/donbas-war-2014-present/" class="tag-cloud-link tag-link-2136 tag-link-position-10" style="font-size: 18.031496062992pt;" aria-label="Donbas war (2014-present) (1,502 items)">Donbas war (2014-present)</a>
<a href="https://euromaidanpress.com/tags/donetsk/" class="tag-cloud-link tag-link-59 tag-link-position-11" style="font-size: 9.4330708661417pt;" aria-label="Donetsk (250 items)">Donetsk</a>
<a href="https://euromaidanpress.com/tags/eastern-ukraine/" class="tag-cloud-link tag-link-60 tag-link-position-12" style="font-size: 8.7716535433071pt;" aria-label="Eastern Ukraine (220 items)">Eastern Ukraine</a>
<a href="https://euromaidanpress.com/tags/economy/" class="tag-cloud-link tag-link-93 tag-link-position-13" style="font-size: 8.1102362204724pt;" aria-label="economy (190 items)">economy</a>
<a href="https://euromaidanpress.com/tags/eu/" class="tag-cloud-link tag-link-38 tag-link-position-14" style="font-size: 10.425196850394pt;" aria-label="EU (310 items)">EU</a>
<a href="https://euromaidanpress.com/tags/euromaidan-articles/" class="tag-cloud-link tag-link-39 tag-link-position-15" style="font-size: 13.511811023622pt;" aria-label="EuroMaidan (588 items)">EuroMaidan</a>
<a href="https://euromaidanpress.com/tags/featured/" class="tag-cloud-link tag-link-8629 tag-link-position-16" style="font-size: 10.976377952756pt;" aria-label="Featured (349 items)">Featured</a>
<a href="https://euromaidanpress.com/tags/history/" class="tag-cloud-link tag-link-5803 tag-link-position-17" style="font-size: 12.07874015748pt;" aria-label="History (433 items)">History</a>
<a href="https://euromaidanpress.com/tags/hybrid-warfare/" class="tag-cloud-link tag-link-7749 tag-link-position-18" style="font-size: 9.1023622047244pt;" aria-label="hybrid warfare (233 items)">hybrid warfare</a>
<a href="https://euromaidanpress.com/tags/international/" class="tag-cloud-link tag-link-50 tag-link-position-19" style="font-size: 20.566929133858pt;" aria-label="international (2,553 items)">international</a>
<a href="https://euromaidanpress.com/tags/military-opinion-analysis/" class="tag-cloud-link tag-link-8623 tag-link-position-20" style="font-size: 9.8740157480315pt;" aria-label="Military analysis (277 items)">Military analysis</a>
<a href="https://euromaidanpress.com/tags/nato/" class="tag-cloud-link tag-link-432 tag-link-position-21" style="font-size: 8.3307086614173pt;" aria-label="NATO (197 items)">NATO</a>
<a href="https://euromaidanpress.com/tags/news/" class="tag-cloud-link tag-link-8652 tag-link-position-22" style="font-size: 20.897637795276pt;" aria-label="News (2,734 items)">News</a>
<a href="https://euromaidanpress.com/tags/op-ed/" class="tag-cloud-link tag-link-8624 tag-link-position-23" style="font-size: 10.094488188976pt;" aria-label="Op-ed (288 items)">Op-ed</a>
<a href="https://euromaidanpress.com/tags/petro-poroshenko/" class="tag-cloud-link tag-link-76 tag-link-position-24" style="font-size: 8.7716535433071pt;" aria-label="Petro Poroshenko (216 items)">Petro Poroshenko</a>
<a href="https://euromaidanpress.com/tags/political-prisoners/" class="tag-cloud-link tag-link-4301 tag-link-position-25" style="font-size: 8.4409448818898pt;" aria-label="Political prisoners (203 items)">Political prisoners</a>
<a href="https://euromaidanpress.com/tags/political-news/" class="tag-cloud-link tag-link-8655 tag-link-position-26" style="font-size: 9.1023622047244pt;" aria-label="Politics (236 items)">Politics</a>
<a href="https://euromaidanpress.com/tags/putin/" class="tag-cloud-link tag-link-81 tag-link-position-27" style="font-size: 17.811023622047pt;" aria-label="Putin (1,432 items)">Putin</a>
<a href="https://euromaidanpress.com/tags/putin-regime/" class="tag-cloud-link tag-link-6752 tag-link-position-28" style="font-size: 11.968503937008pt;" aria-label="Putin regime (422 items)">Putin regime</a>
<a href="https://euromaidanpress.com/tags/russia-articles/" class="tag-cloud-link tag-link-52 tag-link-position-29" style="font-size: 22pt;" aria-label="Russia (3,437 items)">Russia</a>
<a href="https://euromaidanpress.com/tags/russias-anschluss-of-crimea/" class="tag-cloud-link tag-link-5551 tag-link-position-30" style="font-size: 8pt;" aria-label="Russia&#39;s Anschluss of Crimea (184 items)">Russia&#39;s Anschluss of Crimea</a>
<a href="https://euromaidanpress.com/tags/russias-confrontation-with-the-west/" class="tag-cloud-link tag-link-6662 tag-link-position-31" style="font-size: 9.6535433070866pt;" aria-label="Russia&#39;s confrontation with the West (263 items)">Russia&#39;s confrontation with the West</a>
<a href="https://euromaidanpress.com/tags/russias-hybrid-war/" class="tag-cloud-link tag-link-6292 tag-link-position-32" style="font-size: 10.866141732283pt;" aria-label="Russia&#39;s hybrid war (341 items)">Russia&#39;s hybrid war</a>
<a href="https://euromaidanpress.com/tags/russian-aggression/" class="tag-cloud-link tag-link-4041 tag-link-position-33" style="font-size: 10.976377952756pt;" aria-label="Russian aggression (345 items)">Russian aggression</a>
<a href="https://euromaidanpress.com/tags/russian-disinformation/" class="tag-cloud-link tag-link-4389 tag-link-position-34" style="font-size: 9.5433070866142pt;" aria-label="Russian disinformation (259 items)">Russian disinformation</a>
<a href="https://euromaidanpress.com/tags/russian-imperialism/" class="tag-cloud-link tag-link-4064 tag-link-position-35" style="font-size: 8.2204724409449pt;" aria-label="Russian imperialism (193 items)">Russian imperialism</a>
<a href="https://euromaidanpress.com/tags/russian-invasion/" class="tag-cloud-link tag-link-36 tag-link-position-36" style="font-size: 13.732283464567pt;" aria-label="Russian invasion (616 items)">Russian invasion</a>
<a href="https://euromaidanpress.com/tags/russian-media/" class="tag-cloud-link tag-link-2067 tag-link-position-37" style="font-size: 8.4409448818898pt;" aria-label="Russian media (204 items)">Russian media</a>
<a href="https://euromaidanpress.com/tags/russian-military-threat/" class="tag-cloud-link tag-link-5638 tag-link-position-38" style="font-size: 8.1102362204724pt;" aria-label="Russian military threat (191 items)">Russian military threat</a>
<a href="https://euromaidanpress.com/tags/russian-propaganda/" class="tag-cloud-link tag-link-462 tag-link-position-39" style="font-size: 14.283464566929pt;" aria-label="Russian propaganda (698 items)">Russian propaganda</a>
<a href="https://euromaidanpress.com/tags/russland/" class="tag-cloud-link tag-link-5806 tag-link-position-40" style="font-size: 10.425196850394pt;" aria-label="Russland (311 items)">Russland</a>
<a href="https://euromaidanpress.com/tags/russo-ukrainian-war-2014-present/" class="tag-cloud-link tag-link-6807 tag-link-position-41" style="font-size: 13.622047244094pt;" aria-label="Russo-Ukrainian War (2014-present) (599 items)">Russo-Ukrainian War (2014-present)</a>
<a href="https://euromaidanpress.com/tags/soviet-history/" class="tag-cloud-link tag-link-5332 tag-link-position-42" style="font-size: 8.2204724409449pt;" aria-label="Soviet history (195 items)">Soviet history</a>
<a href="https://euromaidanpress.com/tags/ukraine/" class="tag-cloud-link tag-link-5804 tag-link-position-43" style="font-size: 18.362204724409pt;" aria-label="Ukraine (1,607 items)">Ukraine</a>
<a href="https://euromaidanpress.com/tags/usa/" class="tag-cloud-link tag-link-143 tag-link-position-44" style="font-size: 8.6614173228346pt;" aria-label="USA (215 items)">USA</a>
<a href="https://euromaidanpress.com/tags/volodymyr-zelenskyy-zelenskyi-zelensky-zelenskiy/" class="tag-cloud-link tag-link-8967 tag-link-position-45" style="font-size: 8.5511811023622pt;" aria-label="Volodymyr Zelenskyy (Zelenskyi / Zelensky / Zelenskiy) (208 items)">Volodymyr Zelenskyy (Zelenskyi / Zelensky / Zelenskiy)</a></li>
</ul></div>
</div>
<div id="copyright">
<div class="fl">
</div>
<div class="fl">
<p>Copyright © 2022 Euromaidan Press </p>
</div>
<div class="fr">
<p>News on the War in Ukraine</p>
</div>
</div> 
</div>
</div>
<div class="scrollTo_top" style="display: block">
<a title="Scroll to top" href="#">
<i class="fa fa-arrow-circle-o-up"></i>
</a>
</div>
<div class="code-block code-block-8" style="margin: 8px 0; clear: both;">
</div>
<div class="code-block code-block-9" style="margin: 8px 0; clear: both;">



<div id="ezoic-pub-ad-placeholder-101"> </div>

</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>jQuery(function(){omShortcodes.init(["buttons","tooltips","toggle","tabs","responsivebox","counter"]);});</script><script>
//jQuery( document ).ready(function() {
var pledged = 1909;
var goal    = 2000;
function format_Ks(x){
 return x.toString().replace(/\B(?=(\d{3})+(?!\d))/g, ",");
 }
function update_thermometer(value){
	if(value && /^(\d+)\|(\d+)$/.test(value)){
	pledged = parseInt(RegExp.$1);
	goal = parseInt(RegExp.$2);
	}
	if(document.getElementById('donations_progress_bar')){
		document.getElementById('have').style.width = Math.floor(100* pledged * 100 / goal)/100 + '%';
		var to_go = goal - pledged;
		to_go = 0>to_go ? 0 : to_go;
		document.getElementById('text_pledged').innerHTML = "$ " + format_Ks(to_go) + ' still to go!';
		}
	}
update_thermometer();
jQuery(document).ready(function(){
        jQuery.ajax({
          type:'POST',
          data:{action:'get_donation_values'},
          url: "https://euromaidanpress.com/wp-admin/admin-ajax.php",
          success: function(value) {
            update_thermometer(value);
          }
        });
    });
//});
</script>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><div class="wppopups-whole" style="display: none"></div><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9514651-72', 'auto');
  ga('send', 'pageview');

</script>
<script>
		window.WPCOM_sharing_counts = {"https:\/\/euromaidanpress.com\/2022\/01\/22\/russia-moving-significant-parts-of-its-far-eastern-military-units-towards-ukraine-digital-sleuths\/":158215};
	</script>
<script src="https://static2.euromaidanpress.com/wp-content/plugins/simple-tooltips/zebra_tooltips.js?ver=5.8.3" id="simple_tooltips_base-js"></script>
<script src="https://static.euromaidanpress.com/wp-content/themes/superblog/functions/js/shortcodes.js?ver=5.8.3" id="tmnf-shortcodes-js"></script>
<script src="https://euromaidanpress.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7" id="regenerator-runtime-js"></script>
<script src="https://euromaidanpress.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0" id="wp-polyfill-js"></script>
<script src="https://euromaidanpress.com/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de" id="wp-hooks-js"></script>
<script id="wppopups-js-extra">
/* <![CDATA[ */
var wppopups_vars = {"is_admin":"","ajax_url":"https:\/\/euromaidanpress.com\/wp-admin\/admin-ajax.php","pid":"158215","is_front_page":"","is_blog_page":"","is_category":"","site_url":"https:\/\/euromaidanpress.com","is_archive":"","is_search":"","is_singular":"1","is_preview":"","facebook":"","twitter":"","val_required":"This field is required.","val_url":"Please enter a valid URL.","val_email":"Please enter a valid email address.","val_number":"Please enter a valid number.","val_checklimit":"You have exceeded the number of allowed selections: {#}.","val_limit_characters":"{count} of {limit} max characters.","val_limit_words":"{count} of {limit} max words."};
/* ]]> */
</script>
<script src="https://static2.euromaidanpress.com/wp-content/plugins/wp-popups-lite/src/assets/js/wppopups.js?ver=2.1.4.5" id="wppopups-js"></script>
<script id="rtoc_js-js-extra">
/* <![CDATA[ */
var rtocScrollAnimation = {"rtocScrollAnimation":"off"};
var rtocBackButton = {"rtocBackButton":"off"};
var rtocOpenText = {"rtocOpenText":"Open"};
var rtocCloseText = {"rtocCloseText":"Close"};
/* ]]> */
</script>
<script src="https://static2.euromaidanpress.com/wp-content/plugins/rich-table-of-content/js/rtoc_common.js?ver=5.8.3" id="rtoc_js-js"></script>
<script src="https://static2.euromaidanpress.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001" id="jetpack-photon-js"></script>
<script id="hash_link_scroll_offset-js-extra">
/* <![CDATA[ */
var hlso_offset = {"offset":"70"};
/* ]]> */
</script>
<script src="https://static2.euromaidanpress.com/wp-content/plugins/hash-link-scroll-offset/assets/js/hash-link-scroll-offset.min.js?ver=0.1.8" id="hash_link_scroll_offset-js"></script>
<script src="https://static2.euromaidanpress.com/wp-content/plugins/olevmedia-shortcodes/assets/js/shortcodes.js?fcolevmedia&amp;ver=1.1.9" id="omsc-shortcodes-js"></script>
<script id="ppress-frontend-script-js-extra">
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/euromaidanpress.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"4301cee732","disable_ajax_form":"false"};
/* ]]> */
</script>
<script src="https://static2.euromaidanpress.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.6" id="ppress-frontend-script-js"></script>
<script src="https://static.euromaidanpress.com/wp-content/themes/superblog/js/superfish.js?ver=5.8.3" id="superfish-js"></script>
<script src="https://static.euromaidanpress.com/wp-content/themes/superblog/js/jquery.hoverIntent.minified.js?ver=5.8.3" id="jquery.hoverIntent.minified-js"></script>
<script src="https://static.euromaidanpress.com/wp-content/themes/superblog/js/jquery.prettyPhoto.js?ver=5.8.3" id="prettyPhoto-js"></script>
<script src="https://static.euromaidanpress.com/wp-content/themes/superblog/js/ownScript.js?ver=5.8.3" id="ownScript-js"></script>
<script src="https://static.euromaidanpress.com/wp-content/themes/superblog/js/mobile.js?ver=5.8.3" id="mobile-js"></script>
<script src="https://static.euromaidanpress.com/wp-content/themes/superblog/js/jquery.flexslider-min.js?ver=5.8.3" id="jquery.flexslider-min-js"></script>
<script src="https://static.euromaidanpress.com/wp-content/themes/superblog/js/jquery.flexslider.start.single.js?ver=5.8.3" id="jquery.flexslider.start.single-js"></script>
<script src="https://static2.euromaidanpress.com/wp-content/plugins/easy-fancybox/js/jquery.fancybox.min.js?ver=1.3.24" id="jquery-fancybox-js"></script>
<script id="jquery-fancybox-js-after">
var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'showCloseButton':true,'padding':0,'margin':20,'centerOnScroll':false,'enableEscapeButton':true,'autoScale':true };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');
/* Inline */
jQuery('a.fancybox-inline,area.fancybox-inline,li.fancybox-inline a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'type':'inline','autoDimensions':true,'scrolling':'no','easingIn':'easeOutBack','easingOut':'easeInBack','opacity':false,'hideOnContentClick':false,'titleShow':false}))});
/* PDF */
jQuery('a[href*=".pdf"],area[href*=".pdf"],a[href*=".PDF"],area[href*=".PDF"]').not('.nolightbox,li.nolightbox>a').addClass('fancybox-pdf');
jQuery('a.fancybox-pdf,area.fancybox-pdf,li.fancybox-pdf a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'type':'iframe','width':'90%','height':'90%','padding':10,'titleShow':false,'titlePosition':'float','titleFromAlt':true,'autoDimensions':false,'scrolling':'no'}))});
/* YouTube */
jQuery('a[href*="youtu.be/"],area[href*="youtu.be/"],a[href*="youtube.com/"],area[href*="youtube.com/"]').filter(function(){return this.href.match(/\/(?:youtu\.be|watch\?|embed\/)/);}).not('.nolightbox,li.nolightbox>a').addClass('fancybox-youtube');
jQuery('a.fancybox-youtube,area.fancybox-youtube,li.fancybox-youtube a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'type':'iframe','width':640,'height':360,'keepRatio':1,'titleShow':false,'titlePosition':'float','titleFromAlt':true,'onStart':function(a,i,o){var splitOn=a[i].href.indexOf("?");var urlParms=(splitOn>-1)?a[i].href.substring(splitOn):"";o.allowfullscreen=(urlParms.indexOf("fs=0")>-1)?false:true;o.href=a[i].href.replace(/https?:\/\/(?:www\.)?youtu(?:\.be\/([^\?]+)\??|be\.com\/watch\?(.*(?=v=))v=([^&]+))(.*)/gi,"https://www.youtube.com/embed/$1$3?$2$4&autoplay=1");}}))});
/* Vimeo */
jQuery('a[href*="vimeo.com/"],area[href*="vimeo.com/"]').filter(function(){return this.href.match(/\/(?:[0-9]+|video\/)/);}).not('.nolightbox,li.nolightbox>a').addClass('fancybox-vimeo');
jQuery('a.fancybox-vimeo,area.fancybox-vimeo,li.fancybox-vimeo a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'type':'iframe','width':500,'height':281,'keepRatio':1,'titleShow':false,'titlePosition':'float','titleFromAlt':true,'onStart':function(a,i,o){var splitOn=a[i].href.indexOf("?");var urlParms=(splitOn>-1)?a[i].href.substring(splitOn):"";o.allowfullscreen=(urlParms.indexOf("fullscreen=0")>-1)?false:true;o.href=a[i].href.replace(/https?:\/\/(?:www\.)?vimeo\.com\/([0-9]+)\??(.*)/gi,"https://player.vimeo.com/video/$1?$2&autoplay=1");}}))});
/* iFrame */
jQuery('a.fancybox-iframe,area.fancybox-iframe,li.fancybox-iframe a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'type':'iframe','width':'95%','height':'95%','padding':0,'titleShow':false,'titlePosition':'float','titleFromAlt':true,'allowfullscreen':false}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},0);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);
</script>
<script id="facebook-jssdk-js-extra">
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"1395391370748120"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="https:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script defer="" src="https://static2.euromaidanpress.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=14.0.1.3" id="__ytprefsfitvids__-js"></script>
<script src="https://euromaidanpress.com/wp-includes/js/wp-embed.min.js?ver=5.8.3" id="wp-embed-js"></script>
<script defer="" src="https://static2.euromaidanpress.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.6" id="mc4wp-forms-api-js"></script>
<script id="sharing-js-js-extra">
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script src="https://static2.euromaidanpress.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.5" id="sharing-js-js"></script>
<script id="sharing-js-js-after">
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-pocket' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-pocket' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
<div id="fb-root"></div><script id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
<script>
                    jQuery(function() {
                                                
                        jQuery(".tooltips img").closest(".tooltips").css("display", "inline-block");
                    
                        new jQuery.Zebra_Tooltips(jQuery('.tooltips').not('.custom_m_bubble'), {
                            'background_color':     '#000000',
                            'color':				'#ffffff',
                            'max_width':  250,
                            'opacity':    .95, 
                            'position':    'center'
                        });
                        
                                            
                    });
                </script>
<script src="https://stats.wp.com/e-202203.js" defer=""></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.5',blog:'135706341',post:'158215',tz:'2',srv:'euromaidanpress.com'} ]);
	_stq.push([ 'clickTrackerInit', '135706341', '158215' ]);
</script>
<script>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</script>
<pre id="theend" style="width:0;height:0"></pre>
<span class="ezoic"></span>
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '//g.ezoic.net/detroitchicago/edmonton.webp?a=a&cb=3&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '//g.ezoic.net/porpoiseant/jellyfish.webp?a=a&cb=3&shcb=34', false, [], true, false, false, false);
</script>
<script>var _audins_dom="euromaidanpress_com",_audins_did=6354;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-3");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.euromaidanpress_com,DomainId.6354" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '//g.ezoic.net/tardisrocinante/vitals.js?gcb=3&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script></body></html>