<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="utf-8" />
<title>Russian-occupied Crimea: Lessons of hypocrisy | Euromaidan Press | News and views from Ukraine</title>
<meta name="google-site-verification" content="4VvkhMMEFReuAiV5fbtYmHh9_EmxyzRCSznz7holy0U" />

<script type="text/javascript" src="//cdn.thisiswaldo.com/static/js/6550.js"></script>


<link href="https://fonts.googleapis.com/css?family=Roboto|Roboto+Slab&amp;subset=cyrillic" rel="stylesheet">

<script>/* window.fbAsyncInit = function() {
  FB.init({
    xfbml      : true,
    version    : 'v2.3'
  });
  }; (function(d, s, id){
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));*/</script>


<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<link href="http://fonts.googleapis.com/css?family=Roboto+Slab:700|Roboto+Slab:700|Roboto+Slab:300|Roboto+Slab:400|Roboto+Slab:300|Roboto+Slab:400|Roboto+Slab:400|Roboto+Slab:300|Open+Sans:300" rel="stylesheet" type="text/css">
<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Euromaidan Press &raquo; Feed" href="http://euromaidanpress.com/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/euromaidanpress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wdm_wpe_FE-css' href='http://euromaidanpress.com/wp-content/plugins/wordpresspasswordexpiry/css/wpe_fe.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://c0.wp.com/c/5.4.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://c0.wp.com/c/5.4.2/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple_tooltips_style-css' href='http://euromaidanpress.com/wp-content/plugins/simple-tooltips/zebra_tooltips.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='aqpb-view-css-css' href='http://euromaidanpress.com/wp-content/themes/superblog/functions/aqua/assets/css/aqpb-view.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='bcct_style-css' href='http://euromaidanpress.com/wp-content/plugins/better-click-to-tweet/assets/css/styles.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css' href='http://euromaidanpress.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=1.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css' href='http://euromaidanpress.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=1.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp_campaigns_manager_metaboxes-css' href='http://euromaidanpress.com/wp-content/plugins/olalaweb-mailchimp-campaign-manager/css/mailchimp_campaigns_manager_metaboxes.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp_campaigns_manager_admin-css' href='http://euromaidanpress.com/wp-content/plugins/olalaweb-mailchimp-campaign-manager/css/mailchimp_campaigns_manager_admin.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp_campaigns_manager_list-css' href='http://euromaidanpress.com/wp-content/plugins/olalaweb-mailchimp-campaign-manager/css/mailchimp_campaigns_manager_list.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='http://euromaidanpress.com/wp-content/plugins/olevmedia-shortcodes/assets/css/font-awesome.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='omsc-shortcodes-css' href='http://euromaidanpress.com/wp-content/plugins/olevmedia-shortcodes/assets/css/shortcodes.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='omsc-shortcodes-tablet-css' href='http://euromaidanpress.com/wp-content/plugins/olevmedia-shortcodes/assets/css/shortcodes-tablet.css?ver=5.4.2' type='text/css' media='screen and (min-width: 768px) and (max-width: 959px)' />
<link rel='stylesheet' id='omsc-shortcodes-mobile-css' href='http://euromaidanpress.com/wp-content/plugins/olevmedia-shortcodes/assets/css/shortcodes-mobile.css?ver=5.4.2' type='text/css' media='screen and (max-width: 767px)' />
<link rel='stylesheet' id='pc_google_analytics-frontend-css' href='http://euromaidanpress.com/wp-content/plugins/pc-google-analytics/assets/css/frontend.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='tp_twitter_plugin_css-css' href='http://euromaidanpress.com/wp-content/plugins/recent-tweets-widget/tp_twitter_plugin.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='default_style-css' href='http://euromaidanpress.com/wp-content/themes/superblog/style.css?ver=1575127261' type='text/css' media='all' />
<link rel='stylesheet' id='layout-css' href='http://euromaidanpress.com/wp-content/themes/superblog/style-layout.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css' href='http://euromaidanpress.com/wp-content/themes/superblog/styles/prettyPhoto.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='shortcodes-css' href='http://euromaidanpress.com/wp-content/themes/superblog/functions/css/shortcodes.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-media-css' href='http://euromaidanpress.com/wp-content/themes/superblog/styles/social-media.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome.min-css' href='http://euromaidanpress.com/wp-content/themes/superblog/styles/font-awesome.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-custom-css' href='http://euromaidanpress.com/wp-content/themes/superblog/style-custom.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='woo-custom-css' href='http://euromaidanpress.com/wp-content/themes/superblog/styles/woo-custom.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mobile-css' href='http://euromaidanpress.com/wp-content/themes/superblog/style-mobile.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='metro_style_social_widget-css' href='http://euromaidanpress.com/wp-content/plugins/metro-style-social-widget/CSS/metro.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='http://euromaidanpress.com/wp-content/uploads/tablepress-combined.min.css?ver=35' type='text/css' media='all' />
<link rel='stylesheet' id='msl-main-css' href='http://euromaidanpress.com/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=3.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='msl-custom-css' href='http://euromaidanpress.com/wp-content/uploads/master-slider/custom.css?ver=26.1' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css' href='http://euromaidanpress.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/8.6.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/8.6.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[]};
var log_object = {"ajax_url":"http:\/\/euromaidanpress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=1.8.8'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/pc-google-analytics/assets/js/frontend.min.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/euromaidanpress.com\/wp-admin\/admin-ajax.php","security":"50d23390bb","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/euromaidanpress.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"http:\/\/euromaidanpress.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.4","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4'></script>
<link rel='https://api.w.org/' href='http://euromaidanpress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://euromaidanpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://euromaidanpress.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Why are Russian hackers targeting COVID-19 vaccine laboratories?' href='http://euromaidanpress.com/2020/07/18/why-are-russian-hackers-targeting-covid-19-vaccine-laboratories/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="http://euromaidanpress.com/2020/07/19/russian-occupied-crimea-lessons-of-hypocrisy/" />
<link rel='shortlink' href='http://euromaidanpress.com/?p=140192' />
<link rel="alternate" type="application/json+oembed" href="http://euromaidanpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feuromaidanpress.com%2F2020%2F07%2F19%2Frussian-occupied-crimea-lessons-of-hypocrisy%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://euromaidanpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feuromaidanpress.com%2F2020%2F07%2F19%2Frussian-occupied-crimea-lessons-of-hypocrisy%2F&#038;format=xml" />
<style>
#donations_progress_bar{ width:60%; background:white; margin:auto; position: relative; height: 24px; }
#donate_top_panel .button{
        display: block; float: right; background: yellow; color: #c40123; padding: 10px; vertical-align: middle; font-weight: bold; margin-right:10px;
	}

#pledged{border:2px solid #05acfa; width: 100%; margin:auto;height:5px; overflow:hidden; height: 24px}
#have{background: #05acfa !important;float:left;}

#text_pledged{color:#000 !important; font-size: 22px; float:left; display:block}
#text_out_of{color:#303030 !important; float:right; display:block}

#donations_progress_bar p{position:absolute; top: 2px; left:2px; width:99%}

/*tmp*/
#text_out_of{display:none}
#text_pledged{width:100%;text-align:center;float:none;color:white !important;padding:10px}
#donations_progress_bar{height:auto; vertical-align:middle;width:80%;
overflow:hidden;
-webkit-border-top-left-radius: 1em;
-webkit-border-bottom-left-radius: 1em;
-moz-border-radius-topleft: 1em;
-moz-border-radius-bottomleft: 1em;
border-top-left-radius: 1em;
border-bottom-left-radius: 1em;
}
#donations_progress_bar{background:#511721;height:48px;width:420px}
#pledged{background:#511721;height:48px;border:0}
#have{height:48px; background: #00a3df url(/wp-content/pledge-bg.png) !important;float:left}
/*fixes*/
#navigation_wrap{margin-bottom:15px !important}
#core{margin-top:15px !important}

@media (max-width:1024px){
	#donations_progress_bar{width:300px}
}
@media (max-width:749px){
	#donate_top_panel table, #donate_top_panel, #donate_top_panel tr, #donate_top_panel td{
		
		display:block!important;
		width:100%!important;
		max-width:100%!important;
		margin:0!important;
		text-align:center;
		padding-left:0!important;
		padding-right:0!important;
		}
	#donate_top_panel .button{display:block;margin:0 auto 10px auto !important;float:none!important;width:50%}
	#donate_top_panel td b a{width:100%!important}
	#donations_progress_bar{width:90%;margin:auto}
	#donate_top_panel *{max-width:100%}
	tbody, tr{display:inline-block}
}

</style>
<script>var ms_grabbing_curosr = 'http://euromaidanpress.com/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'http://euromaidanpress.com/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.5.8 - Responsive Touch Image Slider | avt.li/msf" />
<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		
		ga('create', 'UA-30994008-2', 'auto');
		ga('send', 'pageview');
		
		</script>

<meta property="og:image" content="http://euromaidanpress.com/wp-content/uploads/2015/07/KMO_145672_00061_1_t222_2144491.jpg" />


<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="shortcut icon" href="http://euromaidanpress.com/wp-content/uploads/2015/01/favicon.png" />

<link href="http://euromaidanpress.com/wp-content/themes/superblog/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<style type="text/css">

	#header,#navigation,.nav li ul,ul.social-menu .social-menu-more li,.flexcarousel ul.slides li,#hometab,.postinfo,.widgetable,ul.products li.product {background-color:#ffffff}

	.nav>li>ul:after{border-color:#ffffff transparent}

	#main-nav>li>a,.searchform,ul.social-menu li{border-color:#ffffff !important}

	.woocommerce-message,.woocommerce-error,.woocommerce-info{background:#ffffff !important}

	#footer,.body2,h2.widget_spec,.imgwrap,#topnav,.maso,.mainflex .videoinside{background-color:#000000}

	.socialtrigger a:hover,.socialtrigger a.active,.overrating,.meta_more a:hover,.sf-sub-indicator,span.score,.flexslider a.flex-prev,.flexslider a.flex-next,.ratingbar,#sidebar p input[type=submit],span.ribbon,a#triggernav,a#triggernav-sec,a.fromhome,a.mainbutton,a.itembutton,.page-numbers.current,a.comment-reply-link,#submit,#comments .navigation a,.tagssingle a,.contact-form .submit,.intro,li.main h2,.plan-bottom a,.scrollTo_top a,.gallery-item, submit{background-color:#05acfa}
h3 a i,h4 a i,#core .meta_more a,#content .meta_more a,a.moreposts,.more a.fr,#content .entry a,li ul li.current-menu-item a,#core a.add_to_cart_button{color:#05acfa}
h2.widget,h2.widget_spec,.meta_more a,#serinfo-nav li.current a,.woocommerce a.button{border-color:#05acfa !important}
#main-nav>li>a:hover,#main-nav>li.current-menu-ancestor>a,#main-nav>li.current-menu-item>a,#main-nav>li.sfHover>a,#main-nav>li.current_page_item>a,#main-nav>li.current-menu-item>a,.page-numbers.current,.woocommerce a.button:hover{background-color:#05acfa !important}

	body,#navigation,.social-menu-more{background-color:#ffffff}

	.body1 a, a:link, a:visited,.nav li ul li a{color:#000000}

	span>a.moreposts,ul#serinfo-nav li a{color:#000000 !important}

	a:hover,.body1 a:hover{color:#292929  !important}

	#sec-nav > li > a,#footer a {color:#fff}

	.body2 a:hover,p.body2 a:hover,#sec-nav > li > a:hover{color:#ccc !important}

	.woocommerce ul.products,#navigation,#header,.aq-block,.fblock,ul#serinfo,.postinfo,.postinfo span,.widgetable,.related,#hometab,h2.leading,.postauthor_alt{border-color:#e6e6e6 !important}

	body,input, textarea,input checkbox,input radio,select, file,h3.sd-title {font:400 16px/1.8em Roboto Slab;color:#545454}

	.body2,#footer,.searchformhead>input.s {font:300 15px/1.8em Roboto Slab;color:#ffffff}

	.ratingblock h2,.ratingblock h3,.ratingblock p,#footer h2,.body2 h2,.body2 h3{color:#ffffff}
	.intro h1,.intro h1 a,a.itembutton,a.mainbutton,.page-numbers.current{color:}

	h1,h2.post {font:700 55px/1.0em Roboto Slab;color:#000000}
	h2.widget,.meta_more a,a.morebutton,ul#serinfo-nav li a {font:300 16px/1.2em Roboto Slab;color:#000000}
	h2 {font:700 30px/1.2em Roboto Slab;color:#6b6b6b}
	h3,h3#reply-title,#respond h3,.comment-author cite{font:400 22px/1.0em Roboto Slab;color:#000000}
	h4,li.product h3,.woocommerce .upsells.products h2,.woocommerce .related.products h2,.woocommerce ul.cart_list li a,.woocommerce ul.product_list_widget li a,.woocommerce-page ul.cart_list li a,.woocommerce-page ul.product_list_widget li a {font:300 16px/1.5em Roboto Slab;color:#6b686b}
	h5,p.meta,.meta a{font:400 15px/1.5em Roboto Slab;color:#807d80}
	h6 {font:400 15px/1.5em Roboto Slab;color:#807d80}

	#main-nav>li>a,.searchform input.s,.woocommerce a.button{font:300 18px/1.0em Open Sans;color:#000}
	ul.social-menu li a{font:300 18px/1.0em }.tab-post small a,.taggs a {color:#545454}
</style>
<style type="text/css">/* Mailchimp for WP - Checkbox Styles */
.mc4wp-checkbox-wp-registration-form {
  clear: both;
  display: block;
  position: static;
  width: auto; }
  .mc4wp-checkbox-wp-registration-form input {
    float: none;
    width: auto;
    position: static;
    margin: 0 6px 0 0;
    padding: 0;
    vertical-align: middle;
    display: inline-block !important;
    max-width: 21px;
    -webkit-appearance: checkbox; }
  .mc4wp-checkbox-wp-registration-form label {
    float: none;
    display: block;
    cursor: pointer;
    width: auto;
    position: static;
    margin: 0 0 16px 0; }
</style><link rel="stylesheet" href="http://euromaidanpress.com/wp-content/plugins/media-library-gallery/media-library-gallery.css" type="text/css" media="screen" /><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #fcfcfc; }
</style>
<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
<meta property="og:site_name" content="Euromaidan Press" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="1395391370748120" />
<meta property="og:url" content="http://euromaidanpress.com/2020/07/19/russian-occupied-crimea-lessons-of-hypocrisy/" />
<meta property="og:title" content="Russian-occupied Crimea: Lessons of hypocrisy" />
<meta property="og:description" content="As it was informed by Radio Free Europe/Radio Liberty, Russia’s lower chamber of parliament, the State Duma, has approved the first reading of an expanded extremism bill aimed at further quelling opposition activists and politicians as well as anyone questioning Moscow’s forcible seizure of the Crimean Peninsula. Duma Chairman Vyacheslav Volodin said on July 14&hellip;" />
<meta property="og:image" content="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2015/07/KMO_145672_00061_1_t222_2144491.jpg?fit=839%2C544" />
<meta property="og:image:width" content="839" />
<meta property="og:image:height" content="544" />
<meta property="article:published_time" content="2020-07-19T08:56:11+00:00" />
<meta property="article:modified_time" content="2020-07-19T03:28:30+00:00" />
<meta property="article:author" content="http://euromaidanpress.com/author/adriaticreport/" />
<meta property="article:section" content="Op-ed" />
<meta property="article:tag" content="Russian Aggression" />
<meta property="article:tag" content="annexation of Crimea" />
<meta property="article:tag" content="Crimean annexation non-recognition policy" />
<meta property="article:tag" content="Putin regime" />
<meta property="article:tag" content="Russia&#039;s Anschluss of Crimea" />
<meta property="article:tag" content="Russia&#039;s occupation of Donbas" />
<meta property="article:tag" content="Russian constitution" />
<meta property="article:tag" content="Russo-Ukrainian War (2014-present)" />
<meta property="article:tag" content="Ukraine" />

<script>
jQuery(document).ready(function() {

  // Get the #comments div
  var commentsDiv = jQuery('#disqus_thread');

  // Only do this work if that div isn't empty
  if (commentsDiv.length) {

    // Hide the comments div by default
    jQuery(commentsDiv).hide();

    // Append a link to show/hide
    jQuery('<a/>')
      .attr('class', 'toggle-comments')
      .attr('href', '#')
      .text('Show Comments')
      .insertBefore(commentsDiv);
	  
	var toggleDiv = jQuery('.toggle-comments');  
	jQuery(toggleDiv).wrap("<p id='toggle-comments-wrapper' class='toggle-comments-button'></p>");

    // when show/hide is clicked
    jQuery('.toggle-comments').on('click', function(e) {
      e.preventDefault();

      // show/hide the div using jquery's toggle()
      jQuery(commentsDiv).toggle('slow', function() {
        // change the text of the anchor
        var anchor = jQuery('.toggle-comments');
        var anchorText = anchor.text() == 'Show Comments' ? 'Hide Comments' : 'Show Comments';
        jQuery(anchor).text(anchorText);
      });
    });

  } // End if commentsDiv.length
});
</script>
<style>
/*covid tables*/
.covid_table,
.covid_table *{cursor:pointer}
.covid_table{margin-left: auto; margin-right: auto; width: 100% !important; display: table !important; max-width: 100% !important;}
.covid_tbody{width: 100% !important; display: table-row-group !important;}
.covid_tr{display: table-row !important; max-width: 100% !important;}
.covid_100{width: 100% !important;}
.covid_td_header{display: table-cell !important; max-width: 100% !important; width: 100% !important; padding: 8px 0; background-color: #05afe1; color: #ffffff; text-align: center !important;}
.covid_td{width: 16.66%; font: 14px Calibri; color: #800000; display: table-cell !important; text-align: center !important; background-color: #ffffff;}
.covid_td1{width: 50% !important; display: table-cell !important; text-align: center !important; background-color: #edeae2;}
.covid_td2{font: 700 16px 'Roboto Slab'; text-align: center !important;}
.covid_td3{width: 16.66%; display: table-cell !important; font: 700 16px Calibri; text-align: center !important; background-color: #ffffff;}
.covid_td4{width: 16.66%; font: 14px Calibri; color: #800000; background-color: #ffffff; display: table-cell !important; text-align: center !important;}
.covid_td5{display: table-cell !important; max-width: 100% !important; width: 100%;}
.covid_td6{width: 25% !important; display: table-cell !important; text-align: center !important; background-color: #edeae2;}
.covid_td7{width: 25%; display: table-cell !important; font: 700 16px 'Roboto Slab'; text-align: center !important;}
.covid_td8{width: 25%; font: 14px 'Roboto Slab'; color: #800000; display: table-cell !important; text-align: right !important;}
.covid_td9{display: table-cell !important; max-width: 100% !important;}
.cblack{color: #000000;}
.cred{color: #993300;}

div.prettylist{background:#ddd;padding:.5em}
.prettylist li:nth-child(even) {position:relative;background: #CCC;padding:1em; margin-left:40px }
.prettylist li:nth-child(odd) {position:relative;background: #FFF;padding:1em; margin-left:40px}
.prettylist ol{list-style: none; counter-reset: li}
.prettylist ul{list-style: none; counter-reset: li}
.prettylist li::before {content: counter(li); /*color: red;*/ display: block; width: auto;position:relative;left:-1.1em;float:left;font-size:250%;}
.prettylist li {counter-increment: li}

</style>

</head>
<body class="post-template-default single single-post postid-140192 single-format-standard custom-background upper html5_presentation _masterslider _ms_version_3.5.8" itemscope itemtype="http://schema.org/WebPage">
<div id="header" class="" itemscope itemtype="http://schema.org/WPHeader">

<div class="container">
<div class="clearfix"></div>
<div style="float:right">
<form class="searchform" method="get" action="http://euromaidanpress.com">
<input type="text" name="s" class="s" size="30" value="Search" onfocus="if (this.value = '') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" /><button class='searchSubmit'><i class="fa fa-search"></i></button>
</form><ul class="social-menu">
<li class="sprite-facebook"><a target="_blank" class="mk-social-facebook" title="Facebook" href="https://www.facebook.com/euromaidanpress.en"></a></li>
<li class="sprite-twitter"><a target="_blank" class="mk-social-twitter-alt" title="Twitter" href="https://twitter.com/EuromaidanPress"></a></li>
<li class="socialtrigger">
<a title="Show More" href="#">+</a>
<ul class="social-menu-more">
<li class="sprite-pinterest"><a target="_blank" class="mk-social-pinterest" title="Pinterest" href="https://www.pinterest.com/euromaidanpress/"></a></li>
<li class="sprite-youtube"><a target="_blank" class="mk-social-youtube" title="You Tube" href="https://www.youtube.com/channel/UC2HnikxQ0KklXJwmN0VSkVg"></a></li>
</ul>
</li>
</ul>
</div>
<h1>
<a class="logo" href="http://euromaidanpress.com/">
<img id="logo" src="http://euromaidanpress.com/wp-content/uploads/2015/05/empressologo8003.jpg" alt="Euromaidan Press" />
</a>
</h1>
<div class="clearfix"></div>
<div id="navigation_wrap">
<a id="triggernav" href="#">MENU</a>
<nav id="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
<ul id="main-nav" class="nav custom-nav"><li id="menu-item-122628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122628"><a href="/">Home</a></li>
<li id="menu-item-122632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-122632"><a href="http://euromaidanpress.com/category/ukraine/">Ukraine</a>
<ul class="sub-menu">
<li id="menu-item-122638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122638"><a href="http://euromaidanpress.com/category/ukraine/reforms/">Reforms</a></li>
<li id="menu-item-122637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122637"><a href="http://euromaidanpress.com/category/ukraine/political-news/">Politics</a></li>
<li id="menu-item-122640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122640"><a href="http://euromaidanpress.com/category/ukraine/history/">History</a></li>
<li id="menu-item-122635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122635"><a href="http://euromaidanpress.com/category/ukraine/culture/">Culture</a></li>
<li id="menu-item-122639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122639"><a href="http://euromaidanpress.com/category/ukraine/civil-society/">Civil Society</a></li>
<li id="menu-item-122862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122862"><a href="http://euromaidanpress.com/category/russian-aggression/political-prisoners/">Political prisoners</a></li>
<li id="menu-item-122636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122636"><a href="http://euromaidanpress.com/category/ukraine/people-of-ukraine/">People of Ukraine</a></li>
</ul>
</li>
<li id="menu-item-122630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122630"><a href="http://euromaidanpress.com/category/international/">International</a></li>
<li id="menu-item-122631" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-122631"><a href="http://euromaidanpress.com/category/russian-aggression/">Russian Aggression</a>
<ul class="sub-menu">
<li id="menu-item-122643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122643"><a href="http://euromaidanpress.com/category/russian-aggression/hybrid-war/">Hybrid War</a></li>
<li id="menu-item-122641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122641"><a href="http://euromaidanpress.com/category/russian-aggression/donetsk-luhansk/">Donbas</a></li>
<li id="menu-item-122642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122642"><a href="http://euromaidanpress.com/category/russian-aggression/crimea/">Crimea</a></li>
<li id="menu-item-122644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122644"><a href="http://euromaidanpress.com/category/russian-aggression/peace-to-ukraine/">Peace to Ukraine</a></li>
</ul>
</li>
<li id="menu-item-122633" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-122633"><a href="http://euromaidanpress.com/category/more/">More</a>
<ul class="sub-menu">
<li id="menu-item-122646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122646"><a href="http://euromaidanpress.com/category/more/faqs/">FAQs</a></li>
<li id="menu-item-122651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122651"><a href="http://euromaidanpress.com/category/more/multimedia/">Multimedia</a></li>
<li id="menu-item-122650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122650"><a href="http://euromaidanpress.com/category/more/special-projects/">Special projects</a></li>
<li id="menu-item-122647" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-122647"><a href="http://euromaidanpress.com/category/more/op-ed/">Op-ed</a></li>
</ul>
</li>
<li id="menu-item-122634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-122634"><a href="http://euromaidanpress.com/about/">About Us</a>
<ul class="sub-menu">
<li id="menu-item-122648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122648"><a href="http://euromaidanpress.com/about/partners/">Partners</a></li>
<li id="menu-item-122649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122649"><a href="http://euromaidanpress.com/contribute/">Contribute</a></li>
</ul>
</li>
</ul>
</nav>
</div>
</div>
</div>
<div class="clearfix"></div>
<div class="container  upper" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/WebPageElement">

<div id="donate_top_panel"><div onclick="location.href='http://euromaidanpress.com/donate/'" style="position: relative; color: white; cursor: pointer; background: #C40123; width: 100%; margin: 5px auto 15px; -webkit-box-shadow: 1px 1px 5px 0px rgba(8,40,87,1); -moz-box-shadow: 1px 1px 5px 0px rgba(8,40,87,1); box-shadow: 1px 1px 5px 0px rgba(8,40,87,1);">
<table border="0" width="100%">
<tbody>
<tr>

<td style="padding: 20px 10px 20px 20px;" valign="middle" width="40%">
<div style="color: white;"><strong><a style="color: white !important;" href="http://euromaidanpress.com/donate/"><span style="font-size: 22px;">We need to raise $5000 by August. </span> <br style="clear:both">Any contribution will help us stay online!<br style="clear:both"></a></strong></div></td>
<td style="padding: 20px 10px 20px 20px;" valign="middle" width="60%"><a class="button" style="" href="/web/20180131180427/http://euromaidanpress.com/donate/">DONATE</a>
<div id=donations_progress_bar>
<div id='pledged'><div id='have'>&nbsp;</div></div>
<p><span id='text_pledged'> </span> <span id='text_out_of'> </span></p>
</div></td>
</tr>
</tbody>
</table>
</div></div>
<div id="core" class="Right">
<div class="post-140192 post type-post status-publish format-standard has-post-thumbnail hentry category-op-ed category-russian-aggression tag-annexation-of-crimea tag-crimean-annexation-non-recognition-policy tag-putin-regime tag-russias-anschluss-of-crimea tag-russias-occupation-of-donbas tag-russian-constitution tag-russo-ukrainian-war-2014-present tag-ukraine" data-story-id="140192" data-theme="view" data-type="article" itemscope itemtype="http://schema.org/Article">
<link itemprop="mainEntityOfPage" href="http://euromaidanpress.com/2020/07/19/russian-occupied-crimea-lessons-of-hypocrisy/" />

<h1 class="post entry-title" itemprop="headline"><a href="http://euromaidanpress.com/2020/07/19/russian-occupied-crimea-lessons-of-hypocrisy/">Russian-occupied Crimea: Lessons of hypocrisy</a></h1>
<div class="clearfix"></div>
<div id="content" class="eightcol">
<div class="entry" itemprop="text">

<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="http://euromaidanpress.com/wp-content/uploads/2015/07/KMO_145672_00061_1_t222_2144491.jpg">
<meta itemprop="width" content="150">
<meta itemprop="height" content="150">
<img width="839" height="544" src="http://euromaidanpress.com/wp-content/uploads/2015/07/KMO_145672_00061_1_t222_2144491.jpg" class="attachment-format-standard size-format-standard wp-post-image jetpack-lazy-image" alt="A heavily-protected Russian entry point into the Ukrainian peninsula of Crimea annexed by Russia in March 2014 (Image: Kommersant.ru)" data-attachment-id="81900" data-permalink="http://euromaidanpress.com/2015/07/25/crimea-braces-for-another-russian-invasion-commissars-from-moscow/kmo_145672_00061_1_t222_2144491/" data-orig-file="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2015/07/KMO_145672_00061_1_t222_2144491.jpg?fit=839%2C544" data-orig-size="839,544" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="A heavily-protected Russian entry point into the Ukrainian peninsula of Crimea annexed by Russia in March 2014 (Image: Kommersant.ru)" data-image-description="&lt;p&gt;A heavily-protected Russian entry point into the Ukrainian peninsula of Crimea annexed by Russia in March 2014 (Image: Kommersant.ru)&lt;/p&gt;
" data-medium-file="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2015/07/KMO_145672_00061_1_t222_2144491.jpg?fit=300%2C195" data-large-file="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2015/07/KMO_145672_00061_1_t222_2144491.jpg?fit=839%2C544" data-lazy-srcset="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2015/07/KMO_145672_00061_1_t222_2144491.jpg?w=839 839w, https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2015/07/KMO_145672_00061_1_t222_2144491.jpg?resize=300%2C195 300w" data-lazy-sizes="(max-width: 839px) 100vw, 839px" data-lazy-src="http://euromaidanpress.com/wp-content/uploads/2015/07/KMO_145672_00061_1_t222_2144491.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><p><I class="post-thumbnail-caption">A heavily-protected Russian entry point into the Ukrainian peninsula of Crimea annexed by Russia in March 2014 (Image: Kommersant.ru)&nbsp;</I></p>
</span>
<div class="clearfix"></div>
<p class="meta">

<time class="article-timestamp" itemprop="datePublished" datetime="2020-07-19T11:56:11.000+03:00" data-type="updated">
2020/07/19 - 11:56 &bull;
</time>
<time class="article-timestamp" itemprop="dateModified" datetime="2020-07-19T06:28:30.000+03:00" data-type="updated">
</time>
<a href="http://euromaidanpress.com/category/more/op-ed/" rel="category tag">Op-ed</a>, <a href="http://euromaidanpress.com/category/russian-aggression/" rel="category tag">Russian Aggression</a>
</p>
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Euromaidan Press">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="http://euromaidanpress.com/wp-content/uploads/2017/07/logo_gn.png">
<meta itemprop="width" content="467">
<meta itemprop="height" content="91">
</span>
</span>
<div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="top-banner" style="overflow: visible">
<div style="transform: scale(0.9); width:800px;margin-left:-68px;">

<div id="waldo-tag-6563"></div>
</div>
</div></div>
<div class="fb-social-plugin fb-like" data-ref="above-post" data-href="http://euromaidanpress.com/2020/07/19/russian-occupied-crimea-lessons-of-hypocrisy/" data-layout="button_count" data-share="true" data-width="960"></div>
<h5>Article by: The Adriatic Report Newsroom</h5>
<p>As it was <a href="https://www.rferl.org/a/russian-lawmakers-approve-in-initial-reading-expanded-extremism-law-aimed-at-crimea/30726188.html" target="_blank" rel="noopener noreferrer">informed</a> by <em>Radio Free Europe/Radio Liberty</em>, Russia’s lower chamber of parliament, the State Duma, has approved the first reading of an expanded extremism bill aimed at further quelling opposition activists and politicians as well as anyone questioning <a href="http://euromaidanpress.com/?s=Anschluss+Crimea" target="_blank" rel="noopener noreferrer">Moscow’s forcible seizure</a> of the Crimean Peninsula.</p>
<p>Duma Chairman <a href="http://euromaidanpress.com/?s=Vyacheslav+Volodin" target="_blank" rel="noopener noreferrer">Vyacheslav Volodin</a> said on July 14 that, after the bill is adopted and becomes law, “calls for the violation of Russia’s territorial integrity, including calls to alienate parts of its territory, will be considered extremism.” “Any calls to separate Russia’s region or its part are unacceptable and must be suppressed,” Volodin said.</p>
<p>The bill, proposed by a group of lawmakers, is primarily aimed at targeting any discussion or criticism of Russia taking Crimea from Ukraine. Among other things, the legislation outlines fines and criminal liability for “public appeals” using the media, the Internet, or any other information channel.</p>
<div id="attachment_127821" style="width: 670px" class="wp-caption aligncenter"><a href="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2019/03/word-image-20.jpeg" rel='prettyPhoto' rel="attachment wp-att-127821"><img aria-describedby="caption-attachment-127821" data-attachment-id="127821" data-permalink="http://euromaidanpress.com/2019/03/24/could-ukraine-have-fought-off-crimean-occupation-a-crucial-document-you-should-know/word-image-922/" data-orig-file="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2019/03/word-image-20.jpeg?fit=660%2C440" data-orig-size="660,440" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Russian soldiers without identifying military insignia (the so-called &#8220;green men&#8221;) seizing Crimea. Source: Wikipedia" data-image-description="&lt;p&gt;Russian soldiers without identifying military insignia (the so-called &#8220;green men&#8221;) seizing Crimea. Source: Wikipedia&lt;/p&gt;
" data-medium-file="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2019/03/word-image-20.jpeg?fit=300%2C200" data-large-file="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2019/03/word-image-20.jpeg?fit=660%2C440" class="size-full wp-image-127821 jetpack-lazy-image" src="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2019/03/word-image-20.jpeg?resize=660%2C440" alt="Russian soldiers without identifying military insignia (the so-called &quot;green men&quot;) seizing Crimea. Source: Wikipedia" width="660" height="440" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2019/03/word-image-20.jpeg?w=660 660w, https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2019/03/word-image-20.jpeg?resize=300%2C200 300w" data-lazy-sizes="(max-width: 660px) 100vw, 660px" data-lazy-src="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2019/03/word-image-20.jpeg?resize=660%2C440&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-127821" data-attachment-id="127821" data-permalink="http://euromaidanpress.com/2019/03/24/could-ukraine-have-fought-off-crimean-occupation-a-crucial-document-you-should-know/word-image-922/" data-orig-file="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2019/03/word-image-20.jpeg?fit=660%2C440" data-orig-size="660,440" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Russian soldiers without identifying military insignia (the so-called &#8220;green men&#8221;) seizing Crimea. Source: Wikipedia" data-image-description="&lt;p&gt;Russian soldiers without identifying military insignia (the so-called &#8220;green men&#8221;) seizing Crimea. Source: Wikipedia&lt;/p&gt;
" data-medium-file="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2019/03/word-image-20.jpeg?fit=300%2C200" data-large-file="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2019/03/word-image-20.jpeg?fit=660%2C440" class="size-full wp-image-127821" src="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2019/03/word-image-20.jpeg?resize=660%2C440" alt="Russian soldiers without identifying military insignia (the so-called &quot;green men&quot;) seizing Crimea. Source: Wikipedia" width="660" height="440" srcset="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2019/03/word-image-20.jpeg?w=660 660w, https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2019/03/word-image-20.jpeg?resize=300%2C200 300w" sizes="(max-width: 660px) 100vw, 660px" data-recalc-dims="1" /></noscript></a><p id="caption-attachment-127821" class="wp-caption-text">Russian soldiers without identifying military insignia (the so-called &#8220;green men&#8221;) seizing Crimea. Source: Wikipedia</p></div>
<p>In its turn, <em>Russian Interfax Agency</em> quoted Volodin as saying that “after the entry of the law into force, responsibility will also come for those who are abroad”. “This is especially true for our Ukrainian colleagues. The statements regarding Crimea that they will make will entail punishment under the laws of the Russian Federation,” he said on Tuesday at a plenary meeting where the relevant bill was discussed.</p>
<p>Volodin noted that “for American politicians who dreamed of Russia, responsibility also appears.” “If they come to our side, they can be arrested. And you can demand their extradition here,” said the speaker of the Duma.</p>
<p>As per V. Volodin the bill will amend the law on extremism bringing it in line with constitutional amendments that were adopted and took effect on July 4 (amid protests by opposition and rights defenders). Among other changes, the constitutional amendments allowed President Vladimir Putin to seek two more presidential terms after his current second term in a row expires in 2024.</p>
<a class="mwm-aal-item" name="a-few-words-on-adoption-of-constitutional-amendments"></a><h3>A few words on “adoption of constitutional amendments”</h3>
<p>Putin violated promises to the Russian people not to change the Constitution for himself and “dragged” amendments to the Constitution in one package through the illegitimate “All-Russian Voting”. Voting took place with clear signs of falsification and violations of the electoral legislation of the Russian Federation (voting on stumps, in luggage racks, on benches).</p>
<p>Western politicians have already called the vote “the triumph of one man” and “the swan song of the remnants of democracy”, and called for depriving the Russian delegation of their voting rights in the Council of Europe.</p>
<p>Let us recall that the Russian delegation to the EU has already been deprived of the right to vote for the annexation of Crimea. In addition, the leadership of Germany and France called for a sharp reaction to the “fake vote” and Putin’s constitution.</p>
<p>The EU officials criticized the vote. They voiced concern that the voting was conducted with numerous violations: coercion to vote, voting by one person several times, violation of the secrecy of the vote, and police violence against the journalist.</p>
<div id="attachment_104682" style="width: 1132px" class="wp-caption aligncenter"><a href="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2017/03/Hitlers-Anshluss-and-Putins-1.jpg" rel='prettyPhoto' rel="attachment wp-att-104682"><img aria-describedby="caption-attachment-104682" data-attachment-id="104682" data-permalink="http://euromaidanpress.com/2017/03/14/hitlers-anschluss-and-putins-similarities-and-differences-euromaidan-press/wien-heldenplatz-rede-adolf-hitler/" data-orig-file="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2017/03/Hitlers-Anshluss-and-Putins-1.jpg?fit=1122%2C561" data-orig-size="1122,561" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Bundesarchiv&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Scherl Bildedienst:\rSehnsucht von Geschlechtern fand ihre Erf\u00fcllung: \u00d6sterreich kam wieder heim zum Reich. Am Dienstag, dem 15. M\u00e4rz 1938, sprach Adolf Hitler zum ersten male vonder Rampe der Winer Hofburg zu seinem Volk und zur Welt. Dankbar konnte er die Erf\u00fcllung dieser grossen, ihm vom Schicksal auferlegten Aufgabe als vollzogen vor der Geschichte melden.\r\r\rADN-ZB\/Archiv\rEinmarsch der faschistischen deutschen Wehrmacht in \u00d6sterreich und Annexion des Landes im M\u00e4rz 1938.\rAnsprache Adolf Hitlers am 15. M\u00e4rz 1938 auf dem Helden-Platz in Wien.\r35143-38&quot;,&quot;created_timestamp&quot;:&quot;-1003536000&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Wien, Heldenplatz, Rede Adolf Hitler&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Left: Hitler announces the Anschluss of Austria on the Heldenplatz, Vienna, Austria on 15 March 1938. (Image: Wikipedia)  Right: Putin speaking in occupied Sevastopol to celebrate 18 March 2014 anschluss of the Crimean peninsula from Ukraine conducted by Russian military and special forces. May 9, 2014 (Image: kremlin.ru)" data-image-description="&lt;p&gt;Left: Hitler announces the Anschluss of Austria on the Heldenplatz, Vienna, Austria on 15 March 1938. (Image: Wikipedia)&lt;/p&gt;
&lt;p&gt;Right: Putin speaking in occupied Sevastopol to celebrate 18 March 2014 anschluss of the Crimean peninsula from Ukraine conducted by Russian military and special forces. May 9, 2014 (Image: kremlin.ru)&lt;/p&gt;
" data-medium-file="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2017/03/Hitlers-Anshluss-and-Putins-1.jpg?fit=300%2C150" data-large-file="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2017/03/Hitlers-Anshluss-and-Putins-1.jpg?fit=960%2C480" class="size-full wp-image-104682 jetpack-lazy-image" src="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2017/03/Hitlers-Anshluss-and-Putins-1.jpg?resize=960%2C480" alt="Left: Hitler announces the Anschluss of Austria on the Heldenplatz, Vienna, Austria on 15 March 1938. (Image: Wikipedia) Right: Putin speaking in occupied Sevastopol to celebrate 18 March 2014 anschluss of the Crimean peninsula from Ukraine conducted by Russian military and special forces. May 9, 2014 (Image: kremlin.ru)" width="960" height="480" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2017/03/Hitlers-Anshluss-and-Putins-1.jpg?resize=960%2C480&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-104682" data-attachment-id="104682" data-permalink="http://euromaidanpress.com/2017/03/14/hitlers-anschluss-and-putins-similarities-and-differences-euromaidan-press/wien-heldenplatz-rede-adolf-hitler/" data-orig-file="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2017/03/Hitlers-Anshluss-and-Putins-1.jpg?fit=1122%2C561" data-orig-size="1122,561" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Bundesarchiv&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Scherl Bildedienst:\rSehnsucht von Geschlechtern fand ihre Erf\u00fcllung: \u00d6sterreich kam wieder heim zum Reich. Am Dienstag, dem 15. M\u00e4rz 1938, sprach Adolf Hitler zum ersten male vonder Rampe der Winer Hofburg zu seinem Volk und zur Welt. Dankbar konnte er die Erf\u00fcllung dieser grossen, ihm vom Schicksal auferlegten Aufgabe als vollzogen vor der Geschichte melden.\r\r\rADN-ZB\/Archiv\rEinmarsch der faschistischen deutschen Wehrmacht in \u00d6sterreich und Annexion des Landes im M\u00e4rz 1938.\rAnsprache Adolf Hitlers am 15. M\u00e4rz 1938 auf dem Helden-Platz in Wien.\r35143-38&quot;,&quot;created_timestamp&quot;:&quot;-1003536000&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Wien, Heldenplatz, Rede Adolf Hitler&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Left: Hitler announces the Anschluss of Austria on the Heldenplatz, Vienna, Austria on 15 March 1938. (Image: Wikipedia)  Right: Putin speaking in occupied Sevastopol to celebrate 18 March 2014 anschluss of the Crimean peninsula from Ukraine conducted by Russian military and special forces. May 9, 2014 (Image: kremlin.ru)" data-image-description="&lt;p&gt;Left: Hitler announces the Anschluss of Austria on the Heldenplatz, Vienna, Austria on 15 March 1938. (Image: Wikipedia)&lt;/p&gt;
&lt;p&gt;Right: Putin speaking in occupied Sevastopol to celebrate 18 March 2014 anschluss of the Crimean peninsula from Ukraine conducted by Russian military and special forces. May 9, 2014 (Image: kremlin.ru)&lt;/p&gt;
" data-medium-file="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2017/03/Hitlers-Anshluss-and-Putins-1.jpg?fit=300%2C150" data-large-file="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2017/03/Hitlers-Anshluss-and-Putins-1.jpg?fit=960%2C480" class="size-full wp-image-104682" src="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2017/03/Hitlers-Anshluss-and-Putins-1.jpg?resize=960%2C480" alt="Left: Hitler announces the Anschluss of Austria on the Heldenplatz, Vienna, Austria on 15 March 1938. (Image: Wikipedia) Right: Putin speaking in occupied Sevastopol to celebrate 18 March 2014 anschluss of the Crimean peninsula from Ukraine conducted by Russian military and special forces. May 9, 2014 (Image: kremlin.ru)" width="960" height="480" data-recalc-dims="1" /></noscript></a><p id="caption-attachment-104682" class="wp-caption-text">Left: Hitler announces the Anschluss of Austria on the Heldenplatz, Vienna, Austria on 15 March 1938. (Image: Wikipedia)<br />Right: Putin speaking in occupied Sevastopol to celebrate 18 March 2014 anschluss of the Crimean peninsula from Ukraine conducted by Russian military and special forces. May 9, 2014 (Image: kremlin.ru)</p></div>
<p>Besides, in order to attract a greater turnout, a “zeroing” vote was held both in the temporary occupied by Russia and its “LDNR” proxies territories of Crimea and Eastern Ukraine. European External Action Service spokesman Peter Stano has already commented on the illegal voting in the territory of Crimea and the “LDNR”, declaring that the annexation of the Crimean peninsula and the occupation of Donbas by Russia were not recognized, respectively, the EU did not recognize Russia’s voting at the temporary occupied territories, which are part of Ukraine. Similarly, the owners of Russian passports issued by the “LDNR” are not recognized as participants in the elections organized by Russia and put the legitimacy of the “All-Russian Vote” results in question.</p><div class='code-block code-block-10' style='margin: 8px 0; clear: both;'>
<div id="top-banner2" style="overflow: visible;float:right;margin:0 0 15px 15px; padding:5px;border:1px solid #ccc">
<h2 class="widget" style="margin-top:0 !important">Advertisement</h2>
<div style="transform: scale(1)">

<div id="waldo-tag-6561"></div>
</div>
</div></div>
<p>The “constitutional performance” has nothing to do with democracy, but rather took place for the sake of the eternal Putin and the “stability” that the «tsar» promised in the form of social and economic stagnation, conservative nationalism and anti-democratic “graveyard silence”. It was the strangest vote since the collapse of the USSR, given that the procedure has lasted for seven days, was carried out according to a specially adopted law, and not according to a referendum law, and at the same time had no legal significance, since the amendments were approved in advance by the parliament.</p>
<a class="mwm-aal-item" name="read-more"></a><h3>Read More:</h3>
<ul>
<li><a href="http://euromaidanpress.com/2020/06/27/russian-passport-holders-in-occupied-donbas-shuttled-to-vote-for-putins-constitution/" target="_blank" rel="noopener noreferrer">Russian passport-holders in occupied Donbas shuttled to vote for Putin’s Constitution</a></li>
<li><a href="http://euromaidanpress.com/2020/07/13/putins-talk-about-russian-lands-in-neighboring-countries-didnt-come-out-of-nowhere/" target="_blank" rel="noopener noreferrer">Putin’s talk about Russian lands in neighboring countries didn’t come out of nowhere</a></li>
<li><a href="http://euromaidanpress.com/2020/07/18/fsb-tortures-detainees-in-crimea-as-law-enforcement-goes-soviet-style-un-report-confirms/" target="_blank" rel="noopener noreferrer">FSB tortures detainees in occupied Crimea as law enforcement goes Soviet-style, UN report confirms</a></li>
<li><a href="http://euromaidanpress.com/2020/06/17/mep-calling-to-impose-sanctions-on-ukraine-for-being-invaded-joins-european-endowment-for-democracy-board-of-directors/" target="_blank" rel="noopener noreferrer">MEP defending Russian occupation of Crimea joins European Endowment for Democracy board of governors</a></li>
<li><a href="http://euromaidanpress.com/2020/06/11/three-conditions-for-the-deoccupation-of-crimea-and-donbas-vitaly-portnikov/" target="_blank" rel="noopener noreferrer">Three conditions for the deoccupation of Crimea and Donbas – Vitaly Portnikov</a></li>
<li><a href="http://euromaidanpress.com/2020/06/06/putins-victory-parade-crimea-land-grab-are-a-throwback-to-stalinist-times-vitaly-portnikov/" target="_blank" rel="noopener noreferrer">Putin’s victory parade &amp; Crimea land grab are a throwback to Stalinist times: Vitaly Portnikov</a></li>
<li><a href="http://euromaidanpress.com/2020/06/04/a-reminder-crimea-is-not-kosovo/" target="_blank" rel="noopener noreferrer">A Reminder: Crimea is NOT Kosovo</a></li>
<li><a href="http://euromaidanpress.com/2020/07/18/how-russia-militarizes-minors-in-occupied-donbas/" target="_blank" rel="noopener noreferrer">How Russia militarizes minors in occupied Donbas</a></li>
<li><a href="http://euromaidanpress.com/2020/07/16/anybody-can-be-arrested-in-occupied-donbas-and-you-too/" target="_blank" rel="noopener noreferrer">These four stories show anybody can be jailed in occupied Donbas (and you, too)</a></li>
<li><a href="http://euromaidanpress.com/2020/07/06/my-dream-is-to-help-someone-like-i-was-helped-teenager-who-suffered-donbas-war/" target="_blank" rel="noopener noreferrer">“My dream is to help someone like I was helped” – teenager who suffered Donbas war [VIDEO]</a></li>
</ul>
<div class="tmnf-sc-hr"></div>
<h4 class=meta>Edited by: A. N.</h4>
<h4 class=meta>Source: <a href='http://www.adriaticreport.com/minorities-and-democracy/russian-occupied-crimea-lessons-of-hypocrisy/' target=_blank>The Adriatic Report</a></h4>
<div id="pa_banner_code"><div style="color: black; padding: 1em; border: 1px dotted #dedede; background: #ffffce;">
<em style="border: 0px; margin: 0px; padding: 0px; font-family: 'roboto slab';">Dear readers! We need your help. COVID-19 has hit independent media outlets hard, but even more so in Ukraine, where most outlets are controlled by oligarchs. To make matters worse, several English-language media sources from Ukraine have closed recently. And even worse, this comes at a time of troubling government tendencies and amid a pro-Russian resurgence in Ukraine. </em>
<em style="border: 0px; margin: 0px; padding: 0px; font-family: 'roboto slab';">Help keep us online and reporting on the most important of Ukrainian issues for you in these troubling times, bringing the voices of civic society to the forefront of the information war. Our articles are free for everyone to use but we depend on our </em><em style="border: 0px; margin: 0px; padding: 0px; font-family: 'roboto slab';">readers to keep going. </em>
<em style="border: 0px; margin: 0px; padding: 0px; font-family: 'roboto slab';">We are a small independent journalist team on a shoestring budget and have no political or state affiliation. If you like what you see, please <a style="border: 0px; margin: 0px; padding: 0px; text-decoration-line: none; transition: all 0.2s ease-in 0s; color: #05acfa !important;" href="http://euromaidanpress.com/donate/">support us with a donation</a>! </em>
</div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-140192" class="share-facebook sd-button share-icon no-text" href="http://euromaidanpress.com/2020/07/19/russian-occupied-crimea-lessons-of-hypocrisy/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-140192" class="share-twitter sd-button share-icon no-text" href="http://euromaidanpress.com/2020/07/19/russian-occupied-crimea-lessons-of-hypocrisy/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://euromaidanpress.com/2020/07/19/russian-occupied-crimea-lessons-of-hypocrisy/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-140192" class="share-linkedin sd-button share-icon no-text" href="http://euromaidanpress.com/2020/07/19/russian-occupied-crimea-lessons-of-hypocrisy/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://euromaidanpress.com/2020/07/19/russian-occupied-crimea-lessons-of-hypocrisy/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://euromaidanpress.com/2020/07/19/russian-occupied-crimea-lessons-of-hypocrisy/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-140192" class="share-pinterest sd-button share-icon no-text" href="http://euromaidanpress.com/2020/07/19/russian-occupied-crimea-lessons-of-hypocrisy/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="http://euromaidanpress.com/2020/07/19/russian-occupied-crimea-lessons-of-hypocrisy/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>


<div id='waldo-tag-8196'>
<script>
   googletag.cmd.push(function() { googletag.display('waldo-tag-8196'); });
 </script>
</div></div>


<p>Tags: <a href="http://euromaidanpress.com/tags/annexation-of-crimea/" rel="tag">annexation of Crimea</a>, <a href="http://euromaidanpress.com/tags/crimean-annexation-non-recognition-policy/" rel="tag">Crimean annexation non-recognition policy</a>, <a href="http://euromaidanpress.com/tags/putin-regime/" rel="tag">Putin regime</a>, <a href="http://euromaidanpress.com/tags/russias-anschluss-of-crimea/" rel="tag">Russia's Anschluss of Crimea</a>, <a href="http://euromaidanpress.com/tags/russias-occupation-of-donbas/" rel="tag">Russia's occupation of Donbas</a>, <a href="http://euromaidanpress.com/tags/russian-constitution/" rel="tag">Russian constitution</a>, <a href="http://euromaidanpress.com/tags/russo-ukrainian-war-2014-present/" rel="tag">Russo-Ukrainian War (2014-present)</a>, <a href="http://euromaidanpress.com/tags/ukraine/" rel="tag">Ukraine</a></p>
<div class="clearfix"></div>
</div>
<div class="clearfix"></div>
</div>
<div id="sidebar" class="fourcol">
<div class="postinfo gradient-light">
<div class="cleafix"></div>
<div class="postauthor vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person">
<img src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/06/adriatic-report.png?fit=75%2C75" width="75" height="75" alt="The Adriatic Report" class="avatar avatar-75 wp-user-avatar wp-user-avatar-75 alignnone photo jetpack-lazy-image" data-lazy-src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/06/adriatic-report.png?fit=75%2C75&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/06/adriatic-report.png?fit=75%2C75" width="75" height="75" alt="The Adriatic Report" class="avatar avatar-75 wp-user-avatar wp-user-avatar-75 alignnone photo" /></noscript> <h4>About the Source</h4> <h3 class="additional" itemprop="name"><a href="http://euromaidanpress.com/author/adriaticreport/" title="Posts by The Adriatic Report" rel="author">The Adriatic Report</a></h3>
<div class="authordesc">The Adriatic Report is a Balkan-based independent online media outlet about the Balkan migrant route, minority issues, multi-ethnic democracy, radicalization, and external actors’ illiberal infections in the Balkans and beyond</div>
</div>
<div class="cleafix"></div>
<span class="bread">
<a href="http://euromaidanpress.com"><i class="fa fa-home"></i> </a> &raquo; <a href="http://euromaidanpress.com/category/more/op-ed/" rel="category tag">Op-ed</a>, <a href="http://euromaidanpress.com/category/russian-aggression/" rel="category tag">Russian Aggression</a> &raquo; Russian-occupied Crimea: Lessons of hypocrisy </span>
<div class="clearfix"></div>
<span>
<i class="icon-chevron-sign-left"></i> Previous post:<br />
<a href="http://euromaidanpress.com/2020/07/18/why-are-russian-hackers-targeting-covid-19-vaccine-laboratories/" rel="prev">Why are Russian hackers targeting COVID-19 vaccine laboratories?</a> </span>
<span>
Next Post: <i class="icon-chevron-sign-right"></i><br />
</span>

<ul class="related">
<li><h3>Related Posts</h3></li>
<li>
<a href="http://euromaidanpress.com/2020/07/16/anybody-can-be-arrested-in-occupied-donbas-and-you-too/" title="These four stories show anybody can be jailed in occupied Donbas (and you, too)">
<img width="186" height="140" src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/07/donbasian-hostages-held-by-occupation-authorities.jpg?resize=186%2C140" class="attachment-related size-related wp-post-image jetpack-lazy-image" alt="" title="" data-attachment-id="139989" data-permalink="http://euromaidanpress.com/2020/07/16/anybody-can-be-arrested-in-occupied-donbas-and-you-too/donbasian-hostages-held-by-occupation-authorities/" data-orig-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/07/donbasian-hostages-held-by-occupation-authorities.jpg?fit=1000%2C625" data-orig-size="1000,625" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="donbasian-hostages-held-by-occupation-authorities" data-image-description="" data-medium-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/07/donbasian-hostages-held-by-occupation-authorities.jpg?fit=300%2C188" data-large-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/07/donbasian-hostages-held-by-occupation-authorities.jpg?fit=960%2C600" data-lazy-srcset="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/07/donbasian-hostages-held-by-occupation-authorities.jpg?resize=186%2C140 186w, https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/07/donbasian-hostages-held-by-occupation-authorities.jpg?zoom=2&amp;resize=186%2C140 372w, https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/07/donbasian-hostages-held-by-occupation-authorities.jpg?zoom=3&amp;resize=186%2C140 558w" data-lazy-sizes="(max-width: 186px) 100vw, 186px" data-lazy-src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/07/donbasian-hostages-held-by-occupation-authorities.jpg?resize=186%2C140&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
</a>
<h4><a href="http://euromaidanpress.com/2020/07/16/anybody-can-be-arrested-in-occupied-donbas-and-you-too/" title="These four stories show anybody can be jailed in occupied Donbas (and you, too)">These four stories show anybody can be jailed...</a></h4>
</li>
<li>
<a href="http://euromaidanpress.com/2020/07/15/were-against-the-putin-regime-fifth-day-of-protests-in-russias-far-eastern-city-of-khabarovsk/" title="&#8220;We&#8217;re against the Putin regime!&#8221; Fifth day of protests in Russia’s Far Eastern city of Khabarovsk">
<img width="186" height="140" src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/07/The-demonstration-in-Khabarovsk-July-11-2020.-Photo-Navalny’s-office-in-Khabarovsk.jpeg?resize=186%2C140" class="attachment-related size-related wp-post-image jetpack-lazy-image" alt="" title="" data-attachment-id="139994" data-permalink="http://euromaidanpress.com/2020/07/15/were-against-the-putin-regime-fifth-day-of-protests-in-russias-far-eastern-city-of-khabarovsk/the-demonstration-in-khabarovsk-july-11-2020-photo-navalnys-office-in-khabarovsk/" data-orig-file="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/07/The-demonstration-in-Khabarovsk-July-11-2020.-Photo-Navalny’s-office-in-Khabarovsk.jpeg?fit=1024%2C768" data-orig-size="1024,768" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The demonstration in Khabarovsk, July 11, 2020. Photo Navalny’s office in Khabarovsk" data-image-description="&lt;p&gt;Protests in Khabarovsk, July 11, 2020. Photo: Navalny’s office in Khabarovsk&lt;/p&gt;
" data-medium-file="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/07/The-demonstration-in-Khabarovsk-July-11-2020.-Photo-Navalny’s-office-in-Khabarovsk.jpeg?fit=300%2C225" data-large-file="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/07/The-demonstration-in-Khabarovsk-July-11-2020.-Photo-Navalny’s-office-in-Khabarovsk.jpeg?fit=960%2C720" data-lazy-srcset="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/07/The-demonstration-in-Khabarovsk-July-11-2020.-Photo-Navalny’s-office-in-Khabarovsk.jpeg?w=1024 1024w, https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/07/The-demonstration-in-Khabarovsk-July-11-2020.-Photo-Navalny’s-office-in-Khabarovsk.jpeg?resize=300%2C225 300w, https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/07/The-demonstration-in-Khabarovsk-July-11-2020.-Photo-Navalny’s-office-in-Khabarovsk.jpeg?resize=186%2C140 186w" data-lazy-sizes="(max-width: 186px) 100vw, 186px" data-lazy-src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/07/The-demonstration-in-Khabarovsk-July-11-2020.-Photo-Navalny’s-office-in-Khabarovsk.jpeg?resize=186%2C140&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
</a>
<h4><a href="http://euromaidanpress.com/2020/07/15/were-against-the-putin-regime-fifth-day-of-protests-in-russias-far-eastern-city-of-khabarovsk/" title="&#8220;We&#8217;re against the Putin regime!&#8221; Fifth day of protests in Russia’s Far Eastern city of Khabarovsk">&#8220;We&#8217;re against the Putin regime!&#8221; Fifth day of...</a></h4>
</li>
<li>
<a href="http://euromaidanpress.com/2020/07/12/putin-and-milosevic-blood-brothers/" title="Putin and Milosevic: Blood brothers">
<img width="186" height="140" src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2015/07/54BF65EA17FA41.jpg?resize=186%2C140" class="attachment-related size-related wp-post-image jetpack-lazy-image" alt="" title="" data-attachment-id="81942" data-permalink="http://euromaidanpress.com/2015/07/27/like-milosevic-putin-may-destroy-his-country-and-end-in-the-hague-shtepa-suggests/54bf65ea17fa41/" data-orig-file="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2015/07/54BF65EA17FA41.jpg?fit=400%2C300" data-orig-size="400,300" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Milosevic and Putin (Image: Kasparov.ru)" data-image-description="" data-medium-file="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2015/07/54BF65EA17FA41.jpg?fit=300%2C225" data-large-file="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2015/07/54BF65EA17FA41.jpg?fit=400%2C300" data-lazy-srcset="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2015/07/54BF65EA17FA41.jpg?w=400 400w, https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2015/07/54BF65EA17FA41.jpg?resize=300%2C225 300w, https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2015/07/54BF65EA17FA41.jpg?resize=186%2C140 186w" data-lazy-sizes="(max-width: 186px) 100vw, 186px" data-lazy-src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2015/07/54BF65EA17FA41.jpg?resize=186%2C140&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
</a>
<h4><a href="http://euromaidanpress.com/2020/07/12/putin-and-milosevic-blood-brothers/" title="Putin and Milosevic: Blood brothers">Putin and Milosevic: Blood brothers</a></h4>
</li>
<li>
<a href="http://euromaidanpress.com/2020/07/10/bellingcat-identifies-middleman-between-occupied-donetsk-and-kremlin-detained-in-kyiv/" title="Bellingcat IDs GRU agent for occupied Donetsk and possible MH17 witness">
<img width="186" height="140" src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/07/andrey-kunavin.jpg?resize=186%2C140" class="attachment-related size-related wp-post-image jetpack-lazy-image" alt="" title="" data-attachment-id="139861" data-permalink="http://euromaidanpress.com/2020/07/10/bellingcat-identifies-middleman-between-occupied-donetsk-and-kremlin-detained-in-kyiv/andrey-kunavin/" data-orig-file="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/07/andrey-kunavin.jpg?fit=1000%2C525" data-orig-size="1000,525" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="andrey-kunavin" data-image-description="" data-medium-file="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/07/andrey-kunavin.jpg?fit=300%2C158" data-large-file="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/07/andrey-kunavin.jpg?fit=960%2C504" data-lazy-srcset="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/07/andrey-kunavin.jpg?resize=186%2C140 186w, https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/07/andrey-kunavin.jpg?zoom=2&amp;resize=186%2C140 372w, https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/07/andrey-kunavin.jpg?zoom=3&amp;resize=186%2C140 558w" data-lazy-sizes="(max-width: 186px) 100vw, 186px" data-lazy-src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/07/andrey-kunavin.jpg?resize=186%2C140&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
</a>
<h4><a href="http://euromaidanpress.com/2020/07/10/bellingcat-identifies-middleman-between-occupied-donetsk-and-kremlin-detained-in-kyiv/" title="Bellingcat IDs GRU agent for occupied Donetsk and possible MH17 witness">Bellingcat IDs GRU agent for occupied Donetsk and...</a></h4>
</li>
</ul>
<div class="clearfix"></div>
</div>
<div class="clearfix"></div>
<div class="widgetable">
<ul class="dpe-flexible-posts">
<li id="post-136725" class="post-136725 page type-page status-publish has-post-thumbnail hentry">
<a href="http://euromaidanpress.com/covid-19-ukraine-and-world/">
<img width="300" height="177" src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/ezgif.com-gif-maker-3.gif?fit=300%2C177" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" data-attachment-id="137239" data-permalink="http://euromaidanpress.com/covid-19-ukraine-and-world/ezgif-com-gif-maker-3/" data-orig-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/ezgif.com-gif-maker-3.gif?fit=518%2C305" data-orig-size="518,305" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ezgif.com-gif-maker (3)" data-image-description="" data-medium-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/ezgif.com-gif-maker-3.gif?fit=300%2C177" data-large-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/ezgif.com-gif-maker-3.gif?fit=518%2C305" data-lazy-src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/ezgif.com-gif-maker-3.gif?fit=300%2C177&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <div class="title">Interactive COVID-19: Ukraine and world</div>
</a>
</li>
</ul>
<h2 class="widget">Advertisement</h2><div class='code-block code-block-6' style='margin: 8px 0; clear: both;'>

<div style="overflow: visible">
<div style="transform: scale(0.93); width:300px; position:relative;left:-9px">

<div id="waldo-tag-6558"></div>
</div>
</div></div>
<h2 class="widget">Subscribe to the weekly newsletter</h2><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-113114" method="post" data-id="113114" data-name="Newsletter"><div class="mc4wp-form-fields">
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<div id="mc_embed_signup_scroll">
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
<label for="mce-EMAIL">Email Address <span class="asterisk">*</span>
</label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
<label for="mce-FNAME">First Name </label>
<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
</div>
<div class="mc-field-group">
<label for="mce-LNAME">Last Name </label>
<input type="text" value="" name="LNAME" class="" id="mce-LNAME">
</div>
<div class="mc-field-group input-group">
<strong>Type of mailing list </strong>
<ul><li><input type="checkbox" value="1" name="group[37625][1]" id="mce-group[37625]-37625-0"><label for="mce-group[37625]-37625-0">News and analysis highlights</label></li>
<li><input type="checkbox" value="2" name="group[37625][2]" id="mce-group[37625]-37625-1"><label for="mce-group[37625]-37625-1">Let My People Go</label></li>
<li><input type="checkbox" value="4" name="group[37625][4]" id="mce-group[37625]-37625-2"><label for="mce-group[37625]-37625-2">Friends of Ukraine Network</label></li>
</ul>
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div> 
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_7bdde59c3f36a3071ebc921b3_ea25448903" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='ADDRESS';ftypes[3]='address';fnames[4]='PHONE';ftypes[4]='phone';fnames[5]='MMERGE5';ftypes[5]='text';fnames[6]='MMERGE6';ftypes[6]='text';fnames[7]='MMERGE7';ftypes[7]='text';fnames[8]='MMERGE8';ftypes[8]='text';fnames[9]='MMERGE9';ftypes[9]='text';fnames[10]='MMERGE10';ftypes[10]='text';fnames[11]='MMERGE11';ftypes[11]='text';fnames[12]='MMERGE12';ftypes[12]='text';fnames[13]='MMERGE13';ftypes[13]='text';fnames[14]='MMERGE14';ftypes[14]='text';fnames[15]='MMERGE15';ftypes[15]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>

</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1595159310" /><input type="hidden" name="_mc4wp_form_id" value="113114" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form>
<h2 class="widget"><a href="http://euromaidanpress.com/category/zorro/featured/">Featured</a></h2>
<ul class="featured gradient-light">
<li class="bloglike">
<iframe width="560" height="315" src="https://www.youtube.com/embed/meCJEyjCHfI" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
<p class="meta">

<time class="article-timestamp" itemprop="datePublished" datetime="2020-07-07T05:39:28.000+03:00" data-type="updated">
2020/07/07 - 05:39 &bull;
</time>
<time class="article-timestamp" itemprop="dateModified" datetime="2020-07-08T21:28:14.000+03:00" data-type="updated">
</time>
<a href="http://euromaidanpress.com/category/zorro/featured/" rel="category tag">Featured</a>, <a href="http://euromaidanpress.com/category/russian-aggression/hybrid-war/" rel="category tag">Hybrid War</a>
</p>
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Euromaidan Press">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="http://euromaidanpress.com/wp-content/uploads/2017/07/logo_gn.png">
<meta itemprop="width" content="467">
<meta itemprop="height" content="91">
</span>
</span>
<h3><a href="http://euromaidanpress.com/2020/07/07/a-guide-to-russian-propaganda-part-6-spetspropaganda-the-secret-soviet-art-of-brainwashing/" title="A guide to Russian propaganda. Part 6: Spetspropaganda, the secret Soviet art of brainwashing"> A guide to Russian propaganda. Part 6: Spetspropaganda, the secret Soviet art...</a></h3>
<p class="teaser">How can you brainwash people into believing what you want? Russia has it down to a science. In Soviet times, journalism and philology students studied spets, or combat propaganda &#8211; the art of sowing discord in the enemy’s ranks by...</p>
<p class="meta_more">
<a href="http://euromaidanpress.com/2020/07/07/a-guide-to-russian-propaganda-part-6-spetspropaganda-the-secret-soviet-art-of-brainwashing/">Read article</a>
</p>
</li>
</ul>
<div style="clear: both;"></div>
<h2 class="widget">Support Euromaidan Press</h2> <div class="textwidget"><p><a href="http://euromaidanpress.com/donate/"><img style="max-width: 100%; height: auto;" src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2018/05/donate.jpg?w=960" alt="Donate" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2018/05/donate.jpg?w=960&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img style="max-width: 100%; height: auto;" src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2018/05/donate.jpg?w=960" alt="Donate" data-recalc-dims="1" /></noscript></a></p>
</div>
<h2 class="widget">Recent posts</h2> <ul>
<li>
<a href="http://euromaidanpress.com/2020/07/19/russian-occupied-crimea-lessons-of-hypocrisy/" aria-current="page">Russian-occupied Crimea: Lessons of hypocrisy</a>
<span class="post-date">2020/07/19 - 11:56</span>
</li>
<li>
<a href="http://euromaidanpress.com/2020/07/18/why-are-russian-hackers-targeting-covid-19-vaccine-laboratories/">Why are Russian hackers targeting COVID-19 vaccine laboratories?</a>
<span class="post-date">2020/07/18 - 17:46</span>
</li>
<li>
<a href="http://euromaidanpress.com/2020/07/18/ukrainian-cadets-complete-officer-training-program-in-uk-saluted-by-prince-charles/">Ukrainian cadets complete officer training program in UK, saluted by Prince Charles</a>
<span class="post-date">2020/07/18 - 12:19</span>
</li>
<li>
<a href="http://euromaidanpress.com/2020/07/18/how-russia-militarizes-minors-in-occupied-donbas/">How Russia militarizes minors in occupied Donbas</a>
<span class="post-date">2020/07/18 - 11:36</span>
</li>
<li>
<a href="http://euromaidanpress.com/2020/07/18/fsb-tortures-detainees-in-crimea-as-law-enforcement-goes-soviet-style-un-report-confirms/">FSB tortures detainees in occupied Crimea as law enforcement goes Soviet-style, UN report confirms</a>
<span class="post-date">2020/07/18 - 11:35</span>
</li>
</ul>
<h2 class="widget">Advertisement</h2><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>

<div id="stick-here"></div>
<div id="stickThis">

<div id="waldo-tag-6556"></div>
</div>
<script>
function sticktothetop() {
// don't stick
//return;

if(/:\/\/euromaidanpress.com\/(\?.+)?$/.test(location.href) ){return}
if(jQuery('#content').height()<jQuery('#sidebar').height()){
  jQuery('#stickThis').hide();
  return;
  }
    var window_top = jQuery(window).scrollTop();
    var top = jQuery('#stick-here').offset().top;
    if (window_top > top) {
        jQuery('#stickThis').addClass('stick');
        jQuery('#stick-here').height(jQuery('#stickThis').outerHeight());
    } else {
        jQuery('#stickThis').removeClass('stick');
        jQuery('#stick-here').height(0);
    }
}
jQuery(function() {
    jQuery(window).scroll(sticktothetop);
    sticktothetop();
});
</script>
<style>
#stickThis{min-width:300px; min-height:600px}
#stickThis.stick {
    margin-top: 60px;
    position: fixed;
    top: 0;
}
</style></div>
</div>
</div>
</div>
</div>
</div><div class="clerfix"></div>
<div id="footer" class="body2 ">
<div class="container">
<div class="threecol first">
<h2 class="widget">Recent Articles</h2> <ul>
<li>
<a href="http://euromaidanpress.com/2020/07/19/russian-occupied-crimea-lessons-of-hypocrisy/" aria-current="page">Russian-occupied Crimea: Lessons of hypocrisy</a>
</li>
<li>
<a href="http://euromaidanpress.com/2020/07/18/why-are-russian-hackers-targeting-covid-19-vaccine-laboratories/">Why are Russian hackers targeting COVID-19 vaccine laboratories?</a>
</li>
<li>
<a href="http://euromaidanpress.com/2020/07/18/ukrainian-cadets-complete-officer-training-program-in-uk-saluted-by-prince-charles/">Ukrainian cadets complete officer training program in UK, saluted by Prince Charles</a>
</li>
<li>
<a href="http://euromaidanpress.com/2020/07/18/how-russia-militarizes-minors-in-occupied-donbas/">How Russia militarizes minors in occupied Donbas</a>
</li>
<li>
<a href="http://euromaidanpress.com/2020/07/18/fsb-tortures-detainees-in-crimea-as-law-enforcement-goes-soviet-style-un-report-confirms/">FSB tortures detainees in occupied Crimea as law enforcement goes Soviet-style, UN report confirms</a>
</li>
</ul>
</div>
<div class="threecol">
</div>
<div class="threecol">
</div>
<div class="threecol">
<div class="textwidget"><p>The work of Euromaidan Press is supported by the International Renaissance Foundation<br />
<img class="alignnone jetpack-lazy-image" src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2016/08/renaissanceblack.png?resize=612%2C282" alt width="612" height="282" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2016/08/renaissanceblack.png?resize=612%2C282&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="alignnone" src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2016/08/renaissanceblack.png?resize=612%2C282" alt="" width="612" height="282" data-recalc-dims="1" /></noscript></p>
</div>
<div class="textwidget"><p>© EUROMAIDAN PRESS<br />
When referencing our materials, please include an active hyperlink to the Euromaidan Press material and a maximum 500-character extract of the story. To reprint anything longer, written permission must be acquired from <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="680d1d1a070509010c0906181a0d1b1b280f05090104460b070546">[email&#160;protected]</a></p>
<p><a href="http://euromaidanpress.com/privacy-and-cookie-policies/">Privacy and Cookie Policies</a>.</p>
</div>
</div>
<div id="copyright">
<div class="fl">
</div>
<div class="fl">
<p>EuromaidanPress.com - Spirit of the Revolution</p>
</div>
<div class="fr">
<p>News on the War in Ukraine</p>
</div>
</div> 
</div>
</div>
<div class="scrollTo_top" style="display: block">
<a title="Scroll to top" href="#">
<i class="fa fa-arrow-circle-o-up"></i>
</a>
</div>
<!--googleoff: all--><div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish. <a role='button' tabindex='0' class="cli_settings_button" style="margin:5px 20px 5px 20px;">Cookie settings</a><a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block;  margin:5px; ">ACCEPT</a></span></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
<div class="cli-modal-dialog" role="document">
<div class="cli-modal-content cli-bar-popup">
<button type="button" class="cli-modal-close" id="cliModalClose">
<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
<span class="wt-cli-sr-only">Close</span>
</button>
<div class="cli-modal-body">
<div class="cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-privacy-overview">
<h4>Privacy Overview</h4>
<div class="cli-privacy-content">
<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
</div>
<a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a> </div>
</div>
<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
Necessary
</a>
<span class="cli-necessary-caption">Always Enabled</span> </div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="necessary">
<p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
Non-necessary
</a>
<div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox" data-id="checkbox-non-necessary" checked />
<label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
</div> </div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="non-necessary">
<p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
  /* <![CDATA[ */
  cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":false,"button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"button_2_hidebar":true,"button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":true,"button_3_new_win":false,"button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#62a329","button_4_as_button":false,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":true,"scroll_close_reload":false,"accept_close_reload":false,"reject_close_reload":false,"showagain_tab":false,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"50px","text":"#000","show_once_yn":true,"show_once":"15000","logging_on":false,"as_popup":false,"popup_overlay":true,"bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"}';
  /* ]]> */
</script>
<!--googleon: all--><script>
//jQuery( document ).ready(function() {
var pledged = 1675;
var goal    = 5000;
function format_Ks(x){
 return x.toString().replace(/\B(?=(\d{3})+(?!\d))/g, ",");
 }
function update_thermometer(value){
	if(value && /^(\d+)\|(\d+)$/.test(value)){
	pledged = parseInt(RegExp.$1);
	goal = parseInt(RegExp.$2);
	}
	if(document.getElementById('donations_progress_bar')){
		document.getElementById('have').style.width = Math.floor(100* pledged * 100 / goal)/100 + '%';
		var to_go = goal - pledged;
		to_go = 0>to_go ? 0 : to_go;
		document.getElementById('text_pledged').innerHTML = "$ " + format_Ks(to_go) + ' still to go!';
		}
	}
update_thermometer();
jQuery(document).ready(function(){
        jQuery.ajax({
          type:'POST',
          data:{action:'get_donation_values'},
          url: "http://euromaidanpress.com/wp-admin/admin-ajax.php",
          success: function(value) {
            update_thermometer(value);
          }
        });
    });
//});
</script>
<script type="text/javascript">jQuery(function(){omShortcodes.init(["buttons","tooltips","toggle","tabs","responsivebox","counter"]);});</script><script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9514651-72', 'auto');
  ga('send', 'pageview');

</script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/euromaidanpress.com\/2020\/07\/19\/russian-occupied-crimea-lessons-of-hypocrisy\/":140192};
	</script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/euromaidanpress.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/thickbox/thickbox.js'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/simple-tooltips/zebra_tooltips.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/themes/superblog/functions/js/shortcodes.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var hlso_offset = {"offset":"70"};
/* ]]> */
</script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/hash-link-scroll-offset/assets/js/hash-link-scroll-offset.min.js?ver=0.1.8'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/olevmedia-shortcodes/assets/js/shortcodes.js?ver=1.1.9'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/themes/superblog/js/superfish.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/themes/superblog/js/jquery.hoverIntent.minified.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/themes/superblog/js/jquery.prettyPhoto.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/themes/superblog/js/ownScript.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/themes/superblog/js/mobile.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/themes/superblog/js/jquery.flexslider-min.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/themes/superblog/js/jquery.flexslider.start.single.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.3'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"1395391370748120"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/euromaidanpress.com\/wp-admin\/admin-ajax.php","nonce":"9de51462ac","display_exif":"0","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"http:\/\/euromaidanpress.com\/roxy\/?redirect_to=http%3A%2F%2Feuromaidanpress.com%2F2020%2F07%2F19%2Frussian-occupied-crimea-lessons-of-hypocrisy%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.7.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<div id="fb-root"></div>
<script type="text/javascript">
                    jQuery(function() {
                                                
                        jQuery(".tooltips img").closest(".tooltips").css("display", "inline-block");
                    
                        new jQuery.Zebra_Tooltips(jQuery('.tooltips').not('.custom_m_bubble'), {
                            'background_color':     '#000000',
                            'color':				'#ffffff',
                            'max_width':  250,
                            'opacity':    .95, 
                            'position':    'center'
                        });
                        
                                            
                    });
                </script>
<script type='text/javascript' src='https://stats.wp.com/e-202029.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'135706341',post:'140192',tz:'3',srv:'euromaidanpress.com'} ]);
	_stq.push([ 'clickTrackerInit', '135706341', '140192' ]);
</script>
<script>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</script>
</body>
</html>
