<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="utf-8" />
<title>Russian embassy calls Baltic States privileged under Soviet occupationEuromaidan Press | News and views from Ukraine</title>
<meta name="google-site-verification" content="4VvkhMMEFReuAiV5fbtYmHh9_EmxyzRCSznz7holy0U" />

<script type="text/javascript" src="//cdn.thisiswaldo.com/static/js/6550.js"></script>


<link href="https://fonts.googleapis.com/css?family=Roboto|Roboto+Slab&amp;subset=cyrillic" rel="stylesheet">

<script>/* window.fbAsyncInit = function() {
  FB.init({
    xfbml      : true,
    version    : 'v2.3'
  });
  }; (function(d, s, id){
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));*/</script>


<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<link href="http://fonts.googleapis.com/css?family=Roboto+Slab:700|Roboto+Slab:700|Roboto+Slab:300|Roboto+Slab:400|Roboto+Slab:300|Roboto+Slab:400|Roboto+Slab:400|Roboto+Slab:300|Open+Sans:300" rel="stylesheet" type="text/css">

<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="http://euromaidanpress.com/2020/06/28/russian-embassy-calls-baltic-states-privileged-under-soviet-occupation/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Russian embassy calls Baltic States privileged under Soviet occupation" />
<meta property="og:description" content="This time, the kick-off came from the Twitter account of the Russian embassy in Estonia, sharing an article from Russia Beyond titled “Why the Baltic was a great place to live under the Soviets“. The article itself, based constructed around a series of glossy photographs of Soviet-occupied Estonia, Latvia, and Lithuania in the 1960s, 1970s, &hellip;" />
<meta property="og:url" content="http://euromaidanpress.com/2020/06/28/russian-embassy-calls-baltic-states-privileged-under-soviet-occupation/" />
<meta property="og:site_name" content="Euromaidan Press" />
<meta property="article:publisher" content="https://www.facebook.com/euromaidanpress.en/" />
<meta property="article:published_time" content="2020-06-28T05:00:13+00:00" />
<meta property="article:modified_time" content="2020-06-26T18:46:27+00:00" />
<meta property="og:image" content="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/06/being-occupied-as-a-privilege.png?fit=1024%2C512" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="512" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@euromaidanpress" />
<meta name="twitter:site" content="@euromaidanpress" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://euromaidanpress.com/#organization","name":"EUROMAIDAN PRESS","url":"http://euromaidanpress.com/","sameAs":["https://www.facebook.com/euromaidanpress.en/","https://www.youtube.com/channel/UCp5EP976ZmsydXhMEZnisDg/videos","https://twitter.com/euromaidanpress"],"logo":{"@type":"ImageObject","@id":"http://euromaidanpress.com/#logo","inLanguage":"en-US","url":"https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2015/03/euromaidanpress_transp3-e1428503707860.png?fit=955%2C242","width":955,"height":242,"caption":"EUROMAIDAN PRESS"},"image":{"@id":"http://euromaidanpress.com/#logo"}},{"@type":"WebSite","@id":"http://euromaidanpress.com/#website","url":"http://euromaidanpress.com/","name":"Euromaidan Press","description":"News and views from Ukraine","publisher":{"@id":"http://euromaidanpress.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"http://euromaidanpress.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://euromaidanpress.com/2020/06/28/russian-embassy-calls-baltic-states-privileged-under-soviet-occupation/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/06/being-occupied-as-a-privilege.png?fit=1024%2C512","width":1024,"height":512,"caption":"Being occupied as a privilege"},{"@type":"WebPage","@id":"http://euromaidanpress.com/2020/06/28/russian-embassy-calls-baltic-states-privileged-under-soviet-occupation/#webpage","url":"http://euromaidanpress.com/2020/06/28/russian-embassy-calls-baltic-states-privileged-under-soviet-occupation/","name":"Russian embassy calls Baltic States privileged under Soviet occupation","isPartOf":{"@id":"http://euromaidanpress.com/#website"},"primaryImageOfPage":{"@id":"http://euromaidanpress.com/2020/06/28/russian-embassy-calls-baltic-states-privileged-under-soviet-occupation/#primaryimage"},"datePublished":"2020-06-28T05:00:13+00:00","dateModified":"2020-06-26T18:46:27+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://euromaidanpress.com/2020/06/28/russian-embassy-calls-baltic-states-privileged-under-soviet-occupation/"]}]},{"@type":"Article","@id":"http://euromaidanpress.com/2020/06/28/russian-embassy-calls-baltic-states-privileged-under-soviet-occupation/#article","isPartOf":{"@id":"http://euromaidanpress.com/2020/06/28/russian-embassy-calls-baltic-states-privileged-under-soviet-occupation/#webpage"},"author":{"@id":"http://euromaidanpress.com/#/schema/person/3129ad901b7d604bb910aa634982da23"},"headline":"Russian embassy calls Baltic States privileged under Soviet occupation","datePublished":"2020-06-28T05:00:13+00:00","dateModified":"2020-06-26T18:46:27+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://euromaidanpress.com/2020/06/28/russian-embassy-calls-baltic-states-privileged-under-soviet-occupation/#webpage"},"publisher":{"@id":"http://euromaidanpress.com/#organization"},"image":{"@id":"http://euromaidanpress.com/2020/06/28/russian-embassy-calls-baltic-states-privileged-under-soviet-occupation/#primaryimage"},"keywords":"Baltic states,Russian propaganda","articleSection":"Hybrid War,International","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["http://euromaidanpress.com/2020/06/28/russian-embassy-calls-baltic-states-privileged-under-soviet-occupation/#respond"]}]},{"@type":["Person"],"@id":"http://euromaidanpress.com/#/schema/person/3129ad901b7d604bb910aa634982da23","name":"EU East StratCom Task Force","image":{"@type":"ImageObject","@id":"http://euromaidanpress.com/#personlogo","inLanguage":"en-US","url":"http://euromaidanpress.com/wp-content/uploads/2017/01/07_EEAS-Facebook-profile-picture-Black-and-White_Hres2.png","caption":"EU East StratCom Task Force"},"description":"The EU\u2019s East StratCom Task Force was set up by EU High Representative Federica Mogherini in 2015, in response to a request from all 28 EU Heads of Government to \u201caddress Russia\u2019s ongoing disinformation campaigns\u201d. It is a team of eleven communications and Russian language experts, who also seek to improve communication on EU policies towards the Eastern Neighbourhood and to strengthen media plurality in the region, especially in the Russian language. The Task Force\u2019s flagship products are its weekly Disinformation Review of pro-Kremlin disinformation stories and its social media accounts @EUvsDisinfo and EU vs Disinformation."}]}</script>

<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Euromaidan Press &raquo; Feed" href="http://euromaidanpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Euromaidan Press &raquo; Comments Feed" href="http://euromaidanpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Euromaidan Press &raquo; Russian embassy calls Baltic States privileged under Soviet occupation Comments Feed" href="http://euromaidanpress.com/2020/06/28/russian-embassy-calls-baltic-states-privileged-under-soviet-occupation/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/euromaidanpress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wdm_wpe_FE-css' href='http://euromaidanpress.com/wp-content/plugins/wordpresspasswordexpiry/css/wpe_fe.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://c0.wp.com/c/5.4.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://c0.wp.com/c/5.4.2/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple_tooltips_style-css' href='http://euromaidanpress.com/wp-content/plugins/simple-tooltips/zebra_tooltips.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='aqpb-view-css-css' href='http://euromaidanpress.com/wp-content/themes/superblog/functions/aqua/assets/css/aqpb-view.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='bcct_style-css' href='http://euromaidanpress.com/wp-content/plugins/better-click-to-tweet/assets/css/styles.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css' href='http://euromaidanpress.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=1.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css' href='http://euromaidanpress.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=1.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp_campaigns_manager_metaboxes-css' href='http://euromaidanpress.com/wp-content/plugins/olalaweb-mailchimp-campaign-manager/css/mailchimp_campaigns_manager_metaboxes.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp_campaigns_manager_admin-css' href='http://euromaidanpress.com/wp-content/plugins/olalaweb-mailchimp-campaign-manager/css/mailchimp_campaigns_manager_admin.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp_campaigns_manager_list-css' href='http://euromaidanpress.com/wp-content/plugins/olalaweb-mailchimp-campaign-manager/css/mailchimp_campaigns_manager_list.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='http://euromaidanpress.com/wp-content/plugins/olevmedia-shortcodes/assets/css/font-awesome.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='omsc-shortcodes-css' href='http://euromaidanpress.com/wp-content/plugins/olevmedia-shortcodes/assets/css/shortcodes.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='omsc-shortcodes-tablet-css' href='http://euromaidanpress.com/wp-content/plugins/olevmedia-shortcodes/assets/css/shortcodes-tablet.css?ver=5.4.2' type='text/css' media='screen and (min-width: 768px) and (max-width: 959px)' />
<link rel='stylesheet' id='omsc-shortcodes-mobile-css' href='http://euromaidanpress.com/wp-content/plugins/olevmedia-shortcodes/assets/css/shortcodes-mobile.css?ver=5.4.2' type='text/css' media='screen and (max-width: 767px)' />
<link rel='stylesheet' id='pc_google_analytics-frontend-css' href='http://euromaidanpress.com/wp-content/plugins/pc-google-analytics/assets/css/frontend.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='tp_twitter_plugin_css-css' href='http://euromaidanpress.com/wp-content/plugins/recent-tweets-widget/tp_twitter_plugin.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='default_style-css' href='http://euromaidanpress.com/wp-content/themes/superblog/style.css?ver=1575127261' type='text/css' media='all' />
<link rel='stylesheet' id='layout-css' href='http://euromaidanpress.com/wp-content/themes/superblog/style-layout.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css' href='http://euromaidanpress.com/wp-content/themes/superblog/styles/prettyPhoto.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='shortcodes-css' href='http://euromaidanpress.com/wp-content/themes/superblog/functions/css/shortcodes.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-media-css' href='http://euromaidanpress.com/wp-content/themes/superblog/styles/social-media.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome.min-css' href='http://euromaidanpress.com/wp-content/themes/superblog/styles/font-awesome.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-custom-css' href='http://euromaidanpress.com/wp-content/themes/superblog/style-custom.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='woo-custom-css' href='http://euromaidanpress.com/wp-content/themes/superblog/styles/woo-custom.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mobile-css' href='http://euromaidanpress.com/wp-content/themes/superblog/style-mobile.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='metro_style_social_widget-css' href='http://euromaidanpress.com/wp-content/plugins/metro-style-social-widget/CSS/metro.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='http://euromaidanpress.com/wp-content/uploads/tablepress-combined.min.css?ver=35' type='text/css' media='all' />
<link rel='stylesheet' id='msl-main-css' href='http://euromaidanpress.com/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=3.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='msl-custom-css' href='http://euromaidanpress.com/wp-content/uploads/master-slider/custom.css?ver=26.1' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css' href='http://euromaidanpress.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/8.6.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/8.6.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[]};
var log_object = {"ajax_url":"http:\/\/euromaidanpress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=1.8.8'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/pc-google-analytics/assets/js/frontend.min.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/euromaidanpress.com\/wp-admin\/admin-ajax.php","security":"5885031a53","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/euromaidanpress.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"http:\/\/euromaidanpress.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.4","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4'></script>
<link rel='https://api.w.org/' href='http://euromaidanpress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://euromaidanpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://euromaidanpress.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='http://euromaidanpress.com/?p=139290' />
<link rel="alternate" type="application/json+oembed" href="http://euromaidanpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feuromaidanpress.com%2F2020%2F06%2F28%2Frussian-embassy-calls-baltic-states-privileged-under-soviet-occupation%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://euromaidanpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feuromaidanpress.com%2F2020%2F06%2F28%2Frussian-embassy-calls-baltic-states-privileged-under-soviet-occupation%2F&#038;format=xml" />
<style>
#donations_progress_bar{ width:60%; background:white; margin:auto; position: relative; height: 24px; }
#donate_top_panel .button{
        display: block; float: right; background: yellow; color: #c40123; padding: 10px; vertical-align: middle; font-weight: bold; margin-right:10px;
	}

#pledged{border:2px solid #05acfa; width: 100%; margin:auto;height:5px; overflow:hidden; height: 24px}
#have{background: #05acfa !important;float:left;}

#text_pledged{color:#000 !important; font-size: 22px; float:left; display:block}
#text_out_of{color:#303030 !important; float:right; display:block}

#donations_progress_bar p{position:absolute; top: 2px; left:2px; width:99%}

/*tmp*/
#text_out_of{display:none}
#text_pledged{width:100%;text-align:center;float:none;color:white !important;padding:10px}
#donations_progress_bar{height:auto; vertical-align:middle;width:80%;
overflow:hidden;
-webkit-border-top-left-radius: 1em;
-webkit-border-bottom-left-radius: 1em;
-moz-border-radius-topleft: 1em;
-moz-border-radius-bottomleft: 1em;
border-top-left-radius: 1em;
border-bottom-left-radius: 1em;
}
#donations_progress_bar{background:#511721;height:48px;width:420px}
#pledged{background:#511721;height:48px;border:0}
#have{height:48px; background: #00a3df url(/wp-content/pledge-bg.png) !important;float:left}
/*fixes*/
#navigation_wrap{margin-bottom:15px !important}
#core{margin-top:15px !important}

@media (max-width:1024px){
	#donations_progress_bar{width:300px}
}
@media (max-width:749px){
	#donate_top_panel table, #donate_top_panel, #donate_top_panel tr, #donate_top_panel td{
		
		display:block!important;
		width:100%!important;
		max-width:100%!important;
		margin:0!important;
		text-align:center;
		padding-left:0!important;
		padding-right:0!important;
		}
	#donate_top_panel .button{display:block;margin:0 auto 10px auto !important;float:none!important;width:50%}
	#donate_top_panel td b a{width:100%!important}
	#donations_progress_bar{width:90%;margin:auto}
	#donate_top_panel *{max-width:100%}
	tbody, tr{display:inline-block}
}

</style>
<script>var ms_grabbing_curosr = 'http://euromaidanpress.com/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'http://euromaidanpress.com/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.5.8 - Responsive Touch Image Slider | avt.li/msf" />
<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		
		ga('create', 'UA-30994008-2', 'auto');
		ga('send', 'pageview');
		
		</script>

<meta property="og:image" content="http://euromaidanpress.com/wp-content/uploads/2020/06/being-occupied-as-a-privilege.png" />


<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="shortcut icon" href="http://euromaidanpress.com/wp-content/uploads/2015/01/favicon.png" />

<link href="http://euromaidanpress.com/wp-content/themes/superblog/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<style type="text/css">

	#header,#navigation,.nav li ul,ul.social-menu .social-menu-more li,.flexcarousel ul.slides li,#hometab,.postinfo,.widgetable,ul.products li.product {background-color:#ffffff}

	.nav>li>ul:after{border-color:#ffffff transparent}

	#main-nav>li>a,.searchform,ul.social-menu li{border-color:#ffffff !important}

	.woocommerce-message,.woocommerce-error,.woocommerce-info{background:#ffffff !important}

	#footer,.body2,h2.widget_spec,.imgwrap,#topnav,.maso,.mainflex .videoinside{background-color:#000000}

	.socialtrigger a:hover,.socialtrigger a.active,.overrating,.meta_more a:hover,.sf-sub-indicator,span.score,.flexslider a.flex-prev,.flexslider a.flex-next,.ratingbar,#sidebar p input[type=submit],span.ribbon,a#triggernav,a#triggernav-sec,a.fromhome,a.mainbutton,a.itembutton,.page-numbers.current,a.comment-reply-link,#submit,#comments .navigation a,.tagssingle a,.contact-form .submit,.intro,li.main h2,.plan-bottom a,.scrollTo_top a,.gallery-item, submit{background-color:#05acfa}
h3 a i,h4 a i,#core .meta_more a,#content .meta_more a,a.moreposts,.more a.fr,#content .entry a,li ul li.current-menu-item a,#core a.add_to_cart_button{color:#05acfa}
h2.widget,h2.widget_spec,.meta_more a,#serinfo-nav li.current a,.woocommerce a.button{border-color:#05acfa !important}
#main-nav>li>a:hover,#main-nav>li.current-menu-ancestor>a,#main-nav>li.current-menu-item>a,#main-nav>li.sfHover>a,#main-nav>li.current_page_item>a,#main-nav>li.current-menu-item>a,.page-numbers.current,.woocommerce a.button:hover{background-color:#05acfa !important}

	body,#navigation,.social-menu-more{background-color:#ffffff}

	.body1 a, a:link, a:visited,.nav li ul li a{color:#000000}

	span>a.moreposts,ul#serinfo-nav li a{color:#000000 !important}

	a:hover,.body1 a:hover{color:#292929  !important}

	#sec-nav > li > a,#footer a {color:#fff}

	.body2 a:hover,p.body2 a:hover,#sec-nav > li > a:hover{color:#ccc !important}

	.woocommerce ul.products,#navigation,#header,.aq-block,.fblock,ul#serinfo,.postinfo,.postinfo span,.widgetable,.related,#hometab,h2.leading,.postauthor_alt{border-color:#e6e6e6 !important}

	body,input, textarea,input checkbox,input radio,select, file,h3.sd-title {font:400 16px/1.8em Roboto Slab;color:#545454}

	.body2,#footer,.searchformhead>input.s {font:300 15px/1.8em Roboto Slab;color:#ffffff}

	.ratingblock h2,.ratingblock h3,.ratingblock p,#footer h2,.body2 h2,.body2 h3{color:#ffffff}
	.intro h1,.intro h1 a,a.itembutton,a.mainbutton,.page-numbers.current{color:}

	h1,h2.post {font:700 55px/1.0em Roboto Slab;color:#000000}
	h2.widget,.meta_more a,a.morebutton,ul#serinfo-nav li a {font:300 16px/1.2em Roboto Slab;color:#000000}
	h2 {font:700 30px/1.2em Roboto Slab;color:#6b6b6b}
	h3,h3#reply-title,#respond h3,.comment-author cite{font:400 22px/1.0em Roboto Slab;color:#000000}
	h4,li.product h3,.woocommerce .upsells.products h2,.woocommerce .related.products h2,.woocommerce ul.cart_list li a,.woocommerce ul.product_list_widget li a,.woocommerce-page ul.cart_list li a,.woocommerce-page ul.product_list_widget li a {font:300 16px/1.5em Roboto Slab;color:#6b686b}
	h5,p.meta,.meta a{font:400 15px/1.5em Roboto Slab;color:#807d80}
	h6 {font:400 15px/1.5em Roboto Slab;color:#807d80}

	#main-nav>li>a,.searchform input.s,.woocommerce a.button{font:300 18px/1.0em Open Sans;color:#000}
	ul.social-menu li a{font:300 18px/1.0em }.tab-post small a,.taggs a {color:#545454}
</style>
<style type="text/css">/* Mailchimp for WP - Checkbox Styles */
.mc4wp-checkbox-wp-registration-form {
  clear: both;
  display: block;
  position: static;
  width: auto; }
  .mc4wp-checkbox-wp-registration-form input {
    float: none;
    width: auto;
    position: static;
    margin: 0 6px 0 0;
    padding: 0;
    vertical-align: middle;
    display: inline-block !important;
    max-width: 21px;
    -webkit-appearance: checkbox; }
  .mc4wp-checkbox-wp-registration-form label {
    float: none;
    display: block;
    cursor: pointer;
    width: auto;
    position: static;
    margin: 0 0 16px 0; }
</style><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="stylesheet" href="http://euromaidanpress.com/wp-content/plugins/media-library-gallery/media-library-gallery.css" type="text/css" media="screen" /><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #fcfcfc; }
</style>
<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
<meta property="og:site_name" content="Euromaidan Press" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="1395391370748120" />
<meta property="og:url" content="http://euromaidanpress.com/2020/06/28/russian-embassy-calls-baltic-states-privileged-under-soviet-occupation/" />
<meta property="og:title" content="Russian embassy calls Baltic States privileged under Soviet occupation" />
<meta property="og:description" content="This time, the kick-off came from the Twitter account of the Russian embassy in Estonia, sharing an article from Russia Beyond titled “Why the Baltic was a great place to live under the Soviets“. The article itself, based constructed around a series of glossy photographs of Soviet-occupied Estonia, Latvia, and Lithuania in the 1960s, 1970s,&hellip;" />
<meta property="og:image" content="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/06/being-occupied-as-a-privilege.png?fit=1024%2C512" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="512" />
<meta property="og:image" content="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/06/word-image-42.png?fit=612%2C879" />
<meta property="og:image:width" content="612" />
<meta property="og:image:height" content="879" />
<meta property="og:image" content="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/06/russian-official-propaganda-on-twitter.jpg?fit=542%2C600" />
<meta property="og:image:width" content="542" />
<meta property="og:image:height" content="600" />
<meta property="article:published_time" content="2020-06-28T05:00:13+00:00" />
<meta property="article:modified_time" content="2020-06-26T18:46:27+00:00" />
<meta property="article:author" content="http://euromaidanpress.com/author/euvsdisinfo/" />
<meta property="article:section" content="Hybrid War" />
<meta property="article:tag" content="International" />
<meta property="article:tag" content="Baltic states" />
<meta property="article:tag" content="Russian propaganda" />

<script>
jQuery(document).ready(function() {

  // Get the #comments div
  var commentsDiv = jQuery('#disqus_thread');

  // Only do this work if that div isn't empty
  if (commentsDiv.length) {

    // Hide the comments div by default
    jQuery(commentsDiv).hide();

    // Append a link to show/hide
    jQuery('<a/>')
      .attr('class', 'toggle-comments')
      .attr('href', '#')
      .text('Show Comments')
      .insertBefore(commentsDiv);
	  
	var toggleDiv = jQuery('.toggle-comments');  
	jQuery(toggleDiv).wrap("<p id='toggle-comments-wrapper' class='toggle-comments-button'></p>");

    // when show/hide is clicked
    jQuery('.toggle-comments').on('click', function(e) {
      e.preventDefault();

      // show/hide the div using jquery's toggle()
      jQuery(commentsDiv).toggle('slow', function() {
        // change the text of the anchor
        var anchor = jQuery('.toggle-comments');
        var anchorText = anchor.text() == 'Show Comments' ? 'Hide Comments' : 'Show Comments';
        jQuery(anchor).text(anchorText);
      });
    });

  } // End if commentsDiv.length
});
</script>
<style>
/*covid tables*/
.covid_table,
.covid_table *{cursor:pointer}
.covid_table{margin-left: auto; margin-right: auto; width: 100% !important; display: table !important; max-width: 100% !important;}
.covid_tbody{width: 100% !important; display: table-row-group !important;}
.covid_tr{display: table-row !important; max-width: 100% !important;}
.covid_100{width: 100% !important;}
.covid_td_header{display: table-cell !important; max-width: 100% !important; width: 100% !important; padding: 8px 0; background-color: #05afe1; color: #ffffff; text-align: center;}
.covid_td{width: 16.66%; font: 14px Calibri; color: #800000; display: table-cell !important; text-align: center; background-color: #ffffff;}
.covid_td1{width: 50% !important; display: table-cell !important; text-align: center; background-color: #edeae2;}
.covid_td2{font: 700 16px 'Roboto Slab'; text-align: center;}
.covid_td3{width: 16.66%; display: table-cell !important; font: 700 16px Calibri; text-align: center; background-color: #ffffff;}
.covid_td4{width: 16.66%; font: 14px Calibri; color: #800000; background-color: #ffffff; display: table-cell !important; text-align: center;}
.covid_td5{display: table-cell !important; max-width: 100% !important; width: 100%;}
.covid_td6{width: 25% !important; display: table-cell !important; text-align: center; background-color: #edeae2;}
.covid_td7{width: 25%; display: table-cell !important; font: 700 16px 'Roboto Slab'; text-align: center;}
.covid_td8{width: 25%; font: 14px 'Roboto Slab'; color: #800000; display: table-cell !important; text-align: right;}
.covid_td9{display: table-cell !important; max-width: 100% !important;}
.cblack{color: #000000;}
.cred{color: #993300;}
</style>

</head>
<body class="post-template-default single single-post postid-139290 single-format-standard custom-background upper html5_presentation _masterslider _ms_version_3.5.8" itemscope itemtype="http://schema.org/WebPage">
<div id="header" class="" itemscope itemtype="http://schema.org/WPHeader">

<div class="container">
<div class="clearfix"></div>
<div style="float:right">
<form class="searchform" method="get" action="http://euromaidanpress.com">
<input type="text" name="s" class="s" size="30" value="Search" onfocus="if (this.value = '') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" /><button class='searchSubmit'><i class="fa fa-search"></i></button>
</form><ul class="social-menu">
<li class="sprite-facebook"><a target="_blank" class="mk-social-facebook" title="Facebook" href="https://www.facebook.com/euromaidanpress.en"></a></li>
<li class="sprite-twitter"><a target="_blank" class="mk-social-twitter-alt" title="Twitter" href="https://twitter.com/EuromaidanPress"></a></li>
<li class="socialtrigger">
<a title="Show More" href="#">+</a>
<ul class="social-menu-more">
<li class="sprite-pinterest"><a target="_blank" class="mk-social-pinterest" title="Pinterest" href="https://www.pinterest.com/euromaidanpress/"></a></li>
<li class="sprite-youtube"><a target="_blank" class="mk-social-youtube" title="You Tube" href="https://www.youtube.com/channel/UC2HnikxQ0KklXJwmN0VSkVg"></a></li>
</ul>
</li>
</ul>
</div>
<h1>
<a class="logo" href="http://euromaidanpress.com/">
<img id="logo" src="http://euromaidanpress.com/wp-content/uploads/2015/05/empressologo8003.jpg" alt="Euromaidan Press" />
</a>
</h1>
<div class="clearfix"></div>
<div id="navigation_wrap">
<a id="triggernav" href="#">MENU</a>
<nav id="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
<ul id="main-nav" class="nav custom-nav"><li id="menu-item-122628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122628"><a href="/">Home</a></li>
<li id="menu-item-122632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-122632"><a href="http://euromaidanpress.com/category/ukraine/">Ukraine</a>
<ul class="sub-menu">
<li id="menu-item-122638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122638"><a href="http://euromaidanpress.com/category/ukraine/reforms/">Reforms</a></li>
<li id="menu-item-122637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122637"><a href="http://euromaidanpress.com/category/ukraine/political-news/">Politics</a></li>
<li id="menu-item-122640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122640"><a href="http://euromaidanpress.com/category/ukraine/history/">History</a></li>
<li id="menu-item-122635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122635"><a href="http://euromaidanpress.com/category/ukraine/culture/">Culture</a></li>
<li id="menu-item-122639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122639"><a href="http://euromaidanpress.com/category/ukraine/civil-society/">Civil Society</a></li>
<li id="menu-item-122862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122862"><a href="http://euromaidanpress.com/category/russian-aggression/political-prisoners/">Political prisoners</a></li>
<li id="menu-item-122636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122636"><a href="http://euromaidanpress.com/category/ukraine/people-of-ukraine/">People of Ukraine</a></li>
</ul>
</li>
<li id="menu-item-122630" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-122630"><a href="http://euromaidanpress.com/category/international/">International</a></li>
<li id="menu-item-122631" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-122631"><a href="http://euromaidanpress.com/category/russian-aggression/">Russian Aggression</a>
<ul class="sub-menu">
<li id="menu-item-122643" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-122643"><a href="http://euromaidanpress.com/category/russian-aggression/hybrid-war/">Hybrid War</a></li>
<li id="menu-item-122641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122641"><a href="http://euromaidanpress.com/category/russian-aggression/donetsk-luhansk/">Donbas</a></li>
<li id="menu-item-122642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122642"><a href="http://euromaidanpress.com/category/russian-aggression/crimea/">Crimea</a></li>
<li id="menu-item-122644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122644"><a href="http://euromaidanpress.com/category/russian-aggression/peace-to-ukraine/">Peace to Ukraine</a></li>
</ul>
</li>
<li id="menu-item-122633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-122633"><a href="http://euromaidanpress.com/category/more/">More</a>
<ul class="sub-menu">
<li id="menu-item-122646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122646"><a href="http://euromaidanpress.com/category/more/faqs/">FAQs</a></li>
<li id="menu-item-122651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122651"><a href="http://euromaidanpress.com/category/more/multimedia/">Multimedia</a></li>
<li id="menu-item-122650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122650"><a href="http://euromaidanpress.com/category/more/special-projects/">Special projects</a></li>
<li id="menu-item-122647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122647"><a href="http://euromaidanpress.com/category/more/op-ed/">Op-ed</a></li>
</ul>
</li>
<li id="menu-item-122634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-122634"><a href="http://euromaidanpress.com/about/">About Us</a>
<ul class="sub-menu">
<li id="menu-item-122648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122648"><a href="http://euromaidanpress.com/about/partners/">Partners</a></li>
<li id="menu-item-122649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122649"><a href="http://euromaidanpress.com/contribute/">Contribute</a></li>
</ul>
</li>
</ul>
</nav>
</div>
</div>
</div>
<div class="clearfix"></div>
<div class="container  upper" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/WebPageElement">

<div id="donate_top_panel"><div onclick="location.href='http://euromaidanpress.com/donate/'" style="position: relative; color: white; cursor: pointer; background: #C40123; width: 100%; margin: 5px auto 15px; -webkit-box-shadow: 1px 1px 5px 0px rgba(8,40,87,1); -moz-box-shadow: 1px 1px 5px 0px rgba(8,40,87,1); box-shadow: 1px 1px 5px 0px rgba(8,40,87,1);">
<table border="0" width="100%">
<tbody>
<tr>

<td style="padding: 20px 10px 20px 20px;" valign="middle" width="40%">
<div style="color: white;"><strong><a style="color: white !important;" href="http://euromaidanpress.com/donate/"><span style="font-size: 22px;">We need to raise $5000 by August. </span> <br style="clear:both">Any contribution will help us stay online!<br style="clear:both"></a></strong></div></td>
<td style="padding: 20px 10px 20px 20px;" valign="middle" width="60%"><a class="button" style="" href="/web/20180131180427/http://euromaidanpress.com/donate/">DONATE</a>
<div id=donations_progress_bar>
<div id='pledged'><div id='have'>&nbsp;</div></div>
<p><span id='text_pledged'> </span> <span id='text_out_of'> </span></p>
</div></td>
</tr>
</tbody>
</table>
</div></div>
<div id="core" class="Right">
<div class="post-139290 post type-post status-publish format-standard has-post-thumbnail hentry category-hybrid-war category-international tag-baltic-states tag-russian-propaganda" data-story-id="139290" data-theme="view" data-type="article" itemscope itemtype="http://schema.org/Article">
<link itemprop="mainEntityOfPage" href="http://euromaidanpress.com/2020/06/28/russian-embassy-calls-baltic-states-privileged-under-soviet-occupation/" />

<h1 class="post entry-title" itemprop="headline"><a href="http://euromaidanpress.com/2020/06/28/russian-embassy-calls-baltic-states-privileged-under-soviet-occupation/">Russian embassy calls Baltic States privileged under Soviet occupation</a></h1>
<div class="clearfix"></div>
<div id="content" class="eightcol">
<div class="entry" itemprop="text">

<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="http://euromaidanpress.com/wp-content/uploads/2020/06/being-occupied-as-a-privilege.png">
<meta itemprop="width" content="150">
<meta itemprop="height" content="150">
<img width="1024" height="512" src="http://euromaidanpress.com/wp-content/uploads/2020/06/being-occupied-as-a-privilege.png" class="attachment-format-standard size-format-standard wp-post-image jetpack-lazy-image" alt="Being occupied as a privilege" data-attachment-id="139291" data-permalink="http://euromaidanpress.com/2020/06/28/russian-embassy-calls-baltic-states-privileged-under-soviet-occupation/being-occupied-as-a-privilege/" data-orig-file="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/06/being-occupied-as-a-privilege.png?fit=1024%2C512" data-orig-size="1024,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="being-occupied-as-a-privilege" data-image-description="" data-medium-file="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/06/being-occupied-as-a-privilege.png?fit=300%2C150" data-large-file="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/06/being-occupied-as-a-privilege.png?fit=960%2C480" data-lazy-srcset="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/06/being-occupied-as-a-privilege.png?w=1024 1024w, https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/06/being-occupied-as-a-privilege.png?resize=300%2C150 300w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="http://euromaidanpress.com/wp-content/uploads/2020/06/being-occupied-as-a-privilege.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><p><I class="post-thumbnail-caption">&nbsp;</I></p>
</span>
<div class="clearfix"></div>
<p class="meta">

<time class="article-timestamp" itemprop="datePublished" datetime="2020-06-28T08:00:13.000+03:00" data-type="updated">
2020/06/28 - 08:00 &bull;
</time>
<time class="article-timestamp" itemprop="dateModified" datetime="2020-06-26T21:46:27.000+03:00" data-type="updated">
</time>
<a href="http://euromaidanpress.com/category/russian-aggression/hybrid-war/" rel="category tag">Hybrid War</a>, <a href="http://euromaidanpress.com/category/international/" rel="category tag">International</a>
</p>
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Euromaidan Press">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="http://euromaidanpress.com/wp-content/uploads/2017/07/logo_gn.png">
<meta itemprop="width" content="467">
<meta itemprop="height" content="91">
</span>
</span>
<div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="top-banner" style="overflow: visible">
<div style="transform: scale(0.9); width:800px;margin-left:-68px;">

<div id="waldo-tag-6563"></div>
</div>
</div></div>
<div class="fb-social-plugin fb-like" data-ref="above-post" data-href="http://euromaidanpress.com/2020/06/28/russian-embassy-calls-baltic-states-privileged-under-soviet-occupation/" data-layout="button_count" data-share="true" data-width="960"></div>
<p><em><div class="tmnf-sc-box normal   ">In September last year we revealed how the Russian Ministry of Foreign Affairs </em><a href="https://euvsdisinfo.eu/breaking-news-the-kremlin-discovered-that-poland-started-wwii-and-the-baltics-are-not-free/"><em>smeared the Baltic countries</em></a><em> by claiming they have not become democracies respecting the rule of law. Despite the </em><a href="https://twitter.com/LT_MFA_Stratcom/status/1167845973101600768"><em>pushback</em></a><em>, the Kremlin’s disinformation campaign has once again been dialed to history, due to the postponed Victory day parade celebrating the 75th anniversary of WWII.</div></em></p>
<p>This time, the kick-off came from the Twitter account of the Russian embassy in Estonia, sharing an article from Russia Beyond titled “Why the Baltic was a great place to live under the Soviets“.</p>
<div id="attachment_139292" style="width: 622px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-139292" data-attachment-id="139292" data-permalink="http://euromaidanpress.com/2020/06/28/russian-embassy-calls-baltic-states-privileged-under-soviet-occupation/word-image-1800/" data-orig-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/06/word-image-42.png?fit=612%2C879" data-orig-size="612,879" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="word-image" data-image-description data-medium-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/06/word-image-42.png?fit=209%2C300" data-large-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/06/word-image-42.png?fit=612%2C879" class="wp-image-139292 jetpack-lazy-image" src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/06/word-image-42.png?resize=612%2C879" alt="Screenshot from the Twitter page of the Russian embassy in Estonia." width="612" height="879" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/06/word-image-42.png?w=612 612w, https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/06/word-image-42.png?resize=209%2C300 209w" data-lazy-sizes="(max-width: 612px) 100vw, 612px" data-lazy-src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/06/word-image-42.png?resize=612%2C879&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-139292" data-attachment-id="139292" data-permalink="http://euromaidanpress.com/2020/06/28/russian-embassy-calls-baltic-states-privileged-under-soviet-occupation/word-image-1800/" data-orig-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/06/word-image-42.png?fit=612%2C879" data-orig-size="612,879" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="word-image" data-image-description="" data-medium-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/06/word-image-42.png?fit=209%2C300" data-large-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/06/word-image-42.png?fit=612%2C879" class="wp-image-139292" src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/06/word-image-42.png?resize=612%2C879" alt="Screenshot from the Twitter page of the Russian embassy in Estonia." width="612" height="879" srcset="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/06/word-image-42.png?w=612 612w, https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/06/word-image-42.png?resize=209%2C300 209w" sizes="(max-width: 612px) 100vw, 612px" data-recalc-dims="1" /></noscript><p id="caption-attachment-139292" class="wp-caption-text">Screenshot from the Twitter page of the Russian embassy in Estonia.</p></div>
<p>The article itself, based constructed around a series of glossy photographs of Soviet-occupied Estonia, Latvia, and Lithuania in the 1960s, 1970s, and 1980s, was meant to showcase the Baltic States as the most privileged republics in the USSR and display <em>“the best of what this gigantic country [i.e. the USSR] had to offer.”</em> What the article fails to mention is that the Baltic States were illegally annexed by the Soviet regime and continued their resistance — first armed, later peaceful — throughout the decades of occupation.</p>
<p>The article makes a number of claims, rooted in the narratives of pro-Kremlin disinformation, and skips over the not-so-glossy aspects of what can only be understood as a deliberate editorial choice to whitewash Soviet occupation. It claims, for example, that “the radical Soviet-style reforms of the day were applied with much more caution” in the Baltic States, without even referring to the Soviet repressions. Notably, the article itself was published in <a href="https://communistcrimes.org/en/unbearably-discernible-tragedy-deportation">mid-June, when the Baltic States</a> commemorate <a href="https://www.youtube.com/watch?v=sY7vACjkoTg">mass deportations of their population</a> to Siberia.</p>
<p>The article also includes many classical disinformation narratives such as:</p>
<blockquote><p><em>“Latvia, Estonia and Lithuania were considered among the most privileged of the 16 USSR republics.”</em></p></blockquote>
<p>And when you are occupied, it’s always nice to know that at least it is a privilege. In the mind of the occupying force, that is.</p>
<p>And there were 16 republics only until 1956 <em>[when the Karelo-</em><em>Finnish Soviet Socialist Republic was abolished, that was formed in 1940 amid the Winter War as the USSR hoped to conquer Finland, </em><em>&#8211; Ed.]</em>, after that there were 15.</p>
<blockquote><p><em>“Baltic “territories,” with their Latvian, Lithuanian and Estonian populations, always enjoyed a special status, both as part of the Russian Empire and the USSR. Soviet authorities always tried to take into account the special historical and economic circumstances of this ‘European’ region that was so different from the rest of the country.”</em></p></blockquote>
<p>The Baltic States were and remain a part of Europe. The dominating language in the USSR was Russian, and it was heavily promoted in schools and public life at the expense of local languages.</p>
<p>The article also alleges that the Soviet Union supported national cultures, while in reality culture was a servant of the regime. After WWII, the strict canon of <a href="https://kunstimuuseum.ekm.ee/en/syndmus/conflicts-and-adaptations-estonian-art-of-the-soviet-era-1940-1991/">Stalinist socialist realism prevailed in the Soviet Union</a>, according to which artists had to mediate ideological messages from the Communist Party in a realist manner. After Stalin’s death, the Soviet society became more liberal and the Communist Party’s demands on art became less stringent, however, the official prescripts to Soviet culture endured until the 1980s.</p>
<blockquote><p><em>“A larger portion of the country’s money was injected into developing their potential.”</em></p></blockquote>
<p>The Moscow-controlled development of a highly centralized and planned economy resulted in constant shortages of common goods, forced industrialization without consideration of the interests of local communities, and the arrival of migrant workers from all over the Soviet Union to the Baltic States. By 1989, Estonians represented only 61,5% of the total population of their country. In Latvia, the respective figure was 52%.</p>
<blockquote><p><em>“As a result, the standard of living in the three republics was higher than the rest of the USSR, with salaries double or triple of those in the rest of the country, with people not as acutely feeling the pinch of various deficits in produce, clothes and other items.”</em></p></blockquote>
<p>But why be so modest? According to an official from the State Planning Committee of the Estonian SSR, in 1980 Estonia’s per capita national income was higher than that of the United Kingdom, Norway, or Finland. However, more realistic, albeit <a href="https://www.riigikogu.ee/wpcms/wp-content/uploads/2015/02/TheWhiteBook.pdf">approximate assessments</a>, indicate that the Estonian GNP towards the end of the 1980s was $2200—2300 <em>per capita</em>, a figure that corresponded to levels found in Hungary rather than Finland, whose GDP was actually ten times higher at that time.</p>
<div class="epyt-video-wrapper"><iframe style="display: block; margin: 0px auto;" id="_ytid_29381" width="960" height="540" data-origwidth="960" data-origheight="540" src="https://www.youtube.com/embed/Ttc4cmwbNXY?enablejsapi=1&#038;origin=http://euromaidanpress.com&#038;autoplay=0&#038;cc_load_policy=1&#038;iv_load_policy=3&#038;loop=0&#038;modestbranding=1&#038;rel=0&#038;fs=1&#038;playsinline=0&#038;autohide=1&#038;theme=light&#038;color=red&#038;controls=1&#038;" class="__youtube_prefs__  epyt-is-override  no-lazyload" title="YouTube player" allow="autoplay; encrypted-media" allowfullscreen data-no-lazy="1" data-skipgform_ajax_framebjll=""></iframe></div>
<p>A good overview of life under the soviet rule is also offered by Russia Beyond’s own YouTube channel. In a video from 2018, the host states that “there are people who lived most of their lives during Soviet rule and they have no desire whatsoever to go back. To them, memories of endless lines in shops and medical facilities, party assemblies, censorship and eavesdropping, the helplessness of an individual facing society, and <a href="https://youtu.be/Ttc4cmwbNXY?t=236">government oppression and poverty</a> all outweigh any benefits socialism provided. The country was isolated, closed to the outside world. Bands like The Beatles and Rolling Stones were banned, books were banned <em>[the state banned all books that were deemed a threat to the party – EUvsDisinfo]</em>, jeans were impossible to get. So this pretty picture nostalgia paints about the USSR is largely a distorted view of one’s youth. Or a result of poor knowledge of history, where the positive is exaggerated while the negative is either forgotten or significantly played down.”</p><div class='code-block code-block-10' style='margin: 8px 0; clear: both;'>
<div id="top-banner2" style="overflow: visible;float:right;margin:0 0 15px 15px; padding:5px;border:1px solid #ccc">
<h2 class="widget" style="margin-top:0 !important">Advertisement</h2>
<div style="transform: scale(1)">

<div id="waldo-tag-6561"></div>
</div>
</div></div>
<p>Dmitri Teperik, Chief Executive of the International Centre for Defence and Security think tank, points out that the Kremlin is able to inspire its followers to try to weaken or undermine the achievements of the West and open society. However, <em>“it is surprisingly powerless in its mediocre attempts to </em><a href="https://icds.ee/does-the-west-dare-to-open-the-eastern-front-of-information-war/"><em>create new positive meanings</em></a><em>, encouragingly appealing narratives, and optimistic prospects.”</em></p>
<p>In a situation where only the past seems to have a bright future, twisting the facts and carefully selecting images to support the Kremlin’s narrative has been a time-honored tactic to gloss over the unpleasant pages of Soviet history.</p>
<p>See below for some facts about life under occupation.</p>
<div style="width: 100%;">
<div style="position: relative; padding-bottom: 56.25%; padding-top: 0; height: 0;"><iframe style="position: absolute; top: 0; left: 0; width: 100%; height: 100%;" src="https://view.genial.ly/5eade9717b8ef50d76d275b1" width="1920px" height="1080px" frameborder="0" scrolling="yes" allowfullscreen="allowfullscreen"></iframe></div>
</div>
<div class="omsc-infobox" style="background: #ededb1; border-color: #ededb1; color: #000000;"><p style="padding-top: 1em;"><span style="display: block; background-color: #05acfa !important; padding: 5px; position: absolute; top: 0; right: 0; color: white; font-family: 'Open Sans';">Editor’s Note</span></p></p>
<p>The official account of Russia on Twitter <a href="https://twitter.com/Russia/status/1275372583911907328">posted</a> a similar “Soviet nostalgia” message to insult Ukraine that spent 70 years under Soviets and once again called Ukraine’s Russian-ocсupied peninsula of Crimea ‘Russian’:</p>
<p><a href="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/06/russian-official-propaganda-on-twitter.jpg" rel='prettyPhoto' rel="attachment wp-att-139295"><img data-attachment-id="139295" data-permalink="http://euromaidanpress.com/2020/06/28/russian-embassy-calls-baltic-states-privileged-under-soviet-occupation/russian-official-propaganda-on-twitter/" data-orig-file="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/06/russian-official-propaganda-on-twitter.jpg?fit=542%2C600" data-orig-size="542,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;User&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1593207139&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="russian official propaganda on twitter" data-image-description data-medium-file="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/06/russian-official-propaganda-on-twitter.jpg?fit=271%2C300" data-large-file="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/06/russian-official-propaganda-on-twitter.jpg?fit=542%2C600" class="aligncenter wp-image-139295 size-full jetpack-lazy-image" src="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/06/russian-official-propaganda-on-twitter.jpg?resize=542%2C600" alt width="542" height="600" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/06/russian-official-propaganda-on-twitter.jpg?w=542 542w, https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/06/russian-official-propaganda-on-twitter.jpg?resize=271%2C300 271w" data-lazy-sizes="(max-width: 542px) 100vw, 542px" data-lazy-src="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/06/russian-official-propaganda-on-twitter.jpg?resize=542%2C600&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="139295" data-permalink="http://euromaidanpress.com/2020/06/28/russian-embassy-calls-baltic-states-privileged-under-soviet-occupation/russian-official-propaganda-on-twitter/" data-orig-file="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/06/russian-official-propaganda-on-twitter.jpg?fit=542%2C600" data-orig-size="542,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;User&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1593207139&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="russian official propaganda on twitter" data-image-description="" data-medium-file="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/06/russian-official-propaganda-on-twitter.jpg?fit=271%2C300" data-large-file="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/06/russian-official-propaganda-on-twitter.jpg?fit=542%2C600" class="aligncenter wp-image-139295 size-full" src="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/06/russian-official-propaganda-on-twitter.jpg?resize=542%2C600" alt="" width="542" height="600" srcset="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/06/russian-official-propaganda-on-twitter.jpg?w=542 542w, https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/06/russian-official-propaganda-on-twitter.jpg?resize=271%2C300 271w" sizes="(max-width: 542px) 100vw, 542px" data-recalc-dims="1" /></noscript></a></p>
<p>The commenters reminded Russia how good that ol’ Soviet days were with Holodomors, mass executions, and slave labor in the Soviet concentration camps, and he Ukrainian twiplomacy’s answer was laconic as always, <em>“Toxic ex here,”</em> wrote Ukraine’s account,</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">toxic ex here 👇 <a href="https://t.co/zU7EEYoreg">https://t.co/zU7EEYoreg</a></p>
<p>&mdash; Ukraine / Україна (@Ukraine) <a href="https://twitter.com/Ukraine/status/1275391304181125121?ref_src=twsrc%5Etfw">June 23, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p></div>
<hr />
<p><em><strong>Read also:</strong></em></p>
<ul>
<li><a href="http://euromaidanpress.com/2020/03/08/baltics-call-for-unified-european-frontline-against-russian-disinformation/"><em>Baltics call for unified European &#8216;frontline&#8217; against Russian disinformation</em></a></li>
<li><em><a href="http://euromaidanpress.com/2018/01/20/baltic-elves-launch-vatnikas-online-database-of-pro-russian-trolls-to-tackle-propaganda/">Baltic &#8220;elves&#8221; launch online database of pro-Russian trolls to tackle propaganda</a></em></li>
<li><em><a href="http://euromaidanpress.com/2018/05/12/pro-kremlin-propaganda-to-baltics-nobody-needs-you/">Pro-Kremlin media to Baltic states: &#8220;nobody needs you&#8221;</a></em></li>
<li><em><a href="http://euromaidanpress.com/2020/02/28/sanctions-on-the-spotlight-disinformation-targets-latvia/">Sanctions on the spotlight: Disinformation targets Latvia</a></em></li>
<li><em><a href="http://euromaidanpress.com/2017/10/27/how-big-is-russias-influence-in-estonia/">How big is Russia&#8217;s influence in Estonia?</a></em></li>
<li class="post entry-title"><em><a href="http://euromaidanpress.com/2019/11/07/revision-of-history-how-russian-historical-propaganda-justifies-occupation-of-entire-south-eastern-ukraine/">Revision of History: How Russian historical propaganda justifies occupation of entire south-eastern Ukraine</a></em></li>
</ul>
<div class="tmnf-sc-hr"></div>
<h4 class=meta>Edited by: Yuri Zoria</h4>
<h4 class=meta>Source: <a href='https://euvsdisinfo.eu/being-occupied-as-a-privilege_baltic_states/' target=_blank>EU vs Disinfo</a></h4>
<div id="pa_banner_code"><div style="color: black; padding: 1em; border: 1px dotted #dedede; background: #ffffce;">
<em style="border: 0px; margin: 0px; padding: 0px; font-family: 'roboto slab';">Dear readers! We need your help. COVID-19 has hit independent media outlets hard, but even more so in Ukraine, where most outlets are controlled by oligarchs. To make matters worse, several English-language media sources from Ukraine have closed recently. And even worse, this comes at a time of troubling government tendencies and amid a pro-Russian resurgence in Ukraine. </em>
<em style="border: 0px; margin: 0px; padding: 0px; font-family: 'roboto slab';">Help keep us online and reporting on the most important of Ukrainian issues for you in these troubling times, bringing the voices of civic society to the forefront of the information war. Our articles are free for everyone to use but we depend on our </em><em style="border: 0px; margin: 0px; padding: 0px; font-family: 'roboto slab';">readers to keep going. </em>
<em style="border: 0px; margin: 0px; padding: 0px; font-family: 'roboto slab';">We are a small independent journalist team on a shoestring budget and have no political or state affiliation. If you like what you see, please <a style="border: 0px; margin: 0px; padding: 0px; text-decoration-line: none; transition: all 0.2s ease-in 0s; color: #05acfa !important;" href="http://euromaidanpress.com/donate/">support us with a donation</a>! </em>
</div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-139290" class="share-facebook sd-button share-icon no-text" href="http://euromaidanpress.com/2020/06/28/russian-embassy-calls-baltic-states-privileged-under-soviet-occupation/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-139290" class="share-twitter sd-button share-icon no-text" href="http://euromaidanpress.com/2020/06/28/russian-embassy-calls-baltic-states-privileged-under-soviet-occupation/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://euromaidanpress.com/2020/06/28/russian-embassy-calls-baltic-states-privileged-under-soviet-occupation/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-139290" class="share-linkedin sd-button share-icon no-text" href="http://euromaidanpress.com/2020/06/28/russian-embassy-calls-baltic-states-privileged-under-soviet-occupation/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://euromaidanpress.com/2020/06/28/russian-embassy-calls-baltic-states-privileged-under-soviet-occupation/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://euromaidanpress.com/2020/06/28/russian-embassy-calls-baltic-states-privileged-under-soviet-occupation/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-139290" class="share-pinterest sd-button share-icon no-text" href="http://euromaidanpress.com/2020/06/28/russian-embassy-calls-baltic-states-privileged-under-soviet-occupation/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="http://euromaidanpress.com/2020/06/28/russian-embassy-calls-baltic-states-privileged-under-soviet-occupation/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>


<div id='waldo-tag-8196'>
<script>
   googletag.cmd.push(function() { googletag.display('waldo-tag-8196'); });
 </script>
</div></div>


<p>Tags: <a href="http://euromaidanpress.com/tags/baltic-states/" rel="tag">Baltic states</a>, <a href="http://euromaidanpress.com/tags/russian-propaganda/" rel="tag">Russian propaganda</a></p>
<div class="clearfix"></div>
</div>
<div class="clearfix"></div>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<div class="fb-social-plugin comment-form fb-comments" id="commentform" data-href="http://euromaidanpress.com/2020/06/28/russian-embassy-calls-baltic-states-privileged-under-soviet-occupation/" data-width="960" data-order-by="social"></div>
</div></div>
</div>
<div id="sidebar" class="fourcol">
<div class="postinfo gradient-light">
<div class="cleafix"></div>
<div class="postauthor vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person">
<img src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2017/01/07_EEAS-Facebook-profile-picture-Black-and-White_Hres2.png?fit=75%2C75" width="75" height="75" alt="EU East StratCom Task Force" class="avatar avatar-75 wp-user-avatar wp-user-avatar-75 alignnone photo jetpack-lazy-image" data-lazy-src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2017/01/07_EEAS-Facebook-profile-picture-Black-and-White_Hres2.png?fit=75%2C75&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2017/01/07_EEAS-Facebook-profile-picture-Black-and-White_Hres2.png?fit=75%2C75" width="75" height="75" alt="EU East StratCom Task Force" class="avatar avatar-75 wp-user-avatar wp-user-avatar-75 alignnone photo" /></noscript> <h4>About the Source</h4> <h3 class="additional" itemprop="name"><a href="http://euromaidanpress.com/author/euvsdisinfo/" title="Posts by EU East StratCom Task Force" rel="author">EU East StratCom Task Force</a></h3>
<div class="authordesc"><strong>The EU’s East StratCom Task Force</strong> was set up by EU High Representative Federica Mogherini in 2015, in response to a request from all 28 EU Heads of Government to “address Russia’s ongoing disinformation campaigns”. It is a team of eleven communications and Russian language experts, who also seek to improve communication on EU policies towards the Eastern Neighbourhood and to strengthen media plurality in the region, especially in the Russian language.
<strong>The Task Force’s flagship products</strong> are its weekly <a href="https://euvsdisinfo.eu/">Disinformation Review</a> of pro-Kremlin disinformation stories and its social media accounts<a href="https://twitter.com/EUvsDisinfo"> @EUvsDisinfo</a> and <a href="https://www.facebook.com/EUvsDisinfo/">EU vs Disinformation</a>.</div>
</div>
<div class="cleafix"></div>
<span class="bread">
<a href="http://euromaidanpress.com"><i class="fa fa-home"></i> </a> &raquo; <a href="http://euromaidanpress.com/category/russian-aggression/hybrid-war/" rel="category tag">Hybrid War</a>, <a href="http://euromaidanpress.com/category/international/" rel="category tag">International</a> &raquo; Russian embassy calls Baltic States privileged... </span>
<div class="clearfix"></div>
<span>
<i class="icon-chevron-sign-left"></i> Previous post:<br />
<a href="http://euromaidanpress.com/2020/06/27/meet-the-activists-saving-unique-stone-embroidery-on-soviet-era-houses/" rel="prev">Meet the activists saving unique stone &#8220;embroidery&#8221; on Soviet-era houses</a> </span>
<span>
Next Post: <i class="icon-chevron-sign-right"></i><br />
</span>

<ul class="related">
<li><h3>Related Posts</h3></li>
<li>
<a href="http://euromaidanpress.com/2020/06/24/an-anti-american-bandwagon-russian-propaganda-focused-on-the-us-last-week/" title="An anti-American bandwagon: Russian propaganda focused on the US last week">
<img width="186" height="140" src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/06/an-anti-american-bandwagon.png?resize=186%2C140" class="attachment-related size-related wp-post-image jetpack-lazy-image" alt="An Anti-American Bandwagon" title="" data-attachment-id="139125" data-permalink="http://euromaidanpress.com/2020/06/24/an-anti-american-bandwagon-russian-propaganda-focused-on-the-us-last-week/an-anti-american-bandwagon/" data-orig-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/06/an-anti-american-bandwagon.png?fit=1024%2C512" data-orig-size="1024,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="an-anti-american-bandwagon" data-image-description="" data-medium-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/06/an-anti-american-bandwagon.png?fit=300%2C150" data-large-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/06/an-anti-american-bandwagon.png?fit=960%2C480" data-lazy-srcset="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/06/an-anti-american-bandwagon.png?resize=186%2C140 186w, https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/06/an-anti-american-bandwagon.png?zoom=2&amp;resize=186%2C140 372w, https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/06/an-anti-american-bandwagon.png?zoom=3&amp;resize=186%2C140 558w" data-lazy-sizes="(max-width: 186px) 100vw, 186px" data-lazy-src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/06/an-anti-american-bandwagon.png?resize=186%2C140&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
</a>
<h4><a href="http://euromaidanpress.com/2020/06/24/an-anti-american-bandwagon-russian-propaganda-focused-on-the-us-last-week/" title="An anti-American bandwagon: Russian propaganda focused on the US last week">An anti-American bandwagon: Russian propaganda focused on the...</a></h4>
</li>
<li>
<a href="http://euromaidanpress.com/2020/06/12/pro-kremlin-disinformation-exploits-trops-of-secret-labs-and-george-soros-when-covering-covid-19/" title="Secret labs and George Soros: Kremlin&#8217;s COVID-19 disinformation in the EU Eastern Partnership countries">
<img width="186" height="140" src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/06/EaP.png?resize=186%2C140" class="attachment-related size-related wp-post-image jetpack-lazy-image" alt="" title="" data-attachment-id="138807" data-permalink="http://euromaidanpress.com/2020/06/12/pro-kremlin-disinformation-exploits-trops-of-secret-labs-and-george-soros-when-covering-covid-19/eap/" data-orig-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/06/EaP.png?fit=1024%2C512" data-orig-size="1024,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="EaP" data-image-description="" data-medium-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/06/EaP.png?fit=300%2C150" data-large-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/06/EaP.png?fit=960%2C480" data-lazy-srcset="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/06/EaP.png?resize=186%2C140 186w, https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/06/EaP.png?zoom=2&amp;resize=186%2C140 372w, https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/06/EaP.png?zoom=3&amp;resize=186%2C140 558w" data-lazy-sizes="(max-width: 186px) 100vw, 186px" data-lazy-src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/06/EaP.png?resize=186%2C140&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
</a>
<h4><a href="http://euromaidanpress.com/2020/06/12/pro-kremlin-disinformation-exploits-trops-of-secret-labs-and-george-soros-when-covering-covid-19/" title="Secret labs and George Soros: Kremlin&#8217;s COVID-19 disinformation in the EU Eastern Partnership countries">Secret labs and George Soros: Kremlin&#8217;s COVID-19 disinformation...</a></h4>
</li>
<li>
<a href="http://euromaidanpress.com/2020/06/12/racial-injustice-protests-and-coronovirus-conspiracies-in-focus-of-russian-propaganda-this-week/" title="Racial injustice protests and coronovirus conspiracies in focus of Russian propaganda this week">
<img width="186" height="140" src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/06/200-1.png?resize=186%2C140" class="attachment-related size-related wp-post-image jetpack-lazy-image" alt="" title="" data-attachment-id="138764" data-permalink="http://euromaidanpress.com/2020/06/12/racial-injustice-protests-and-coronovirus-conspiracies-in-focus-of-russian-propaganda-this-week/200-1/" data-orig-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/06/200-1.png?fit=1024%2C512" data-orig-size="1024,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="200-1" data-image-description="" data-medium-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/06/200-1.png?fit=300%2C150" data-large-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/06/200-1.png?fit=960%2C480" data-lazy-srcset="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/06/200-1.png?resize=186%2C140 186w, https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/06/200-1.png?zoom=2&amp;resize=186%2C140 372w, https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/06/200-1.png?zoom=3&amp;resize=186%2C140 558w" data-lazy-sizes="(max-width: 186px) 100vw, 186px" data-lazy-src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/06/200-1.png?resize=186%2C140&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
</a>
<h4><a href="http://euromaidanpress.com/2020/06/12/racial-injustice-protests-and-coronovirus-conspiracies-in-focus-of-russian-propaganda-this-week/" title="Racial injustice protests and coronovirus conspiracies in focus of Russian propaganda this week">Racial injustice protests and coronovirus conspiracies in focus...</a></h4>
</li>
<li>
<a href="http://euromaidanpress.com/2020/06/12/putins-man-in-ukraine-co-owns-countrys-most-popular-tv-channel/" title="Turns out Putin’s man in Ukraine co-owns country&#8217;s most popular TV channel">
<img width="186" height="140" src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/06/inshim-velikim-spivvlasnikom-11-ye-oligarh-igor-k.jpeg?resize=186%2C140" class="attachment-related size-related wp-post-image jetpack-lazy-image" alt="Іншим великим співвласником «1+1» є олігарх Ігор Коломойський, як зазначено на сайті телеканалу" title="" data-attachment-id="138769" data-permalink="http://euromaidanpress.com/2020/06/12/putins-man-in-ukraine-co-owns-countrys-most-popular-tv-channel/inshim-velikim-spivvlasnikom-11-ye-oligarh-igor-k/" data-orig-file="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/06/inshim-velikim-spivvlasnikom-11-ye-oligarh-igor-k.jpeg?fit=1023%2C575" data-orig-size="1023,575" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="inshim-velikim-spivvlasnikom-11-ye-oligarh-igor-k" data-image-description="" data-medium-file="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/06/inshim-velikim-spivvlasnikom-11-ye-oligarh-igor-k.jpeg?fit=300%2C169" data-large-file="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/06/inshim-velikim-spivvlasnikom-11-ye-oligarh-igor-k.jpeg?fit=960%2C540" data-lazy-srcset="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/06/inshim-velikim-spivvlasnikom-11-ye-oligarh-igor-k.jpeg?resize=186%2C140 186w, https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/06/inshim-velikim-spivvlasnikom-11-ye-oligarh-igor-k.jpeg?zoom=2&amp;resize=186%2C140 372w, https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/06/inshim-velikim-spivvlasnikom-11-ye-oligarh-igor-k.jpeg?zoom=3&amp;resize=186%2C140 558w" data-lazy-sizes="(max-width: 186px) 100vw, 186px" data-lazy-src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/06/inshim-velikim-spivvlasnikom-11-ye-oligarh-igor-k.jpeg?resize=186%2C140&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
</a>
<h4><a href="http://euromaidanpress.com/2020/06/12/putins-man-in-ukraine-co-owns-countrys-most-popular-tv-channel/" title="Turns out Putin’s man in Ukraine co-owns country&#8217;s most popular TV channel">Turns out Putin’s man in Ukraine co-owns country&#8217;s...</a></h4>
</li>
</ul>
<div class="clearfix"></div>
</div>
<div class="clearfix"></div>
<div class="widgetable">
<ul class="dpe-flexible-posts">
<li id="post-136725" class="post-136725 page type-page status-publish has-post-thumbnail hentry">
<a href="http://euromaidanpress.com/covid-19-ukraine-and-world/">
<img width="300" height="177" src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/ezgif.com-gif-maker-3.gif?fit=300%2C177" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" data-attachment-id="137239" data-permalink="http://euromaidanpress.com/covid-19-ukraine-and-world/ezgif-com-gif-maker-3/" data-orig-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/ezgif.com-gif-maker-3.gif?fit=518%2C305" data-orig-size="518,305" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ezgif.com-gif-maker (3)" data-image-description="" data-medium-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/ezgif.com-gif-maker-3.gif?fit=300%2C177" data-large-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/ezgif.com-gif-maker-3.gif?fit=518%2C305" data-lazy-src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/ezgif.com-gif-maker-3.gif?fit=300%2C177&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <div class="title">Interactive COVID-19: Ukraine and world</div>
</a>
</li>
</ul>
<h2 class="widget">Advertisement</h2><div class='code-block code-block-6' style='margin: 8px 0; clear: both;'>

<div style="overflow: visible">
<div style="transform: scale(0.93); width:300px; position:relative;left:-9px">

<div id="waldo-tag-6558"></div>
</div>
</div></div>
<h2 class="widget">Subscribe to the weekly newsletter</h2><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-113114" method="post" data-id="113114" data-name="Newsletter"><div class="mc4wp-form-fields">
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<div id="mc_embed_signup_scroll">
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
<label for="mce-EMAIL">Email Address <span class="asterisk">*</span>
</label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
<label for="mce-FNAME">First Name </label>
<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
</div>
<div class="mc-field-group">
<label for="mce-LNAME">Last Name </label>
<input type="text" value="" name="LNAME" class="" id="mce-LNAME">
</div>
<div class="mc-field-group input-group">
<strong>Type of mailing list </strong>
<ul><li><input type="checkbox" value="1" name="group[37625][1]" id="mce-group[37625]-37625-0"><label for="mce-group[37625]-37625-0">News and analysis highlights</label></li>
<li><input type="checkbox" value="2" name="group[37625][2]" id="mce-group[37625]-37625-1"><label for="mce-group[37625]-37625-1">Let My People Go</label></li>
<li><input type="checkbox" value="4" name="group[37625][4]" id="mce-group[37625]-37625-2"><label for="mce-group[37625]-37625-2">Friends of Ukraine Network</label></li>
</ul>
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div> 
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_7bdde59c3f36a3071ebc921b3_ea25448903" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='ADDRESS';ftypes[3]='address';fnames[4]='PHONE';ftypes[4]='phone';fnames[5]='MMERGE5';ftypes[5]='text';fnames[6]='MMERGE6';ftypes[6]='text';fnames[7]='MMERGE7';ftypes[7]='text';fnames[8]='MMERGE8';ftypes[8]='text';fnames[9]='MMERGE9';ftypes[9]='text';fnames[10]='MMERGE10';ftypes[10]='text';fnames[11]='MMERGE11';ftypes[11]='text';fnames[12]='MMERGE12';ftypes[12]='text';fnames[13]='MMERGE13';ftypes[13]='text';fnames[14]='MMERGE14';ftypes[14]='text';fnames[15]='MMERGE15';ftypes[15]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>

</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1593361862" /><input type="hidden" name="_mc4wp_form_id" value="113114" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form>
<h2 class="widget"><a href="http://euromaidanpress.com/category/zorro/featured/">Featured</a></h2>
<ul class="featured gradient-light">
<li class="bloglike">
<div class="imgwrap">
<a href="http://euromaidanpress.com/2020/06/20/avakov-master-of-the-people-servant-of-the-siloviki/" title="Avakov: Master of the People, Servant of the Siloviki">
<img width="362" height="320" src="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/06/word-image-68.jpeg?resize=362%2C320" class="attachment-blog-big size-blog-big wp-post-image jetpack-lazy-image" alt="" data-attachment-id="139045" data-permalink="http://euromaidanpress.com/2020/06/20/avakov-master-of-the-people-servant-of-the-siloviki/word-image-1772/" data-orig-file="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/06/word-image-68.jpeg?fit=1200%2C501" data-orig-size="1200,501" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="word-image" data-image-description="" data-medium-file="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/06/word-image-68.jpeg?fit=300%2C125" data-large-file="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/06/word-image-68.jpeg?fit=960%2C401" data-lazy-srcset="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/06/word-image-68.jpeg?resize=362%2C320 362w, https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/06/word-image-68.jpeg?zoom=2&amp;resize=362%2C320 724w, https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/06/word-image-68.jpeg?zoom=3&amp;resize=362%2C320 1086w" data-lazy-sizes="(max-width: 362px) 100vw, 362px" data-lazy-src="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/06/word-image-68.jpeg?resize=362%2C320&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
</a>
</div>
<p class="meta">

<time class="article-timestamp" itemprop="datePublished" datetime="2020-06-20T04:29:44.000+03:00" data-type="updated">
2020/06/20 - 04:29 &bull;
</time>
<time class="article-timestamp" itemprop="dateModified" datetime="2020-06-20T11:57:30.000+03:00" data-type="updated">
</time>
<a href="http://euromaidanpress.com/category/zorro/featured/" rel="category tag">Featured</a>, <a href="http://euromaidanpress.com/category/ukraine/" rel="category tag">Ukraine</a>
</p>
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Euromaidan Press">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="http://euromaidanpress.com/wp-content/uploads/2017/07/logo_gn.png">
<meta itemprop="width" content="467">
<meta itemprop="height" content="91">
</span>
</span>
<h3><a href="http://euromaidanpress.com/2020/06/20/avakov-master-of-the-people-servant-of-the-siloviki/" title="Avakov: Master of the People, Servant of the Siloviki"> Avakov: Master of the People, Servant of the Siloviki</a></h3>
<p class="teaser">Article by: Johann Zajaczkowski ACT I &#8211; LOOKING BACK: ELECTION CAMPAIGNS AND POWER DUALISM Avakov&#8217;s political options During the presidential campaign of 2019, Avakov and Poroshenko pursued conflicting interests. A victory for...</p>
<p class="meta_more">
<a href="http://euromaidanpress.com/2020/06/20/avakov-master-of-the-people-servant-of-the-siloviki/">Read article</a>
</p>
</li>
</ul>
<div style="clear: both;"></div>
<h2 class="widget">Support Euromaidan Press</h2> <div class="textwidget"><p><a href="http://euromaidanpress.com/donate/"><img style="max-width: 100%; height: auto;" src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2018/05/donate.jpg?w=960" alt="Donate" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2018/05/donate.jpg?w=960&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img style="max-width: 100%; height: auto;" src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2018/05/donate.jpg?w=960" alt="Donate" data-recalc-dims="1" /></noscript></a></p>
</div>
<h2 class="widget">Recent posts</h2> <ul>
<li>
<a href="http://euromaidanpress.com/2020/06/28/russian-embassy-calls-baltic-states-privileged-under-soviet-occupation/" aria-current="page">Russian embassy calls Baltic States privileged under Soviet occupation</a>
<span class="post-date">2020/06/28 - 08:00</span>
</li>
<li>
<a href="http://euromaidanpress.com/2020/06/27/meet-the-activists-saving-unique-stone-embroidery-on-soviet-era-houses/">Meet the activists saving unique stone &#8220;embroidery&#8221; on Soviet-era houses</a>
<span class="post-date">2020/06/27 - 09:49</span>
</li>
<li>
<a href="http://euromaidanpress.com/2020/06/27/ikeas-most-iconic-chairs-produced-through-illegal-clearcuts-in-ukraine-earthsight/">IKEA&#8217;s most iconic chairs produced from illegal clearcuts in Ukraine &#8211; Earthsight</a>
<span class="post-date">2020/06/27 - 04:55</span>
</li>
<li>
<a href="http://euromaidanpress.com/2020/06/27/russian-passport-holders-in-occupied-donbas-shuttled-to-vote-for-putins-constitution/">Russian passport-holders in occupied Donbas shuttled to vote for Putin&#8217;s Constitution</a>
<span class="post-date">2020/06/27 - 04:03</span>
</li>
<li>
<a href="http://euromaidanpress.com/2020/06/26/belarusian-transition-more-likely-to-follow-armenian-rather-than-ukrainian-scenario-lukyanov-says/">Belarusian transition more likely to follow Armenian rather than Ukrainian scenario, Lukyanov says</a>
<span class="post-date">2020/06/26 - 17:21</span>
</li>
</ul>
<h2 class="widget">Advertisement</h2><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>

<div id="stick-here"></div>
<div id="stickThis">

<div id="waldo-tag-6556"></div>
</div>
<script>
function sticktothetop() {
// don't stick
//return;

if(/:\/\/euromaidanpress.com\/(\?.+)?$/.test(location.href) ){return}
if(jQuery('#content').height()<jQuery('#sidebar').height()){
  jQuery('#stickThis').hide();
  return;
  }
    var window_top = jQuery(window).scrollTop();
    var top = jQuery('#stick-here').offset().top;
    if (window_top > top) {
        jQuery('#stickThis').addClass('stick');
        jQuery('#stick-here').height(jQuery('#stickThis').outerHeight());
    } else {
        jQuery('#stickThis').removeClass('stick');
        jQuery('#stick-here').height(0);
    }
}
jQuery(function() {
    jQuery(window).scroll(sticktothetop);
    sticktothetop();
});
</script>
<style>
#stickThis{min-width:300px; min-height:600px}
#stickThis.stick {
    margin-top: 60px;
    position: fixed;
    top: 0;
}
</style></div>
</div>
</div>
</div>
</div>
</div><div class="clerfix"></div>
<div id="footer" class="body2 ">
<div class="container">
<div class="threecol first">
<h2 class="widget">Recent Articles</h2> <ul>
<li>
<a href="http://euromaidanpress.com/2020/06/28/russian-embassy-calls-baltic-states-privileged-under-soviet-occupation/" aria-current="page">Russian embassy calls Baltic States privileged under Soviet occupation</a>
</li>
<li>
<a href="http://euromaidanpress.com/2020/06/27/meet-the-activists-saving-unique-stone-embroidery-on-soviet-era-houses/">Meet the activists saving unique stone &#8220;embroidery&#8221; on Soviet-era houses</a>
</li>
<li>
<a href="http://euromaidanpress.com/2020/06/27/ikeas-most-iconic-chairs-produced-through-illegal-clearcuts-in-ukraine-earthsight/">IKEA&#8217;s most iconic chairs produced from illegal clearcuts in Ukraine &#8211; Earthsight</a>
</li>
<li>
<a href="http://euromaidanpress.com/2020/06/27/russian-passport-holders-in-occupied-donbas-shuttled-to-vote-for-putins-constitution/">Russian passport-holders in occupied Donbas shuttled to vote for Putin&#8217;s Constitution</a>
</li>
<li>
<a href="http://euromaidanpress.com/2020/06/26/belarusian-transition-more-likely-to-follow-armenian-rather-than-ukrainian-scenario-lukyanov-says/">Belarusian transition more likely to follow Armenian rather than Ukrainian scenario, Lukyanov says</a>
</li>
</ul>
</div>
<div class="threecol">
</div>
<div class="threecol">
<h2 class="widget">Recent Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">zorbatheturk</span> on <a href="http://euromaidanpress.com/2018/05/13/being-a-historian-an-increasingly-dangerous-profession-in-russia-agora-study-says/#comment-71953">Being a historian an increasingly dangerous profession in Russia, Agora study says</a></li><li class="recentcomments"><span class="comment-author-link">zorbatheturk</span> on <a href="http://euromaidanpress.com/2018/05/12/gas-has-been-a-geopolitical-weapon-of-the-kremlin-since-the-soviet-times/#comment-71952">The secret Soviet council which established the Kremlin&#8217;s gas monopoly on Europe </a></li><li class="recentcomments"><span class="comment-author-link">zorbatheturk</span> on <a href="http://euromaidanpress.com/2018/05/12/gas-has-been-a-geopolitical-weapon-of-the-kremlin-since-the-soviet-times/#comment-71951">The secret Soviet council which established the Kremlin&#8217;s gas monopoly on Europe </a></li></ul>
</div>
<div class="threecol">
<div class="textwidget"><p>The work of Euromaidan Press is supported by the International Renaissance Foundation<br />
<img class="alignnone jetpack-lazy-image" src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2016/08/renaissanceblack.png?resize=612%2C282" alt width="612" height="282" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2016/08/renaissanceblack.png?resize=612%2C282&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="alignnone" src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2016/08/renaissanceblack.png?resize=612%2C282" alt="" width="612" height="282" data-recalc-dims="1" /></noscript></p>
</div>
<div class="textwidget"><p>© EUROMAIDAN PRESS<br />
When referencing our materials, please include an active hyperlink to the Euromaidan Press material and a maximum 500-character extract of the story. To reprint anything longer, written permission must be acquired from <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="26435354494b474f424748565443555566414b474f4a0845494b08">[email&#160;protected]</a></p>
<p><a href="http://euromaidanpress.com/privacy-and-cookie-policies/">Privacy and Cookie Policies</a>.</p>
</div>
</div>
<div id="copyright">
<div class="fl">
</div>
<div class="fl">
<p>EuromaidanPress.com - Spirit of the Revolution</p>
</div>
<div class="fr">
<p>News on the War in Ukraine</p>
</div>
</div> 
</div>
</div>
<div class="scrollTo_top" style="display: block">
<a title="Scroll to top" href="#">
<i class="fa fa-arrow-circle-o-up"></i>
</a>
</div>
<!--googleoff: all--><div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish. <a role='button' tabindex='0' class="cli_settings_button" style="margin:5px 20px 5px 20px;">Cookie settings</a><a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block;  margin:5px; ">ACCEPT</a></span></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
<div class="cli-modal-dialog" role="document">
<div class="cli-modal-content cli-bar-popup">
<button type="button" class="cli-modal-close" id="cliModalClose">
<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
<span class="wt-cli-sr-only">Close</span>
</button>
<div class="cli-modal-body">
<div class="cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-privacy-overview">
<h4>Privacy Overview</h4>
<div class="cli-privacy-content">
<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
</div>
<a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a> </div>
</div>
<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
Necessary
</a>
<span class="cli-necessary-caption">Always Enabled</span> </div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="necessary">
<p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
Non-necessary
</a>
<div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox" data-id="checkbox-non-necessary" checked />
<label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
</div> </div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="non-necessary">
<p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
  /* <![CDATA[ */
  cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":false,"button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"button_2_hidebar":true,"button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":true,"button_3_new_win":false,"button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#62a329","button_4_as_button":false,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":true,"scroll_close_reload":false,"accept_close_reload":false,"reject_close_reload":false,"showagain_tab":false,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"50px","text":"#000","show_once_yn":true,"show_once":"15000","logging_on":false,"as_popup":false,"popup_overlay":true,"bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"}';
  /* ]]> */
</script>
<!--googleon: all--><script>
//jQuery( document ).ready(function() {
var pledged = 801;
var goal    = 5000;
function format_Ks(x){
 return x.toString().replace(/\B(?=(\d{3})+(?!\d))/g, ",");
 }
function update_thermometer(value){
	if(value && /^(\d+)\|(\d+)$/.test(value)){
	pledged = parseInt(RegExp.$1);
	goal = parseInt(RegExp.$2);
	}
	if(document.getElementById('donations_progress_bar')){
		document.getElementById('have').style.width = Math.floor(100* pledged * 100 / goal)/100 + '%';
		var to_go = goal - pledged;
		to_go = 0>to_go ? 0 : to_go;
		document.getElementById('text_pledged').innerHTML = "$ " + format_Ks(to_go) + ' still to go!';
		}
	}
update_thermometer();
jQuery(document).ready(function(){
        jQuery.ajax({
          type:'POST',
          data:{action:'get_donation_values'},
          url: "http://euromaidanpress.com/wp-admin/admin-ajax.php",
          success: function(value) {
            update_thermometer(value);
          }
        });
    });
//});
</script>
<script type="text/javascript">jQuery(function(){omShortcodes.init(["buttons","tooltips","toggle","tabs","responsivebox","counter"]);});</script><script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9514651-72', 'auto');
  ga('send', 'pageview');

</script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/euromaidanpress.com\/2020\/06\/28\/russian-embassy-calls-baltic-states-privileged-under-soviet-occupation\/":139290};
	</script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/euromaidanpress.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/thickbox/thickbox.js'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/simple-tooltips/zebra_tooltips.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/themes/superblog/functions/js/shortcodes.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var hlso_offset = {"offset":"70"};
/* ]]> */
</script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/hash-link-scroll-offset/assets/js/hash-link-scroll-offset.min.js?ver=0.1.8'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/olevmedia-shortcodes/assets/js/shortcodes.js?ver=1.1.9'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/themes/superblog/js/superfish.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/themes/superblog/js/jquery.hoverIntent.minified.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/themes/superblog/js/jquery.prettyPhoto.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/themes/superblog/js/ownScript.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/themes/superblog/js/mobile.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/themes/superblog/js/jquery.flexslider-min.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/themes/superblog/js/jquery.flexslider.start.single.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.3'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"1395391370748120"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/euromaidanpress.com\/wp-admin\/admin-ajax.php","nonce":"2227d8ee7f","display_exif":"0","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/euromaidanpress.com\/roxy\/?redirect_to=http%3A%2F%2Feuromaidanpress.com%2F2020%2F06%2F28%2Frussian-embassy-calls-baltic-states-privileged-under-soviet-occupation%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.7.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<div id="fb-root"></div>
<script type="text/javascript">
                    jQuery(function() {
                                                
                        jQuery(".tooltips img").closest(".tooltips").css("display", "inline-block");
                    
                        new jQuery.Zebra_Tooltips(jQuery('.tooltips').not('.custom_m_bubble'), {
                            'background_color':     '#000000',
                            'color':				'#ffffff',
                            'max_width':  250,
                            'opacity':    .95, 
                            'position':    'center'
                        });
                        
                                            
                    });
                </script>
<script type='text/javascript' src='https://stats.wp.com/e-202026.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'135706341',post:'139290',tz:'3',srv:'euromaidanpress.com'} ]);
	_stq.push([ 'clickTrackerInit', '135706341', '139290' ]);
</script>
<script>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</script>
</body>
</html>
