<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="utf-8" />
<title>Ukrainian dream team lends NATO a helping wingEuromaidan Press | News and views from Ukraine</title>
<meta name="google-site-verification" content="4VvkhMMEFReuAiV5fbtYmHh9_EmxyzRCSznz7holy0U" />

<script type="text/javascript" src="//cdn.thisiswaldo.com/static/js/6550.js"></script>


<link href="https://fonts.googleapis.com/css?family=Roboto|Roboto+Slab&amp;subset=cyrillic" rel="stylesheet">

<script>/* window.fbAsyncInit = function() {
  FB.init({
    xfbml      : true,
    version    : 'v2.3'
  });
  }; (function(d, s, id){
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));*/</script>


<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<link href="http://fonts.googleapis.com/css?family=Roboto+Slab:700|Roboto+Slab:700|Roboto+Slab:300|Roboto+Slab:400|Roboto+Slab:300|Roboto+Slab:400|Roboto+Slab:400|Roboto+Slab:300|Open+Sans:300" rel="stylesheet" type="text/css">

<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="http://euromaidanpress.com/2020/04/28/why-ukraines-giant-planes-help-eu-nato-fight-covid-19/" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Article by: Yuriy Onyshchenko On April 14, ahead of a video conference by NATO Defense Ministers, NATO Secretary General Jens Stoltenberg commented on Antonov aircraft &#8211; AN-124 Ruslan and AN-225 Mriya, both of which are currently engaged in transporting and delivering medical supplies all across the globe. “Ukraine is assisting NATO members. NATO uses Ukrainian &hellip;" />
<meta name="twitter:title" content="Ukrainian dream team lends NATO a helping wing" />
<meta name="twitter:site" content="@euromaidanpress" />
<meta name="twitter:image" content="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/1-3.jpg?fit=1875%2C682" />
<meta name="twitter:creator" content="@euromaidanpress" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://euromaidanpress.com/#organization","name":"EUROMAIDAN PRESS","url":"http://euromaidanpress.com/","sameAs":["https://www.facebook.com/euromaidanpress.en/","https://www.youtube.com/channel/UCp5EP976ZmsydXhMEZnisDg/videos","https://twitter.com/euromaidanpress"],"logo":{"@type":"ImageObject","@id":"http://euromaidanpress.com/#logo","url":"https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2015/03/euromaidanpress_transp3-e1428503707860.png?fit=955%2C242","width":955,"height":242,"caption":"EUROMAIDAN PRESS"},"image":{"@id":"http://euromaidanpress.com/#logo"}},{"@type":"WebSite","@id":"http://euromaidanpress.com/#website","url":"http://euromaidanpress.com/","name":"Euromaidan Press","description":"News and views from Ukraine","publisher":{"@id":"http://euromaidanpress.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"http://euromaidanpress.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://euromaidanpress.com/2020/04/28/why-ukraines-giant-planes-help-eu-nato-fight-covid-19/#primaryimage","url":"https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/1-3.jpg?fit=1875%2C682","width":1875,"height":682},{"@type":"WebPage","@id":"http://euromaidanpress.com/2020/04/28/why-ukraines-giant-planes-help-eu-nato-fight-covid-19/#webpage","url":"http://euromaidanpress.com/2020/04/28/why-ukraines-giant-planes-help-eu-nato-fight-covid-19/","inLanguage":"en-US","name":"Ukrainian dream team lends NATO a helping wing","isPartOf":{"@id":"http://euromaidanpress.com/#website"},"primaryImageOfPage":{"@id":"http://euromaidanpress.com/2020/04/28/why-ukraines-giant-planes-help-eu-nato-fight-covid-19/#primaryimage"},"datePublished":"2020-04-28T09:31:47+00:00","dateModified":"2020-04-28T14:43:48+00:00"},{"@type":"Article","@id":"http://euromaidanpress.com/2020/04/28/why-ukraines-giant-planes-help-eu-nato-fight-covid-19/#article","isPartOf":{"@id":"http://euromaidanpress.com/2020/04/28/why-ukraines-giant-planes-help-eu-nato-fight-covid-19/#webpage"},"author":{"@id":"http://euromaidanpress.com/#/schema/person/981a2f806c1f192786ff365c7ef9d0e9"},"headline":"Ukrainian dream team lends NATO a helping wing","datePublished":"2020-04-28T09:31:47+00:00","dateModified":"2020-04-28T14:43:48+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://euromaidanpress.com/2020/04/28/why-ukraines-giant-planes-help-eu-nato-fight-covid-19/#webpage"},"publisher":{"@id":"http://euromaidanpress.com/#organization"},"image":{"@id":"http://euromaidanpress.com/2020/04/28/why-ukraines-giant-planes-help-eu-nato-fight-covid-19/#primaryimage"},"keywords":"Antonov,covid-19,medical supplies,NATO","articleSection":"International,Ukraine"},{"@type":["Person"],"@id":"http://euromaidanpress.com/#/schema/person/981a2f806c1f192786ff365c7ef9d0e9","name":"European Pravda","image":{"@type":"ImageObject","@id":"http://euromaidanpress.com/#authorlogo","url":"http://euromaidanpress.com/wp-content/uploads/2016/02/EP.jpg","caption":"European Pravda"},"description":"European Pravda is the first Ukrainian internet portal specializing in issues of Ukraine's eurointegration and European affairs","sameAs":[]}]}</script>

<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Euromaidan Press &raquo; Feed" href="http://euromaidanpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Euromaidan Press &raquo; Comments Feed" href="http://euromaidanpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Euromaidan Press &raquo; Ukrainian dream team lends NATO a helping wing Comments Feed" href="http://euromaidanpress.com/2020/04/28/why-ukraines-giant-planes-help-eu-nato-fight-covid-19/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/euromaidanpress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wdm_wpe_FE-css' href='http://euromaidanpress.com/wp-content/plugins/wordpresspasswordexpiry/css/wpe_fe.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='http://euromaidanpress.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='http://euromaidanpress.com/wp-includes/js/thickbox/thickbox.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple_tooltips_style-css' href='http://euromaidanpress.com/wp-content/plugins/simple-tooltips/zebra_tooltips.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='aqpb-view-css-css' href='http://euromaidanpress.com/wp-content/themes/superblog/functions/aqua/assets/css/aqpb-view.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_related-posts-css' href='http://euromaidanpress.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.css?ver=20191011' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='http://euromaidanpress.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wcjp-frontend.css-css' href='http://euromaidanpress.com/wp-content/plugins/custom-css-js-php/assets/css/wcjp-frontend.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='bcct_style-css' href='http://euromaidanpress.com/wp-content/plugins/better-click-to-tweet/assets/css/styles.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='catch-infinite-scroll-css' href='http://euromaidanpress.com/wp-content/plugins/catch-infinite-scroll/public/css/catch-infinite-scroll-public.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css' href='http://euromaidanpress.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=1.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css' href='http://euromaidanpress.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=1.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='collapseomatic-css-css' href='http://euromaidanpress.com/wp-content/plugins/jquery-collapse-o-matic/light_style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp_campaigns_manager_metaboxes-css' href='http://euromaidanpress.com/wp-content/plugins/olalaweb-mailchimp-campaign-manager/css/mailchimp_campaigns_manager_metaboxes.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp_campaigns_manager_admin-css' href='http://euromaidanpress.com/wp-content/plugins/olalaweb-mailchimp-campaign-manager/css/mailchimp_campaigns_manager_admin.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp_campaigns_manager_list-css' href='http://euromaidanpress.com/wp-content/plugins/olalaweb-mailchimp-campaign-manager/css/mailchimp_campaigns_manager_list.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='http://euromaidanpress.com/wp-content/plugins/olevmedia-shortcodes/assets/css/font-awesome.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='omsc-shortcodes-css' href='http://euromaidanpress.com/wp-content/plugins/olevmedia-shortcodes/assets/css/shortcodes.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='omsc-shortcodes-tablet-css' href='http://euromaidanpress.com/wp-content/plugins/olevmedia-shortcodes/assets/css/shortcodes-tablet.css?ver=5.3.2' type='text/css' media='screen and (min-width: 768px) and (max-width: 959px)' />
<link rel='stylesheet' id='omsc-shortcodes-mobile-css' href='http://euromaidanpress.com/wp-content/plugins/olevmedia-shortcodes/assets/css/shortcodes-mobile.css?ver=5.3.2' type='text/css' media='screen and (max-width: 767px)' />
<link rel='stylesheet' id='pc_google_analytics-frontend-css' href='http://euromaidanpress.com/wp-content/plugins/pc-google-analytics/assets/css/frontend.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='tp_twitter_plugin_css-css' href='http://euromaidanpress.com/wp-content/plugins/recent-tweets-widget/tp_twitter_plugin.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='ce_responsive-css' href='http://euromaidanpress.com/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='default_style-css' href='http://euromaidanpress.com/wp-content/themes/superblog/style.css?ver=1575127261' type='text/css' media='all' />
<link rel='stylesheet' id='layout-css' href='http://euromaidanpress.com/wp-content/themes/superblog/style-layout.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css' href='http://euromaidanpress.com/wp-content/themes/superblog/styles/prettyPhoto.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='shortcodes-css' href='http://euromaidanpress.com/wp-content/themes/superblog/functions/css/shortcodes.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-media-css' href='http://euromaidanpress.com/wp-content/themes/superblog/styles/social-media.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome.min-css' href='http://euromaidanpress.com/wp-content/themes/superblog/styles/font-awesome.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-custom-css' href='http://euromaidanpress.com/wp-content/themes/superblog/style-custom.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='woo-custom-css' href='http://euromaidanpress.com/wp-content/themes/superblog/styles/woo-custom.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mobile-css' href='http://euromaidanpress.com/wp-content/themes/superblog/style-mobile.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='metro_style_social_widget-css' href='http://euromaidanpress.com/wp-content/plugins/metro-style-social-widget/CSS/metro.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-subscriptions-css' href='http://euromaidanpress.com/wp-content/plugins/jetpack/modules/subscriptions/subscriptions.css?ver=7.9.1' type='text/css' media='all' />

<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack-top-posts-widget-css' href='http://euromaidanpress.com/wp-content/plugins/jetpack/modules/widgets/top-posts/style.css?ver=20141013' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='http://euromaidanpress.com/wp-content/uploads/tablepress-combined.min.css?ver=34' type='text/css' media='all' />
<link rel='stylesheet' id='msl-main-css' href='http://euromaidanpress.com/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=3.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='msl-custom-css' href='http://euromaidanpress.com/wp-content/uploads/master-slider/custom.css?ver=26' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css' href='http://euromaidanpress.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.1.2.4' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='jetpack-carousel-css' href='http://euromaidanpress.com/wp-content/plugins/tiled-gallery-carousel-without-jetpack/jetpack-carousel.css?ver=20120629' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-slideshow-css' href='http://euromaidanpress.com/wp-content/plugins/jetpack/modules/shortcodes/css/slideshow-shortcode.min.css?ver=7.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='sharedaddy-css' href='http://euromaidanpress.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.css?ver=7.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='http://euromaidanpress.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<script type='text/javascript' src='http://euromaidanpress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ai_front = {"wp_ai":"5.3.2+2.5.9","insertion_before":"BEFORE","insertion_after":"AFTER","insertion_prepend":"PREPEND CONTENT","insertion_append":"APPEND CONTENT","insertion_replace_content":"REPLACE CONTENT","insertion_replace_element":"REPLACE ELEMENT","cancel":"Cancel","use":"Use","add":"Add","parent":"Parent","cancel_element_selection":"Cancel element selection","select_parent_element":"Select parent element","css_selector":"CSS selector","use_current_selector":"Use current selector","element":"ELEMENT","path":"PATH","selector":"SELECTOR","visible":"VISIBLE","hidden":"HIDDEN"};
/* ]]> */
</script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/ad-inserter/includes/js/ai-jquery.js?ver=5.3.2+2.5.9'></script>
<script type='text/javascript'>
function ai_insert(a,e,h){var f=-1!=e.indexOf(":eq")?jQuery(e):document.querySelectorAll(e);Array.prototype.forEach.call(f,function(b,f){selector_string=b.hasAttribute("id")?"#"+b.getAttribute("id"):b.hasAttribute("class")?"."+b.getAttribute("class").replace(RegExp(" ","g"),"."):"";var d=document.createElement("div");d.innerHTML=h;var c=d.getElementsByClassName("ai-selector-counter")[0];null!=c&&(c.innerText=f+1);c=d.getElementsByClassName("ai-debug-name ai-main")[0];if(null!=c){var g="";"before"==
a?g=ai_front.insertion_before:"after"==a?g=ai_front.insertion_after:"prepend"==a?g=ai_front.insertion_prepend:"append"==a?g=ai_front.insertion_append:"replace-content"==a?g=ai_front.insertion_replace_content:"replace-element"==a&&(g=ai_front.insertion_replace_element);c.innerText=g+" "+e+" ("+b.tagName.toLowerCase()+selector_string+")"}c=document.createRange().createContextualFragment(d.innerHTML);"before"==a?b.parentNode.insertBefore(c,b):"after"==a?b.parentNode.insertBefore(c,b.nextSibling):"prepend"==
a?b.insertBefore(c,b.firstChild):"append"==a?b.insertBefore(c,null):"replace-content"==a?b.innerHTML=d.innerHTML:"replace-element"==a&&(b.parentNode.insertBefore(c,b),b.parentNode.removeChild(b))})}
function ai_insert_code(a){function e(a,b){return null==a?!1:a.classList?a.classList.contains(b):-1<(" "+a.className+" ").indexOf(" "+b+" ")}function h(a,b){null!=a&&(a.classList?a.classList.add(b):a.className+=" "+b)}function f(a,b){null!=a&&(a.classList?a.classList.remove(b):a.className=a.className.replace(new RegExp("(^|\\b)"+b.split(" ").join("|")+"(\\b|$)","gi")," "))}var b=e(a,"no-visibility-check")?!0:!!(a.offsetWidth||a.offsetHeight||a.getClientRects().length);a.getAttribute("data-block");
if(b){b=a.getAttribute("data-code");var k=a.getAttribute("data-insertion"),d=a.getAttribute("data-selector");null!=b&&(null!=k&&null!=d?document.querySelectorAll(d).length&&(ai_insert(k,d,b64d(b)),f(a,"ai-viewports")):(b=document.createRange().createContextualFragment(b64d(b)),a.parentNode.insertBefore(b,a.nextSibling),f(a,"ai-viewports")));a=a.getElementsByClassName("ai-check-block");"undefined"!=typeof a[0]&&a[0].parentNode.removeChild(a[0])}else b=a.previousElementSibling,e(b,"ai-debug-bar")&&
e(b,"ai-debug-script")&&(f(b,"ai-debug-script"),h(b,"ai-debug-viewport-invisible")),f(a,"ai-viewports")}function b64e(a){return btoa(encodeURIComponent(a).replace(/%([0-9A-F]{2})/g,function(a,h){return String.fromCharCode("0x"+h)}))}function b64d(a){return decodeURIComponent(atob(a).split("").map(function(a){return"%"+("00"+a.charCodeAt(0).toString(16)).slice(-2)}).join(""))};
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[]};
var log_object = {"ajax_url":"http:\/\/euromaidanpress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=1.8.2'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/pc-google-analytics/assets/js/frontend.min.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/euromaidanpress.com\/wp-admin\/admin-ajax.php","security":"9d8c85a6d2","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/euromaidanpress.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"http:\/\/euromaidanpress.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.1.2.4","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.1.2.4'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<link rel='https://api.w.org/' href='http://euromaidanpress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://euromaidanpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://euromaidanpress.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/p9bppX-zKA' />
<link rel="alternate" type="application/json+oembed" href="http://euromaidanpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feuromaidanpress.com%2F2020%2F04%2F28%2Fwhy-ukraines-giant-planes-help-eu-nato-fight-covid-19%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://euromaidanpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feuromaidanpress.com%2F2020%2F04%2F28%2Fwhy-ukraines-giant-planes-help-eu-nato-fight-covid-19%2F&#038;format=xml" />
<style>
#donations_progress_bar{ width:60%; background:white; margin:auto; position: relative; height: 24px; }
#donate_top_panel .button{
        display: block; float: right; background: yellow; color: #c40123; padding: 10px; vertical-align: middle; font-weight: bold; margin-right:10px;
	}

#pledged{border:2px solid #05acfa; width: 100%; margin:auto;height:5px; overflow:hidden; height: 24px}
#have{background: #05acfa !important;float:left;}

#text_pledged{color:#000 !important; font-size: 22px; float:left; display:block}
#text_out_of{color:#303030 !important; float:right; display:block}

#donations_progress_bar p{position:absolute; top: 2px; left:2px; width:99%}

/*tmp*/
#text_out_of{display:none}
#text_pledged{width:100%;text-align:center;float:none;color:white !important;padding:10px}
#donations_progress_bar{height:auto; vertical-align:middle;width:80%;
overflow:hidden;
-webkit-border-top-left-radius: 1em;
-webkit-border-bottom-left-radius: 1em;
-moz-border-radius-topleft: 1em;
-moz-border-radius-bottomleft: 1em;
border-top-left-radius: 1em;
border-bottom-left-radius: 1em;
}
#donations_progress_bar{background:#511721;height:48px;width:420px}
#pledged{background:#511721;height:48px;border:0}
#have{height:48px; background: #00a3df url(/wp-content/pledge-bg.png) !important;float:left}
/*fixes*/
#navigation_wrap{margin-bottom:15px !important}
#core{margin-top:15px !important}

@media (max-width:1024px){
	#donations_progress_bar{width:300px}
}
@media (max-width:749px){
	#donate_top_panel table, #donate_top_panel, #donate_top_panel tr, #donate_top_panel td{
		
		display:block!important;
		width:100%!important;
		max-width:100%!important;
		margin:0!important;
		text-align:center;
		padding-left:0!important;
		padding-right:0!important;
		}
	#donate_top_panel .button{display:block;margin:0 auto 10px auto !important;float:none!important;width:50%}
	#donate_top_panel td b a{width:100%!important}
	#donations_progress_bar{width:90%;margin:auto}
	#donate_top_panel *{max-width:100%}
	tbody, tr{display:inline-block}
}

</style>
<script>var ms_grabbing_curosr = 'http://euromaidanpress.com/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'http://euromaidanpress.com/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.5.3 - Responsive Touch Image Slider | avt.li/msf" />
<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		
		ga('create', 'UA-30994008-2', 'auto');
		ga('send', 'pageview');
		
		</script>

<meta property="og:image" content="http://euromaidanpress.com/wp-content/uploads/2020/04/1-3.jpg" />


<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="shortcut icon" href="http://euromaidanpress.com/wp-content/uploads/2015/01/favicon.png" />

<link href="http://euromaidanpress.com/wp-content/themes/superblog/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<style type="text/css">

	#header,#navigation,.nav li ul,ul.social-menu .social-menu-more li,.flexcarousel ul.slides li,#hometab,.postinfo,.widgetable,ul.products li.product {background-color:#ffffff}

	.nav>li>ul:after{border-color:#ffffff transparent}

	#main-nav>li>a,.searchform,ul.social-menu li{border-color:#ffffff !important}

	.woocommerce-message,.woocommerce-error,.woocommerce-info{background:#ffffff !important}

	#footer,.body2,h2.widget_spec,.imgwrap,#topnav,.maso,.mainflex .videoinside{background-color:#000000}

	.socialtrigger a:hover,.socialtrigger a.active,.overrating,.meta_more a:hover,.sf-sub-indicator,span.score,.flexslider a.flex-prev,.flexslider a.flex-next,.ratingbar,#sidebar p input[type=submit],span.ribbon,a#triggernav,a#triggernav-sec,a.fromhome,a.mainbutton,a.itembutton,.page-numbers.current,a.comment-reply-link,#submit,#comments .navigation a,.tagssingle a,.contact-form .submit,.intro,li.main h2,.plan-bottom a,.scrollTo_top a,.gallery-item, submit{background-color:#05acfa}
h3 a i,h4 a i,#core .meta_more a,#content .meta_more a,a.moreposts,.more a.fr,#content .entry a,li ul li.current-menu-item a,#core a.add_to_cart_button{color:#05acfa}
h2.widget,h2.widget_spec,.meta_more a,#serinfo-nav li.current a,.woocommerce a.button{border-color:#05acfa !important}
#main-nav>li>a:hover,#main-nav>li.current-menu-ancestor>a,#main-nav>li.current-menu-item>a,#main-nav>li.sfHover>a,#main-nav>li.current_page_item>a,#main-nav>li.current-menu-item>a,.page-numbers.current,.woocommerce a.button:hover{background-color:#05acfa !important}

	body,#navigation,.social-menu-more{background-color:#ffffff}

	.body1 a, a:link, a:visited,.nav li ul li a{color:#000000}

	span>a.moreposts,ul#serinfo-nav li a{color:#000000 !important}

	a:hover,.body1 a:hover{color:#292929  !important}

	#sec-nav > li > a,#footer a {color:#fff}

	.body2 a:hover,p.body2 a:hover,#sec-nav > li > a:hover{color:#ccc !important}

	.woocommerce ul.products,#navigation,#header,.aq-block,.fblock,ul#serinfo,.postinfo,.postinfo span,.widgetable,.related,#hometab,h2.leading,.postauthor_alt{border-color:#e6e6e6 !important}

	body,input, textarea,input checkbox,input radio,select, file,h3.sd-title {font:400 16px/1.8em Roboto Slab;color:#545454}

	.body2,#footer,.searchformhead>input.s {font:300 15px/1.8em Roboto Slab;color:#ffffff}

	.ratingblock h2,.ratingblock h3,.ratingblock p,#footer h2,.body2 h2,.body2 h3{color:#ffffff}
	.intro h1,.intro h1 a,a.itembutton,a.mainbutton,.page-numbers.current{color:}

	h1,h2.post {font:700 55px/1.0em Roboto Slab;color:#000000}
	h2.widget,.meta_more a,a.morebutton,ul#serinfo-nav li a {font:300 16px/1.2em Roboto Slab;color:#000000}
	h2 {font:700 30px/1.2em Roboto Slab;color:#6b6b6b}
	h3,h3#reply-title,#respond h3,.comment-author cite{font:400 22px/1.0em Roboto Slab;color:#000000}
	h4,li.product h3,.woocommerce .upsells.products h2,.woocommerce .related.products h2,.woocommerce ul.cart_list li a,.woocommerce ul.product_list_widget li a,.woocommerce-page ul.cart_list li a,.woocommerce-page ul.product_list_widget li a {font:300 16px/1.5em Roboto Slab;color:#6b686b}
	h5,p.meta,.meta a{font:400 15px/1.5em Roboto Slab;color:#807d80}
	h6 {font:400 15px/1.5em Roboto Slab;color:#807d80}

	#main-nav>li>a,.searchform input.s,.woocommerce a.button{font:300 18px/1.0em Open Sans;color:#000}
	ul.social-menu li a{font:300 18px/1.0em }.tab-post small a,.taggs a {color:#545454}
</style>
<style type="text/css">/* Mailchimp for WP - Checkbox Styles */
.mc4wp-checkbox-wp-registration-form {
  clear: both;
  display: block;
  position: static;
  width: auto; }
  .mc4wp-checkbox-wp-registration-form input {
    float: none;
    width: auto;
    position: static;
    margin: 0 6px 0 0;
    padding: 0;
    vertical-align: middle;
    display: inline-block !important;
    max-width: 21px;
    -webkit-appearance: checkbox; }
  .mc4wp-checkbox-wp-registration-form label {
    float: none;
    display: block;
    cursor: pointer;
    width: auto;
    position: static;
    margin: 0 0 16px 0; }
</style> <script type="text/javascript">
			var cli_flush_cache=2;
		</script>
<link rel="stylesheet" href="http://euromaidanpress.com/wp-content/plugins/media-library-gallery/media-library-gallery.css" type="text/css" media="screen" /><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #fcfcfc; }
</style>
<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
<meta property="og:site_name" content="Euromaidan Press" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="1395391370748120" />
<meta property="og:url" content="http://euromaidanpress.com/2020/04/28/why-ukraines-giant-planes-help-eu-nato-fight-covid-19/" />
<meta property="og:title" content="Ukrainian dream team lends NATO a helping wing" />
<meta property="og:description" content="Article by: Yuriy Onyshchenko On April 14, ahead of a video conference by NATO Defense Ministers, NATO Secretary General Jens Stoltenberg commented on Antonov aircraft &#8211; AN-124 Ruslan and AN-225 Mriya, both of which are currently engaged in transporting and delivering medical supplies all across the globe. “Ukraine is assisting NATO members. NATO uses Ukrainian &hellip;" />
<meta property="og:image" content="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/1-3.jpg?fit=1875%2C682" />
<meta property="og:image:width" content="1875" />
<meta property="og:image:height" content="682" />
<meta property="og:image" content="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/Mriya-in-flight-1.jpg?fit=690%2C335" />
<meta property="og:image:width" content="690" />
<meta property="og:image:height" content="335" />
<meta property="og:image" content="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/Mriya-in-flight-2.jpg?fit=600%2C308" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="308" />
<meta property="article:published_time" content="2020-04-28T09:31:47+00:00" />
<meta property="article:modified_time" content="2020-04-28T14:43:48+00:00" />
<meta property="article:author" content="http://euromaidanpress.com/author/epravda/" />
<meta property="article:section" content="International" />
<meta property="article:tag" content="Ukraine" />
<meta property="article:tag" content="Antonov" />
<meta property="article:tag" content="covid-19" />
<meta property="article:tag" content="medical supplies" />
<meta property="article:tag" content="NATO" />

<script>
jQuery(document).ready(function() {

  // Get the #comments div
  var commentsDiv = jQuery('#disqus_thread');

  // Only do this work if that div isn't empty
  if (commentsDiv.length) {

    // Hide the comments div by default
    jQuery(commentsDiv).hide();

    // Append a link to show/hide
    jQuery('<a/>')
      .attr('class', 'toggle-comments')
      .attr('href', '#')
      .text('Show Comments')
      .insertBefore(commentsDiv);
	  
	var toggleDiv = jQuery('.toggle-comments');  
	jQuery(toggleDiv).wrap("<p id='toggle-comments-wrapper' class='toggle-comments-button'></p>");

    // when show/hide is clicked
    jQuery('.toggle-comments').on('click', function(e) {
      e.preventDefault();

      // show/hide the div using jquery's toggle()
      jQuery(commentsDiv).toggle('slow', function() {
        // change the text of the anchor
        var anchor = jQuery('.toggle-comments');
        var anchorText = anchor.text() == 'Show Comments' ? 'Hide Comments' : 'Show Comments';
        jQuery(anchor).text(anchorText);
      });
    });

  } // End if commentsDiv.length
});
</script>

</head>
<body class="post-template-default single single-post postid-137428 single-format-standard custom-background upper html5_presentation _masterslider _ms_version_3.5.3" itemscope itemtype="http://schema.org/WebPage">
<div id="header" class="" itemscope itemtype="http://schema.org/WPHeader">

<div class="container">
<div class="clearfix"></div>
<div style="float:right">
<form class="searchform" method="get" action="http://euromaidanpress.com">
<input type="text" name="s" class="s" size="30" value="Search" onfocus="if (this.value = '') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" /><button class='searchSubmit'><i class="fa fa-search"></i></button>
</form><ul class="social-menu">
<li class="sprite-facebook"><a target="_blank" class="mk-social-facebook" title="Facebook" href="https://www.facebook.com/euromaidanpress.en"></a></li>
<li class="sprite-twitter"><a target="_blank" class="mk-social-twitter-alt" title="Twitter" href="https://twitter.com/EuromaidanPress"></a></li>
<li class="socialtrigger">
<a title="Show More" href="#">+</a>
<ul class="social-menu-more">
<li class="sprite-pinterest"><a target="_blank" class="mk-social-pinterest" title="Pinterest" href="https://www.pinterest.com/euromaidanpress/"></a></li>
<li class="sprite-youtube"><a target="_blank" class="mk-social-youtube" title="You Tube" href="https://www.youtube.com/channel/UC2HnikxQ0KklXJwmN0VSkVg"></a></li>
</ul>
</li>
</ul>
</div>
<h1>
<a class="logo" href="http://euromaidanpress.com/">
<img id="logo" src="http://euromaidanpress.com/wp-content/uploads/2015/05/empressologo8003.jpg" alt="Euromaidan Press" />
</a>
</h1>
<div class="clearfix"></div>
<div id="navigation_wrap">
<a id="triggernav" href="#">MENU</a>
<nav id="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
<ul id="main-nav" class="nav custom-nav"><li id="menu-item-122628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122628"><a href="/">Home</a></li>
<li id="menu-item-122632" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-122632"><a href="http://euromaidanpress.com/category/ukraine/">Ukraine</a>
<ul class="sub-menu">
<li id="menu-item-122638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122638"><a href="http://euromaidanpress.com/category/ukraine/reforms/">Reforms</a></li>
<li id="menu-item-122637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122637"><a href="http://euromaidanpress.com/category/ukraine/political-news/">Politics</a></li>
<li id="menu-item-122640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122640"><a href="http://euromaidanpress.com/category/ukraine/history/">History</a></li>
<li id="menu-item-122635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122635"><a href="http://euromaidanpress.com/category/ukraine/culture/">Culture</a></li>
<li id="menu-item-122639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122639"><a href="http://euromaidanpress.com/category/ukraine/civil-society/">Civil Society</a></li>
<li id="menu-item-122862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122862"><a href="http://euromaidanpress.com/category/russian-aggression/political-prisoners/">Political prisoners</a></li>
<li id="menu-item-122636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122636"><a href="http://euromaidanpress.com/category/ukraine/people-of-ukraine/">People of Ukraine</a></li>
</ul>
</li>
<li id="menu-item-122630" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-122630"><a href="http://euromaidanpress.com/category/international/">International</a></li>
<li id="menu-item-122631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-122631"><a href="http://euromaidanpress.com/category/russian-aggression/">Russian Aggression</a>
<ul class="sub-menu">
<li id="menu-item-122643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122643"><a href="http://euromaidanpress.com/category/russian-aggression/hybrid-war/">Hybrid War</a></li>
<li id="menu-item-122641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122641"><a href="http://euromaidanpress.com/category/russian-aggression/donetsk-luhansk/">Donbas</a></li>
<li id="menu-item-122642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122642"><a href="http://euromaidanpress.com/category/russian-aggression/crimea/">Crimea</a></li>
<li id="menu-item-122644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122644"><a href="http://euromaidanpress.com/category/russian-aggression/peace-to-ukraine/">Peace to Ukraine</a></li>
</ul>
</li>
<li id="menu-item-122633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-122633"><a href="http://euromaidanpress.com/category/more/">More</a>
<ul class="sub-menu">
<li id="menu-item-122646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122646"><a href="http://euromaidanpress.com/category/more/faqs/">FAQs</a></li>
<li id="menu-item-122651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122651"><a href="http://euromaidanpress.com/category/more/multimedia/">Multimedia</a></li>
<li id="menu-item-122650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122650"><a href="http://euromaidanpress.com/category/more/special-projects/">Special projects</a></li>
<li id="menu-item-122647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122647"><a href="http://euromaidanpress.com/category/more/op-ed/">Op-ed</a></li>
</ul>
</li>
<li id="menu-item-122634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-122634"><a href="http://euromaidanpress.com/about/">About Us</a>
<ul class="sub-menu">
<li id="menu-item-122648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122648"><a href="http://euromaidanpress.com/about/partners/">Partners</a></li>
<li id="menu-item-122649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122649"><a href="http://euromaidanpress.com/contribute/">Contribute</a></li>
</ul>
</li>
</ul>
</nav>
</div>
</div>
</div>
<div class="clearfix"></div>
<div class="container  upper" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/WebPageElement">


<div id="core" class="Right">
<div class="post-137428 post type-post status-publish format-standard has-post-thumbnail hentry category-international category-ukraine tag-antonov tag-covid-19 tag-medical-supplies tag-nato" data-story-id="137428" data-theme="view" data-type="article" itemscope itemtype="http://schema.org/Article">
<link itemprop="mainEntityOfPage" href="http://euromaidanpress.com/2020/04/28/why-ukraines-giant-planes-help-eu-nato-fight-covid-19/" />

<h1 class="post entry-title" itemprop="headline"><a href="http://euromaidanpress.com/2020/04/28/why-ukraines-giant-planes-help-eu-nato-fight-covid-19/">Ukrainian dream team lends NATO a helping wing</a></h1>
<div class="clearfix"></div>
<div id="content" class="eightcol">
<div class="entry" itemprop="text">

<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="http://euromaidanpress.com/wp-content/uploads/2020/04/1-3.jpg">
<meta itemprop="width" content="150">
<meta itemprop="height" content="150">
<img width="1875" height="682" src="http://euromaidanpress.com/wp-content/uploads/2020/04/1-3.jpg" class="attachment-format-standard size-format-standard wp-post-image jetpack-lazy-image" alt="" data-attachment-id="137429" data-permalink="http://euromaidanpress.com/2020/04/28/why-ukraines-giant-planes-help-eu-nato-fight-covid-19/1-205/" data-orig-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/1-3.jpg?fit=1875%2C682" data-orig-size="1875,682" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1" data-image-description="&lt;p&gt;Ukraine&#8217;s Mriya AN-225 (left) and Ruslan AN-124 (right) in flight. Photo: Antonov Company&lt;/p&gt;
" data-medium-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/1-3.jpg?fit=300%2C109" data-large-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/1-3.jpg?fit=960%2C349" data-lazy-srcset="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/1-3.jpg?w=1875 1875w, https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/1-3.jpg?resize=300%2C109 300w, https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/1-3.jpg?resize=1024%2C372 1024w, https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/1-3.jpg?resize=1536%2C559 1536w" data-lazy-sizes="(max-width: 1875px) 100vw, 1875px" data-lazy-src="http://euromaidanpress.com/wp-content/uploads/2020/04/1-3.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><p><I class="post-thumbnail-caption">Ukraine's Mriya AN-225 (left) and Ruslan AN-124 (right) in flight. Photo: Antonov Company&nbsp;</I></p>
</span>
<div class="clearfix"></div>
<p class="meta">

<time class="article-timestamp" itemprop="datePublished" datetime="2020-04-28T12:31:47.000+03:00" data-type="updated">
2020/04/28 - 12:31 &bull;
</time>
<time class="article-timestamp" itemprop="dateModified" datetime="2020-04-28T17:43:48.000+03:00" data-type="updated">
</time>
<a href="http://euromaidanpress.com/category/international/" rel="category tag">International</a>, <a href="http://euromaidanpress.com/category/ukraine/" rel="category tag">Ukraine</a>
</p>
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Euromaidan Press">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="http://euromaidanpress.com/wp-content/uploads/2017/07/logo_gn.png">
<meta itemprop="width" content="467">
<meta itemprop="height" content="91">
</span>
</span>
<div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="top-banner" style="overflow: visible">
<div style="transform: scale(0.9); width:800px;margin-left:-68px;">

<div id="waldo-tag-6563"></div>
</div>
</div></div>
<div class="fb-social-plugin fb-like" data-ref="above-post" data-href="http://euromaidanpress.com/2020/04/28/why-ukraines-giant-planes-help-eu-nato-fight-covid-19/" data-layout="button_count" data-share="true" data-width="960"></div>
<h5>Article by: Yuriy Onyshchenko</h5>
<div class="tmnf-sc-box normal   ">France, Spain, Poland, the Czech Republic, Denmark, the United States – these are by far not all the countries where Ukrainian Antonov aircraft, including the gigantic &#8220;Mriya&#8221; (&#8220;Dream&#8221;) have delivered medical masks, protective suits and equipment to fight the pandemic.</div>
<div id="attachment_137430" style="width: 659px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-137430" data-attachment-id="137430" data-permalink="http://euromaidanpress.com/2020/04/28/why-ukraines-giant-planes-help-eu-nato-fight-covid-19/mriya-in-flight-1/" data-orig-file="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/Mriya-in-flight-1.jpg?fit=690%2C335" data-orig-size="690,335" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1586878552&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Mriya in flight (1)" data-image-description data-medium-file="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/Mriya-in-flight-1.jpg?fit=300%2C146" data-large-file="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/Mriya-in-flight-1.jpg?fit=690%2C335" class="wp-image-137430 jetpack-lazy-image" src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/Mriya-in-flight-1.jpg?resize=649%2C316" alt width="649" height="316" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/Mriya-in-flight-1.jpg?resize=300%2C146 300w, https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/Mriya-in-flight-1.jpg?w=690 690w" data-lazy-sizes="(max-width: 649px) 100vw, 649px" data-lazy-src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/Mriya-in-flight-1.jpg?resize=649%2C316&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-137430" data-attachment-id="137430" data-permalink="http://euromaidanpress.com/2020/04/28/why-ukraines-giant-planes-help-eu-nato-fight-covid-19/mriya-in-flight-1/" data-orig-file="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/Mriya-in-flight-1.jpg?fit=690%2C335" data-orig-size="690,335" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1586878552&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Mriya in flight (1)" data-image-description="" data-medium-file="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/Mriya-in-flight-1.jpg?fit=300%2C146" data-large-file="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/Mriya-in-flight-1.jpg?fit=690%2C335" class="wp-image-137430" src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/Mriya-in-flight-1.jpg?resize=649%2C316" alt="" width="649" height="316" srcset="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/Mriya-in-flight-1.jpg?resize=300%2C146 300w, https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/Mriya-in-flight-1.jpg?w=690 690w" sizes="(max-width: 649px) 100vw, 649px" data-recalc-dims="1" /></noscript><p id="caption-attachment-137430" class="wp-caption-text">Mriya lands in Warsaw. Photo: Press service of Polish government</p></div>
<p>On April 14, ahead of a video conference by NATO Defense Ministers, <strong>NATO Secretary General Jens Stoltenberg</strong> commented on Antonov aircraft &#8211; <strong>AN-124 Ruslan and AN-225 Mriya</strong>, both of which are currently engaged in transporting and delivering medical supplies all across the globe.</p>
<blockquote><p><em>“Ukraine is assisting NATO members. NATO uses Ukrainian aircraft to provide strategic transportation &#8230; Ukrainian aircraft demonstrate how NATO has been cooperating with Ukraine to provide air services to NATO allies. These aircraft are very important today, as they transport medical equipment from China to NATO member countries in Europe.</em></p>
<p><em>I’ve seen these Ukrainian planes. They are enormous!”</em></p></blockquote>
<p>How is the delivery of masks and medical equipment to NATO countries beneficial to Ukraine? What has the coronary crisis changed for Ukrainian carriers? How have Ukrainian cargo aircraft become effective flying advertisements for Ukraine across the globe?</p>
<p><a href="http://euromaidanpress.com/covid-19-ukraine-and-world/"><img data-attachment-id="137239" data-permalink="http://euromaidanpress.com/covid-19-ukraine-and-world/ezgif-com-gif-maker-3/" data-orig-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/ezgif.com-gif-maker-3.gif?fit=518%2C305" data-orig-size="518,305" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ezgif.com-gif-maker (3)" data-image-description data-medium-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/ezgif.com-gif-maker-3.gif?fit=300%2C177" data-large-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/ezgif.com-gif-maker-3.gif?fit=518%2C305" class="aligncenter wp-image-137239 size-full jetpack-lazy-image" src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/ezgif.com-gif-maker-3.gif?resize=518%2C305" rel="prettyPhoto" alt width="518" height="305" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/ezgif.com-gif-maker-3.gif?resize=518%2C305&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="137239" data-permalink="http://euromaidanpress.com/covid-19-ukraine-and-world/ezgif-com-gif-maker-3/" data-orig-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/ezgif.com-gif-maker-3.gif?fit=518%2C305" data-orig-size="518,305" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ezgif.com-gif-maker (3)" data-image-description="" data-medium-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/ezgif.com-gif-maker-3.gif?fit=300%2C177" data-large-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/ezgif.com-gif-maker-3.gif?fit=518%2C305" class="aligncenter wp-image-137239 size-full" src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/ezgif.com-gif-maker-3.gif?resize=518%2C305" rel='prettyPhoto' alt="" width="518" height="305" data-recalc-dims="1" /></noscript></a></p>
<a class="mwm-aal-item" name="the-ukrainian-mriya-dream"></a><h3><strong>The Ukrainian Mriya (Dream)</strong></h3>
<p>The AN-225 Mriya is the largest transport aircraft in the world. It was designed and manufactured by the Kyiv-based Antonov Design Bureau in the late 1980s to transport the Energiya carrier-rocket and Buran space shuttle. After the collapse of the Soviet space program, the Antonov Company launched commercial service of this aircraft in 2001.</p>
<p>The giant aircraft is mainly used to carry oversize loads, such as generators or blades for wind farms. The record weight in one flight is 253.8 tons.</p>
<p>The Antonov AN-225 Mriya is one-of-a-kind. Only one airframe was ever completed during the Soviet era. A second airframe was also commissioned but was never completed. Since its maiden flight on December 21, 1988, the AN-225 has delivered heavy and outsize shipments across the globe. It is scheduled to remain in service until at least 2033.</p>
<p>For the past year and a half, Mriya has been undergoing maintenance and modernization. Today, due to the coronavirus pandemic, the demand for large freight deliveries has grown rapidly, and the Antonov fleet is now fully booked.</p>
<p>In addition to Mriya, Antonov Airlines also has a fleet of Ruslan AN-124 aircraft, which are the largest serial cargo aircraft in the world, carrying a load of 120 tons.</p>
<a class="mwm-aal-item" name="ukrainian-aircraft-saving-lives-"></a><h3><strong>Ukrainian aircraft saving lives </strong></h3>
<div id="attachment_137431" style="width: 663px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-137431" data-attachment-id="137431" data-permalink="http://euromaidanpress.com/2020/04/28/why-ukraines-giant-planes-help-eu-nato-fight-covid-19/mriya-in-flight-2/" data-orig-file="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/Mriya-in-flight-2.jpg?fit=600%2C308" data-orig-size="600,308" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Mriya in flight (2)" data-image-description="&lt;p&gt;Polish reporters taking selfies at Warsaw Airport. Photo: wojskonews.pl&lt;/p&gt;
" data-medium-file="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/Mriya-in-flight-2.jpg?fit=300%2C154" data-large-file="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/Mriya-in-flight-2.jpg?fit=600%2C308" class="wp-image-137431 jetpack-lazy-image" src="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/Mriya-in-flight-2.jpg?resize=653%2C335" alt width="653" height="335" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/Mriya-in-flight-2.jpg?resize=300%2C154 300w, https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/Mriya-in-flight-2.jpg?w=600 600w" data-lazy-sizes="(max-width: 653px) 100vw, 653px" data-lazy-src="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/Mriya-in-flight-2.jpg?resize=653%2C335&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-137431" data-attachment-id="137431" data-permalink="http://euromaidanpress.com/2020/04/28/why-ukraines-giant-planes-help-eu-nato-fight-covid-19/mriya-in-flight-2/" data-orig-file="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/Mriya-in-flight-2.jpg?fit=600%2C308" data-orig-size="600,308" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Mriya in flight (2)" data-image-description="&lt;p&gt;Polish reporters taking selfies at Warsaw Airport. Photo: wojskonews.pl&lt;/p&gt;
" data-medium-file="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/Mriya-in-flight-2.jpg?fit=300%2C154" data-large-file="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/Mriya-in-flight-2.jpg?fit=600%2C308" class="wp-image-137431" src="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/Mriya-in-flight-2.jpg?resize=653%2C335" alt="" width="653" height="335" srcset="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/Mriya-in-flight-2.jpg?resize=300%2C154 300w, https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/Mriya-in-flight-2.jpg?w=600 600w" sizes="(max-width: 653px) 100vw, 653px" data-recalc-dims="1" /></noscript><p id="caption-attachment-137431" class="wp-caption-text">Polish reporters taking selfies at Warsaw Airport. Photo: wojskonews.pl</p></div>
<p>On April 14, Mriya made its first flight, delivering medical supplies to Poland.</p>
<p>More than 80,000 people watched the giant aircraft land in Warsaw on the airline’s Facebook page.</p><div class='code-block code-block-10' style='margin: 8px 0; clear: both;'>
<div id="top-banner2" style="overflow: visible;float:right;margin:0 0 15px 15px; padding:5px;border:1px solid #ccc">
<h2 class="widget" style="margin-top:0 !important">Advertisement</h2>
<div style="transform: scale(1)">

<div id="waldo-tag-6561"></div>
</div>
</div></div>
<blockquote><p>“<em>This is Mriya’s first visit to Poland, and of course, everybody was quite excited. The fact that the Polish Prime Minister gave a press briefing standing before our aircraft and our Ukrainian colours sent a strong message to the world. So many people were surprised that Ukraine was capable of building such aircraft!</em>” stated Ukrainian Ambassador to Poland Andriy Deshchytsia.</p></blockquote>
<p>Four days later, Mriya arrived at the Paris-Vatry Airport, France, loaded with medical supplies from China, and recently returned to Ukraine. New flights are scheduled very soon.</p>
<p>The Antonov Company announced that Mriya usually carries out twenty deliveries per year, but this year, orders and future schedules show a record number of flights.</p>
<blockquote><p>“<em>Today, five Ruslan planes and Mriya are engaged in the transportation of medical equipment from China. Since late March 2020, these aircraft have already delivered about 2,000 tons of humanitarian supplies to Europe, the US and the Middle East.”</em></p></blockquote>
<p>The United States now has the highest number of infected people, so Ukrainian carriers have started flying more regularly to the American continent.</p>
<blockquote><p><em>“The next series of flights from China to different American cities took off on April 22. The airplanes landed in Orlando, Houston, Washington and Los Angeles. The AN-225 Mriya will be included in this fleet in May,” </em>reported the Antonov press service.</p></blockquote>
<p>Early on April 27, the AN-225 Mriya arrived in Leipzig, Germany with a medical cargo from China. German Defense Minister Annegret Kramp-Karrenbauer met Ukraine’s Mriya at the airport.</p>
<blockquote><p><em>“Today, the world’s biggest transport aircraft delivered over ten million protective masks from China to Germany, which is very important. This is part of a total batch of 25 million protective masks,” </em>Kramp-Karrenbauer said.</p></blockquote>
<div id="attachment_137432" style="width: 662px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-137432" data-attachment-id="137432" data-permalink="http://euromaidanpress.com/2020/04/28/why-ukraines-giant-planes-help-eu-nato-fight-covid-19/germany1/" data-orig-file="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/Germany1.jpg?fit=1600%2C1200" data-orig-size="1600,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Germany1" data-image-description data-medium-file="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/Germany1.jpg?fit=300%2C225" data-large-file="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/Germany1.jpg?fit=960%2C720" class="wp-image-137432 jetpack-lazy-image" src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/Germany1.jpg?resize=652%2C489" alt width="652" height="489" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/Germany1.jpg?resize=300%2C225 300w, https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/Germany1.jpg?resize=1024%2C768 1024w, https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/Germany1.jpg?resize=1536%2C1152 1536w, https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/Germany1.jpg?resize=186%2C140 186w, https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/Germany1.jpg?w=1600 1600w" data-lazy-sizes="(max-width: 652px) 100vw, 652px" data-lazy-src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/Germany1.jpg?resize=652%2C489&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-137432" data-attachment-id="137432" data-permalink="http://euromaidanpress.com/2020/04/28/why-ukraines-giant-planes-help-eu-nato-fight-covid-19/germany1/" data-orig-file="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/Germany1.jpg?fit=1600%2C1200" data-orig-size="1600,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Germany1" data-image-description="" data-medium-file="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/Germany1.jpg?fit=300%2C225" data-large-file="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/Germany1.jpg?fit=960%2C720" class="wp-image-137432" src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/Germany1.jpg?resize=652%2C489" alt="" width="652" height="489" srcset="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/Germany1.jpg?resize=300%2C225 300w, https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/Germany1.jpg?resize=1024%2C768 1024w, https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/Germany1.jpg?resize=1536%2C1152 1536w, https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/Germany1.jpg?resize=186%2C140 186w, https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/Germany1.jpg?w=1600 1600w" sizes="(max-width: 652px) 100vw, 652px" data-recalc-dims="1" /></noscript><p id="caption-attachment-137432" class="wp-caption-text">Mriya arrives in Leipzig, Germany. Photo: Antonov Company</p></div>
<div id="attachment_137433" style="width: 661px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-137433" data-attachment-id="137433" data-permalink="http://euromaidanpress.com/2020/04/28/why-ukraines-giant-planes-help-eu-nato-fight-covid-19/germany2/" data-orig-file="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/Germany2.jpg?fit=1600%2C1200" data-orig-size="1600,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Germany2" data-image-description data-medium-file="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/Germany2.jpg?fit=300%2C225" data-large-file="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/Germany2.jpg?fit=960%2C720" class="wp-image-137433 jetpack-lazy-image" src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/Germany2.jpg?resize=651%2C488" alt width="651" height="488" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/Germany2.jpg?resize=300%2C225 300w, https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/Germany2.jpg?resize=1024%2C768 1024w, https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/Germany2.jpg?resize=1536%2C1152 1536w, https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/Germany2.jpg?resize=186%2C140 186w, https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/Germany2.jpg?w=1600 1600w" data-lazy-sizes="(max-width: 651px) 100vw, 651px" data-lazy-src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/Germany2.jpg?resize=651%2C488&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-137433" data-attachment-id="137433" data-permalink="http://euromaidanpress.com/2020/04/28/why-ukraines-giant-planes-help-eu-nato-fight-covid-19/germany2/" data-orig-file="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/Germany2.jpg?fit=1600%2C1200" data-orig-size="1600,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Germany2" data-image-description="" data-medium-file="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/Germany2.jpg?fit=300%2C225" data-large-file="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/Germany2.jpg?fit=960%2C720" class="wp-image-137433" src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/Germany2.jpg?resize=651%2C488" alt="" width="651" height="488" srcset="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/Germany2.jpg?resize=300%2C225 300w, https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/Germany2.jpg?resize=1024%2C768 1024w, https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/Germany2.jpg?resize=1536%2C1152 1536w, https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/Germany2.jpg?resize=186%2C140 186w, https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/Germany2.jpg?w=1600 1600w" sizes="(max-width: 651px) 100vw, 651px" data-recalc-dims="1" /></noscript><p id="caption-attachment-137433" class="wp-caption-text">Unloading medical supplies in Leipzig, Germany. Photo: Antonov Company</p></div>
<p>It is important to note that many of these medical flights continue to deliver medical supplies and equipment to NATO countries… and this is not accidental.</p>
<a class="mwm-aal-item" name="ukraine-amp-the-nato-alliance-"></a><h3><strong>Ukraine &amp; </strong><strong>the </strong><strong>NATO </strong><strong>Alliance </strong></h3>
<p>The medical flights started in March, when the Ukrainian Ruslan delivered masks and tests to the Czech Republic. Ambassador of Ukraine to the Czech Republic Yevhen Perebyynis recalls the memorable event:</p>
<blockquote><p><em>“Ruslan’s first arrival was clearly the event of the week in the Czech Republic. It arrived at Pardubice Airport, where it was welcomed by members of the government and the prime minister, and all the media wrote about it in detail. This aid was critical for the Czechs. Although some politicians said that it was NATO’s aid to the republic, and not Ukraine’s, and that it was paid for, most Czechs saw it as a sign of the particularly good relations between our two countries.”</em></p></blockquote>
<div id="attachment_137435" style="width: 660px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-137435" data-attachment-id="137435" data-permalink="http://euromaidanpress.com/2020/04/28/why-ukraines-giant-planes-help-eu-nato-fight-covid-19/screenshot-2020-03-25-at-08-47-16-800x449/" data-orig-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/Screenshot-2020-03-25-at-08.47.16-800x449-1.png?fit=800%2C449" data-orig-size="800,449" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot-2020-03-25-at-08.47.16-800&#215;449" data-image-description="&lt;p&gt;Unloading Ruslan at Pardubice Airport, Czech Republic. Photo: Minstry of Defense of the Czech Republic&lt;/p&gt;
" data-medium-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/Screenshot-2020-03-25-at-08.47.16-800x449-1.png?fit=300%2C168" data-large-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/Screenshot-2020-03-25-at-08.47.16-800x449-1.png?fit=800%2C449" class="wp-image-137435 jetpack-lazy-image" src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/Screenshot-2020-03-25-at-08.47.16-800x449-1.png?resize=650%2C364" alt width="650" height="364" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/Screenshot-2020-03-25-at-08.47.16-800x449-1.png?resize=300%2C168 300w, https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/Screenshot-2020-03-25-at-08.47.16-800x449-1.png?w=800 800w" data-lazy-sizes="(max-width: 650px) 100vw, 650px" data-lazy-src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/Screenshot-2020-03-25-at-08.47.16-800x449-1.png?resize=650%2C364&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-137435" data-attachment-id="137435" data-permalink="http://euromaidanpress.com/2020/04/28/why-ukraines-giant-planes-help-eu-nato-fight-covid-19/screenshot-2020-03-25-at-08-47-16-800x449/" data-orig-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/Screenshot-2020-03-25-at-08.47.16-800x449-1.png?fit=800%2C449" data-orig-size="800,449" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot-2020-03-25-at-08.47.16-800&#215;449" data-image-description="&lt;p&gt;Unloading Ruslan at Pardubice Airport, Czech Republic. Photo: Minstry of Defense of the Czech Republic&lt;/p&gt;
" data-medium-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/Screenshot-2020-03-25-at-08.47.16-800x449-1.png?fit=300%2C168" data-large-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/Screenshot-2020-03-25-at-08.47.16-800x449-1.png?fit=800%2C449" class="wp-image-137435" src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/Screenshot-2020-03-25-at-08.47.16-800x449-1.png?resize=650%2C364" alt="" width="650" height="364" srcset="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/Screenshot-2020-03-25-at-08.47.16-800x449-1.png?resize=300%2C168 300w, https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/Screenshot-2020-03-25-at-08.47.16-800x449-1.png?w=800 800w" sizes="(max-width: 650px) 100vw, 650px" data-recalc-dims="1" /></noscript><p id="caption-attachment-137435" class="wp-caption-text">Unloading Ruslan at Pardubice Airport, Czech Republic. Photo: Minstry of Defense of the Czech Republic</p></div>
<p>This flight, as well as many of the following flights, was performed by the Ukrainian carrier under the <strong>Strategic Airlift International Solution (SALIS)</strong> program under the auspices of NATO and the European Union.</p>
<p>SALIS provides assured access to five Ukrainian AN-124 aircraft (mission-ready within a few days in case of crisis) in support of national, NATO and European Union (EU) operations. Nowadays, besides the ongoing NATO and EU missions and operations, SALIS plays a vital role in helping some of the participating nations to transport urgent medical equipment from overseas to tackle the COVID-19 crisis.</p>
<blockquote><p>“<em>The program has used both Russian and Ukrainian aircraft for some time, but today, it’s Ukraine that meets all the demands of the SALIS program. This is an accessible solution for countries that don’t have the resources for cargo transportation, but it’s a temporary solution,</em>” explains Ukraine’s Deputy Prime Minister for European and Euro-Atlantic Integration Vadym Prystaiko.</p></blockquote>
<p>The consortium consists of nine NATO Allies: Belgium, the Czech Republic, France, Germany, Hungary, Norway, Poland, Slovakia and Slovenia.</p>
<p>Under the terms and conditions of the contract with the NATO Service and Supply Agency (NSPA), the Antonov Company does not comment on SALIS transportation statistics or schedules. However, the NSPA website confirms that some of the AN-124 flights were carried out under this contract:</p>
<blockquote><p><em>“Poland, as the Czech Republic or Slovakia, is currently using its flying hour quota to airlift urgent medical protective equipment from China and tackle the coronavirus crisis.”</em></p></blockquote>
<p>As well as the AN-125 Ruslan, the current contract also provides for access to Ukraine’s AN-22, AN-225 Mriya and Il-76 aircraft.</p>
<p>Antonov’s current contract with the NSPA was concluded in December 2018 and will remain in effect until December 31, 2021, after which it may be renewed. But, Ukraine is preparing for closer cooperation on air transport with the Alliance. Vadym Prystayko believes there is much more at stake:</p>
<blockquote><p>“<em>At present, one AN-124 aircraft under contract is based in Leipzig. Other aircraft may be used as needed.</em></p>
<p><em>NATO is developing its strategic transportation resources, and this is where Ukraine comes in &#8211; from participating in the interim program to becoming a permanent NATO partner. The fact that SALIS chose Ukraine shows that we are seen as an important strategic partner.”</em></p></blockquote>
<p>NATO Secretary General Jens Stoltenberg echoed Vadym Prystayko’s words:</p>
<blockquote><p>“<em>We are pleased to have such a strong partnership with Ukraine. This pandemic is a challenge for us all, and we must respond together.”</em></p></blockquote>
<p>There is indeed great potential for Ukraine’s further cooperation with the Alliance, and it should remain so after the end of this pandemic.</p>
<p>Earlier, NATO had used not only Antonov aircraft, but also aircraft from Russia’s Volga-Dnepr group. However, after the occupation of Crimea, the Alliance suspended all cooperation with the Russian company, and Ukraine is now considered a reliable alternative partner. NATO simply does not have aircraft that can provide the same transportation efficiency at a similar cost.</p>
<a class="mwm-aal-item" name="the-cost-of-mriya-"></a><h3><strong>The cost of Mriya </strong></h3>
<p>So, Ukraine has these powerful flying machines, but why can’t the world just use ordinary passenger Boeings (the seat having been removed, of course) to transport supplies during the pandemic? The key issue here is not the size, but the financial feasibility of flying the Mriya.</p>
<p>The AN-225 is used exclusively for the transportation of large oversize cargo, which cannot be carried by other aircraft or other means of transport during a crisis. Such aircraft are reserved by other companies or states not because it is profitable, but because there is no other option.</p>
<p>The exact cost for a Mriya flight has not been made public, but experts say it may amount to as much as US$ 30,000 per hour, and in general, a flight can cost anywhere from US$ 650,000 to US$ 1 million, or even more, depending on distance and weight. An anonymous source involved in this process reported that the Kyiv-Shanghai round trip costs about US$ 1 million. Aviation expert Bohdan Dolintse explains:</p>
<blockquote><p><em>“Of course, it would be financially profitable to use other types of aircraft, such as Boeings. Medical supplies can be loaded separately; they can be broken up into five or six aircraft and carried to any destination. But, today, most carriers are already booked and those that are free have been immobilized.</em></p>
<p><em>Yes, there are a lot of free passenger planes in Europe, but they’ve been immobilized for some time now, and putting them into service again and resuming cargo flights would be neither quick nor cheap. These would be individual flights, not regular ones, so ordering them from regular carriers would probably be more expensive.”</em></p></blockquote>
<p class="jetpack-slideshow-noscript robots-nocontent">This slideshow requires JavaScript.</p><div id="gallery-137428-2-slideshow" class="slideshow-window jetpack-slideshow slideshow-black" data-trans="fade" data-autostart="1" data-gallery="[{&quot;src&quot;:&quot;https:\/\/i1.wp.com\/euromaidanpress.com\/wp-content\/uploads\/2020\/04\/1_Mriya-close-up.-Photo-Pawe\u0142-Le\u015bniak.jpg?fit=2048%2C1364&quot;,&quot;id&quot;:&quot;137437&quot;,&quot;title&quot;:&quot;1_Mriya close-up. Photo \u0026#8211; Pawe\u0142 Le\u015bniak&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Mriya close-up. Photo: Pawe\u0142 Le\u015bniak&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/euromaidanpress.com\/wp-content\/uploads\/2020\/04\/2-Ruslan-takeoff.jpeg?fit=885%2C590&quot;,&quot;id&quot;:&quot;137438&quot;,&quot;title&quot;:&quot;2 Ruslan takeoff&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Ruslan takeoff. Photo: Antonov Company&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/euromaidanpress.com\/wp-content\/uploads\/2020\/04\/3-Mriya-in-flight.-Photo-Koba-Vasily.jpg?fit=2048%2C1356&quot;,&quot;id&quot;:&quot;137439&quot;,&quot;title&quot;:&quot;3 Mriya in flight. Photo \u0026#8211; Koba Vasily&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Mriya in flight. Photo: Koba Vasily&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/euromaidanpress.com\/wp-content\/uploads\/2020\/04\/4-Mriya-on-taxiway.-Photo_Antonov-Company.jpg?fit=744%2C458&quot;,&quot;id&quot;:&quot;137440&quot;,&quot;title&quot;:&quot;4 Mriya on taxiway. Photo_Antonov Company&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Mriya on taxiway. Photo: Antonov Company&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/i1.wp.com\/euromaidanpress.com\/wp-content\/uploads\/2020\/04\/5-Rearview-of-the-Antonov-An-225.-Photo_Antonov-Airlines.jpg?fit=744%2C497&quot;,&quot;id&quot;:&quot;137441&quot;,&quot;title&quot;:&quot;5 Rearview of the Antonov An-225. Photo_Antonov Airlines&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Rear view of Antonov AN-225 Mriya. Photo: Antonov Airlines&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/i1.wp.com\/euromaidanpress.com\/wp-content\/uploads\/2020\/04\/6-Mriya-in-Tianjin-China_April-12-2020.jpg?fit=960%2C720&quot;,&quot;id&quot;:&quot;137442&quot;,&quot;title&quot;:&quot;6 Mriya in Tianjin, China_April 12, 2020&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Mriya in Tianjin, China, April 12, 2020. Photo: Antonov Company&quot;,&quot;itemprop&quot;:&quot;image&quot;}]" itemscope itemtype="https://schema.org/ImageGallery"></div>
<a class="mwm-aal-item" name="special-planes-for-special-times"></a><h3><strong>Special planes for special times</strong></h3>
<p>The greatest demand for Ukraine’s Antonov aircraft comes during catastrophes and crises.</p>
<p>In an interview, Vitaliy Shost, Deputy Director of Antonov Airlines stated that the last important request for Ukrainian aircraft dated back to 2018, when destructive hurricanes struck the United States. In “quiet” years, Antonov carriers are usually restricted to fewer flights.</p>
<p>Today, Mriya and Ruslan have become flying symbols of Ukraine, and their arrival at and departure from distant cities inevitably draw national and international media and television crews.</p>
<iframe style="display: block; margin: 0px auto;" id="_ytid_45902" width="960" height="540" data-origwidth="960" data-origheight="540" src="https://www.youtube.com/embed/L8BgLatrrIk?enablejsapi=1&origin=http://euromaidanpress.com&rel=0&modestbranding=1&autoplay=0&cc_load_policy=1&iv_load_policy=3&loop=0&fs=1&playsinline=0&autohide=1&theme=light&color=red&controls=1&" class="__youtube_prefs__" title="YouTube player" allow="autoplay; encrypted-media" allowfullscreen data-no-lazy="1" data-skipgform_ajax_framebjll=""></iframe>
<p>In these special times, when fighting the pandemic has become a key concern for most governments, Ukraine’s giant blue-and-yellow carriers roar across the skies, delivering the essentials. Ukraine has the unique opportunity to prove itself as a country making a significant contribution to saving the world from coronavirus. Ambassador to the Czech Republic Yevhen Perebyynis underlines that Ruslan’s arrival in the Czech Republic aroused great public interest in the aircraft, in Ukraine’s aviation industry, and in Ukraine itself.</p>
<p>One of the key conditions for membership in NATO is the agreement that NATO expansion will “promote security in the North Atlantic region”. Thus, Ukrainian officials and diplomats in charge of Euro-Atlantic integration are constantly being asked: “What can Ukraine do to help the Alliance?”</p>
<p>The past few weeks have provided a clear and unequivocal answer. The fact that medical flights are being primarily directed to NATO member states is an added bonus for Ukraine, which is seeking to gain membership in the Alliance as part of its national security program.</p>
<div class="tmnf-sc-hr"></div>
<h4 class=meta>Translated by: Christine Chraibi</h4>
<h4 class=meta>Source: <a href='https://www.eurointegration.com.ua/articles/2020/04/23/7109067/' target=_blank>European Pravda</a></h4>
<div id="pa_banner_code"><div style="color: black; padding: 1em; border: 1px dotted #dedede; background: #ffffce;">
<em style="border: 0px; margin: 0px; padding: 0px; font-family: 'roboto slab';">Dear readers! Since you’ ve made it to this point, we have a favor to ask. Russia’s hybrid war against Ukraine is ongoing, but major news agencies have gone away, which is why it's extra important to provide news about Ukraine in English. We are a small independent journalist team on a shoestring budget, have no political or state affiliation, and depend on our readers to keep going (using the chanсe - a big thank you to our generous supporters, we couldn't make it without you.) <em style="font-family: Georgia, 'Times New Roman', 'Bitstream Charter', Times, serif;"> </em>If you like what you see, please <a style="border: 0px; margin: 0px; padding: 0px; text-decoration-line: none; transition: all 0.2s ease-in 0s; color: #05acfa !important;" href="http://euromaidanpress.com/donate/">help keep us online with a donation</a>! </em>
</div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-137428" class="share-facebook sd-button share-icon no-text" href="http://euromaidanpress.com/2020/04/28/why-ukraines-giant-planes-help-eu-nato-fight-covid-19/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-137428" class="share-twitter sd-button share-icon no-text" href="http://euromaidanpress.com/2020/04/28/why-ukraines-giant-planes-help-eu-nato-fight-covid-19/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://euromaidanpress.com/2020/04/28/why-ukraines-giant-planes-help-eu-nato-fight-covid-19/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-137428" class="share-linkedin sd-button share-icon no-text" href="http://euromaidanpress.com/2020/04/28/why-ukraines-giant-planes-help-eu-nato-fight-covid-19/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://euromaidanpress.com/2020/04/28/why-ukraines-giant-planes-help-eu-nato-fight-covid-19/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://euromaidanpress.com/2020/04/28/why-ukraines-giant-planes-help-eu-nato-fight-covid-19/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-137428" class="share-pinterest sd-button share-icon no-text" href="http://euromaidanpress.com/2020/04/28/why-ukraines-giant-planes-help-eu-nato-fight-covid-19/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="http://euromaidanpress.com/2020/04/28/why-ukraines-giant-planes-help-eu-nato-fight-covid-19/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="http://euromaidanpress.com/2020/04/28/why-ukraines-giant-planes-help-eu-nato-fight-covid-19/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>

</div>

<p>Tags: <a href="http://euromaidanpress.com/tags/antonov/" rel="tag">Antonov</a>, <a href="http://euromaidanpress.com/tags/covid-19/" rel="tag">covid-19</a>, <a href="http://euromaidanpress.com/tags/medical-supplies/" rel="tag">medical supplies</a>, <a href="http://euromaidanpress.com/tags/nato/" rel="tag">NATO</a></p>
<div class="clearfix"></div>
</div>
<div class="clearfix"></div>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<div class="fb-social-plugin comment-form fb-comments" id="commentform" data-href="http://euromaidanpress.com/2020/04/28/why-ukraines-giant-planes-help-eu-nato-fight-covid-19/" data-width="960" data-order-by="social"></div>
</div></div>
</div>
<div id="sidebar" class="fourcol">
<div class="postinfo gradient-light">
<div class="cleafix"></div>
<div class="postauthor vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person">
<img src="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2016/02/EP.jpg?fit=75%2C75" width="75" height="75" alt="European Pravda" class="avatar avatar-75 wp-user-avatar wp-user-avatar-75 alignnone photo jetpack-lazy-image" data-lazy-src="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2016/02/EP.jpg?fit=75%2C75&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2016/02/EP.jpg?fit=75%2C75" width="75" height="75" alt="European Pravda" class="avatar avatar-75 wp-user-avatar wp-user-avatar-75 alignnone photo" /></noscript> <h4>About the Source</h4> <h3 class="additional" itemprop="name"><a href="http://euromaidanpress.com/author/epravda/" title="Posts by European Pravda" rel="author">European Pravda</a></h3>
<div class="authordesc">European Pravda is the first Ukrainian internet portal specializing in issues of Ukraine's eurointegration and European affairs</div>
</div>
<div class="cleafix"></div>
<span class="bread">
<a href="http://euromaidanpress.com"><i class="fa fa-home"></i> </a> &raquo; <a href="http://euromaidanpress.com/category/international/" rel="category tag">International</a>, <a href="http://euromaidanpress.com/category/ukraine/" rel="category tag">Ukraine</a> &raquo; Ukrainian dream team lends NATO a... </span>
<div class="clearfix"></div>
<span>
<i class="icon-chevron-sign-left"></i> Previous post:<br />
<a href="http://euromaidanpress.com/2020/04/27/marking-day-of-the-circassian-flag-online-a-national-action-the-pandemic-couldnt-stop/" rel="prev">Marking Day of the Circassian Flag online – a national action the pandemic couldn’t stop</a> </span>
<span>
Next Post: <i class="icon-chevron-sign-right"></i><br />
</span>

<ul class="related">
<li><h3>Related Posts</h3></li>
<li>
<a href="http://euromaidanpress.com/2020/04/24/schoolgirl-from-kharkiv-oblast-sews-distributes-protective-masks/" title="Ukrainian schoolgirl sews&#038;distributes anti-COVID-19 masks for her whole region">
<img width="186" height="140" src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/1-2.jpg?resize=186%2C140" class="attachment-related size-related wp-post-image jetpack-lazy-image" alt="" title="" data-attachment-id="137347" data-permalink="http://euromaidanpress.com/2020/04/24/schoolgirl-from-kharkiv-oblast-sews-distributes-protective-masks/1-204/" data-orig-file="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/1-2.jpg?fit=1023%2C575" data-orig-size="1023,575" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1" data-image-description="&lt;p&gt;11-year-old Alisa Ponomarenko from Kharkiv Oblast. Photo: courtesy of Yulia Ponomarenko &lt;/p&gt;
" data-medium-file="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/1-2.jpg?fit=300%2C169" data-large-file="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/1-2.jpg?fit=960%2C540" data-lazy-srcset="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/1-2.jpg?resize=186%2C140 186w, https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/1-2.jpg?zoom=2&amp;resize=186%2C140 372w, https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/1-2.jpg?zoom=3&amp;resize=186%2C140 558w" data-lazy-sizes="(max-width: 186px) 100vw, 186px" data-lazy-src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/1-2.jpg?resize=186%2C140&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
</a>
<h4><a href="http://euromaidanpress.com/2020/04/24/schoolgirl-from-kharkiv-oblast-sews-distributes-protective-masks/" title="Ukrainian schoolgirl sews&#038;distributes anti-COVID-19 masks for her whole region">Ukrainian schoolgirl sews&#038;distributes anti-COVID-19 masks for her whole region</a></h4>
</li>
<li>
<a href="http://euromaidanpress.com/2020/04/23/ukrainian-volunteers-step-in-to-protect-medical-workers-fighting-covid-19-where-state-fails/" title="Ukrainian volunteers step in to protect medical workers fighting COVID-19 where state fails">
<img width="186" height="140" src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/Київський-Волонтерський-Штаб.jpg?resize=186%2C140" class="attachment-related size-related wp-post-image jetpack-lazy-image" alt="" title="" data-attachment-id="137282" data-permalink="http://euromaidanpress.com/2020/04/23/ukrainian-volunteers-step-in-to-protect-medical-workers-fighting-covid-19-where-state-fails/%d0%ba%d0%b8%d1%97%d0%b2%d1%81%d1%8c%d0%ba%d0%b8%d0%b9-%d0%b2%d0%be%d0%bb%d0%be%d0%bd%d1%82%d0%b5%d1%80%d1%81%d1%8c%d0%ba%d0%b8%d0%b9-%d1%88%d1%82%d0%b0%d0%b1/" data-orig-file="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/Київський-Волонтерський-Штаб.jpg?fit=941%2C645" data-orig-size="941,645" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Київський Волонтерський Штаб" data-image-description="&lt;p&gt;Dr. Vladyslav Karpenko, infectious disease specialist, treated the first coronavirus patient in his hospital. Photo: Kyiv Volunteer Headquarters Facebook page.&lt;/p&gt;
" data-medium-file="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/Київський-Волонтерський-Штаб.jpg?fit=300%2C206" data-large-file="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/Київський-Волонтерський-Штаб.jpg?fit=941%2C645" data-lazy-srcset="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/Київський-Волонтерський-Штаб.jpg?resize=186%2C140 186w, https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/Київський-Волонтерський-Штаб.jpg?zoom=2&amp;resize=186%2C140 372w, https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/Київський-Волонтерський-Штаб.jpg?zoom=3&amp;resize=186%2C140 558w" data-lazy-sizes="(max-width: 186px) 100vw, 186px" data-lazy-src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/Київський-Волонтерський-Штаб.jpg?resize=186%2C140&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
</a>
<h4><a href="http://euromaidanpress.com/2020/04/23/ukrainian-volunteers-step-in-to-protect-medical-workers-fighting-covid-19-where-state-fails/" title="Ukrainian volunteers step in to protect medical workers fighting COVID-19 where state fails">Ukrainian volunteers step in to protect medical workers...</a></h4>
</li>
<li>
<a href="http://euromaidanpress.com/2020/04/23/ukraine-extends-quarantine-expects-covid-19-peak-in-early-may/" title="Ukraine extends quarantine, expects COVID-19 peak in early May">
<img width="186" height="140" src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/covid19Kyiv-scaled.jpeg?resize=186%2C140" class="attachment-related size-related wp-post-image jetpack-lazy-image" alt="" title="" data-attachment-id="137245" data-permalink="http://euromaidanpress.com/2020/04/23/ukraine-extends-quarantine-expects-covid-19-peak-in-early-may/covid19kyiv/" data-orig-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/covid19Kyiv-scaled.jpeg?fit=2560%2C1702" data-orig-size="2560,1702" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="covid19Kyiv" data-image-description="" data-medium-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/covid19Kyiv-scaled.jpeg?fit=300%2C199" data-large-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/covid19Kyiv-scaled.jpeg?fit=960%2C638" data-lazy-srcset="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/covid19Kyiv-scaled.jpeg?resize=186%2C140 186w, https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/covid19Kyiv-scaled.jpeg?zoom=2&amp;resize=186%2C140 372w, https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/covid19Kyiv-scaled.jpeg?zoom=3&amp;resize=186%2C140 558w" data-lazy-sizes="(max-width: 186px) 100vw, 186px" data-lazy-src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/covid19Kyiv-scaled.jpeg?resize=186%2C140&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
</a>
<h4><a href="http://euromaidanpress.com/2020/04/23/ukraine-extends-quarantine-expects-covid-19-peak-in-early-may/" title="Ukraine extends quarantine, expects COVID-19 peak in early May">Ukraine extends quarantine, expects COVID-19 peak in early...</a></h4>
</li>
<li>
<a href="http://euromaidanpress.com/2020/04/21/national-presidential-orchestra-pays-moving-tribute-to-ukrainian-soldiers-medics-firefighters-video/" title="National Presidential Orchestra pays moving tribute to Ukrainian soldiers, medics &amp; firefighters (video)">
<img width="186" height="140" src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/npo_1.png?resize=186%2C140" class="attachment-related size-related wp-post-image jetpack-lazy-image" alt="" title="" data-attachment-id="137219" data-permalink="http://euromaidanpress.com/2020/04/21/national-presidential-orchestra-pays-moving-tribute-to-ukrainian-soldiers-medics-firefighters-video/npo_1/" data-orig-file="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/npo_1.png?fit=460%2C307" data-orig-size="460,307" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="npo_1" data-image-description="" data-medium-file="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/npo_1.png?fit=300%2C200" data-large-file="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/npo_1.png?fit=460%2C307" data-lazy-srcset="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/npo_1.png?resize=186%2C140 186w, https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/npo_1.png?zoom=2&amp;resize=186%2C140 372w" data-lazy-sizes="(max-width: 186px) 100vw, 186px" data-lazy-src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/npo_1.png?resize=186%2C140&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
</a>
<h4><a href="http://euromaidanpress.com/2020/04/21/national-presidential-orchestra-pays-moving-tribute-to-ukrainian-soldiers-medics-firefighters-video/" title="National Presidential Orchestra pays moving tribute to Ukrainian soldiers, medics &amp; firefighters (video)">National Presidential Orchestra pays moving tribute to Ukrainian...</a></h4>
</li>
</ul>
<div class="clearfix"></div>
</div>
<div class="clearfix"></div>
<div class="widgetable">
<ul class="dpe-flexible-posts">
<li id="post-136725" class="post-136725 page type-page status-publish has-post-thumbnail hentry">
<a href="http://euromaidanpress.com/covid-19-ukraine-and-world/">
<img width="300" height="177" src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/ezgif.com-gif-maker-3.gif?fit=300%2C177" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" data-attachment-id="137239" data-permalink="http://euromaidanpress.com/covid-19-ukraine-and-world/ezgif-com-gif-maker-3/" data-orig-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/ezgif.com-gif-maker-3.gif?fit=518%2C305" data-orig-size="518,305" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ezgif.com-gif-maker (3)" data-image-description="" data-medium-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/ezgif.com-gif-maker-3.gif?fit=300%2C177" data-large-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/ezgif.com-gif-maker-3.gif?fit=518%2C305" data-lazy-src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/ezgif.com-gif-maker-3.gif?fit=300%2C177&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <div class="title">Interactive COVID-19: Ukraine and world</div>
</a>
</li>
</ul>
<h2 class="widget">Advertisement</h2><div class='code-block code-block-6' style='margin: 8px 0; clear: both;'>
<div style="overflow: visible">
<div style="transform: scale(0.93); width:300px; position:relative;left:-9px">

<div id="waldo-tag-6558"></div>
</div>
</div></div>
<h2 class="widget">Subscribe to the weekly newsletter</h2><script>(function() {
	if ( ! window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push(
						{
							event   : event,
							callback: callback
						}
					);
				}
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-113114" method="post" data-id="113114" data-name="Newsletter"><div class="mc4wp-form-fields">
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<div id="mc_embed_signup_scroll">
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
<label for="mce-EMAIL">Email Address <span class="asterisk">*</span>
</label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
<label for="mce-FNAME">First Name </label>
<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
</div>
<div class="mc-field-group">
<label for="mce-LNAME">Last Name </label>
<input type="text" value="" name="LNAME" class="" id="mce-LNAME">
</div>
<div class="mc-field-group input-group">
<strong>Type of mailing list </strong>
<ul><li><input type="checkbox" value="1" name="group[37625][1]" id="mce-group[37625]-37625-0"><label for="mce-group[37625]-37625-0">News and analysis highlights</label></li>
<li><input type="checkbox" value="2" name="group[37625][2]" id="mce-group[37625]-37625-1"><label for="mce-group[37625]-37625-1">Let My People Go</label></li>
<li><input type="checkbox" value="4" name="group[37625][4]" id="mce-group[37625]-37625-2"><label for="mce-group[37625]-37625-2">Friends of Ukraine Network</label></li>
</ul>
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div> 
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_7bdde59c3f36a3071ebc921b3_ea25448903" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='ADDRESS';ftypes[3]='address';fnames[4]='PHONE';ftypes[4]='phone';fnames[5]='MMERGE5';ftypes[5]='text';fnames[6]='MMERGE6';ftypes[6]='text';fnames[7]='MMERGE7';ftypes[7]='text';fnames[8]='MMERGE8';ftypes[8]='text';fnames[9]='MMERGE9';ftypes[9]='text';fnames[10]='MMERGE10';ftypes[10]='text';fnames[11]='MMERGE11';ftypes[11]='text';fnames[12]='MMERGE12';ftypes[12]='text';fnames[13]='MMERGE13';ftypes[13]='text';fnames[14]='MMERGE14';ftypes[14]='text';fnames[15]='MMERGE15';ftypes[15]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>

</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1588092761" /><input type="hidden" name="_mc4wp_form_id" value="113114" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form>
<h2 class="widget"><a href="http://euromaidanpress.com/category/zorro/featured/">Featured</a></h2>
<ul class="featured gradient-light">
<li class="bloglike">
<div class="imgwrap">
<a href="http://euromaidanpress.com/2020/04/09/covid-19-offers-russia-a-unique-opportunity-to-reach-its-strategic-aim-and-objectives/" title="While nobody is watching, COVID-19 may allow Russia to crush Ukraine">
<img width="362" height="320" src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/collage.jpg?resize=362%2C320" class="attachment-blog-big size-blog-big wp-post-image jetpack-lazy-image" alt="In a popular collage shared on social media, Russian President Vladimir Putin is seen donning a hazmat suit he wore to visit coronavirus patients in Moscow" data-attachment-id="136717" data-permalink="http://euromaidanpress.com/2020/04/09/covid-19-offers-russia-a-unique-opportunity-to-reach-its-strategic-aim-and-objectives/collage-3/" data-orig-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/collage.jpg?fit=1023%2C575" data-orig-size="1023,575" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="In a popular collage shared on social media, Russian President Vladimir Putin is seen donning a hazmat suit he wore to visit coronavirus patients in Moscow" data-image-description="&lt;p&gt;In a popular collage shared on social media, Russian President Vladimir Putin is seen donning a hazmat suit he wore to visit coronavirus patients in Moscow &lt;/p&gt;
" data-medium-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/collage.jpg?fit=300%2C169" data-large-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/collage.jpg?fit=960%2C540" data-lazy-srcset="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/collage.jpg?resize=362%2C320 362w, https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/collage.jpg?zoom=2&amp;resize=362%2C320 724w" data-lazy-sizes="(max-width: 362px) 100vw, 362px" data-lazy-src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/collage.jpg?resize=362%2C320&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
</a>
</div>
<p class="meta">

<time class="article-timestamp" itemprop="datePublished" datetime="2020-04-09T22:56:10.000+03:00" data-type="updated">
2020/04/09 - 22:56 &bull;
</time>
<time class="article-timestamp" itemprop="dateModified" datetime="2020-04-10T00:19:32.000+03:00" data-type="updated">
</time>
<a href="http://euromaidanpress.com/category/zorro/featured/" rel="category tag">Featured</a>, <a href="http://euromaidanpress.com/category/russian-aggression/hybrid-war/" rel="category tag">Hybrid War</a>
</p>
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Euromaidan Press">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="http://euromaidanpress.com/wp-content/uploads/2017/07/logo_gn.png">
<meta itemprop="width" content="467">
<meta itemprop="height" content="91">
</span>
</span>
 <h3><a href="http://euromaidanpress.com/2020/04/09/covid-19-offers-russia-a-unique-opportunity-to-reach-its-strategic-aim-and-objectives/" title="While nobody is watching, COVID-19 may allow Russia to crush Ukraine"> While nobody is watching, COVID-19 may allow Russia to crush Ukraine</a></h3>
<p class="teaser">In an article published in March, I conceptualized the Hybrid War, highlighting its two crucial elements: Hybrid War is about influencing people to make conscious or unconscious choices beneficial to the aggressor. It’s the battle of...</p>
<p class="meta_more">
<a href="http://euromaidanpress.com/2020/04/09/covid-19-offers-russia-a-unique-opportunity-to-reach-its-strategic-aim-and-objectives/">Read article</a>
</p>
</li>
</ul>
<div style="clear: both;"></div>
<h2 class="widget">Trending on Euromaidan Press</h2><ul class='widgets-list-layout no-grav'>
<li>
<a href="http://euromaidanpress.com/2018/06/12/chernobyl-nuclear-plant-was-doomed-declassified-kgb-documents-reveal/" title="Chornobyl nuclear disaster was tragedy in the making, declassified KGB files show" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2018/06/Untitled-2.jpg?fit=1200%2C675&#038;resize=40%2C40" alt="Chornobyl nuclear disaster was tragedy in the making, declassified KGB files show" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="http://euromaidanpress.com/2018/06/12/chernobyl-nuclear-plant-was-doomed-declassified-kgb-documents-reveal/" title="Chornobyl nuclear disaster was tragedy in the making, declassified KGB files show" class="bump-view" data-bump-view="tp">Chornobyl nuclear disaster was tragedy in the making, declassified KGB files show</a>
</div>
</li>
<li>
<a href="http://euromaidanpress.com/2020/04/25/moscow-worried-about-ankaras-plans-for-canal-bypassing-bosporus-strait/" title="Moscow worried about Ankara’s plans for canal bypassing Bosporus Strait" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/Russian-Navys-Ropucha-class-large-landing-ship-going-through-the-Bosporus-Strait.-Istanbul-Turkey-2014-Photo-Wikimedia-Commons.jpg?fit=1200%2C772&#038;resize=40%2C40" alt="Moscow worried about Ankara’s plans for canal bypassing Bosporus Strait" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="http://euromaidanpress.com/2020/04/25/moscow-worried-about-ankaras-plans-for-canal-bypassing-bosporus-strait/" title="Moscow worried about Ankara’s plans for canal bypassing Bosporus Strait" class="bump-view" data-bump-view="tp">Moscow worried about Ankara’s plans for canal bypassing Bosporus Strait</a>
</div>
</li>
<li>
<a href="http://euromaidanpress.com/2020/04/28/why-ukraines-giant-planes-help-eu-nato-fight-covid-19/" title="Ukrainian dream team lends NATO a helping wing" class="bump-view" data-bump-view="tp" aria-current="page">
<img width="40" height="40" src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/1-3.jpg?fit=1200%2C436&#038;resize=40%2C40" alt="Ukrainian dream team lends NATO a helping wing" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="http://euromaidanpress.com/2020/04/28/why-ukraines-giant-planes-help-eu-nato-fight-covid-19/" title="Ukrainian dream team lends NATO a helping wing" class="bump-view" data-bump-view="tp" aria-current="page">Ukrainian dream team lends NATO a helping wing</a>
</div>
</li>
<li>
<a href="http://euromaidanpress.com/2020/04/25/travel-to-ukraine-online-a-tourist-guide-for-quarantine-times/" title="Travel to Ukraine online — a tourist guide for quarantine times" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/ппп.jpg?fit=600%2C450&#038;resize=40%2C40" alt="Travel to Ukraine online — a tourist guide for quarantine times" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="http://euromaidanpress.com/2020/04/25/travel-to-ukraine-online-a-tourist-guide-for-quarantine-times/" title="Travel to Ukraine online — a tourist guide for quarantine times" class="bump-view" data-bump-view="tp">Travel to Ukraine online — a tourist guide for quarantine times</a>
</div>
</li>
<li>
<a href="http://euromaidanpress.com/2016/04/27/chornobyl-the-secret-tragedy-which-led-to-the-collapse-of-the-soviet-union/" title="Chornobyl: the secret tragedy which led to the collapse of the Soviet Union" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2016/04/chornobyl2.jpg?fit=620%2C400&#038;resize=40%2C40" alt="Chornobyl: the secret tragedy which led to the collapse of the Soviet Union" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="http://euromaidanpress.com/2016/04/27/chornobyl-the-secret-tragedy-which-led-to-the-collapse-of-the-soviet-union/" title="Chornobyl: the secret tragedy which led to the collapse of the Soviet Union" class="bump-view" data-bump-view="tp">Chornobyl: the secret tragedy which led to the collapse of the Soviet Union</a>
</div>
</li>
<li>
<a href="http://euromaidanpress.com/2020/04/27/marking-day-of-the-circassian-flag-online-a-national-action-the-pandemic-couldnt-stop/" title="Marking Day of the Circassian Flag online – a national action the pandemic couldn’t stop" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2017/02/Emigration_of_the_Circassians_in_Turkey.Mr_._Firmani.1863.jpg?fit=675%2C480&#038;resize=40%2C40" alt="Marking Day of the Circassian Flag online – a national action the pandemic couldn’t stop" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="http://euromaidanpress.com/2020/04/27/marking-day-of-the-circassian-flag-online-a-national-action-the-pandemic-couldnt-stop/" title="Marking Day of the Circassian Flag online – a national action the pandemic couldn’t stop" class="bump-view" data-bump-view="tp">Marking Day of the Circassian Flag online – a national action the pandemic couldn’t stop</a>
</div>
</li>
<li>
<a href="http://euromaidanpress.com/2020/04/21/130000-ukrainians-come-to-church-for-easter-as-moscow-patriarchate-ignores-covid-19-quarantine/" title="130,000 Ukrainians come to church for Easter as Moscow Patriarchate ignores COVID-19 quarantine" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/sviatohirska2.png?fit=687%2C351&#038;resize=40%2C40" alt="130,000 Ukrainians come to church for Easter as Moscow Patriarchate ignores COVID-19 quarantine" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="http://euromaidanpress.com/2020/04/21/130000-ukrainians-come-to-church-for-easter-as-moscow-patriarchate-ignores-covid-19-quarantine/" title="130,000 Ukrainians come to church for Easter as Moscow Patriarchate ignores COVID-19 quarantine" class="bump-view" data-bump-view="tp">130,000 Ukrainians come to church for Easter as Moscow Patriarchate ignores COVID-19 quarantine</a>
</div>
</li>
<li>
<a href="http://euromaidanpress.com/2017/08/20/russia-now-has-more-prostitutes-than-doctors-farmers-and-firemen-combined-and-other-neglected-russian-stories-euromaidan-press/" title="&quot;Russia now has more prostitutes than doctors, farmers and firemen combined&quot; and other neglected Russian stories" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2017/01/CsUmVUYWYAARsnf1.jpg?fit=1200%2C850&#038;resize=40%2C40" alt="&quot;Russia now has more prostitutes than doctors, farmers and firemen combined&quot; and other neglected Russian stories" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="http://euromaidanpress.com/2017/08/20/russia-now-has-more-prostitutes-than-doctors-farmers-and-firemen-combined-and-other-neglected-russian-stories-euromaidan-press/" title="&quot;Russia now has more prostitutes than doctors, farmers and firemen combined&quot; and other neglected Russian stories" class="bump-view" data-bump-view="tp">&quot;Russia now has more prostitutes than doctors, farmers and firemen combined&quot; and other neglected Russian stories</a>
</div>
</li>
<li>
<a href="http://euromaidanpress.com/2020/04/24/why-did-ukraines-euromaidan-generation-fail-to-renew-the-countrys-political-system/" title="Ukrainian democratic forces under attack by pro-Russian revanchists" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/E233F310-EACB-4924-B184-550067E61609_w1023_r1_s.jpg?fit=1023%2C575&#038;resize=40%2C40" alt="Ukrainian democratic forces under attack by pro-Russian revanchists" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="http://euromaidanpress.com/2020/04/24/why-did-ukraines-euromaidan-generation-fail-to-renew-the-countrys-political-system/" title="Ukrainian democratic forces under attack by pro-Russian revanchists" class="bump-view" data-bump-view="tp">Ukrainian democratic forces under attack by pro-Russian revanchists</a>
</div>
</li>
</ul>
<h2 class="widget">Support Euromaidan Press</h2> <div class="textwidget"><p><a href="http://euromaidanpress.com/donate/"><img style="max-width: 100%; height: auto;" src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2018/05/donate.jpg?w=960" alt="Donate" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2018/05/donate.jpg?w=960&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img style="max-width: 100%; height: auto;" src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2018/05/donate.jpg?w=960" alt="Donate" data-recalc-dims="1" /></noscript></a></p>
</div>
<h2 class="widget">Recent posts</h2> <ul>
<li>
<a href="http://euromaidanpress.com/2020/04/28/why-ukraines-giant-planes-help-eu-nato-fight-covid-19/" aria-current="page">Ukrainian dream team lends NATO a helping wing</a>
<span class="post-date">2020/04/28 - 12:31</span>
</li>
<li>
<a href="http://euromaidanpress.com/2020/04/27/marking-day-of-the-circassian-flag-online-a-national-action-the-pandemic-couldnt-stop/">Marking Day of the Circassian Flag online – a national action the pandemic couldn’t stop</a>
<span class="post-date">2020/04/27 - 19:17</span>
</li>
<li>
<a href="http://euromaidanpress.com/2020/04/25/moscow-worried-about-ankaras-plans-for-canal-bypassing-bosporus-strait/">Moscow worried about Ankara’s plans for canal bypassing Bosporus Strait</a>
<span class="post-date">2020/04/25 - 19:54</span>
</li>
<li>
<a href="http://euromaidanpress.com/2020/04/25/travel-to-ukraine-online-a-tourist-guide-for-quarantine-times/">Travel to Ukraine online — a tourist guide for quarantine times</a>
<span class="post-date">2020/04/25 - 19:42</span>
</li>
<li>
<a href="http://euromaidanpress.com/2020/04/24/why-did-ukraines-euromaidan-generation-fail-to-renew-the-countrys-political-system/">Ukrainian democratic forces under attack by pro-Russian revanchists</a>
<span class="post-date">2020/04/24 - 23:35</span>
</li>
</ul>
<h2 class="widget">Advertisement</h2><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>

<div id="stick-here"></div>
<div id="stickThis">

<div id="waldo-tag-6556"></div>
</div>

</div>
</div>
</div>
</div>
</div>
</div><div class="clerfix"></div>
<div id="footer" class="body2 ">
<div class="container">
<div class="threecol first">
<h2 class="widget">Recent Articles</h2> <ul>
<li>
<a href="http://euromaidanpress.com/2020/04/28/why-ukraines-giant-planes-help-eu-nato-fight-covid-19/" aria-current="page">Ukrainian dream team lends NATO a helping wing</a>
</li>
<li>
<a href="http://euromaidanpress.com/2020/04/27/marking-day-of-the-circassian-flag-online-a-national-action-the-pandemic-couldnt-stop/">Marking Day of the Circassian Flag online – a national action the pandemic couldn’t stop</a>
</li>
<li>
<a href="http://euromaidanpress.com/2020/04/25/moscow-worried-about-ankaras-plans-for-canal-bypassing-bosporus-strait/">Moscow worried about Ankara’s plans for canal bypassing Bosporus Strait</a>
</li>
<li>
<a href="http://euromaidanpress.com/2020/04/25/travel-to-ukraine-online-a-tourist-guide-for-quarantine-times/">Travel to Ukraine online — a tourist guide for quarantine times</a>
</li>
<li>
<a href="http://euromaidanpress.com/2020/04/24/why-did-ukraines-euromaidan-generation-fail-to-renew-the-countrys-political-system/">Ukrainian democratic forces under attack by pro-Russian revanchists</a>
</li>
</ul>
</div>
<div class="threecol">
<h2 class="widget">Subscribe to Euromaidan Press</h2>
<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-6">
<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 18,861 other subscribers</p>
<p id="subscribe-email">
<label id="jetpack-subscribe-label" class="screen-reader-text" for="subscribe-field-blog_subscription-6">
Email Address </label>
<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-6" placeholder="Email Address" />
</p>
<p id="subscribe-submit">
 <input type="hidden" name="action" value="subscribe" />
<input type="hidden" name="source" value="http://euromaidanpress.com/2020/04/28/why-ukraines-giant-planes-help-eu-nato-fight-covid-19/" />
<input type="hidden" name="sub-type" value="widget" />
<input type="hidden" name="redirect_fragment" value="blog_subscription-6" />
<button type="submit" name="jetpack_subscriptions_widget">
Subscribe </button>
</p>
</form>
</div>
<div class="threecol">
</div>
<div class="threecol">
<div class="textwidget"><p>The work of Euromaidan Press is supported by the International Renaissance Foundation<br />
<img class="alignnone jetpack-lazy-image" src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2016/08/renaissanceblack.png?resize=612%2C282" alt width="612" height="282" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2016/08/renaissanceblack.png?resize=612%2C282&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="alignnone" src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2016/08/renaissanceblack.png?resize=612%2C282" alt="" width="612" height="282" data-recalc-dims="1" /></noscript></p>
</div>
<div class="textwidget"><p>© EUROMAIDAN PRESS<br />
When referencing our materials, please include an active hyperlink to the Euromaidan Press material and a maximum 500-character extract of the story. To reprint anything longer, written permission must be acquired from <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="66031314090b070f020708161403151526010b070f0a4805090b48">[email&#160;protected]</a></p>
<p><a href="http://euromaidanpress.com/privacy-and-cookie-policies/">Privacy and Cookie Policies</a>.</p>
</div>
</div>
<div id="copyright">
<div class="fl">
</div>
<div class="fl">
<p>EuromaidanPress.com - Spirit of the Revolution</p>
</div>
<div class="fr">
<p>News on the War in Ukraine</p>
</div>
</div> 
</div>
</div>
<div class="scrollTo_top" style="display: block">
<a title="Scroll to top" href="#">
<i class="fa fa-arrow-circle-o-up"></i>
</a>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
  var ai_insert_5 = function(){
    ai_insert ('before', 'div.tooltip', b64d ('PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTUnIHN0eWxlPSdtYXJnaW46IDhweCAwOyBjbGVhcjogYm90aDsnPgo8ZGl2IHN0eWxlPSJtYXJnaW4tdG9wOi04cHg7YmFja2dyb3VuZC1jb2xvcjojMDAwO3Bvc2l0aW9uOnJlbGF0aXZlO2hlaWdodDoxMDBweDtvdmVyZmxvdzpoaWRkZW47Ij48cCBzdHlsZT0iei1pbmRleDowO3Bvc2l0aW9uOmFic29sdXRlO3RvcDowO2xlZnQ6MDtyaWdodDowO2hlaWdodDoxMDBweDt3aWR0aDoxMDAlO292ZXJmbG93OmhpZGRlbjtiYWNrZ3JvdW5kLWltYWdlOnVybCgvd3AtY29udGVudC91cGxvYWRzLzIwMTYvMDIvZXVyb21haWRhbi0yLmpwZyk7YmFja2dyb3VuZC1zaXplOmNvdmVyO29wYWNpdHk6LjYiPjwvcD48YSBzdHlsZT0id2lkdGg6MTAwJTsgZGlzcGxheTpibG9jayIgaHJlZj0iL2V1cm9tYWlkYW4vIj48aW1nIGNsYXNzPSJhbGlnbmNlbnRlciB3cC1pbWFnZS0zOTg2MiBzaXplLWZ1bGwiIHNyYz0iL3dwLWNvbnRlbnQvdXBsb2Fkcy8yMDE2LzAyL2V1cm9tYWlkYW4tMi5qcGciIHN0eWxlPSJoZWlnaHQ6MTAwcHg7d2lkdGg6YXV0bztwb3NpdGlvbjpyZWxhdGl2ZTt6LWluZGV4OjEwMDtvcGFjaXR5Oi45Oy13ZWJraXQtYm94LXNoYWRvdzogMHB4IDBweCA2M3B4IDMxcHggcmdiYSgwLDAsMCwxKTstbW96LWJveC1zaGFkb3c6IDBweCAwcHggNjNweCAzMXB4IHJnYmEoMCwwLDAsMSk7Ym94LXNoYWRvdzogMHB4IDBweCA2M3B4IDMxcHggcmdiYSgwLDAsMCwxKTsiPjwvYT48L2Rpdj4KPCEtLTxkaXYgc3R5bGU9IndpZHRoOjEwMCU7IGJhY2tncm91bmQtY29sb3I6IzAwMDsiPgo8YSBocmVmPSIvZXVyb21haWRhbi8iPjxpbWcgY2xhc3M9ImFsaWduY2VudGVyIHdwLWltYWdlLTM5ODYyIHNpemUtZnVsbCIgc3JjPSIvd3AtY29udGVudC91cGxvYWRzLzIwMTYvMDIvZXVyb21haWRhbi0yLmpwZyI+PC9hPgo8L2Rpdj4tLT48L2Rpdj4K'));
  };
  if (document.readyState === 'complete' || (document.readyState !== 'loading' && !document.documentElement.doScroll)) ai_insert_5 (); else document.addEventListener ('DOMContentLoaded', ai_insert_5);
</script>
<script>
setTimeout (function() {Array.prototype.forEach.call (document.querySelectorAll (".ai-viewports"), function (element, index) {ai_insert_code (element);});}, 10);

</script>
<div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish. <a class="cli_settings_button" style="margin:5px 20px 5px 20px;">Cookie settings</a><a data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block;  margin:5px; ">ACCEPT</a></span></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
<div class="cli-modal-dialog" role="document">
<div class="cli-modal-content cli-bar-popup">
<button type="button" class="cli-modal-close" id="cliModalClose">
<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
</button>
<div class="cli-modal-body">
<div class="cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-privacy-overview">
<h4>Privacy Overview</h4>
<div class="cli-privacy-content">
<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
</div>
<a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a> </div>
</div>
<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
<div class="cli-tab-section cli-privacy-tab">
<div class="cli-tab-header">
<a class="cli-nav-link cli-settings-mobile">
Privacy Overview </a>
</div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade">
<p>This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</p>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
Necessary
</a>
<span class="cli-necessary-caption">Always Enabled</span> </div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="necessary">
<p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
Non-necessary
</a>
<div class="cli-switch">
<input type="checkbox" id="checkbox-non-necessary" class="cli-user-preference-checkbox" data-id="checkbox-non-necessary" checked />
<label for="checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled">Non-necessary</label>
</div> </div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="non-necessary">
<p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<script type="text/javascript">
  /* <![CDATA[ */
  cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":false,"button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"button_2_hidebar":true,"button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":true,"button_3_new_win":false,"button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#62a329","button_4_as_button":false,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":true,"scroll_close_reload":false,"accept_close_reload":false,"reject_close_reload":false,"showagain_tab":false,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"50px","text":"#000","show_once_yn":true,"show_once":"15000","logging_on":false,"as_popup":false,"popup_overlay":true,"bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"}';
  /* ]]> */
</script><script>
//jQuery( document ).ready(function() {
var pledged = 5000;
var goal    = 5000;
function format_Ks(x){
 return x.toString().replace(/\B(?=(\d{3})+(?!\d))/g, ",");
 }
function update_thermometer(value){
	if(value && /^(\d+)\|(\d+)$/.test(value)){
	pledged = parseInt(RegExp.$1);
	goal = parseInt(RegExp.$2);
	}
	if(document.getElementById('donations_progress_bar')){
		document.getElementById('have').style.width = Math.floor(100* pledged * 100 / goal)/100 + '%';
		var to_go = goal - pledged;
		to_go = 0>to_go ? 0 : to_go;
		document.getElementById('text_pledged').innerHTML = "$ " + format_Ks(to_go) + ' still to go!';
		}
	}
update_thermometer();
jQuery(document).ready(function(){
        jQuery.ajax({
          type:'POST',
          data:{action:'get_donation_values'},
          url: "http://euromaidanpress.com/wp-admin/admin-ajax.php",
          success: function(value) {
            update_thermometer(value);
          }
        });
    });
//});
</script>
<script type='text/javascript'>
var colomatduration = 'fast';
var colomatslideEffect = 'slideFade';
var colomatpauseInit = '';
var colomattouchstart = '';
</script><script type="text/javascript">jQuery(function(){omShortcodes.init(["buttons","tooltips","toggle","tabs","responsivebox","counter"]);});</script> <div style="display:none">
<div class="grofile-hash-map-b208218e63b6e25b585d9e93396d3753">
</div>
</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9514651-72', 'auto');
  ga('send', 'pageview');

</script>
<script>(function() {function addEventListener(element,event,handler) {
	if (element.addEventListener) {
		element.addEventListener( event,handler, false );
	} else if (element.attachEvent) {
		element.attachEvent( 'on' + event,handler );
	}
}
function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf( 'http' ) !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll( '.mc4wp-form input[type="url"]' );
if ( urlFields && urlFields.length > 0 ) {
	for ( var j = 0; j < urlFields.length; j++ ) {
		addEventListener( urlFields[j],'blur',maybePrefixUrlField );
	}
}
/* test if browser supports date fields */
var testInput = document.createElement( 'input' );
testInput.setAttribute( 'type', 'date' );
if ( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll( '.mc4wp-form input[type="date"]' );
	for (var i = 0; i < dateFields.length; i++) {
		if ( ! dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if ( ! dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}
})();</script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/euromaidanpress.com\/2020\/04\/28\/why-ukraines-giant-planes-help-eu-nato-fight-covid-19\/":137428};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/2020/04/28/why-ukraines-giant-planes-help-eu-nato-fight-covid-19/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="http://euromaidanpress.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/euromaidanpress.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/simple-tooltips/zebra_tooltips.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/themes/superblog/functions/js/shortcodes.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/custom-css-js-php/assets/js/wcjp-frontend.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var hlso_offset = {"offset":"70"};
/* ]]> */
</script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/hash-link-scroll-offset/assets/js/hash-link-scroll-offset.min.js?ver=0.1.8'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202018'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/jquery-collapse-o-matic/js/collapse.js?ver=1.6.18'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/olevmedia-shortcodes/assets/js/shortcodes.js?ver=1.1.9'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/themes/superblog/js/superfish.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/themes/superblog/js/jquery.hoverIntent.minified.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/themes/superblog/js/jquery.prettyPhoto.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/themes/superblog/js/ownScript.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/themes/superblog/js/mobile.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/themes/superblog/js/jquery.flexslider-min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/themes/superblog/js/jquery.flexslider.start.single.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.2.1'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=7.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"1395391370748120"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.1.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/euromaidanpress.com\/wp-admin\/admin-ajax.php","nonce":"d21a55c9aa","display_exif":"0","display_geo":"1","display_comments":"1","fullsize_display":"1","background_color":"white","comment":"Comment","post_comment":"Post Comment","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/euromaidanpress.com\/roxy\/?redirect_to=http%3A%2F%2Feuromaidanpress.com%2F2020%2F04%2F28%2Fwhy-ukraines-giant-planes-help-eu-nato-fight-covid-19%2F","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/euromaidanpress.com\/wp-admin\/admin-ajax.php","nonce":"d21a55c9aa","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/euromaidanpress.com\/roxy\/?redirect_to=http%3A%2F%2Feuromaidanpress.com%2F2020%2F04%2F28%2Fwhy-ukraines-giant-planes-help-eu-nato-fight-covid-19%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/tiled-gallery-carousel-without-jetpack/jetpack-carousel.js?ver=20130109'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/jetpack/modules/shortcodes/js/jquery.cycle.min.js?ver=20161231'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackSlideshowSettings = {"spinner":"http:\/\/euromaidanpress.com\/wp-content\/plugins\/jetpack\/modules\/shortcodes\/img\/slideshow-loader.gif","speed":"4000"};
var jetpackSlideshowSettings = {"spinner":"http:\/\/euromaidanpress.com\/wp-content\/plugins\/jetpack\/modules\/shortcodes\/img\/slideshow-loader.gif","speed":"4000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/jetpack/_inc/build/shortcodes/js/slideshow-shortcode.min.js?ver=20160119.1'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.7.2'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.7.2'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.9.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<div id="fb-root"></div>
<script type="text/javascript">
                    jQuery(function() {
                                                
                        jQuery(".tooltips img").closest(".tooltips").css("display", "inline-block");
                    
                        new jQuery.Zebra_Tooltips(jQuery('.tooltips').not('.custom_m_bubble'), {
                            'background_color':     '#000000',
                            'color':				'#ffffff',
                            'max_width':  250,
                            'opacity':    .95, 
                            'position':    'center'
                        });
                        
                                            
                    });
                </script>
<script type='text/javascript' src='https://stats.wp.com/e-202018.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9.1',blog:'135706341',post:'137428',tz:'3',srv:'euromaidanpress.com'} ]);
	_stq.push([ 'clickTrackerInit', '135706341', '137428' ]);
</script>
</body>
</html>
