<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="utf-8" />
<title>“I’m for Ukraine. I will die if needed!”- do not forget fallen Defender Roman NabiehovEuromaidan Press | News and views from Ukraine</title>
<meta name="google-site-verification" content="4VvkhMMEFReuAiV5fbtYmHh9_EmxyzRCSznz7holy0U" />

<script type="text/javascript" src="//cdn.thisiswaldo.com/static/js/6550.js"></script>


<link href="https://fonts.googleapis.com/css?family=Roboto|Roboto+Slab&amp;subset=cyrillic" rel="stylesheet">

<script>/* window.fbAsyncInit = function() {
  FB.init({
    xfbml      : true,
    version    : 'v2.3'
  });
  }; (function(d, s, id){
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));*/</script>


<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<link href="http://fonts.googleapis.com/css?family=Roboto+Slab:700|Roboto+Slab:700|Roboto+Slab:300|Roboto+Slab:400|Roboto+Slab:700|Roboto+Slab:300|Roboto+Slab:400|Roboto+Slab:300|Open+Sans:300" rel="stylesheet" type="text/css">

<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="http://euromaidanpress.com/2021/02/06/im-for-ukraine-i-will-die-if-needed-do-not-forget-fallen-defender-roman-nabiehov/" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="“I’m for Ukraine. I will die if needed!”- do not forget fallen Defender Roman Nabiehov" />
<meta name="twitter:description" content="Article by: Kapranov Brothers Source: Plus1 project Translated by: Christine Eliashevsky-Chraibi Edited by: Lydia Eliashevsky-Replansky Our compatriot Roman Nabiehov Authors: Kapranov Brothers We know nothing about Ukrainians. We, Ukrainians, know nothing about ourselves. Back in the spring of 2013, we actually believed that we’d have to put up with Yanukovych forever. We were disappointed, we &hellip;" />
<meta name="twitter:image" content="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/02/Redimensioned.jpg?fit=1632%2C1224" />
<meta name="twitter:creator" content="@euromaidanpress" />
<meta name="twitter:site" content="@euromaidanpress" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://euromaidanpress.com/#organization","name":"EUROMAIDAN PRESS","url":"http://euromaidanpress.com/","sameAs":["https://www.facebook.com/euromaidanpress.en/","https://www.youtube.com/channel/UCp5EP976ZmsydXhMEZnisDg/videos","https://twitter.com/euromaidanpress"],"logo":{"@type":"ImageObject","@id":"http://euromaidanpress.com/#logo","inLanguage":"en-US","url":"https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2015/03/euromaidanpress_transp3-e1428503707860.png?fit=955%2C242","width":955,"height":242,"caption":"EUROMAIDAN PRESS"},"image":{"@id":"http://euromaidanpress.com/#logo"}},{"@type":"WebSite","@id":"http://euromaidanpress.com/#website","url":"http://euromaidanpress.com/","name":"Euromaidan Press","description":"News and views from Ukraine","publisher":{"@id":"http://euromaidanpress.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"http://euromaidanpress.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://euromaidanpress.com/2021/02/06/im-for-ukraine-i-will-die-if-needed-do-not-forget-fallen-defender-roman-nabiehov/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/02/Redimensioned.jpg?fit=1632%2C1224","width":1632,"height":1224},{"@type":"WebPage","@id":"http://euromaidanpress.com/2021/02/06/im-for-ukraine-i-will-die-if-needed-do-not-forget-fallen-defender-roman-nabiehov/#webpage","url":"http://euromaidanpress.com/2021/02/06/im-for-ukraine-i-will-die-if-needed-do-not-forget-fallen-defender-roman-nabiehov/","name":"\u201cI\u2019m for Ukraine. I will die if needed!\u201d- do not forget fallen Defender Roman Nabiehov","isPartOf":{"@id":"http://euromaidanpress.com/#website"},"primaryImageOfPage":{"@id":"http://euromaidanpress.com/2021/02/06/im-for-ukraine-i-will-die-if-needed-do-not-forget-fallen-defender-roman-nabiehov/#primaryimage"},"datePublished":"2021-02-06T07:07:03+00:00","dateModified":"2021-02-06T07:07:03+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://euromaidanpress.com/2021/02/06/im-for-ukraine-i-will-die-if-needed-do-not-forget-fallen-defender-roman-nabiehov/"]}]},{"@type":"Article","@id":"http://euromaidanpress.com/2021/02/06/im-for-ukraine-i-will-die-if-needed-do-not-forget-fallen-defender-roman-nabiehov/#article","isPartOf":{"@id":"http://euromaidanpress.com/2021/02/06/im-for-ukraine-i-will-die-if-needed-do-not-forget-fallen-defender-roman-nabiehov/#webpage"},"author":{"@id":"http://euromaidanpress.com/#/schema/person/bcd34caf9c968504e6f148a0f3ba2077"},"headline":"\u201cI\u2019m for Ukraine. I will die if needed!\u201d- do not forget fallen Defender Roman Nabiehov","datePublished":"2021-02-06T07:07:03+00:00","dateModified":"2021-02-06T07:07:03+00:00","mainEntityOfPage":{"@id":"http://euromaidanpress.com/2021/02/06/im-for-ukraine-i-will-die-if-needed-do-not-forget-fallen-defender-roman-nabiehov/#webpage"},"publisher":{"@id":"http://euromaidanpress.com/#organization"},"image":{"@id":"http://euromaidanpress.com/2021/02/06/im-for-ukraine-i-will-die-if-needed-do-not-forget-fallen-defender-roman-nabiehov/#primaryimage"},"keywords":"Defender of Ukraine,Identity,photo project,war in Donbas","articleSection":"Civil Society,War in the Donbas","inLanguage":"en-US"},{"@type":"Person","@id":"http://euromaidanpress.com/#/schema/person/bcd34caf9c968504e6f148a0f3ba2077","name":"Euromaidan Press Staff","image":{"@type":"ImageObject","@id":"http://euromaidanpress.com/#personlogo","inLanguage":"en-US","url":"http://euromaidanpress.com/wp-content/uploads/2015/01/Euromaidan-Press-Contributor_avatar-85x85.gif","caption":"Euromaidan Press Staff"}}]}</script>

<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Euromaidan Press &raquo; Feed" href="http://euromaidanpress.com/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/euromaidanpress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wdm_wpe_FE-css' href='http://euromaidanpress.com/wp-content/plugins/wordpresspasswordexpiry/css/wpe_fe.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='http://euromaidanpress.com/wp-includes/css/dashicons.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='http://euromaidanpress.com/wp-includes/js/thickbox/thickbox.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='simple_tooltips_style-css' href='http://euromaidanpress.com/wp-content/plugins/simple-tooltips/zebra_tooltips.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='aqpb-view-css-css' href='http://euromaidanpress.com/wp-content/themes/superblog/functions/aqua/assets/css/aqpb-view.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='http://euromaidanpress.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.4' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='fontawesome-css' href='http://euromaidanpress.com/wp-content/plugins/olevmedia-shortcodes/assets/css/font-awesome.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='omsc-shortcodes-css' href='http://euromaidanpress.com/wp-content/plugins/olevmedia-shortcodes/assets/css/shortcodes.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='omsc-shortcodes-tablet-css' href='http://euromaidanpress.com/wp-content/plugins/olevmedia-shortcodes/assets/css/shortcodes-tablet.css?ver=5.4.4' type='text/css' media='screen and (min-width: 768px) and (max-width: 959px)' />
<link rel='stylesheet' id='omsc-shortcodes-mobile-css' href='http://euromaidanpress.com/wp-content/plugins/olevmedia-shortcodes/assets/css/shortcodes-mobile.css?ver=5.4.4' type='text/css' media='screen and (max-width: 767px)' />
<link rel='stylesheet' id='bcct_style-css' href='http://euromaidanpress.com/wp-content/plugins/better-click-to-tweet/assets/css/styles.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css' href='http://euromaidanpress.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=1.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css' href='http://euromaidanpress.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=1.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp_campaigns_manager_metaboxes-css' href='http://euromaidanpress.com/wp-content/plugins/olalaweb-mailchimp-campaign-manager/css/mailchimp_campaigns_manager_metaboxes.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp_campaigns_manager_admin-css' href='http://euromaidanpress.com/wp-content/plugins/olalaweb-mailchimp-campaign-manager/css/mailchimp_campaigns_manager_admin.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp_campaigns_manager_list-css' href='http://euromaidanpress.com/wp-content/plugins/olalaweb-mailchimp-campaign-manager/css/mailchimp_campaigns_manager_list.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='pc_google_analytics-frontend-css' href='http://euromaidanpress.com/wp-content/plugins/pc-google-analytics/assets/css/frontend.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='tp_twitter_plugin_css-css' href='http://euromaidanpress.com/wp-content/plugins/recent-tweets-widget/tp_twitter_plugin.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wpProQuiz_front_style-css' href='http://euromaidanpress.com/wp-content/plugins/wp-pro-quiz/css/wpProQuiz_front.min.css?ver=0.37' type='text/css' media='all' />
<link rel='stylesheet' id='wppopups-base-css' href='http://euromaidanpress.com/wp-content/plugins/wp-popups-lite/src/assets/css/wppopups-base.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='default_style-css' href='http://euromaidanpress.com/wp-content/themes/superblog/style.css?ver=1611915999' type='text/css' media='all' />
<link rel='stylesheet' id='layout-css' href='http://euromaidanpress.com/wp-content/themes/superblog/style-layout.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css' href='http://euromaidanpress.com/wp-content/themes/superblog/styles/prettyPhoto.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='shortcodes-css' href='http://euromaidanpress.com/wp-content/themes/superblog/functions/css/shortcodes.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-media-css' href='http://euromaidanpress.com/wp-content/themes/superblog/styles/social-media.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome.min-css' href='http://euromaidanpress.com/wp-content/themes/superblog/styles/font-awesome.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='style-custom-css' href='http://euromaidanpress.com/wp-content/themes/superblog/style-custom.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='woo-custom-css' href='http://euromaidanpress.com/wp-content/themes/superblog/styles/woo-custom.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='mobile-css' href='http://euromaidanpress.com/wp-content/themes/superblog/style-mobile.css?ver=1611654484' type='text/css' media='all' />
<link rel='stylesheet' id='metro_style_social_widget-css' href='http://euromaidanpress.com/wp-content/plugins/metro-style-social-widget/CSS/metro.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='http://euromaidanpress.com/wp-content/uploads/tablepress-combined.min.css?ver=36' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css' href='http://euromaidanpress.com/wp-content/plugins/easy-fancybox/css/jquery.fancybox.min.css?ver=1.3.24' type='text/css' media='screen' />
<link rel='stylesheet' id='msl-main-css' href='http://euromaidanpress.com/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=3.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='msl-custom-css' href='http://euromaidanpress.com/wp-content/uploads/master-slider/custom.css?ver=33.4' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css' href='http://euromaidanpress.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4.1.2' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='social-logos-css' href='http://euromaidanpress.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=8.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='http://euromaidanpress.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.9.1' type='text/css' media='all' />
<script type='text/javascript' src='http://euromaidanpress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","ccpaType":"gdpr","js_blocking":"","custom_integration":"","triggerDomRefresh":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"1","button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#62a329","button_4_as_button":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"1","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"50px","text":"#000","show_once_yn":"1","show_once":"15000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"http:\/\/euromaidanpress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=1.9.5'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/pc-google-analytics/assets/js/frontend.min.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/euromaidanpress.com\/wp-admin\/admin-ajax.php","security":"4a3b68bc26","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/euromaidanpress.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"http:\/\/euromaidanpress.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.4.1.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4.1.2'></script>
<link rel='https://api.w.org/' href='http://euromaidanpress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://euromaidanpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://euromaidanpress.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='http://euromaidanpress.com/?p=146282' />
<link rel="alternate" type="application/json+oembed" href="http://euromaidanpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feuromaidanpress.com%2F2021%2F02%2F06%2Fim-for-ukraine-i-will-die-if-needed-do-not-forget-fallen-defender-roman-nabiehov%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://euromaidanpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feuromaidanpress.com%2F2021%2F02%2F06%2Fim-for-ukraine-i-will-die-if-needed-do-not-forget-fallen-defender-roman-nabiehov%2F&#038;format=xml" />
<style>
#donations_progress_bar{ width:60%; background:white; margin:auto; position: relative; height: 24px; }
#donate_top_panel .button{
        display: block; float: right; background: yellow; color: #c40123; padding: 10px; vertical-align: middle; font-weight: bold; margin-right:10px;
	}

#pledged{border:2px solid #05acfa; width: 100%; margin:auto;height:5px; overflow:hidden; height: 24px}
#have{background: #05acfa !important;float:left;}

#text_pledged{color:#000 !important; font-size: 22px; float:left; display:block}
#text_out_of{color:#303030 !important; float:right; display:block}

#donations_progress_bar p{position:absolute; top: 2px; left:2px; width:99%}

/*tmp*/
#text_out_of{display:none}
#text_pledged{width:100%;text-align:center;float:none;color:white !important;padding:10px}
#donations_progress_bar{height:auto; vertical-align:middle;width:80%;
overflow:hidden;
-webkit-border-top-left-radius: 1em;
-webkit-border-bottom-left-radius: 1em;
-moz-border-radius-topleft: 1em;
-moz-border-radius-bottomleft: 1em;
border-top-left-radius: 1em;
border-bottom-left-radius: 1em;
}
#donations_progress_bar{background:#511721;height:48px;width:420px}
#pledged{background:#511721;height:48px;border:0}
#have{height:48px; background: #00a3df url(/wp-content/pledge-bg.png) !important;float:left}
/*fixes*/
#navigation_wrap{margin-bottom:15px !important}
#core{margin-top:15px !important}

@media (max-width:1024px){
	#donations_progress_bar{width:300px}
}
@media (max-width:749px){
	#donate_top_panel table, #donate_top_panel, #donate_top_panel tr, #donate_top_panel td{
		
		display:block!important;
		width:100%!important;
		max-width:100%!important;
		margin:0!important;
		text-align:center;
		padding-left:0!important;
		padding-right:0!important;
		}
	#donate_top_panel .button{display:block;margin:0 auto 10px auto !important;float:none!important;width:50%}
	#donate_top_panel td b a{width:100%!important}
	#donations_progress_bar{width:90%;margin:auto}
	#donate_top_panel *{max-width:100%}
	tbody, tr{display:inline-block}
}

</style>
<script>var ms_grabbing_curosr = 'http://euromaidanpress.com/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'http://euromaidanpress.com/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		
		ga('create', 'UA-30994008-2', 'auto');
		ga('send', 'pageview');
		
		</script>

<meta property="og:image" content="http://euromaidanpress.com/wp-content/uploads/2021/02/Redimensioned.jpg" />


<link rel="shortcut icon" href="http://euromaidanpress.com/wp-content/uploads/2015/01/favicon.png" />

<link href="http://euromaidanpress.com/wp-content/themes/superblog/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<style type="text/css">

	#header,#navigation,.nav li ul,ul.social-menu .social-menu-more li,.flexcarousel ul.slides li,#hometab,.postinfo,.widgetable,ul.products li.product {background-color:#ffffff}

	.nav>li>ul:after{border-color:#ffffff transparent}

	#main-nav>li>a,.searchform,ul.social-menu li{border-color:#ffffff !important}

	.woocommerce-message,.woocommerce-error,.woocommerce-info{background:#ffffff !important}

	#footer,.body2,h2.widget_spec,.imgwrap,#topnav,.maso,.mainflex .videoinside{background-color:#000000}

	.socialtrigger a:hover,.socialtrigger a.active,.overrating,.meta_more a:hover,.sf-sub-indicator,span.score,.flexslider a.flex-prev,.flexslider a.flex-next,.ratingbar,#sidebar p input[type=submit],span.ribbon,a#triggernav,a#triggernav-sec,a.fromhome,a.mainbutton,a.itembutton,.page-numbers.current,a.comment-reply-link,#submit,#comments .navigation a,.tagssingle a,.contact-form .submit,.intro,li.main h2,.plan-bottom a,.scrollTo_top a,.gallery-item, submit{background-color:#05acfa}
h3 a i,h4 a i,#core .meta_more a,#content .meta_more a,a.moreposts,.more a.fr,#content .entry a,li ul li.current-menu-item a,#core a.add_to_cart_button{color:#05acfa}
h2.widget,h2.widget_spec,.meta_more a,#serinfo-nav li.current a,.woocommerce a.button{border-color:#05acfa !important}
#main-nav>li>a:hover,#main-nav>li.current-menu-ancestor>a,#main-nav>li.current-menu-item>a,#main-nav>li.sfHover>a,#main-nav>li.current_page_item>a,#main-nav>li.current-menu-item>a,.page-numbers.current,.woocommerce a.button:hover{background-color:#05acfa !important}

	body,#navigation,.social-menu-more{background-color:#ffffff}

	.body1 a, a:link, a:visited,.nav li ul li a{color:#000000}

	span>a.moreposts,ul#serinfo-nav li a{color:#000000 !important}

	a:hover,.body1 a:hover{color:#292929  !important}

	#sec-nav > li > a,#footer a {color:#fff}

	.body2 a:hover,p.body2 a:hover,#sec-nav > li > a:hover{color:#ccc !important}

	.woocommerce ul.products,#navigation,#header,.aq-block,.fblock,ul#serinfo,.postinfo,.postinfo span,.widgetable,.related,#hometab,h2.leading,.postauthor_alt{border-color:#e6e6e6 !important}

	body,input, textarea,input checkbox,input radio,select, file,h3.sd-title {font:400 16px/1.8em Roboto Slab;color:#545454}

	.body2,#footer,.searchformhead>input.s {font:300 15px/1.8em Roboto Slab;color:#ffffff}

	.ratingblock h2,.ratingblock h3,.ratingblock p,#footer h2,.body2 h2,.body2 h3{color:#ffffff}
	.intro h1,.intro h1 a,a.itembutton,a.mainbutton,.page-numbers.current{color:}

	h1,h2.post {font:700 55px/1.0em Roboto Slab;color:#000000}
	h2.widget,.meta_more a,a.morebutton,ul#serinfo-nav li a {font:300 16px/1.2em Roboto Slab;color:#000000}
	h2 {font:700 30px/1.2em Roboto Slab;color:#6b6b6b}
	h3,h3#reply-title,#respond h3,.comment-author cite{font:400 22px/1.0em Roboto Slab;color:#000000}
	h4,li.product h3,.woocommerce .upsells.products h2,.woocommerce .related.products h2,.woocommerce ul.cart_list li a,.woocommerce ul.product_list_widget li a,.woocommerce-page ul.cart_list li a,.woocommerce-page ul.product_list_widget li a {font:700 16px/1.5em Roboto Slab;color:#000000}
	h5,p.meta,.meta a{font:300 14px/1.5em Roboto Slab;color:#807d80}
	h6 {font:300 14px/1.5em Roboto Slab;color:#807d80}

	#main-nav>li>a,.searchform input.s,.woocommerce a.button{font:300 18px/1.0em Open Sans;color:#000}
	ul.social-menu li a{font:300 18px/1.0em }.tab-post small a,.taggs a {color:#545454}
</style>
<style type="text/css">/* Mailchimp for WP - Checkbox Styles */
.mc4wp-checkbox-wp-registration-form {
  clear: both;
  display: block;
  position: static;
  width: auto; }
  .mc4wp-checkbox-wp-registration-form input {
    float: none;
    width: auto;
    position: static;
    margin: 0 6px 0 0;
    padding: 0;
    vertical-align: middle;
    display: inline-block !important;
    max-width: 21px;
    -webkit-appearance: checkbox; }
  .mc4wp-checkbox-wp-registration-form label {
    float: none;
    display: block;
    cursor: pointer;
    width: auto;
    position: static;
    margin: 0 0 16px 0; }
</style><link rel="stylesheet" href="http://euromaidanpress.com/wp-content/plugins/media-library-gallery/media-library-gallery.css" type="text/css" media="screen" /><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #fcfcfc; }
</style>
<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
<meta property="og:site_name" content="Euromaidan Press" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="1395391370748120" />
<meta property="og:url" content="http://euromaidanpress.com/2021/02/06/im-for-ukraine-i-will-die-if-needed-do-not-forget-fallen-defender-roman-nabiehov/" />
<meta property="og:title" content="“I’m for Ukraine. I will die if needed!”- do not forget fallen Defender Roman Nabiehov" />
<meta property="og:description" content="Our compatriot Roman Nabiehov Authors: Kapranov Brothers We know nothing about Ukrainians. We, Ukrainians, know nothing about ourselves. Back in the spring of 2013, we actually believed that we’d have to put up with Yanukovych forever. We were disappointed, we were gullible, we valued a comfortable life more than freedom. Ukrainians “will panic, clutch at&hellip;" />
<meta property="article:published_time" content="2021-02-06T07:07:03+00:00" />
<meta property="article:modified_time" content="2021-02-06T07:07:03+00:00" />
<meta property="article:author" content="http://euromaidanpress.com/author/euromaidanpressstaff/" />
<meta property="article:section" content="Civil Society" />
<meta property="article:tag" content="War in the Donbas" />
<meta property="article:tag" content="Defender of Ukraine" />
<meta property="article:tag" content="Identity" />
<meta property="article:tag" content="photo project" />
<meta property="article:tag" content="war in Donbas" />
<style type="text/css" id="spu-css-144233" class="spu-css">		#spu-bg-144233 {
			background-color: rgba(0, 0, 0, 0);
		}

		#spu-144233 .spu-close {
			font-size: 30px;
			color: rgb(248, 248, 248);
			text-shadow: 0 1px 0#000;
		}

		#spu-144233 .spu-close:hover {
			color: #000;
		}

		#spu-144233 {
			background-color: rgba(0, 0, 0, 0);
			max-width: 99%;
			
					height: auto;
				}

		#spu-144233 .spu-container {
					padding: 0px;
			height: calc(100% - 0px);
		}
		body{overflow-x:hidden}
/*donation popup*/
.wppopups-whole{max-width:100% !important; overflow:hidden;position:relative}

.donation_popup{margin-left:-10px;width:100%; background:#03a6e1; color:white;  position:relative; font-family: Calibri, 'Open Sans';}

.donation_popup .code-block {display:none !important}

.donation_popup h3{color:white !important; font-family: RobotoSlab Bold, RobotoSlab, Roboto; font-weight:bold}

.donation_separator{width:3px; background:#4cc0ea; float:right; height:145px; margin-top:40px}

.donation_left_column, .donation_right_column{width:50%; position:relative; float:left; margin:40px 0}

.donation_left_content, .donation_right_content{max-width:345px; margin:auto;position:relative}

.donation_left_content a.details{color:#fcce01; border-bottom:1px solid #fcce01;position:absolute;bottom:-3px;right:0; font-style:italic}

.donation_left_content p, .donation_right_content p{line-height:120%}
.margin-top{margin-top:20px; line-height:120%}
.donation_popup ul {
  list-style: none; 
  line-height:100%;
  margin:10px auto;
}
.donation_button{box-shadow: 0 0 3px -1px rgba(255,255,255,0.2);}
.donation_button:hover{box-shadow: 0 0 3px -1px rgba(255,255,255,0.4);}
.donation_button:active{box-shadow: 0 0 5px -1px rgba(255,255,255,0.8);}

.donation_popup li::before {
  content: "•";
 /* content: "2022";*/
  color: #fcce01;
  font-weight: bold;
  text-align:center;
  font-size:150%;
  line-height:45%;
  overflow:hidden;
  display: inline-block;
  width: 1em;
  margin-left: -1em;


}

@media only screen and (max-width: 845px) {
  .donation_left_column, .donation_right_column{float:none;width:auto}
}						</style>
<style type="text/css" id="wp-custom-css">
			.wp-caption-text {
    text-align: left;
    font-size: 13px;
	  font-style: italic;
	line-height: 10px;

}


.wp-caption p.wp-caption-text {
	font-family: "Open Sans" !important;
	 padding-top: 0px;
		margin: 0 0 10px 10px;
	padding: 3px;
}

.post-thumbnail-caption {
	font-family: "Open Sans" !important;
	font-size: 14px;
	  font-style: italic;
	 line-height: 10px;
}
		</style>

<script>
jQuery(document).ready(function() {

  // Get the #comments div
  var commentsDiv = jQuery('#disqus_thread');

  // Only do this work if that div isn't empty
  if (commentsDiv.length) {

    // Hide the comments div by default
    jQuery(commentsDiv).hide();

    // Append a link to show/hide
    jQuery('<a/>')
      .attr('class', 'toggle-comments')
      .attr('href', '#')
      .text('Show Comments')
      .insertBefore(commentsDiv);
	  
	var toggleDiv = jQuery('.toggle-comments');  
	jQuery(toggleDiv).wrap("<p id='toggle-comments-wrapper' class='toggle-comments-button'></p>");

    // when show/hide is clicked
    jQuery('.toggle-comments').on('click', function(e) {
      e.preventDefault();

      // show/hide the div using jquery's toggle()
      jQuery(commentsDiv).toggle('slow', function() {
        // change the text of the anchor
        var anchor = jQuery('.toggle-comments');
        var anchorText = anchor.text() == 'Show Comments' ? 'Hide Comments' : 'Show Comments';
        jQuery(anchor).text(anchorText);
      });
    });

  } // End if commentsDiv.length
  
  
  // responsive youtube videos - stretch proportionally to 100% width of video's parent element

  jQuery("#core iframe[src^='https://www.youtube.com/embed']").each(function(index){
      //console.log(index + ': ' + jQuery(this).attr('src'))
      var w = jQuery(this).attr('width'), 
          h = jQuery(this).attr('height'),
          p= jQuery(this).parent().innerWidth()
      if(w && h && p){
         // console.log(w+'x'+h+ ', new='+p+'x' + p*h/w)
          jQuery(this).attr('width', p);
          jQuery(this).attr('height', p*h/w);
          }
      });
  
  
  //make tables responsive
  
  //var is_mobile = jQuery(window).width() < 640 ? true : false;
  //jQuery( is_mobile? 'table' : 'table.scroll' ).wrap( "<div class='table_wrapper'></div>" );
  jQuery( 'table').wrap( "<div class='table_wrapper'></div>" );

  //Scrolling down the target of #-links to not be overlapped by the fixed top-menu:
  var offset = jQuery(':target').offset();
  if(offset){
    var scrollto = offset.top - 60 - 30; // minus fixed header height minus some 30 more px
    jQuery('html, body').animate({scrollTop:scrollto}, 0);
    }

    jQuery(window).scroll( function(){
        jQuery(".fl_animation").each( function(i){
            var bottom_of_element = jQuery(this).offset().top + jQuery(this).outerHeight();
            var bottom_of_window = jQuery(window).scrollTop() + jQuery(window).height();
            if( bottom_of_window > bottom_of_element ){
                jQuery(this).animate({"opacity":"1"},500);
            }
        }); 
    });

});
</script>
</head>
<body class="post-template-default single single-post postid-146282 single-format-standard custom-background upper html5_presentation _masterslider _ms_version_3.6.7" itemscope itemtype="http://schema.org/WebPage">
<div id="header" class="" itemscope itemtype="http://schema.org/WPHeader">

<div class="container">
<div class="clearfix"></div>
<div style="float:right">
<form class="searchform" method="get" action="http://euromaidanpress.com">
<input type="text" name="s" class="s" size="30" value="Search" onfocus="if (this.value = '') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" /><button class='searchSubmit'><i class="fa fa-search"></i></button>
</form><ul class="social-menu">
<li class="sprite-facebook"><a target="_blank" class="mk-social-facebook" title="Facebook" href="https://www.facebook.com/euromaidanpress.en"></a></li>
<li class="sprite-twitter"><a target="_blank" class="mk-social-twitter-alt" title="Twitter" href="https://twitter.com/EuromaidanPress"></a></li>
<li class="socialtrigger">
<a title="Show More" href="#">+</a>
<ul class="social-menu-more">
<li class="sprite-pinterest"><a target="_blank" class="mk-social-pinterest" title="Pinterest" href="https://www.pinterest.com/euromaidanpress/"></a></li>
<li class="sprite-youtube"><a target="_blank" class="mk-social-youtube" title="You Tube" href="https://www.youtube.com/channel/UC2HnikxQ0KklXJwmN0VSkVg"></a></li>
</ul>
</li>
</ul>
</div>
<h1>
<a class="logo" href="http://euromaidanpress.com/">
<img id="logo" src="http://euromaidanpress.com/wp-content/uploads/2015/05/empressologo8003.jpg" alt="Euromaidan Press" />
</a>
</h1>
<div class="clearfix"></div>
<div id="navigation_wrap">
<a id="triggernav" href="#">MENU</a>
<nav id="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
<ul id="main-nav" class="nav custom-nav"><li id="menu-item-122632" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-122632"><a href="http://euromaidanpress.com/category/ukraine/">Ukraine</a>
<ul class="sub-menu">
<li id="menu-item-122638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122638"><a href="http://euromaidanpress.com/category/ukraine/reforms/">Reforms</a></li>
<li id="menu-item-122637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122637"><a href="http://euromaidanpress.com/category/ukraine/political-news/">Politics</a></li>
<li id="menu-item-122640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122640"><a href="http://euromaidanpress.com/category/ukraine/history/">History</a></li>
<li id="menu-item-122635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122635"><a href="http://euromaidanpress.com/category/ukraine/culture/">Culture</a></li>
<li id="menu-item-122639" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-122639"><a href="http://euromaidanpress.com/category/ukraine/civil-society/">Civil Society</a></li>
<li id="menu-item-122862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122862"><a href="http://euromaidanpress.com/category/russian-aggression/political-prisoners/">Political prisoners</a></li>
<li id="menu-item-122636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122636"><a href="http://euromaidanpress.com/category/ukraine/people-of-ukraine/">People of Ukraine</a></li>
</ul>
</li>
<li id="menu-item-122630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122630"><a href="http://euromaidanpress.com/category/international/">International</a></li>
<li id="menu-item-122631" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-122631"><a href="http://euromaidanpress.com/category/russian-aggression/">Russian Aggression</a>
<ul class="sub-menu">
<li id="menu-item-122643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122643"><a href="http://euromaidanpress.com/category/russian-aggression/hybrid-war/">Hybrid War</a></li>
<li id="menu-item-122641" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-122641"><a href="http://euromaidanpress.com/category/russian-aggression/donetsk-luhansk/">Donbas</a></li>
<li id="menu-item-122642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122642"><a href="http://euromaidanpress.com/category/russian-aggression/crimea/">Crimea</a></li>
<li id="menu-item-122644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122644"><a href="http://euromaidanpress.com/category/russian-aggression/peace-to-ukraine/">Peace to Ukraine</a></li>
</ul>
</li>
<li id="menu-item-122633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-122633"><a href="http://euromaidanpress.com/category/more/">More</a>
<ul class="sub-menu">
<li id="menu-item-122650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122650"><a href="http://euromaidanpress.com/category/more/special-projects/">Special projects</a></li>
<li id="menu-item-122646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122646"><a href="http://euromaidanpress.com/category/more/faqs/">FAQs</a></li>
<li id="menu-item-122647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122647"><a href="http://euromaidanpress.com/category/more/op-ed/">Op-ed</a></li>
</ul>
</li>
<li id="menu-item-122634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-122634"><a href="http://euromaidanpress.com/about/">About Us</a>
<ul class="sub-menu">
<li id="menu-item-122648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122648"><a href="http://euromaidanpress.com/about/partners/">Partners</a></li>
<li id="menu-item-122649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122649"><a href="http://euromaidanpress.com/contribute/">Contribute</a></li>
<li id="menu-item-146072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146072"><a href="http://euromaidanpress.com/donate/">Support us</a></li>
</ul>
</li>
</ul>
</nav>
</div>
</div>
</div>
<div class="clearfix"></div>
<div class="container  upper" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/WebPageElement">



<script async src="https://www.googletagmanager.com/gtag/js?id=UA-30994008-3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-30994008-3');
</script>
<div id="core" class="Right">
<div class="post-146282 post type-post status-publish format-standard has-post-thumbnail hentry category-civil-society category-donetsk-luhansk tag-defender-of-ukraine tag-identity tag-photo-project tag-war-in-donbas" data-story-id="146282" data-theme="view" data-type="article" itemscope itemtype="http://schema.org/Article">
<link itemprop="mainEntityOfPage" href="http://euromaidanpress.com/2021/02/06/im-for-ukraine-i-will-die-if-needed-do-not-forget-fallen-defender-roman-nabiehov/" />

<h1 class="post entry-title" itemprop="headline"><a href="http://euromaidanpress.com/2021/02/06/im-for-ukraine-i-will-die-if-needed-do-not-forget-fallen-defender-roman-nabiehov/">“I’m for Ukraine. I will die if needed!”- do not forget fallen Defender Roman Nabiehov</a></h1>
<div class="clearfix"></div>
<div id="content" class="eightcol">
<div class="entry" itemprop="text">

<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="http://euromaidanpress.com/wp-content/uploads/2021/02/Redimensioned.jpg">
<meta itemprop="width" content="150">
<meta itemprop="height" content="150">
<img width="1632" height="1224" src="http://euromaidanpress.com/wp-content/uploads/2021/02/Redimensioned.jpg" class="attachment-format-standard size-format-standard wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/02/Redimensioned.jpg?w=1632 1632w, https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/02/Redimensioned.jpg?resize=300%2C225 300w, https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/02/Redimensioned.jpg?resize=1024%2C768 1024w, https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/02/Redimensioned.jpg?resize=1536%2C1152 1536w, https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/02/Redimensioned.jpg?resize=186%2C140 186w" data-lazy-sizes="(max-width: 1632px) 100vw, 1632px" data-lazy-src="http://euromaidanpress.com/wp-content/uploads/2021/02/Redimensioned.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><p><I class="post-thumbnail-caption">&nbsp;</I></p>
</span>
<div class="clearfix"></div>
<p class="meta">

<time class="article-timestamp" itemprop="datePublished" datetime="2021-02-06T09:07:03.000+02:00" data-type="updated">
2021/02/06 - 09:07 &bull;
</time>
<time class="article-timestamp" itemprop="dateModified" datetime="2021-02-06T09:07:03.000+02:00" data-type="updated">
</time>
<a href="http://euromaidanpress.com/category/ukraine/civil-society/" rel="category tag">Civil Society</a>, <a href="http://euromaidanpress.com/category/russian-aggression/donetsk-luhansk/" rel="category tag">War in the Donbas</a>
</p>
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Euromaidan Press">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="http://euromaidanpress.com/wp-content/uploads/2017/07/logo_gn.png">
<meta itemprop="width" content="467">
<meta itemprop="height" content="91">
</span>
</span>
<div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="top-banner" style="overflow: visible">
<div style="transform: scale(0.9); width:800px;margin-left:-68px;">

<div id="waldo-tag-8979"></div>
</div>
</div>
</div>
<div class="fb-social-plugin fb-like" data-ref="above-post" data-href="http://euromaidanpress.com/2021/02/06/im-for-ukraine-i-will-die-if-needed-do-not-forget-fallen-defender-roman-nabiehov/" data-layout="button_count" data-share="true" data-width="960"></div>
<h4 class="meta author">
<div class='meta author'>Article by: <b>Kapranov Brothers</b></div>
<div class='meta source'>Source: <a href='http://www.plusone.org.ua/uk/' target=_blank>Plus1 project</a></div>
<div class='meta translator'>Translated by: Christine Eliashevsky-Chraibi</div>
<div class='meta editor'>Edited by: Lydia Eliashevsky-Replansky</div>
</h4>
<div class="omsc-infobox editors_note"><p style="padding-top: 1em;"><span class="editors_note_caption">Editor’s Note</span></p>This is an essay by a sibling team of Ukrainian writers – the <strong>Kapranov Brothers</strong>, dedicated to fallen <strong>Defender Roman Nabiehov, call sign “Shaman”</strong>, who served in the Special Purpose Patrol Battalion Myrotvorets (Peacemaker) of the Main Directorate of the Ministry of Internal Affairs of Ukraine in Kyiv Oblast.</p>
<p>Roman was killed on August 29, 2014 during the retreat from the Ilovaisk hellhole. A so-called “green corridor” was established by pro-Russian militants to allow trapped Ukrainian soldiers to leave Ilovaisk. But, amid the withdrawal, Russian paratroopers ambushed Roman’s unit near the village of Horbatenko. Seven other comrades also died.</p>
<p>Roman and his comrades were buried by locals in the Horbatenko cemetery. On September 15, 2014, Roman’s body was exhumed and taken to a laboratory in Zaporizhzhia by the Evacuation-200 team (<em>Black Tulip Mission – an organization working to find and identify bodies of missing soldiers from the war in eastern Ukraine</em>) for DNA analysis and identification.</p>
<p>It is part of the Plus 1 project created to memorialize the fallen Defenders of Ukraine.</div>
<a class="mwm-aal-item" name="our-compatriot-roman-nabiehov"></a><h3><strong>Our compatriot Roman Nabiehov</strong></h3>
<p><strong>Authors: Kapranov Brothers </strong></p>
<p>We know nothing about Ukrainians.</p>
<p>We, Ukrainians, know nothing about ourselves.</p>
<p>Back in the spring of 2013, we actually believed that we’d have to put up with Yanukovych forever. We were disappointed, we were gullible, we valued a comfortable life more than freedom. Ukrainians <em>“will panic, clutch at their heart, start swearing, or grab their purse strings, but they will never take up arms,”</em> wrote Ukrainian poet Lina Kostenko, and we agreed with her statement. Because really, are Ukrainians capable of doing something worthwhile?</p>
<p>Suddenly, literally in one day, we became different. We stood on the Maidan, grabbed our weapons, and headed to the front as volunteers. Can an entire nation change in an instant? Of course not. We just don’t know what Ukrainians are really like.</p>
<p><img class="wp-image-146283 aligncenter jetpack-lazy-image" src="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/02/Redimensioned.jpg?resize=651%2C488" alt width="651" height="488" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/02/Redimensioned.jpg?resize=300%2C225 300w, https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/02/Redimensioned.jpg?resize=1024%2C768 1024w, https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/02/Redimensioned.jpg?resize=1536%2C1152 1536w, https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/02/Redimensioned.jpg?resize=186%2C140 186w, https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/02/Redimensioned.jpg?w=1632 1632w" data-lazy-sizes="(max-width: 651px) 100vw, 651px" data-lazy-src="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/02/Redimensioned.jpg?resize=651%2C488&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="wp-image-146283 aligncenter" src="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/02/Redimensioned.jpg?resize=651%2C488" alt="" width="651" height="488" srcset="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/02/Redimensioned.jpg?resize=300%2C225 300w, https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/02/Redimensioned.jpg?resize=1024%2C768 1024w, https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/02/Redimensioned.jpg?resize=1536%2C1152 1536w, https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/02/Redimensioned.jpg?resize=186%2C140 186w, https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/02/Redimensioned.jpg?w=1632 1632w" sizes="(max-width: 651px) 100vw, 651px" data-recalc-dims="1" /></noscript></p>
<p>We look at a photo of Roma Nabiehov and we can’t help thinking again that we don’t know what Ukrainians are like&#8230; people from Kherson, for example. We don’t know anything about people who live in Kherson. Our information space teems with misconceptions about the special character of Russian-speaking south-eastern Ukraine, a post-Soviet and potentially dangerous region constantly tuned to Russian television. We’re also from southern Ukraine, from Ochakiv, a few kilometres from Roman’s Kherson, so we sense this mistrust, and we don’t trust ourselves.</p>
<p><img class="wp-image-146284 alignleft jetpack-lazy-image" src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2021/02/Roman-Nabiehov0.jpg?resize=301%2C320" alt width="301" height="320" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2021/02/Roman-Nabiehov0.jpg?resize=301%2C320&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="wp-image-146284 alignleft" src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2021/02/Roman-Nabiehov0.jpg?resize=301%2C320" alt="" width="301" height="320" data-recalc-dims="1" /></noscript>Roman Nabiehov was a policeman and an investigator in the Regional Police Department. We don’t know much about the police, or maybe we know them all too well. We know that the Ukrainian police force is an organized criminal group, that they falsify cases in order to squeeze money from individuals, business and real estate. Blackmail, fraud, slander, torture &#8211; these are the weapons used by police officers, and certainly not a gun in a holster.</p>
<p>But suddenly… a note: <em>“All I ask of you is the chance to work as an honest and decent police officer and fight for my country!” </em>These words were written by Roman in a letter addressed to the Minister of Interior Arsen Avakov after he’d been refused four (!!!) times to serve in the ATO zone. Yes, read it again: “<em>an honest and decent police officer”.</em> Roman asked to be transferred not to a resort or to a warm and comfortable place, but to the trenches of the war zone.</p>
<p>We know nothing about Ukrainians. So, in order to understand our nation and our people, we must look into Roman’s face.</p>
<p>We were lucky. Roman Nabiehov’s mother collected all his notes – his diary, poems, journal and literary essays &#8211; into one book, which will allow us to look into his heart, to feel what cannot be grasped by the human brain.</p>
<p>Roman Nabiehov, a policeman from Kherson, is deployed to the ATO zone to fight for Ukraine. He joins the Myrotvorets Police Battalion and takes part in the liberation of Sloviansk and Dzerzhynsk. Ordinary police work &#8211; routine patrols, checkpoints, searches for separatists. When the battalion is sent to Ilovaisk, half of his comrades refuse to go to this hellhole, because they’re not soldiers, but policemen. Roman again volunteers to remain in the battalion. At first, he wrote four applications to the Ministry of Internal Affairs requesting to be transferred to the anti-terrorist operation, then &#8211; a letter to Minister Avakov, and finally his last choice &#8211; Ilovaisk… and war.</p>
<p>Patriotism is an obsolete word. Too often it’s used for other purposes. In one of his poems, Roman writes: <em>“I’m for Ukraine. I will die if needed!”</em> But, writing is one thing, while acting on your words is another…</p>
<div id="attachment_146285" style="width: 667px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-146285" class="wp-image-146285 jetpack-lazy-image" src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2021/02/1608482274_49441191096_37147a3533_b.jpg?resize=657%2C394" alt width="657" height="394" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2021/02/1608482274_49441191096_37147a3533_b.jpg?resize=300%2C180 300w, https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2021/02/1608482274_49441191096_37147a3533_b.jpg?w=972 972w" data-lazy-sizes="(max-width: 657px) 100vw, 657px" data-lazy-src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2021/02/1608482274_49441191096_37147a3533_b.jpg?resize=657%2C394&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-146285" class="wp-image-146285" src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2021/02/1608482274_49441191096_37147a3533_b.jpg?resize=657%2C394" alt="" width="657" height="394" srcset="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2021/02/1608482274_49441191096_37147a3533_b.jpg?resize=300%2C180 300w, https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2021/02/1608482274_49441191096_37147a3533_b.jpg?w=972 972w" sizes="(max-width: 657px) 100vw, 657px" data-recalc-dims="1" /></noscript><p id="caption-attachment-146285" class="wp-caption-text">Roman Nabiehov (standing, second from left) with his mates in the war zone</p></div>
<p>An ordinary man from Kherson that you might meet on a dusty summer street or in a pub performing karaoke. You wouldn’t even notice him. He didn’t stand out at school, except that he kept to himself, which is typical of people born under the Scorpio sign. He was kind and athletic, but nothing more. He completed his military service in the Navy. He didn’t try to get out of it, which is probably unusual… and we agree. It was indeed a strange decision for a young man to make in the early 2000s. However, Roman wanted to work in the police, so military service was mandatory.</p>
<p>Roman’s autobiography, written in 2013, contains some strange thoughts:</p>
<blockquote><p><em>“During my service, I’d wake up and lie near the sea. This may have inspired me to write poetry… It was in Sevastopol that I started reading classical literature and, fascinated by Lermontov’s work, I wrote my first poems.” </em></p></blockquote>
<p>Police officers don’t usually mention Lermontov or their own poems. But, Roman goes even further, and lists the writers that he read at the time: Mikhail Bulgakov, Antoine de Saint-Exupéry, William Shakespeare and Patrick Süskind. He admits that he wasn’t particularly interested in books at school, but this changed in the Navy.</p>
<p><img class="wp-image-146286 alignright jetpack-lazy-image" src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2021/02/Roman-Nabiehov1.jpg?resize=252%2C336" alt width="252" height="336" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2021/02/Roman-Nabiehov1.jpg?resize=225%2C300 225w, https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2021/02/Roman-Nabiehov1.jpg?w=720 720w" data-lazy-sizes="(max-width: 252px) 100vw, 252px" data-lazy-src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2021/02/Roman-Nabiehov1.jpg?resize=252%2C336&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="wp-image-146286 alignright" src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2021/02/Roman-Nabiehov1.jpg?resize=252%2C336" alt="" width="252" height="336" srcset="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2021/02/Roman-Nabiehov1.jpg?resize=225%2C300 225w, https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2021/02/Roman-Nabiehov1.jpg?w=720 720w" sizes="(max-width: 252px) 100vw, 252px" data-recalc-dims="1" /></noscript>By the way, most of Roman’s poems are written in Russian, and this is quite understandable, given the influence of Lermontov, his Russian-language schooling, his Russian-speaking family, television and the atmosphere of the 2000s. What’s not clear is Roman’s reason for writing in Ukrainian. Maybe we don’t actually know Kherson?</p>
<p>Truly, we don’t know much. We were in Kherson in the spring of 2014, when guns and tanks were being deployed along the isthmus of Perekop and fields were being mined to protect against possible Russian attacks from occupied Crimea. We were standing on the square in front of the regional state administration building, and residents told us how separatists had arrived in order to seize the building and instate “a people’s governor”, as had happened in Mykolayiv and Odesa. But here, Kherson residents, armed with hunting rifles, took up positions at windows and announced that they would fire without warning. So, the separatists ran around in circles in confusion, even though they were all armed with machine guns. Then, locals cornered them in the city streets, took away their weapons and handed them over to the newly-created self-defence units.</p>
<p>No, Roman was not in the administration building. But, there were hundreds of other Kherson locals, just like him, people who didn’t believe in themselves yesterday, and suddenly, literally in one day, became decent citizens and Ukrainians.</p>
<blockquote><p><em>“I wrote a request to be transferred to the ATO zone… I don’t understand why a 20-year-old man, who has a wife and small children, has to die in the war. Here I am, a 28-year-old single policeman, who has sworn allegiance to Ukraine and the Ukrainian nation, sitting in my office and printing an interrogation report concerning a drunkard who stole two bowls,”</em> wrote Roman in a letter.</p></blockquote>
<p>During the Maidan, he wrote the following lines addressing the police protecting Yanukovych:</p>
<blockquote><p><em>“You haven’t read a single book in your lives, but you know what ordinary people are like; they have to steal and pay bribes to make their lives more comfortable. Nobody needs Europe here. A sort of legal chaos is needed. Cunning jackals! People who are now on the Maidan are fighting for what means death for you. Resist, fight; don’t let the people win! Otherwise, they’ll create a better country than in Europe, where laws will be applied and there will be no corruption. It will destroy you, destroy your world. You must fight! Steal, pay bribes, don’t read books! God forbid that you understand what the word Motherland really means!”</em></p></blockquote>
<p>A common thread runs through Roman’s writing: <em>“they never read books.”</em></p>
<p>Books. This is where Roman seeks the truth… and finds Ukraine, his own unique Ukraine.</p>
<p>One can only thank Roman’s mother, Oksana, for compiling everything she found in her son’s computer &#8211; notes, reflections, drafts, finished and unfinished poems, which reveal a unique train of thought – Man’s understanding of his place in the universe. Clumsy words sometimes convey more than polished, edited literary works. <em>Man as a source of energy, Planet Earth – an information space, I am, Declaration of love, Why is hazing still allowed?</em> (hazing is called the “law of the grandfather” in former Soviet countries-Ed), <em>Public associations and organizations &#8211; the future of a democratic Ukraine , Does God exist?</em> – these are what Roman calls his notes, and he actually writes about the same things in his poems: love, mysticism, history and Ukraine.</p>
<p><img class="wp-image-146287 alignleft jetpack-lazy-image" src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2021/02/Roman-Nabiehov3.jpg?resize=303%2C404" alt width="303" height="404" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2021/02/Roman-Nabiehov3.jpg?resize=225%2C300 225w, https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2021/02/Roman-Nabiehov3.jpg?w=719 719w" data-lazy-sizes="(max-width: 303px) 100vw, 303px" data-lazy-src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2021/02/Roman-Nabiehov3.jpg?resize=303%2C404&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="wp-image-146287 alignleft" src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2021/02/Roman-Nabiehov3.jpg?resize=303%2C404" alt="" width="303" height="404" srcset="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2021/02/Roman-Nabiehov3.jpg?resize=225%2C300 225w, https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2021/02/Roman-Nabiehov3.jpg?w=719 719w" sizes="(max-width: 303px) 100vw, 303px" data-recalc-dims="1" /></noscript>Roman’s comrades-in-arms recall that he wasn’t very forthcoming. He was given an eloquent call sign in the battalion – “Shaman”, but in his works he opens up completely, because he wrote for himself.</p>
<p>Such a person becomes a policeman (in Ukrainian, when we write “police”, we really mean “corruption”). Didn’t he know where he was going? Yes, he knew. There are notes which show that he thinks, why the police is what it is, and how different it is from what it should be. An idealist… Do you actually believe that idealists exist today?</p>
<p>We read Roman’s words and try to understand what he’s saying. Why have we decided that now is not the time for idealists? Why do we think that a policeman cannot be a decent person? Why don’t we believe in sincere patriotism… until a person sacrifices his life for Ukraine?</p>
<p>Pathos is false and boring. Pathos is usually used to fill a void. And so, everything looks simple. He wrote: <em>“I stand for Ukraine. I’ll die for my country if I have to!”</em>…and when it was necessary, he perished. The strong word of a Man. He promised and he did it. No fanfare, no close-ups and no foreboding music.</p>
<p>Roman was killed during the retreat from Ilovaisk, in the so-called “green corridor” set up by the Russian occupation forces.  The bus carrying the Ukrainian soldiers was ambushed. Roman, who was sitting with a machine gun on the stairs, was the first to jump out and open fire. He was instantly mowed down by shrapnel. His death was not accidental; his death was heroic. We can say that it was voluntary, because he didn’t have to do it; he could have taken cover… but he didn’t.</p>
<p><img class="wp-image-146288 alignright jetpack-lazy-image" src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2021/02/Roman-Nabiehov4.jpg?resize=304%2C473" alt width="304" height="473" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2021/02/Roman-Nabiehov4.jpg?resize=193%2C300 193w, https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2021/02/Roman-Nabiehov4.jpg?w=376 376w" data-lazy-sizes="(max-width: 304px) 100vw, 304px" data-lazy-src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2021/02/Roman-Nabiehov4.jpg?resize=304%2C473&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="wp-image-146288 alignright" src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2021/02/Roman-Nabiehov4.jpg?resize=304%2C473" alt="" width="304" height="473" srcset="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2021/02/Roman-Nabiehov4.jpg?resize=193%2C300 193w, https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2021/02/Roman-Nabiehov4.jpg?w=376 376w" sizes="(max-width: 304px) 100vw, 304px" data-recalc-dims="1" /></noscript>It so happened that on the Maidan we met the medic who served in the Myrotvorets Battalion &#8211; Vsevolod Stebliuk, the man who managed to evacuate dozens of wounded soldiers from the Ilovaisk hellhole in his famous vehicle called “Zhuzha”. Vsevolod told us a lot about those days near Ilovaisk, about hope and despair, fear and courage, about betrayal and self-sacrifice. That’s why we understand that it was thanks to men like Roman that other fighters were saved, men who took the initiative and gave others a chance to survive. It was they who upset the Kremlin’s plan for the rapid extermination of helpless soldiers and launched a bloody, tragic battle fought by a real army.</p>
<p>We know nothing about Ukrainians. We, Ukrainians, know nothing about ourselves. Only in the face of death can we finally answer all the questions.</p><div class='code-block code-block-10' style='margin: 8px 0; clear: both;'>

<div id="top-banner2" style="overflow: visible;float:right;margin:0 0 15px 15px; padding:5px;border:1px solid #ccc">
<h2 class="widget" style="margin-top:0 !important">Advertisement</h2>
<div style="transform: scale(1)">

<div id="waldo-tag-6561"></div>
</div>
</div></div>
<p>When you read Roman’s notes, you have the impression that you know this man. Maybe because in each of his words you see your own words, and in each of his thoughts you look for your own. Or maybe because we are compatriots, people from the South, our hair burnt by the summer sun, our lungs full of the steaming air of the steppes, with the Dnipro flowing through our veins, with eternal questions in our blue eyes.</p>
<p><strong>He searched for himself and found Ukraine.</strong></p>
<p><strong>He searched for the truth and found his Homeland.</strong></p>
<p><strong>He paid the highest price, and passed it on to us.</strong></p>
<p><strong>Now, it’s Roman Nabiehov’s Ukraine:</strong></p>
<p><strong><em>Love Ukraine! She will not forget you,</em></strong></p>
<p><strong><em>Love Ukraine, your soul will feel calm,</em></strong><strong> &#8211; he pleads with youthful sincerity from the distant, peaceful year 2008. We hope that his soul is at rest now, because Roman proved that his love for Ukraine was absolute.</strong></p>
<p><img class="wp-image-146291 aligncenter jetpack-lazy-image" src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2021/02/Roman-Nabiehov2.jpg?resize=647%2C971" alt width="647" height="971" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2021/02/Roman-Nabiehov2.jpg?resize=200%2C300 200w, https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2021/02/Roman-Nabiehov2.jpg?w=640 640w" data-lazy-sizes="(max-width: 647px) 100vw, 647px" data-lazy-src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2021/02/Roman-Nabiehov2.jpg?resize=647%2C971&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="wp-image-146291 aligncenter" src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2021/02/Roman-Nabiehov2.jpg?resize=647%2C971" alt="" width="647" height="971" srcset="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2021/02/Roman-Nabiehov2.jpg?resize=200%2C300 200w, https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2021/02/Roman-Nabiehov2.jpg?w=640 640w" sizes="(max-width: 647px) 100vw, 647px" data-recalc-dims="1" /></noscript></p>
<div class="tmnf-sc-box normal   ">The PLUS 1 exhibit was created to depict a new socio-cultural image of Ukrainians in search of their own identity. It is also part of a comprehensive multimedia advocacy campaign in which the narratives of Ukrainian soldiers, who perished in the Russo-Ukrainian war, are told through portrait photography and original texts written by eminent Ukrainians.</p>
<p>The project is built around 22 individual exhibition stands. In iconic and powerful moments captured by a photographer’s camera – Youry Bilak, a Frenchman of Ukrainian descent – Ukrainian families tell the stories of their loved ones – Ukrainian soldiers who perished in the war. Each narrative, each individual is but one small grain, one tiny unit of a module in a living organism. By telling his story, we bring him back to life.</p>
<p>Each family chose an object that most reminds them of their departed: a father’s jacket, a guitar, a suit of medieval armour, a book. These family artifacts reflect a living continuation of the departed loved one. Ukrainian artists, intellectuals, and journalists were invited to create original texts about each soldier.</div>
<h4 class="meta author">
<div class='meta source'>Source: <a href='http://www.plusone.org.ua/uk/' target=_blank>Plus1 project</a></div>
<div class='meta translator'>Translated by: Christine Eliashevsky-Chraibi</div>
<div class='meta editor'>Edited by: Lydia Eliashevsky-Replansky</div>
</h4>
<div id="pa_banner_code"><div style="color: black; padding: 1em; border: 1px dotted #dedede; background: #ffffce;">
<p style="color: black;"><em style="border: 0px; margin: 0px; padding: 0px; font-family: 'roboto slab';">Enjoy reading Euromaidan Press?  Become a patron and help us reach even more international readers!</em></p>
<p style="color: black;"><em style="border: 0px; margin: 0px; padding: 0px; font-family: 'roboto slab';">Being a patron means you </em><em style="border: 0px; margin: 0px; padding: 0px; font-family: 'roboto slab';">care about quality independent journalism, </em><em style="border: 0px; margin: 0px; padding: 0px; font-family: 'roboto slab';">believe in an independent and democratic Ukraine, and </em><em style="border: 0px; margin: 0px; padding: 0px; font-family: 'roboto slab';">like to look deep. And you can also </em><em style="border: 0px; margin: 0px; padding: 0px; font-family: 'roboto slab';">vote for future articles, </em><em style="border: 0px; margin: 0px; padding: 0px; font-family: 'roboto slab';">suggest topics, and </em><em style="border: 0px; margin: 0px; padding: 0px; font-family: 'roboto slab';">keep in touch with the team. </em></p>
<p style="color: black;"><em style="border: 0px; margin: 0px; padding: 0px; font-family: 'roboto slab';">For as little as the cost of one cup of coffee a month, you can help us stay afloat and do more. </em></p>
<p style="color: black;"><em style="border: 0px; margin: 0px; padding: 0px; font-family: 'roboto slab';"> <strong><a href="http://euromaidanpress.com/join-the-club-become-a-euromaidan-press-patron/?">Become a patron&gt;&gt;&gt; </a></strong></em></p>
</div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-146282" class="share-facebook sd-button share-icon no-text" href="http://euromaidanpress.com/2021/02/06/im-for-ukraine-i-will-die-if-needed-do-not-forget-fallen-defender-roman-nabiehov/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-146282" class="share-twitter sd-button share-icon no-text" href="http://euromaidanpress.com/2021/02/06/im-for-ukraine-i-will-die-if-needed-do-not-forget-fallen-defender-roman-nabiehov/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://euromaidanpress.com/2021/02/06/im-for-ukraine-i-will-die-if-needed-do-not-forget-fallen-defender-roman-nabiehov/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-146282" class="share-linkedin sd-button share-icon no-text" href="http://euromaidanpress.com/2021/02/06/im-for-ukraine-i-will-die-if-needed-do-not-forget-fallen-defender-roman-nabiehov/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://euromaidanpress.com/2021/02/06/im-for-ukraine-i-will-die-if-needed-do-not-forget-fallen-defender-roman-nabiehov/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://euromaidanpress.com/2021/02/06/im-for-ukraine-i-will-die-if-needed-do-not-forget-fallen-defender-roman-nabiehov/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-146282" class="share-pinterest sd-button share-icon no-text" href="http://euromaidanpress.com/2021/02/06/im-for-ukraine-i-will-die-if-needed-do-not-forget-fallen-defender-roman-nabiehov/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="http://euromaidanpress.com/2021/02/06/im-for-ukraine-i-will-die-if-needed-do-not-forget-fallen-defender-roman-nabiehov/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>


<div id='waldo-tag-8196'>
<script>
   googletag.cmd.push(function() { googletag.display('waldo-tag-8196'); });
 </script>
</div></div>


<p>Tags: <a href="http://euromaidanpress.com/tags/defender-of-ukraine/" rel="tag">Defender of Ukraine</a>, <a href="http://euromaidanpress.com/tags/identity/" rel="tag">Identity</a>, <a href="http://euromaidanpress.com/tags/photo-project/" rel="tag">photo project</a>, <a href="http://euromaidanpress.com/tags/war-in-donbas/" rel="tag">war in Donbas</a></p>
<div class="clearfix"></div>
</div>
<div class="clearfix"></div>
</div>
<div id="sidebar" class="fourcol">
<div class="postinfo gradient-light">
<div class="cleafix"></div>
<div class="postauthor vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person">
<img src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2015/01/Euromaidan-Press-Contributor_avatar-85x85.gif?fit=75%2C75" width="75" height="75" alt="Euromaidan Press Staff" class="avatar avatar-75 wp-user-avatar wp-user-avatar-75 alignnone photo jetpack-lazy-image" data-lazy-src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2015/01/Euromaidan-Press-Contributor_avatar-85x85.gif?fit=75%2C75&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2015/01/Euromaidan-Press-Contributor_avatar-85x85.gif?fit=75%2C75" width="75" height="75" alt="Euromaidan Press Staff" class="avatar avatar-75 wp-user-avatar wp-user-avatar-75 alignnone photo" /></noscript> <h4>About the Source</h4> <h3 class="additional" itemprop="name"><a href="http://euromaidanpress.com/author/euromaidanpressstaff/" title="Posts by Euromaidan Press Staff" rel="author">Euromaidan Press Staff</a></h3>
<div class="authordesc"></div>
</div>
<div class="cleafix"></div>
<span class="bread">
<a href="http://euromaidanpress.com"><i class="fa fa-home"></i> </a> &raquo; <a href="http://euromaidanpress.com/category/ukraine/civil-society/" rel="category tag">Civil Society</a>, <a href="http://euromaidanpress.com/category/russian-aggression/donetsk-luhansk/" rel="category tag">War in the Donbas</a> &raquo; “I’m for Ukraine. I will die... </span>
<div class="clearfix"></div>
<span>
<i class="icon-chevron-sign-left"></i> Previous post:<br />
<a href="http://euromaidanpress.com/2021/02/05/ukraines-ban-of-tv-channels-fighting-kremlin-propaganda-or-free-speech/" rel="prev">No, Putin&#8217;s compadre shouldn&#8217;t be allowed to run propagandist TV in Ukraine</a> </span>
<span>
Next Post: <i class="icon-chevron-sign-right"></i><br />
</span>

<ul class="related">
<li><h3>Related Posts</h3></li>
<li>
<a href="http://euromaidanpress.com/2021/01/30/hes-no-more-samoliot-is-gone-do-not-forget-fallen-defender-vadym-antonov/" title="“He’s no more. “Samoliot” is gone!”- do not forget fallen Defender Vadym Antonov">
<img width="186" height="140" src="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/Vadym-Antonov.jpg?resize=186%2C140" class="attachment-related size-related wp-post-image jetpack-lazy-image" alt="" title="" data-lazy-srcset="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/Vadym-Antonov.jpg?w=1440 1440w, https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/Vadym-Antonov.jpg?resize=300%2C225 300w, https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/Vadym-Antonov.jpg?resize=1024%2C768 1024w, https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/Vadym-Antonov.jpg?resize=186%2C140 186w" data-lazy-sizes="(max-width: 186px) 100vw, 186px" data-lazy-src="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/Vadym-Antonov.jpg?resize=186%2C140&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
</a>
<h4><a href="http://euromaidanpress.com/2021/01/30/hes-no-more-samoliot-is-gone-do-not-forget-fallen-defender-vadym-antonov/" title="“He’s no more. “Samoliot” is gone!”- do not forget fallen Defender Vadym Antonov">“He’s no more. “Samoliot” is gone!”- do not...</a></h4>
</li>
<li>
<a href="http://euromaidanpress.com/2021/01/25/markiv-case-milan-court-gives-reasons-for-ukrainian-soldiers-release-and-accuses-ukraine/" title="Markiv case: Milan court gives reasons for Ukrainian soldier’s release and accuses Ukraine">
<img width="186" height="140" src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/2.png?resize=186%2C140" class="attachment-related size-related wp-post-image jetpack-lazy-image" alt="" title="" data-lazy-srcset="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/2.png?resize=186%2C140 186w, https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/2.png?zoom=2&amp;resize=186%2C140 372w, https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/2.png?zoom=3&amp;resize=186%2C140 558w" data-lazy-sizes="(max-width: 186px) 100vw, 186px" data-lazy-src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/2.png?resize=186%2C140&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
</a>
<h4><a href="http://euromaidanpress.com/2021/01/25/markiv-case-milan-court-gives-reasons-for-ukrainian-soldiers-release-and-accuses-ukraine/" title="Markiv case: Milan court gives reasons for Ukrainian soldier’s release and accuses Ukraine">Markiv case: Milan court gives reasons for Ukrainian...</a></h4>
</li>
<li>
<a href="http://euromaidanpress.com/2021/01/25/he-was-a-maximalist-a-romantic-and-a-man-of-action-do-not-forget-fallen-defender-vasyl-arkhipov/" title="“He was a maximalist, a romantic and a man of action,”- do not forget fallen Defender Vasyl Arkhipov">
<img width="186" height="140" src="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/Redimensioned-e1611577430664.jpg?resize=186%2C140" class="attachment-related size-related wp-post-image jetpack-lazy-image" alt="" title="" data-lazy-srcset="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/Redimensioned-e1611577430664.jpg?resize=186%2C140 186w, https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/Redimensioned-e1611577430664.jpg?zoom=2&amp;resize=186%2C140 372w, https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/Redimensioned-e1611577430664.jpg?zoom=3&amp;resize=186%2C140 558w" data-lazy-sizes="(max-width: 186px) 100vw, 186px" data-lazy-src="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/01/Redimensioned-e1611577430664.jpg?resize=186%2C140&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
</a>
<h4><a href="http://euromaidanpress.com/2021/01/25/he-was-a-maximalist-a-romantic-and-a-man-of-action-do-not-forget-fallen-defender-vasyl-arkhipov/" title="“He was a maximalist, a romantic and a man of action,”- do not forget fallen Defender Vasyl Arkhipov">“He was a maximalist, a romantic and a...</a></h4>
</li>
<li>
<a href="http://euromaidanpress.com/2020/12/30/ukraine-looks-for-applicable-lessons-in-latest-karabakh-war/" title="Ukraine looks for applicable lessons in latest Karabakh War">
<img width="186" height="140" src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/07/36_main.jpg?resize=186%2C140" class="attachment-related size-related wp-post-image jetpack-lazy-image" alt="An apartment block in Donbas. Source: glavcom" title="" data-lazy-srcset="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/07/36_main.jpg?resize=186%2C140 186w, https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/07/36_main.jpg?zoom=2&amp;resize=186%2C140 372w, https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/07/36_main.jpg?zoom=3&amp;resize=186%2C140 558w" data-lazy-sizes="(max-width: 186px) 100vw, 186px" data-lazy-src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/07/36_main.jpg?resize=186%2C140&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
</a>
<h4><a href="http://euromaidanpress.com/2020/12/30/ukraine-looks-for-applicable-lessons-in-latest-karabakh-war/" title="Ukraine looks for applicable lessons in latest Karabakh War">Ukraine looks for applicable lessons in latest Karabakh...</a></h4>
</li>
</ul>
<div class="clearfix"></div>
</div>
<div class="clearfix"></div>
<div class="widgetable">
<ul class="dpe-flexible-posts">
<li id="post-136725" class="post-136725 page type-page status-publish has-post-thumbnail hentry">
<a href="http://euromaidanpress.com/covid-19-ukraine-and-world/">
<img width="300" height="177" src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/ezgif.com-gif-maker-3.gif?fit=300%2C177" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/ezgif.com-gif-maker-3.gif?fit=300%2C177&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <div class="title">Interactive COVID-19: Ukraine and world</div>
</a>
</li>
</ul>
<h2 class="widget">Advertisement</h2><div class='code-block code-block-6' style='margin: 8px 0; clear: both;'>

<div style="overflow: visible">
<div style="transform: scale(0.93); width:300px; position:relative;left:-9px">

<div id="waldo-tag-6558"></div>
</div>
</div></div>
<h2 class="widget">Subscribe to the weekly newsletter</h2><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-113114" method="post" data-id="113114" data-name="Newsletter"><div class="mc4wp-form-fields">

<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<div id="mc_embed_signup_scroll">
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
<label for="mce-EMAIL">Email Address <span class="asterisk">*</span>
</label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
<label for="mce-FNAME">First Name </label>
<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
</div>
<div class="mc-field-group">
<label for="mce-LNAME">Last Name </label>
<input type="text" value="" name="LNAME" class="" id="mce-LNAME">
</div>
<div class="mc-field-group input-group">
<strong>Type of mailing list </strong>
<ul><li><input type="checkbox" value="1" name="group[37625][1]" id="mce-group[37625]-37625-0"><label for="mce-group[37625]-37625-0">News and analysis highlights</label></li>
<li><input type="checkbox" value="2" name="group[37625][2]" id="mce-group[37625]-37625-1"><label for="mce-group[37625]-37625-1">Let My People Go</label></li>
<li><input type="checkbox" value="4" name="group[37625][4]" id="mce-group[37625]-37625-2"><label for="mce-group[37625]-37625-2">Friends of Ukraine Network</label></li>
</ul>
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div> 
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_7bdde59c3f36a3071ebc921b3_ea25448903" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='ADDRESS';ftypes[3]='address';fnames[4]='PHONE';ftypes[4]='phone';fnames[5]='MMERGE5';ftypes[5]='text';fnames[6]='MMERGE6';ftypes[6]='text';fnames[7]='MMERGE7';ftypes[7]='text';fnames[8]='MMERGE8';ftypes[8]='text';fnames[9]='MMERGE9';ftypes[9]='text';fnames[10]='MMERGE10';ftypes[10]='text';fnames[11]='MMERGE11';ftypes[11]='text';fnames[12]='MMERGE12';ftypes[12]='text';fnames[13]='MMERGE13';ftypes[13]='text';fnames[14]='MMERGE14';ftypes[14]='text';fnames[15]='MMERGE15';ftypes[15]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>

</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1612595340" /><input type="hidden" name="_mc4wp_form_id" value="113114" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form>
<h2 class="widget"><a href="http://euromaidanpress.com/category/zorro/featured/">Featured</a></h2>
<ul class="featured gradient-light">
<li class="bloglike">
<div class="imgwrap">
<a href="http://euromaidanpress.com/2021/02/05/ngo-institute-for-security-policy-austrian-ministry-of-defense-and-valdai-club-case-study-on-russian-influence-in-central-europe/" title="NGO Institute for Security Policy, Austrian Ministry of Defense, and Valdai-Club: Case study on Russian influence in Central Europe">
<img width="362" height="320" src="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/02/Putin-Austria.jpg?resize=362%2C320" class="attachment-blog-big size-blog-big wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/02/Putin-Austria.jpg?resize=362%2C320 362w, https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/02/Putin-Austria.jpg?zoom=2&amp;resize=362%2C320 724w" data-lazy-sizes="(max-width: 362px) 100vw, 362px" data-lazy-src="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/02/Putin-Austria.jpg?resize=362%2C320&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
</a>
</div>
<p class="meta">

<time class="article-timestamp" itemprop="datePublished" datetime="2021-02-05T15:52:36.000+02:00" data-type="updated">
2021/02/05 - 15:52 &bull;
</time>
<time class="article-timestamp" itemprop="dateModified" datetime="2021-02-05T19:12:23.000+02:00" data-type="updated">
</time>
<a href="http://euromaidanpress.com/category/zorro/featured/" rel="category tag">Featured</a>, <a href="http://euromaidanpress.com/category/international/" rel="category tag">International</a>
</p>
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Euromaidan Press">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="http://euromaidanpress.com/wp-content/uploads/2017/07/logo_gn.png">
<meta itemprop="width" content="467">
<meta itemprop="height" content="91">
</span>
</span>
<h3><a href="http://euromaidanpress.com/2021/02/05/ngo-institute-for-security-policy-austrian-ministry-of-defense-and-valdai-club-case-study-on-russian-influence-in-central-europe/" title="NGO Institute for Security Policy, Austrian Ministry of Defense, and Valdai-Club: Case study on Russian influence in Central Europe"> NGO Institute for Security Policy, Austrian Ministry of Defense, and Valdai-Club: Case...</a></h3>
<p class="teaser">Article by: Alliance for a Stable Democracy Abstract This report investigates the attempted – and partly &#8220;successful&#8221; – Russian influence in the Austrian Ministry of Defense as well as in organizations in its...</p>
<p class="meta_more">
<a href="http://euromaidanpress.com/2021/02/05/ngo-institute-for-security-policy-austrian-ministry-of-defense-and-valdai-club-case-study-on-russian-influence-in-central-europe/">Read article</a>
</p>
</li>
</ul>
<div style="clear: both;"></div>
<h2 class="widget">SUPPORT US: BECOME A PATRON</h2> <div class="textwidget"><p><a href="http://euromaidanpress.com/join-the-club-become-a-euromaidan-press-patron/?"><img class="aligncenter size-full wp-image-144275 jetpack-lazy-image" src="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/11/patron3.jpg?resize=338%2C291" alt width="338" height="291" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/11/patron3.jpg?resize=338%2C291&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="aligncenter size-full wp-image-144275" src="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/11/patron3.jpg?resize=338%2C291" alt="" width="338" height="291" data-recalc-dims="1" /></noscript></a></p>
</div>
<h2 class="widget">Recent posts</h2> <ul>
<li>
<a href="http://euromaidanpress.com/2021/02/06/im-for-ukraine-i-will-die-if-needed-do-not-forget-fallen-defender-roman-nabiehov/" aria-current="page">“I’m for Ukraine. I will die if needed!”- do not forget fallen Defender Roman Nabiehov</a>
<span class="post-date">2021/02/06 - 09:07</span>
</li>
<li>
<a href="http://euromaidanpress.com/2021/02/05/ukraines-ban-of-tv-channels-fighting-kremlin-propaganda-or-free-speech/">No, Putin&#8217;s compadre shouldn&#8217;t be allowed to run propagandist TV in Ukraine</a>
<span class="post-date">2021/02/05 - 22:11</span>
</li>
<li>
<a href="http://euromaidanpress.com/2021/02/05/where-putins-media-wielding-men-in-ukraine-get-their-money/">Where Putin&#8217;s media-wielding men in Ukraine get their money</a>
<span class="post-date">2021/02/05 - 20:30</span>
</li>
<li>
<a href="http://euromaidanpress.com/2021/02/05/ngo-institute-for-security-policy-austrian-ministry-of-defense-and-valdai-club-case-study-on-russian-influence-in-central-europe/">NGO Institute for Security Policy, Austrian Ministry of Defense, and Valdai-Club: Case study on Russian influence in Central Europe</a>
<span class="post-date">2021/02/05 - 15:52</span>
</li>
<li>
<a href="http://euromaidanpress.com/2021/02/05/fake-it-until-you-break-it-pro-kremlin-disinformations-six-deception-tricks/">Fake it until you break it: pro-Kremlin disinformation&#8217;s six deception tricks</a>
<span class="post-date">2021/02/05 - 15:16</span>
</li>
</ul>
<h2 class="widget">Advertisement</h2><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>

<div id="stick-here"></div>
<div id="stickThis">

<div id="waldo-tag-6556"></div>
</div>
<script>
function sticktothetop() {
// don't stick
//return;

if(/:\/\/euromaidanpress.com\/(\?.+)?$/.test(location.href) ){return}
if(jQuery('#content').height()<jQuery('#sidebar').height()){
  jQuery('#stickThis').hide();
  return;
  }
    var window_top = jQuery(window).scrollTop();
    var top = jQuery('#stick-here').offset().top;
    if (window_top > top) {
        jQuery('#stickThis').addClass('stick');
        jQuery('#stick-here').height(jQuery('#stickThis').outerHeight());
    } else {
        jQuery('#stickThis').removeClass('stick');
        jQuery('#stick-here').height(0);
    }
}
jQuery(function() {
    jQuery(window).scroll(sticktothetop);
    sticktothetop();
});
</script>
<style>
#stickThis{min-width:300px; min-height:600px}
#stickThis.stick {
    margin-top: 60px;
    position: fixed;
    top: 0;
}
</style></div>
</div>
</div>
</div>
</div>
</div><div class="clerfix"></div>
<div id="footer" class="body2 ">
<div class="container">
<div class="threecol first">
<h2 class="widget">Recent Articles</h2> <ul>
<li>
<a href="http://euromaidanpress.com/2021/02/06/im-for-ukraine-i-will-die-if-needed-do-not-forget-fallen-defender-roman-nabiehov/" aria-current="page">“I’m for Ukraine. I will die if needed!”- do not forget fallen Defender Roman Nabiehov</a>
</li>
<li>
<a href="http://euromaidanpress.com/2021/02/05/ukraines-ban-of-tv-channels-fighting-kremlin-propaganda-or-free-speech/">No, Putin&#8217;s compadre shouldn&#8217;t be allowed to run propagandist TV in Ukraine</a>
</li>
<li>
<a href="http://euromaidanpress.com/2021/02/05/where-putins-media-wielding-men-in-ukraine-get-their-money/">Where Putin&#8217;s media-wielding men in Ukraine get their money</a>
</li>
<li>
<a href="http://euromaidanpress.com/2021/02/05/ngo-institute-for-security-policy-austrian-ministry-of-defense-and-valdai-club-case-study-on-russian-influence-in-central-europe/">NGO Institute for Security Policy, Austrian Ministry of Defense, and Valdai-Club: Case study on Russian influence in Central Europe</a>
</li>
<li>
<a href="http://euromaidanpress.com/2021/02/05/fake-it-until-you-break-it-pro-kremlin-disinformations-six-deception-tricks/">Fake it until you break it: pro-Kremlin disinformation&#8217;s six deception tricks</a>
</li>
</ul>
</div>
<div class="threecol">
<h2 class="widget">SUBSCRIBE TO EUROMAIDAN PRESS via email</h2>
<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-8">
<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div> <div class="jetpack-subscribe-count">
<p>
Join 19,463 other subscribers </p>
</div>
<p id="subscribe-email">
<label id="jetpack-subscribe-label" class="screen-reader-text" for="subscribe-field-blog_subscription-8">
Email Address </label>
<input type="email" name="email" required="required" value="" id="subscribe-field-blog_subscription-8" placeholder="Email Address" />
</p>
<p id="subscribe-submit">
<input type="hidden" name="action" value="subscribe" />
<input type="hidden" name="source" value="http://euromaidanpress.com/2021/02/06/im-for-ukraine-i-will-die-if-needed-do-not-forget-fallen-defender-roman-nabiehov/" />
<input type="hidden" name="sub-type" value="widget" />
<input type="hidden" name="redirect_fragment" value="blog_subscription-8" />
<button type="submit" name="jetpack_subscriptions_widget">
Subscribe </button>
</p>
</form>
</div>
<div class="threecol">
<h2 class="widget">Subscribe to the newsletter</h2><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-113114" method="post" data-id="113114" data-name="Newsletter"><div class="mc4wp-form-fields">

<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<div id="mc_embed_signup_scroll">
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
<label for="mce-EMAIL">Email Address <span class="asterisk">*</span>
</label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
<label for="mce-FNAME">First Name </label>
<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
</div>
<div class="mc-field-group">
<label for="mce-LNAME">Last Name </label>
<input type="text" value="" name="LNAME" class="" id="mce-LNAME">
</div>
<div class="mc-field-group input-group">
<strong>Type of mailing list </strong>
<ul><li><input type="checkbox" value="1" name="group[37625][1]" id="mce-group[37625]-37625-0"><label for="mce-group[37625]-37625-0">News and analysis highlights</label></li>
<li><input type="checkbox" value="2" name="group[37625][2]" id="mce-group[37625]-37625-1"><label for="mce-group[37625]-37625-1">Let My People Go</label></li>
<li><input type="checkbox" value="4" name="group[37625][4]" id="mce-group[37625]-37625-2"><label for="mce-group[37625]-37625-2">Friends of Ukraine Network</label></li>
</ul>
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div> 
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_7bdde59c3f36a3071ebc921b3_ea25448903" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='ADDRESS';ftypes[3]='address';fnames[4]='PHONE';ftypes[4]='phone';fnames[5]='MMERGE5';ftypes[5]='text';fnames[6]='MMERGE6';ftypes[6]='text';fnames[7]='MMERGE7';ftypes[7]='text';fnames[8]='MMERGE8';ftypes[8]='text';fnames[9]='MMERGE9';ftypes[9]='text';fnames[10]='MMERGE10';ftypes[10]='text';fnames[11]='MMERGE11';ftypes[11]='text';fnames[12]='MMERGE12';ftypes[12]='text';fnames[13]='MMERGE13';ftypes[13]='text';fnames[14]='MMERGE14';ftypes[14]='text';fnames[15]='MMERGE15';ftypes[15]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>

</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1612595340" /><input type="hidden" name="_mc4wp_form_id" value="113114" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form>
</div>
<div class="threecol">
<div class="textwidget"><p>The work of Euromaidan Press is supported by the International Renaissance Foundation<br />
<img class="alignnone jetpack-lazy-image" src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2016/08/renaissanceblack.png?resize=612%2C282" alt width="612" height="282" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2016/08/renaissanceblack.png?resize=612%2C282&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="alignnone" src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2016/08/renaissanceblack.png?resize=612%2C282" alt="" width="612" height="282" data-recalc-dims="1" /></noscript></p>
</div>
<div class="textwidget"><p>© EUROMAIDAN PRESS<br />
When referencing our materials, please include an active hyperlink to the Euromaidan Press material and a maximum 500-character extract of the story. To reprint anything longer, written permission must be acquired from <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="16736364797b777f727778666473656556717b777f7a3875797b38">[email&#160;protected]</a></p>
<p><a href="http://euromaidanpress.com/privacy-and-cookie-policies/">Privacy and Cookie Policies</a>.</p>
</div>
</div>
<div id="copyright">
<div class="fl">
</div>
<div class="fl">
<p>EuromaidanPress.com - Spirit of the Revolution</p>
</div>
<div class="fr">
<p>News on the War in Ukraine</p>
</div>
</div> 
</div>
</div>
<div class="scrollTo_top" style="display: block">
<a title="Scroll to top" href="#">
<i class="fa fa-arrow-circle-o-up"></i>
</a>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">jQuery(function(){omShortcodes.init(["buttons","tooltips","toggle","tabs","responsivebox","counter"]);});</script><!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish. <a role='button' tabindex='0' class="cli_settings_button" style="margin:5px 20px 5px 20px;">Cookie settings</a><a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block;  margin:5px; ">OK</a></span></div><div id="cookie-law-info-again" style="display:none;" data-nosnippet="true"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
<div class="cli-modal-dialog" role="document">
<div class="cli-modal-content cli-bar-popup">
<button type="button" class="cli-modal-close" id="cliModalClose">
<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
<span class="wt-cli-sr-only">Close</span>
</button>
<div class="cli-modal-body">
<div class="cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-privacy-overview">
<h4>Privacy Overview</h4> <div class="cli-privacy-content">
<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
</div>
<a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a> </div>
</div>
<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
Necessary </a>
<div class="wt-cli-necessary-checkbox">
<input type="checkbox" class="cli-user-preference-checkbox" id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked" />
<label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
</div>
<span class="cli-necessary-caption">Always Enabled</span> </div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="necessary">
<p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
Non-necessary </a>
<div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox" data-id="checkbox-non-necessary" checked='checked' />
<label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
</div> </div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="non-necessary">
<p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all--><script>
//jQuery( document ).ready(function() {
var pledged = 6096;
var goal    = 5000;
function format_Ks(x){
 return x.toString().replace(/\B(?=(\d{3})+(?!\d))/g, ",");
 }
function update_thermometer(value){
	if(value && /^(\d+)\|(\d+)$/.test(value)){
	pledged = parseInt(RegExp.$1);
	goal = parseInt(RegExp.$2);
	}
	if(document.getElementById('donations_progress_bar')){
		document.getElementById('have').style.width = Math.floor(100* pledged * 100 / goal)/100 + '%';
		var to_go = goal - pledged;
		to_go = 0>to_go ? 0 : to_go;
		document.getElementById('text_pledged').innerHTML = "$ " + format_Ks(to_go) + ' still to go!';
		}
	}
update_thermometer();
jQuery(document).ready(function(){
        jQuery.ajax({
          type:'POST',
          data:{action:'get_donation_values'},
          url: "http://euromaidanpress.com/wp-admin/admin-ajax.php",
          success: function(value) {
            update_thermometer(value);
          }
        });
    });
//});
</script>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><div class="wppopups-whole" style="display: none"><div class="spu-box spu-animation-disable spu-theme-transparent spu-position-bottom-bar" id="spu-144233" data-id="144233" data-parent="0" data-settings="{&quot;position&quot;:{&quot;position&quot;:&quot;bottom-bar&quot;},&quot;animation&quot;:{&quot;animation&quot;:&quot;disable&quot;},&quot;colors&quot;:{&quot;show_overlay&quot;:&quot;no&quot;,&quot;overlay_color&quot;:&quot;rgba(0, 0, 0, 0)&quot;,&quot;overlay_blur&quot;:&quot;2&quot;,&quot;bg_color&quot;:&quot;rgba(0, 0, 0, 0)&quot;,&quot;bg_img&quot;:&quot;&quot;,&quot;bg_img_repeat&quot;:&quot;no-repeat&quot;,&quot;bg_img_size&quot;:&quot;auto&quot;},&quot;close&quot;:{&quot;close_color&quot;:&quot;rgb(248, 248, 248)&quot;,&quot;close_hover_color&quot;:&quot;#000&quot;,&quot;close_shadow_color&quot;:&quot;#000&quot;,&quot;close_size&quot;:&quot;30&quot;,&quot;close_position&quot;:&quot;top_right&quot;},&quot;popup_box&quot;:{&quot;width&quot;:&quot;99%&quot;,&quot;padding&quot;:&quot;0&quot;,&quot;auto_height&quot;:&quot;yes&quot;,&quot;height&quot;:&quot;430px&quot;},&quot;border&quot;:{&quot;border_type&quot;:&quot;none&quot;,&quot;border_color&quot;:&quot;rgb(255, 255, 255)&quot;,&quot;border_width&quot;:&quot;1&quot;,&quot;border_radius&quot;:&quot;0&quot;,&quot;border_margin&quot;:&quot;0&quot;},&quot;shadow&quot;:{&quot;shadow_color&quot;:&quot;#fbfbfb&quot;,&quot;shadow_type&quot;:&quot;none&quot;,&quot;shadow_x_offset&quot;:&quot;0&quot;,&quot;shadow_y_offset&quot;:&quot;0&quot;,&quot;shadow_blur&quot;:&quot;20&quot;,&quot;shadow_spread&quot;:&quot;0&quot;},&quot;css&quot;:{&quot;custom_css&quot;:&quot;body{overflow-x:hidden}\r\n\/*donation popup*\/\r\n.wppopups-whole{max-width:100% !important; overflow:hidden;position:relative}\r\n\r\n.donation_popup{margin-left:-10px;width:100%; background:#03a6e1; color:white;  position:relative; font-family: Calibri, &#039;Open Sans&#039;;}\r\n\r\n.donation_popup .code-block {display:none !important}\r\n\r\n.donation_popup h3{color:white !important; font-family: RobotoSlab Bold, RobotoSlab, Roboto; font-weight:bold}\r\n\r\n.donation_separator{width:3px; background:#4cc0ea; float:right; height:145px; margin-top:40px}\r\n\r\n.donation_left_column, .donation_right_column{width:50%; position:relative; float:left; margin:40px 0}\r\n\r\n.donation_left_content, .donation_right_content{max-width:345px; margin:auto;position:relative}\r\n\r\n.donation_left_content a.details{color:#fcce01; border-bottom:1px solid #fcce01;position:absolute;bottom:-3px;right:0; font-style:italic}\r\n\r\n.donation_left_content p, .donation_right_content p{line-height:120%}\r\n.margin-top{margin-top:20px; line-height:120%}\r\n.donation_popup ul {\r\n  list-style: none; \r\n  line-height:100%;\r\n  margin:10px auto;\r\n}\r\n.donation_button{box-shadow: 0 0 3px -1px rgba(255,255,255,0.2);}\r\n.donation_button:hover{box-shadow: 0 0 3px -1px rgba(255,255,255,0.4);}\r\n.donation_button:active{box-shadow: 0 0 5px -1px rgba(255,255,255,0.8);}\r\n\r\n.donation_popup li::before {\r\n  content: \&quot;\u2022\&quot;;\r\n \/* content: \&quot;2022\&quot;;*\/\r\n  color: #fcce01;\r\n  font-weight: bold;\r\n  text-align:center;\r\n  font-size:150%;\r\n  line-height:45%;\r\n  overflow:hidden;\r\n  display: inline-block;\r\n  width: 1em;\r\n  margin-left: -1em;\r\n\r\n\r\n}\r\n\r\n@media only screen and (max-width: 845px) {\r\n  .donation_left_column, .donation_right_column{float:none;width:auto}\r\n}\r\n&quot;},&quot;id&quot;:&quot;144233&quot;,&quot;rules&quot;:{&quot;group_0&quot;:{&quot;rule_0&quot;:{&quot;rule&quot;:&quot;page_type&quot;,&quot;operator&quot;:&quot;==&quot;,&quot;value&quot;:&quot;all_pages&quot;}}},&quot;settings&quot;:{&quot;popup_title&quot;:&quot;Become a patron&quot;,&quot;popup_desc&quot;:&quot;&quot;,&quot;test_mode&quot;:&quot;0&quot;,&quot;powered_link&quot;:&quot;0&quot;,&quot;popup_class&quot;:&quot;&quot;,&quot;popup_hidden_class&quot;:&quot;spu-theme-transparent&quot;,&quot;close_on_conversion&quot;:&quot;1&quot;,&quot;conversion_cookie_name&quot;:&quot;spu_conversion_144233&quot;,&quot;conversion_cookie_duration&quot;:&quot;1&quot;,&quot;conversion_cookie_type&quot;:&quot;d&quot;,&quot;closing_cookie_name&quot;:&quot;spu_closing_144233&quot;,&quot;closing_cookie_duration&quot;:&quot;1&quot;,&quot;closing_cookie_type&quot;:&quot;d&quot;},&quot;triggers&quot;:{&quot;trigger_0&quot;:{&quot;trigger&quot;:&quot;seconds&quot;,&quot;value&quot;:&quot;0&quot;}}}" data-need_ajax="0"><div class="spu-container "><div class="spu-content"><div class="donation_popup">
<div class="donation_left_column">
<div class="donation_separator"></div>
<div class="donation_left_content">
<h3>SUPPORT EUROMAIDAN PRESS!</h3>
<p><a class="details" href="http://euromaidanpress.com/join-the-club-become-a-euromaidan-press-patron/">details&gt;&gt;&gt;</a><br />
<b>If you: </b></p>
<ul>
<li>care about quality independent journalism</li>
<li>believe in an independent and democratic Ukraine</li>
<li>like to look deep &#8212;</li>
</ul>
<p><b>Become our patron and be part<br />
of the Euromaidan Press community:</b></p>
<ul>
<li>vote for future articles</li>
<li>suggest topics</li>
<li>keep in touch with the team</li>
</ul>
</div>
</div>
<div class="donation_right_column">
<div class="donation_right_content">
<p class="margin-top"><b>Make a monthly donation</b><br />
(select “make this a montly donation”)</p>
<p><a href="https://www.paypal.com/donate/?hosted_button_id=LAU7HXJ6VKNGG" target="_blank" rel="attachment wp-att-144236 noopener noreferrer"><img class="donation_button" src="http://euromaidanpress.com/wp-content/uploads/2020/11/patron.png" alt="" width="175" height="64" /></a></p>
<p><b>or see:</b><br />
<a href="http://euromaidanpress.com/donate/" rel="attachment wp-att-144237"><img class="donation_button" src="http://euromaidanpress.com/wp-content/uploads/2020/11/support.png" alt="" width="172" height="59" /></a></p>
</div>
</div>
</div>
</div><a href="#" class="spu-close spu-close-popup spu-close-top_right">&times;</a><span class="spu-timer"></span></div></div></div><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9514651-72', 'auto');
  ga('send', 'pageview');

</script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/euromaidanpress.com\/2021\/02\/06\/im-for-ukraine-i-will-die-if-needed-do-not-forget-fallen-defender-roman-nabiehov\/":146282};
	</script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/euromaidanpress.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/simple-tooltips/zebra_tooltips.js?ver=5.4.4'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/themes/superblog/functions/js/shortcodes.js?ver=5.4.4'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="http://euromaidanpress.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="http://euromaidanpress.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="http://euromaidanpress.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="http://euromaidanpress.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="http://euromaidanpress.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="http://euromaidanpress.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-includes/js/dist/hooks.min.js?ver=552e55b6e60db2edbd9073097f2686f7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppopups_vars = {"is_admin":"","ajax_url":"http:\/\/euromaidanpress.com\/wp-admin\/admin-ajax.php","pid":"146282","is_front_page":"","is_blog_page":"","is_category":"","site_url":"http:\/\/euromaidanpress.com","is_archive":"","is_search":"","is_singular":"1","is_preview":"","facebook":"","twitter":"","val_required":"This field is required.","val_url":"Please enter a valid URL.","val_email":"Please enter a valid email address.","val_number":"Please enter a valid number.","val_checklimit":"You have exceeded the number of allowed selections: {#}.","val_limit_characters":"{count} of {limit} max characters.","val_limit_words":"{count} of {limit} max words.","nonce":"436fd60912"};
/* ]]> */
</script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/wp-popups-lite/src/assets/js/wppopups.js?ver=2.1.2'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var hlso_offset = {"offset":"70"};
/* ]]> */
</script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/hash-link-scroll-offset/assets/js/hash-link-scroll-offset.min.js?ver=0.1.8'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/olevmedia-shortcodes/assets/js/shortcodes.js?ver=1.1.9'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/themes/superblog/js/superfish.js?ver=5.4.4'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/themes/superblog/js/jquery.hoverIntent.minified.js?ver=5.4.4'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/themes/superblog/js/jquery.prettyPhoto.js?ver=5.4.4'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/themes/superblog/js/ownScript.js?ver=5.4.4'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/themes/superblog/js/mobile.js?ver=5.4.4'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/themes/superblog/js/jquery.flexslider-min.js?ver=5.4.4'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/themes/superblog/js/jquery.flexslider.start.single.js?ver=5.4.4'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/easy-fancybox/js/jquery.fancybox.min.js?ver=1.3.24'></script>
<script type='text/javascript'>
var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'showCloseButton':true,'padding':0,'margin':20,'centerOnScroll':false,'enableEscapeButton':true,'autoScale':true };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');
/* IMG */
var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpeg"]:not(.nolightbox),a[href*=".png"]:not(.nolightbox,li.nolightbox>a),area[href*=".png"]:not(.nolightbox),a[href*=".webp"]:not(.nolightbox,li.nolightbox>a),area[href*=".webp"]:not(.nolightbox)';
jQuery(fb_IMG_select).addClass('fancybox image');
var fb_IMG_sections=jQuery('.gallery,.wp-block-gallery,.tiled-gallery,.wp-block-jetpack-tiled-gallery');
fb_IMG_sections.each(function(){jQuery(this).find(fb_IMG_select).attr('rel','gallery-'+fb_IMG_sections.index(this));});
jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'elastic','easingIn':'easeOutBack','transitionOut':'elastic','easingOut':'easeInBack','opacity':false,'hideOnContentClick':false,'titleShow':true,'titlePosition':'over','titleFromAlt':true,'showNavArrows':true,'enableKeyboardNav':true,'cyclic':false}))});
/* Inline */
jQuery('a.fancybox-inline,area.fancybox-inline,li.fancybox-inline a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'type':'inline','autoDimensions':true,'scrolling':'no','easingIn':'easeOutBack','easingOut':'easeInBack','opacity':false,'hideOnContentClick':false,'titleShow':false}))});
/* PDF */
jQuery('a[href*=".pdf"],area[href*=".pdf"],a[href*=".PDF"],area[href*=".PDF"]').not('.nolightbox,li.nolightbox>a').addClass('fancybox-pdf');
jQuery('a.fancybox-pdf,area.fancybox-pdf,li.fancybox-pdf a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'type':'iframe','width':'90%','height':'90%','padding':10,'titleShow':false,'titlePosition':'float','titleFromAlt':true,'autoDimensions':false,'scrolling':'no'}))});
/* YouTube */
jQuery('a[href*="youtu.be/"],area[href*="youtu.be/"],a[href*="youtube.com/"],area[href*="youtube.com/"]').filter(function(){return this.href.match(/\/(?:youtu\.be|watch\?|embed\/)/);}).not('.nolightbox,li.nolightbox>a').addClass('fancybox-youtube');
jQuery('a.fancybox-youtube,area.fancybox-youtube,li.fancybox-youtube a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'type':'iframe','width':640,'height':360,'keepRatio':1,'titleShow':false,'titlePosition':'float','titleFromAlt':true,'onStart':function(a,i,o){var splitOn=a[i].href.indexOf("?");var urlParms=(splitOn>-1)?a[i].href.substring(splitOn):"";o.allowfullscreen=(urlParms.indexOf("fs=0")>-1)?false:true;o.href=a[i].href.replace(/https?:\/\/(?:www\.)?youtu(?:\.be\/([^\?]+)\??|be\.com\/watch\?(.*(?=v=))v=([^&]+))(.*)/gi,"https://www.youtube.com/embed/$1$3?$2$4&autoplay=1");}}))});
/* Vimeo */
jQuery('a[href*="vimeo.com/"],area[href*="vimeo.com/"]').filter(function(){return this.href.match(/\/(?:[0-9]+|video\/)/);}).not('.nolightbox,li.nolightbox>a').addClass('fancybox-vimeo');
jQuery('a.fancybox-vimeo,area.fancybox-vimeo,li.fancybox-vimeo a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'type':'iframe','width':500,'height':281,'keepRatio':1,'titleShow':false,'titlePosition':'float','titleFromAlt':true,'onStart':function(a,i,o){var splitOn=a[i].href.indexOf("?");var urlParms=(splitOn>-1)?a[i].href.substring(splitOn):"";o.allowfullscreen=(urlParms.indexOf("fullscreen=0")>-1)?false:true;o.href=a[i].href.replace(/https?:\/\/(?:www\.)?vimeo\.com\/([0-9]+)\??(.*)/gi,"https://player.vimeo.com/video/$1?$2&autoplay=1");}}))});
/* iFrame */
jQuery('a.fancybox-iframe,area.fancybox-iframe,li.fancybox-iframe a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'type':'iframe','width':'95%','height':'95%','padding':0,'titleShow':false,'titlePosition':'float','titleFromAlt':true,'allowfullscreen':false}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},0);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);
</script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/beaver-builder-lite-version/js/jquery.easing.min.js?ver=1.4'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"1395391370748120"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4.1.2'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-includes/js/wp-embed.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.9.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<div id="fb-root"></div>
<script type="text/javascript">
                    jQuery(function() {
                                                
                        jQuery(".tooltips img").closest(".tooltips").css("display", "inline-block");
                    
                        new jQuery.Zebra_Tooltips(jQuery('.tooltips').not('.custom_m_bubble'), {
                            'background_color':     '#000000',
                            'color':				'#ffffff',
                            'max_width':  250,
                            'opacity':    .95, 
                            'position':    'center'
                        });
                        
                                            
                    });
                </script>
<script type='text/javascript' src='https://stats.wp.com/e-202105.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9.1',blog:'135706341',post:'146282',tz:'2',srv:'euromaidanpress.com'} ]);
	_stq.push([ 'clickTrackerInit', '135706341', '146282' ]);
</script>
<script>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</script>
</body>
</html>
