<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="utf-8" />
<title>&quot;Different adventures and verdicts coming for Poroshenko.&quot; What Zelenskyy told on his first year work anniversaryEuromaidan Press | News and views from Ukraine</title>
<meta name="google-site-verification" content="4VvkhMMEFReuAiV5fbtYmHh9_EmxyzRCSznz7holy0U" />

<script type="text/javascript" src="//cdn.thisiswaldo.com/static/js/6550.js"></script>


<link href="https://fonts.googleapis.com/css?family=Roboto|Roboto+Slab&amp;subset=cyrillic" rel="stylesheet">

<script>/* window.fbAsyncInit = function() {
  FB.init({
    xfbml      : true,
    version    : 'v2.3'
  });
  }; (function(d, s, id){
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));*/</script>


<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<link href="http://fonts.googleapis.com/css?family=Roboto+Slab:700|Roboto+Slab:700|Roboto+Slab:300|Roboto+Slab:400|Roboto+Slab:300|Roboto+Slab:400|Roboto+Slab:400|Roboto+Slab:300|Open+Sans:300" rel="stylesheet" type="text/css">

<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="http://euromaidanpress.com/2020/05/21/what-zelenskyy-told-on-his-first-year-work-anniversary/" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="20 May, another rainy quarantine day in Kyiv. Journalists gathered for the open-air press-conference devoted to Volodymyr Zelenskyy’s year in the position of the President of Ukraine. Unlike his last press conference in October, this one was relatively short. Less than four hours vs 14 hours. The President’s Office warned that a limited number of &hellip;" />
<meta name="twitter:title" content="&quot;Different adventures and verdicts coming for Poroshenko.&quot; What Zelenskyy told on his first year work anniversary" />
<meta name="twitter:site" content="@euromaidanpress" />
<meta name="twitter:image" content="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/05/ze.jpg?fit=690%2C387" />
<meta name="twitter:creator" content="@euromaidanpress" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://euromaidanpress.com/#organization","name":"EUROMAIDAN PRESS","url":"http://euromaidanpress.com/","sameAs":["https://www.facebook.com/euromaidanpress.en/","https://www.youtube.com/channel/UCp5EP976ZmsydXhMEZnisDg/videos","https://twitter.com/euromaidanpress"],"logo":{"@type":"ImageObject","@id":"http://euromaidanpress.com/#logo","url":"https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2015/03/euromaidanpress_transp3-e1428503707860.png?fit=955%2C242","width":955,"height":242,"caption":"EUROMAIDAN PRESS"},"image":{"@id":"http://euromaidanpress.com/#logo"}},{"@type":"WebSite","@id":"http://euromaidanpress.com/#website","url":"http://euromaidanpress.com/","name":"Euromaidan Press","description":"News and views from Ukraine","publisher":{"@id":"http://euromaidanpress.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"http://euromaidanpress.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://euromaidanpress.com/2020/05/21/what-zelenskyy-told-on-his-first-year-work-anniversary/#primaryimage","url":"https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/05/ze.jpg?fit=690%2C387","width":690,"height":387},{"@type":"WebPage","@id":"http://euromaidanpress.com/2020/05/21/what-zelenskyy-told-on-his-first-year-work-anniversary/#webpage","url":"http://euromaidanpress.com/2020/05/21/what-zelenskyy-told-on-his-first-year-work-anniversary/","inLanguage":"en-US","name":"&quot;Different adventures and verdicts coming for Poroshenko.&quot; What Zelenskyy told on his first year work anniversary","isPartOf":{"@id":"http://euromaidanpress.com/#website"},"primaryImageOfPage":{"@id":"http://euromaidanpress.com/2020/05/21/what-zelenskyy-told-on-his-first-year-work-anniversary/#primaryimage"},"datePublished":"2020-05-20T23:10:05+00:00","dateModified":"2020-05-20T23:23:32+00:00"},{"@type":"Article","@id":"http://euromaidanpress.com/2020/05/21/what-zelenskyy-told-on-his-first-year-work-anniversary/#article","isPartOf":{"@id":"http://euromaidanpress.com/2020/05/21/what-zelenskyy-told-on-his-first-year-work-anniversary/#webpage"},"author":{"@id":"http://euromaidanpress.com/#/schema/person/d54422f663cbcbe920a41ba777ce7f0e"},"headline":"&#8220;Different adventures and verdicts coming for Poroshenko.&#8221; What Zelenskyy told on his first year work anniversary","datePublished":"2020-05-20T23:10:05+00:00","dateModified":"2020-05-20T23:23:32+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://euromaidanpress.com/2020/05/21/what-zelenskyy-told-on-his-first-year-work-anniversary/#webpage"},"publisher":{"@id":"http://euromaidanpress.com/#organization"},"image":{"@id":"http://euromaidanpress.com/2020/05/21/what-zelenskyy-told-on-his-first-year-work-anniversary/#primaryimage"},"keywords":"Zelenskyy","articleSection":"Ukraine"},{"@type":["Person"],"@id":"http://euromaidanpress.com/#/schema/person/d54422f663cbcbe920a41ba777ce7f0e","name":"Olena Makarenko","image":{"@type":"ImageObject","@id":"http://euromaidanpress.com/#authorlogo","url":"http://euromaidanpress.com/wp-content/uploads/2015/11/lena.jpg","caption":"Olena Makarenko"},"description":"Olena Makarenko is a journalist at Euromaidan Press. In 2014, Olena started working as a volunteer on public initiatives focusing on building civil society and promoting dialogue between people from different regions of Ukraine.","sameAs":[]}]}</script>

<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Euromaidan Press &raquo; Feed" href="http://euromaidanpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Euromaidan Press &raquo; Comments Feed" href="http://euromaidanpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Euromaidan Press &raquo; &#8220;Different adventures and verdicts coming for Poroshenko.&#8221; What Zelenskyy told on his first year work anniversary Comments Feed" href="http://euromaidanpress.com/2020/05/21/what-zelenskyy-told-on-his-first-year-work-anniversary/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/euromaidanpress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wdm_wpe_FE-css' href='http://euromaidanpress.com/wp-content/plugins/wordpresspasswordexpiry/css/wpe_fe.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='http://euromaidanpress.com/wp-includes/css/dashicons.min.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='http://euromaidanpress.com/wp-includes/js/thickbox/thickbox.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='simple_tooltips_style-css' href='http://euromaidanpress.com/wp-content/plugins/simple-tooltips/zebra_tooltips.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='aqpb-view-css-css' href='http://euromaidanpress.com/wp-content/themes/superblog/functions/aqua/assets/css/aqpb-view.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_related-posts-css' href='http://euromaidanpress.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.css?ver=20191011' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='http://euromaidanpress.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wcjp-frontend.css-css' href='http://euromaidanpress.com/wp-content/plugins/custom-css-js-php/assets/css/wcjp-frontend.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='bcct_style-css' href='http://euromaidanpress.com/wp-content/plugins/better-click-to-tweet/assets/css/styles.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='catch-infinite-scroll-css' href='http://euromaidanpress.com/wp-content/plugins/catch-infinite-scroll/public/css/catch-infinite-scroll-public.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css' href='http://euromaidanpress.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=1.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css' href='http://euromaidanpress.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=1.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='collapseomatic-css-css' href='http://euromaidanpress.com/wp-content/plugins/jquery-collapse-o-matic/light_style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp_campaigns_manager_metaboxes-css' href='http://euromaidanpress.com/wp-content/plugins/olalaweb-mailchimp-campaign-manager/css/mailchimp_campaigns_manager_metaboxes.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp_campaigns_manager_admin-css' href='http://euromaidanpress.com/wp-content/plugins/olalaweb-mailchimp-campaign-manager/css/mailchimp_campaigns_manager_admin.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp_campaigns_manager_list-css' href='http://euromaidanpress.com/wp-content/plugins/olalaweb-mailchimp-campaign-manager/css/mailchimp_campaigns_manager_list.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='http://euromaidanpress.com/wp-content/plugins/olevmedia-shortcodes/assets/css/font-awesome.min.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='omsc-shortcodes-css' href='http://euromaidanpress.com/wp-content/plugins/olevmedia-shortcodes/assets/css/shortcodes.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='omsc-shortcodes-tablet-css' href='http://euromaidanpress.com/wp-content/plugins/olevmedia-shortcodes/assets/css/shortcodes-tablet.css?ver=5.3.3' type='text/css' media='screen and (min-width: 768px) and (max-width: 959px)' />
<link rel='stylesheet' id='omsc-shortcodes-mobile-css' href='http://euromaidanpress.com/wp-content/plugins/olevmedia-shortcodes/assets/css/shortcodes-mobile.css?ver=5.3.3' type='text/css' media='screen and (max-width: 767px)' />
<link rel='stylesheet' id='pc_google_analytics-frontend-css' href='http://euromaidanpress.com/wp-content/plugins/pc-google-analytics/assets/css/frontend.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='tp_twitter_plugin_css-css' href='http://euromaidanpress.com/wp-content/plugins/recent-tweets-widget/tp_twitter_plugin.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='ce_responsive-css' href='http://euromaidanpress.com/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='default_style-css' href='http://euromaidanpress.com/wp-content/themes/superblog/style.css?ver=1575127261' type='text/css' media='all' />
<link rel='stylesheet' id='layout-css' href='http://euromaidanpress.com/wp-content/themes/superblog/style-layout.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css' href='http://euromaidanpress.com/wp-content/themes/superblog/styles/prettyPhoto.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='shortcodes-css' href='http://euromaidanpress.com/wp-content/themes/superblog/functions/css/shortcodes.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-media-css' href='http://euromaidanpress.com/wp-content/themes/superblog/styles/social-media.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome.min-css' href='http://euromaidanpress.com/wp-content/themes/superblog/styles/font-awesome.min.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-custom-css' href='http://euromaidanpress.com/wp-content/themes/superblog/style-custom.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='woo-custom-css' href='http://euromaidanpress.com/wp-content/themes/superblog/styles/woo-custom.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='mobile-css' href='http://euromaidanpress.com/wp-content/themes/superblog/style-mobile.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='metro_style_social_widget-css' href='http://euromaidanpress.com/wp-content/plugins/metro-style-social-widget/CSS/metro.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-subscriptions-css' href='http://euromaidanpress.com/wp-content/plugins/jetpack/modules/subscriptions/subscriptions.css?ver=7.9.1' type='text/css' media='all' />

<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack-top-posts-widget-css' href='http://euromaidanpress.com/wp-content/plugins/jetpack/modules/widgets/top-posts/style.css?ver=20141013' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='http://euromaidanpress.com/wp-content/uploads/tablepress-combined.min.css?ver=34' type='text/css' media='all' />
<link rel='stylesheet' id='msl-main-css' href='http://euromaidanpress.com/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=3.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='msl-custom-css' href='http://euromaidanpress.com/wp-content/uploads/master-slider/custom.css?ver=26' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css' href='http://euromaidanpress.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.1.2.4' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='sharedaddy-css' href='http://euromaidanpress.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.css?ver=7.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='http://euromaidanpress.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<script type='text/javascript' src='http://euromaidanpress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ai_front = {"wp_ai":"5.3.3+2.5.9","insertion_before":"BEFORE","insertion_after":"AFTER","insertion_prepend":"PREPEND CONTENT","insertion_append":"APPEND CONTENT","insertion_replace_content":"REPLACE CONTENT","insertion_replace_element":"REPLACE ELEMENT","cancel":"Cancel","use":"Use","add":"Add","parent":"Parent","cancel_element_selection":"Cancel element selection","select_parent_element":"Select parent element","css_selector":"CSS selector","use_current_selector":"Use current selector","element":"ELEMENT","path":"PATH","selector":"SELECTOR","visible":"VISIBLE","hidden":"HIDDEN"};
/* ]]> */
</script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/ad-inserter/includes/js/ai-jquery.js?ver=5.3.3+2.5.9'></script>
<script type='text/javascript'>
function ai_insert(a,e,h){var f=-1!=e.indexOf(":eq")?jQuery(e):document.querySelectorAll(e);Array.prototype.forEach.call(f,function(b,f){selector_string=b.hasAttribute("id")?"#"+b.getAttribute("id"):b.hasAttribute("class")?"."+b.getAttribute("class").replace(RegExp(" ","g"),"."):"";var d=document.createElement("div");d.innerHTML=h;var c=d.getElementsByClassName("ai-selector-counter")[0];null!=c&&(c.innerText=f+1);c=d.getElementsByClassName("ai-debug-name ai-main")[0];if(null!=c){var g="";"before"==
a?g=ai_front.insertion_before:"after"==a?g=ai_front.insertion_after:"prepend"==a?g=ai_front.insertion_prepend:"append"==a?g=ai_front.insertion_append:"replace-content"==a?g=ai_front.insertion_replace_content:"replace-element"==a&&(g=ai_front.insertion_replace_element);c.innerText=g+" "+e+" ("+b.tagName.toLowerCase()+selector_string+")"}c=document.createRange().createContextualFragment(d.innerHTML);"before"==a?b.parentNode.insertBefore(c,b):"after"==a?b.parentNode.insertBefore(c,b.nextSibling):"prepend"==
a?b.insertBefore(c,b.firstChild):"append"==a?b.insertBefore(c,null):"replace-content"==a?b.innerHTML=d.innerHTML:"replace-element"==a&&(b.parentNode.insertBefore(c,b),b.parentNode.removeChild(b))})}
function ai_insert_code(a){function e(a,b){return null==a?!1:a.classList?a.classList.contains(b):-1<(" "+a.className+" ").indexOf(" "+b+" ")}function h(a,b){null!=a&&(a.classList?a.classList.add(b):a.className+=" "+b)}function f(a,b){null!=a&&(a.classList?a.classList.remove(b):a.className=a.className.replace(new RegExp("(^|\\b)"+b.split(" ").join("|")+"(\\b|$)","gi")," "))}var b=e(a,"no-visibility-check")?!0:!!(a.offsetWidth||a.offsetHeight||a.getClientRects().length);a.getAttribute("data-block");
if(b){b=a.getAttribute("data-code");var k=a.getAttribute("data-insertion"),d=a.getAttribute("data-selector");null!=b&&(null!=k&&null!=d?document.querySelectorAll(d).length&&(ai_insert(k,d,b64d(b)),f(a,"ai-viewports")):(b=document.createRange().createContextualFragment(b64d(b)),a.parentNode.insertBefore(b,a.nextSibling),f(a,"ai-viewports")));a=a.getElementsByClassName("ai-check-block");"undefined"!=typeof a[0]&&a[0].parentNode.removeChild(a[0])}else b=a.previousElementSibling,e(b,"ai-debug-bar")&&
e(b,"ai-debug-script")&&(f(b,"ai-debug-script"),h(b,"ai-debug-viewport-invisible")),f(a,"ai-viewports")}function b64e(a){return btoa(encodeURIComponent(a).replace(/%([0-9A-F]{2})/g,function(a,h){return String.fromCharCode("0x"+h)}))}function b64d(a){return decodeURIComponent(atob(a).split("").map(function(a){return"%"+("00"+a.charCodeAt(0).toString(16)).slice(-2)}).join(""))};
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[]};
var log_object = {"ajax_url":"http:\/\/euromaidanpress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=1.8.2'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/pc-google-analytics/assets/js/frontend.min.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/euromaidanpress.com\/wp-admin\/admin-ajax.php","security":"475ff67e65","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/euromaidanpress.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"http:\/\/euromaidanpress.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.1.2.4","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.1.2.4'></script>
<link rel='https://api.w.org/' href='http://euromaidanpress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://euromaidanpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://euromaidanpress.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.3.3" />
<link rel='shortlink' href='https://wp.me/p9bppX-zVV' />
<link rel="alternate" type="application/json+oembed" href="http://euromaidanpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feuromaidanpress.com%2F2020%2F05%2F21%2Fwhat-zelenskyy-told-on-his-first-year-work-anniversary%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://euromaidanpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feuromaidanpress.com%2F2020%2F05%2F21%2Fwhat-zelenskyy-told-on-his-first-year-work-anniversary%2F&#038;format=xml" />
<style>
#donations_progress_bar{ width:60%; background:white; margin:auto; position: relative; height: 24px; }
#donate_top_panel .button{
        display: block; float: right; background: yellow; color: #c40123; padding: 10px; vertical-align: middle; font-weight: bold; margin-right:10px;
	}

#pledged{border:2px solid #05acfa; width: 100%; margin:auto;height:5px; overflow:hidden; height: 24px}
#have{background: #05acfa !important;float:left;}

#text_pledged{color:#000 !important; font-size: 22px; float:left; display:block}
#text_out_of{color:#303030 !important; float:right; display:block}

#donations_progress_bar p{position:absolute; top: 2px; left:2px; width:99%}

/*tmp*/
#text_out_of{display:none}
#text_pledged{width:100%;text-align:center;float:none;color:white !important;padding:10px}
#donations_progress_bar{height:auto; vertical-align:middle;width:80%;
overflow:hidden;
-webkit-border-top-left-radius: 1em;
-webkit-border-bottom-left-radius: 1em;
-moz-border-radius-topleft: 1em;
-moz-border-radius-bottomleft: 1em;
border-top-left-radius: 1em;
border-bottom-left-radius: 1em;
}
#donations_progress_bar{background:#511721;height:48px;width:420px}
#pledged{background:#511721;height:48px;border:0}
#have{height:48px; background: #00a3df url(/wp-content/pledge-bg.png) !important;float:left}
/*fixes*/
#navigation_wrap{margin-bottom:15px !important}
#core{margin-top:15px !important}

@media (max-width:1024px){
	#donations_progress_bar{width:300px}
}
@media (max-width:749px){
	#donate_top_panel table, #donate_top_panel, #donate_top_panel tr, #donate_top_panel td{
		
		display:block!important;
		width:100%!important;
		max-width:100%!important;
		margin:0!important;
		text-align:center;
		padding-left:0!important;
		padding-right:0!important;
		}
	#donate_top_panel .button{display:block;margin:0 auto 10px auto !important;float:none!important;width:50%}
	#donate_top_panel td b a{width:100%!important}
	#donations_progress_bar{width:90%;margin:auto}
	#donate_top_panel *{max-width:100%}
	tbody, tr{display:inline-block}
}

</style>
<script>var ms_grabbing_curosr = 'http://euromaidanpress.com/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'http://euromaidanpress.com/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.5.3 - Responsive Touch Image Slider | avt.li/msf" />
<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		
		ga('create', 'UA-30994008-2', 'auto');
		ga('send', 'pageview');
		
		</script>

<meta property="og:image" content="http://euromaidanpress.com/wp-content/uploads/2020/05/ze.jpg" />


<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="shortcut icon" href="http://euromaidanpress.com/wp-content/uploads/2015/01/favicon.png" />

<link href="http://euromaidanpress.com/wp-content/themes/superblog/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<style type="text/css">

	#header,#navigation,.nav li ul,ul.social-menu .social-menu-more li,.flexcarousel ul.slides li,#hometab,.postinfo,.widgetable,ul.products li.product {background-color:#ffffff}

	.nav>li>ul:after{border-color:#ffffff transparent}

	#main-nav>li>a,.searchform,ul.social-menu li{border-color:#ffffff !important}

	.woocommerce-message,.woocommerce-error,.woocommerce-info{background:#ffffff !important}

	#footer,.body2,h2.widget_spec,.imgwrap,#topnav,.maso,.mainflex .videoinside{background-color:#000000}

	.socialtrigger a:hover,.socialtrigger a.active,.overrating,.meta_more a:hover,.sf-sub-indicator,span.score,.flexslider a.flex-prev,.flexslider a.flex-next,.ratingbar,#sidebar p input[type=submit],span.ribbon,a#triggernav,a#triggernav-sec,a.fromhome,a.mainbutton,a.itembutton,.page-numbers.current,a.comment-reply-link,#submit,#comments .navigation a,.tagssingle a,.contact-form .submit,.intro,li.main h2,.plan-bottom a,.scrollTo_top a,.gallery-item, submit{background-color:#05acfa}
h3 a i,h4 a i,#core .meta_more a,#content .meta_more a,a.moreposts,.more a.fr,#content .entry a,li ul li.current-menu-item a,#core a.add_to_cart_button{color:#05acfa}
h2.widget,h2.widget_spec,.meta_more a,#serinfo-nav li.current a,.woocommerce a.button{border-color:#05acfa !important}
#main-nav>li>a:hover,#main-nav>li.current-menu-ancestor>a,#main-nav>li.current-menu-item>a,#main-nav>li.sfHover>a,#main-nav>li.current_page_item>a,#main-nav>li.current-menu-item>a,.page-numbers.current,.woocommerce a.button:hover{background-color:#05acfa !important}

	body,#navigation,.social-menu-more{background-color:#ffffff}

	.body1 a, a:link, a:visited,.nav li ul li a{color:#000000}

	span>a.moreposts,ul#serinfo-nav li a{color:#000000 !important}

	a:hover,.body1 a:hover{color:#292929  !important}

	#sec-nav > li > a,#footer a {color:#fff}

	.body2 a:hover,p.body2 a:hover,#sec-nav > li > a:hover{color:#ccc !important}

	.woocommerce ul.products,#navigation,#header,.aq-block,.fblock,ul#serinfo,.postinfo,.postinfo span,.widgetable,.related,#hometab,h2.leading,.postauthor_alt{border-color:#e6e6e6 !important}

	body,input, textarea,input checkbox,input radio,select, file,h3.sd-title {font:400 16px/1.8em Roboto Slab;color:#545454}

	.body2,#footer,.searchformhead>input.s {font:300 15px/1.8em Roboto Slab;color:#ffffff}

	.ratingblock h2,.ratingblock h3,.ratingblock p,#footer h2,.body2 h2,.body2 h3{color:#ffffff}
	.intro h1,.intro h1 a,a.itembutton,a.mainbutton,.page-numbers.current{color:}

	h1,h2.post {font:700 55px/1.0em Roboto Slab;color:#000000}
	h2.widget,.meta_more a,a.morebutton,ul#serinfo-nav li a {font:300 16px/1.2em Roboto Slab;color:#000000}
	h2 {font:700 30px/1.2em Roboto Slab;color:#6b6b6b}
	h3,h3#reply-title,#respond h3,.comment-author cite{font:400 22px/1.0em Roboto Slab;color:#000000}
	h4,li.product h3,.woocommerce .upsells.products h2,.woocommerce .related.products h2,.woocommerce ul.cart_list li a,.woocommerce ul.product_list_widget li a,.woocommerce-page ul.cart_list li a,.woocommerce-page ul.product_list_widget li a {font:300 16px/1.5em Roboto Slab;color:#6b686b}
	h5,p.meta,.meta a{font:400 15px/1.5em Roboto Slab;color:#807d80}
	h6 {font:400 15px/1.5em Roboto Slab;color:#807d80}

	#main-nav>li>a,.searchform input.s,.woocommerce a.button{font:300 18px/1.0em Open Sans;color:#000}
	ul.social-menu li a{font:300 18px/1.0em }.tab-post small a,.taggs a {color:#545454}
</style>
<style type="text/css">/* Mailchimp for WP - Checkbox Styles */
.mc4wp-checkbox-wp-registration-form {
  clear: both;
  display: block;
  position: static;
  width: auto; }
  .mc4wp-checkbox-wp-registration-form input {
    float: none;
    width: auto;
    position: static;
    margin: 0 6px 0 0;
    padding: 0;
    vertical-align: middle;
    display: inline-block !important;
    max-width: 21px;
    -webkit-appearance: checkbox; }
  .mc4wp-checkbox-wp-registration-form label {
    float: none;
    display: block;
    cursor: pointer;
    width: auto;
    position: static;
    margin: 0 0 16px 0; }
</style> <script type="text/javascript">
			var cli_flush_cache=2;
		</script>
<link rel="stylesheet" href="http://euromaidanpress.com/wp-content/plugins/media-library-gallery/media-library-gallery.css" type="text/css" media="screen" /><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #fcfcfc; }
</style>
<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
<meta property="og:site_name" content="Euromaidan Press" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="1395391370748120" />
<meta property="og:url" content="http://euromaidanpress.com/2020/05/21/what-zelenskyy-told-on-his-first-year-work-anniversary/" />
<meta property="og:title" content="&quot;Different adventures and verdicts coming for Poroshenko.&quot; What Zelenskyy told on his first year work anniversary" />
<meta property="og:description" content="20 May, another rainy quarantine day in Kyiv. Journalists gathered for the open-air press-conference devoted to Volodymyr Zelenskyy’s year in the position of the President of Ukraine. Unlike his last press conference in October, this one was relatively short. Less than four hours vs 14 hours. The President’s Office warned that a limited number of &hellip;" />
<meta property="og:image" content="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/05/ze.jpg?fit=690%2C387" />
<meta property="og:image:width" content="690" />
<meta property="og:image:height" content="387" />
<meta property="article:published_time" content="2020-05-20T23:10:05+00:00" />
<meta property="article:modified_time" content="2020-05-20T23:23:32+00:00" />
<meta property="article:author" content="http://euromaidanpress.com/author/olena/" />
<meta property="article:section" content="Ukraine" />
<meta property="article:tag" content="Zelenskyy" />

<script>
jQuery(document).ready(function() {

  // Get the #comments div
  var commentsDiv = jQuery('#disqus_thread');

  // Only do this work if that div isn't empty
  if (commentsDiv.length) {

    // Hide the comments div by default
    jQuery(commentsDiv).hide();

    // Append a link to show/hide
    jQuery('<a/>')
      .attr('class', 'toggle-comments')
      .attr('href', '#')
      .text('Show Comments')
      .insertBefore(commentsDiv);
	  
	var toggleDiv = jQuery('.toggle-comments');  
	jQuery(toggleDiv).wrap("<p id='toggle-comments-wrapper' class='toggle-comments-button'></p>");

    // when show/hide is clicked
    jQuery('.toggle-comments').on('click', function(e) {
      e.preventDefault();

      // show/hide the div using jquery's toggle()
      jQuery(commentsDiv).toggle('slow', function() {
        // change the text of the anchor
        var anchor = jQuery('.toggle-comments');
        var anchorText = anchor.text() == 'Show Comments' ? 'Hide Comments' : 'Show Comments';
        jQuery(anchor).text(anchorText);
      });
    });

  } // End if commentsDiv.length
});
</script>

</head>
<body class="post-template-default single single-post postid-138131 single-format-standard custom-background upper html5_presentation _masterslider _ms_version_3.5.3" itemscope itemtype="http://schema.org/WebPage">
<div id="header" class="" itemscope itemtype="http://schema.org/WPHeader">

<div class="container">
<div class="clearfix"></div>
<div style="float:right">
<form class="searchform" method="get" action="http://euromaidanpress.com">
<input type="text" name="s" class="s" size="30" value="Search" onfocus="if (this.value = '') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" /><button class='searchSubmit'><i class="fa fa-search"></i></button>
</form><ul class="social-menu">
<li class="sprite-facebook"><a target="_blank" class="mk-social-facebook" title="Facebook" href="https://www.facebook.com/euromaidanpress.en"></a></li>
<li class="sprite-twitter"><a target="_blank" class="mk-social-twitter-alt" title="Twitter" href="https://twitter.com/EuromaidanPress"></a></li>
<li class="socialtrigger">
<a title="Show More" href="#">+</a>
<ul class="social-menu-more">
<li class="sprite-pinterest"><a target="_blank" class="mk-social-pinterest" title="Pinterest" href="https://www.pinterest.com/euromaidanpress/"></a></li>
<li class="sprite-youtube"><a target="_blank" class="mk-social-youtube" title="You Tube" href="https://www.youtube.com/channel/UC2HnikxQ0KklXJwmN0VSkVg"></a></li>
</ul>
</li>
</ul>
</div>
<h1>
<a class="logo" href="http://euromaidanpress.com/">
<img id="logo" src="http://euromaidanpress.com/wp-content/uploads/2015/05/empressologo8003.jpg" alt="Euromaidan Press" />
</a>
</h1>
<div class="clearfix"></div>
<div id="navigation_wrap">
<a id="triggernav" href="#">MENU</a>
<nav id="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
<ul id="main-nav" class="nav custom-nav"><li id="menu-item-122628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122628"><a href="/">Home</a></li>
<li id="menu-item-122632" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-122632"><a href="http://euromaidanpress.com/category/ukraine/">Ukraine</a>
<ul class="sub-menu">
<li id="menu-item-122638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122638"><a href="http://euromaidanpress.com/category/ukraine/reforms/">Reforms</a></li>
<li id="menu-item-122637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122637"><a href="http://euromaidanpress.com/category/ukraine/political-news/">Politics</a></li>
<li id="menu-item-122640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122640"><a href="http://euromaidanpress.com/category/ukraine/history/">History</a></li>
<li id="menu-item-122635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122635"><a href="http://euromaidanpress.com/category/ukraine/culture/">Culture</a></li>
<li id="menu-item-122639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122639"><a href="http://euromaidanpress.com/category/ukraine/civil-society/">Civil Society</a></li>
<li id="menu-item-122862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122862"><a href="http://euromaidanpress.com/category/russian-aggression/political-prisoners/">Political prisoners</a></li>
<li id="menu-item-122636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122636"><a href="http://euromaidanpress.com/category/ukraine/people-of-ukraine/">People of Ukraine</a></li>
</ul>
</li>
<li id="menu-item-122630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122630"><a href="http://euromaidanpress.com/category/international/">International</a></li>
<li id="menu-item-122631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-122631"><a href="http://euromaidanpress.com/category/russian-aggression/">Russian Aggression</a>
<ul class="sub-menu">
<li id="menu-item-122643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122643"><a href="http://euromaidanpress.com/category/russian-aggression/hybrid-war/">Hybrid War</a></li>
<li id="menu-item-122641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122641"><a href="http://euromaidanpress.com/category/russian-aggression/donetsk-luhansk/">Donbas</a></li>
<li id="menu-item-122642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122642"><a href="http://euromaidanpress.com/category/russian-aggression/crimea/">Crimea</a></li>
<li id="menu-item-122644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122644"><a href="http://euromaidanpress.com/category/russian-aggression/peace-to-ukraine/">Peace to Ukraine</a></li>
</ul>
</li>
<li id="menu-item-122633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-122633"><a href="http://euromaidanpress.com/category/more/">More</a>
<ul class="sub-menu">
<li id="menu-item-122646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122646"><a href="http://euromaidanpress.com/category/more/faqs/">FAQs</a></li>
<li id="menu-item-122651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122651"><a href="http://euromaidanpress.com/category/more/multimedia/">Multimedia</a></li>
<li id="menu-item-122650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122650"><a href="http://euromaidanpress.com/category/more/special-projects/">Special projects</a></li>
<li id="menu-item-122647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122647"><a href="http://euromaidanpress.com/category/more/op-ed/">Op-ed</a></li>
</ul>
</li>
<li id="menu-item-122634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-122634"><a href="http://euromaidanpress.com/about/">About Us</a>
<ul class="sub-menu">
<li id="menu-item-122648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122648"><a href="http://euromaidanpress.com/about/partners/">Partners</a></li>
<li id="menu-item-122649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122649"><a href="http://euromaidanpress.com/contribute/">Contribute</a></li>
</ul>
</li>
</ul>
</nav>
</div>
</div>
</div>
<div class="clearfix"></div>
<div class="container  upper" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/WebPageElement">


<div id="core" class="Right">
<div class="post-138131 post type-post status-publish format-standard has-post-thumbnail hentry category-ukraine tag-zelenskyy" data-story-id="138131" data-theme="view" data-type="article" itemscope itemtype="http://schema.org/Article">
<link itemprop="mainEntityOfPage" href="http://euromaidanpress.com/2020/05/21/what-zelenskyy-told-on-his-first-year-work-anniversary/" />

<h1 class="post entry-title" itemprop="headline"><a href="http://euromaidanpress.com/2020/05/21/what-zelenskyy-told-on-his-first-year-work-anniversary/">&#8220;Different adventures and verdicts coming for Poroshenko.&#8221; What Zelenskyy told on his first year work anniversary</a></h1>
<div class="clearfix"></div>
<div id="content" class="eightcol">
<div class="entry" itemprop="text">

<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="http://euromaidanpress.com/wp-content/uploads/2020/05/ze.jpg">
<meta itemprop="width" content="150">
<meta itemprop="height" content="150">
<img width="690" height="387" src="http://euromaidanpress.com/wp-content/uploads/2020/05/ze.jpg" class="attachment-format-standard size-format-standard wp-post-image jetpack-lazy-image" alt="" data-attachment-id="138132" data-permalink="http://euromaidanpress.com/2020/05/21/what-zelenskyy-told-on-his-first-year-work-anniversary/ze-2/" data-orig-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/05/ze.jpg?fit=690%2C387" data-orig-size="690,387" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ze" data-image-description="" data-medium-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/05/ze.jpg?fit=300%2C168" data-large-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/05/ze.jpg?fit=690%2C387" data-lazy-srcset="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/05/ze.jpg?w=690 690w, https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/05/ze.jpg?resize=300%2C168 300w" data-lazy-sizes="(max-width: 690px) 100vw, 690px" data-lazy-src="http://euromaidanpress.com/wp-content/uploads/2020/05/ze.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><p><I class="post-thumbnail-caption">Zelenskyy during the press conference on the first year of his inauguration. Photo: pravda.com.ua&nbsp;</I></p>
</span>
<div class="clearfix"></div>
<p class="meta">

<time class="article-timestamp" itemprop="datePublished" datetime="2020-05-21T02:10:05.000+03:00" data-type="updated">
2020/05/21 - 02:10 &bull;
</time>
<time class="article-timestamp" itemprop="dateModified" datetime="2020-05-21T02:23:32.000+03:00" data-type="updated">
</time>
<a href="http://euromaidanpress.com/category/ukraine/" rel="category tag">Ukraine</a>
</p>
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Euromaidan Press">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="http://euromaidanpress.com/wp-content/uploads/2017/07/logo_gn.png">
<meta itemprop="width" content="467">
<meta itemprop="height" content="91">
</span>
</span>
<div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="top-banner" style="overflow: visible">
<div style="transform: scale(0.9); width:800px;margin-left:-68px;">

<div id="waldo-tag-6563"></div>
</div>
</div></div>
<div class="fb-social-plugin fb-like" data-ref="above-post" data-href="http://euromaidanpress.com/2020/05/21/what-zelenskyy-told-on-his-first-year-work-anniversary/" data-layout="button_count" data-share="true" data-width="960"></div>
<p>20 May, another rainy quarantine day in Kyiv. Journalists gathered for the open-air press-conference devoted to Volodymyr Zelenskyy’s year in the position of the President of Ukraine. Unlike his last press <a href="http://euromaidanpress.com/2019/10/12/zelenskyys-main-messages-during-the-record-breaking-14-hours-press-marathon/">conference</a> in October, this one was relatively short. Less than four hours vs 14 hours. The President’s Office warned that a limited number of journalists were able to attend it due to the restrictions introduced to prevent the spread of the novel coronavirus.</p>
<p>The question of who was allowed in and who was not was the subject of fierce online debate in the media community before the start of the press conference. For example, the so-called media of the famous pro-Russian propagandist <strong>Anatoliy Shariy</strong> received accreditation while some opposition journalists did not.</p>
<p><strong>Yuliya Mendel,</strong> Zelenskky’s press secretary explained that among the main criteria there were ratings and dynamics of the development. Also, she<a href="https://hromadske.ua/posts/rechnicya-zelenskogo-poyasnila-za-yakim-principom-vidbirali-zmi-na-pres-konferenciyeyu-zelenskogo"> added</a> that the press conference will be attended by media representatives “holding different views” to not give a place for “one-sided ideology.”</p>
<p>The event started from outlining Ukraine’s steps in the fight against coronavirus as well as the upcoming weakening of quarantine restrictions which is coming on 22 May.</p>
<p>Occasionally, the president also pointed out that COVID-19 revealed that healthcare reform in fact did not happen in Ukraine and that the system found itself naked before the challenge.</p>
<a class="mwm-aal-item" name="staff-shortage-and-other-staff-related-issues"></a><h3><strong>Staff shortage and other staff-related issues</strong></h3>
<p>A shortage of qualified staff is one of the key questions on Ukraine’s agenda today. On the press-conference journalists also raised the issue. However, the answer showed that society and the president see it differently. During the last year, Zelenskyy <a href="https://lb.ua/news/2020/05/15/457584_god_prezidentstva_zelenskogo.html">appointed</a> more than 30 former co-workers from his comedy club Kvartal-95 and their friends to public office despite promising to never appoint any crony or army friend to key state positions, and instead place new faces into power in his pre-election campaign.</p>
<p>Zelenskyy defended himself by saying that no cronies or army friends were appointed, and that all those at the positions have a proper education.</p>
<p>But regarding<strong> Ivan Bakanov</strong>, the Head of the Security Service who previously headed the Limited Liability Company Kvartal-95, Zelenskyy confirmed their good relationships.</p>
<blockquote><p><em>“Maybe, from the point of view of professionalism and experience something is wrong, however, we never had such an honest head of the Security Service before,” </em>Zelenskyy said.</p></blockquote>
<p>Commenting on the position of <strong>Andriy Yermak</strong>, the head of the President’s Office and ex-film producer, Zelenskyy stated that Yermak is an experienced lawyer and has IMB in international law.</p>
<p>Andriy Yermak had recently been embroiled in a corruption scandal caused by his brother Denys. As videos <a href="http://euromaidanpress.com/2020/04/16/yermak-ukraine-leros/">published</a> on 29 March 2020 show, in the autumn of 2019 Denys Yermak conducted interviews with many candidates for public office. Making constant references to his brother Andriy, Denys discusses huge sums of money demanded by government insiders, who, in turn, can secure coveted positions. He is also seen lobbying for the benefits of various private companies.</p><div class='code-block code-block-10' style='margin: 8px 0; clear: both;'>
<div id="top-banner2" style="overflow: visible;float:right;margin:0 0 15px 15px; padding:5px;border:1px solid #ccc">
<h2 class="widget" style="margin-top:0 !important">Advertisement</h2>
<div style="transform: scale(1)">

<div id="waldo-tag-6561"></div>
</div>
</div></div>
<p>At the press-conference, Zelenskyy said he knows who is trying “to blackmail him” with the case.</p>
<ul>
<li><strong><em>Read also: </em></strong><a href="http://euromaidanpress.com/2020/04/16/yermak-ukraine-leros/"><strong><em>Whistleblower from Zelenskyy’s party slammed with five criminal proceedings</em></strong></a></li>
</ul>
<p>Also, the journalists asked about the recent contradictory appointment of <strong>Iryna Venediktova </strong>as a Prosecutor General. During less than two months on the position, Venediktova was repeatedly criticized by civil society representatives because of the political nature of her appointment and sabotage of high-profile cases regarding attacks on activists, in particular &#8211; the murder of Kherson activist and politician Katerina Handziuk and attacks on Odesa corruption fighter <strong>Serhiy Sternenko</strong>.</p>
<ul>
<li><strong><em>Read also: </em></strong><a href="http://euromaidanpress.com/2020/05/16/prosecutor-general-turns-the-tables-on-corruption-fighter-who-survived-murder-attempt/"><strong><em>Prosecutor General turns the tables on corruption fighter who survived three murder attempts</em></strong></a></li>
<li><a id="post-138131-_xzx8l39ssuih"></a><a href="http://euromaidanpress.com/2020/04/30/new-prosecutor-general-sabotages-litmus-case-for-ukrainian-justice/"><strong><em>New prosecutor general sabotages “litmus case” for Ukrainian justice</em></strong></a></li>
</ul>
<p>Zelenskyy stressed that his team suggested people who had no experience working in the Prosecutor General’s Office before for the position. However, he added that Venediktova has experience working on the ground.</p>
<p>Commenting on this statement Vitaliy Shabunin, the head of the Anti-Corruption Centre NGO <a href="https://www.facebook.com/vitaliy.shabunin/posts/10157357091184537">stressed</a> that prior to the appointment, Venediktova had not conducted a single investigation.</p>
<p>Regarding the case of Handziuk, Zelenskyy threw in a couple of general phrases. The activists from the initiative Who ordered Katerina Handziuk <a href="https://www.facebook.com/gandziukgate/videos/2634031373369184/?__xts__%5B0%5D=68.ARBKxbXxSuBYhck35_6hz9Si_NDsCFJesL9irC75LY1pk5ok89LDaDHNMS9C3rcovg_M4DMYUIPbbeopQvGYvElQgV_l582l_cNuDEy8CjpJmenl88X1ppV-d3-D45hy69Ecv1G-5PPadun6J2t3_CxDLmvonN30OwV5XpvNOoJ0V7VYJio_ntyU_ch-3PJZWRiIKBAe_pzJUrLmCu3y4R_HhRsEqU2MdndKS5kIcKe-mtVreBC9ISNRNiFr9mJQa2r_LNm1ht5wDWr3e7ZDc1Ao4mOdS_hr6SWwWC59TO3ewNqjfBtmSBK-pfZePI7OcQ2ZW9NR5YqOFVraZ-u9oz7ScI25feJS9mVf&amp;__tn__=H-R">commented</a> that this answer showed that Zelenskyy is surrounded by an information vacuum and receives the information from particular circles of the law enforcement of the Minister of Internal Affairs <strong>Arsen Avakov</strong> and Venediktova.</p>
<p><strong>Avakov, </strong>who managed to stay in his position since 2014, is another controversial person in Ukraine’s government. Despite numerous protests for his resignation and accusations of covering up police crimes, Avakov continues working in Zelenskyy’s government.</p>
<p>At the press-conference, Zelenskyy called Avakov a powerful minister and added that completing the investigation on the case assassinated Belarusian-Ukrainian journalist <strong>Pavlo Sheremet</strong> falls in his responsibility.</p>
<div class="tmnf-sc-box normal   ">On 12 December 2019, Ukrainian law enforcers finally named five suspects in the assassination, raising more questions than answers – surprisingly, the suspects included well-known military volunteers: a nurse of one of the airborne battalions, a doctor and a volunteer helping the military, a musician and veteran of the war, and a couple of volunteer soldiers. Considering the high public interest in the case, the police held a briefing, which was attended by President<strong> Volodymyr Zelenskyy</strong>. About a half of the year later the suspects remain behind bars without evidence on their involvement.</p>
<ul>
<li><strong><em>Read also: </em></strong><a href="http://euromaidanpress.com/2019/12/13/suspects-in-case-of-journalist-sheremets-murder-finally-detained-and-they-shock-ukraine/"><strong><em>Suspects in case of journalist Sheremet’s murder finally detained and they shock Ukraine</em></strong></a></li>
</ul>
</div>
<p>Zelenskyy also recognized the staff shortage and noted that the positions of ministers of education, culture, and energy in Ukraine remain vacant after the dismissal of Prime Minister Honcharuk and Cabinet reshuffle.</p>
<blockquote><p><em>“No matter which person we consider, the next day it will be written &#8211; this is the person of [oligarchs] Akhmetov or Kolomoiskyi.”</em></p></blockquote>
<a class="mwm-aal-item" name="on-prosecuting-his-predecessor-petro-poroshenko"></a><h3><strong>On prosecuting his predecessor Petro Poroshenko</strong></h3>
<p>Another question that was raised concerned former president <strong>Petro Poroshenko</strong>. Zelenskyy did not lose the opportunity to blame his predecessor for his policies and to promise that Poroshenko is going to be punished.</p>
<p>Just a day before the conference, independent MP <strong>Andriy Derkach</strong> released intercepted tapes in which a voice resembling that of US ex-Vice President and presidential hopeful <strong>Joe Biden</strong> is heard giving an ultimatum to fire then-Prosecutor General Viktor Shokin to someone with a voice resembling that of Poroshenko. Poroshenko’s European Solidarity party stated that the fragments of the recordings are &#8220;fabricated to discredit Ukraine and get it artificially involved in the American election campaign.&#8221;</p>
<p>Zelenskyy confirmed that the Prosecutor General Office opened a criminal proceeding regarding the case, but added that he has no powers to talk about it.</p>
<blockquote><p><em>“I am sure that [the verdict for Poroshenko] is still ahead… different adventures and verdicts are coming,” f</em>or Poroshenko and his team, Zelenskyy commented.</p></blockquote>
<a class="mwm-aal-item" name="on-the-situation-in-donbas"></a><h3><strong>On the situation in Donbas</strong></h3>
<p>A part of the questions was related to the situation in Donbas and Minsk protocols.</p>
<p>Zelenskyy stated that he gives himself a few more months for the Minsk diplomatic format to work, as not only Russia, but international sanctions are connected to it.</p>
<blockquote><p><em>“I give myself a few more months so we can find a diplomatic way out of this situation. There is a plan B and a plan C, but I would not like to apply them. Society has different assessments of the direct talks between Zelenskyy and</em><strong><em> Vladimir Putin</em></strong><em>, but I am convinced that we should do so, not cancelling out Minsk, but in parallel.”</em></p></blockquote>
<p>As well, the president stated that he has not had any meetings with Putin in any format, including phone calls, and added that after the COVID-19 restrictive measures end, there has to be a meeting in the Normandy format. Zelenskyy also added that negotiations with Russia on the return of Ukrainian political prisoners from Crimea and Russia after the pandemic are ongoing.</p>
<a class="mwm-aal-item" name="on-returning-crimea"></a><h3><strong>On returning Crimea</strong></h3>
<p>Zelenskyy affirmed that he negotiates the question of Crimea with western partners and that mostly they confirm publicly that the sanctions against Russia will not be lifted before Crimea is returned.</p>
<p>The president also noted that a new format is needed for negotiating Crimea-related issues as they have not been raised in the Normandy format.</p>
<p>During the press-conference, Zelenskyy also stated that the language question in Ukraine is artificial.</p>
<blockquote><p><em>“Justice must be done for all: both Ukrainian-speaking and minorities. We must protect the rights of minorities, but everyone must know their mother tongue, and that is normal.”</em></p></blockquote>
<p>Attention was also drawn to the topic of investments. Zelenskyy announced that by the end of September 2020 a single Investment Office will start its work in Ukraine and that soon the bill on the “investment nannies” is going to be registered in Parliament.</p>
<a class="mwm-aal-item" name="read-also"></a><h3>Read also:</h3>
<ul>
<li class="post entry-title"><a href="http://euromaidanpress.com/2020/05/20/ze-first-year-how-zelenskyys-presidency-changed-ukraine/">Ze First Year: How Zelenskyy’s presidency changed Ukraine</a></li>
</ul>
<p>&nbsp;</p>
<div class="bv-shadow-dom bv-shadow-dom-fade_out">
<div class="bv-shadow-dom-container"></div>
</div>
<div class="bv-shadow-dom bv-shadow-dom-fade_out">
<div class="bv-shadow-dom-container"></div>
</div>
<div class="tmnf-sc-hr"></div>
<h4 class=meta>Edited by: Alya Shandra</h4>
<div id="pa_banner_code"><div style="color: black; padding: 1em; border: 1px dotted #dedede; background: #ffffce;">
<em style="border: 0px; margin: 0px; padding: 0px; font-family: 'roboto slab';">Dear readers! Since you’ ve made it to this point, we have a favor to ask. Russia’s hybrid war against Ukraine is ongoing, but major news agencies have gone away, which is why it's extra important to provide news about Ukraine in English. We are a small independent journalist team on a shoestring budget, have no political or state affiliation, and depend on our readers to keep going (using the chanсe - a big thank you to our generous supporters, we couldn't make it without you.) <em style="font-family: Georgia, 'Times New Roman', 'Bitstream Charter', Times, serif;"> </em>If you like what you see, please <a style="border: 0px; margin: 0px; padding: 0px; text-decoration-line: none; transition: all 0.2s ease-in 0s; color: #05acfa !important;" href="http://euromaidanpress.com/donate/">help keep us online with a donation</a>! </em>
</div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-138131" class="share-facebook sd-button share-icon no-text" href="http://euromaidanpress.com/2020/05/21/what-zelenskyy-told-on-his-first-year-work-anniversary/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-138131" class="share-twitter sd-button share-icon no-text" href="http://euromaidanpress.com/2020/05/21/what-zelenskyy-told-on-his-first-year-work-anniversary/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://euromaidanpress.com/2020/05/21/what-zelenskyy-told-on-his-first-year-work-anniversary/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-138131" class="share-linkedin sd-button share-icon no-text" href="http://euromaidanpress.com/2020/05/21/what-zelenskyy-told-on-his-first-year-work-anniversary/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://euromaidanpress.com/2020/05/21/what-zelenskyy-told-on-his-first-year-work-anniversary/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://euromaidanpress.com/2020/05/21/what-zelenskyy-told-on-his-first-year-work-anniversary/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-138131" class="share-pinterest sd-button share-icon no-text" href="http://euromaidanpress.com/2020/05/21/what-zelenskyy-told-on-his-first-year-work-anniversary/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="http://euromaidanpress.com/2020/05/21/what-zelenskyy-told-on-his-first-year-work-anniversary/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="http://euromaidanpress.com/2020/05/21/what-zelenskyy-told-on-his-first-year-work-anniversary/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>

</div>

<p>Tags: <a href="http://euromaidanpress.com/tags/zelenskyy/" rel="tag">Zelenskyy</a></p>
<div class="clearfix"></div>
</div>
<div class="clearfix"></div>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<div class="fb-social-plugin comment-form fb-comments" id="commentform" data-href="http://euromaidanpress.com/2020/05/21/what-zelenskyy-told-on-his-first-year-work-anniversary/" data-width="960" data-order-by="social"></div>
</div></div>
</div>
<div id="sidebar" class="fourcol">
<div class="postinfo gradient-light">
<div class="cleafix"></div>
<div class="postauthor vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person">
<img src="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2015/11/lena.jpg?fit=75%2C75" width="75" height="75" alt="Olena Makarenko" class="avatar avatar-75 wp-user-avatar wp-user-avatar-75 alignnone photo jetpack-lazy-image" data-lazy-src="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2015/11/lena.jpg?fit=75%2C75&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2015/11/lena.jpg?fit=75%2C75" width="75" height="75" alt="Olena Makarenko" class="avatar avatar-75 wp-user-avatar wp-user-avatar-75 alignnone photo" /></noscript> <h4>About the Source</h4> <h3 class="additional" itemprop="name"><a href="http://euromaidanpress.com/author/olena/" title="Posts by Olena Makarenko" rel="author">Olena Makarenko</a></h3>
<div class="authordesc">Olena Makarenko is a journalist at Euromaidan Press. In 2014, Olena started working as a volunteer on public initiatives focusing on building civil society and promoting dialogue between people from different regions of Ukraine.</div>
</div>
<div class="cleafix"></div>
<span class="bread">
<a href="http://euromaidanpress.com"><i class="fa fa-home"></i> </a> &raquo; <a href="http://euromaidanpress.com/category/ukraine/" rel="category tag">Ukraine</a> &raquo; &#8220;Different adventures and verdicts coming for... </span>
<div class="clearfix"></div>
<span>
<i class="icon-chevron-sign-left"></i> Previous post:<br />
<a href="http://euromaidanpress.com/2020/05/20/ze-first-year-how-zelenskyys-presidency-changed-ukraine/" rel="prev">Ze First Year: How Zelenskyy’s presidency changed Ukraine</a> </span>
<span>
Next Post: <i class="icon-chevron-sign-right"></i><br />
</span>

<ul class="related">
<li><h3>Related Posts</h3></li>
<li>
<a href="http://euromaidanpress.com/2020/05/20/ze-first-year-how-zelenskyys-presidency-changed-ukraine/" title="Ze First Year: How Zelenskyy’s presidency changed Ukraine">
<img width="186" height="140" src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/05/zelenskyy1styear.jpg?resize=186%2C140" class="attachment-related size-related wp-post-image jetpack-lazy-image" alt="" title="" data-attachment-id="138126" data-permalink="http://euromaidanpress.com/2020/05/20/ze-first-year-how-zelenskyys-presidency-changed-ukraine/zelenskyy1styear/" data-orig-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/05/zelenskyy1styear.jpg?fit=1023%2C575" data-orig-size="1023,575" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="zelenskyy1styear" data-image-description="" data-medium-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/05/zelenskyy1styear.jpg?fit=300%2C169" data-large-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/05/zelenskyy1styear.jpg?fit=960%2C540" data-lazy-srcset="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/05/zelenskyy1styear.jpg?resize=186%2C140 186w, https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/05/zelenskyy1styear.jpg?zoom=2&amp;resize=186%2C140 372w, https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/05/zelenskyy1styear.jpg?zoom=3&amp;resize=186%2C140 558w" data-lazy-sizes="(max-width: 186px) 100vw, 186px" data-lazy-src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/05/zelenskyy1styear.jpg?resize=186%2C140&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
</a>
<h4><a href="http://euromaidanpress.com/2020/05/20/ze-first-year-how-zelenskyys-presidency-changed-ukraine/" title="Ze First Year: How Zelenskyy’s presidency changed Ukraine">Ze First Year: How Zelenskyy’s presidency changed Ukraine</a></h4>
</li>
<li>
<a href="http://euromaidanpress.com/2020/04/01/ukrainian-parliament-approves-at-first-reading-bill-against-oligarch-kolomoiskyi-to-receive-imf-loan/" title="Ukrainian parliament approves at first reading bill against oligarch Kolomoiskyi to receive IMF loan">
<img width="186" height="140" src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/word-image.jpeg?resize=186%2C140" class="attachment-related size-related wp-post-image jetpack-lazy-image" alt="Parliament’s extraordinary session. Photo: umoloda.kiev.ua" title="" data-attachment-id="136660" data-permalink="http://euromaidanpress.com/2020/04/01/ukrainian-parliament-approves-at-first-reading-bill-against-oligarch-kolomoiskyi-to-receive-imf-loan/word-image-1594/" data-orig-file="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/word-image.jpeg?fit=485%2C299" data-orig-size="485,299" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Admin&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1585575445&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Parliament’s extraordinary session. Photo: umoloda.kiev.ua" data-image-description="&lt;p&gt;Parliament’s extraordinary session. Photo: umoloda.kiev.ua&lt;/p&gt;
" data-medium-file="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/word-image.jpeg?fit=300%2C185" data-large-file="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/word-image.jpeg?fit=485%2C299" data-lazy-srcset="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/word-image.jpeg?resize=186%2C140 186w, https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/word-image.jpeg?zoom=2&amp;resize=186%2C140 372w" data-lazy-sizes="(max-width: 186px) 100vw, 186px" data-lazy-src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/word-image.jpeg?resize=186%2C140&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
</a>
<h4><a href="http://euromaidanpress.com/2020/04/01/ukrainian-parliament-approves-at-first-reading-bill-against-oligarch-kolomoiskyi-to-receive-imf-loan/" title="Ukrainian parliament approves at first reading bill against oligarch Kolomoiskyi to receive IMF loan">Ukrainian parliament approves at first reading bill against...</a></h4>
</li>
<li>
<a href="http://euromaidanpress.com/2020/03/29/kyiv-finds-an-alibi-to-step-back-from-kozak-yermak-plan-on-donbas/" title="Kyiv finds an alibi to step back from Kozak-Yermak plan on Donbas">
<img width="186" height="140" src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/03/D00235C6-3B6C-4BF9-A7F2-87AF0D829504_w1023_r1_s1.jpg?resize=186%2C140" class="attachment-related size-related wp-post-image jetpack-lazy-image" alt="Ukrainian presidential office head Andrii Yermak (L) and Russian presidential envoy Dmitry Kozak (R)" title="" data-attachment-id="136610" data-permalink="http://euromaidanpress.com/2020/03/29/kyiv-finds-an-alibi-to-step-back-from-kozak-yermak-plan-on-donbas/d00235c6-3b6c-4bf9-a7f2-87af0d829504_w1023_r1_s1/" data-orig-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/03/D00235C6-3B6C-4BF9-A7F2-87AF0D829504_w1023_r1_s1.jpg?fit=1023%2C575" data-orig-size="1023,575" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ukrainian presidential office head Andrii Yermak (L) and Russian presidential envoy Dmitry Kozak (R)" data-image-description="&lt;p&gt;Ukrainian presidential office head Andrii Yermak (L) and Russian presidential envoy Dmitry Kozak (R)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/03/D00235C6-3B6C-4BF9-A7F2-87AF0D829504_w1023_r1_s1.jpg?fit=300%2C169" data-large-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/03/D00235C6-3B6C-4BF9-A7F2-87AF0D829504_w1023_r1_s1.jpg?fit=960%2C540" data-lazy-srcset="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/03/D00235C6-3B6C-4BF9-A7F2-87AF0D829504_w1023_r1_s1.jpg?resize=186%2C140 186w, https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/03/D00235C6-3B6C-4BF9-A7F2-87AF0D829504_w1023_r1_s1.jpg?zoom=2&amp;resize=186%2C140 372w, https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/03/D00235C6-3B6C-4BF9-A7F2-87AF0D829504_w1023_r1_s1.jpg?zoom=3&amp;resize=186%2C140 558w" data-lazy-sizes="(max-width: 186px) 100vw, 186px" data-lazy-src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/03/D00235C6-3B6C-4BF9-A7F2-87AF0D829504_w1023_r1_s1.jpg?resize=186%2C140&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
</a>
<h4><a href="http://euromaidanpress.com/2020/03/29/kyiv-finds-an-alibi-to-step-back-from-kozak-yermak-plan-on-donbas/" title="Kyiv finds an alibi to step back from Kozak-Yermak plan on Donbas">Kyiv finds an alibi to step back from...</a></h4>
</li>
<li>
<a href="http://euromaidanpress.com/2020/03/29/kozak-yermak-plan-on-donbas-the-fine-print/" title="Kozak-Yermak plan on Donbas: The fine print">
<img width="186" height="140" src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/02/yermak.png?resize=186%2C140" class="attachment-related size-related wp-post-image jetpack-lazy-image" alt="" title="" data-attachment-id="135720" data-permalink="http://euromaidanpress.com/2020/02/15/controversy-over-zelesnkyys-visit-to-oman-grows-following-rfe-rl-investigation/yermak/" data-orig-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/02/yermak.png?fit=578%2C383" data-orig-size="578,383" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="yermak" data-image-description="" data-medium-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/02/yermak.png?fit=300%2C199" data-large-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/02/yermak.png?fit=578%2C383" data-lazy-srcset="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/02/yermak.png?resize=186%2C140 186w, https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/02/yermak.png?zoom=2&amp;resize=186%2C140 372w, https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/02/yermak.png?zoom=3&amp;resize=186%2C140 558w" data-lazy-sizes="(max-width: 186px) 100vw, 186px" data-lazy-src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/02/yermak.png?resize=186%2C140&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
</a>
<h4><a href="http://euromaidanpress.com/2020/03/29/kozak-yermak-plan-on-donbas-the-fine-print/" title="Kozak-Yermak plan on Donbas: The fine print">Kozak-Yermak plan on Donbas: The fine print</a></h4>
</li>
</ul>
<div class="clearfix"></div>
</div>
<div class="clearfix"></div>
<div class="widgetable">
<ul class="dpe-flexible-posts">
<li id="post-136725" class="post-136725 page type-page status-publish has-post-thumbnail hentry">
<a href="http://euromaidanpress.com/covid-19-ukraine-and-world/">
<img width="300" height="177" src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/ezgif.com-gif-maker-3.gif?fit=300%2C177" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" data-attachment-id="137239" data-permalink="http://euromaidanpress.com/covid-19-ukraine-and-world/ezgif-com-gif-maker-3/" data-orig-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/ezgif.com-gif-maker-3.gif?fit=518%2C305" data-orig-size="518,305" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ezgif.com-gif-maker (3)" data-image-description="" data-medium-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/ezgif.com-gif-maker-3.gif?fit=300%2C177" data-large-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/ezgif.com-gif-maker-3.gif?fit=518%2C305" data-lazy-src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/ezgif.com-gif-maker-3.gif?fit=300%2C177&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <div class="title">Interactive COVID-19: Ukraine and world</div>
</a>
</li>
</ul>
<h2 class="widget">Advertisement</h2><div class='code-block code-block-6' style='margin: 8px 0; clear: both;'>
<div style="overflow: visible">
<div style="transform: scale(0.93); width:300px; position:relative;left:-9px">

<div id="waldo-tag-6558"></div>
</div>
</div></div>
<h2 class="widget">Subscribe to the weekly newsletter</h2><script>(function() {
	if ( ! window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push(
						{
							event   : event,
							callback: callback
						}
					);
				}
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-113114" method="post" data-id="113114" data-name="Newsletter"><div class="mc4wp-form-fields">
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<div id="mc_embed_signup_scroll">
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
<label for="mce-EMAIL">Email Address <span class="asterisk">*</span>
</label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
<label for="mce-FNAME">First Name </label>
<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
</div>
<div class="mc-field-group">
<label for="mce-LNAME">Last Name </label>
<input type="text" value="" name="LNAME" class="" id="mce-LNAME">
</div>
<div class="mc-field-group input-group">
<strong>Type of mailing list </strong>
<ul><li><input type="checkbox" value="1" name="group[37625][1]" id="mce-group[37625]-37625-0"><label for="mce-group[37625]-37625-0">News and analysis highlights</label></li>
<li><input type="checkbox" value="2" name="group[37625][2]" id="mce-group[37625]-37625-1"><label for="mce-group[37625]-37625-1">Let My People Go</label></li>
<li><input type="checkbox" value="4" name="group[37625][4]" id="mce-group[37625]-37625-2"><label for="mce-group[37625]-37625-2">Friends of Ukraine Network</label></li>
</ul>
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div> 
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_7bdde59c3f36a3071ebc921b3_ea25448903" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='ADDRESS';ftypes[3]='address';fnames[4]='PHONE';ftypes[4]='phone';fnames[5]='MMERGE5';ftypes[5]='text';fnames[6]='MMERGE6';ftypes[6]='text';fnames[7]='MMERGE7';ftypes[7]='text';fnames[8]='MMERGE8';ftypes[8]='text';fnames[9]='MMERGE9';ftypes[9]='text';fnames[10]='MMERGE10';ftypes[10]='text';fnames[11]='MMERGE11';ftypes[11]='text';fnames[12]='MMERGE12';ftypes[12]='text';fnames[13]='MMERGE13';ftypes[13]='text';fnames[14]='MMERGE14';ftypes[14]='text';fnames[15]='MMERGE15';ftypes[15]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>

</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1590025254" /><input type="hidden" name="_mc4wp_form_id" value="113114" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form>
<h2 class="widget"><a href="http://euromaidanpress.com/category/zorro/featured/">Featured</a></h2>
<ul class="featured gradient-light">
<li class="bloglike">
<div class="imgwrap">
<a href="http://euromaidanpress.com/2020/05/13/urging-to-reconsider-russia-sanctions-peace-at-the-cost-of-european-integrity/" title="Urging to reconsider Russia sanctions: peace at the cost of European integrity">
<img width="362" height="320" src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/05/putin-portrait.jpg?resize=362%2C320" class="attachment-blog-big size-blog-big wp-post-image jetpack-lazy-image" alt="" data-attachment-id="137889" data-permalink="http://euromaidanpress.com/2020/05/13/urging-to-reconsider-russia-sanctions-peace-at-the-cost-of-european-integrity/putin-portrait/" data-orig-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/05/putin-portrait.jpg?fit=614%2C405" data-orig-size="614,405" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="putin portrait" data-image-description="" data-medium-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/05/putin-portrait.jpg?fit=300%2C198" data-large-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/05/putin-portrait.jpg?fit=614%2C405" data-lazy-src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/05/putin-portrait.jpg?resize=362%2C320&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
</a>
</div>
<p class="meta">

<time class="article-timestamp" itemprop="datePublished" datetime="2020-05-13T19:41:43.000+03:00" data-type="updated">
2020/05/13 - 19:41 &bull;
</time>
<time class="article-timestamp" itemprop="dateModified" datetime="2020-05-13T20:28:18.000+03:00" data-type="updated">
</time>
<a href="http://euromaidanpress.com/category/zorro/featured/" rel="category tag">Featured</a>, <a href="http://euromaidanpress.com/category/russian-aggression/hybrid-war/" rel="category tag">Hybrid War</a>, <a href="http://euromaidanpress.com/category/international/" rel="category tag">International</a>
</p>
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Euromaidan Press">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="http://euromaidanpress.com/wp-content/uploads/2017/07/logo_gn.png">
<meta itemprop="width" content="467">
<meta itemprop="height" content="91">
</span>
</span>
<h3><a href="http://euromaidanpress.com/2020/05/13/urging-to-reconsider-russia-sanctions-peace-at-the-cost-of-european-integrity/" title="Urging to reconsider Russia sanctions: peace at the cost of European integrity"> Urging to reconsider Russia sanctions: peace at the cost of European integrity</a></h3>
<p class="teaser">The International Crisis Group (ICG) recently published the report “Peace in Ukraine I: A European War” which recommends Europe to engage Russia in discussions of European security while “adjusting the current sanctions regime to...</p>
<p class="meta_more">
<a href="http://euromaidanpress.com/2020/05/13/urging-to-reconsider-russia-sanctions-peace-at-the-cost-of-european-integrity/">Read article</a>
</p>
</li>
</ul>
<div style="clear: both;"></div>
<h2 class="widget">Trending on Euromaidan Press</h2><ul class='widgets-list-layout no-grav'>
<li>
<a href="http://euromaidanpress.com/2020/05/18/russias-push-to-complete-nord-stream-2/" title="Russia pushes to complete Nord Stream 2 challenging US sanctions" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2018/05/map_sp2e2017-09-08.png?fit=1200%2C739&#038;resize=40%2C40" alt="Russia pushes to complete Nord Stream 2 challenging US sanctions" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="http://euromaidanpress.com/2020/05/18/russias-push-to-complete-nord-stream-2/" title="Russia pushes to complete Nord Stream 2 challenging US sanctions" class="bump-view" data-bump-view="tp">Russia pushes to complete Nord Stream 2 challenging US sanctions</a>
</div>
</li>
<li>
<a href="http://euromaidanpress.com/2020/05/18/76-years-after-deportation-crimean-tatars-are-again-being-erased-from-history-in-crimea/" title="76 years after deportation, Crimean Tatars are again being erased from history in Crimea" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/05/97329891_2876119915771169_68462118000656384_n.jpg?fit=623%2C549&#038;resize=40%2C40" alt="76 years after deportation, Crimean Tatars are again being erased from history in Crimea" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="http://euromaidanpress.com/2020/05/18/76-years-after-deportation-crimean-tatars-are-again-being-erased-from-history-in-crimea/" title="76 years after deportation, Crimean Tatars are again being erased from history in Crimea" class="bump-view" data-bump-view="tp">76 years after deportation, Crimean Tatars are again being erased from history in Crimea</a>
</div>
</li>
<li>
<a href="http://euromaidanpress.com/2020/05/20/fundraising-project-to-renovate-repair-the-wall-of-remembrance-in-kyiv/" title="Fundraising project to renovate &amp; repair the Wall of Remembrance in Kyiv" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/05/98111974_2285242378449602_109902097071210496_o.jpg?fit=1200%2C800&#038;resize=40%2C40" alt="Fundraising project to renovate &amp; repair the Wall of Remembrance in Kyiv" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="http://euromaidanpress.com/2020/05/20/fundraising-project-to-renovate-repair-the-wall-of-remembrance-in-kyiv/" title="Fundraising project to renovate &amp; repair the Wall of Remembrance in Kyiv" class="bump-view" data-bump-view="tp">Fundraising project to renovate &amp; repair the Wall of Remembrance in Kyiv</a>
</div>
</li>
<li>
<a href="http://euromaidanpress.com/2020/05/20/ze-first-year-how-zelenskyys-presidency-changed-ukraine/" title="Ze First Year: How Zelenskyy’s presidency changed Ukraine" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/05/zelenskyy1styear.jpg?fit=1023%2C575&#038;resize=40%2C40" alt="Ze First Year: How Zelenskyy’s presidency changed Ukraine" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="http://euromaidanpress.com/2020/05/20/ze-first-year-how-zelenskyys-presidency-changed-ukraine/" title="Ze First Year: How Zelenskyy’s presidency changed Ukraine" class="bump-view" data-bump-view="tp">Ze First Year: How Zelenskyy’s presidency changed Ukraine</a>
</div>
</li>
<li>
<a href="http://euromaidanpress.com/2017/05/19/ukrainians-celebrate-vyshyvanka-day/" title="Vyshyvanka Day: Ukrainians celebrate the day of the national embroidered shirt" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2017/05/international-vyshyvanka-day.jpg?fit=1200%2C545&#038;resize=40%2C40" alt="Vyshyvanka Day: Ukrainians celebrate the day of the national embroidered shirt" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="http://euromaidanpress.com/2017/05/19/ukrainians-celebrate-vyshyvanka-day/" title="Vyshyvanka Day: Ukrainians celebrate the day of the national embroidered shirt" class="bump-view" data-bump-view="tp">Vyshyvanka Day: Ukrainians celebrate the day of the national embroidered shirt</a>
</div>
</li>
<li>
<a href="http://euromaidanpress.com/2017/05/18/haytarma-the-film-about-stalins-deportation-of-the-crimean-tatars-russia-doesnt-want-you-to-watch-watch-online/" title="Haytarma: the film about Stalin&#039;s deportation of the Crimean Tatars Russia doesn&#039;t want you to see | Watch online" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2017/05/haytarma4.jpg?fit=601%2C310&#038;resize=40%2C40" alt="Haytarma: the film about Stalin&#039;s deportation of the Crimean Tatars Russia doesn&#039;t want you to see | Watch online" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="http://euromaidanpress.com/2017/05/18/haytarma-the-film-about-stalins-deportation-of-the-crimean-tatars-russia-doesnt-want-you-to-watch-watch-online/" title="Haytarma: the film about Stalin&#039;s deportation of the Crimean Tatars Russia doesn&#039;t want you to see | Watch online" class="bump-view" data-bump-view="tp">Haytarma: the film about Stalin&#039;s deportation of the Crimean Tatars Russia doesn&#039;t want you to see | Watch online</a>
</div>
</li>
<li>
<a href="http://euromaidanpress.com/2020/05/18/surgunlik-remembering-stalins-deportation-of-the-crimean-tatars-in-1944/" title="Sürgünlik: Remembering Stalin’s deportation of the Crimean Tatars in 1944" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/05/0-Moon-Sonata.-In-memory-of-the-victims-of-Arbat.jpg?fit=1000%2C782&#038;resize=40%2C40" alt="Sürgünlik: Remembering Stalin’s deportation of the Crimean Tatars in 1944" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="http://euromaidanpress.com/2020/05/18/surgunlik-remembering-stalins-deportation-of-the-crimean-tatars-in-1944/" title="Sürgünlik: Remembering Stalin’s deportation of the Crimean Tatars in 1944" class="bump-view" data-bump-view="tp">Sürgünlik: Remembering Stalin’s deportation of the Crimean Tatars in 1944</a>
</div>
</li>
<li>
<a href="http://euromaidanpress.com/2020/04/10/residents-of-odesa-in-covid-19-confinement-recreate-living-copies-of-famous-art-masterpieces/" title="Residents of Odesa in covid-19 confinement recreate living copies of famous art masterpieces" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/5.png?fit=700%2C482&#038;resize=40%2C40" alt="Residents of Odesa in covid-19 confinement recreate living copies of famous art masterpieces" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="http://euromaidanpress.com/2020/04/10/residents-of-odesa-in-covid-19-confinement-recreate-living-copies-of-famous-art-masterpieces/" title="Residents of Odesa in covid-19 confinement recreate living copies of famous art masterpieces" class="bump-view" data-bump-view="tp">Residents of Odesa in covid-19 confinement recreate living copies of famous art masterpieces</a>
</div>
</li>
<li>
<a href="http://euromaidanpress.com/2020/04/25/travel-to-ukraine-online-a-tourist-guide-for-quarantine-times/" title="Travel to Ukraine online — a tourist guide for quarantine times" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/ппп.jpg?fit=600%2C450&#038;resize=40%2C40" alt="Travel to Ukraine online — a tourist guide for quarantine times" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="http://euromaidanpress.com/2020/04/25/travel-to-ukraine-online-a-tourist-guide-for-quarantine-times/" title="Travel to Ukraine online — a tourist guide for quarantine times" class="bump-view" data-bump-view="tp">Travel to Ukraine online — a tourist guide for quarantine times</a>
</div>
</li>
</ul>
<h2 class="widget">Support Euromaidan Press</h2> <div class="textwidget"><p><a href="http://euromaidanpress.com/donate/"><img style="max-width: 100%; height: auto;" src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2018/05/donate.jpg?w=960" alt="Donate" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2018/05/donate.jpg?w=960&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img style="max-width: 100%; height: auto;" src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2018/05/donate.jpg?w=960" alt="Donate" data-recalc-dims="1" /></noscript></a></p>
</div>
<h2 class="widget">Recent posts</h2> <ul>
<li>
<a href="http://euromaidanpress.com/2020/05/21/what-zelenskyy-told-on-his-first-year-work-anniversary/" aria-current="page">&#8220;Different adventures and verdicts coming for Poroshenko.&#8221; What Zelenskyy told on his first year work anniversary</a>
<span class="post-date">2020/05/21 - 02:10</span>
</li>
<li>
<a href="http://euromaidanpress.com/2020/05/20/ze-first-year-how-zelenskyys-presidency-changed-ukraine/">Ze First Year: How Zelenskyy’s presidency changed Ukraine</a>
<span class="post-date">2020/05/20 - 22:21</span>
</li>
<li>
<a href="http://euromaidanpress.com/2020/05/20/fundraising-project-to-renovate-repair-the-wall-of-remembrance-in-kyiv/">Fundraising project to renovate &amp; repair the Wall of Remembrance in Kyiv</a>
<span class="post-date">2020/05/20 - 12:15</span>
</li>
<li>
<a href="http://euromaidanpress.com/2020/05/20/crimean-tatar-tragedy-of-1944-being-repeated-and-with-more-damaging-effect-dzhemilev-says/">‘Crimean Tatar tragedy of 1944 being repeated’ and with more damaging effect, Dzhemilev says</a>
<span class="post-date">2020/05/20 - 10:47</span>
</li>
<li>
<a href="http://euromaidanpress.com/2020/05/19/apakay-a-song-for-the-crimean-tatars-deported-by-stalin/">Apakay &#8211; a song for the Crimean Tatars deported by Stalin</a>
<span class="post-date">2020/05/19 - 00:43</span>
</li>
</ul>
<h2 class="widget">Advertisement</h2><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>

<div id="stick-here"></div>
<div id="stickThis">

<div id="waldo-tag-6556"></div>
</div>

</div>
</div>
</div>
</div>
</div>
</div><div class="clerfix"></div>
<div id="footer" class="body2 ">
<div class="container">
<div class="threecol first">
<h2 class="widget">Recent Articles</h2> <ul>
<li>
<a href="http://euromaidanpress.com/2020/05/21/what-zelenskyy-told-on-his-first-year-work-anniversary/" aria-current="page">&#8220;Different adventures and verdicts coming for Poroshenko.&#8221; What Zelenskyy told on his first year work anniversary</a>
</li>
<li>
<a href="http://euromaidanpress.com/2020/05/20/ze-first-year-how-zelenskyys-presidency-changed-ukraine/">Ze First Year: How Zelenskyy’s presidency changed Ukraine</a>
</li>
<li>
<a href="http://euromaidanpress.com/2020/05/20/fundraising-project-to-renovate-repair-the-wall-of-remembrance-in-kyiv/">Fundraising project to renovate &amp; repair the Wall of Remembrance in Kyiv</a>
</li>
<li>
<a href="http://euromaidanpress.com/2020/05/20/crimean-tatar-tragedy-of-1944-being-repeated-and-with-more-damaging-effect-dzhemilev-says/">‘Crimean Tatar tragedy of 1944 being repeated’ and with more damaging effect, Dzhemilev says</a>
</li>
<li>
<a href="http://euromaidanpress.com/2020/05/19/apakay-a-song-for-the-crimean-tatars-deported-by-stalin/">Apakay &#8211; a song for the Crimean Tatars deported by Stalin</a>
</li>
</ul>
</div>
<div class="threecol">
<h2 class="widget">Subscribe to Euromaidan Press</h2>
<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-6">
<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 18,890 other subscribers</p>
<p id="subscribe-email">
<label id="jetpack-subscribe-label" class="screen-reader-text" for="subscribe-field-blog_subscription-6">
Email Address </label>
<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-6" placeholder="Email Address" />
</p>
<p id="subscribe-submit">
<input type="hidden" name="action" value="subscribe" />
<input type="hidden" name="source" value="http://euromaidanpress.com/2020/05/21/what-zelenskyy-told-on-his-first-year-work-anniversary/" />
<input type="hidden" name="sub-type" value="widget" />
<input type="hidden" name="redirect_fragment" value="blog_subscription-6" />
<button type="submit" name="jetpack_subscriptions_widget">
Subscribe </button>
</p>
</form>
</div>
<div class="threecol">
</div>
<div class="threecol">
<div class="textwidget"><p>The work of Euromaidan Press is supported by the International Renaissance Foundation<br />
<img class="alignnone jetpack-lazy-image" src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2016/08/renaissanceblack.png?resize=612%2C282" alt width="612" height="282" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2016/08/renaissanceblack.png?resize=612%2C282&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="alignnone" src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2016/08/renaissanceblack.png?resize=612%2C282" alt="" width="612" height="282" data-recalc-dims="1" /></noscript></p>
</div>
<div class="textwidget"><p>© EUROMAIDAN PRESS<br />
When referencing our materials, please include an active hyperlink to the Euromaidan Press material and a maximum 500-character extract of the story. To reprint anything longer, written permission must be acquired from <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="debbabacb1b3bfb7babfb0aeacbbadad9eb9b3bfb7b2f0bdb1b3f0">[email&#160;protected]</a></p>
<p><a href="http://euromaidanpress.com/privacy-and-cookie-policies/">Privacy and Cookie Policies</a>.</p>
</div>
</div>
<div id="copyright">
<div class="fl">
</div>
<div class="fl">
<p>EuromaidanPress.com - Spirit of the Revolution</p>
</div>
<div class="fr">
<p>News on the War in Ukraine</p>
</div>
</div> 
</div>
</div>
<div class="scrollTo_top" style="display: block">
<a title="Scroll to top" href="#">
<i class="fa fa-arrow-circle-o-up"></i>
</a>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
  var ai_insert_5 = function(){
    ai_insert ('before', 'div.tooltip', b64d ('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'));
  };
  if (document.readyState === 'complete' || (document.readyState !== 'loading' && !document.documentElement.doScroll)) ai_insert_5 (); else document.addEventListener ('DOMContentLoaded', ai_insert_5);
</script>
<script>
setTimeout (function() {Array.prototype.forEach.call (document.querySelectorAll (".ai-viewports"), function (element, index) {ai_insert_code (element);});}, 10);

</script>
<div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish. <a class="cli_settings_button" style="margin:5px 20px 5px 20px;">Cookie settings</a><a data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block;  margin:5px; ">ACCEPT</a></span></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
<div class="cli-modal-dialog" role="document">
<div class="cli-modal-content cli-bar-popup">
<button type="button" class="cli-modal-close" id="cliModalClose">
<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
</button>
<div class="cli-modal-body">
<div class="cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-privacy-overview">
<h4>Privacy Overview</h4>
<div class="cli-privacy-content">
<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
</div>
<a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a> </div>
</div>
<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
<div class="cli-tab-section cli-privacy-tab">
<div class="cli-tab-header">
<a class="cli-nav-link cli-settings-mobile">
Privacy Overview </a>
</div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade">
<p>This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</p>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
Necessary
</a>
<span class="cli-necessary-caption">Always Enabled</span> </div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="necessary">
<p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
Non-necessary
</a>
<div class="cli-switch">
<input type="checkbox" id="checkbox-non-necessary" class="cli-user-preference-checkbox" data-id="checkbox-non-necessary" checked />
<label for="checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled">Non-necessary</label>
</div> </div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="non-necessary">
<p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<script type="text/javascript">
  /* <![CDATA[ */
  cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":false,"button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"button_2_hidebar":true,"button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":true,"button_3_new_win":false,"button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#62a329","button_4_as_button":false,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":true,"scroll_close_reload":false,"accept_close_reload":false,"reject_close_reload":false,"showagain_tab":false,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"50px","text":"#000","show_once_yn":true,"show_once":"15000","logging_on":false,"as_popup":false,"popup_overlay":true,"bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"}';
  /* ]]> */
</script><script>
//jQuery( document ).ready(function() {
var pledged = 5000;
var goal    = 5000;
function format_Ks(x){
 return x.toString().replace(/\B(?=(\d{3})+(?!\d))/g, ",");
 }
function update_thermometer(value){
	if(value && /^(\d+)\|(\d+)$/.test(value)){
	pledged = parseInt(RegExp.$1);
	goal = parseInt(RegExp.$2);
	}
	if(document.getElementById('donations_progress_bar')){
		document.getElementById('have').style.width = Math.floor(100* pledged * 100 / goal)/100 + '%';
		var to_go = goal - pledged;
		to_go = 0>to_go ? 0 : to_go;
		document.getElementById('text_pledged').innerHTML = "$ " + format_Ks(to_go) + ' still to go!';
		}
	}
update_thermometer();
jQuery(document).ready(function(){
        jQuery.ajax({
          type:'POST',
          data:{action:'get_donation_values'},
          url: "http://euromaidanpress.com/wp-admin/admin-ajax.php",
          success: function(value) {
            update_thermometer(value);
          }
        });
    });
//});
</script>
<script type='text/javascript'>
var colomatduration = 'fast';
var colomatslideEffect = 'slideFade';
var colomatpauseInit = '';
var colomattouchstart = '';
</script><script type="text/javascript">jQuery(function(){omShortcodes.init(["buttons","tooltips","toggle","tabs","responsivebox","counter"]);});</script> <div style="display:none">
<div class="grofile-hash-map-91e3a9aaae8793f617248bf8e94381cd">
</div>
</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9514651-72', 'auto');
  ga('send', 'pageview');

</script>
<script>(function() {function addEventListener(element,event,handler) {
	if (element.addEventListener) {
		element.addEventListener( event,handler, false );
	} else if (element.attachEvent) {
		element.attachEvent( 'on' + event,handler );
	}
}
function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf( 'http' ) !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll( '.mc4wp-form input[type="url"]' );
if ( urlFields && urlFields.length > 0 ) {
	for ( var j = 0; j < urlFields.length; j++ ) {
		addEventListener( urlFields[j],'blur',maybePrefixUrlField );
	}
}
/* test if browser supports date fields */
var testInput = document.createElement( 'input' );
testInput.setAttribute( 'type', 'date' );
if ( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll( '.mc4wp-form input[type="date"]' );
	for (var i = 0; i < dateFields.length; i++) {
		if ( ! dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if ( ! dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}
})();</script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/euromaidanpress.com\/2020\/05\/21\/what-zelenskyy-told-on-his-first-year-work-anniversary\/":138131};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/2020/05/21/what-zelenskyy-told-on-his-first-year-work-anniversary/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="http://euromaidanpress.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/euromaidanpress.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/simple-tooltips/zebra_tooltips.js?ver=5.3.3'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/themes/superblog/functions/js/shortcodes.js?ver=5.3.3'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/custom-css-js-php/assets/js/wcjp-frontend.js?ver=5.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var hlso_offset = {"offset":"70"};
/* ]]> */
</script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/hash-link-scroll-offset/assets/js/hash-link-scroll-offset.min.js?ver=0.1.8'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202021'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/jquery-collapse-o-matic/js/collapse.js?ver=1.6.18'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/olevmedia-shortcodes/assets/js/shortcodes.js?ver=1.1.9'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.3.3'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/themes/superblog/js/superfish.js?ver=5.3.3'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/themes/superblog/js/jquery.hoverIntent.minified.js?ver=5.3.3'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/themes/superblog/js/jquery.prettyPhoto.js?ver=5.3.3'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/themes/superblog/js/ownScript.js?ver=5.3.3'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/themes/superblog/js/mobile.js?ver=5.3.3'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/themes/superblog/js/jquery.flexslider-min.js?ver=5.3.3'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/themes/superblog/js/jquery.flexslider.start.single.js?ver=5.3.3'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-includes/js/comment-reply.min.js?ver=5.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.2.1'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=7.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"1395391370748120"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.1.2.4'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-includes/js/wp-embed.min.js?ver=5.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.7.2'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.7.2'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.9.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<div id="fb-root"></div>
<script type="text/javascript">
                    jQuery(function() {
                                                
                        jQuery(".tooltips img").closest(".tooltips").css("display", "inline-block");
                    
                        new jQuery.Zebra_Tooltips(jQuery('.tooltips').not('.custom_m_bubble'), {
                            'background_color':     '#000000',
                            'color':				'#ffffff',
                            'max_width':  250,
                            'opacity':    .95, 
                            'position':    'center'
                        });
                        
                                            
                    });
                </script>
<script type='text/javascript' src='https://stats.wp.com/e-202021.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9.1',blog:'135706341',post:'138131',tz:'3',srv:'euromaidanpress.com'} ]);
	_stq.push([ 'clickTrackerInit', '135706341', '138131' ]);
</script>
</body>
</html>
