<!DOCTYPE html><html lang="en-US"><head><meta charset="utf-8" />
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '//g.ezoic.net/detroitchicago/raleigh.js?gcb=195-0&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '//g.ezoic.net/detroitchicago/tampa.js?gcb=195-0&cb=4', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '//g.ezoic.net/detroitchicago/tulsa.js?gcb=195-0&cb=5', false, [], true, false, true, false);</script>
<title>More is not better. The deleterious effects of artificially inflated Holodomor death tollsEuromaidan Press | News and views from Ukraine</title>
<meta name="google-site-verification" content="4VvkhMMEFReuAiV5fbtYmHh9_EmxyzRCSznz7holy0U" />

<script type="text/javascript" src="//cdn.thisiswaldo.com/static/js/6550.js"></script>


<link href="https://fonts.googleapis.com/css?family=Roboto|Roboto+Slab&amp;subset=cyrillic" rel="stylesheet" />

<script>/* window.fbAsyncInit = function() {
  FB.init({
    xfbml      : true,
    version    : 'v2.3'
  });
  }; (function(d, s, id){
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));*/</script>


<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<link href="http://fonts.googleapis.com/css?family=Roboto+Slab:700|Roboto+Slab:700|Roboto+Slab:300|Roboto+Slab:400|Roboto+Slab:700|Roboto+Slab:300|Roboto+Slab:400|Roboto+Slab:300|Open+Sans:300" rel="stylesheet" type="text/css" />

<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="http://euromaidanpress.com/2021/11/05/more-is-not-better-the-deleterious-effects-of-artificially-inflated-holodomor-death-tolls/" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="More is not better. The deleterious effects of artificially inflated Holodomor death tolls" />
<meta name="twitter:description" content="Article by: Hennadiy Yefimenko Translated by: Christine Chraibi For years on end, scholars, academics and historians have been inflating the number of deaths caused by the Stalin-made famine in 1932-33 (Holodomor). This is mainly due to the fact that reliable information sources were not available. Nevertheless, academic circles continued to propagate inflated numbers in order …" />
<meta name="twitter:image" content="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/11/bb3695d8-e8832f0f2bf866f0c1f515fcd6d88f83.jpg?fit=828%2C580" />
<meta name="twitter:creator" content="@euromaidanpress" />
<meta name="twitter:site" content="@euromaidanpress" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://euromaidanpress.com/#organization","name":"EUROMAIDAN PRESS","url":"http://euromaidanpress.com/","sameAs":["https://www.facebook.com/euromaidanpress.en/","https://www.youtube.com/channel/UCp5EP976ZmsydXhMEZnisDg/videos","https://twitter.com/euromaidanpress"],"logo":{"@type":"ImageObject","@id":"http://euromaidanpress.com/#logo","inLanguage":"en-US","url":"https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2015/03/euromaidanpress_transp3-e1428503707860.png?fit=955%2C242","width":955,"height":242,"caption":"EUROMAIDAN PRESS"},"image":{"@id":"http://euromaidanpress.com/#logo"}},{"@type":"WebSite","@id":"http://euromaidanpress.com/#website","url":"http://euromaidanpress.com/","name":"Euromaidan Press","description":"News and views from Ukraine","publisher":{"@id":"http://euromaidanpress.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"http://euromaidanpress.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://euromaidanpress.com/2021/11/05/more-is-not-better-the-deleterious-effects-of-artificially-inflated-holodomor-death-tolls/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/11/bb3695d8-e8832f0f2bf866f0c1f515fcd6d88f83.jpg?fit=828%2C580","width":828,"height":580,"caption":"A family at the time of the Holodomor is seen gathered around their meager meal. Caption: 300 days without a piece of bread to the meager dinner, 2.4.1933. Photo from the private archive of Mykola Bokan, State Archive of the Security Service of Ukraine"},{"@type":"WebPage","@id":"http://euromaidanpress.com/2021/11/05/more-is-not-better-the-deleterious-effects-of-artificially-inflated-holodomor-death-tolls/#webpage","url":"http://euromaidanpress.com/2021/11/05/more-is-not-better-the-deleterious-effects-of-artificially-inflated-holodomor-death-tolls/","name":"More is not better. The deleterious effects of artificially inflated Holodomor death tolls","isPartOf":{"@id":"http://euromaidanpress.com/#website"},"primaryImageOfPage":{"@id":"http://euromaidanpress.com/2021/11/05/more-is-not-better-the-deleterious-effects-of-artificially-inflated-holodomor-death-tolls/#primaryimage"},"datePublished":"2021-11-05T16:24:05+00:00","dateModified":"2021-11-05T16:32:57+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://euromaidanpress.com/2021/11/05/more-is-not-better-the-deleterious-effects-of-artificially-inflated-holodomor-death-tolls/"]}]},{"@type":"Article","@id":"http://euromaidanpress.com/2021/11/05/more-is-not-better-the-deleterious-effects-of-artificially-inflated-holodomor-death-tolls/#article","isPartOf":{"@id":"http://euromaidanpress.com/2021/11/05/more-is-not-better-the-deleterious-effects-of-artificially-inflated-holodomor-death-tolls/#webpage"},"author":{"@id":"http://euromaidanpress.com/#/schema/person/07bf6ec5b8da950951c39ad520334f6f"},"headline":"More is not better. The deleterious effects of artificially inflated Holodomor death tolls","datePublished":"2021-11-05T16:24:05+00:00","dateModified":"2021-11-05T16:32:57+00:00","mainEntityOfPage":{"@id":"http://euromaidanpress.com/2021/11/05/more-is-not-better-the-deleterious-effects-of-artificially-inflated-holodomor-death-tolls/#webpage"},"publisher":{"@id":"http://euromaidanpress.com/#organization"},"image":{"@id":"http://euromaidanpress.com/2021/11/05/more-is-not-better-the-deleterious-effects-of-artificially-inflated-holodomor-death-tolls/#primaryimage"},"keywords":"Holodomor,Holodomor genocide recognition,mortality","articleSection":"History,Opinion","inLanguage":"en-US"},{"@type":"Person","@id":"http://euromaidanpress.com/#/schema/person/07bf6ec5b8da950951c39ad520334f6f","name":"Euromaidan Press Contributor","image":{"@type":"ImageObject","@id":"http://euromaidanpress.com/#personlogo","inLanguage":"en-US","url":"https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2015/01/Euromaidan-Press_avatar-85x85.gif?fit=85%2C85","caption":"Euromaidan Press Contributor"}}]}</script>

<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel="dns-prefetch" href="//s.w.org" />
<link rel="dns-prefetch" href="//v0.wordpress.com" />
<link rel="dns-prefetch" href="//i0.wp.com" />
<link rel="dns-prefetch" href="//i1.wp.com" />
<link rel="dns-prefetch" href="//i2.wp.com" />
<link rel="dns-prefetch" href="//c0.wp.com" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/euromaidanpress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.7"}};
			/*! This file is auto-generated */
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" id="wdm_wpe_FE-css" href="http://euromaidanpress.com/wp-content/plugins/wordpresspasswordexpiry/css/wpe_fe.css?ver=5.4.7" type="text/css" media="all" />
<link rel="stylesheet" id="dashicons-css" href="https://c0.wp.com/c/5.4.7/wp-includes/css/dashicons.min.css" type="text/css" media="all" />
<link rel="stylesheet" id="thickbox-css" href="https://c0.wp.com/c/5.4.7/wp-includes/js/thickbox/thickbox.css" type="text/css" media="all" />
<link rel="stylesheet" id="simple_tooltips_style-css" href="http://euromaidanpress.com/wp-content/plugins/simple-tooltips/zebra_tooltips.css?ver=5.4.7" type="text/css" media="all" />
<link rel="stylesheet" id="aqpb-view-css-css" href="http://euromaidanpress.com/wp-content/themes/superblog/functions/aqua/assets/css/aqpb-view.css?ver=5.4.7" type="text/css" media="all" />
<link rel="stylesheet" id="wp-block-library-css" href="https://c0.wp.com/c/5.4.7/wp-includes/css/dist/block-library/style.min.css" type="text/css" media="all" />
<style id="wp-block-library-inline-css" type="text/css">
.has-text-align-justify{text-align:justify;}
</style>
<link rel="stylesheet" id="fontawesome-css" href="http://euromaidanpress.com/wp-content/plugins/olevmedia-shortcodes/assets/css/font-awesome.min.css?ver=5.4.7" type="text/css" media="all" />
<link rel="stylesheet" id="omsc-shortcodes-css" href="http://euromaidanpress.com/wp-content/plugins/olevmedia-shortcodes/assets/css/shortcodes.css?ver=5.4.7" type="text/css" media="all" />
<link rel="stylesheet" id="omsc-shortcodes-tablet-css" href="http://euromaidanpress.com/wp-content/plugins/olevmedia-shortcodes/assets/css/shortcodes-tablet.css?ver=5.4.7" type="text/css" media="screen and (min-width: 768px) and (max-width: 959px)" />
<link rel="stylesheet" id="omsc-shortcodes-mobile-css" href="http://euromaidanpress.com/wp-content/plugins/olevmedia-shortcodes/assets/css/shortcodes-mobile.css?ver=5.4.7" type="text/css" media="screen and (max-width: 767px)" />
<link rel="stylesheet" id="ppress-frontend-css" href="http://euromaidanpress.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.2.1" type="text/css" media="all" />
<link rel="stylesheet" id="ppress-flatpickr-css" href="http://euromaidanpress.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.1" type="text/css" media="all" />
<link rel="stylesheet" id="ppress-select2-css" href="http://euromaidanpress.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.4.7" type="text/css" media="all" />
<link rel="stylesheet" id="bcct_style-css" href="http://euromaidanpress.com/wp-content/plugins/better-click-to-tweet/assets/css/styles.css?ver=3.0" type="text/css" media="all" />
<link rel="stylesheet" id="cookie-law-info-css" href="http://euromaidanpress.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=2.0.6" type="text/css" media="all" />
<link rel="stylesheet" id="cookie-law-info-gdpr-css" href="http://euromaidanpress.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=2.0.6" type="text/css" media="all" />
<link rel="stylesheet" id="mailchimp_campaigns_manager_metaboxes-css" href="http://euromaidanpress.com/wp-content/plugins/olalaweb-mailchimp-campaign-manager/css/mailchimp_campaigns_manager_metaboxes.css?ver=5.4.7" type="text/css" media="all" />
<link rel="stylesheet" id="mailchimp_campaigns_manager_admin-css" href="http://euromaidanpress.com/wp-content/plugins/olalaweb-mailchimp-campaign-manager/css/mailchimp_campaigns_manager_admin.css?ver=5.4.7" type="text/css" media="all" />
<link rel="stylesheet" id="mailchimp_campaigns_manager_list-css" href="http://euromaidanpress.com/wp-content/plugins/olalaweb-mailchimp-campaign-manager/css/mailchimp_campaigns_manager_list.css?ver=5.4.7" type="text/css" media="all" />
<link rel="stylesheet" id="pc_google_analytics-frontend-css" href="http://euromaidanpress.com/wp-content/plugins/pc-google-analytics/assets/css/frontend.css?ver=1.0.0" type="text/css" media="all" />
<link rel="stylesheet" id="tp_twitter_plugin_css-css" href="http://euromaidanpress.com/wp-content/plugins/recent-tweets-widget/tp_twitter_plugin.css?ver=1.0" type="text/css" media="screen" />
<link rel="stylesheet" id="wpProQuiz_front_style-css" href="http://euromaidanpress.com/wp-content/plugins/wp-pro-quiz/css/wpProQuiz_front.min.css?ver=0.37" type="text/css" media="all" />
<link rel="stylesheet" id="wppopups-base-css" href="http://euromaidanpress.com/wp-content/plugins/wp-popups-lite/src/assets/css/wppopups-base.css?ver=2.1.4.5" type="text/css" media="all" />
<link rel="stylesheet" id="default_style-css" href="http://euromaidanpress.com/wp-content/themes/superblog/style.css?ver=1633353708" type="text/css" media="all" />
<link rel="stylesheet" id="layout-css" href="http://euromaidanpress.com/wp-content/themes/superblog/style-layout.css?ver=5.4.7" type="text/css" media="all" />
<link rel="stylesheet" id="prettyPhoto-css" href="http://euromaidanpress.com/wp-content/themes/superblog/styles/prettyPhoto.css?ver=5.4.7" type="text/css" media="all" />
<link rel="stylesheet" id="shortcodes-css" href="http://euromaidanpress.com/wp-content/themes/superblog/functions/css/shortcodes.css?ver=5.4.7" type="text/css" media="all" />
<link rel="stylesheet" id="social-media-css" href="http://euromaidanpress.com/wp-content/themes/superblog/styles/social-media.css?ver=5.4.7" type="text/css" media="all" />
<link rel="stylesheet" id="font-awesome.min-css" href="http://euromaidanpress.com/wp-content/themes/superblog/styles/font-awesome.min.css?ver=5.4.7" type="text/css" media="all" />
<link rel="stylesheet" id="style-custom-css" href="http://euromaidanpress.com/wp-content/themes/superblog/style-custom.css?ver=5.4.7" type="text/css" media="all" />
<link rel="stylesheet" id="woo-custom-css" href="http://euromaidanpress.com/wp-content/themes/superblog/styles/woo-custom.css?ver=5.4.7" type="text/css" media="all" />
<link rel="stylesheet" id="mobile-css" href="http://euromaidanpress.com/wp-content/themes/superblog/style-mobile.css?ver=1622474680" type="text/css" media="all" />
<link rel="stylesheet" id="metro_style_social_widget-css" href="http://euromaidanpress.com/wp-content/plugins/metro-style-social-widget/CSS/metro.css?ver=5.4.7" type="text/css" media="all" />
<link rel="stylesheet" id="slb_core-css" href="http://euromaidanpress.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.8.1" type="text/css" media="all" />
<link rel="stylesheet" id="tablepress-default-css" href="http://euromaidanpress.com/wp-content/uploads/tablepress-combined.min.css?ver=36" type="text/css" media="all" />
<link rel="stylesheet" id="fancybox-css" href="http://euromaidanpress.com/wp-content/plugins/easy-fancybox/css/jquery.fancybox.min.css?ver=1.3.24" type="text/css" media="screen" />
<link rel="stylesheet" id="msl-main-css" href="http://euromaidanpress.com/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=3.7.10" type="text/css" media="all" />
<link rel="stylesheet" id="msl-custom-css" href="http://euromaidanpress.com/wp-content/uploads/master-slider/custom.css?ver=35.1" type="text/css" media="all" />
<link rel="stylesheet" id="__EPYT__style-css" href="http://euromaidanpress.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=14.0" type="text/css" media="all" />
<style id="__EPYT__style-inline-css" type="text/css">

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel="stylesheet" id="social-logos-css" href="https://c0.wp.com/p/jetpack/8.9.2/_inc/social-logos/social-logos.min.css" type="text/css" media="all" />
<link rel="stylesheet" id="jetpack_css-css" href="https://c0.wp.com/p/jetpack/8.9.2/css/jetpack.css" type="text/css" media="all" />
<script type="text/javascript" src="https://c0.wp.com/c/5.4.7/wp-includes/js/jquery/jquery.js"></script>
<script type="text/javascript" src="https://c0.wp.com/c/5.4.7/wp-includes/js/jquery/jquery-migrate.min.js"></script>
<script type="text/javascript">
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type="text/javascript" src="https://c0.wp.com/p/jetpack/8.9.2/_inc/build/related-posts/related-posts.min.js"></script>
<script type="text/javascript" src="http://euromaidanpress.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.4.7"></script>
<script type="text/javascript" src="http://euromaidanpress.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.4.7"></script>
<script type="text/javascript">
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","strictlyEnabled":["necessary","obligatoire"],"ccpaType":"gdpr","js_blocking":"","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"1","button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#62a329","button_4_as_button":"","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"1","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"50px","text":"#000","show_once_yn":"1","show_once":"15000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"http:\/\/euromaidanpress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type="text/javascript" src="http://euromaidanpress.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=2.0.6"></script>
<script type="text/javascript" src="http://euromaidanpress.com/wp-content/plugins/pc-google-analytics/assets/js/frontend.min.js?ver=1.0.0"></script>
<script type="text/javascript">
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/euromaidanpress.com\/wp-admin\/admin-ajax.php","security":"2302afebcf","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/euromaidanpress.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"http:\/\/euromaidanpress.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"14.0","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type="text/javascript" src="http://euromaidanpress.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=14.0"></script>
<link rel="https://api.w.org/" href="http://euromaidanpress.com/wp-json/" />
<link rel="alternate" type="application/json+oembed" href="http://euromaidanpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feuromaidanpress.com%2F2021%2F11%2F05%2Fmore-is-not-better-the-deleterious-effects-of-artificially-inflated-holodomor-death-tolls%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://euromaidanpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feuromaidanpress.com%2F2021%2F11%2F05%2Fmore-is-not-better-the-deleterious-effects-of-artificially-inflated-holodomor-death-tolls%2F&amp;format=xml" />
<style>
#donations_progress_bar{ width:60%; background:white; margin:auto; position: relative; height: 24px; }
#donate_top_panel .button{
        display: block; float: right; background: yellow; color: #c40123; padding: 10px; vertical-align: middle; font-weight: bold; margin-right:10px;
	}

#pledged{border:2px solid #05acfa; width: 100%; margin:auto;height:5px; overflow:hidden; height: 24px}
#have{background: #05acfa !important;float:left;}

#text_pledged{color:#000 !important; font-size: 22px; float:left; display:block}
#text_out_of{color:#303030 !important; float:right; display:block}

#donations_progress_bar p{position:absolute; top: 2px; left:2px; width:99%}

/*tmp*/
#text_out_of{display:none}
#text_pledged{width:100%;text-align:center;float:none;color:white !important;padding:10px}
#donations_progress_bar{height:auto; vertical-align:middle;width:80%;
overflow:hidden;
-webkit-border-top-left-radius: 1em;
-webkit-border-bottom-left-radius: 1em;
-moz-border-radius-topleft: 1em;
-moz-border-radius-bottomleft: 1em;
border-top-left-radius: 1em;
border-bottom-left-radius: 1em;
}
#donations_progress_bar{background:#511721;height:48px;width:420px}
#pledged{background:#511721;height:48px;border:0}
#have{height:48px; background: #00a3df url(/wp-content/pledge-bg.png) !important;float:left}
/*fixes*/
#navigation_wrap{margin-bottom:15px !important}
#core{margin-top:15px !important}

@media (max-width:1024px){
	#donations_progress_bar{width:300px}
}
@media (max-width:749px){
	#donate_top_panel table, #donate_top_panel, #donate_top_panel tr, #donate_top_panel td{
		
		display:block!important;
		width:100%!important;
		max-width:100%!important;
		margin:0!important;
		text-align:center;
		padding-left:0!important;
		padding-right:0!important;
		}
	#donate_top_panel .button{display:block;margin:0 auto 10px auto !important;float:none!important;width:50%}
	#donate_top_panel td b a{width:100%!important}
	#donations_progress_bar{width:90%;margin:auto}
	#donate_top_panel *{max-width:100%}
	tbody, tr{display:inline-block}
}

</style>
<script>var ms_grabbing_curosr = 'http://euromaidanpress.com/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'http://euromaidanpress.com/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.7.10 - Responsive Touch Image Slider | avt.li/msf" />
<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		
		ga('create', 'UA-30994008-2', 'auto');
		ga('send', 'pageview');
		
		</script>

<meta property="og:image" content="http://euromaidanpress.com/wp-content/uploads/2021/11/bb3695d8-e8832f0f2bf866f0c1f515fcd6d88f83.jpg" />


<link rel="shortcut icon" href="http://euromaidanpress.com/wp-content/uploads/2015/01/favicon.png" />

<link href="http://euromaidanpress.com/wp-content/themes/superblog/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<style type="text/css">

	#header,#navigation,.nav li ul,ul.social-menu .social-menu-more li,.flexcarousel ul.slides li,#hometab,.postinfo,.widgetable,ul.products li.product {background-color:#ffffff}

	.nav>li>ul:after{border-color:#ffffff transparent}

	#main-nav>li>a,.searchform,ul.social-menu li{border-color:#ffffff !important}

	.woocommerce-message,.woocommerce-error,.woocommerce-info{background:#ffffff !important}

	#footer,.body2,h2.widget_spec,.imgwrap,#topnav,.maso,.mainflex .videoinside{background-color:#000000}

	.socialtrigger a:hover,.socialtrigger a.active,.overrating,.meta_more a:hover,.sf-sub-indicator,span.score,.flexslider a.flex-prev,.flexslider a.flex-next,.ratingbar,#sidebar p input[type=submit],span.ribbon,a#triggernav,a#triggernav-sec,a.fromhome,a.mainbutton,a.itembutton,.page-numbers.current,a.comment-reply-link,#submit,#comments .navigation a,.tagssingle a,.contact-form .submit,.intro,li.main h2,.plan-bottom a,.scrollTo_top a,.gallery-item, submit{background-color:#05acfa}
h3 a i,h4 a i,#core .meta_more a,#content .meta_more a,a.moreposts,.more a.fr,#content .entry a,li ul li.current-menu-item a,#core a.add_to_cart_button{color:#05acfa}
h2.widget,h2.widget_spec,.meta_more a,#serinfo-nav li.current a,.woocommerce a.button{border-color:#05acfa !important}
#main-nav>li>a:hover,#main-nav>li.current-menu-ancestor>a,#main-nav>li.current-menu-item>a,#main-nav>li.sfHover>a,#main-nav>li.current_page_item>a,#main-nav>li.current-menu-item>a,.page-numbers.current,.woocommerce a.button:hover{background-color:#05acfa !important}

	body,#navigation,.social-menu-more{background-color:#ffffff}

	.body1 a, a:link, a:visited,.nav li ul li a{color:#000000}

	span>a.moreposts,ul#serinfo-nav li a{color:#000000 !important}

	a:hover,.body1 a:hover{color:#292929  !important}

	#sec-nav > li > a,#footer a {color:#fff}

	.body2 a:hover,p.body2 a:hover,#sec-nav > li > a:hover{color:#ccc !important}

	.woocommerce ul.products,#navigation,#header,.aq-block,.fblock,ul#serinfo,.postinfo,.postinfo span,.widgetable,.related,#hometab,h2.leading,.postauthor_alt{border-color:#e6e6e6 !important}

	body,input, textarea,input checkbox,input radio,select, file,h3.sd-title {font:400 16px/1.8em Roboto Slab;color:#545454}

	.body2,#footer,.searchformhead>input.s {font:300 15px/1.8em Roboto Slab;color:#ffffff}

	.ratingblock h2,.ratingblock h3,.ratingblock p,#footer h2,.body2 h2,.body2 h3{color:#ffffff}
	.intro h1,.intro h1 a,a.itembutton,a.mainbutton,.page-numbers.current{color:}

	h1,h2.post {font:700 55px/1.0em Roboto Slab;color:#000000}
	h2.widget,.meta_more a,a.morebutton,ul#serinfo-nav li a {font:300 16px/1.2em Roboto Slab;color:#000000}
	h2 {font:700 30px/1.2em Roboto Slab;color:#6b6b6b}
	h3,h3#reply-title,#respond h3,.comment-author cite{font:400 22px/1.0em Roboto Slab;color:#000000}
	h4,li.product h3,.woocommerce .upsells.products h2,.woocommerce .related.products h2,.woocommerce ul.cart_list li a,.woocommerce ul.product_list_widget li a,.woocommerce-page ul.cart_list li a,.woocommerce-page ul.product_list_widget li a {font:700 16px/1.5em Roboto Slab;color:#000000}
	h5,p.meta,.meta a{font:300 14px/1.5em Roboto Slab;color:#807d80}
	h6 {font:300 14px/1.5em Roboto Slab;color:#807d80}

	#main-nav>li>a,.searchform input.s,.woocommerce a.button{font:300 18px/1.0em Open Sans;color:#000}
	ul.social-menu li a{font:300 18px/1.0em }.tab-post small a,.taggs a {color:#545454}
</style>
<style type="text/css">.mc4wp-checkbox-wp-registration-form{clear:both;display:block;position:static;width:auto}.mc4wp-checkbox-wp-registration-form input{float:none;width:auto;position:static;margin:0 6px 0 0;padding:0;vertical-align:middle;display:inline-block!important;max-width:21px;-webkit-appearance:checkbox}.mc4wp-checkbox-wp-registration-form label{float:none;display:block;cursor:pointer;width:auto;position:static;margin:0 0 16px 0}</style><link rel="stylesheet" href="http://euromaidanpress.com/wp-content/plugins/media-library-gallery/media-library-gallery.css" type="text/css" media="screen" /><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #fcfcfc; }
</style>
<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
<meta property="og:site_name" content="Euromaidan Press" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="1395391370748120" />
<meta property="og:url" content="http://euromaidanpress.com/2021/11/05/more-is-not-better-the-deleterious-effects-of-artificially-inflated-holodomor-death-tolls/" />
<meta property="og:title" content="More is not better. The deleterious effects of artificially inflated Holodomor death tolls" />
<meta property="og:description" content="For years on end, scholars, academics and historians have been inflating the number of deaths caused by the Stalin-made famine in 1932-33 (Holodomor). This is mainly due to the fact that reliable information sources were not available. Nevertheless, academic circles continued to propagate inflated numbers in order to preserve the memory of this Ukrainian tragedy.…" />
<meta property="og:image" content="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/11/bb3695d8-e8832f0f2bf866f0c1f515fcd6d88f83.jpg?fit=828%2C580" />
<meta property="og:image:width" content="828" />
<meta property="og:image:height" content="580" />
<meta property="og:image" content="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/11/148500.jpg?fit=1200%2C675" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:image" content="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2021/11/1.jpg?fit=1597%2C1078" />
<meta property="og:image:width" content="1597" />
<meta property="og:image:height" content="1078" />
<meta property="article:published_time" content="2021-11-05T16:24:05+00:00" />
<meta property="article:modified_time" content="2021-11-05T16:32:57+00:00" />
<meta property="article:author" content="http://euromaidanpress.com/author/euromaidan-press-contributor/" />
<meta property="article:section" content="History" />
<meta property="article:tag" content="Opinion" />
<meta property="article:tag" content="Holodomor" />
<meta property="article:tag" content="Holodomor genocide recognition" />
<meta property="article:tag" content="mortality" />
<style type="text/css" id="wp-custom-css">
			.wp-caption-text {
    text-align: left;
    font-size: 13px;
	  font-style: italic;
	line-height: 10px;

}


.wp-caption p.wp-caption-text {
	font-family: "Open Sans" !important;
	 padding-top: 0px;
		margin: 0 0 10px 10px;
	padding: 3px;
}

.post-thumbnail-caption {
	font-family: "Open Sans" !important;
	font-size: 14px;
	  font-style: italic;
	 line-height: 10px;
}

/* h1.shortcode-box-1{
    color: #000000;
} */
		</style>

<script>
jQuery(document).ready(function() {

  // Get the #comments div
  var commentsDiv = jQuery('#disqus_thread');

  // Only do this work if that div isn't empty
  if (commentsDiv.length) {

    // Hide the comments div by default
    jQuery(commentsDiv).hide();

    // Append a link to show/hide
    jQuery('<a/>')
      .attr('class', 'toggle-comments')
      .attr('href', '#')
      .text('Show Comments')
      .insertBefore(commentsDiv);
	  
	var toggleDiv = jQuery('.toggle-comments');  
	jQuery(toggleDiv).wrap("<p id='toggle-comments-wrapper' class='toggle-comments-button'></p>");

    // when show/hide is clicked
    jQuery('.toggle-comments').on('click', function(e) {
      e.preventDefault();

      // show/hide the div using jquery's toggle()
      jQuery(commentsDiv).toggle('slow', function() {
        // change the text of the anchor
        var anchor = jQuery('.toggle-comments');
        var anchorText = anchor.text() == 'Show Comments' ? 'Hide Comments' : 'Show Comments';
        jQuery(anchor).text(anchorText);
      });
    });

  } // End if commentsDiv.length
  
  
  // responsive youtube videos - stretch proportionally to 100% width of video's parent element

  jQuery("#core iframe[src^='https://www.youtube.com/embed']").each(function(index){
      //console.log(index + ': ' + jQuery(this).attr('src'))
      var w = jQuery(this).attr('width'), 
          h = jQuery(this).attr('height'),
          p= jQuery(this).parent().innerWidth()
      if(w && h && p){
         // console.log(w+'x'+h+ ', new='+p+'x' + p*h/w)
          jQuery(this).attr('width', p);
          jQuery(this).attr('height', p*h/w);
          }
      });
  
  
  //make tables responsive
  
  //var is_mobile = jQuery(window).width() < 640 ? true : false;
  //jQuery( is_mobile? 'table' : 'table.scroll' ).wrap( "<div class='table_wrapper'></div>" );
  jQuery( 'table.scrollable').wrap( "<div class='table_wrapper'></div>" );
  jQuery( 'table.covid_table').wrap("<div class='table_wrapper'></div>");
  //Scrolling down the target of #-links to not be overlapped by the fixed top-menu:
  var offset = jQuery(':target').offset();
  if(offset){
    var scrollto = offset.top - 60 - 30; // minus fixed header height minus some 30 more px
    jQuery('html, body').animate({scrollTop:scrollto}, 0);
    }

    jQuery(window).scroll( function(){
        jQuery(".fl_animation").each( function(i){
            var bottom_of_element = jQuery(this).offset().top + jQuery(this).outerHeight();
            var bottom_of_window = jQuery(window).scrollTop() + jQuery(window).height();
            if( bottom_of_window > bottom_of_element ){
                jQuery(this).animate({"opacity":"1"},500);
            }
        }); 
    });
//   jQuery(".tooltips").append("<span class='nostyle'>" + (/fa-info-circle/.test(jQuery(this).html()) ? "<i class='omsc-icon fa fa-info-circle'></i>": "" ) + "</span>")
//jQuery(".tooltips").append(function(){return /fa-info-circle/.test(jQuery(this).html()) ? "" : "<span class='nostyle'> <i class='omsc-icon fa fa-info-circle'></i></span>"  })
jQuery(".tooltips").each(function(){if(-1 == this.innerHTML.indexOf('info-circle')) jQuery(this).append("<span class='nostyle'> <i class='omsc-icon fa fa-info-circle'></i></span>")  })



});
</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N95BHB7');</script>

<script data-ad-client="ca-pub-3630036095216074" async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script type="text/javascript">var ezouid = "1";</script><base href="http://euromaidanpress.com/2021/11/05/more-is-not-better-the-deleterious-effects-of-artificially-inflated-holodomor-death-tolls/"><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script>

<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 6354;
var ezdomain = 'euromaidanpress.com';
var ezoicSearchable = 0;
</script>


<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ab_test_id":"mod1-c","ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":6354,"engaged_time_visit":0,"ezcache_level":0,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"223ad281-67c9-4dc6-627e-3b37487225b2","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":183482,"response_time_orig":0,"serverid":"35.156.180.1:20472","state":"VA","t_epoch":1636170142,"template_id":120,"time_on_site_visit":0,"url":"http://euromaidanpress.com/2021/11/05/more-is-not-better-the-deleterious-effects-of-artificially-inflated-holodomor-death-tolls/","user_id":0,"visit_uuid":"f909c4a9-b582-4c48-517e-dd26204cf775","word_count":3325,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript">var ezWp = true;</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_6354=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["223ad281-67c9-4dc6-627e-3b37487225b2", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>
<body class="post-template-default single single-post postid-154931 single-format-standard custom-background upper html5_presentation _masterslider _ms_version_3.7.10" itemscope="" itemtype="http://schema.org/WebPage">

<script async="" src="https://www.googletagmanager.com/gtag/js?id=UA-30994008-3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-30994008-3');
</script>


<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N95BHB7"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="header" class="" itemscope="" itemtype="http://schema.org/WPHeader">

<div class="container">
<div class="clearfix"></div>
<div style="float:right">
<form class="searchform" method="get" action="http://euromaidanpress.com">
<input type="text" name="s" class="s" size="30" value="Search" onfocus="if (this.value = &#39;&#39;) {this.value = &#39;&#39;;}" onblur="if (this.value == &#39;&#39;) {this.value = &#39;Search...&#39;;}" /><button class="searchSubmit"><i class="fa fa-search"></i></button>
</form><ul class="social-menu">
<li class="sprite-facebook"><a target="_blank" class="mk-social-facebook" title="Facebook" href="https://www.facebook.com/euromaidanpress.en"></a></li>
<li class="sprite-twitter"><a target="_blank" class="mk-social-twitter-alt" title="Twitter" href="https://twitter.com/EuromaidanPress"></a></li>
<li class="socialtrigger">
<a title="Show More" href="#">+</a>
<ul class="social-menu-more">
<li class="sprite-pinterest"><a target="_blank" class="mk-social-pinterest" title="Pinterest" href="https://www.pinterest.com/euromaidanpress/"></a></li>
<li class="sprite-youtube"><a target="_blank" class="mk-social-youtube" title="You Tube" href="https://www.youtube.com/channel/UC2HnikxQ0KklXJwmN0VSkVg"></a></li>
</ul>
</li>
</ul>
</div>
<h1>
<a class="logo" href="http://euromaidanpress.com/">
<img id="logo" src="http://euromaidanpress.com/wp-content/uploads/2015/05/empressologo8003.jpg" alt="Euromaidan Press" />
</a>
</h1>
<div class="clearfix"></div>
<div id="navigation_wrap">
<a id="triggernav" href="#">MENU</a>
<nav id="navigation" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<ul id="main-nav" class="nav custom-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-122632"><a href="http://euromaidanpress.com/category/ukraine/">Ukraine</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122638"><a href="http://euromaidanpress.com/category/ukraine/reforms/">Reforms</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122637"><a href="http://euromaidanpress.com/category/ukraine/political-news/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-122640"><a href="http://euromaidanpress.com/category/ukraine/history/">History</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122635"><a href="http://euromaidanpress.com/category/ukraine/culture/">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122639"><a href="http://euromaidanpress.com/category/ukraine/civil-society/">Civil Society</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122862"><a href="http://euromaidanpress.com/category/russian-aggression/political-prisoners/">Political prisoners</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122636"><a href="http://euromaidanpress.com/category/ukraine/people-of-ukraine/">People of Ukraine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122630"><a href="http://euromaidanpress.com/category/international/">International</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-122631"><a href="http://euromaidanpress.com/category/russian-aggression/">Russian Aggression</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122643"><a href="http://euromaidanpress.com/category/russian-aggression/hybrid-war/">Hybrid War</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122641"><a href="http://euromaidanpress.com/category/russian-aggression/donetsk-luhansk/">Donbas</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122642"><a href="http://euromaidanpress.com/category/russian-aggression/crimea/">Crimea</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122644"><a href="http://euromaidanpress.com/category/russian-aggression/peace-to-ukraine/">Peace to Ukraine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-122633"><a href="http://euromaidanpress.com/category/more/">More</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-147354"><a href="http://euromaidanpress.com/category/more/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-122650"><a href="http://euromaidanpress.com/category/more/special-projects/">Special projects</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147351"><a href="http://euromaidanpress.com/category/more/special-projects/plus1/">Plus1</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122646"><a href="http://euromaidanpress.com/category/more/faqs/">FAQs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-122634"><a href="http://euromaidanpress.com/about/">About Us</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154319"><a href="http://euromaidanpress.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122648"><a href="http://euromaidanpress.com/about/partners/">Patrons, donors, and partners</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122649"><a href="http://euromaidanpress.com/contribute/">Contribute</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146072"><a href="http://euromaidanpress.com/donate/">Support us</a></li>
</ul>
</li>
</ul>
</nav>
</div>
</div>
</div>
<div class="clearfix"></div>
<div class="container  upper" itemscope="" itemprop="mainContentOfPage" itemtype="http://schema.org/WebPageElement">

<div id="donate_top_panel"><div onclick="location.href= " http:="" patreon.com="" euromaidanpress="" "target="_blank" ""="" style="position: relative; color: white; cursor: pointer; background: #C40123; width: 100%; margin: 5px auto 10px; -webkit-box-shadow: 1px 1px 5px 0px rgba(8,40,87,1); -moz-box-shadow: 1px 1px 5px 0px rgba(8,40,87,1); box-shadow: 1px 1px 5px 0px rgba(8,40,87,1);">
<table border="0" width="100%">
<tbody>
<tr>

<td style="padding: 20px 10px 20px 20px;" valign="middle" width="40%">
<div style="color: white;"><strong><a style="color: white !important;" href="http://patreon.com/euromaidanpress/" target="_blank" "=""><span style="font-size: 22px;">Ukraine needs independent journalism. And we need you.</span> <br style="clear:both" />Help us connect Ukraine to the world by becoming a patron<br style="clear:both" /></a></strong></div></td>
<td style="padding: 20px 10px 20px 20px;" valign="middle" width="60%"><a class="button" style="" href="http://patreon.com/euromaidanpress/" target="_blank">PLEDGE</a>
<div id="donations_progress_bar">
<div id="pledged"><div id="have"> </div></div>
<p><span id="text_pledged"> </span> <span id="text_out_of"> </span></p>
</div></td>
</tr>
</tbody>
</table>
</div></div>
<div id="core" class="Right">
<div class="post-154931 post type-post status-publish format-standard has-post-thumbnail hentry category-history category-opinion tag-holodomor tag-holodomor-genocide-recognition tag-mortality" data-story-id="154931" data-theme="view" data-type="article" itemscope="" itemtype="http://schema.org/Article">
<link itemprop="mainEntityOfPage" href="http://euromaidanpress.com/2021/11/05/more-is-not-better-the-deleterious-effects-of-artificially-inflated-holodomor-death-tolls/" />

<h1 class="post entry-title" itemprop="headline"><a href="http://euromaidanpress.com/2021/11/05/more-is-not-better-the-deleterious-effects-of-artificially-inflated-holodomor-death-tolls/">More is not better. The deleterious effects of artificially inflated Holodomor death tolls</a></h1>
<div class="clearfix"></div>
<div id="content" class="eightcol">
<div class="entry" itemprop="text">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="http://euromaidanpress.com/wp-content/uploads/2021/11/bb3695d8-e8832f0f2bf866f0c1f515fcd6d88f83.jpg" />
<meta itemprop="width" content="150" />
<meta itemprop="height" content="150" />
<img width="828" height="580" src="http://euromaidanpress.com/wp-content/uploads/2021/11/bb3695d8-e8832f0f2bf866f0c1f515fcd6d88f83.jpg" class="attachment-format-standard size-format-standard wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/11/bb3695d8-e8832f0f2bf866f0c1f515fcd6d88f83.jpg?w=828 828w, https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/11/bb3695d8-e8832f0f2bf866f0c1f515fcd6d88f83.jpg?resize=300%2C210 300w" data-lazy-sizes="(max-width: 828px) 100vw, 828px" data-lazy-src="http://euromaidanpress.com/wp-content/uploads/2021/11/bb3695d8-e8832f0f2bf866f0c1f515fcd6d88f83.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><p><i class="post-thumbnail-caption">A family at the time of the Holodomor is seen gathered around their meager meal. Caption: 300 days without a piece of bread to the meager dinner, 2.4.1933. Photo from the private archive of Mykola Bokan, State Archive of the Security Service of Ukraine </i></p>
</span>
<div class="clearfix"></div>
<p class="meta">

<time class="article-timestamp" itemprop="datePublished" datetime="2021-11-05T18:24:05.000+02:00" data-type="updated">
2021/11/05 - 18:24 •
</time>
<time class="article-timestamp" itemprop="dateModified" datetime="2021-11-05T18:32:57.000+02:00" data-type="updated">
</time>
<a href="http://euromaidanpress.com/category/ukraine/history/" rel="category tag">History</a>, <a href="http://euromaidanpress.com/category/more/opinion/" rel="category tag">Opinion</a>
</p>
<span itemprop="publisher" itemscope="" itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Euromaidan Press" />
<span itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="http://euromaidanpress.com/wp-content/uploads/2017/07/logo_gn.png" />
<meta itemprop="width" content="467" />
<meta itemprop="height" content="91" />
</span>
</span>
<div class="code-block code-block-3" style="margin: 8px auto; text-align: center; display: block; clear: both;">
<div id="top-banner" style="overflow: visible">

</div>
</div>
<div class="fb-social-plugin fb-like" data-ref="above-post" data-href="http://euromaidanpress.com/2021/11/05/more-is-not-better-the-deleterious-effects-of-artificially-inflated-holodomor-death-tolls/" data-layout="button_count" data-share="true" data-width="960"></div>
<h4 class="meta author">
<div class="meta author">Article by: <b>Hennadiy Yefimenko</b></div>
<div class="meta translator">Translated by: Christine Chraibi</div>
</h4>
<p style="text-align:left;"></p><div class="omsc-infobox" style="background: #ededb1; border-color: #ededb1; color: #000000;"><p style="padding-top: 1em;"><span style="display: block; background-color: #05acfa !important; padding: 5px; position: absolute; top: 0; right: 0; color: white; font-family: &#39;Open Sans&#39;;">Editor’s Note</span></p>The scientifically sound estimate of the number of Ukrainians who starved to death in Stalin’s Holodomor famine is roughly 4 million. Yet, many scholars attempt to impose unrealistically inflated numbers — up to 15 million. This does no justice either the victims, or to the status of the recognition of the artificial famine as a genocide of Ukrainians, writes historian Hennadiy Yefimenko.<p></p><div id="ezoic-pub-ad-placeholder-104"></div>
<p></p></div><p></p><div id="ezoic-pub-ad-placeholder-112"></div>
<div id="attachment_154962" style="width: 660px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-154962" class="wp-image-154962 jetpack-lazy-image" src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2021/11/1.jpg?resize=650%2C440" alt="Holodomor" width="650" height="440" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2021/11/1.jpg?resize=300%2C203 300w, https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2021/11/1.jpg?resize=1024%2C691 1024w, https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2021/11/1.jpg?resize=1536%2C1037 1536w, https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2021/11/1.jpg?w=1597 1597w" data-lazy-sizes="(max-width: 650px) 100vw, 650px" data-lazy-src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2021/11/1.jpg?resize=650%2C440&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><noscript><img aria-describedby="caption-attachment-154962" class="wp-image-154962" src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2021/11/1.jpg?resize=650%2C440" alt="Holodomor" width="650" height="440" srcset="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2021/11/1.jpg?resize=300%2C203 300w, https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2021/11/1.jpg?resize=1024%2C691 1024w, https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2021/11/1.jpg?resize=1536%2C1037 1536w, https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2021/11/1.jpg?w=1597 1597w" sizes="(max-width: 650px) 100vw, 650px" data-recalc-dims="1" /></noscript><p id="caption-attachment-154962" class="wp-caption-text">Local kolkhoz farmers deliver confiscated grain, village of Udachne, Hryshynsky Raion, Donetsk Oblast. Photo: Marko Zalizniak (tsdkffa.archives.gov.ua)</p></div>
<p>For years on end, scholars, academics and historians have been inflating the number of deaths caused by the Stalin-made famine in 1932-33 (Holodomor). This is mainly due to the fact that reliable information sources were not available. Nevertheless, academic circles continued to propagate inflated numbers in order to preserve the memory of this Ukrainian tragedy.</p>
<p>Questions related to famine mortality during the Holodomor were and continue to be relevant for Ukraine. Long before the proclamation of independence in August 1991, <strong>the Ukrainian Diaspora established a “textbook” estimate of 7-10 million victims.</strong></p>
<p>As the Soviet regime was silent about anything concerning the Holodomor and due to the lack of reliable verified sources, this figure was generally accepted. However, such conclusions were made without taking into account the opinions of Ukrainian Diaspora scholars who specialized in demography, notably Volodymyr Kubiyovych and Vsevolod Holubnychy.</p>
<p>The same figure was put forth 40 years ago by Sorbonne professor Alain Besançon. Speaking at a rally in Paris on June 4, 1983 marking the 50<sup>th</sup> anniversary of the Holodomor, he noted that in 1933, the Soviet authorities had <em>“starved four million men, women, and children”</em>, adding that <em>“the demographic deficit in Ukraine in the 1930s was about seven million. Thus, in absolute numbers, this is a massacre that is arithmetically equal to the extermination of Jews by Hitler”</em>.</p><div id="ezoic-pub-ad-placeholder-113"></div>
<p>Besançon went on to say that <em>“the artificial famine, the 50</em><em><sup>th</sup></em><em> anniversary of which we are commemorating today, remains almost unknown”.</em> Thus, the figure of <strong><em>“at least 7 million”</em></strong> was used in the context of the Holodomor largely to disseminate knowledge about the Holodomor and to preserve its memory.</p>
<a class="mwm-aal-item" name="professional-versus-emotional-assessments"></a><h3><strong>Professional versus emotional assessments</strong></h3>
<p>In the last years of the Soviet Union, the figure of 7-10 million deaths was picked up by some Ukrainian politicians and public figures. From the late 1980s to the early 1990s, previously closed archives became accessible and previously unknown sources became available, thus giving researchers and scholars the opportunity to form a balanced and sound estimate. According to calculations by Ukrainian and foreign researchers, the famine mortality rate ranged from 2.6 to 4 million deaths.</p>
<div id="attachment_154963" style="width: 661px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-154963" class="wp-image-154963 jetpack-lazy-image" src="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/11/2-1.jpg?resize=651%2C545" alt="Holodomor" width="651" height="545" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/11/2-1.jpg?resize=300%2C251 300w, https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/11/2-1.jpg?resize=1024%2C858 1024w, https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/11/2-1.jpg?resize=1536%2C1287 1536w, https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/11/2-1.jpg?resize=335%2C280 335w, https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/11/2-1.jpg?w=1597 1597w" data-lazy-sizes="(max-width: 651px) 100vw, 651px" data-lazy-src="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/11/2-1.jpg?resize=651%2C545&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><noscript><img aria-describedby="caption-attachment-154963" class="wp-image-154963" src="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/11/2-1.jpg?resize=651%2C545" alt="Holodomor" width="651" height="545" srcset="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/11/2-1.jpg?resize=300%2C251 300w, https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/11/2-1.jpg?resize=1024%2C858 1024w, https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/11/2-1.jpg?resize=1536%2C1287 1536w, https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/11/2-1.jpg?resize=335%2C280 335w, https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/11/2-1.jpg?w=1597 1597w" sizes="(max-width: 651px) 100vw, 651px" data-recalc-dims="1" /></noscript><p id="caption-attachment-154963" class="wp-caption-text">Peasants of the village of Udachne, Hryshynsky Raion, Donetsk Oblast with confiscated ears of wheat near the village council, 1932. Photo: Marko Zalizniak (tsdkffa.archives.gov.ua)</p></div>
<p>Some time after 2008, a team of leading demographers from Ukraine and the United States (Oleh Volovyna, Nataliya Levchuk, Omelyan Rudnytsky, etc.) conducted a thorough study of available sources, including files from Russian archives, during which the factor of population migration – voluntary and forced (exile, deportation) – was taken into account. Deaths from starvation caused by the artificial famine of 1932–1934 were estimated at almost 4 million (3.94 million), together with lower birth rates (0.6 million) – 4.5 million.</p>
<p>For some time, two types of assessments coexisted in Ukrainian society – professional (scientific) and, so-called emotional, but they did not cause insurmountable misunderstandings. Some time later, despite the fact that Ukraine and a number of other countries had recognized the Holodomor as genocide.</p><div id="ezoic-pub-ad-placeholder-114"></div>
<blockquote class="wp-embedded-content" data-secret="51DEMFfyZB"><p><a href="http://euromaidanpress.com/2016/11/27/holodomor-victims-death-toll-stalin-famine-ukraine-estimates/">So how many Ukrainians died in the Holodomor?</a></p></blockquote>
<p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="“So how many Ukrainians died in the Holodomor?” — Euromaidan Press" src="http://euromaidanpress.com/2016/11/27/holodomor-victims-death-toll-stalin-famine-ukraine-estimates/embed/#?secret=51DEMFfyZB" data-secret="51DEMFfyZB" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<p>Particularly, after the Holodomor had became more widely known in the world, and even despite underlining the fact that the nature of the crime cannot be determined by the number of deaths, many people in Ukraine began acting aggressively towards those who put forth a smaller number, and imposing the idea that a true patriot, when speaking about the Holodomor, should voice the figure of 7 million deaths, and not less.</p>
<p>Due to this imposed figure, the number of deaths during the Holodomor became directly linked to the definition of genocide: if you do not support this mortality rate, you do not recognize the Holodomor as genocide.</p><div id="ezoic-pub-ad-placeholder-115"></div>
<p>I do not intend to analyze what currently motivates scholars, researchers and historians. Indeed, issues related to Holodomor research and the memorialization of Babyn Yar have long been at the forefront of Russia’s information war against Ukraine and therefore, there may be many reasons. But, I know for a fact that in discussions about the Holodomor mortality rate, we often hear arguments like: <em>“Didn’t the Jews also overestimate the number of victims during the Holocaust? So, why can they, but not us?”</em></p>
<p>First, in my opinion… I believe that only a reasonable number, whatever it may be, can be named and disseminated. If such numbers as 7 or 10 million are justified, then I will talk about them. At present, the arguments in favour of such inflated figures testify to elementary ignorance or falsification of Ukrainian history in the 1930s. Moreover, according to all indicators, these figures look grossly exaggerated with respect to other great tragedies that Ukrainians suffered throughout history.</p>
<p>At this point, I’d like to discuss the motives for inflating the number of Holodomor victims. They are basically wrong.</p>
<p>If we take a closer look, exaggerating the number of deaths makes no practical sense for Ukrainians who are ready to use a supposedly ideologically convenient fake for the benefit of Ukraine. Our opponents and enemies (the ideologues of Russia’s occupation forces and their allies) have a powerful information machine and are capable of instantly debunking the fakes created by Ukrainians.</p><div id="ezoic-pub-ad-placeholder-116"></div>
<div class="tmnf-sc-box normal   ">It was thanks to Russia’s powerful propaganda machine that the Kremlin once managed to halt the worldwide recognition of the Holodomor as genocide. Sadly enough, this did not change even after the beginning of Russian aggression in eastern Ukraine.</div>
<p>After studying the nature and consequences of the Holodomor, I was convinced that it was harmful to overestimate the number of victims, especially for Ukraine and Ukrainians. At first, it became clear that by inflating the numbers, we de facto diminish the importance of Ukrainian resistance to Moscow’s policies, or even completely ignore it. Ukrainians did not just lie down and die. They fought, resisted and survived… and eventually – at the cost of enormous sacrifices – even defeated the Kremlin, forcing it to abandon several communist ideals and return to some economic incentives and partial economic management in the cities and the countryside.</p>
<a class="mwm-aal-item" name="the-perpetrators-"></a><h3><strong>The Perpetrators </strong></h3>
<p>There is another reason for not inflating famine mortality in Ukraine. It can be formulated as follows: <strong>The greater the famine mortality rate, the greater the number of Ukrainians who committed crimes and perpetrated the Holodomor.</strong></p>
<div id="attachment_154964" style="width: 661px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-154964" class="wp-image-154964 jetpack-lazy-image" src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2021/11/3-1.jpg?resize=651%2C408" alt="Holodomor" width="651" height="408" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2021/11/3-1.jpg?resize=300%2C188 300w, https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2021/11/3-1.jpg?w=660 660w" data-lazy-sizes="(max-width: 651px) 100vw, 651px" data-lazy-src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2021/11/3-1.jpg?resize=651%2C408&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><noscript><img aria-describedby="caption-attachment-154964" class="wp-image-154964" src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2021/11/3-1.jpg?resize=651%2C408" alt="Holodomor" width="651" height="408" srcset="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2021/11/3-1.jpg?resize=300%2C188 300w, https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2021/11/3-1.jpg?w=660 660w" sizes="(max-width: 651px) 100vw, 651px" data-recalc-dims="1" /></noscript><p id="caption-attachment-154964" class="wp-caption-text">Collective farm activists joined “clean-up brigades”, which were ordered to search and confiscate food from the peasants. They were commonly known as the “Red Brooms”. Sumy Oblast, 1932. Photo: history.org.ua</p></div>
<p>The term “perpetrators” was clearly defined by Holodomor researcher Daria Mattingly. In short, the perpetrators of the Holodomor are men and women who directly facilitated mass famine in Ukraine, people whose actions – the seizure of food and grains – led directly or indirectly to the death of millions of Ukrainians. Moreover, such individuals perpetrated the Holodomor, regardless of whether they acted (for ideological or personal reasons) voluntarily or under duress. <strong>It is clear that the use of this term in no way denies the fact that the Kremlin organized the genocide.</strong></p>
<div class="tmnf-sc-box normal   "><strong>It should be noted that deaths during the Holodomor were not caused directly by the executioners (Stalin/Kremlin), but through the direct actions of the perpetrators,</strong> i.e. individuals who denounced their neighbours, confiscated food or led the Soviet raiders to the hiding places.</div>
<p>It is clear that the Kremlin pursued its policy of repression through local officials. Since at that time the Ukrainian SSR was by definition “Ukrainian”, these ringleaders were also Ukrainians (citizens of the Ukrainian SSR). In addition, in the early 1930s, the Soviet authorities continued to actively pursue the policy of Ukrainization, one of the main features of which was the involvement of ethnic Ukrainians in the power structure.</p><div id="ezoic-pub-ad-placeholder-117"></div>
<p>There is no doubt that many Ukrainians took part in implementing the Kremlin’s policy and, in particular, in creating the Great Famine by confiscating all available food. However, we should not forget another important fact – some local authorities stood up and opposed Moscow’s orders. This fact has been revealed in eyewitness testimonies, memoirs, and criminal cases instigated against such “saboteurs”. It is clear that only some members of local councils, who managed to save their people from starvation (from the foreman of the collective farm to the head of the district committee or district executive committee), were arrested by the communist authorities.</p>
<p><strong></strong></p><div class="tmnf-sc-box normal   "><strong>However, supporters of inflated Holodomor figures fail to take these “rescuers” into account!</strong></div><p></p>
<p>And, that’s not all. Very often survival depended on ordinary citizens, who, for various reasons and motives, could have chosen to become perpetrators or rescuers.</p>
<p>In 2008, I was commissioned to edit the reprint in Ukraine of eyewitness accounts of the Holodomor collected in the United States by the James Mace Commission in the 1980s. It is namely from these memoirs, from persons who were not adults at the time of the Holodomor and who were able to emigrate to the West that I can give examples of ordinary perpetrators (individuals who contributed to this crime) and ordinary rescuers (individuals who resisted the Kremlin’s criminal actions).</p><div id="ezoic-pub-ad-placeholder-118"></div>
<div id="attachment_154965" style="width: 662px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-154965" class="wp-image-154965 jetpack-lazy-image" src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2021/11/4-1.jpg?resize=652%2C391" alt="Holodomor" width="652" height="391" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2021/11/4-1.jpg?resize=300%2C180 300w, https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2021/11/4-1.jpg?w=660 660w" data-lazy-sizes="(max-width: 652px) 100vw, 652px" data-lazy-src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2021/11/4-1.jpg?resize=652%2C391&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><noscript><img aria-describedby="caption-attachment-154965" class="wp-image-154965" src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2021/11/4-1.jpg?resize=652%2C391" alt="Holodomor" width="652" height="391" srcset="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2021/11/4-1.jpg?resize=300%2C180 300w, https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2021/11/4-1.jpg?w=660 660w" sizes="(max-width: 652px) 100vw, 652px" data-recalc-dims="1" /></noscript><p id="caption-attachment-154965" class="wp-caption-text">Militia officers with confiscated grain. Kherson Oblast, 1932. Photo: history.org.ua</p></div>
<a class="mwm-aal-item" name="voices-of-survivors"></a><h3><strong>Voices of Survivors</strong></h3>
<p><strong>Vasyl Hai (born in 1918, Zinkivsky Raion, Poltava Oblast) speaks about the assistance he received from his son-in-law:</strong></p>
<p><em>Hai: “…he helped us a lot, because no one died of starvation in our village, Troyanivka.</em></p>
<p><em>Q: Why?</em></p>
<p><em>Hai: Because the villagers were responsible, active people. They didn’t betray or inform on each other. You understand?”</em></p><div id="ezoic-pub-ad-placeholder-119"></div>
<p>Such statements prove that if there was no one to indicate where the food was hidden the chance of survival increased significantly.</p>
<div id="attachment_154966" style="width: 663px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-154966" class="wp-image-154966 jetpack-lazy-image" src="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/11/5-1.jpg?resize=653%2C505" alt="Holodomor" width="653" height="505" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/11/5-1.jpg?resize=300%2C232 300w, https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/11/5-1.jpg?resize=1024%2C790 1024w, https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/11/5-1.jpg?w=1280 1280w" data-lazy-sizes="(max-width: 653px) 100vw, 653px" data-lazy-src="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/11/5-1.jpg?resize=653%2C505&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><noscript><img aria-describedby="caption-attachment-154966" class="wp-image-154966" src="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/11/5-1.jpg?resize=653%2C505" alt="Holodomor" width="653" height="505" srcset="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/11/5-1.jpg?resize=300%2C232 300w, https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/11/5-1.jpg?resize=1024%2C790 1024w, https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/11/5-1.jpg?w=1280 1280w" sizes="(max-width: 653px) 100vw, 653px" data-recalc-dims="1" /></noscript><p id="caption-attachment-154966" class="wp-caption-text">An armed Komsomol member guards a barn filled with grain from the 1934 reserve of the Hryhoriy Petrovsky agricultural party, village of Vilshany, today’s Derhachivsky Raion, Kharkiv Oblast. Photo: history.org.ua</p></div>
<p><strong>Hryhoriy Samiylenko (born in 1915, village of Tulyholove, Krolevetsky Raion, Sumy Oblast):</strong></p>
<p><em>“… a child comes to school, and the teacher asks: “Have any of you eaten bread today? Raise your hand.” </em></p>
<p><em>So, what do you expect from a child? He raises his hand. Then, they arrest the parents: “Why are you lying? You have bread, but you say you don’t.” You see, if there was something, they always found it.”</em></p>
<p>This teacher, like anyone who betrayed a neighbour or was simply part of the “clean-up brigade” that confiscated the peasants’ food supplies, was a perpetrator of the Great Famine. There were many of them, and this is recorded in the memoirs of survivors… although even if they were part of such a brigade, it was quite possible to act differently.</p><div id="ezoic-pub-ad-placeholder-120"></div>
<p>It is also obvious that there were not enough punitive organs or other external forces of coercion to cover the entire country. Wherever the locals did not betray each other, wherever they helped each other, many more Ukrainians were able to survive.</p>
<p>Unfortunately, and this has been confirmed by demographers who stand by the figure of 3.94 million victims, there were indeed many local perpetrators. But, there were also many individuals who acted differently and saved their fellow countrymen from starvation!</p>
<p>Of course, there can be no doubt that people who insist on such huge figures as 7 million or more are sympathetic to Ukraine and Ukrainians. But, in fact, they unwittingly include many Ukrainians, who survived on their own or helped others to survive, as perpetrators of the Holodomor! And finally, what is there to say about such figures as 10.5 or even 13 million, which were announced in September at a conference organized by the National Museum of the Holodomor-Genocide?</p>
<p>In conclusion, I would like to once again underline that the history of Ukraine is rich, varied and emotional. Therefore, it is not necessary to invent something new, especially in a way that negatively characterizes Ukrainians.</p>
<p>Such inventions, remarks, suppositions do not enrich our past.</p><div id="ezoic-pub-ad-placeholder-121"></div>
<div id="attachment_154967" style="width: 662px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-154967" class="wp-image-154967 jetpack-lazy-image" src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2021/11/6.png?resize=652%2C404" alt="Holodomor" width="652" height="404" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2021/11/6.png?resize=300%2C186 300w, https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2021/11/6.png?w=649 649w" data-lazy-sizes="(max-width: 652px) 100vw, 652px" data-lazy-src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2021/11/6.png?resize=652%2C404&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><noscript><img aria-describedby="caption-attachment-154967" class="wp-image-154967" src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2021/11/6.png?resize=652%2C404" alt="Holodomor" width="652" height="404" srcset="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2021/11/6.png?resize=300%2C186 300w, https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2021/11/6.png?w=649 649w" sizes="(max-width: 652px) 100vw, 652px" data-recalc-dims="1" /></noscript><p id="caption-attachment-154967" class="wp-caption-text">Soviet authorities seize vegetables from local peasants, village of Novokrasne, Arbuzynsky Raion, Odesa Oblast, November 1932. Photo: history.org.ua</p></div>
<div class="omsc-infobox" style="background: #ededb1; border-color: #ededb1; color: #000000;"><p style="padding-top: 1em;"><span style="display: block; background-color: #05acfa !important; padding: 5px; position: absolute; top: 0; right: 0; color: white; font-family: &#39;Open Sans&#39;;">Editor’s Note</span></p>The Soviet Great Famine (Holodomor) was one of the largest and most controversial human and economic disasters in recent world history.<p></p>
<p>According to Stalin, ethnic Ukrainians were the most problematic. They were the largest ethnic group on agriculturally productive land, had a well-defined identity, were relatively organized and had initially put up a strong resistance to Soviet agricultural policy.</p>
<p>Within just two years, the population of Ukraine, the second largest ethnic group in the Soviet Union, was decimated. Roughly 4 million Ukrainians died in the Holodomor, crushing not only their <a href="http://euromaidanpress.com/2019/11/23/how-ukrainians-resisted-holodomor-5000-peasant-revolts/">massive resistance</a> to collectivization, but their movement towards wider autonomy. </p></div>
<p><img class="wp-image-155069 size-full alignleft jetpack-lazy-image" src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2021/11/fb_img_16361250255974323954042864125790-e1636129762340.jpg?resize=187%2C214" alt="" width="187" height="214" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2021/11/fb_img_16361250255974323954042864125790-e1636129762340.jpg?resize=187%2C214&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><noscript><img class="wp-image-155069 size-full alignleft" src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2021/11/fb_img_16361250255974323954042864125790-e1636129762340.jpg?resize=187%2C214" alt="" width="187" height="214"  data-recalc-dims="1"></noscript></p>
<div class="tmnf-sc-box normal   ">Hennadiy Yefimenko holds a PhD in history and is a Senior Researcher of the Kyiv-based Institute of History of Ukraine. He authored many publications on the 1917-1939 history of Soviet Ukraine. His research interests include national and cultural policy in Ukraine, relations between the USSR and the Kremlin, teaching, and the Holodomor. </div>
<p>A version of this article appeared in Ukrainian on <a href="https://www.dsnews.ua/ukr/society/bilshe-ne-krashche-a-girshe-komu-shkodit-perebilshennya-vtrat-vid-golodomoru-05112021-441838">dsnews.ua</a>.</p>
<a class="mwm-aal-item" name="related"></a><h3>Related:</h3>
<ul>
<li><strong><em><a href="http://euromaidanpress.com/2016/11/27/holodomor-victims-death-toll-stalin-famine-ukraine-estimates/">So how many Ukrainians died in the Holodomor?</a></em></strong></li>
<li><em><strong><a href="http://euromaidanpress.com/2019/11/23/how-ukrainians-resisted-holodomor-5000-peasant-revolts/">Holodomor: Stalin’s punishment for 5,000 peasant revolts</a></strong></em></li>
<li><em><strong><a href="http://euromaidanpress.com/2021/11/04/half-our-village-died-of-starvation-mostly-the-elderly-voices-of-holodomor-witnesses/">Half our village died of starvation, mostly the elderly | Voices of Holodomor witnesses</a></strong></em></li>
<li><em><strong><a href="http://euromaidanpress.com/2021/11/01/my-neighbor-buried-her-three-children-voices-of-holodomor-witnesses/">My neighbor buried her three children | Voices of Holodomor witnesses</a></strong></em></li>
<li><em><strong><a href="http://euromaidanpress.com/2021/10/30/every-day-two-or-three-people-starved-to-death-in-our-village-voices-of-holodomor-witnesses/">Every day two or three people starved to death in our village | Voices of Holodomor witnesses</a></strong></em></li>
<li><em><strong><a href="http://euromaidanpress.com/2021/01/10/1933-holodomor-in-kharkiv-through-the-lens-of-austrian-engineer-photo-gallery/">Holodomor in Kharkiv through the lens of Austrian engineer: photo gallery</a></strong></em></li>
<li><em><strong><a href="http://euromaidanpress.com/2020/11/28/an-austrian-engineer-showed-these-holodomor-photos-to-cardinal-innitzer-in-1933-pleading-for-aid-to-the-starving/">An Austrian engineer showed these Holodomor photos to Cardinal Innitzer in 1933, pleading for aid to the starving</a></strong></em></li>
<li><em><strong><a href="http://euromaidanpress.com/2020/11/27/holodomor-survivor-stories-come-to-life-in-mobile-app-for-tourists/">Holodomor survivor stories come to life in mobile app for tourists</a></strong></em></li>
</ul>
<h4 class="meta author">
<div class="meta translator">Translated by: Christine Chraibi</div>
</h4>
<div id="pa_banner_code"><div style="color: #555555; padding: 1em; border: 1px dotted #dedede; background: #ffffce;">
<strong>Ukraine needs independent journalism. And we need you. </strong>
Join our community on Patreon and help us better connect Ukraine to the world. We’ll use your contribution to attract new authors, upgrade our website, and optimize its SEO.
For as little as the cost of one cup of coffee a month, you can help build bridges between Ukraine and the rest of the world, plus become a co-creator and vote for topics we should cover next. <a href="https://www.patreon.com/euromaidanpress"><b>Become a patron </b></a>or see other ways to <span style="font-weight: 700 !important;"><a href="http://euromaidanpress.com/donate/">support</a>.</span>
<a href="https://www.patreon.com/bePatron?u=36526209" data-patreon-widget-type="become-patron-button">Become a Patron!</a><script async="" src="https://c6.patreon.com/becomePatronButton.bundle.js"></script>
</div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-154931" class="share-facebook sd-button share-icon no-text" href="http://euromaidanpress.com/2021/11/05/more-is-not-better-the-deleterious-effects-of-artificially-inflated-holodomor-death-tolls/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-154931" class="share-twitter sd-button share-icon no-text" href="http://euromaidanpress.com/2021/11/05/more-is-not-better-the-deleterious-effects-of-artificially-inflated-holodomor-death-tolls/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://euromaidanpress.com/2021/11/05/more-is-not-better-the-deleterious-effects-of-artificially-inflated-holodomor-death-tolls/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-154931" class="share-linkedin sd-button share-icon no-text" href="http://euromaidanpress.com/2021/11/05/more-is-not-better-the-deleterious-effects-of-artificially-inflated-holodomor-death-tolls/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://euromaidanpress.com/2021/11/05/more-is-not-better-the-deleterious-effects-of-artificially-inflated-holodomor-death-tolls/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://euromaidanpress.com/2021/11/05/more-is-not-better-the-deleterious-effects-of-artificially-inflated-holodomor-death-tolls/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-154931" class="share-pinterest sd-button share-icon no-text" href="http://euromaidanpress.com/2021/11/05/more-is-not-better-the-deleterious-effects-of-artificially-inflated-holodomor-death-tolls/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="http://euromaidanpress.com/2021/11/05/more-is-not-better-the-deleterious-effects-of-artificially-inflated-holodomor-death-tolls/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id="jp-relatedposts" class="jp-relatedposts">
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="code-block code-block-1" style="margin: 8px auto; text-align: center; display: block; clear: both;">


</div>


<p>Tags: <a href="http://euromaidanpress.com/tags/holodomor/" rel="tag">Holodomor</a>, <a href="http://euromaidanpress.com/tags/holodomor-genocide-recognition/" rel="tag">Holodomor genocide recognition</a>, <a href="http://euromaidanpress.com/tags/mortality/" rel="tag">mortality</a></p>
<div class="clearfix"></div>
</div>
<div class="clearfix"></div>
</div>
<div id="sidebar" class="fourcol">
<div class="postinfo gradient-light">
<div class="cleafix"></div>
<div class="postauthor vcard author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">
<img data-del="avatar" src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2015/01/Euromaidan-Press_avatar-85x85.gif?fit=75%2C75" class="avatar pp-user-avatar avatar-75 photo  jetpack-lazy-image" height="75" width="75" data-lazy-src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2015/01/Euromaidan-Press_avatar-85x85.gif?fit=75%2C75&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><noscript><img data-del="avatar" src='https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2015/01/Euromaidan-Press_avatar-85x85.gif?fit=75%2C75' class='avatar pp-user-avatar avatar-75 photo ' height='75' width='75'/></noscript> <h4>About the Source</h4> <h3 class="additional" itemprop="name"><a href="http://euromaidanpress.com/author/euromaidan-press-contributor/" title="Posts by Euromaidan Press Contributor" rel="author">Euromaidan Press Contributor</a></h3>
<div class="authordesc"></div>
</div>
<div class="cleafix"></div>
<span class="bread">
<a href="http://euromaidanpress.com"><i class="fa fa-home"></i> </a> » <a href="http://euromaidanpress.com/category/ukraine/history/" rel="category tag">History</a>, <a href="http://euromaidanpress.com/category/more/opinion/" rel="category tag">Opinion</a> » More is not better. The deleterious... </span>
<div class="clearfix"></div>
<span>
<i class="icon-chevron-sign-left"></i> Previous post:<br />
<a href="http://euromaidanpress.com/2021/11/04/lockdown-and-vaccination-opponents-protest-in-kyiv-amid-covid-19-surge/" rel="prev">Lockdown and vaccination opponents protest in Kyiv amid COVID-19 surge</a> </span>
<span>
Next Post: <i class="icon-chevron-sign-right"></i><br />
</span>

<ul class="related">
<li><h3>Related Posts</h3></li>
<li>
<a href="http://euromaidanpress.com/2021/11/04/half-our-village-died-of-starvation-mostly-the-elderly-voices-of-holodomor-witnesses/" title="Half our village died of starvation, mostly the elderly | Voices of Holodomor witnesses">
<img width="186" height="140" src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2021/11/Holodomor-witness-Oleksandra-Leontieva-00001-Фото-1.jpg?resize=186%2C140" class="attachment-related size-related wp-post-image jetpack-lazy-image" alt="" title="" data-lazy-srcset="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2021/11/Holodomor-witness-Oleksandra-Leontieva-00001-Фото-1.jpg?resize=186%2C140 186w, https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2021/11/Holodomor-witness-Oleksandra-Leontieva-00001-Фото-1.jpg?zoom=2&amp;resize=186%2C140 372w, https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2021/11/Holodomor-witness-Oleksandra-Leontieva-00001-Фото-1.jpg?zoom=3&amp;resize=186%2C140 558w" data-lazy-sizes="(max-width: 186px) 100vw, 186px" data-lazy-src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2021/11/Holodomor-witness-Oleksandra-Leontieva-00001-Фото-1.jpg?resize=186%2C140&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
</a>
<h4><a href="http://euromaidanpress.com/2021/11/04/half-our-village-died-of-starvation-mostly-the-elderly-voices-of-holodomor-witnesses/" title="Half our village died of starvation, mostly the elderly | Voices of Holodomor witnesses">Half our village died of starvation, mostly the elderly...</a></h4>
</li>
<li>
<a href="http://euromaidanpress.com/2021/11/01/my-neighbor-buried-her-three-children-voices-of-holodomor-witnesses/" title="My neighbor buried her three children | Voices of Holodomor witnesses">
<img width="186" height="140" src="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/10/Vasylyna-Yarovenko-00001-Фото-1.jpg?resize=186%2C140" class="attachment-related size-related wp-post-image jetpack-lazy-image" alt="" title="" data-lazy-srcset="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/10/Vasylyna-Yarovenko-00001-Фото-1.jpg?resize=186%2C140 186w, https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/10/Vasylyna-Yarovenko-00001-Фото-1.jpg?zoom=2&amp;resize=186%2C140 372w, https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/10/Vasylyna-Yarovenko-00001-Фото-1.jpg?zoom=3&amp;resize=186%2C140 558w" data-lazy-sizes="(max-width: 186px) 100vw, 186px" data-lazy-src="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/10/Vasylyna-Yarovenko-00001-Фото-1.jpg?resize=186%2C140&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
</a>
<h4><a href="http://euromaidanpress.com/2021/11/01/my-neighbor-buried-her-three-children-voices-of-holodomor-witnesses/" title="My neighbor buried her three children | Voices of Holodomor witnesses">My neighbor buried her three children | Voices...</a></h4>
</li>
<li>
<a href="http://euromaidanpress.com/2021/10/30/every-day-two-or-three-people-starved-to-death-in-our-village-voices-of-holodomor-witnesses/" title="Every day two or three people starved to death in our village | Voices of Holodomor witnesses">
<img width="186" height="140" src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2021/10/Анна-Слободян.jpg?resize=186%2C140" class="attachment-related size-related wp-post-image jetpack-lazy-image" alt="" title="" data-lazy-srcset="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2021/10/Анна-Слободян.jpg?resize=186%2C140 186w, https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2021/10/Анна-Слободян.jpg?zoom=2&amp;resize=186%2C140 372w, https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2021/10/Анна-Слободян.jpg?zoom=3&amp;resize=186%2C140 558w" data-lazy-sizes="(max-width: 186px) 100vw, 186px" data-lazy-src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2021/10/Анна-Слободян.jpg?resize=186%2C140&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
</a>
<h4><a href="http://euromaidanpress.com/2021/10/30/every-day-two-or-three-people-starved-to-death-in-our-village-voices-of-holodomor-witnesses/" title="Every day two or three people starved to death in our village | Voices of Holodomor witnesses">Every day two or three people starved to...</a></h4>
</li>
<li>
<a href="http://euromaidanpress.com/2021/10/20/my-village-once-saw-twelve-people-die-of-hunger-in-one-day-voices-of-holodomor-witnesses/" title="My village once saw twelve people die of hunger in one day | Voices of Holodomor witnesses">
<img width="186" height="140" src="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/10/Фото-1_cr.jpg?resize=186%2C140" class="attachment-related size-related wp-post-image jetpack-lazy-image" alt="" title="" data-lazy-srcset="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/10/Фото-1_cr.jpg?resize=186%2C140 186w, https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/10/Фото-1_cr.jpg?zoom=2&amp;resize=186%2C140 372w, https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/10/Фото-1_cr.jpg?zoom=3&amp;resize=186%2C140 558w" data-lazy-sizes="(max-width: 186px) 100vw, 186px" data-lazy-src="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/10/Фото-1_cr.jpg?resize=186%2C140&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
</a>
<h4><a href="http://euromaidanpress.com/2021/10/20/my-village-once-saw-twelve-people-die-of-hunger-in-one-day-voices-of-holodomor-witnesses/" title="My village once saw twelve people die of hunger in one day | Voices of Holodomor witnesses">My village once saw twelve people die of...</a></h4>
</li>
</ul>
<div class="clearfix"></div>
</div>
<div class="clearfix"></div>
<div class="widgetable">
<div id="ezoic-pub-ad-placeholder-106"></div> <ul class="dpe-flexible-posts">
<li id="post-136725" class="post-136725 page type-page status-publish has-post-thumbnail hentry">
<a href="http://euromaidanpress.com/covid-19-ukraine-and-world/">
<img width="300" height="177" src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/ezgif.com-gif-maker-3.gif?fit=300%2C177" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/ezgif.com-gif-maker-3.gif?fit=300%2C177&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <div class="title">Interactive COVID-19: Ukraine and world</div>
</a>
</li>
</ul>
<div id="ezoic-pub-ad-placeholder-107"></div><h2 class="widget">Advertisement</h2><div class="code-block code-block-6" style="margin: 8px 0; clear: both;">

<div style="overflow: visible">
<div style="transform: scale(0.93); width:300px; position:relative;left:-9px">


</div>
</div></div>
<div id="ezoic-pub-ad-placeholder-108"></div><h2 class="widget">Subscribe to the weekly newsletter</h2><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-113114" method="post" data-id="113114" data-name="Newsletter"><div class="mc4wp-form-fields">

<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css" />
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<div id="mc_embed_signup_scroll">
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
<label for="mce-EMAIL">Email Address <span class="asterisk">*</span>
</label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" />
</div>
<div class="mc-field-group">
<label for="mce-FNAME">First Name </label>
<input type="text" value="" name="FNAME" class="" id="mce-FNAME" />
</div>
<div class="mc-field-group">
<label for="mce-LNAME">Last Name </label>
<input type="text" value="" name="LNAME" class="" id="mce-LNAME" />
</div>
<div class="mc-field-group input-group">
<strong>Type of mailing list </strong>
<ul><li><input type="checkbox" value="1" name="group[37625][1]" id="mce-group[37625]-37625-0" /><label for="mce-group[37625]-37625-0">News and analysis highlights</label></li>
<li><input type="checkbox" value="2" name="group[37625][2]" id="mce-group[37625]-37625-1" /><label for="mce-group[37625]-37625-1">Let My People Go</label></li>
<li><input type="checkbox" value="4" name="group[37625][4]" id="mce-group[37625]-37625-2" /><label for="mce-group[37625]-37625-2">Friends of Ukraine Network</label></li>
</ul>
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div> 
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_7bdde59c3f36a3071ebc921b3_ea25448903" tabindex="-1" value="" /></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button" /></div>
</div>
</div>
<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js"></script><script type="text/javascript">(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='ADDRESS';ftypes[3]='address';fnames[4]='PHONE';ftypes[4]='phone';fnames[5]='MMERGE5';ftypes[5]='text';fnames[6]='MMERGE6';ftypes[6]='text';fnames[7]='MMERGE7';ftypes[7]='text';fnames[8]='MMERGE8';ftypes[8]='text';fnames[9]='MMERGE9';ftypes[9]='text';fnames[10]='MMERGE10';ftypes[10]='text';fnames[11]='MMERGE11';ftypes[11]='text';fnames[12]='MMERGE12';ftypes[12]='text';fnames[13]='MMERGE13';ftypes[13]='text';fnames[14]='MMERGE14';ftypes[14]='text';fnames[15]='MMERGE15';ftypes[15]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>

</div><label style="display: none !important;">Leave this field empty if you&#39;re human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1636170141" /><input type="hidden" name="_mc4wp_form_id" value="113114" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><div id="ezoic-pub-ad-placeholder-109"></div>
<h2 class="widget"><a href="http://euromaidanpress.com/category/zorro/featured/">Featured</a></h2>
<ul class="featured gradient-light">
<li class="bloglike">
<div class="imgwrap">
<a href="http://euromaidanpress.com/2021/09/14/the-post-soviet-oligarchy-and-how-it-shaped-the-politics-of-their-states-30-years-of-freedom-p-2/" title="The post-Soviet oligarchy and how it shaped national state politics | 30 Years of Freedom, p.2">
<img width="362" height="320" src="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/09/postsoviet1.jpg?resize=362%2C320" class="attachment-blog-big size-blog-big wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/09/postsoviet1.jpg?resize=362%2C320 362w, https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/09/postsoviet1.jpg?zoom=2&amp;resize=362%2C320 724w, https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/09/postsoviet1.jpg?zoom=3&amp;resize=362%2C320 1086w" data-lazy-sizes="(max-width: 362px) 100vw, 362px" data-lazy-src="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2021/09/postsoviet1.jpg?resize=362%2C320&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
</a>
</div>
<p class="meta">

<time class="article-timestamp" itemprop="datePublished" datetime="2021-09-14T14:43:26.000+03:00" data-type="updated">
2021/09/14 - 14:43 •
</time>
<time class="article-timestamp" itemprop="dateModified" datetime="2021-11-02T13:06:18.000+02:00" data-type="updated">
</time>
<a href="http://euromaidanpress.com/category/zorro/featured/" rel="category tag">Featured</a>, <a href="http://euromaidanpress.com/category/international/" rel="category tag">International</a>, <a href="http://euromaidanpress.com/category/ukraine/reforms/" rel="category tag">Reforms</a>
</p>
<span itemprop="publisher" itemscope="" itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Euromaidan Press" />
<span itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="http://euromaidanpress.com/wp-content/uploads/2017/07/logo_gn.png" />
<meta itemprop="width" content="467" />
<meta itemprop="height" content="91" />
</span>
</span>
<h3><a href="http://euromaidanpress.com/2021/09/14/the-post-soviet-oligarchy-and-how-it-shaped-the-politics-of-their-states-30-years-of-freedom-p-2/" title="The post-Soviet oligarchy and how it shaped national state politics | 30 Years of Freedom, p.2"> The post-Soviet oligarchy and how it shaped national state politics | 30...</a></h3>
<p class="teaser">Article by: Bohdan Ben Edited by: Sonia Maryn Lithuania, Latvia, Estonia Van Voren: Of course, you have a number of Lithuanians who managed quite cleverly to gather wealth and become the upper layer in society. But the extremes you see in...</p>
<p class="meta_more">
<a href="http://euromaidanpress.com/2021/09/14/the-post-soviet-oligarchy-and-how-it-shaped-the-politics-of-their-states-30-years-of-freedom-p-2/">Read article</a>
</p>
</li>
</ul>
<div style="clear: both;"></div>
<h2 class="widget">SUPPORT US: BECOME A PATRON</h2> <div class="textwidget"><p><a href="http://euromaidanpress.com/join-the-club-become-a-euromaidan-press-patron/?"><img class="aligncenter size-full wp-image-144275 jetpack-lazy-image" src="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/11/patron3.jpg?resize=338%2C291" alt="" width="338" height="291" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/11/patron3.jpg?resize=338%2C291&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><noscript><img class="aligncenter size-full wp-image-144275" src="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/11/patron3.jpg?resize=338%2C291" alt="" width="338" height="291" data-recalc-dims="1" /></noscript></a></p>
</div>
<h2 class="widget">Recent posts</h2> <ul>
<li>
<a href="http://euromaidanpress.com/2021/11/05/more-is-not-better-the-deleterious-effects-of-artificially-inflated-holodomor-death-tolls/" aria-current="page">More is not better. The deleterious effects of artificially inflated Holodomor death tolls</a>
<span class="post-date">2021/11/05 - 18:24</span>
</li>
<li>
<a href="http://euromaidanpress.com/2021/11/04/lockdown-and-vaccination-opponents-protest-in-kyiv-amid-covid-19-surge/">Lockdown and vaccination opponents protest in Kyiv amid COVID-19 surge</a>
<span class="post-date">2021/11/04 - 19:01</span>
</li>
<li>
<a href="http://euromaidanpress.com/2021/11/04/half-our-village-died-of-starvation-mostly-the-elderly-voices-of-holodomor-witnesses/">Half our village died of starvation, mostly the elderly | Voices of Holodomor witnesses</a>
<span class="post-date">2021/11/04 - 15:17</span>
</li>
<li>
<a href="http://euromaidanpress.com/2021/11/03/the-kgb-massacred-thousands-of-polish-pows-in-1940-kharkiv-declassified-files-reveal/">The KGB massacred thousands of Poles in 1940 Kharkiv, declassified files reveal</a>
<span class="post-date">2021/11/03 - 20:25</span>
</li>
<li>
<a href="http://euromaidanpress.com/2021/11/02/the-end-of-the-soviet-man-how-ex-ussr-states-forged-their-national-identities-30-years-of-freedom-p-3/">The end of the Soviet Man: How ex-USSR states forged their national identities | 30 Years of Freedom, p.3</a>
<span class="post-date">2021/11/02 - 08:58</span>
</li>
</ul>
<h2 class="widget">Advertisement</h2><div class="code-block code-block-2" style="margin: 8px auto; text-align: center; display: block; clear: both;">

<div id="stick-here"></div>
</div>
<div id="ezoic-pub-ad-placeholder-110"></div><div id="ezoic-pub-ad-placeholder-111"></div>
</div>
</div>
</div>
</div>
</div><div class="clerfix"></div>
<div id="footer" class="body2 ">
<div class="container">
<div class="threecol first">
<h2 class="widget">Recent Articles</h2> <ul>
<li>
<a href="http://euromaidanpress.com/2021/11/05/more-is-not-better-the-deleterious-effects-of-artificially-inflated-holodomor-death-tolls/" aria-current="page">More is not better. The deleterious effects of artificially inflated Holodomor death tolls</a>
</li>
<li>
<a href="http://euromaidanpress.com/2021/11/04/lockdown-and-vaccination-opponents-protest-in-kyiv-amid-covid-19-surge/">Lockdown and vaccination opponents protest in Kyiv amid COVID-19 surge</a>
</li>
<li>
<a href="http://euromaidanpress.com/2021/11/04/half-our-village-died-of-starvation-mostly-the-elderly-voices-of-holodomor-witnesses/">Half our village died of starvation, mostly the elderly | Voices of Holodomor witnesses</a>
</li>
<li>
<a href="http://euromaidanpress.com/2021/11/03/the-kgb-massacred-thousands-of-polish-pows-in-1940-kharkiv-declassified-files-reveal/">The KGB massacred thousands of Poles in 1940 Kharkiv, declassified files reveal</a>
</li>
<li>
<a href="http://euromaidanpress.com/2021/11/02/the-end-of-the-soviet-man-how-ex-ussr-states-forged-their-national-identities-30-years-of-freedom-p-3/">The end of the Soviet Man: How ex-USSR states forged their national identities | 30 Years of Freedom, p.3</a>
</li>
</ul>
</div>
<div class="threecol">
<h2 class="widget">SUBSCRIBE TO EUROMAIDAN PRESS via email</h2>
<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-8">
<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div> <div class="jetpack-subscribe-count">
<p>
Join 20,350 other subscribers </p>
</div>
<p id="subscribe-email">
<label id="jetpack-subscribe-label" class="screen-reader-text" for="subscribe-field-blog_subscription-8">
Email Address </label>
<input type="email" name="email" required="required" value="" id="subscribe-field-blog_subscription-8" placeholder="Email Address" />
</p>
<p id="subscribe-submit">
<input type="hidden" name="action" value="subscribe" />
<input type="hidden" name="source" value="http://euromaidanpress.com/2021/11/05/more-is-not-better-the-deleterious-effects-of-artificially-inflated-holodomor-death-tolls/" />
<input type="hidden" name="sub-type" value="widget" />
<input type="hidden" name="redirect_fragment" value="blog_subscription-8" />
<button type="submit" name="jetpack_subscriptions_widget">
Subscribe </button>
</p>
</form>
</div>
<div class="threecol">
<h2 class="widget">Subscribe to the newsletter</h2><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-113114" method="post" data-id="113114" data-name="Newsletter"><div class="mc4wp-form-fields">

<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css" />
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<div id="mc_embed_signup_scroll">
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
<label for="mce-EMAIL">Email Address <span class="asterisk">*</span>
</label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" />
</div>
<div class="mc-field-group">
<label for="mce-FNAME">First Name </label>
<input type="text" value="" name="FNAME" class="" id="mce-FNAME" />
</div>
<div class="mc-field-group">
<label for="mce-LNAME">Last Name </label>
<input type="text" value="" name="LNAME" class="" id="mce-LNAME" />
</div>
<div class="mc-field-group input-group">
<strong>Type of mailing list </strong>
<ul><li><input type="checkbox" value="1" name="group[37625][1]" id="mce-group[37625]-37625-0" /><label for="mce-group[37625]-37625-0">News and analysis highlights</label></li>
<li><input type="checkbox" value="2" name="group[37625][2]" id="mce-group[37625]-37625-1" /><label for="mce-group[37625]-37625-1">Let My People Go</label></li>
<li><input type="checkbox" value="4" name="group[37625][4]" id="mce-group[37625]-37625-2" /><label for="mce-group[37625]-37625-2">Friends of Ukraine Network</label></li>
</ul>
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div> 
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_7bdde59c3f36a3071ebc921b3_ea25448903" tabindex="-1" value="" /></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button" /></div>
</div>
</div>
<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js"></script><script type="text/javascript">(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='ADDRESS';ftypes[3]='address';fnames[4]='PHONE';ftypes[4]='phone';fnames[5]='MMERGE5';ftypes[5]='text';fnames[6]='MMERGE6';ftypes[6]='text';fnames[7]='MMERGE7';ftypes[7]='text';fnames[8]='MMERGE8';ftypes[8]='text';fnames[9]='MMERGE9';ftypes[9]='text';fnames[10]='MMERGE10';ftypes[10]='text';fnames[11]='MMERGE11';ftypes[11]='text';fnames[12]='MMERGE12';ftypes[12]='text';fnames[13]='MMERGE13';ftypes[13]='text';fnames[14]='MMERGE14';ftypes[14]='text';fnames[15]='MMERGE15';ftypes[15]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>

</div><label style="display: none !important;">Leave this field empty if you&#39;re human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1636170142" /><input type="hidden" name="_mc4wp_form_id" value="113114" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form>
</div>
<div class="threecol">
<div class="textwidget"><p>The work of Euromaidan Press is supported by the International Renaissance Foundation<br />
<img class="alignnone jetpack-lazy-image" src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2016/08/renaissanceblack.png?resize=612%2C282" alt="" width="612" height="282" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2016/08/renaissanceblack.png?resize=612%2C282&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><noscript><img class="alignnone" src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2016/08/renaissanceblack.png?resize=612%2C282" alt="" width="612" height="282" data-recalc-dims="1" /></noscript></p>
</div>
<div class="textwidget"><p>© EUROMAIDAN PRESS<br />
When referencing our materials, please include an active hyperlink to the Euromaidan Press material and a maximum 500-character extract of the story. To reprint anything longer, written permission must be acquired from <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="583d2d2a373539313c3936282a3d2b2b183f35393134763b373576">[email&#160;protected]</a></p>
<p><a href="http://euromaidanpress.com/privacy-and-cookie-policies/">Privacy and Cookie Policies</a>.</p>
</div>
</div>
<div id="copyright">
<div class="fl">
</div>
<div class="fl">
<p>EuromaidanPress.com - Spirit of the Revolution</p>
</div>
<div class="fr">
<p>News on the War in Ukraine</p>
</div>
</div> 
</div>
</div>
<div class="scrollTo_top" style="display: block">
<a title="Scroll to top" href="#">
<i class="fa fa-arrow-circle-o-up"></i>
</a>
</div>
<div class="code-block code-block-8" style="margin: 8px 0; clear: both;">
</div>
<div class="code-block code-block-9" style="margin: 8px 0; clear: both;">



<div id="ezoic-pub-ad-placeholder-101"> </div>

</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">jQuery(function(){omShortcodes.init(["buttons","tooltips","toggle","tabs","responsivebox","counter"]);});</script><!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span>This website uses cookies to improve your experience. We&#39;ll assume you&#39;re ok with this, but you can opt-out if you wish. <a role="button" tabindex="0" class="cli_settings_button" style="margin:5px 20px 5px 20px;">Cookie settings</a><a role="button" tabindex="0" data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block;  margin:5px; ">OK</a></span></div><div id="cookie-law-info-again" style="display:none;" data-nosnippet="true"><span id="cookie_hdr_showagain">Privacy &amp; Cookies Policy</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
<div class="cli-modal-dialog" role="document">
<div class="cli-modal-content cli-bar-popup">
<button type="button" class="cli-modal-close" id="cliModalClose">
<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
<span class="wt-cli-sr-only">Close</span>
</button>
<div class="cli-modal-body">
<div class="cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-privacy-overview">
<h4>Privacy Overview</h4> <div class="cli-privacy-content">
<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
</div>
<a class="cli-privacy-readmore" aria-label="Show more" tabindex="0" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a> </div>
</div>
<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
Necessary </a>
<div class="wt-cli-necessary-checkbox">
<input type="checkbox" class="cli-user-preference-checkbox" id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked" />
<label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
</div>
<span class="cli-necessary-caption">Always Enabled</span> </div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="necessary">
<div class="wt-cli-cookie-description">
Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information. </div>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
Non-necessary </a>
<div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox" data-id="checkbox-non-necessary" checked="checked" />
<label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
</div> </div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="non-necessary">
<div class="wt-cli-cookie-description">
Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website. </div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-footer">
<div class="wt-cli-element cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-tab-footer wt-cli-privacy-overview-actions">
<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE &amp; ACCEPT</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all--><script>
//jQuery( document ).ready(function() {
var pledged = 1909;
var goal    = 2000;
function format_Ks(x){
 return x.toString().replace(/\B(?=(\d{3})+(?!\d))/g, ",");
 }
function update_thermometer(value){
	if(value && /^(\d+)\|(\d+)$/.test(value)){
	pledged = parseInt(RegExp.$1);
	goal = parseInt(RegExp.$2);
	}
	if(document.getElementById('donations_progress_bar')){
		document.getElementById('have').style.width = Math.floor(100* pledged * 100 / goal)/100 + '%';
		var to_go = goal - pledged;
		to_go = 0>to_go ? 0 : to_go;
		document.getElementById('text_pledged').innerHTML = "$ " + format_Ks(to_go) + ' still to go!';
		}
	}
update_thermometer();
jQuery(document).ready(function(){
        jQuery.ajax({
          type:'POST',
          data:{action:'get_donation_values'},
          url: "http://euromaidanpress.com/wp-admin/admin-ajax.php",
          success: function(value) {
            update_thermometer(value);
          }
        });
    });
//});
</script>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><div class="wppopups-whole" style="display: none"></div><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9514651-72', 'auto');
  ga('send', 'pageview');

</script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/euromaidanpress.com\/2021\/11\/05\/more-is-not-better-the-deleterious-effects-of-artificially-inflated-holodomor-death-tolls\/":154931};
	</script>
<script type="text/javascript">
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/euromaidanpress.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type="text/javascript" src="https://c0.wp.com/c/5.4.7/wp-includes/js/thickbox/thickbox.js"></script>
<script type="text/javascript" src="http://euromaidanpress.com/wp-content/plugins/simple-tooltips/zebra_tooltips.js?ver=5.4.7"></script>
<script type="text/javascript" src="http://euromaidanpress.com/wp-content/themes/superblog/functions/js/shortcodes.js?ver=5.4.7"></script>
<script type="text/javascript" src="https://c0.wp.com/c/5.4.7/wp-includes/js/dist/vendor/wp-polyfill.min.js"></script>
<script type="text/javascript">
( 'fetch' in window ) || document.write( '<script src="http://euromaidanpress.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="http://euromaidanpress.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="http://euromaidanpress.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="http://euromaidanpress.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="http://euromaidanpress.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="http://euromaidanpress.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type="text/javascript" src="https://c0.wp.com/c/5.4.7/wp-includes/js/dist/hooks.min.js"></script>
<script type="text/javascript">
/* <![CDATA[ */
var wppopups_vars = {"is_admin":"","ajax_url":"http:\/\/euromaidanpress.com\/wp-admin\/admin-ajax.php","pid":"154931","is_front_page":"","is_blog_page":"","is_category":"","site_url":"http:\/\/euromaidanpress.com","is_archive":"","is_search":"","is_singular":"1","is_preview":"","facebook":"","twitter":"","val_required":"This field is required.","val_url":"Please enter a valid URL.","val_email":"Please enter a valid email address.","val_number":"Please enter a valid number.","val_checklimit":"You have exceeded the number of allowed selections: {#}.","val_limit_characters":"{count} of {limit} max characters.","val_limit_words":"{count} of {limit} max words."};
/* ]]> */
</script>
<script type="text/javascript" src="http://euromaidanpress.com/wp-content/plugins/wp-popups-lite/src/assets/js/wppopups.js?ver=2.1.4.5"></script>
<script type="text/javascript" src="https://c0.wp.com/p/jetpack/8.9.2/_inc/build/photon/photon.min.js"></script>
<script type="text/javascript">
/* <![CDATA[ */
var hlso_offset = {"offset":"70"};
/* ]]> */
</script>
<script type="text/javascript" src="http://euromaidanpress.com/wp-content/plugins/hash-link-scroll-offset/assets/js/hash-link-scroll-offset.min.js?ver=0.1.8"></script>
<script type="text/javascript" src="http://euromaidanpress.com/wp-content/plugins/olevmedia-shortcodes/assets/js/shortcodes.js?fcolevmedia&amp;ver=1.1.9"></script>
<script type="text/javascript">
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"http:\/\/euromaidanpress.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"3dcb1f77d1","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type="text/javascript" src="http://euromaidanpress.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.1"></script>
<script type="text/javascript" src="http://euromaidanpress.com/wp-content/themes/superblog/js/superfish.js?ver=5.4.7"></script>
<script type="text/javascript" src="http://euromaidanpress.com/wp-content/themes/superblog/js/jquery.hoverIntent.minified.js?ver=5.4.7"></script>
<script type="text/javascript" src="http://euromaidanpress.com/wp-content/themes/superblog/js/jquery.prettyPhoto.js?ver=5.4.7"></script>
<script type="text/javascript" src="http://euromaidanpress.com/wp-content/themes/superblog/js/ownScript.js?ver=5.4.7"></script>
<script type="text/javascript" src="http://euromaidanpress.com/wp-content/themes/superblog/js/mobile.js?ver=5.4.7"></script>
<script type="text/javascript" src="http://euromaidanpress.com/wp-content/themes/superblog/js/jquery.flexslider-min.js?ver=5.4.7"></script>
<script type="text/javascript" src="http://euromaidanpress.com/wp-content/themes/superblog/js/jquery.flexslider.start.single.js?ver=5.4.7"></script>
<script type="text/javascript" src="http://euromaidanpress.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5"></script>
<script type="text/javascript" src="http://euromaidanpress.com/wp-content/plugins/easy-fancybox/js/jquery.fancybox.min.js?ver=1.3.24"></script>
<script type="text/javascript">
var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'showCloseButton':true,'padding':0,'margin':20,'centerOnScroll':false,'enableEscapeButton':true,'autoScale':true };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');
/* Inline */
jQuery('a.fancybox-inline,area.fancybox-inline,li.fancybox-inline a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'type':'inline','autoDimensions':true,'scrolling':'no','easingIn':'easeOutBack','easingOut':'easeInBack','opacity':false,'hideOnContentClick':false,'titleShow':false}))});
/* PDF */
jQuery('a[href*=".pdf"],area[href*=".pdf"],a[href*=".PDF"],area[href*=".PDF"]').not('.nolightbox,li.nolightbox>a').addClass('fancybox-pdf');
jQuery('a.fancybox-pdf,area.fancybox-pdf,li.fancybox-pdf a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'type':'iframe','width':'90%','height':'90%','padding':10,'titleShow':false,'titlePosition':'float','titleFromAlt':true,'autoDimensions':false,'scrolling':'no'}))});
/* YouTube */
jQuery('a[href*="youtu.be/"],area[href*="youtu.be/"],a[href*="youtube.com/"],area[href*="youtube.com/"]').filter(function(){return this.href.match(/\/(?:youtu\.be|watch\?|embed\/)/);}).not('.nolightbox,li.nolightbox>a').addClass('fancybox-youtube');
jQuery('a.fancybox-youtube,area.fancybox-youtube,li.fancybox-youtube a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'type':'iframe','width':640,'height':360,'keepRatio':1,'titleShow':false,'titlePosition':'float','titleFromAlt':true,'onStart':function(a,i,o){var splitOn=a[i].href.indexOf("?");var urlParms=(splitOn>-1)?a[i].href.substring(splitOn):"";o.allowfullscreen=(urlParms.indexOf("fs=0")>-1)?false:true;o.href=a[i].href.replace(/https?:\/\/(?:www\.)?youtu(?:\.be\/([^\?]+)\??|be\.com\/watch\?(.*(?=v=))v=([^&]+))(.*)/gi,"https://www.youtube.com/embed/$1$3?$2$4&autoplay=1");}}))});
/* Vimeo */
jQuery('a[href*="vimeo.com/"],area[href*="vimeo.com/"]').filter(function(){return this.href.match(/\/(?:[0-9]+|video\/)/);}).not('.nolightbox,li.nolightbox>a').addClass('fancybox-vimeo');
jQuery('a.fancybox-vimeo,area.fancybox-vimeo,li.fancybox-vimeo a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'type':'iframe','width':500,'height':281,'keepRatio':1,'titleShow':false,'titlePosition':'float','titleFromAlt':true,'onStart':function(a,i,o){var splitOn=a[i].href.indexOf("?");var urlParms=(splitOn>-1)?a[i].href.substring(splitOn):"";o.allowfullscreen=(urlParms.indexOf("fullscreen=0")>-1)?false:true;o.href=a[i].href.replace(/https?:\/\/(?:www\.)?vimeo\.com\/([0-9]+)\??(.*)/gi,"https://player.vimeo.com/video/$1?$2&autoplay=1");}}))});
/* iFrame */
jQuery('a.fancybox-iframe,area.fancybox-iframe,li.fancybox-iframe a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'type':'iframe','width':'95%','height':'95%','padding':0,'titleShow':false,'titlePosition':'float','titleFromAlt':true,'allowfullscreen':false}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},0);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);
</script>
<script type="text/javascript" src="http://euromaidanpress.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.0.0"></script>
<script type="text/javascript">
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"1395391370748120"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type="text/javascript" src="http://euromaidanpress.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=14.0"></script>
<script type="text/javascript" src="https://c0.wp.com/c/5.4.7/wp-includes/js/wp-embed.min.js"></script>
<script type="text/javascript" defer="" src="http://euromaidanpress.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.6"></script>
<script type="text/javascript">
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://c0.wp.com/p/jetpack/8.9.2/_inc/build/sharedaddy/sharing.min.js"></script>
<script type="text/javascript">
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<div id="fb-root"></div><script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
<script type="text/javascript">
                    jQuery(function() {
                                                
                        jQuery(".tooltips img").closest(".tooltips").css("display", "inline-block");
                    
                        new jQuery.Zebra_Tooltips(jQuery('.tooltips').not('.custom_m_bubble'), {
                            'background_color':     '#000000',
                            'color':				'#ffffff',
                            'max_width':  250,
                            'opacity':    .95, 
                            'position':    'center'
                        });
                        
                                            
                    });
                </script>
<script type="text/javascript" src="https://stats.wp.com/e-202144.js" async="async" defer="defer"></script>
<script type="text/javascript">
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9.2',blog:'135706341',post:'154931',tz:'2',srv:'euromaidanpress.com'} ]);
	_stq.push([ 'clickTrackerInit', '135706341', '154931' ]);
</script>
<script>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</script>
<pre id="theend" style="width:0;height:0"></pre>
<span class="ezoic"></span>
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '//g.ezoic.net/detroitchicago/edmonton.webp?a=a&cb=0&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '//g.ezoic.net/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=34', false, [], true, false, false, false);
</script>
<script>var _audins_dom="euromaidanpress_com",_audins_did=6354;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.euromaidanpress_com,DomainId.6354" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '//g.ezoic.net/tardisrocinante/vitals.js?gcb=0&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script></body></html>