<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="utf-8" />
<title>Confessions of an ex-riot policeman from BelarusEuromaidan Press | News and views from Ukraine</title>
<meta name="google-site-verification" content="4VvkhMMEFReuAiV5fbtYmHh9_EmxyzRCSznz7holy0U" />

<script type="text/javascript" src="//cdn.thisiswaldo.com/static/js/6550.js"></script>


<link href="https://fonts.googleapis.com/css?family=Roboto|Roboto+Slab&amp;subset=cyrillic" rel="stylesheet">

<script>/* window.fbAsyncInit = function() {
  FB.init({
    xfbml      : true,
    version    : 'v2.3'
  });
  }; (function(d, s, id){
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));*/</script>


<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<link href="http://fonts.googleapis.com/css?family=Roboto+Slab:700|Roboto+Slab:700|Roboto+Slab:300|Roboto+Slab:400|Roboto+Slab:300|Roboto+Slab:400|Roboto+Slab:400|Roboto+Slab:300|Open+Sans:300" rel="stylesheet" type="text/css">

<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="http://euromaidanpress.com/2020/08/04/confessions-of-an-ex-riot-policeman-from-belarus/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Confessions of an ex-riot policeman from Belarus" />
<meta property="og:description" content="A couple of years ago, S. served in the Belarusian riot police. Being disappointed with the job, he quitted and studied frontend — now he works remotely for a Ukrainian IT company. He talked with dev.by bout his riot police job routine, the professional culture that prevails among post-soviet siloviki (law enforcers), and how it &hellip;" />
<meta property="og:url" content="http://euromaidanpress.com/2020/08/04/confessions-of-an-ex-riot-policeman-from-belarus/" />
<meta property="og:site_name" content="Euromaidan Press" />
<meta property="article:publisher" content="https://www.facebook.com/euromaidanpress.en/" />
<meta property="article:published_time" content="2020-08-04T14:08:44+00:00" />
<meta property="article:modified_time" content="2020-08-04T16:50:29+00:00" />
<meta property="og:image" content="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/08/belarus.jpg?fit=1023%2C575" />
<meta property="og:image:width" content="1023" />
<meta property="og:image:height" content="575" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@euromaidanpress" />
<meta name="twitter:site" content="@euromaidanpress" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://euromaidanpress.com/#organization","name":"EUROMAIDAN PRESS","url":"http://euromaidanpress.com/","sameAs":["https://www.facebook.com/euromaidanpress.en/","https://www.youtube.com/channel/UCp5EP976ZmsydXhMEZnisDg/videos","https://twitter.com/euromaidanpress"],"logo":{"@type":"ImageObject","@id":"http://euromaidanpress.com/#logo","inLanguage":"en-US","url":"https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2015/03/euromaidanpress_transp3-e1428503707860.png?fit=955%2C242","width":955,"height":242,"caption":"EUROMAIDAN PRESS"},"image":{"@id":"http://euromaidanpress.com/#logo"}},{"@type":"WebSite","@id":"http://euromaidanpress.com/#website","url":"http://euromaidanpress.com/","name":"Euromaidan Press","description":"News and views from Ukraine","publisher":{"@id":"http://euromaidanpress.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"http://euromaidanpress.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://euromaidanpress.com/2020/08/04/confessions-of-an-ex-riot-policeman-from-belarus/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/08/belarus.jpg?fit=1023%2C575","width":1023,"height":575,"caption":"During the protests on Freedom Day on 25 March 2017, the riot police detained hundreds of protesters. Photo: RFE/RL"},{"@type":"WebPage","@id":"http://euromaidanpress.com/2020/08/04/confessions-of-an-ex-riot-policeman-from-belarus/#webpage","url":"http://euromaidanpress.com/2020/08/04/confessions-of-an-ex-riot-policeman-from-belarus/","name":"Confessions of an ex-riot policeman from Belarus","isPartOf":{"@id":"http://euromaidanpress.com/#website"},"primaryImageOfPage":{"@id":"http://euromaidanpress.com/2020/08/04/confessions-of-an-ex-riot-policeman-from-belarus/#primaryimage"},"datePublished":"2020-08-04T14:08:44+00:00","dateModified":"2020-08-04T16:50:29+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://euromaidanpress.com/2020/08/04/confessions-of-an-ex-riot-policeman-from-belarus/"]}]},{"@type":"Article","@id":"http://euromaidanpress.com/2020/08/04/confessions-of-an-ex-riot-policeman-from-belarus/#article","isPartOf":{"@id":"http://euromaidanpress.com/2020/08/04/confessions-of-an-ex-riot-policeman-from-belarus/#webpage"},"author":{"@id":"http://euromaidanpress.com/#/schema/person/ad9233ad96e2b3772c173151a58b89c0"},"headline":"Confessions of an ex-riot policeman from Belarus","datePublished":"2020-08-04T14:08:44+00:00","dateModified":"2020-08-04T16:50:29+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://euromaidanpress.com/2020/08/04/confessions-of-an-ex-riot-policeman-from-belarus/#webpage"},"publisher":{"@id":"http://euromaidanpress.com/#organization"},"image":{"@id":"http://euromaidanpress.com/2020/08/04/confessions-of-an-ex-riot-policeman-from-belarus/#primaryimage"},"keywords":"Belarus,Berkut SWAT police,OMON","articleSection":"International","inLanguage":"en-US"},{"@type":["Person"],"@id":"http://euromaidanpress.com/#/schema/person/ad9233ad96e2b3772c173151a58b89c0","name":"Voices From Belarus","image":{"@type":"ImageObject","@id":"http://euromaidanpress.com/#personlogo","inLanguage":"en-US","url":"http://euromaidanpress.com/wp-content/uploads/2020/07/Screenshot12.png","caption":"Voices From Belarus"},"description":"Stories of people hoping for a democratic Belarus. Created, translated and moderated by a collective of independent authors."}]}</script>

<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Euromaidan Press &raquo; Feed" href="http://euromaidanpress.com/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/euromaidanpress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wdm_wpe_FE-css' href='http://euromaidanpress.com/wp-content/plugins/wordpresspasswordexpiry/css/wpe_fe.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://c0.wp.com/c/5.4.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://c0.wp.com/c/5.4.2/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple_tooltips_style-css' href='http://euromaidanpress.com/wp-content/plugins/simple-tooltips/zebra_tooltips.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='aqpb-view-css-css' href='http://euromaidanpress.com/wp-content/themes/superblog/functions/aqua/assets/css/aqpb-view.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='bcct_style-css' href='http://euromaidanpress.com/wp-content/plugins/better-click-to-tweet/assets/css/styles.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css' href='http://euromaidanpress.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=1.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css' href='http://euromaidanpress.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=1.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp_campaigns_manager_metaboxes-css' href='http://euromaidanpress.com/wp-content/plugins/olalaweb-mailchimp-campaign-manager/css/mailchimp_campaigns_manager_metaboxes.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp_campaigns_manager_admin-css' href='http://euromaidanpress.com/wp-content/plugins/olalaweb-mailchimp-campaign-manager/css/mailchimp_campaigns_manager_admin.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp_campaigns_manager_list-css' href='http://euromaidanpress.com/wp-content/plugins/olalaweb-mailchimp-campaign-manager/css/mailchimp_campaigns_manager_list.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='http://euromaidanpress.com/wp-content/plugins/olevmedia-shortcodes/assets/css/font-awesome.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='omsc-shortcodes-css' href='http://euromaidanpress.com/wp-content/plugins/olevmedia-shortcodes/assets/css/shortcodes.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='omsc-shortcodes-tablet-css' href='http://euromaidanpress.com/wp-content/plugins/olevmedia-shortcodes/assets/css/shortcodes-tablet.css?ver=5.4.2' type='text/css' media='screen and (min-width: 768px) and (max-width: 959px)' />
<link rel='stylesheet' id='omsc-shortcodes-mobile-css' href='http://euromaidanpress.com/wp-content/plugins/olevmedia-shortcodes/assets/css/shortcodes-mobile.css?ver=5.4.2' type='text/css' media='screen and (max-width: 767px)' />
<link rel='stylesheet' id='pc_google_analytics-frontend-css' href='http://euromaidanpress.com/wp-content/plugins/pc-google-analytics/assets/css/frontend.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='tp_twitter_plugin_css-css' href='http://euromaidanpress.com/wp-content/plugins/recent-tweets-widget/tp_twitter_plugin.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='default_style-css' href='http://euromaidanpress.com/wp-content/themes/superblog/style.css?ver=1575127261' type='text/css' media='all' />
<link rel='stylesheet' id='layout-css' href='http://euromaidanpress.com/wp-content/themes/superblog/style-layout.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css' href='http://euromaidanpress.com/wp-content/themes/superblog/styles/prettyPhoto.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='shortcodes-css' href='http://euromaidanpress.com/wp-content/themes/superblog/functions/css/shortcodes.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-media-css' href='http://euromaidanpress.com/wp-content/themes/superblog/styles/social-media.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome.min-css' href='http://euromaidanpress.com/wp-content/themes/superblog/styles/font-awesome.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-custom-css' href='http://euromaidanpress.com/wp-content/themes/superblog/style-custom.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='woo-custom-css' href='http://euromaidanpress.com/wp-content/themes/superblog/styles/woo-custom.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mobile-css' href='http://euromaidanpress.com/wp-content/themes/superblog/style-mobile.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='metro_style_social_widget-css' href='http://euromaidanpress.com/wp-content/plugins/metro-style-social-widget/CSS/metro.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='http://euromaidanpress.com/wp-content/uploads/tablepress-combined.min.css?ver=35' type='text/css' media='all' />
<link rel='stylesheet' id='msl-main-css' href='http://euromaidanpress.com/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=3.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='msl-custom-css' href='http://euromaidanpress.com/wp-content/uploads/master-slider/custom.css?ver=26.1' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css' href='http://euromaidanpress.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/8.6.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/8.6.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[]};
var log_object = {"ajax_url":"http:\/\/euromaidanpress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=1.8.8'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/pc-google-analytics/assets/js/frontend.min.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/euromaidanpress.com\/wp-admin\/admin-ajax.php","security":"ee3ed9d6c0","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/euromaidanpress.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"http:\/\/euromaidanpress.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.4","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4'></script>
<link rel='https://api.w.org/' href='http://euromaidanpress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://euromaidanpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://euromaidanpress.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='http://euromaidanpress.com/?p=140738' />
<link rel="alternate" type="application/json+oembed" href="http://euromaidanpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feuromaidanpress.com%2F2020%2F08%2F04%2Fconfessions-of-an-ex-riot-policeman-from-belarus%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://euromaidanpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feuromaidanpress.com%2F2020%2F08%2F04%2Fconfessions-of-an-ex-riot-policeman-from-belarus%2F&#038;format=xml" />
<style>
#donations_progress_bar{ width:60%; background:white; margin:auto; position: relative; height: 24px; }
#donate_top_panel .button{
        display: block; float: right; background: yellow; color: #c40123; padding: 10px; vertical-align: middle; font-weight: bold; margin-right:10px;
	}

#pledged{border:2px solid #05acfa; width: 100%; margin:auto;height:5px; overflow:hidden; height: 24px}
#have{background: #05acfa !important;float:left;}

#text_pledged{color:#000 !important; font-size: 22px; float:left; display:block}
#text_out_of{color:#303030 !important; float:right; display:block}

#donations_progress_bar p{position:absolute; top: 2px; left:2px; width:99%}

/*tmp*/
#text_out_of{display:none}
#text_pledged{width:100%;text-align:center;float:none;color:white !important;padding:10px}
#donations_progress_bar{height:auto; vertical-align:middle;width:80%;
overflow:hidden;
-webkit-border-top-left-radius: 1em;
-webkit-border-bottom-left-radius: 1em;
-moz-border-radius-topleft: 1em;
-moz-border-radius-bottomleft: 1em;
border-top-left-radius: 1em;
border-bottom-left-radius: 1em;
}
#donations_progress_bar{background:#511721;height:48px;width:420px}
#pledged{background:#511721;height:48px;border:0}
#have{height:48px; background: #00a3df url(/wp-content/pledge-bg.png) !important;float:left}
/*fixes*/
#navigation_wrap{margin-bottom:15px !important}
#core{margin-top:15px !important}

@media (max-width:1024px){
	#donations_progress_bar{width:300px}
}
@media (max-width:749px){
	#donate_top_panel table, #donate_top_panel, #donate_top_panel tr, #donate_top_panel td{
		
		display:block!important;
		width:100%!important;
		max-width:100%!important;
		margin:0!important;
		text-align:center;
		padding-left:0!important;
		padding-right:0!important;
		}
	#donate_top_panel .button{display:block;margin:0 auto 10px auto !important;float:none!important;width:50%}
	#donate_top_panel td b a{width:100%!important}
	#donations_progress_bar{width:90%;margin:auto}
	#donate_top_panel *{max-width:100%}
	tbody, tr{display:inline-block}
}

</style>
<script>var ms_grabbing_curosr = 'http://euromaidanpress.com/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'http://euromaidanpress.com/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.5.8 - Responsive Touch Image Slider | avt.li/msf" />
<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		
		ga('create', 'UA-30994008-2', 'auto');
		ga('send', 'pageview');
		
		</script>

<meta property="og:image" content="http://euromaidanpress.com/wp-content/uploads/2020/08/belarus.jpg" />


<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="shortcut icon" href="http://euromaidanpress.com/wp-content/uploads/2015/01/favicon.png" />

<link href="http://euromaidanpress.com/wp-content/themes/superblog/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<style type="text/css">

	#header,#navigation,.nav li ul,ul.social-menu .social-menu-more li,.flexcarousel ul.slides li,#hometab,.postinfo,.widgetable,ul.products li.product {background-color:#ffffff}

	.nav>li>ul:after{border-color:#ffffff transparent}

	#main-nav>li>a,.searchform,ul.social-menu li{border-color:#ffffff !important}

	.woocommerce-message,.woocommerce-error,.woocommerce-info{background:#ffffff !important}

	#footer,.body2,h2.widget_spec,.imgwrap,#topnav,.maso,.mainflex .videoinside{background-color:#000000}

	.socialtrigger a:hover,.socialtrigger a.active,.overrating,.meta_more a:hover,.sf-sub-indicator,span.score,.flexslider a.flex-prev,.flexslider a.flex-next,.ratingbar,#sidebar p input[type=submit],span.ribbon,a#triggernav,a#triggernav-sec,a.fromhome,a.mainbutton,a.itembutton,.page-numbers.current,a.comment-reply-link,#submit,#comments .navigation a,.tagssingle a,.contact-form .submit,.intro,li.main h2,.plan-bottom a,.scrollTo_top a,.gallery-item, submit{background-color:#05acfa}
h3 a i,h4 a i,#core .meta_more a,#content .meta_more a,a.moreposts,.more a.fr,#content .entry a,li ul li.current-menu-item a,#core a.add_to_cart_button{color:#05acfa}
h2.widget,h2.widget_spec,.meta_more a,#serinfo-nav li.current a,.woocommerce a.button{border-color:#05acfa !important}
#main-nav>li>a:hover,#main-nav>li.current-menu-ancestor>a,#main-nav>li.current-menu-item>a,#main-nav>li.sfHover>a,#main-nav>li.current_page_item>a,#main-nav>li.current-menu-item>a,.page-numbers.current,.woocommerce a.button:hover{background-color:#05acfa !important}

	body,#navigation,.social-menu-more{background-color:#ffffff}

	.body1 a, a:link, a:visited,.nav li ul li a{color:#000000}

	span>a.moreposts,ul#serinfo-nav li a{color:#000000 !important}

	a:hover,.body1 a:hover{color:#292929  !important}

	#sec-nav > li > a,#footer a {color:#fff}

	.body2 a:hover,p.body2 a:hover,#sec-nav > li > a:hover{color:#ccc !important}

	.woocommerce ul.products,#navigation,#header,.aq-block,.fblock,ul#serinfo,.postinfo,.postinfo span,.widgetable,.related,#hometab,h2.leading,.postauthor_alt{border-color:#e6e6e6 !important}

	body,input, textarea,input checkbox,input radio,select, file,h3.sd-title {font:400 16px/1.8em Roboto Slab;color:#545454}

	.body2,#footer,.searchformhead>input.s {font:300 15px/1.8em Roboto Slab;color:#ffffff}

	.ratingblock h2,.ratingblock h3,.ratingblock p,#footer h2,.body2 h2,.body2 h3{color:#ffffff}
	.intro h1,.intro h1 a,a.itembutton,a.mainbutton,.page-numbers.current{color:}

	h1,h2.post {font:700 55px/1.0em Roboto Slab;color:#000000}
	h2.widget,.meta_more a,a.morebutton,ul#serinfo-nav li a {font:300 16px/1.2em Roboto Slab;color:#000000}
	h2 {font:700 30px/1.2em Roboto Slab;color:#6b6b6b}
	h3,h3#reply-title,#respond h3,.comment-author cite{font:400 22px/1.0em Roboto Slab;color:#000000}
	h4,li.product h3,.woocommerce .upsells.products h2,.woocommerce .related.products h2,.woocommerce ul.cart_list li a,.woocommerce ul.product_list_widget li a,.woocommerce-page ul.cart_list li a,.woocommerce-page ul.product_list_widget li a {font:300 16px/1.5em Roboto Slab;color:#6b686b}
	h5,p.meta,.meta a{font:400 15px/1.5em Roboto Slab;color:#807d80}
	h6 {font:400 15px/1.5em Roboto Slab;color:#807d80}

	#main-nav>li>a,.searchform input.s,.woocommerce a.button{font:300 18px/1.0em Open Sans;color:#000}
	ul.social-menu li a{font:300 18px/1.0em }.tab-post small a,.taggs a {color:#545454}
</style>
<style type="text/css">/* Mailchimp for WP - Checkbox Styles */
.mc4wp-checkbox-wp-registration-form {
  clear: both;
  display: block;
  position: static;
  width: auto; }
  .mc4wp-checkbox-wp-registration-form input {
    float: none;
    width: auto;
    position: static;
    margin: 0 6px 0 0;
    padding: 0;
    vertical-align: middle;
    display: inline-block !important;
    max-width: 21px;
    -webkit-appearance: checkbox; }
  .mc4wp-checkbox-wp-registration-form label {
    float: none;
    display: block;
    cursor: pointer;
    width: auto;
    position: static;
    margin: 0 0 16px 0; }
</style><link rel="stylesheet" href="http://euromaidanpress.com/wp-content/plugins/media-library-gallery/media-library-gallery.css" type="text/css" media="screen" /><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #fcfcfc; }
</style>
<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
<meta property="og:site_name" content="Euromaidan Press" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="1395391370748120" />
<meta property="og:url" content="http://euromaidanpress.com/2020/08/04/confessions-of-an-ex-riot-policeman-from-belarus/" />
<meta property="og:title" content="Confessions of an ex-riot policeman from Belarus" />
<meta property="og:description" content="A couple of years ago, S. served in the Belarusian riot police. Being disappointed with the job, he quitted and studied frontend — now he works remotely for a Ukrainian IT company. He talked with dev.by bout his riot police job routine, the professional culture that prevails among post-soviet siloviki (law enforcers), and how it&hellip;" />
<meta property="og:image" content="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/08/belarus.jpg?fit=1023%2C575" />
<meta property="og:image:width" content="1023" />
<meta property="og:image:height" content="575" />
<meta property="og:image" content="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/08/OMON.jpeg?fit=700%2C466" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="466" />
<meta property="og:image" content="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/08/den.jpeg?fit=700%2C466" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="466" />
<meta property="article:published_time" content="2020-08-04T14:08:44+00:00" />
<meta property="article:modified_time" content="2020-08-04T16:50:29+00:00" />
<meta property="article:author" content="http://euromaidanpress.com/author/voicesfrombelarus/" />
<meta property="article:section" content="International" />
<meta property="article:tag" content="Belarus" />
<meta property="article:tag" content="Berkut SWAT police" />
<meta property="article:tag" content="OMON" />

<script>
jQuery(document).ready(function() {

  // Get the #comments div
  var commentsDiv = jQuery('#disqus_thread');

  // Only do this work if that div isn't empty
  if (commentsDiv.length) {

    // Hide the comments div by default
    jQuery(commentsDiv).hide();

    // Append a link to show/hide
    jQuery('<a/>')
      .attr('class', 'toggle-comments')
      .attr('href', '#')
      .text('Show Comments')
      .insertBefore(commentsDiv);
	  
	var toggleDiv = jQuery('.toggle-comments');  
	jQuery(toggleDiv).wrap("<p id='toggle-comments-wrapper' class='toggle-comments-button'></p>");

    // when show/hide is clicked
    jQuery('.toggle-comments').on('click', function(e) {
      e.preventDefault();

      // show/hide the div using jquery's toggle()
      jQuery(commentsDiv).toggle('slow', function() {
        // change the text of the anchor
        var anchor = jQuery('.toggle-comments');
        var anchorText = anchor.text() == 'Show Comments' ? 'Hide Comments' : 'Show Comments';
        jQuery(anchor).text(anchorText);
      });
    });

  } // End if commentsDiv.length
});
</script>
<style>
/*covid tables*/
.covid_table,
.covid_table *{cursor:pointer}
.covid_table{margin-left: auto; margin-right: auto; width: 100% !important; display: table !important; max-width: 100% !important;}
.covid_tbody{width: 100% !important; display: table-row-group !important;}
.covid_tr{display: table-row !important; max-width: 100% !important;}
.covid_100{width: 100% !important;}
.covid_td_header{display: table-cell !important; max-width: 100% !important; width: 100% !important; padding: 8px 0; background-color: #05afe1; color: #ffffff; text-align: center !important;}
.covid_td{width: 16.66%; font: 14px Calibri; color: #800000; display: table-cell !important; text-align: center !important; background-color: #ffffff;}
.covid_td1{width: 50% !important; display: table-cell !important; text-align: center !important; background-color: #edeae2;}
.covid_td2{font: 700 16px 'Roboto Slab'; text-align: center !important;}
.covid_td3{width: 16.66%; display: table-cell !important; font: 700 16px Calibri; text-align: center !important; background-color: #ffffff;}
.covid_td4{width: 16.66%; font: 14px Calibri; color: #800000; background-color: #ffffff; display: table-cell !important; text-align: center !important;}
.covid_td5{display: table-cell !important; max-width: 100% !important; width: 100%;}
.covid_td6{width: 25% !important; display: table-cell !important; text-align: center !important; background-color: #edeae2;}
.covid_td7{width: 25%; display: table-cell !important; font: 700 16px 'Roboto Slab'; text-align: center !important;}
.covid_td8{width: 25%; font: 14px 'Roboto Slab'; color: #800000; display: table-cell !important; text-align: right !important;}
.covid_td9{display: table-cell !important; max-width: 100% !important;}
.cblack{color: #000000;}
.cred{color: #993300;}

div.prettylist{background:#ddd;padding:.5em}
.prettylist li:nth-child(even) {position:relative;background: #CCC;padding:1em; margin-left:40px }
.prettylist li:nth-child(odd) {position:relative;background: #FFF;padding:1em; margin-left:40px}
.prettylist ol{list-style: none; counter-reset: li}
.prettylist ul{list-style: none; counter-reset: li}
.prettylist li::before {content: counter(li); /*color: red;*/ display: block; width: auto;position:relative;left:-1.1em;float:left;font-size:250%;}
.prettylist li {counter-increment: li}

</style>

</head>
<body class="post-template-default single single-post postid-140738 single-format-standard custom-background upper html5_presentation _masterslider _ms_version_3.5.8" itemscope itemtype="http://schema.org/WebPage">
<div id="header" class="" itemscope itemtype="http://schema.org/WPHeader">

<div class="container">
<div class="clearfix"></div>
<div style="float:right">
<form class="searchform" method="get" action="http://euromaidanpress.com">
<input type="text" name="s" class="s" size="30" value="Search" onfocus="if (this.value = '') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" /><button class='searchSubmit'><i class="fa fa-search"></i></button>
</form><ul class="social-menu">
<li class="sprite-facebook"><a target="_blank" class="mk-social-facebook" title="Facebook" href="https://www.facebook.com/euromaidanpress.en"></a></li>
<li class="sprite-twitter"><a target="_blank" class="mk-social-twitter-alt" title="Twitter" href="https://twitter.com/EuromaidanPress"></a></li>
<li class="socialtrigger">
<a title="Show More" href="#">+</a>
<ul class="social-menu-more">
<li class="sprite-pinterest"><a target="_blank" class="mk-social-pinterest" title="Pinterest" href="https://www.pinterest.com/euromaidanpress/"></a></li>
<li class="sprite-youtube"><a target="_blank" class="mk-social-youtube" title="You Tube" href="https://www.youtube.com/channel/UC2HnikxQ0KklXJwmN0VSkVg"></a></li>
</ul>
</li>
</ul>
</div>
<h1>
<a class="logo" href="http://euromaidanpress.com/">
<img id="logo" src="http://euromaidanpress.com/wp-content/uploads/2015/05/empressologo8003.jpg" alt="Euromaidan Press" />
</a>
</h1>
<div class="clearfix"></div>
<div id="navigation_wrap">
<a id="triggernav" href="#">MENU</a>
<nav id="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
<ul id="main-nav" class="nav custom-nav"><li id="menu-item-122628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122628"><a href="/">Home</a></li>
<li id="menu-item-122632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-122632"><a href="http://euromaidanpress.com/category/ukraine/">Ukraine</a>
<ul class="sub-menu">
<li id="menu-item-122638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122638"><a href="http://euromaidanpress.com/category/ukraine/reforms/">Reforms</a></li>
<li id="menu-item-122637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122637"><a href="http://euromaidanpress.com/category/ukraine/political-news/">Politics</a></li>
<li id="menu-item-122640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122640"><a href="http://euromaidanpress.com/category/ukraine/history/">History</a></li>
<li id="menu-item-122635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122635"><a href="http://euromaidanpress.com/category/ukraine/culture/">Culture</a></li>
<li id="menu-item-122639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122639"><a href="http://euromaidanpress.com/category/ukraine/civil-society/">Civil Society</a></li>
<li id="menu-item-122862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122862"><a href="http://euromaidanpress.com/category/russian-aggression/political-prisoners/">Political prisoners</a></li>
<li id="menu-item-122636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122636"><a href="http://euromaidanpress.com/category/ukraine/people-of-ukraine/">People of Ukraine</a></li>
</ul>
</li>
<li id="menu-item-122630" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-122630"><a href="http://euromaidanpress.com/category/international/">International</a></li>
<li id="menu-item-122631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-122631"><a href="http://euromaidanpress.com/category/russian-aggression/">Russian Aggression</a>
<ul class="sub-menu">
<li id="menu-item-122643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122643"><a href="http://euromaidanpress.com/category/russian-aggression/hybrid-war/">Hybrid War</a></li>
<li id="menu-item-122641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122641"><a href="http://euromaidanpress.com/category/russian-aggression/donetsk-luhansk/">Donbas</a></li>
<li id="menu-item-122642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122642"><a href="http://euromaidanpress.com/category/russian-aggression/crimea/">Crimea</a></li>
<li id="menu-item-122644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122644"><a href="http://euromaidanpress.com/category/russian-aggression/peace-to-ukraine/">Peace to Ukraine</a></li>
</ul>
</li>
<li id="menu-item-122633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-122633"><a href="http://euromaidanpress.com/category/more/">More</a>
<ul class="sub-menu">
<li id="menu-item-122646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122646"><a href="http://euromaidanpress.com/category/more/faqs/">FAQs</a></li>
<li id="menu-item-122651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122651"><a href="http://euromaidanpress.com/category/more/multimedia/">Multimedia</a></li>
<li id="menu-item-122650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122650"><a href="http://euromaidanpress.com/category/more/special-projects/">Special projects</a></li>
<li id="menu-item-122647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122647"><a href="http://euromaidanpress.com/category/more/op-ed/">Op-ed</a></li>
</ul>
</li>
<li id="menu-item-122634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-122634"><a href="http://euromaidanpress.com/about/">About Us</a>
<ul class="sub-menu">
<li id="menu-item-122648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122648"><a href="http://euromaidanpress.com/about/partners/">Partners</a></li>
<li id="menu-item-122649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122649"><a href="http://euromaidanpress.com/contribute/">Contribute</a></li>
</ul>
</li>
</ul>
</nav>
</div>
</div>
</div>
<div class="clearfix"></div>
<div class="container  upper" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/WebPageElement">

<div id="donate_top_panel"><div onclick="location.href='http://euromaidanpress.com/donate/'" style="position: relative; color: white; cursor: pointer; background: #C40123; width: 100%; margin: 5px auto 15px; -webkit-box-shadow: 1px 1px 5px 0px rgba(8,40,87,1); -moz-box-shadow: 1px 1px 5px 0px rgba(8,40,87,1); box-shadow: 1px 1px 5px 0px rgba(8,40,87,1);">
<table border="0" width="100%">
<tbody>
<tr>

<td style="padding: 20px 10px 20px 20px;" valign="middle" width="40%">
<div style="color: white;"><strong><a style="color: white !important;" href="http://euromaidanpress.com/donate/"><span style="font-size: 22px;">We need to raise $5000 by the end of August </span> <br style="clear:both">Any contribution will help us stay online!<br style="clear:both"></a></strong></div></td>
<td style="padding: 20px 10px 20px 20px;" valign="middle" width="60%"><a class="button" style="" href="/web/20180131180427/http://euromaidanpress.com/donate/">DONATE</a>
<div id=donations_progress_bar>
<div id='pledged'><div id='have'>&nbsp;</div></div>
<p><span id='text_pledged'> </span> <span id='text_out_of'> </span></p>
</div></td>
</tr>
</tbody>
</table>
</div></div>
<div id="core" class="Right">
<div class="post-140738 post type-post status-publish format-standard has-post-thumbnail hentry category-international tag-belarus tag-berkut-swat-police tag-omon" data-story-id="140738" data-theme="view" data-type="article" itemscope itemtype="http://schema.org/Article">
<link itemprop="mainEntityOfPage" href="http://euromaidanpress.com/2020/08/04/confessions-of-an-ex-riot-policeman-from-belarus/" />

<h1 class="post entry-title" itemprop="headline"><a href="http://euromaidanpress.com/2020/08/04/confessions-of-an-ex-riot-policeman-from-belarus/">Confessions of an ex-riot policeman from Belarus</a></h1>
<div class="clearfix"></div>
<div id="content" class="eightcol">
<div class="entry" itemprop="text">

<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="http://euromaidanpress.com/wp-content/uploads/2020/08/belarus.jpg">
<meta itemprop="width" content="150">
<meta itemprop="height" content="150">
<img width="1023" height="575" src="http://euromaidanpress.com/wp-content/uploads/2020/08/belarus.jpg" class="attachment-format-standard size-format-standard wp-post-image jetpack-lazy-image" alt="" data-attachment-id="140750" data-permalink="http://euromaidanpress.com/2020/08/04/confessions-of-an-ex-riot-policeman-from-belarus/belarus-6/" data-orig-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/08/belarus.jpg?fit=1023%2C575" data-orig-size="1023,575" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="belarus" data-image-description="" data-medium-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/08/belarus.jpg?fit=300%2C169" data-large-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/08/belarus.jpg?fit=960%2C540" data-lazy-srcset="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/08/belarus.jpg?w=1023 1023w, https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/08/belarus.jpg?resize=300%2C169 300w" data-lazy-sizes="(max-width: 1023px) 100vw, 1023px" data-lazy-src="http://euromaidanpress.com/wp-content/uploads/2020/08/belarus.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><p><I class="post-thumbnail-caption">During the protests on Freedom Day on 25 March 2017, the riot police detained hundreds of protesters. Photo: RFE/RL &nbsp;</I></p>
</span>
<div class="clearfix"></div>
<p class="meta">

<time class="article-timestamp" itemprop="datePublished" datetime="2020-08-04T17:08:44.000+03:00" data-type="updated">
2020/08/04 - 17:08 &bull;
</time>
<time class="article-timestamp" itemprop="dateModified" datetime="2020-08-04T19:50:29.000+03:00" data-type="updated">
</time>
<a href="http://euromaidanpress.com/category/international/" rel="category tag">International</a>
</p>
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Euromaidan Press">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="http://euromaidanpress.com/wp-content/uploads/2017/07/logo_gn.png">
<meta itemprop="width" content="467">
<meta itemprop="height" content="91">
</span>
</span>
<div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="top-banner" style="overflow: visible">
<div style="transform: scale(0.9); width:800px;margin-left:-68px;">

<div id="waldo-tag-6563"></div>
</div>
</div></div>
<div class="fb-social-plugin fb-like" data-ref="above-post" data-href="http://euromaidanpress.com/2020/08/04/confessions-of-an-ex-riot-policeman-from-belarus/" data-layout="button_count" data-share="true" data-width="960"></div>
<div class="omsc-infobox" style="background: #ededb1; border-color: #ededb1; color: #000000;"><p style="padding-top: 1em;"><span style="display: block; background-color: #05acfa !important; padding: 5px; position: absolute; top: 0; right: 0; color: white; font-family: 'Open Sans';">Editor’s Note</span></p>As the presidential election in Belarus grows closer, rallies in support of rivals of Europe&#8217;s longest-standing dictator Alyaksandr Lukashenka, and <a href="https://belarusinfocus.info/election-campaign/tsikhanouskaya-continued-gather-stadiums-security-council-has-shifted-burden">especially</a> Sviatlana Tsikhanouskaya, grow more and more numerous. As always, the riot police take center stage: they are essential to breaking up oppositional rallies, intimidating bloggers and activists. Thanks to these faithful SWAT units ready to implement any crackdown ordered by the regime, at least 420 were detained during <a href="http://euromaidanpress.com/2020/07/15/at-least-240-arrested-in-belarus-protests-against-barring-of-opposition-candidates-photos-videos/">mass protests</a> against the barring of an opposition candidate on 14-15 July, and, <a href="http://spring96.org/ru/news/98635">according</a> to the Viasna human rights center, there are 24 political prisoners in Belarusian jails.</p>
<p>But amid the unprecedented anti-Lukashenka rallies, the Belarusian riot police have increasingly been siding with the protesters, with some <a href="http://euromaidanpress.com/2020/07/29/belarusian-police-join-notmypresident-flashmob-amid-continued-rallies-for-lukashenkas-rivals/">joining</a> the #NotMyPresident anti-Lukashenka flashmob. Who joins the riot police and how does the system work? One ex-riot policeman from Belarus shares his story.</div>
<p>A couple of years ago, S. served in the Belarusian riot police. Being disappointed with the job, he quitted and studied frontend — now he works remotely for a Ukrainian IT company. He talked with <a href="https://dev.by/">dev.by</a> bout his riot police job routine, the professional culture that prevails among post-soviet siloviki (law enforcers), and how it was to leave for IT:</p>
<blockquote><p><em>&#8220;Normally, guys from the province join the riot police: they are provided with a place in the dormitory, they can take a mortgage for an apartment, the salary is fine — 800–900 BYN (290–330 euro) for starters. What else do you need? They were joking: &#8216;We beat people, and so what?&#8217; And I didn’t find it funny. I didn’t understand them.&#8221;</em></p></blockquote>
<p>Belarusian OMON and other siloviki whom S talks about are similar in all post-Soviet countries. Usually, not the best staff is recruited to the riot police and brutality is common for servicemen. In Ukraine, although most scandalous Berkut units were disbanded after Maidan in 2014, former Berkut servicemen continue their service in other police troops today.</p>
<a class="mwm-aal-item" name="i-threw-the-shield-down-and-said-im-done-it8217s-like-they-think-we-are-a-herd"></a><h3>I threw the shield down and said: “I’m done! It&#8217;s like they think we are a herd”</h3>
<div id="attachment_140751" style="width: 660px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-140751" data-attachment-id="140751" data-permalink="http://euromaidanpress.com/2020/08/04/confessions-of-an-ex-riot-policeman-from-belarus/belarus2/" data-orig-file="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/08/belarus2.jpg?fit=650%2C434" data-orig-size="650,434" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="belarus2" data-image-description data-medium-file="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/08/belarus2.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/08/belarus2.jpg?fit=650%2C434" class="wp-image-140751 size-full jetpack-lazy-image" src="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/08/belarus2.jpg?resize=650%2C434" alt width="650" height="434" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/08/belarus2.jpg?w=650 650w, https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/08/belarus2.jpg?resize=300%2C200 300w" data-lazy-sizes="(max-width: 650px) 100vw, 650px" data-lazy-src="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/08/belarus2.jpg?resize=650%2C434&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-140751" data-attachment-id="140751" data-permalink="http://euromaidanpress.com/2020/08/04/confessions-of-an-ex-riot-policeman-from-belarus/belarus2/" data-orig-file="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/08/belarus2.jpg?fit=650%2C434" data-orig-size="650,434" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="belarus2" data-image-description="" data-medium-file="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/08/belarus2.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/08/belarus2.jpg?fit=650%2C434" class="wp-image-140751 size-full" src="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/08/belarus2.jpg?resize=650%2C434" alt="" width="650" height="434" srcset="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/08/belarus2.jpg?w=650 650w, https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/08/belarus2.jpg?resize=300%2C200 300w" sizes="(max-width: 650px) 100vw, 650px" data-recalc-dims="1" /></noscript><p id="caption-attachment-140751" class="wp-caption-text">During the protests on Freedom Day on 25 March 2017, the riot police detained hundreds of protesters. Photo: RFE/RL</p></div>
<p>In my youth, I was keen on sports, I trained 6 days a week, hoping to serve in SOBR or Almaz [anti-terrorist special unit of the Ministry of Internal Affairs] when I grew up. I joined the army with enthusiasm.</p>
<p>And there I faced the first disappointment: I imagined it was different. I thought that the Airborne troops had a serious selection of officers, but in my company, one 18-year-old guy was already “coded” against alcoholism, another couldn’t even pull up five times. I was shocked.</p>
<p>After the army&#8230; I joined a military structure where I kept order and transferred commands: easy but very boring. Once a major came to agitate us to join the riot police. We talked, I said that I would like to train more and not “toss papers around.” He welcomed me to Riot police.</p>
<p>It wasn’t difficult to pass the selection. The strangest was the conversation with a psychologist. He “tagged” everyone — drug-addicted, computer games addicted. I had a tag: “Alphonse.” I burst out.</p>
<div class="tmnf-sc-box normal   ">There were plenty of unacceptable things for me in my work: you are told “to get 3 people.” If you don’t detain anyone during the shift, you will be scolded: “You&#8217;re not chasing well enough.” I often failed, I couldn’t just “grab” people on the street. Some guys tried to &#8220;invent&#8221; detainees, saying they took a Jack Robinson to the police department. </div>
<p>One more thing I didn’t like was <strong>the management&#8217;s attitude to us, it was as if we were rubbish</strong>.</p>
<p>When you try to quit, you are promised that everything will be all right, but it’s a lie. No one cares whether you’ve had rest or not, whether you’ve eaten or are hungry. Want to go out for lunch or even just go to the restroom? Forget about it. And they’ll call you up to work, “urgently,” during your days off as well.</p>
<p>And you can’t refuse — this is disobedience, you are not following the order.</p>
<p>I remember one case: during training, the guy fell out with the captain, threw down his shield, and said: “I’m done! It&#8217;s like they think we are a herd.”</p>
<p>He cursed at everyone, left, and never appeared again.</p>
<div style="width: 680px" class="wp-caption alignnone"><img data-attachment-id="140770" data-permalink="http://euromaidanpress.com/2020/08/04/confessions-of-an-ex-riot-policeman-from-belarus/wp-image693652933/" data-orig-file="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/08/wp-image693652933..jpg?fit=670%2C349" data-orig-size="670,349" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="wp-image693652933..jpg" data-image-description data-medium-file="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/08/wp-image693652933..jpg?fit=300%2C156" data-large-file="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/08/wp-image693652933..jpg?fit=670%2C349" src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/08/wp-image693652933..jpg?resize=670%2C349" class="wp-image-140770 size-full jetpack-lazy-image" width="670" height="349" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/08/wp-image693652933..jpg?w=670 670w, https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/08/wp-image693652933..jpg?resize=300%2C156 300w" data-lazy-sizes="(max-width: 670px) 100vw, 670px" data-lazy-src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/08/wp-image693652933..jpg?resize=670%2C349&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="140770" data-permalink="http://euromaidanpress.com/2020/08/04/confessions-of-an-ex-riot-policeman-from-belarus/wp-image693652933/" data-orig-file="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/08/wp-image693652933..jpg?fit=670%2C349" data-orig-size="670,349" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="wp-image693652933..jpg" data-image-description="" data-medium-file="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/08/wp-image693652933..jpg?fit=300%2C156" data-large-file="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/08/wp-image693652933..jpg?fit=670%2C349" src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/08/wp-image693652933..jpg?resize=670%2C349" class="wp-image-140770 size-full" width="670" height="349" srcset="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/08/wp-image693652933..jpg?w=670 670w, https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/08/wp-image693652933..jpg?resize=300%2C156 300w" sizes="(max-width: 670px) 100vw, 670px" data-recalc-dims="1" /></noscript><p class="wp-caption-text">Detention of a man by OMON (riot plice) in Minsk, 15 July 2020. Source: UDF.by</p></div>
<p><strong>It irritated me that the riot police guys talk to each other only in foul language.</strong> When in Rome, do as the Romans do — you don’t bring up your co-workers, you’ll just get used to it. And filthy language becomes the norm. Day by day you start to swear and friends start to pay attention to it&#8230;</p><div class='code-block code-block-10' style='margin: 8px 0; clear: both;'>
<div id="top-banner2" style="overflow: visible;float:right;margin:0 0 15px 15px; padding:5px;border:1px solid #ccc">
<h2 class="widget" style="margin-top:0 !important">Advertisement</h2>
<div style="transform: scale(1)">

<div id="waldo-tag-6561"></div>
</div>
</div></div>
<p>There is nothing special I can tell about the protests. Once they put two troops into a prison truck and drove to some backyards, we sat and waited for a command for half of a day. Luckily, no command came. I was honestly glad — I can’t stand violence.</p>
<p><strong>I haven’t hit a single person during my riot police career, although some deserved a lesson.</strong> For example, you detain hooligans — and they charge at, insult you. You twist them and lay them down gently — and that’s it. Or you take a drunk person to a local police department, and it’s closed. You won’t wait until the policeman comes and you let the drunk man go. And he runs 20 meters away and starts to swear at you. But your conscience does not allow you to chase him.</p>
<p>Once, my colleague and I were walking around the area and saw a suspicious young man: he was talking to himself and was looking for something in the grass. We thought maybe he looked for a drug tab. We started a conversation with him — and he began to charge at us. We twisted him so as not to injure, and took him to a prison truck. And he began to yell: “I will shit on everything here.”</p>
<p>I remained calm: I understood that a person was emotionally unstable. And <strong>another riot police officer hit him with a baton</strong>. “Why are you doing this?” I asked. “It’s clear that this person is not adequate, and something is wrong with the psyche.” Then it turned out that the detainee had a 7B certificate — it means that he is mentally ill. He was taken to a mental hospital.</p>
<div id="attachment_140739" style="width: 788px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-140739" data-attachment-id="140739" data-permalink="http://euromaidanpress.com/2020/08/04/confessions-of-an-ex-riot-policeman-from-belarus/omon-2/" data-orig-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/08/OMON.jpeg?fit=700%2C466" data-orig-size="700,466" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="OMON" data-image-description data-medium-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/08/OMON.jpeg?fit=300%2C200" data-large-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/08/OMON.jpeg?fit=700%2C466" class="wp-image-140739 jetpack-lazy-image" src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/08/OMON.jpeg?resize=778%2C518" alt width="778" height="518" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/08/OMON.jpeg?w=700 700w, https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/08/OMON.jpeg?resize=300%2C200 300w" data-lazy-sizes="(max-width: 778px) 100vw, 778px" data-lazy-src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/08/OMON.jpeg?resize=778%2C518&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-140739" data-attachment-id="140739" data-permalink="http://euromaidanpress.com/2020/08/04/confessions-of-an-ex-riot-policeman-from-belarus/omon-2/" data-orig-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/08/OMON.jpeg?fit=700%2C466" data-orig-size="700,466" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="OMON" data-image-description="" data-medium-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/08/OMON.jpeg?fit=300%2C200" data-large-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/08/OMON.jpeg?fit=700%2C466" class="wp-image-140739" src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/08/OMON.jpeg?resize=778%2C518" alt="" width="778" height="518" srcset="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/08/OMON.jpeg?w=700 700w, https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/08/OMON.jpeg?resize=300%2C200 300w" sizes="(max-width: 778px) 100vw, 778px" data-recalc-dims="1" /></noscript><p id="caption-attachment-140739" class="wp-caption-text">Belarusian riot police. Source: Voices from Belarus</p></div>
<a class="mwm-aal-item" name="they-used-to-beat-me-up-but-now-i-am-the-one-doing-the-beating-and-who-are-you-after-that"></a><h3 class="hv hw bo hx b hy hz ia ib ic id ie if ig ih ii ij ik il im in ef de" id="606f"><strong class="hx it">“They used to beat me up, but now I am the one doing the beating” — “And who are you after that?”</strong></h3>
<p class="hv hw bo hx b hy hz ia ib ic id ie if ig ih ii ij ik il im in ef de" id="de62" data-selectable-paragraph="">I saw a lot of things I didn’t like. For example, a policeman pushed 2 young men to sign the protocol. ”Give me a phone, I’ll call my parents.” “No, sign the paper!” If they sign, they plead guilty. If they don’t sign, they are detained with the homeless for a whole day, as the policeman threatens the guys. And the most horrible thing is that<strong> there’s no use in speaking to these policemen; they like what they do. They feel powerful this way.</strong></p>
<p class="hv hw bo hx b hy hz ia ib ic id ie if ig ih ii ij ik il im in ef de" data-selectable-paragraph=""><div class="tmnf-sc-box normal   "> The last straw was a phrase of one riot police guy. We were in a prison truck and suddenly he said: “They used to beat me up, but now I am the one doing the beating.” And I asked: “And who are you after that?” </div></p>
<p class="hv hw bo hx b hy hz ia ib ic id ie if ig ih ii ij ik il im in ef de" id="a92d" data-selectable-paragraph="">You put on a uniform and feel imaginary power, you understand that you will not be attacked as it is illegal. But you take off your uniform and become invisible, and if someone strong approaches you, you will run away because you are brave only when wearing the uniform.</p>
<p class="hv hw bo hx b hy hz ia ib ic id ie if ig ih ii ij ik il im in ef de" id="611f" data-selectable-paragraph="">I was struck by his words. I realized that there are plenty of such people. <strong>To join the riot police, you need to survive three rounds with different opponents in hand-to-hand combat. The point is not that you win, but that you don’t give up and don’t run away (running away for a riot police officer is shameful)</strong>. But now they also accept guys who turn away, surrender after the first round.</p>
<p class="hv hw bo hx b hy hz ia ib ic id ie if ig ih ii ij ik il im in ef de" id="d8ca" data-selectable-paragraph="">I watched this and realized that I can’t stand it. I saw good guys leaving the riot police.</p>
<p class="hv hw bo hx b hy hz ia ib ic id ie if ig ih ii ij ik il im in ef de" id="79c6" data-selectable-paragraph="">Normally, guys from the province join the riot police: they are provided with a place in the dormitory, they can take a mortgage for an apartment, the salary is fine — 800–900 BYN (290–330 euro) for a start. What else do you need? They were joking: “We beat people, and so what?” And I didn’t find it funny. I didn’t understand them.</p>
<p class="hv hw bo hx b hy hz ia ib ic id ie if ig ih ii ij ik il im in ef de" id="4891" data-selectable-paragraph="">Before entering the riot police, I thought: it’s OK when I saw people being detained on TV because I thought they were provoking the officers. But <strong>when you work in the riot police, you understand, that maybe it’s the guys you work with that are the provocateurs. They provoke just to get an excuse for detaining.</strong> I’m glad I didn’t take part in such things.</p>
<p class="hv hw bo hx b hy hz ia ib ic id ie if ig ih ii ij ik il im in ef de" id="b0fc" data-selectable-paragraph="">I can’t say it took a long time to quit. I was called by the commander. I explained that I expected something completely different: “I don’t want to chase homeless people on the streets. That’s not for me.” I was fired with no problems.</p>
<div id="attachment_140741" style="width: 856px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-140741" data-attachment-id="140741" data-permalink="http://euromaidanpress.com/2020/08/04/confessions-of-an-ex-riot-policeman-from-belarus/den/" data-orig-file="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/08/den.jpeg?fit=700%2C466" data-orig-size="700,466" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="den&#8217;" data-image-description data-medium-file="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/08/den.jpeg?fit=300%2C200" data-large-file="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/08/den.jpeg?fit=700%2C466" class="wp-image-140741 jetpack-lazy-image" src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/08/den.jpeg?resize=846%2C563" alt width="846" height="563" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/08/den.jpeg?w=700 700w, https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/08/den.jpeg?resize=300%2C200 300w" data-lazy-sizes="(max-width: 846px) 100vw, 846px" data-lazy-src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/08/den.jpeg?resize=846%2C563&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-140741" data-attachment-id="140741" data-permalink="http://euromaidanpress.com/2020/08/04/confessions-of-an-ex-riot-policeman-from-belarus/den/" data-orig-file="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/08/den.jpeg?fit=700%2C466" data-orig-size="700,466" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="den&#8217;" data-image-description="" data-medium-file="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/08/den.jpeg?fit=300%2C200" data-large-file="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/08/den.jpeg?fit=700%2C466" class="wp-image-140741" src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/08/den.jpeg?resize=846%2C563" alt="" width="846" height="563" srcset="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/08/den.jpeg?w=700 700w, https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/08/den.jpeg?resize=300%2C200 300w" sizes="(max-width: 846px) 100vw, 846px" data-recalc-dims="1" /></noscript><p id="caption-attachment-140741" class="wp-caption-text">Belarusian riot police in front of the poster congratulating with Belarusian independence day. Source: voices from Belarus</p></div>
<a class="mwm-aal-item" name="if-one-riot-police-officer-could-start-a-career-in-it-then-any-other-would-be-able-to"></a><h3><strong class="hx it">“If one riot police officer could start a career in IT, then any other would be able to.”</strong></h3>
<p class="hv hw bo hx b hy hz ia ib ic id ie if ig ih ii ij ik il im in ef de" id="8e8d" data-selectable-paragraph="">I had no plan B. I failed to join SOBR [The Special Rapid Response Unit] as I was sick and failed a test. I had heard about IT — but it seemed a different world where only math geeks could enter. And then I discovered that some of my mates started to work in IT. I came across an interview with a former Riot police officer who became a QA engineer. He claimed he found a job straight after courses. I realized that if he managed, I could manage too. I started to study the matter.</p>
<p class="hv hw bo hx b hy hz ia ib ic id ie if ig ih ii ij ik il im in ef de" id="cb6d" data-selectable-paragraph="">I got a job at a warehouse. The plan was to save up enough to study later without any distractions. I wasn’t ready to study two hours a day after work, I didn’t want the process to drag for months.</p>
<p class="hv hw bo hx b hy hz ia ib ic id ie if ig ih ii ij ik il im in ef de" id="66b9" data-selectable-paragraph="">I would work double or even triple shifts at the warehouse. I would get there at 8 a.m., work till 11 p.m., stay for the night and only go home in the morning for 5–6 hours of sleep. One month I had only 5 days off. I made $1250 then — a considerable sum.</p>
<p class="hv hw bo hx b hy hz ia ib ic id ie if ig ih ii ij ik il im in ef de" id="69e3" data-selectable-paragraph=""><strong class="hx it">I wanted to make the same money by using my brain, not physical work. In 10 months I was completely burnt-out, lost 15 kilos. I left for a vacation but rested only 5 days, during the other 25 I studied HTML&#8230;</strong></p>
<p class="hv hw bo hx b hy hz ia ib ic id ie if ig ih ii ij ik il im in ef de" id="254b" data-selectable-paragraph="">Right after the course I started looking for a job but was rejected: sorry, you have neither relevant experience nor the knowledge of English. That’s true, in English I could only say “my name is…”. Then I deleted my CV from everywhere and started learning English.</p>
<p class="hv hw bo hx b hy hz ia ib ic id ie if ig ih ii ij ik il im in ef de" id="9e0b" data-selectable-paragraph="">I had a strict schedule: got up at 6 a.m., had breakfast, then studied for 3–4 hours. Read, watched videos, studied grammar, worked on vocabulary&#8230;</p>
<p class="hv hw bo hx b hy hz ia ib ic id ie if ig ih ii ij ik il im in ef de" id="1bf4" data-selectable-paragraph="">By the end of the second month of studies, I understood some spoken language, could read but didn’t speak at all when I was addressed to, I was just numb. A friend of mine helped me, he took me to visit his American friend just to get me talking.</p>
<p class="hv hw bo hx b hy hz ia ib ic id ie if ig ih ii ij ik il im in ef de" id="5f50" data-selectable-paragraph="">After three months of studying, I applied for an intensive course of English, for the Elementary group, but got enrolled for an Intermediate course. Then I decided it was time to catch up with the frontend. I was already skeptical about the courses, I was afraid it would be the same as my previous experience, “I sent you a file, now learn it.” And then I just happened to see an Instagram ad: a developer was recruiting students for an online course. I messaged him, we met — he promised to teach only those things which he himself needed at work, no fluff. I was happy with that.</p>
<p class="hv hw bo hx b hy hz ia ib ic id ie if ig ih ii ij ik il im in ef de" id="4b0a" data-selectable-paragraph="">I studied hard, sometimes up to 20 hours a day. At times it was so difficult that my brain was exploding, three times I wanted to give it all up. But of course, I wouldn’t<strong>. I intentionally didn’t make a plan B, only plan A, to become a developer, with no other options to back down.</strong></p>
<div id="attachment_140742" style="width: 826px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-140742" data-attachment-id="140742" data-permalink="http://euromaidanpress.com/2020/08/04/confessions-of-an-ex-riot-policeman-from-belarus/politce/" data-orig-file="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/08/POLITCE.jpeg?fit=700%2C466" data-orig-size="700,466" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="POLITCE" data-image-description data-medium-file="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/08/POLITCE.jpeg?fit=300%2C200" data-large-file="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/08/POLITCE.jpeg?fit=700%2C466" class="wp-image-140742 jetpack-lazy-image" src="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/08/POLITCE.jpeg?resize=816%2C543" alt width="816" height="543" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/08/POLITCE.jpeg?w=700 700w, https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/08/POLITCE.jpeg?resize=300%2C200 300w" data-lazy-sizes="(max-width: 816px) 100vw, 816px" data-lazy-src="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/08/POLITCE.jpeg?resize=816%2C543&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-140742" data-attachment-id="140742" data-permalink="http://euromaidanpress.com/2020/08/04/confessions-of-an-ex-riot-policeman-from-belarus/politce/" data-orig-file="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/08/POLITCE.jpeg?fit=700%2C466" data-orig-size="700,466" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="POLITCE" data-image-description="" data-medium-file="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/08/POLITCE.jpeg?fit=300%2C200" data-large-file="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/08/POLITCE.jpeg?fit=700%2C466" class="wp-image-140742" src="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/08/POLITCE.jpeg?resize=816%2C543" alt="" width="816" height="543" srcset="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/08/POLITCE.jpeg?w=700 700w, https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/08/POLITCE.jpeg?resize=300%2C200 300w" sizes="(max-width: 816px) 100vw, 816px" data-recalc-dims="1" /></noscript><p id="caption-attachment-140742" class="wp-caption-text">OMON, the Belarusian riot police. Source: voices from Belarus</p></div>
<a class="mwm-aal-item" name="i-think-only-2-of-security-forces-want-to-change-their-job-and-even-monitor-vacancies-but-they-are-afraid"></a><h3 class="iw ix bo bn db iy iz ja jb jc jd je jf jg jh ji jj jk jl jm jn de" id="7d0b">I think only 2% of security forces want to change their job and even monitor vacancies. But they are afraid.</h3>
<p>In 5 months my teacher told me to start looking for a job. I doubted and thought I wasn’t ready. But one evening I posted my CV on LinkedIn and the next morning an HR manager contacted me. And here I am, working.</p>
<p>The company is in Ukraine. The work is remote, the employees are scattered all over the world. Sometimes I regret I don’t have a mentor here, I have to solve all the tasks by myself. But in such cases, my teacher comes to help me. And after I wrote on LinkedIn that I had recently quit SWAT, developers ready to mentor me turned up. That was very rewarding.</p>
<p>I used to flex my muscles, now I flex the brain, and it’s hungry and demands more and more knowledge.</p>
<p>The plans are to develop, get more experience. I applied for a course in frontend from The Rolling Scopes&#8230;</p>
<div class="tmnf-sc-box normal   ">Can other people from security forces follow my example? Yes, they can. If they want to. When I myself decided to become a developer everyone around asked me thought my chances were the same as reaching Mars. Only a few people supported me. But what is interesting, my friend had classmates who barely made it through high school, I thought they would drink themselves to death or get into jail. I met them recently, and they are working in IT. That’s it! It’s a matter of motivation. </div>
<p>In the security forces, there are some brainy guys, about 2% want to change their job. They even monitor vacancies. But they’re afraid, they have two deterrents: “it’s not mine” or “it’s too difficult.” It’s as if they need someone who will take them by their hand: “I’ll lead you, you’ll only have to study”, then maybe some of them would agree.</p>
<p>As for the rest, they don’t need it. Not that they say that nobody wants people from SWAT in civil life but it is in the air. Almost everyone thinks so.</p>
<p><strong>What comes to my mind when I’m reading the news about the detentions on the streets? As a citizen, I’ll say: it’s scary. As a former SWAT officer, I’ll confess that it’s no surprise. It has always been like this: they hear an order and take action.</strong></p>
<p>I myself wouldn’t like to run into ex-colleagues. I thought about what would happen if I got caught and taken to a paddy wagon, probably I’d try to have a normal conversation with them. Even though I know it’s useless. And what I would really like to happen is to be sure that nobody can ever come up to me and say: “You are fired. You yourself should understand, why”.</p>
<p><em>This is a translation of the article previously published on DEV.BY with minor shortenings.</em></p>
<a class="mwm-aal-item" name="read-more"></a><h3>Read more:</h3>
<ul>
<li class="post entry-title"><a href="http://euromaidanpress.com/2020/07/15/at-least-240-arrested-in-belarus-protests-against-barring-of-opposition-candidates-photos-videos/">At least 240 arrested in Belarus protests against barring of opposition candidates (photos, videos)</a></li>
<li class="post entry-title"><a href="http://euromaidanpress.com/2020/08/02/lukashenka-rival-barred-from-running-for-belarusian-president-surfaces-in-kyiv/">Lukashenka rival barred from run</a><a href="http://euromaidanpress.com/2020/08/02/lukashenka-rival-barred-from-running-for-belarusian-president-surfaces-in-kyiv/">ning for Belarusian president surfaces in Kyiv</a></li>
<li class="post entry-title"><a href="http://euromaidanpress.com/2020/07/30/russian-wagner-mercenaries-arrested-in-belarus-little-green-men-scenario-fighters-in-transit-or-other/">Russian Wagner mercenaries arrested in Belarus: ‘little green men’ scenario, fighters in transit, or other?</a></li>
<li class="post entry-title"><a href="http://euromaidanpress.com/2020/07/29/belarusian-police-join-notmypresident-flashmob-amid-continued-rallies-for-lukashenkas-rivals/">Belarusian police join #NotMyPresident flashmob amid continued rallies for Lukashenka’s rivals</a></li>
</ul>
<div id="pa_banner_code"><div style="color: black; padding: 1em; border: 1px dotted #dedede; background: #ffffce;">
<em style="border: 0px; margin: 0px; padding: 0px; font-family: 'roboto slab';">Dear readers! We need your help. COVID-19 has hit independent media outlets hard, but even more so in Ukraine, where most outlets are controlled by oligarchs. To make matters worse, several English-language media sources from Ukraine have closed recently. And even worse, this comes at a time of troubling government tendencies and amid a pro-Russian resurgence in Ukraine. </em>
<em style="border: 0px; margin: 0px; padding: 0px; font-family: 'roboto slab';">Help keep us online and reporting on the most important of Ukrainian issues for you in these troubling times, bringing the voices of civic society to the forefront of the information war. Our articles are free for everyone to use but we depend on our </em><em style="border: 0px; margin: 0px; padding: 0px; font-family: 'roboto slab';">readers to keep going. </em>
<em style="border: 0px; margin: 0px; padding: 0px; font-family: 'roboto slab';">We are a small independent journalist team on a shoestring budget and have no political or state affiliation. If you like what you see, please <a style="border: 0px; margin: 0px; padding: 0px; text-decoration-line: none; transition: all 0.2s ease-in 0s; color: #05acfa !important;" href="http://euromaidanpress.com/donate/">support us with a donation</a>! </em>
</div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-140738" class="share-facebook sd-button share-icon no-text" href="http://euromaidanpress.com/2020/08/04/confessions-of-an-ex-riot-policeman-from-belarus/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-140738" class="share-twitter sd-button share-icon no-text" href="http://euromaidanpress.com/2020/08/04/confessions-of-an-ex-riot-policeman-from-belarus/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://euromaidanpress.com/2020/08/04/confessions-of-an-ex-riot-policeman-from-belarus/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-140738" class="share-linkedin sd-button share-icon no-text" href="http://euromaidanpress.com/2020/08/04/confessions-of-an-ex-riot-policeman-from-belarus/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://euromaidanpress.com/2020/08/04/confessions-of-an-ex-riot-policeman-from-belarus/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://euromaidanpress.com/2020/08/04/confessions-of-an-ex-riot-policeman-from-belarus/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-140738" class="share-pinterest sd-button share-icon no-text" href="http://euromaidanpress.com/2020/08/04/confessions-of-an-ex-riot-policeman-from-belarus/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="http://euromaidanpress.com/2020/08/04/confessions-of-an-ex-riot-policeman-from-belarus/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>


<div id='waldo-tag-8196'>
<script>
   googletag.cmd.push(function() { googletag.display('waldo-tag-8196'); });
 </script>
</div></div>


<p>Tags: <a href="http://euromaidanpress.com/tags/belarus/" rel="tag">Belarus</a>, <a href="http://euromaidanpress.com/tags/berkut-swat-police/" rel="tag">Berkut SWAT police</a>, <a href="http://euromaidanpress.com/tags/omon/" rel="tag">OMON</a></p>
<div class="clearfix"></div>
</div>
<div class="clearfix"></div>
</div>
<div id="sidebar" class="fourcol">
<div class="postinfo gradient-light">
<div class="cleafix"></div>
<div class="postauthor vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person">
<img src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/07/Screenshot12.png?fit=75%2C75" width="75" height="75" alt="Voices From Belarus" class="avatar avatar-75 wp-user-avatar wp-user-avatar-75 alignnone photo jetpack-lazy-image" data-lazy-src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/07/Screenshot12.png?fit=75%2C75&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/07/Screenshot12.png?fit=75%2C75" width="75" height="75" alt="Voices From Belarus" class="avatar avatar-75 wp-user-avatar wp-user-avatar-75 alignnone photo" /></noscript> <h4>About the Source</h4> <h3 class="additional" itemprop="name"><a href="http://euromaidanpress.com/author/voicesfrombelarus/" title="Posts by Voices From Belarus" rel="author">Voices From Belarus</a></h3>
<div class="authordesc">Stories of people hoping for a democratic Belarus. Created, translated and moderated by a collective of independent authors.</div>
</div>
<div class="cleafix"></div>
<span class="bread">
<a href="http://euromaidanpress.com"><i class="fa fa-home"></i> </a> &raquo; <a href="http://euromaidanpress.com/category/international/" rel="category tag">International</a> &raquo; Confessions of an ex-riot policeman from... </span>
<div class="clearfix"></div>
<span>
<i class="icon-chevron-sign-left"></i> Previous post:<br />
<a href="http://euromaidanpress.com/2020/08/03/constitutions-didnt-save-ussr-and-wont-by-themselves-save-russia-vanin-says/" rel="prev">Constitutions didn’t save USSR and won&#8217;t by themselves save Russia, Vanin says</a> </span>
<span>
Next Post: <i class="icon-chevron-sign-right"></i><br />
</span>

<ul class="related">
<li><h3>Related Posts</h3></li>
<li>
<a href="http://euromaidanpress.com/2020/08/02/lukashenka-rival-barred-from-running-for-belarusian-president-surfaces-in-kyiv/" title="Lukashenka rival barred from running for Belarusian president surfaces in Kyiv">
<img width="186" height="140" src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/08/tsepkalo3.jpg?resize=186%2C140" class="attachment-related size-related wp-post-image jetpack-lazy-image" alt="" title="" data-attachment-id="140690" data-permalink="http://euromaidanpress.com/2020/08/02/lukashenka-rival-barred-from-running-for-belarusian-president-surfaces-in-kyiv/tsepkalo3/" data-orig-file="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/08/tsepkalo3.jpg?fit=720%2C480" data-orig-size="720,480" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tsepkalo3" data-image-description="" data-medium-file="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/08/tsepkalo3.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/08/tsepkalo3.jpg?fit=720%2C480" data-lazy-srcset="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/08/tsepkalo3.jpg?resize=186%2C140 186w, https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/08/tsepkalo3.jpg?zoom=2&amp;resize=186%2C140 372w, https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/08/tsepkalo3.jpg?zoom=3&amp;resize=186%2C140 558w" data-lazy-sizes="(max-width: 186px) 100vw, 186px" data-lazy-src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/08/tsepkalo3.jpg?resize=186%2C140&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
</a>
<h4><a href="http://euromaidanpress.com/2020/08/02/lukashenka-rival-barred-from-running-for-belarusian-president-surfaces-in-kyiv/" title="Lukashenka rival barred from running for Belarusian president surfaces in Kyiv">Lukashenka rival barred from running for Belarusian president...</a></h4>
</li>
<li>
<a href="http://euromaidanpress.com/2020/07/30/russian-wagner-mercenaries-arrested-in-belarus-little-green-men-scenario-fighters-in-transit-or-other/" title="Russian Wagner mercenaries arrested in Belarus: ‘little green men’ scenario, fighters in transit, or other?">
<img width="186" height="140" src="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/07/screengrab-from-a-news-report-by-Belarus’s-state-run-news-agency-Belta-shows-agents-arresting-the-alleged-Russian-mercenaries..jpg?resize=186%2C140" class="attachment-related size-related wp-post-image jetpack-lazy-image" alt="" title="" data-attachment-id="140550" data-permalink="http://euromaidanpress.com/2020/07/30/russian-wagner-mercenaries-arrested-in-belarus-little-green-men-scenario-fighters-in-transit-or-other/screengrab-from-a-news-report-by-belaruss-state-run-news-agency-belta-shows-agents-arresting-the-alleged-russian-mercenaries/" data-orig-file="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/07/screengrab-from-a-news-report-by-Belarus’s-state-run-news-agency-Belta-shows-agents-arresting-the-alleged-Russian-mercenaries..jpg?fit=770%2C433" data-orig-size="770,433" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="screengrab from a news report by Belarus’s state run news agency Belta shows agents arresting the alleged Russian mercenaries." data-image-description="&lt;p&gt;Screenshot from the Belarus’s state-run news agency Belta shows Belarusian KGB agents arresting the alleged Russian mercenaries&lt;/p&gt;
" data-medium-file="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/07/screengrab-from-a-news-report-by-Belarus’s-state-run-news-agency-Belta-shows-agents-arresting-the-alleged-Russian-mercenaries..jpg?fit=300%2C169" data-large-file="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/07/screengrab-from-a-news-report-by-Belarus’s-state-run-news-agency-Belta-shows-agents-arresting-the-alleged-Russian-mercenaries..jpg?fit=770%2C433" data-lazy-srcset="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/07/screengrab-from-a-news-report-by-Belarus’s-state-run-news-agency-Belta-shows-agents-arresting-the-alleged-Russian-mercenaries..jpg?resize=186%2C140 186w, https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/07/screengrab-from-a-news-report-by-Belarus’s-state-run-news-agency-Belta-shows-agents-arresting-the-alleged-Russian-mercenaries..jpg?zoom=2&amp;resize=186%2C140 372w, https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/07/screengrab-from-a-news-report-by-Belarus’s-state-run-news-agency-Belta-shows-agents-arresting-the-alleged-Russian-mercenaries..jpg?zoom=3&amp;resize=186%2C140 558w" data-lazy-sizes="(max-width: 186px) 100vw, 186px" data-lazy-src="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/07/screengrab-from-a-news-report-by-Belarus’s-state-run-news-agency-Belta-shows-agents-arresting-the-alleged-Russian-mercenaries..jpg?resize=186%2C140&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
 </a>
<h4><a href="http://euromaidanpress.com/2020/07/30/russian-wagner-mercenaries-arrested-in-belarus-little-green-men-scenario-fighters-in-transit-or-other/" title="Russian Wagner mercenaries arrested in Belarus: ‘little green men’ scenario, fighters in transit, or other?">Russian Wagner mercenaries arrested in Belarus: ‘little green...</a></h4>
</li>
<li>
<a href="http://euromaidanpress.com/2020/07/29/belarusian-police-join-notmypresident-flashmob-amid-continued-rallies-for-lukashenkas-rivals/" title="Belarusian police join #NotMyPresident flashmob amid continued rallies for Lukashenka&#8217;s rivals">
<img width="186" height="140" src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/07/homel.jpg?resize=186%2C140" class="attachment-related size-related wp-post-image jetpack-lazy-image" alt="" title="" data-attachment-id="140486" data-permalink="http://euromaidanpress.com/2020/07/29/belarusian-police-join-notmypresident-flashmob-amid-continued-rallies-for-lukashenkas-rivals/homel/" data-orig-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/07/homel.jpg?fit=690%2C387" data-orig-size="690,387" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="homel" data-image-description="" data-medium-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/07/homel.jpg?fit=300%2C168" data-large-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/07/homel.jpg?fit=690%2C387" data-lazy-srcset="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/07/homel.jpg?resize=186%2C140 186w, https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/07/homel.jpg?zoom=2&amp;resize=186%2C140 372w, https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/07/homel.jpg?zoom=3&amp;resize=186%2C140 558w" data-lazy-sizes="(max-width: 186px) 100vw, 186px" data-lazy-src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/07/homel.jpg?resize=186%2C140&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
</a>
<h4><a href="http://euromaidanpress.com/2020/07/29/belarusian-police-join-notmypresident-flashmob-amid-continued-rallies-for-lukashenkas-rivals/" title="Belarusian police join #NotMyPresident flashmob amid continued rallies for Lukashenka&#8217;s rivals">Belarusian police join #NotMyPresident flashmob amid continued rallies...</a></h4>
</li>
<li>
<a href="http://euromaidanpress.com/2020/07/15/at-least-240-arrested-in-belarus-protests-against-barring-of-opposition-candidates-photos-videos/" title="At least 240 arrested in Belarus protests against barring of opposition candidates (photos, videos)">
<img width="186" height="140" src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/07/Viasna-1.jpg?resize=186%2C140" class="attachment-related size-related wp-post-image jetpack-lazy-image" alt="" title="" data-attachment-id="140010" data-permalink="http://euromaidanpress.com/2020/07/15/at-least-240-arrested-in-belarus-protests-against-barring-of-opposition-candidates-photos-videos/viasna-1/" data-orig-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/07/Viasna-1.jpg?fit=800%2C533" data-orig-size="800,533" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Viasna 1" data-image-description="" data-medium-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/07/Viasna-1.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/07/Viasna-1.jpg?fit=800%2C533" data-lazy-srcset="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/07/Viasna-1.jpg?resize=186%2C140 186w, https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/07/Viasna-1.jpg?zoom=2&amp;resize=186%2C140 372w, https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/07/Viasna-1.jpg?zoom=3&amp;resize=186%2C140 558w" data-lazy-sizes="(max-width: 186px) 100vw, 186px" data-lazy-src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/07/Viasna-1.jpg?resize=186%2C140&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
</a>
<h4><a href="http://euromaidanpress.com/2020/07/15/at-least-240-arrested-in-belarus-protests-against-barring-of-opposition-candidates-photos-videos/" title="At least 240 arrested in Belarus protests against barring of opposition candidates (photos, videos)">At least 240 arrested in Belarus protests against...</a></h4>
</li>
</ul>
<div class="clearfix"></div>
</div>
<div class="clearfix"></div>
<div class="widgetable">
<ul class="dpe-flexible-posts">
<li id="post-136725" class="post-136725 page type-page status-publish has-post-thumbnail hentry">
<a href="http://euromaidanpress.com/covid-19-ukraine-and-world/">
<img width="300" height="177" src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/ezgif.com-gif-maker-3.gif?fit=300%2C177" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" data-attachment-id="137239" data-permalink="http://euromaidanpress.com/covid-19-ukraine-and-world/ezgif-com-gif-maker-3/" data-orig-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/ezgif.com-gif-maker-3.gif?fit=518%2C305" data-orig-size="518,305" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ezgif.com-gif-maker (3)" data-image-description="" data-medium-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/ezgif.com-gif-maker-3.gif?fit=300%2C177" data-large-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/ezgif.com-gif-maker-3.gif?fit=518%2C305" data-lazy-src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/04/ezgif.com-gif-maker-3.gif?fit=300%2C177&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <div class="title">Interactive COVID-19: Ukraine and world</div>
</a>
</li>
</ul>
<h2 class="widget">Advertisement</h2><div class='code-block code-block-6' style='margin: 8px 0; clear: both;'>

<div style="overflow: visible">
<div style="transform: scale(0.93); width:300px; position:relative;left:-9px">

<div id="waldo-tag-6558"></div>
</div>
</div></div>
<h2 class="widget">Subscribe to the weekly newsletter</h2><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-113114" method="post" data-id="113114" data-name="Newsletter"><div class="mc4wp-form-fields">
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<div id="mc_embed_signup_scroll">
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
<label for="mce-EMAIL">Email Address <span class="asterisk">*</span>
</label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
<label for="mce-FNAME">First Name </label>
<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
</div>
<div class="mc-field-group">
<label for="mce-LNAME">Last Name </label>
<input type="text" value="" name="LNAME" class="" id="mce-LNAME">
</div>
<div class="mc-field-group input-group">
<strong>Type of mailing list </strong>
<ul><li><input type="checkbox" value="1" name="group[37625][1]" id="mce-group[37625]-37625-0"><label for="mce-group[37625]-37625-0">News and analysis highlights</label></li>
<li><input type="checkbox" value="2" name="group[37625][2]" id="mce-group[37625]-37625-1"><label for="mce-group[37625]-37625-1">Let My People Go</label></li>
<li><input type="checkbox" value="4" name="group[37625][4]" id="mce-group[37625]-37625-2"><label for="mce-group[37625]-37625-2">Friends of Ukraine Network</label></li>
</ul>
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div> 
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_7bdde59c3f36a3071ebc921b3_ea25448903" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='ADDRESS';ftypes[3]='address';fnames[4]='PHONE';ftypes[4]='phone';fnames[5]='MMERGE5';ftypes[5]='text';fnames[6]='MMERGE6';ftypes[6]='text';fnames[7]='MMERGE7';ftypes[7]='text';fnames[8]='MMERGE8';ftypes[8]='text';fnames[9]='MMERGE9';ftypes[9]='text';fnames[10]='MMERGE10';ftypes[10]='text';fnames[11]='MMERGE11';ftypes[11]='text';fnames[12]='MMERGE12';ftypes[12]='text';fnames[13]='MMERGE13';ftypes[13]='text';fnames[14]='MMERGE14';ftypes[14]='text';fnames[15]='MMERGE15';ftypes[15]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>

</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1596601203" /><input type="hidden" name="_mc4wp_form_id" value="113114" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form>
<h2 class="widget"><a href="http://euromaidanpress.com/category/zorro/featured/">Featured</a></h2>
<ul class="featured gradient-light">
<li class="bloglike">
<div class="imgwrap">
<a href="http://euromaidanpress.com/2020/07/27/telegram-the-russian-messaging-app-at-the-heart-of-a-major-influence-operation-in-ukraine/" title="Telegram: the Russian messaging app at the heart of a major influence operation in Ukraine">
<img width="362" height="320" src="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/07/word-image-42.jpeg?resize=362%2C320" class="attachment-blog-big size-blog-big wp-post-image jetpack-lazy-image" alt="" data-attachment-id="140348" data-permalink="http://euromaidanpress.com/2020/07/27/telegram-the-russian-messaging-app-at-the-heart-of-a-major-influence-operation-in-ukraine/word-image-1904/" data-orig-file="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/07/word-image-42.jpeg?fit=768%2C366" data-orig-size="768,366" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="word-image" data-image-description="" data-medium-file="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/07/word-image-42.jpeg?fit=300%2C143" data-large-file="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/07/word-image-42.jpeg?fit=768%2C366" data-lazy-srcset="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/07/word-image-42.jpeg?resize=362%2C320 362w, https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/07/word-image-42.jpeg?zoom=2&amp;resize=362%2C320 724w" data-lazy-sizes="(max-width: 362px) 100vw, 362px" data-lazy-src="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/07/word-image-42.jpeg?resize=362%2C320&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
</a>
</div>
<p class="meta">

<time class="article-timestamp" itemprop="datePublished" datetime="2020-07-27T03:18:32.000+03:00" data-type="updated">
2020/07/27 - 03:18 &bull;
</time>
<time class="article-timestamp" itemprop="dateModified" datetime="2020-07-28T17:19:57.000+03:00" data-type="updated">
</time>
<a href="http://euromaidanpress.com/category/zorro/featured/" rel="category tag">Featured</a>, <a href="http://euromaidanpress.com/category/russian-aggression/hybrid-war/" rel="category tag">Hybrid War</a>
</p>
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Euromaidan Press">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="http://euromaidanpress.com/wp-content/uploads/2017/07/logo_gn.png">
<meta itemprop="width" content="467">
<meta itemprop="height" content="91">
</span>
</span>
<h3><a href="http://euromaidanpress.com/2020/07/27/telegram-the-russian-messaging-app-at-the-heart-of-a-major-influence-operation-in-ukraine/" title="Telegram: the Russian messaging app at the heart of a major influence operation in Ukraine"> Telegram: the Russian messaging app at the heart of a major influence...</a></h3>
<p class="teaser">Telegram, the Russian anonymous social media giant of Pavel Durov, is the conduit for a massive pro-Russian influence operation over Ukrainian politicians, an investigation by texty.org.ua journalist Liubov Velychko has revealed. The...</p>
<p class="meta_more">
<a href="http://euromaidanpress.com/2020/07/27/telegram-the-russian-messaging-app-at-the-heart-of-a-major-influence-operation-in-ukraine/">Read article</a>
</p>
</li>
</ul>
<div style="clear: both;"></div>
<h2 class="widget">Support Euromaidan Press</h2> <div class="textwidget"><p><a href="http://euromaidanpress.com/donate/"><img style="max-width: 100%; height: auto;" src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2018/05/donate.jpg?w=960" alt="Donate" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2018/05/donate.jpg?w=960&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img style="max-width: 100%; height: auto;" src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2018/05/donate.jpg?w=960" alt="Donate" data-recalc-dims="1" /></noscript></a></p>
</div>
<h2 class="widget">Recent posts</h2> <ul>
<li>
<a href="http://euromaidanpress.com/2020/08/04/confessions-of-an-ex-riot-policeman-from-belarus/" aria-current="page">Confessions of an ex-riot policeman from Belarus</a>
<span class="post-date">2020/08/04 - 17:08</span>
</li>
<li>
<a href="http://euromaidanpress.com/2020/08/03/constitutions-didnt-save-ussr-and-wont-by-themselves-save-russia-vanin-says/">Constitutions didn’t save USSR and won&#8217;t by themselves save Russia, Vanin says</a>
<span class="post-date">2020/08/03 - 11:41</span>
</li>
<li>
<a href="http://euromaidanpress.com/2020/08/03/protests-in-russias-far-eastern-khabarovsk-krai-figures-reactions-agents-provocateurs-the-ukrainian-factor/">Fourth week of protests in Russia&#8217;s Far East: everything you need to know</a>
<span class="post-date">2020/08/03 - 11:38</span>
</li>
<li>
<a href="http://euromaidanpress.com/2020/08/03/as-russian-far-east-protests-enter-fourth-week-khabarovsk-residents-now-say-we-are-the-power-here/">As Russian Far East protests enter fourth week, Khabarovsk residents now say ‘We are the power here!’</a>
<span class="post-date">2020/08/03 - 10:15</span>
</li>
<li>
<a href="http://euromaidanpress.com/2020/08/02/lukashenka-rival-barred-from-running-for-belarusian-president-surfaces-in-kyiv/">Lukashenka rival barred from running for Belarusian president surfaces in Kyiv</a>
<span class="post-date">2020/08/02 - 16:12</span>
</li>
</ul>
<h2 class="widget">Advertisement</h2><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>

<div id="stick-here"></div>
<div id="stickThis">

<div id="waldo-tag-6556"></div>
</div>
<script>
function sticktothetop() {
// don't stick
//return;

if(/:\/\/euromaidanpress.com\/(\?.+)?$/.test(location.href) ){return}
if(jQuery('#content').height()<jQuery('#sidebar').height()){
  jQuery('#stickThis').hide();
  return;
  }
    var window_top = jQuery(window).scrollTop();
    var top = jQuery('#stick-here').offset().top;
    if (window_top > top) {
        jQuery('#stickThis').addClass('stick');
        jQuery('#stick-here').height(jQuery('#stickThis').outerHeight());
    } else {
        jQuery('#stickThis').removeClass('stick');
        jQuery('#stick-here').height(0);
    }
}
jQuery(function() {
    jQuery(window).scroll(sticktothetop);
    sticktothetop();
});
</script>
<style>
#stickThis{min-width:300px; min-height:600px}
#stickThis.stick {
    margin-top: 60px;
    position: fixed;
    top: 0;
}
</style></div>
</div>
</div>
</div>
</div>
</div><div class="clerfix"></div>
<div id="footer" class="body2 ">
<div class="container">
<div class="threecol first">
<h2 class="widget">Recent Articles</h2> <ul>
<li>
<a href="http://euromaidanpress.com/2020/08/04/confessions-of-an-ex-riot-policeman-from-belarus/" aria-current="page">Confessions of an ex-riot policeman from Belarus</a>
</li>
<li>
<a href="http://euromaidanpress.com/2020/08/03/constitutions-didnt-save-ussr-and-wont-by-themselves-save-russia-vanin-says/">Constitutions didn’t save USSR and won&#8217;t by themselves save Russia, Vanin says</a>
</li>
<li>
<a href="http://euromaidanpress.com/2020/08/03/protests-in-russias-far-eastern-khabarovsk-krai-figures-reactions-agents-provocateurs-the-ukrainian-factor/">Fourth week of protests in Russia&#8217;s Far East: everything you need to know</a>
</li>
<li>
<a href="http://euromaidanpress.com/2020/08/03/as-russian-far-east-protests-enter-fourth-week-khabarovsk-residents-now-say-we-are-the-power-here/">As Russian Far East protests enter fourth week, Khabarovsk residents now say ‘We are the power here!’</a>
</li>
<li>
<a href="http://euromaidanpress.com/2020/08/02/lukashenka-rival-barred-from-running-for-belarusian-president-surfaces-in-kyiv/">Lukashenka rival barred from running for Belarusian president surfaces in Kyiv</a>
</li>
</ul>
</div>
<div class="threecol">
</div>
<div class="threecol">
</div>
<div class="threecol">
<div class="textwidget"><p>The work of Euromaidan Press is supported by the International Renaissance Foundation<br />
<img class="alignnone jetpack-lazy-image" src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2016/08/renaissanceblack.png?resize=612%2C282" alt width="612" height="282" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2016/08/renaissanceblack.png?resize=612%2C282&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="alignnone" src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2016/08/renaissanceblack.png?resize=612%2C282" alt="" width="612" height="282" data-recalc-dims="1" /></noscript></p>
</div>
<div class="textwidget"><p>© EUROMAIDAN PRESS<br />
When referencing our materials, please include an active hyperlink to the Euromaidan Press material and a maximum 500-character extract of the story. To reprint anything longer, written permission must be acquired from <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="e98c9c9b868488808d8887999b8c9a9aa98e84888085c78a8684c7">[email&#160;protected]</a></p>
<p><a href="http://euromaidanpress.com/privacy-and-cookie-policies/">Privacy and Cookie Policies</a>.</p>
</div>
</div>
<div id="copyright">
<div class="fl">
</div>
<div class="fl">
<p>EuromaidanPress.com - Spirit of the Revolution</p>
</div>
<div class="fr">
<p>News on the War in Ukraine</p>
</div>
</div> 
</div>
</div>
<div class="scrollTo_top" style="display: block">
<a title="Scroll to top" href="#">
<i class="fa fa-arrow-circle-o-up"></i>
</a>
</div>
<!--googleoff: all--><div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish. <a role='button' tabindex='0' class="cli_settings_button" style="margin:5px 20px 5px 20px;">Cookie settings</a><a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block;  margin:5px; ">ACCEPT</a></span></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
<div class="cli-modal-dialog" role="document">
<div class="cli-modal-content cli-bar-popup">
<button type="button" class="cli-modal-close" id="cliModalClose">
<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
<span class="wt-cli-sr-only">Close</span>
</button>
<div class="cli-modal-body">
<div class="cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-privacy-overview">
<h4>Privacy Overview</h4>
<div class="cli-privacy-content">
<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
</div>
<a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a> </div>
</div>
<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
Necessary
</a>
<span class="cli-necessary-caption">Always Enabled</span> </div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="necessary">
<p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
Non-necessary
</a>
<div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox" data-id="checkbox-non-necessary" checked />
<label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
</div> </div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="non-necessary">
<p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
  /* <![CDATA[ */
  cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":false,"button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"button_2_hidebar":true,"button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":true,"button_3_new_win":false,"button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#62a329","button_4_as_button":false,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":true,"scroll_close_reload":false,"accept_close_reload":false,"reject_close_reload":false,"showagain_tab":false,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"50px","text":"#000","show_once_yn":true,"show_once":"15000","logging_on":false,"as_popup":false,"popup_overlay":true,"bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"}';
  /* ]]> */
</script>
<!--googleon: all--><script>
//jQuery( document ).ready(function() {
var pledged = 2402;
var goal    = 5000;
function format_Ks(x){
 return x.toString().replace(/\B(?=(\d{3})+(?!\d))/g, ",");
 }
function update_thermometer(value){
	if(value && /^(\d+)\|(\d+)$/.test(value)){
	pledged = parseInt(RegExp.$1);
	goal = parseInt(RegExp.$2);
	}
	if(document.getElementById('donations_progress_bar')){
		document.getElementById('have').style.width = Math.floor(100* pledged * 100 / goal)/100 + '%';
		var to_go = goal - pledged;
		to_go = 0>to_go ? 0 : to_go;
		document.getElementById('text_pledged').innerHTML = "$ " + format_Ks(to_go) + ' still to go!';
		}
	}
update_thermometer();
jQuery(document).ready(function(){
        jQuery.ajax({
          type:'POST',
          data:{action:'get_donation_values'},
          url: "http://euromaidanpress.com/wp-admin/admin-ajax.php",
          success: function(value) {
            update_thermometer(value);
          }
        });
    });
//});
</script>
<script type="text/javascript">jQuery(function(){omShortcodes.init(["buttons","tooltips","toggle","tabs","responsivebox","counter"]);});</script><script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9514651-72', 'auto');
  ga('send', 'pageview');

</script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/euromaidanpress.com\/2020\/08\/04\/confessions-of-an-ex-riot-policeman-from-belarus\/":140738};
	</script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/euromaidanpress.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/thickbox/thickbox.js'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/simple-tooltips/zebra_tooltips.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/themes/superblog/functions/js/shortcodes.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var hlso_offset = {"offset":"70"};
/* ]]> */
</script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/hash-link-scroll-offset/assets/js/hash-link-scroll-offset.min.js?ver=0.1.8'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/olevmedia-shortcodes/assets/js/shortcodes.js?ver=1.1.9'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/themes/superblog/js/superfish.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/themes/superblog/js/jquery.hoverIntent.minified.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/themes/superblog/js/jquery.prettyPhoto.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/themes/superblog/js/ownScript.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/themes/superblog/js/mobile.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/themes/superblog/js/jquery.flexslider-min.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/themes/superblog/js/jquery.flexslider.start.single.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.3'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"1395391370748120"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/euromaidanpress.com\/wp-admin\/admin-ajax.php","nonce":"0e7ab282c4","display_exif":"0","display_comments":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"http:\/\/euromaidanpress.com\/roxy\/?redirect_to=http%3A%2F%2Feuromaidanpress.com%2F2020%2F08%2F04%2Fconfessions-of-an-ex-riot-policeman-from-belarus%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.7.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<div id="fb-root"></div>
<script type="text/javascript">
                    jQuery(function() {
                                                
                        jQuery(".tooltips img").closest(".tooltips").css("display", "inline-block");
                    
                        new jQuery.Zebra_Tooltips(jQuery('.tooltips').not('.custom_m_bubble'), {
                            'background_color':     '#000000',
                            'color':				'#ffffff',
                            'max_width':  250,
                            'opacity':    .95, 
                            'position':    'center'
                        });
                        
                                            
                    });
                </script>
<script type='text/javascript' src='https://stats.wp.com/e-202032.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'135706341',post:'140738',tz:'3',srv:'euromaidanpress.com'} ]);
	_stq.push([ 'clickTrackerInit', '135706341', '140738' ]);
</script>
<script>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</script>
</body>
</html>
