<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="utf-8" />
<title>What did not happen in 2019: Russia&#039;s top absurd fakes of the year &middot;Euromaidan Press | </title>
<meta name="google-site-verification" content="4VvkhMMEFReuAiV5fbtYmHh9_EmxyzRCSznz7holy0U" />

<script type="text/javascript" src="//cdn.thisiswaldo.com/static/js/6550.js"></script>


<link href="https://fonts.googleapis.com/css?family=Roboto|Roboto+Slab&amp;subset=cyrillic" rel="stylesheet">

<script>/* window.fbAsyncInit = function() {
  FB.init({
    xfbml      : true,
    version    : 'v2.3'
  });
  }; (function(d, s, id){
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));*/</script>


<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<link href="http://fonts.googleapis.com/css?family=Roboto+Slab:700|Roboto+Slab:700|Roboto+Slab:300|Roboto+Slab:400|Roboto+Slab:300|Roboto+Slab:400|Roboto+Slab:400|Roboto+Slab:300|Open+Sans:300" rel="stylesheet" type="text/css">

<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="http://euromaidanpress.com/2019/12/23/what-did-not-happen-in-2019-pro-kremlin-top-absurd-fakes-of-the-year/" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The busiest man on the planet Based on the “reporting” of the pro-Kremlin media, financier George Soros must have been the busiest man on the planet this year. He supposedly had to juggle destroying Georgian culture and values, pulling the strings of Moldovan and Ukrainian leaders, fuelling the protests in Romania, Russia, and Catalonia, sponsoring &hellip;" />
<meta name="twitter:title" content="What did not happen in 2019: Russia&#039;s top absurd fakes of the year &middot;" />
<meta name="twitter:site" content="@euromaidanpress" />
<meta name="twitter:image" content="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2019/12/what-did-not-happen-in-2019.png?fit=1024%2C512" />
<meta name="twitter:creator" content="@euromaidanpress" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://euromaidanpress.com/#organization","name":"EUROMAIDAN PRESS","url":"http://euromaidanpress.com/","sameAs":["https://www.facebook.com/euromaidanpress.en/","https://www.youtube.com/channel/UCp5EP976ZmsydXhMEZnisDg/videos","https://twitter.com/euromaidanpress"],"logo":{"@type":"ImageObject","@id":"http://euromaidanpress.com/#logo","url":"https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2015/03/euromaidanpress_transp3-e1428503707860.png?fit=955%2C242","width":955,"height":242,"caption":"EUROMAIDAN PRESS"},"image":{"@id":"http://euromaidanpress.com/#logo"}},{"@type":"WebSite","@id":"http://euromaidanpress.com/#website","url":"http://euromaidanpress.com/","name":"Euromaidan Press","publisher":{"@id":"http://euromaidanpress.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"http://euromaidanpress.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://euromaidanpress.com/2019/12/23/what-did-not-happen-in-2019-pro-kremlin-top-absurd-fakes-of-the-year/#primaryimage","url":"https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2019/12/what-did-not-happen-in-2019.png?fit=1024%2C512","width":1024,"height":512,"caption":"What Did Not Happen In 2019?"},{"@type":"WebPage","@id":"http://euromaidanpress.com/2019/12/23/what-did-not-happen-in-2019-pro-kremlin-top-absurd-fakes-of-the-year/#webpage","url":"http://euromaidanpress.com/2019/12/23/what-did-not-happen-in-2019-pro-kremlin-top-absurd-fakes-of-the-year/","inLanguage":"en-US","name":"What did not happen in 2019: Russia&#039;s top absurd fakes of the year &middot;","isPartOf":{"@id":"http://euromaidanpress.com/#website"},"primaryImageOfPage":{"@id":"http://euromaidanpress.com/2019/12/23/what-did-not-happen-in-2019-pro-kremlin-top-absurd-fakes-of-the-year/#primaryimage"},"datePublished":"2019-12-23T21:51:30+00:00","dateModified":"2019-12-23T21:52:19+00:00"},{"@type":"Article","@id":"http://euromaidanpress.com/2019/12/23/what-did-not-happen-in-2019-pro-kremlin-top-absurd-fakes-of-the-year/#article","isPartOf":{"@id":"http://euromaidanpress.com/2019/12/23/what-did-not-happen-in-2019-pro-kremlin-top-absurd-fakes-of-the-year/#webpage"},"author":{"@id":"http://euromaidanpress.com/#/schema/person/3129ad901b7d604bb910aa634982da23"},"headline":"What did not happen in 2019: Russia&#8217;s top absurd fakes of the year","datePublished":"2019-12-23T21:51:30+00:00","dateModified":"2019-12-23T21:52:19+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://euromaidanpress.com/2019/12/23/what-did-not-happen-in-2019-pro-kremlin-top-absurd-fakes-of-the-year/#webpage"},"publisher":{"@id":"http://euromaidanpress.com/#organization"},"image":{"@id":"http://euromaidanpress.com/2019/12/23/what-did-not-happen-in-2019-pro-kremlin-top-absurd-fakes-of-the-year/#primaryimage"},"keywords":"George Soros,Russian propaganda","articleSection":"Hybrid War"},{"@type":["Person"],"@id":"http://euromaidanpress.com/#/schema/person/3129ad901b7d604bb910aa634982da23","name":"EU East StratCom Task Force","image":{"@type":"ImageObject","@id":"http://euromaidanpress.com/#authorlogo","url":"http://euromaidanpress.com/wp-content/uploads/2017/01/07_EEAS-Facebook-profile-picture-Black-and-White_Hres2.png","caption":"EU East StratCom Task Force"},"description":"<strong>The EU\u2019s East StratCom Task Force</strong> was set up by EU High Representative Federica Mogherini in 2015, in response to a request from all 28 EU Heads of Government to \u201caddress Russia\u2019s ongoing disinformation campaigns\u201d. It is a team of eleven communications and Russian language experts, who also seek to improve communication on EU policies towards the Eastern Neighbourhood and to strengthen media plurality in the region, especially in the Russian language.\r\n\r\n<strong>The Task Force\u2019s flagship products</strong> are its weekly <a href=\"https://euvsdisinfo.eu/\">Disinformation Review</a> of pro-Kremlin disinformation stories and its social media accounts<a href=\"https://twitter.com/EUvsDisinfo\"> @EUvsDisinfo</a> and <a href=\"https://www.facebook.com/EUvsDisinfo/\">EU vs Disinformation</a>.","sameAs":[]}]}</script>

<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Euromaidan Press &raquo; Feed" href="http://euromaidanpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Euromaidan Press &raquo; Comments Feed" href="http://euromaidanpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Euromaidan Press &raquo; What did not happen in 2019: Russia&#8217;s top absurd fakes of the year Comments Feed" href="http://euromaidanpress.com/2019/12/23/what-did-not-happen-in-2019-pro-kremlin-top-absurd-fakes-of-the-year/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/euromaidanpress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wdm_wpe_FE-css' href='http://euromaidanpress.com/wp-content/plugins/wordpresspasswordexpiry/css/wpe_fe.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='http://euromaidanpress.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='http://euromaidanpress.com/wp-includes/js/thickbox/thickbox.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple_tooltips_style-css' href='http://euromaidanpress.com/wp-content/plugins/simple-tooltips/zebra_tooltips.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='aqpb-view-css-css' href='http://euromaidanpress.com/wp-content/themes/superblog/functions/aqua/assets/css/aqpb-view.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_related-posts-css' href='http://euromaidanpress.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.css?ver=20191011' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='http://euromaidanpress.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='bcct_style-css' href='http://euromaidanpress.com/wp-content/plugins/better-click-to-tweet/assets/css/styles.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='catch-infinite-scroll-css' href='http://euromaidanpress.com/wp-content/plugins/catch-infinite-scroll/public/css/catch-infinite-scroll-public.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css' href='http://euromaidanpress.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=1.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css' href='http://euromaidanpress.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=1.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='collapseomatic-css-css' href='http://euromaidanpress.com/wp-content/plugins/jquery-collapse-o-matic/light_style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp_campaigns_manager_metaboxes-css' href='http://euromaidanpress.com/wp-content/plugins/olalaweb-mailchimp-campaign-manager/css/mailchimp_campaigns_manager_metaboxes.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp_campaigns_manager_admin-css' href='http://euromaidanpress.com/wp-content/plugins/olalaweb-mailchimp-campaign-manager/css/mailchimp_campaigns_manager_admin.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp_campaigns_manager_list-css' href='http://euromaidanpress.com/wp-content/plugins/olalaweb-mailchimp-campaign-manager/css/mailchimp_campaigns_manager_list.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='http://euromaidanpress.com/wp-content/plugins/olevmedia-shortcodes/assets/css/font-awesome.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='omsc-shortcodes-css' href='http://euromaidanpress.com/wp-content/plugins/olevmedia-shortcodes/assets/css/shortcodes.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='omsc-shortcodes-tablet-css' href='http://euromaidanpress.com/wp-content/plugins/olevmedia-shortcodes/assets/css/shortcodes-tablet.css?ver=5.3.2' type='text/css' media='screen and (min-width: 768px) and (max-width: 959px)' />
<link rel='stylesheet' id='omsc-shortcodes-mobile-css' href='http://euromaidanpress.com/wp-content/plugins/olevmedia-shortcodes/assets/css/shortcodes-mobile.css?ver=5.3.2' type='text/css' media='screen and (max-width: 767px)' />
<link rel='stylesheet' id='pc_google_analytics-frontend-css' href='http://euromaidanpress.com/wp-content/plugins/pc-google-analytics/assets/css/frontend.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='tp_twitter_plugin_css-css' href='http://euromaidanpress.com/wp-content/plugins/recent-tweets-widget/tp_twitter_plugin.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='ce_responsive-css' href='http://euromaidanpress.com/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='default_style-css' href='http://euromaidanpress.com/wp-content/themes/superblog/style.css?ver=1575127261' type='text/css' media='all' />
<link rel='stylesheet' id='layout-css' href='http://euromaidanpress.com/wp-content/themes/superblog/style-layout.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css' href='http://euromaidanpress.com/wp-content/themes/superblog/styles/prettyPhoto.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='shortcodes-css' href='http://euromaidanpress.com/wp-content/themes/superblog/functions/css/shortcodes.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-media-css' href='http://euromaidanpress.com/wp-content/themes/superblog/styles/social-media.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome.min-css' href='http://euromaidanpress.com/wp-content/themes/superblog/styles/font-awesome.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-custom-css' href='http://euromaidanpress.com/wp-content/themes/superblog/style-custom.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='woo-custom-css' href='http://euromaidanpress.com/wp-content/themes/superblog/styles/woo-custom.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mobile-css' href='http://euromaidanpress.com/wp-content/themes/superblog/style-mobile.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='metro_style_social_widget-css' href='http://euromaidanpress.com/wp-content/plugins/metro-style-social-widget/CSS/metro.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-subscriptions-css' href='http://euromaidanpress.com/wp-content/plugins/jetpack/modules/subscriptions/subscriptions.css?ver=7.9.1' type='text/css' media='all' />

<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack-top-posts-widget-css' href='http://euromaidanpress.com/wp-content/plugins/jetpack/modules/widgets/top-posts/style.css?ver=20141013' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='http://euromaidanpress.com/wp-content/uploads/tablepress-combined.min.css?ver=34' type='text/css' media='all' />
<link rel='stylesheet' id='msl-main-css' href='http://euromaidanpress.com/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=3.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='msl-custom-css' href='http://euromaidanpress.com/wp-content/uploads/master-slider/custom.css?ver=26' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css' href='http://euromaidanpress.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.1.2.4' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='jetpack-carousel-css' href='http://euromaidanpress.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.css?ver=20120629' type='text/css' media='all' />
<link rel='stylesheet' id='sharedaddy-css' href='http://euromaidanpress.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.css?ver=7.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='http://euromaidanpress.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<script type='text/javascript' src='http://euromaidanpress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ai_front = {"wp_ai":"5.3.2+2.5.9","insertion_before":"BEFORE","insertion_after":"AFTER","insertion_prepend":"PREPEND CONTENT","insertion_append":"APPEND CONTENT","insertion_replace_content":"REPLACE CONTENT","insertion_replace_element":"REPLACE ELEMENT","cancel":"Cancel","use":"Use","add":"Add","parent":"Parent","cancel_element_selection":"Cancel element selection","select_parent_element":"Select parent element","css_selector":"CSS selector","use_current_selector":"Use current selector","element":"ELEMENT","path":"PATH","selector":"SELECTOR","visible":"VISIBLE","hidden":"HIDDEN"};
/* ]]> */
</script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/ad-inserter/includes/js/ai-jquery.js?ver=5.3.2+2.5.9'></script>
<script type='text/javascript'>
function ai_insert(a,e,h){var f=-1!=e.indexOf(":eq")?jQuery(e):document.querySelectorAll(e);Array.prototype.forEach.call(f,function(b,f){selector_string=b.hasAttribute("id")?"#"+b.getAttribute("id"):b.hasAttribute("class")?"."+b.getAttribute("class").replace(RegExp(" ","g"),"."):"";var d=document.createElement("div");d.innerHTML=h;var c=d.getElementsByClassName("ai-selector-counter")[0];null!=c&&(c.innerText=f+1);c=d.getElementsByClassName("ai-debug-name ai-main")[0];if(null!=c){var g="";"before"==
a?g=ai_front.insertion_before:"after"==a?g=ai_front.insertion_after:"prepend"==a?g=ai_front.insertion_prepend:"append"==a?g=ai_front.insertion_append:"replace-content"==a?g=ai_front.insertion_replace_content:"replace-element"==a&&(g=ai_front.insertion_replace_element);c.innerText=g+" "+e+" ("+b.tagName.toLowerCase()+selector_string+")"}c=document.createRange().createContextualFragment(d.innerHTML);"before"==a?b.parentNode.insertBefore(c,b):"after"==a?b.parentNode.insertBefore(c,b.nextSibling):"prepend"==
a?b.insertBefore(c,b.firstChild):"append"==a?b.insertBefore(c,null):"replace-content"==a?b.innerHTML=d.innerHTML:"replace-element"==a&&(b.parentNode.insertBefore(c,b),b.parentNode.removeChild(b))})}
function ai_insert_code(a){function e(a,b){return null==a?!1:a.classList?a.classList.contains(b):-1<(" "+a.className+" ").indexOf(" "+b+" ")}function h(a,b){null!=a&&(a.classList?a.classList.add(b):a.className+=" "+b)}function f(a,b){null!=a&&(a.classList?a.classList.remove(b):a.className=a.className.replace(new RegExp("(^|\\b)"+b.split(" ").join("|")+"(\\b|$)","gi")," "))}var b=e(a,"no-visibility-check")?!0:!!(a.offsetWidth||a.offsetHeight||a.getClientRects().length);a.getAttribute("data-block");
if(b){b=a.getAttribute("data-code");var k=a.getAttribute("data-insertion"),d=a.getAttribute("data-selector");null!=b&&(null!=k&&null!=d?document.querySelectorAll(d).length&&(ai_insert(k,d,b64d(b)),f(a,"ai-viewports")):(b=document.createRange().createContextualFragment(b64d(b)),a.parentNode.insertBefore(b,a.nextSibling),f(a,"ai-viewports")));a=a.getElementsByClassName("ai-check-block");"undefined"!=typeof a[0]&&a[0].parentNode.removeChild(a[0])}else b=a.previousElementSibling,e(b,"ai-debug-bar")&&
e(b,"ai-debug-script")&&(f(b,"ai-debug-script"),h(b,"ai-debug-viewport-invisible")),f(a,"ai-viewports")}function b64e(a){return btoa(encodeURIComponent(a).replace(/%([0-9A-F]{2})/g,function(a,h){return String.fromCharCode("0x"+h)}))}function b64d(a){return decodeURIComponent(atob(a).split("").map(function(a){return"%"+("00"+a.charCodeAt(0).toString(16)).slice(-2)}).join(""))};
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[]};
var log_object = {"ajax_url":"http:\/\/euromaidanpress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=1.8.2'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/pc-google-analytics/assets/js/frontend.min.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/euromaidanpress.com\/wp-admin\/admin-ajax.php","security":"bd30db9824","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/euromaidanpress.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"http:\/\/euromaidanpress.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.1.2.4","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.1.2.4'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<link rel='https://api.w.org/' href='http://euromaidanpress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://euromaidanpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://euromaidanpress.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/p9bppX-z18' />
<link rel="alternate" type="application/json+oembed" href="http://euromaidanpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feuromaidanpress.com%2F2019%2F12%2F23%2Fwhat-did-not-happen-in-2019-pro-kremlin-top-absurd-fakes-of-the-year%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://euromaidanpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feuromaidanpress.com%2F2019%2F12%2F23%2Fwhat-did-not-happen-in-2019-pro-kremlin-top-absurd-fakes-of-the-year%2F&#038;format=xml" />
<style>
#donations_progress_bar{ width:60%; background:white; margin:auto; position: relative; height: 24px; }
#donate_top_panel .button{
        display: block; float: right; background: yellow; color: #c40123; padding: 10px; vertical-align: middle; font-weight: bold; margin-right:10px;
	}

#pledged{border:2px solid #05acfa; width: 100%; margin:auto;height:5px; overflow:hidden; height: 24px}
#have{background: #05acfa !important;float:left;}

#text_pledged{color:#000 !important; font-size: 22px; float:left; display:block}
#text_out_of{color:#303030 !important; float:right; display:block}

#donations_progress_bar p{position:absolute; top: 2px; left:2px; width:99%}

/*tmp*/
#text_out_of{display:none}
#text_pledged{width:100%;text-align:center;float:none;color:white !important;padding:10px}
#donations_progress_bar{height:auto; vertical-align:middle;width:80%;
overflow:hidden;
-webkit-border-top-left-radius: 1em;
-webkit-border-bottom-left-radius: 1em;
-moz-border-radius-topleft: 1em;
-moz-border-radius-bottomleft: 1em;
border-top-left-radius: 1em;
border-bottom-left-radius: 1em;
}
#donations_progress_bar{background:#511721;height:48px;width:420px}
#pledged{background:#511721;height:48px;border:0}
#have{height:48px; background: #00a3df url(/wp-content/pledge-bg.png) !important;float:left}
/*fixes*/
#navigation_wrap{margin-bottom:15px !important}
#core{margin-top:15px !important}

@media (max-width:1024px){
	#donations_progress_bar{width:300px}
}
@media (max-width:749px){
	#donate_top_panel table, #donate_top_panel, #donate_top_panel tr, #donate_top_panel td{
		
		display:block!important;
		width:100%!important;
		max-width:100%!important;
		margin:0!important;
		text-align:center;
		padding-left:0!important;
		padding-right:0!important;
		}
	#donate_top_panel .button{display:block;margin:0 auto 10px auto !important;float:none!important;width:50%}
	#donate_top_panel td b a{width:100%!important}
	#donations_progress_bar{width:90%;margin:auto}
	#donate_top_panel *{max-width:100%}
	tbody, tr{display:inline-block}
}

</style>
<script>var ms_grabbing_curosr = 'http://euromaidanpress.com/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'http://euromaidanpress.com/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.5.3 - Responsive Touch Image Slider | avt.li/msf" />
<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		
		ga('create', 'UA-30994008-2', 'auto');
		ga('send', 'pageview');
		
		</script>

<meta property="og:image" content="http://euromaidanpress.com/wp-content/uploads/2019/12/what-did-not-happen-in-2019.png" />


<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="shortcut icon" href="http://euromaidanpress.com/wp-content/uploads/2015/01/favicon.png" />

<link href="http://euromaidanpress.com/wp-content/themes/superblog/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<style type="text/css">

	#header,#navigation,.nav li ul,ul.social-menu .social-menu-more li,.flexcarousel ul.slides li,#hometab,.postinfo,.widgetable,ul.products li.product {background-color:#ffffff}

	.nav>li>ul:after{border-color:#ffffff transparent}

	#main-nav>li>a,.searchform,ul.social-menu li{border-color:#ffffff !important}

	.woocommerce-message,.woocommerce-error,.woocommerce-info{background:#ffffff !important}

	#footer,.body2,h2.widget_spec,.imgwrap,#topnav,.maso,.mainflex .videoinside{background-color:#000000}

	.socialtrigger a:hover,.socialtrigger a.active,.overrating,.meta_more a:hover,.sf-sub-indicator,span.score,.flexslider a.flex-prev,.flexslider a.flex-next,.ratingbar,#sidebar p input[type=submit],span.ribbon,a#triggernav,a#triggernav-sec,a.fromhome,a.mainbutton,a.itembutton,.page-numbers.current,a.comment-reply-link,#submit,#comments .navigation a,.tagssingle a,.contact-form .submit,.intro,li.main h2,.plan-bottom a,.scrollTo_top a,.gallery-item, submit{background-color:#05acfa}
h3 a i,h4 a i,#core .meta_more a,#content .meta_more a,a.moreposts,.more a.fr,#content .entry a,li ul li.current-menu-item a,#core a.add_to_cart_button{color:#05acfa}
h2.widget,h2.widget_spec,.meta_more a,#serinfo-nav li.current a,.woocommerce a.button{border-color:#05acfa !important}
#main-nav>li>a:hover,#main-nav>li.current-menu-ancestor>a,#main-nav>li.current-menu-item>a,#main-nav>li.sfHover>a,#main-nav>li.current_page_item>a,#main-nav>li.current-menu-item>a,.page-numbers.current,.woocommerce a.button:hover{background-color:#05acfa !important}

	body,#navigation,.social-menu-more{background-color:#ffffff}

	.body1 a, a:link, a:visited,.nav li ul li a{color:#000000}

	span>a.moreposts,ul#serinfo-nav li a{color:#000000 !important}

	a:hover,.body1 a:hover{color:#292929  !important}

	#sec-nav > li > a,#footer a {color:#fff}

	.body2 a:hover,p.body2 a:hover,#sec-nav > li > a:hover{color:#ccc !important}

	.woocommerce ul.products,#navigation,#header,.aq-block,.fblock,ul#serinfo,.postinfo,.postinfo span,.widgetable,.related,#hometab,h2.leading,.postauthor_alt{border-color:#e6e6e6 !important}

	body,input, textarea,input checkbox,input radio,select, file,h3.sd-title {font:400 16px/1.8em Roboto Slab;color:#545454}

	.body2,#footer,.searchformhead>input.s {font:300 15px/1.8em Roboto Slab;color:#ffffff}

	.ratingblock h2,.ratingblock h3,.ratingblock p,#footer h2,.body2 h2,.body2 h3{color:#ffffff}
	.intro h1,.intro h1 a,a.itembutton,a.mainbutton,.page-numbers.current{color:}

	h1,h2.post {font:700 55px/1.0em Roboto Slab;color:#000000}
	h2.widget,.meta_more a,a.morebutton,ul#serinfo-nav li a {font:300 16px/1.2em Roboto Slab;color:#000000}
	h2 {font:700 30px/1.2em Roboto Slab;color:#6b6b6b}
	h3,h3#reply-title,#respond h3,.comment-author cite{font:400 22px/1.0em Roboto Slab;color:#000000}
	h4,li.product h3,.woocommerce .upsells.products h2,.woocommerce .related.products h2,.woocommerce ul.cart_list li a,.woocommerce ul.product_list_widget li a,.woocommerce-page ul.cart_list li a,.woocommerce-page ul.product_list_widget li a {font:300 16px/1.5em Roboto Slab;color:#6b686b}
	h5,p.meta,.meta a{font:400 15px/1.5em Roboto Slab;color:#807d80}
	h6 {font:400 15px/1.5em Roboto Slab;color:#807d80}

	#main-nav>li>a,.searchform input.s,.woocommerce a.button{font:300 18px/1.0em Open Sans;color:#000}
	ul.social-menu li a{font:300 18px/1.0em }.tab-post small a,.taggs a {color:#545454}
</style>
<style type="text/css">/* Mailchimp for WP - Checkbox Styles */
.mc4wp-checkbox-wp-registration-form {
  clear: both;
  display: block;
  position: static;
  width: auto; }
  .mc4wp-checkbox-wp-registration-form input {
    float: none;
    width: auto;
    position: static;
    margin: 0 6px 0 0;
    padding: 0;
    vertical-align: middle;
    display: inline-block !important;
    max-width: 21px;
    -webkit-appearance: checkbox; }
  .mc4wp-checkbox-wp-registration-form label {
    float: none;
    display: block;
    cursor: pointer;
    width: auto;
    position: static;
    margin: 0 0 16px 0; }
</style> <script type="text/javascript">
			var cli_flush_cache=2;
		</script>
<link rel="stylesheet" href="http://euromaidanpress.com/wp-content/plugins/media-library-gallery/media-library-gallery.css" type="text/css" media="screen" /><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #fcfcfc; }
</style>
<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
<meta property="og:site_name" content="Euromaidan Press" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="1395391370748120" />
<meta property="og:url" content="http://euromaidanpress.com/2019/12/23/what-did-not-happen-in-2019-pro-kremlin-top-absurd-fakes-of-the-year/" />
<meta property="og:title" content="What did not happen in 2019: Russia&#039;s top absurd fakes of the year &middot;" />
<meta property="og:description" content="The busiest man on the planet Based on the “reporting” of the pro-Kremlin media, financier George Soros must have been the busiest man on the planet this year. He supposedly had to juggle destroying Georgian culture and values, pulling the strings of Moldovan and Ukrainian leaders, fuelling the protests in Romania, Russia, and Catalonia, sponsoring &hellip;" />
<meta property="og:image" content="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2019/12/what-did-not-happen-in-2019.png?fit=1024%2C512" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="512" />
<meta property="og:image" content="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2019/12/word-image-33.png?fit=1024%2C512" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="512" />
<meta property="article:published_time" content="2019-12-23T21:51:30+00:00" />
<meta property="article:modified_time" content="2019-12-23T21:52:19+00:00" />
<meta property="article:author" content="http://euromaidanpress.com/author/euvsdisinfo/" />
<meta property="article:section" content="Hybrid War" />
<meta property="article:tag" content="George Soros" />
<meta property="article:tag" content="Russian propaganda" />

<script>
jQuery(document).ready(function() {

  // Get the #comments div
  var commentsDiv = jQuery('#disqus_thread');

  // Only do this work if that div isn't empty
  if (commentsDiv.length) {

    // Hide the comments div by default
    jQuery(commentsDiv).hide();

    // Append a link to show/hide
    jQuery('<a/>')
      .attr('class', 'toggle-comments')
      .attr('href', '#')
      .text('Show Comments')
      .insertBefore(commentsDiv);
	  
	var toggleDiv = jQuery('.toggle-comments');  
	jQuery(toggleDiv).wrap("<p id='toggle-comments-wrapper' class='toggle-comments-button'></p>");

    // when show/hide is clicked
    jQuery('.toggle-comments').on('click', function(e) {
      e.preventDefault();

      // show/hide the div using jquery's toggle()
      jQuery(commentsDiv).toggle('slow', function() {
        // change the text of the anchor
        var anchor = jQuery('.toggle-comments');
        var anchorText = anchor.text() == 'Show Comments' ? 'Hide Comments' : 'Show Comments';
        jQuery(anchor).text(anchorText);
      });
    });

  } // End if commentsDiv.length
});
</script>

</head>
<body class="post-template-default single single-post postid-134610 single-format-standard custom-background upper html5_presentation _masterslider _ms_version_3.5.3" itemscope itemtype="http://schema.org/WebPage">
<div id="header" class="" itemscope itemtype="http://schema.org/WPHeader">

<div class="container">
<div class="clearfix"></div>
<div style="float:right">
<form class="searchform" method="get" action="http://euromaidanpress.com">
<input type="text" name="s" class="s" size="30" value="Search" onfocus="if (this.value = '') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" /><button class='searchSubmit'><i class="fa fa-search"></i></button>
</form><ul class="social-menu">
<li class="sprite-facebook"><a target="_blank" class="mk-social-facebook" title="Facebook" href="https://www.facebook.com/euromaidanpress.en"></a></li>
<li class="sprite-twitter"><a target="_blank" class="mk-social-twitter-alt" title="Twitter" href="https://twitter.com/EuromaidanPress"></a></li>
<li class="socialtrigger">
<a title="Show More" href="#">+</a>
<ul class="social-menu-more">
<li class="sprite-pinterest"><a target="_blank" class="mk-social-pinterest" title="Pinterest" href="https://www.pinterest.com/euromaidanpress/"></a></li>
<li class="sprite-youtube"><a target="_blank" class="mk-social-youtube" title="You Tube" href="https://www.youtube.com/channel/UC2HnikxQ0KklXJwmN0VSkVg"></a></li>
</ul>
</li>
</ul>
</div>
<h1>
<a class="logo" href="http://euromaidanpress.com/">
<img id="logo" src="http://euromaidanpress.com/wp-content/uploads/2015/05/empressologo8003.jpg" alt="Euromaidan Press" />
</a>
</h1>
<div class="clearfix"></div>
<div id="navigation_wrap">
<a id="triggernav" href="#">MENU</a>
<nav id="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
<ul id="main-nav" class="nav custom-nav"><li id="menu-item-122628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122628"><a href="/">Home</a></li>
<li id="menu-item-122632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-122632"><a href="http://euromaidanpress.com/category/ukraine/">Ukraine</a>
<ul class="sub-menu">
<li id="menu-item-122638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122638"><a href="http://euromaidanpress.com/category/ukraine/reforms/">Reforms</a></li>
<li id="menu-item-122637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122637"><a href="http://euromaidanpress.com/category/ukraine/political-news/">Politics</a></li>
<li id="menu-item-122640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122640"><a href="http://euromaidanpress.com/category/ukraine/history/">History</a></li>
<li id="menu-item-122635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122635"><a href="http://euromaidanpress.com/category/ukraine/culture/">Culture</a></li>
<li id="menu-item-122639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122639"><a href="http://euromaidanpress.com/category/ukraine/civil-society/">Civil Society</a></li>
<li id="menu-item-122862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122862"><a href="http://euromaidanpress.com/category/russian-aggression/political-prisoners/">Political prisoners</a></li>
<li id="menu-item-122636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122636"><a href="http://euromaidanpress.com/category/ukraine/people-of-ukraine/">People of Ukraine</a></li>
</ul>
</li>
<li id="menu-item-122630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122630"><a href="http://euromaidanpress.com/category/international/">International</a></li>
<li id="menu-item-122631" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-122631"><a href="http://euromaidanpress.com/category/russian-aggression/">Russian Aggression</a>
<ul class="sub-menu">
<li id="menu-item-122643" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-122643"><a href="http://euromaidanpress.com/category/russian-aggression/hybrid-war/">Hybrid War</a></li>
<li id="menu-item-122641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122641"><a href="http://euromaidanpress.com/category/russian-aggression/donetsk-luhansk/">Donbas</a></li>
<li id="menu-item-122642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122642"><a href="http://euromaidanpress.com/category/russian-aggression/crimea/">Crimea</a></li>
<li id="menu-item-122644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122644"><a href="http://euromaidanpress.com/category/russian-aggression/peace-to-ukraine/">Peace to Ukraine</a></li>
</ul>
</li>
<li id="menu-item-122633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-122633"><a href="http://euromaidanpress.com/category/more/">More</a>
<ul class="sub-menu">
<li id="menu-item-122646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122646"><a href="http://euromaidanpress.com/category/more/faqs/">FAQs</a></li>
<li id="menu-item-122651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122651"><a href="http://euromaidanpress.com/category/more/multimedia/">Multimedia</a></li>
<li id="menu-item-122650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122650"><a href="http://euromaidanpress.com/category/more/special-projects/">Special projects</a></li>
<li id="menu-item-122647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122647"><a href="http://euromaidanpress.com/category/more/op-ed/">Op-ed</a></li>
</ul>
</li>
<li id="menu-item-122634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-122634"><a href="http://euromaidanpress.com/about/">About Us</a>
<ul class="sub-menu">
<li id="menu-item-122648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122648"><a href="http://euromaidanpress.com/about/partners/">Partners</a></li>
<li id="menu-item-122649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122649"><a href="http://euromaidanpress.com/contribute/">Contribute</a></li>
</ul>
</li>
</ul>
</nav>
</div>
</div>
</div>
<div class="clearfix"></div>
<div class="container  upper" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/WebPageElement">

<div id="donate_top_panel"><div onclick="location.href='http://euromaidanpress.com/donate/'" style="position: relative; color: white; cursor: pointer; background: #C40123; width: 100%; margin: 5px auto 15px; -webkit-box-shadow: 1px 1px 5px 0px rgba(8,40,87,1); -moz-box-shadow: 1px 1px 5px 0px rgba(8,40,87,1); box-shadow: 1px 1px 5px 0px rgba(8,40,87,1);">
<table border="0" width="100%">
<tbody>
<tr>
<td style="padding: 20px 10px 20px 20px;" valign="middle" width="40%">
<div style="color: white;"><strong><a style="color: white !important;" href="http://euromaidanpress.com/donate/"><span style="font-size: 22px;">Can you donate just $5</span> <br style="clear:both">to support independent media in Ukraine? <br style="clear:both">we depend on your support to stay online</a></strong></div></td>
<td style="padding: 20px 10px 20px 20px;" valign="middle" width="60%"><a class="button" style="" href="/web/20180131180427/http://euromaidanpress.com/donate/">DONATE</a>
<div id=donations_progress_bar>
<div id='pledged'><div id='have'>&nbsp;</div></div>
<p><span id='text_pledged'> </span> <span id='text_out_of'> </span></p>
</div></td>
</tr>
</tbody>
</table>
</div></div>
<div id="core" class="Right">
<div class="post-134610 post type-post status-publish format-standard has-post-thumbnail hentry category-hybrid-war tag-george-soros tag-russian-propaganda" data-story-id="134610" data-theme="view" data-type="article" itemscope itemtype="http://schema.org/Article">
<link itemprop="mainEntityOfPage" href="http://euromaidanpress.com/2019/12/23/what-did-not-happen-in-2019-pro-kremlin-top-absurd-fakes-of-the-year/" />

<h1 class="post entry-title" itemprop="headline"><a href="http://euromaidanpress.com/2019/12/23/what-did-not-happen-in-2019-pro-kremlin-top-absurd-fakes-of-the-year/">What did not happen in 2019: Russia&#8217;s top absurd fakes of the year</a></h1>
<div class="clearfix"></div>
<div id="content" class="eightcol">
<div class="entry" itemprop="text">

<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="http://euromaidanpress.com/wp-content/uploads/2019/12/what-did-not-happen-in-2019.png">
<meta itemprop="width" content="150">
<meta itemprop="height" content="150">
<img width="1024" height="512" src="http://euromaidanpress.com/wp-content/uploads/2019/12/what-did-not-happen-in-2019.png" class="attachment-format-standard size-format-standard wp-post-image jetpack-lazy-image" alt="What Did Not Happen In 2019?" data-attachment-id="134611" data-permalink="http://euromaidanpress.com/2019/12/23/what-did-not-happen-in-2019-pro-kremlin-top-absurd-fakes-of-the-year/what-did-not-happen-in-2019/" data-orig-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2019/12/what-did-not-happen-in-2019.png?fit=1024%2C512" data-orig-size="1024,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="what-did-not-happen-in-2019" data-image-description="" data-medium-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2019/12/what-did-not-happen-in-2019.png?fit=300%2C150" data-large-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2019/12/what-did-not-happen-in-2019.png?fit=960%2C480" data-lazy-srcset="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2019/12/what-did-not-happen-in-2019.png?w=1024 1024w, https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2019/12/what-did-not-happen-in-2019.png?resize=300%2C150 300w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="http://euromaidanpress.com/wp-content/uploads/2019/12/what-did-not-happen-in-2019.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><p><I class="post-thumbnail-caption">&nbsp;</I></p>
</span>
<div class="clearfix"></div>
<p class="meta">

<time class="article-timestamp" itemprop="datePublished" datetime="2019-12-23T23:51:30.000+02:00" data-type="updated">
2019/12/23 - 23:51 &bull;
</time>
<time class="article-timestamp" itemprop="dateModified" datetime="2019-12-23T23:52:19.000+02:00" data-type="updated">
</time>
<a href="http://euromaidanpress.com/category/russian-aggression/hybrid-war/" rel="category tag">Hybrid War</a>
</p>
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Euromaidan Press">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="http://euromaidanpress.com/wp-content/uploads/2017/07/logo_gn.png">
<meta itemprop="width" content="467">
<meta itemprop="height" content="91">
</span>
</span>
<div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="top-banner" style="overflow: visible">
<div style="transform: scale(0.9); width:800px;margin-left:-68px;">




<div id="waldo-tag-6563"></div>
</div>
</div></div>
<div class="fb-social-plugin fb-like" data-ref="above-post" data-href="http://euromaidanpress.com/2019/12/23/what-did-not-happen-in-2019-pro-kremlin-top-absurd-fakes-of-the-year/" data-layout="button_count" data-share="true" data-width="960"></div>
<div class="tmnf-sc-box normal   ">2019 is coming to an end, and what a year it’s been!</p>
<p>The last year of the 21st century’s teenage decade will go down in history as the time when we first took photos of a <a href="https://www.nasa.gov/mission_pages/chandra/news/black-hole-image-makes-history">black hole</a>, <a href="https://edition.cnn.com/2019/09/23/world/lost-continent-europe-scn-trnd/index.html">found lost continents</a>, filmed <a href="https://www.businessinsider.com/giant-squid-spotted-in-us-waters-for-first-time-2019-6?r=US&amp;IR=T">giant squids</a> and after a few years of trying, built the world’s largest <a href="https://guinnessworldrecords.com/news/commercial/2019/7/worlds-tallest-sandcastle-finally-achieved-after-two-years-of-trying">sandcastle</a>.</p>
<p>But 2019 has also been full of literally unbelievable events and impossible predictions that did not materialize, no matter how hard the pro-Kremlin media tried to convince us otherwise.</div>
<a class="mwm-aal-item" name="the-busiest-man-on-the-planet"></a><h3><a id="post-134610-_dcuk431om8h"></a>The busiest man on the planet</h3>
<p>Based on the “reporting” of the pro-Kremlin media, financier <strong>George Soros</strong> must have been the busiest man on the planet this year. He supposedly had to juggle destroying <a href="https://euvsdisinfo.eu/report/george-soros-is-destroying-georgian-values/">Georgian</a> culture and values, pulling the strings of <a href="https://euvsdisinfo.eu/report/the-moldovan-government-does-not-serve-the-interests-of-the-country-but-is-a-puppet-of-george-soros/">Moldovan</a> and <a href="https://euvsdisinfo.eu/report/george-soros-controls-ukrainian-leader/">Ukrainian</a> leaders, fuelling the protests in <a href="https://euvsdisinfo.eu/report/soros-s-sponsors-in-romania-have-influenced-public-policy-and-street-protests/">Romania</a>, <a href="https://euvsdisinfo.eu/report/george-soros-confirms-the-instructions-given-to-the-russian-opposition-leaders/">Russia</a>, and <a href="https://euvsdisinfo.eu/report/catalonian-events-are-staged-by-the-us-to-punish-spain-for-its-relations-with-cuba/">Catalonia</a>, sponsoring the <a href="https://euvsdisinfo.eu/report/the-green-party-in-germany-represents-neo-liberal-policies-of-us-and-is-funded-by-soros-to-stop-the-nord-stream-2/">Green Party in Germany</a> to stop the Nord Stream 2 pipeline, and dismissing the <a href="https://euvsdisinfo.eu/report/the-hand-of-soros-sebastian-kurz-was-dismissed-for-friendship-with-russia/">Austrian</a> chancellor at the same time! Of course, he did none of these things. Neither did he manage to squeeze in planning a color revolution in the <a href="https://euvsdisinfo.eu/report/george-soros-is-planning-a-colour-revolution-in-the-us/">US</a>, nor did he sponsor <a href="https://euvsdisinfo.eu/report/the-film-joker-was-sponsored-by-george-soros-and-the-open-society-foundation-as-a-tutorial-for-colour-revolutions">“Joker” the movie</a> as the tutorial for one.</p>
<p>With such an overbooked schedule in Europe and Hollywood, it is not surprising that George Soros <em>also</em> did not destabilize <a href="https://euvsdisinfo.eu/report/the-us-government-has-destabilized-eritrea-in-order-to-provoke-massive-migration-flows-of-young-eritreans-to-europe/">Eritrea</a> to provoke massive migration flows to Europe, did not spread propaganda in <a href="https://euvsdisinfo.eu/report/catalonian-events-are-staged-by-the-us-to-punish-spain-for-its-relations-with-cuba/">Venezuela</a>, and most certainly did not vandalize university walls in <a href="https://euvsdisinfo.eu/report/george-soros-behind-political-vandalism-mexico-city/">Mexico city</a>.</p>
<a class="mwm-aal-item" name="all-well-above-hell"></a><h3><a id="post-134610-_q9wd6rsv6sco"></a>All well above Hell</h3>
<p>When a man like Soros has such an impressive not-to-do list, it’s no wonder that the pro-Kremlin media endow him with almost supernatural qualities – those of the <a href="https://euvsdisinfo.eu/report/american-antichrist-and-soros-are-spreading-chaos-in-post-soviet-space/">Anti-Christ</a>, complete with <a href="https://euvsdisinfo.eu/report/the-tentacles-of-george-soros-entangle-politics-and-generate-chaos-around-the-world/">tentacles</a> and the <a href="https://euvsdisinfo.eu/report/pope-francis-is-a-servant-of-george-soros-and-the-global-zionist-conspiracy/">Pope</a> as his servant! Talk about a penchant for the dramatic! Luckily there is cause for some relief – at least <a href="https://euvsdisinfo.eu/report/pope-francis-wants-to-destroy-christianity/">Pope Francis did not destroy Christianity</a> this year.</p>
<p>But since we are on the subject of heaven and hell: the <a href="https://euvsdisinfo.eu/report/the-fire-at-the-notre-dame-was-a-satanic-ritual/">Satanic New World Order</a> did not burn down the Notre Dame cathedral. Nor, as a matter, did the <a href="https://euvsdisinfo.eu/report/fire-at-notre-dame-de-paris-aliens-first-target/">aliens from planet Nibiru</a>. (But fair enough, since scientists actually <a href="https://www.businessinsider.com/water-vapor-on-potentially-habitable-super-earth-exoplanet-2019-9?r=US&amp;IR=T">discovered water-vapor</a> on a distant planet this year, there’s always the possibility for it in the distant future).</p>
<p><a href="https://euvsdisinfo.eu/report/satanists-and-transvestites-impose-their-own-life-rules-and-false-values-%e2%80%8b%e2%80%8bon-us/">Satanists</a> also did not impose their rules and values on Armenia, under the guise of the Istanbul convention – the document, which did not destroy the <a href="https://euvsdisinfo.eu/report/istanbul-convention-is-a-threat-for-the-armenian-army/">Armenian army</a> or the <a href="https://euvsdisinfo.eu/report/the-istanbul-convention-comes-to-destroy-our-traditional-family/">traditional family</a>.</p>
<p>By the way, this year Armenia also had to do without the <a href="https://euvsdisinfo.eu/report/import-of-lgbt-people-from-abroad-is-part-of-the-anti-armenian-program/">import of 30 thousand “LGBT people”</a> from abroad: perhaps because individuals identifying as gay had better things to do (for example, NOT <a href="https://euvsdisinfo.eu/report/lithuanian-gays-interfered-in-polish-elections/">interfere in the Polish election</a>), or because the man, who according to the pro-Kremlin media was supposed to organize the import of the “LGBT people” to Armenia – George Soros of course! – was simply too busy (see above).</p>
<p><img data-attachment-id="134612" data-permalink="http://euromaidanpress.com/2019/12/23/what-did-not-happen-in-2019-pro-kremlin-top-absurd-fakes-of-the-year/word-image-1417/" data-orig-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2019/12/word-image-33.png?fit=1024%2C512" data-orig-size="1024,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="word-image" data-image-description data-medium-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2019/12/word-image-33.png?fit=300%2C150" data-large-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2019/12/word-image-33.png?fit=960%2C480" class="wp-image-134612 jetpack-lazy-image" src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2019/12/word-image-33.png?w=960" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2019/12/word-image-33.png?w=1024 1024w, https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2019/12/word-image-33.png?resize=300%2C150 300w" data-lazy-sizes="(max-width: 960px) 100vw, 960px" data-lazy-src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2019/12/word-image-33.png?w=960&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="134612" data-permalink="http://euromaidanpress.com/2019/12/23/what-did-not-happen-in-2019-pro-kremlin-top-absurd-fakes-of-the-year/word-image-1417/" data-orig-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2019/12/word-image-33.png?fit=1024%2C512" data-orig-size="1024,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="word-image" data-image-description="" data-medium-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2019/12/word-image-33.png?fit=300%2C150" data-large-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2019/12/word-image-33.png?fit=960%2C480" class="wp-image-134612" src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2019/12/word-image-33.png?w=960" srcset="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2019/12/word-image-33.png?w=1024 1024w, https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2019/12/word-image-33.png?resize=300%2C150 300w" sizes="(max-width: 960px) 100vw, 960px" data-recalc-dims="1" /></noscript></p>
<p>Things were busy on Earth too, as the Lugar lab in Georgia neither produced <a href="https://euvsdisinfo.eu/report/us-is-developing-secret-biological-weapon-in-georgia/">biological weapons</a> nor bred <a href="https://euvsdisinfo.eu/report/lugar-lab-spreads-diseases-in-south-ossetia/">brown stink bugs</a>. Wealthy gays did not <a href="https://euvsdisinfo.eu/report/wealthy-gays-from-around-the-world-gathered-at-a-fair-in-brussels-to-buy-children/">buy actual children at a fair in Brussels</a> and climate activist Greta Thunberg did not <a href="https://euvsdisinfo.eu/report/greta-thunberg-has-declared-war-on-white-men/">declare war on white men</a> or became the <a href="https://euvsdisinfo.eu/report/greta-thunberg-is-a-prophet-of-a-new-totalitarian-wave/">prophet of a new totalitarian wave</a>. Instead, the European Parliament declared <a href="https://www.europarl.europa.eu/news/en/press-room/20191121IPR67110/the-european-parliament-declares-climate-emergency">a climate emergency</a> and the EU leaders set the goal to achieve <a href="https://www.ft.com/content/913c15ce-1c1e-11ea-97df-cc63de1d73f4">climate-neutral EU by 2050</a> in their December summit.</p>
<p>2019 was also a significant year for European democracy. The European Union stubbornly refused to <a href="https://euvsdisinfo.eu/report/european-union-has-failed/">fail</a>, while a <a href="https://www.europarl.europa.eu/news/en/press-room/20190923IPR61602/2019-european-elections-record-turnout-driven-by-young-people">record turnout</a> of voters elected the new European Parliament. And the Parliament got straight to the business of not <a href="https://euvsdisinfo.eu/report/eu-parliament-falsifies-history-by-declaring-the-molotov-ribbentrop-pact-to-be-the-cause-of-the-wwii/">falsifying history</a>, not representing the third <a href="https://euvsdisinfo.eu/report/the-european-parliament-represents-third-reich/">Reich</a>, not <a href="https://euvsdisinfo.eu/report/the-european-parliament-has-joined-forces-with-fascism/">joining forces with fascism</a> and, in a particular let down for the pro-Kremlin media, did not use its resolutions as <a href="https://euvsdisinfo.eu/report/the-claim-that-communism-and-nazism-were-similar-is-an-eu-ideological-weapon-against-russia/">ideological weapons</a> against Russia.</p>
<p>Whatever your resolutions for a new year and a new decade, we hope you stay happy and ahead of disinformation. Happy 2020!</p>
<p style="padding-left: 40px;"><em><strong>Read also: <a href="https://euvsdisinfo.eu/what-did-not-happen-in-2018/?highlight=what%20did%20not%20happen">What did not happen in 2018</a>?</strong></em></p>
<p>&nbsp;</p>
<div class="tmnf-sc-hr"></div>
<h4 class=meta>Source: <a href='https://euvsdisinfo.eu/what-did-not-happen-in-2019/' target=_blank>EU vs Disinfo</a></h4>
<div id="pa_banner_code"><div style="color: black; padding: 1em; border: 1px dotted #dedede; background: #ffffce;">
<em>Dear readers!</em>
<em>Like always, Euromaidan Press has prepared the analysis of the latest events related to Ukraine for you. But first, we want to ask you for a favor.</em>
<em>Since the Euromaidan, we have been focused on the most important issues facing Ukraine: Russia's war, reforms, and decolonization. The major world outlets have largely forgotten about Ukraine and the war, so it is extra important to tell Ukraine's story in English now. We are a small independent journalist team on a shoestring budget, have no political or state affiliation, and depend on our readers to keep going (using ťhe chance - a big thank you to our generous supporters, we couldn't make it without you). We are now $5,000 short of our financial goal and need your support to continue working. If everyone reading this email donated only $5, our goal would be met instantly! Donate <a style="color: #05acfa !important;" href="http://euromaidanpress.com/donate/">here</a> and of course, if you would like to help out with translating, editing etc, please check out <a style="color: #05acfa !important;" href="http://euromaidanpress.com/contribute/">this link</a>.</em>
<em>Using the chance, we would like to wish a very merry Christmas to all who are celebrating - and a New Year full of joy and happiness!</em>
<em>Yours truly,</em>
<em>Euromaidan Press</em>
</div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-134610" class="share-facebook sd-button share-icon no-text" href="http://euromaidanpress.com/2019/12/23/what-did-not-happen-in-2019-pro-kremlin-top-absurd-fakes-of-the-year/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-134610" class="share-twitter sd-button share-icon no-text" href="http://euromaidanpress.com/2019/12/23/what-did-not-happen-in-2019-pro-kremlin-top-absurd-fakes-of-the-year/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://euromaidanpress.com/2019/12/23/what-did-not-happen-in-2019-pro-kremlin-top-absurd-fakes-of-the-year/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-134610" class="share-linkedin sd-button share-icon no-text" href="http://euromaidanpress.com/2019/12/23/what-did-not-happen-in-2019-pro-kremlin-top-absurd-fakes-of-the-year/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://euromaidanpress.com/2019/12/23/what-did-not-happen-in-2019-pro-kremlin-top-absurd-fakes-of-the-year/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://euromaidanpress.com/2019/12/23/what-did-not-happen-in-2019-pro-kremlin-top-absurd-fakes-of-the-year/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-134610" class="share-pinterest sd-button share-icon no-text" href="http://euromaidanpress.com/2019/12/23/what-did-not-happen-in-2019-pro-kremlin-top-absurd-fakes-of-the-year/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="http://euromaidanpress.com/2019/12/23/what-did-not-happen-in-2019-pro-kremlin-top-absurd-fakes-of-the-year/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="http://euromaidanpress.com/2019/12/23/what-did-not-happen-in-2019-pro-kremlin-top-absurd-fakes-of-the-year/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;height:300px;max-height:300px" data-ad-format="fluid" data-ad-layout-key="-6o+e5+1i-6g+c2" data-ad-client="ca-pub-3630036095216074" data-ad-slot="6319712870"></ins>
<script>
    (adsbygoogle = window.adsbygoogle || []).push({});
</script>

</div>

<p>Tags: <a href="http://euromaidanpress.com/tags/george-soros/" rel="tag">George Soros</a>, <a href="http://euromaidanpress.com/tags/russian-propaganda/" rel="tag">Russian propaganda</a></p>
<div class="clearfix"></div>
</div>
<div class="clearfix"></div>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<div class="fb-social-plugin comment-form fb-comments" id="commentform" data-href="http://euromaidanpress.com/2019/12/23/what-did-not-happen-in-2019-pro-kremlin-top-absurd-fakes-of-the-year/" data-width="960" data-order-by="social"></div>
</div></div>
</div>
<div id="sidebar" class="fourcol">
<div class="postinfo gradient-light">
<div class="cleafix"></div>
<div class="postauthor vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person">
<img src="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2017/01/07_EEAS-Facebook-profile-picture-Black-and-White_Hres2.png?fit=75%2C75" width="75" height="75" alt="EU East StratCom Task Force" class="avatar avatar-75 wp-user-avatar wp-user-avatar-75 alignnone photo jetpack-lazy-image" data-lazy-src="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2017/01/07_EEAS-Facebook-profile-picture-Black-and-White_Hres2.png?fit=75%2C75&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2017/01/07_EEAS-Facebook-profile-picture-Black-and-White_Hres2.png?fit=75%2C75" width="75" height="75" alt="EU East StratCom Task Force" class="avatar avatar-75 wp-user-avatar wp-user-avatar-75 alignnone photo" /></noscript> <h4>About the Source</h4> <h3 class="additional" itemprop="name"><a href="http://euromaidanpress.com/author/euvsdisinfo/" title="Posts by EU East StratCom Task Force" rel="author">EU East StratCom Task Force</a></h3>
<div class="authordesc"><strong>The EU’s East StratCom Task Force</strong> was set up by EU High Representative Federica Mogherini in 2015, in response to a request from all 28 EU Heads of Government to “address Russia’s ongoing disinformation campaigns”. It is a team of eleven communications and Russian language experts, who also seek to improve communication on EU policies towards the Eastern Neighbourhood and to strengthen media plurality in the region, especially in the Russian language.
<strong>The Task Force’s flagship products</strong> are its weekly <a href="https://euvsdisinfo.eu/">Disinformation Review</a> of pro-Kremlin disinformation stories and its social media accounts<a href="https://twitter.com/EUvsDisinfo"> @EUvsDisinfo</a> and <a href="https://www.facebook.com/EUvsDisinfo/">EU vs Disinformation</a>.</div>
</div>
<div class="cleafix"></div>
<span class="bread">
<a href="http://euromaidanpress.com"><i class="fa fa-home"></i> </a> &raquo; <a href="http://euromaidanpress.com/category/russian-aggression/hybrid-war/" rel="category tag">Hybrid War</a> &raquo; What did not happen in 2019:... </span>
<div class="clearfix"></div>
<span>
<i class="icon-chevron-sign-left"></i> Previous post:<br />
<a href="http://euromaidanpress.com/2019/12/23/germany-and-russia-end-of-honeymoon/" rel="prev">Germany and Russia: The end of the honeymoon period?</a> </span>
<span>
Next Post: <i class="icon-chevron-sign-right"></i><br />
</span>

<ul class="related">
<li><h3>Related Posts</h3></li>
<li>
<a href="http://euromaidanpress.com/2019/12/19/russian-disinformation-review-circling-the-earth/" title="Russian disinformation review: Circling the Earth">
<img width="186" height="140" src="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2019/12/disinformation-review-circling-the-earth.png?resize=186%2C140" class="attachment-related size-related wp-post-image jetpack-lazy-image" alt="Disinformation Review: Circling the Earth" title="" data-attachment-id="134551" data-permalink="http://euromaidanpress.com/2019/12/19/russian-disinformation-review-circling-the-earth/disinformation-review-circling-the-earth/" data-orig-file="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2019/12/disinformation-review-circling-the-earth.png?fit=1024%2C512" data-orig-size="1024,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="disinformation-review-circling-the-earth" data-image-description="" data-medium-file="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2019/12/disinformation-review-circling-the-earth.png?fit=300%2C150" data-large-file="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2019/12/disinformation-review-circling-the-earth.png?fit=960%2C480" data-lazy-srcset="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2019/12/disinformation-review-circling-the-earth.png?resize=186%2C140 186w, https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2019/12/disinformation-review-circling-the-earth.png?zoom=2&amp;resize=186%2C140 372w, https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2019/12/disinformation-review-circling-the-earth.png?zoom=3&amp;resize=186%2C140 558w" data-lazy-sizes="(max-width: 186px) 100vw, 186px" data-lazy-src="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2019/12/disinformation-review-circling-the-earth.png?resize=186%2C140&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
</a>
<h4><a href="http://euromaidanpress.com/2019/12/19/russian-disinformation-review-circling-the-earth/" title="Russian disinformation review: Circling the Earth">Russian disinformation review: Circling the Earth</a></h4>
</li>
<li>
<a href="http://euromaidanpress.com/2019/12/12/a-catalog-of-the-kremlins-worst-fears-this-weeks-disinfo-review/" title="A catalog of the Kremlin’s worst fears: This week’s Disinfo Review">
<img width="186" height="140" src="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2019/12/disinformation-review-a-state-of-panic.png?resize=186%2C140" class="attachment-related size-related wp-post-image jetpack-lazy-image" alt="Disinformation Review: A State of Panic" title="" data-attachment-id="134377" data-permalink="http://euromaidanpress.com/2019/12/12/a-catalog-of-the-kremlins-worst-fears-this-weeks-disinfo-review/disinformation-review-a-state-of-panic/" data-orig-file="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2019/12/disinformation-review-a-state-of-panic.png?fit=1024%2C512" data-orig-size="1024,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="disinformation-review-a-state-of-panic" data-image-description="" data-medium-file="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2019/12/disinformation-review-a-state-of-panic.png?fit=300%2C150" data-large-file="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2019/12/disinformation-review-a-state-of-panic.png?fit=960%2C480" data-lazy-srcset="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2019/12/disinformation-review-a-state-of-panic.png?resize=186%2C140 186w, https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2019/12/disinformation-review-a-state-of-panic.png?zoom=2&amp;resize=186%2C140 372w, https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2019/12/disinformation-review-a-state-of-panic.png?zoom=3&amp;resize=186%2C140 558w" data-lazy-sizes="(max-width: 186px) 100vw, 186px" data-lazy-src="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2019/12/disinformation-review-a-state-of-panic.png?resize=186%2C140&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
</a>
<h4><a href="http://euromaidanpress.com/2019/12/12/a-catalog-of-the-kremlins-worst-fears-this-weeks-disinfo-review/" title="A catalog of the Kremlin’s worst fears: This week’s Disinfo Review">A catalog of the Kremlin’s worst fears: This...</a></h4>
</li>
<li>
<a href="http://euromaidanpress.com/2019/12/10/eu-vs-disinfo-registered-7000-pro-kremlin-disinformation-cases-40-of-them-target-ukraine/" title="EU vs Disinfo registered 7,000 pro-Kremlin disinformation cases, 40% of them target Ukraine">
<img width="186" height="140" src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2019/12/figure-of-the-week-7000.png?resize=186%2C140" class="attachment-related size-related wp-post-image jetpack-lazy-image" alt="EU vs Disinfo registered 7,000 pro-Kremlin disinformation cases in four years, 40% of them target Ukraine" title="" data-attachment-id="134325" data-permalink="http://euromaidanpress.com/2019/12/10/eu-vs-disinfo-registered-7000-pro-kremlin-disinformation-cases-40-of-them-target-ukraine/figure-of-the-week-7000/" data-orig-file="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2019/12/figure-of-the-week-7000.png?fit=1024%2C512" data-orig-size="1024,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="figure-of-the-week-7000" data-image-description="" data-medium-file="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2019/12/figure-of-the-week-7000.png?fit=300%2C150" data-large-file="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2019/12/figure-of-the-week-7000.png?fit=960%2C480" data-lazy-srcset="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2019/12/figure-of-the-week-7000.png?resize=186%2C140 186w, https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2019/12/figure-of-the-week-7000.png?zoom=2&amp;resize=186%2C140 372w, https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2019/12/figure-of-the-week-7000.png?zoom=3&amp;resize=186%2C140 558w" data-lazy-sizes="(max-width: 186px) 100vw, 186px" data-lazy-src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2019/12/figure-of-the-week-7000.png?resize=186%2C140&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
</a>
<h4><a href="http://euromaidanpress.com/2019/12/10/eu-vs-disinfo-registered-7000-pro-kremlin-disinformation-cases-40-of-them-target-ukraine/" title="EU vs Disinfo registered 7,000 pro-Kremlin disinformation cases, 40% of them target Ukraine">EU vs Disinfo registered 7,000 pro-Kremlin disinformation cases,...</a></h4>
</li>
<li>
<a href="http://euromaidanpress.com/2019/12/05/this-weeks-pro-kremlin-disinformation-bears-and-drugs-and-climate-change/" title="This week&#8217;s pro-Kremlin disinformation: bears and drugs and climate change">
<img width="186" height="140" src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2019/12/disinformation-review-bears-and-drugs-and-climate.png?resize=186%2C140" class="attachment-related size-related wp-post-image jetpack-lazy-image" alt="Disinformation Review: Bears and Drugs and Climate Change" title="" data-attachment-id="134203" data-permalink="http://euromaidanpress.com/2019/12/05/this-weeks-pro-kremlin-disinformation-bears-and-drugs-and-climate-change/disinformation-review-bears-and-drugs-and-climate/" data-orig-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2019/12/disinformation-review-bears-and-drugs-and-climate.png?fit=1024%2C512" data-orig-size="1024,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="disinformation-review-bears-and-drugs-and-climate" data-image-description="" data-medium-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2019/12/disinformation-review-bears-and-drugs-and-climate.png?fit=300%2C150" data-large-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2019/12/disinformation-review-bears-and-drugs-and-climate.png?fit=960%2C480" data-lazy-srcset="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2019/12/disinformation-review-bears-and-drugs-and-climate.png?resize=186%2C140 186w, https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2019/12/disinformation-review-bears-and-drugs-and-climate.png?zoom=2&amp;resize=186%2C140 372w, https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2019/12/disinformation-review-bears-and-drugs-and-climate.png?zoom=3&amp;resize=186%2C140 558w" data-lazy-sizes="(max-width: 186px) 100vw, 186px" data-lazy-src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2019/12/disinformation-review-bears-and-drugs-and-climate.png?resize=186%2C140&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
</a>
<h4><a href="http://euromaidanpress.com/2019/12/05/this-weeks-pro-kremlin-disinformation-bears-and-drugs-and-climate-change/" title="This week&#8217;s pro-Kremlin disinformation: bears and drugs and climate change">This week&#8217;s pro-Kremlin disinformation: bears and drugs and...</a></h4>
</li>
</ul>
<div class="clearfix"></div>
</div>
<div class="clearfix"></div>
<div class="widgetable">
<h2 class="widget">Subscribe to the weekly newsletter</h2><script>(function() {
	if ( ! window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push(
						{
							event   : event,
							callback: callback
						}
					);
				}
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-113114" method="post" data-id="113114" data-name="Newsletter"><div class="mc4wp-form-fields"><div style="clear:both;">
<div style="min-height:36px; min-width:302px; display: table; margin:15px 0">
<div style="display:table-row">
<div style="display:table-cell; vertical-align:middle; text-align:center">Email address:</div>
<div style="display:table-cell; vertical-align:middle; text-align:center"><input style="float:none !important" type="email" name="EMAIL" placeholder="Your email address" required /></div>
</div>
</div>
<div style="text-align:left;padding-left:31px;font-size:85%; position:relative; top:-8px">
<label title="important things we write about:&#10; politics, culture, reforms, hybrid war etc" style="display:block">
<input name="_mc4wp_lists[]" style="margin-top:7px" type="checkbox" value="d6fad1f767" checked="true">
<span style="border-bottom: 1px dotted #bbb; cursor:help">News and analysis highlights</span>
</label>
<label title="campaign to free the 40+&#10; Ukrainian hostages of the Kremlin" style="display:block">
<input name="_mc4wp_lists[]" style="margin-top:7px" type="checkbox" value="e33e692c80">
<span style="border-bottom: 1px dotted #bbb; cursor:help">LetMyPeopleGo</span>
</label>
<label title="messages and events from&#10; Ukrainian organizations worldwide" style="display:block">
<input name="_mc4wp_lists[]" style="margin-top:7px" type="checkbox" value="fa87fd6091">
<span style="border-bottom: 1px dotted #bbb cursor:help">Friends of Ukraine Network</span>
</label>
</div>
<p style="min-height:36px; min-width:302px; text-align:center;margin-bottom: 45px;">
<input type="submit" value="Sign up" style="margin:0 31px 0 !important; width:80% !important; background-color: #05acfa; color: #fff" />
</p>
</div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1577165322" /><input type="hidden" name="_mc4wp_form_id" value="113114" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><h2 class="widget">Support Euromaidan Press</h2> <div class="textwidget"><p><a href="http://euromaidanpress.com/donate/"><img style="max-width: 100%; height: auto;" src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2018/05/donate.jpg?w=960" alt="Donate" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2018/05/donate.jpg?w=960&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img style="max-width: 100%; height: auto;" src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2018/05/donate.jpg?w=960" alt="Donate" data-recalc-dims="1" /></noscript></a></p>
</div>
<h2 class="widget">Advertisement</h2><div class='code-block code-block-6' style='margin: 8px 0; clear: both;'>

<div style="overflow: visible">
<div style="transform: scale(0.93); width:300px; position:relative;left:-9px">

<div id="waldo-tag-6558"></div>
</div>
</div>
<h2 class="widget"><a href="http://euromaidanpress.com/category/zorro/featured/">Featured</a></h2>
<ul class="featured gradient-light">
<li class="bloglike">
<div class="imgwrap">
<a href="http://euromaidanpress.com/2019/11/27/austrian-engineer-captures-the-horror-of-the-holodomor-in-1932-33/" title="Austrian engineer captures the horror of the Holodomor in 1932-33">
<img width="362" height="320" src="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2019/11/4-2.jpg?resize=362%2C320" class="attachment-blog-big size-blog-big wp-post-image jetpack-lazy-image" alt="" data-attachment-id="134018" data-permalink="http://euromaidanpress.com/2019/11/27/austrian-engineer-captures-the-horror-of-the-holodomor-in-1932-33/4-143/" data-orig-file="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2019/11/4-2.jpg?fit=1597%2C1302" data-orig-size="1597,1302" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="4" data-image-description="&lt;p&gt;“Dead body of a famished man lying in the street” (caption by Wienerberger). City centre, Kharkiv, 1933. Photo: Alexander Wienerberger, first publication. Courtesy of Samara Pearce&lt;/p&gt;
" data-medium-file="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2019/11/4-2.jpg?fit=300%2C245" data-large-file="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2019/11/4-2.jpg?fit=960%2C783" data-lazy-srcset="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2019/11/4-2.jpg?resize=362%2C320 362w, https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2019/11/4-2.jpg?zoom=2&amp;resize=362%2C320 724w, https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2019/11/4-2.jpg?zoom=3&amp;resize=362%2C320 1086w" data-lazy-sizes="(max-width: 362px) 100vw, 362px" data-lazy-src="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2019/11/4-2.jpg?resize=362%2C320&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
</a>
</div>
<p class="meta">

<time class="article-timestamp" itemprop="datePublished" datetime="2019-11-27T13:07:02.000+02:00" data-type="updated">
2019/11/27 - 13:07 &bull;
</time>
<time class="article-timestamp" itemprop="dateModified" datetime="2019-12-02T19:58:12.000+02:00" data-type="updated">
</time>
<a href="http://euromaidanpress.com/category/zorro/featured/" rel="category tag">Featured</a>, <a href="http://euromaidanpress.com/category/ukraine/history/" rel="category tag">History</a>, <a href="http://euromaidanpress.com/category/more/" rel="category tag">More</a>
</p>
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Euromaidan Press">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="http://euromaidanpress.com/wp-content/uploads/2017/07/logo_gn.png">
<meta itemprop="width" content="467">
<meta itemprop="height" content="91">
</span>
</span>
<h3><a href="http://euromaidanpress.com/2019/11/27/austrian-engineer-captures-the-horror-of-the-holodomor-in-1932-33/" title="Austrian engineer captures the horror of the Holodomor in 1932-33"> Austrian engineer captures the horror of the Holodomor in 1932-33</a></h3>
<p class="teaser">Article by: Dmytro Dzhulay &#8211; It was September (1932-Ed). I was sitting in the sleeping car of the Moscow-Kharkiv express train that was taking me to my new job. &#8230; In the daytime, the bleak, suffering land looked even more...</p>
<p class="meta_more">
<a href="http://euromaidanpress.com/2019/11/27/austrian-engineer-captures-the-horror-of-the-holodomor-in-1932-33/">Read article</a>
</p>
</li>
</ul>
<div style="clear: both;"></div>
<h2 class="widget">Follow us on Twitter</h2><a class="twitter-timeline" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="3" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter noborders noscrollbar transparent" href="https://twitter.com/euromaidanpress" href="https://twitter.com/euromaidanpress">My Tweets</a><h2 class="widget">Advertisement</h2><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>

<div id="stick-here"></div>

<div id="stickThis">
<div id="waldo-tag-6556"></div>
</div>
<script>
function sticktothetop() {
if(jQuery('#content').height()<jQuery('#sidebar').height()){
  jQuery('#stickThis').hide();
  return;
  }
    var window_top = jQuery(window).scrollTop();
    var top = jQuery('#stick-here').offset().top;
    if (window_top > top) {
        jQuery('#stickThis').addClass('stick');
        jQuery('#stick-here').height(jQuery('#stickThis').outerHeight());
    } else {
        jQuery('#stickThis').removeClass('stick');
        jQuery('#stick-here').height(0);
    }
}
jQuery(function() {
    jQuery(window).scroll(sticktothetop);
    sticktothetop();
});
</script>
<style>
#stickThis{min-width:300px; min-height:600px}
#stickThis.stick {
    margin-top: 60px;
    position: fixed;
    top: 0;
}
</style>
</div>
</div>
</div>
</div>
</div>
</div><div class="clerfix"></div>
<div id="footer" class="body2 ">
<div class="container">
<div class="threecol first">
<h2 class="widget">Recent Articles</h2> <ul>
<li>
<a href="http://euromaidanpress.com/2019/12/23/what-did-not-happen-in-2019-pro-kremlin-top-absurd-fakes-of-the-year/" aria-current="page">What did not happen in 2019: Russia&#8217;s top absurd fakes of the year</a>
</li>
<li>
<a href="http://euromaidanpress.com/2019/12/23/germany-and-russia-end-of-honeymoon/">Germany and Russia: The end of the honeymoon period?</a>
</li>
<li>
<a href="http://euromaidanpress.com/2019/12/22/in-memoriam-petro-mykhayliuk-july-21-1974-december-22-2017/">In Memoriam Petro Mykhayliuk (July 21, 1974-December 22, 2017)</a>
</li>
<li>
<a href="http://euromaidanpress.com/2019/12/21/ukrainian-mps-strengthened-their-immunity-from-prosecution-by-adopting-a-bill-meant-to-lift-it/">Ukrainian MPs strengthened their immunity from prosecution by adopting a bill meant to lift it</a>
</li>
<li>
<a href="http://euromaidanpress.com/2019/12/20/ukrainian-government-sets-ambitious-goals-for-privatization-of-state-enterprises/">Ukrainian government sets ambitious goals for privatization of state enterprises</a>
</li>
</ul>
</div>
<div class="threecol">
<h2 class="widget">Subscribe to Euromaidan Press</h2>
<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-6">
<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 18,424 other subscribers</p>
<p id="subscribe-email">
<label id="jetpack-subscribe-label" class="screen-reader-text" for="subscribe-field-blog_subscription-6">
Email Address </label>
<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-6" placeholder="Email Address" />
</p>
<p id="subscribe-submit">
<input type="hidden" name="action" value="subscribe" />
 <input type="hidden" name="source" value="http://euromaidanpress.com/2019/12/23/what-did-not-happen-in-2019-pro-kremlin-top-absurd-fakes-of-the-year/" />
<input type="hidden" name="sub-type" value="widget" />
<input type="hidden" name="redirect_fragment" value="blog_subscription-6" />
<button type="submit" name="jetpack_subscriptions_widget">
Subscribe </button>
</p>
</form>
</div>
<div class="threecol">
</div>
<div class="threecol">
<div class="textwidget"><p>The work of Euromaidan Press is supported by the International Renaissance Foundation<br />
<img class="alignnone jetpack-lazy-image" src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2016/08/renaissanceblack.png?resize=612%2C282" alt width="612" height="282" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2016/08/renaissanceblack.png?resize=612%2C282&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="alignnone" src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2016/08/renaissanceblack.png?resize=612%2C282" alt="" width="612" height="282" data-recalc-dims="1" /></noscript></p>
</div>
<div class="textwidget"><p>© EUROMAIDAN PRESS<br />
When referencing our materials, please include an active hyperlink to the Euromaidan Press material and a maximum 500-character extract of the story. To reprint anything longer, written permission must be acquired from <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="7b1e0e0914161a121f1a150b091e08083b1c161a12175518141655">[email&#160;protected]</a></p>
<p><a href="http://euromaidanpress.com/privacy-and-cookie-policies/">Privacy and Cookie Policies</a>.</p>
</div>
</div>
<div id="copyright">
<div class="fl">
</div>
<div class="fl">
<p>EuromaidanPress.com - Spirit of the Revolution</p>
</div>
<div class="fr">
<p>News on the War in Ukraine</p>
</div>
</div> 
</div>
</div>
<div class="scrollTo_top" style="display: block">
<a title="Scroll to top" href="#">
<i class="fa fa-arrow-circle-o-up"></i>
</a>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
  var ai_insert_5 = function(){
    ai_insert ('before', 'div.tooltip', b64d ('PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTUnIHN0eWxlPSdtYXJnaW46IDhweCAwOyBjbGVhcjogYm90aDsnPgo8ZGl2IHN0eWxlPSJtYXJnaW4tdG9wOi04cHg7YmFja2dyb3VuZC1jb2xvcjojMDAwO3Bvc2l0aW9uOnJlbGF0aXZlO292ZXJmbG93OmhpZGRlbjtoZWlnaHQ6MTAwcHgiPjxwIHN0eWxlPSJ6LWluZGV4OjA7cG9zaXRpb246YWJzb2x1dGU7dG9wOjA7bGVmdDowO3JpZ2h0OjA7aGVpZ2h0OjEwMHB4O3dpZHRoOjEwMCU7b3ZlcmZsb3c6aGlkZGVuO2JhY2tncm91bmQtaW1hZ2U6dXJsKC93cC1jb250ZW50L3VwbG9hZHMvMjAxNi8wOS9hLWd1aWRlLTIuanBnKTtiYWNrZ3JvdW5kLXNpemU6Y292ZXI7b3BhY2l0eTouNiI+PC9wPjxhIHN0eWxlPSJ3aWR0aDoxMDAlOyBkaXNwbGF5OmJsb2NrIiBocmVmPSIvZ3VpZGUtcnVzc2lhbi1wcm9wYWdhbmRhLyI+PGltZyBjbGFzcz0iYWxpZ25jZW50ZXIgd3AtaW1hZ2UtMzk4NjIgc2l6ZS1mdWxsIiBzcmM9Ii93cC1jb250ZW50L3VwbG9hZHMvMjAxNi8wOS9hLWd1aWRlLTIuanBnIiBzdHlsZT0iaGVpZ2h0OjEwMHB4O3dpZHRoOmF1dG87cG9zaXRpb246cmVsYXRpdmU7ei1pbmRleDoxMDA7b3BhY2l0eTouOTstd2Via2l0LWJveC1zaGFkb3c6IDBweCAwcHggNjNweCAzMXB4IHJnYmEoMCwwLDAsMSk7LW1vei1ib3gtc2hhZG93OiAwcHggMHB4IDYzcHggMzFweCByZ2JhKDAsMCwwLDEpO2JveC1zaGFkb3c6IDBweCAwcHggNjNweCAzMXB4IHJnYmEoMCwwLDAsMSk7Ij48L2E+PC9kaXY+PC9kaXY+Cg=='));
  };
  if (document.readyState === 'complete' || (document.readyState !== 'loading' && !document.documentElement.doScroll)) ai_insert_5 (); else document.addEventListener ('DOMContentLoaded', ai_insert_5);
</script>
<script>
jQuery(document).ready(function($){var sticky_widget_mode=0;var sticky_widget_margin=15;var document_width=$(document).width();var ai_debug=typeof ai_debugging!=="undefined";$(".ai-sticky-widget").each(function(){var widget=$(this);var widget_width=widget.width();if(ai_debug)console.log("");if(ai_debug)console.log("WIDGET:",widget.width(),widget.prop("tagName"),widget.attr("id"));var already_sticky_js=false;var sidebar=widget.parent();while(sidebar.prop("tagName")!=
"BODY"){if(sidebar.hasClass("theiaStickySidebar")){already_sticky_js=true;break}if(ai_debug)console.log("SIDEBAR:",sidebar.width(),sidebar.prop("tagName"),sidebar.attr("id"));var parent_element=sidebar.parent();var parent_element_width=parent_element.width();if(parent_element_width>widget_width*1.2||parent_element_width>document_width/2)break;sidebar=parent_element}if(already_sticky_js){if(ai_debug)console.log("JS STICKY SIDEBAR ALREADY SET");return}var new_sidebar_top=sidebar.offset().top-widget.offset().top+
sticky_widget_margin;if(ai_debug)console.log("NEW SIDEBAR TOP:",new_sidebar_top);if(sticky_widget_mode==0)if(sidebar.css("position")!="sticky"||isNaN(parseInt(sidebar.css("top")))||sidebar.css("top")<new_sidebar_top){sidebar.css("position","sticky").css("position","-webkit-sticky").css("top",new_sidebar_top);if(ai_debug)console.log("CSS STICKY SIDEBAR, TOP:",new_sidebar_top)}else{if(ai_debug)console.log("CSS STICKY SIDEBAR ALREADY SET")}else{sidebar.theiaStickySidebar({additionalMarginTop:new_sidebar_top,
sidebarBehavior:"stick-to-top"});if(ai_debug)console.log("JS STICKY SIDEBAR, TOP:",new_sidebar_top)}})});
setTimeout (function() {Array.prototype.forEach.call (document.querySelectorAll (".ai-viewports"), function (element, index) {ai_insert_code (element);});}, 10);

</script>
<div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish. <a class="cli_settings_button" style="margin:5px 20px 5px 20px;">Cookie settings</a><a data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block;  margin:5px; ">ACCEPT</a></span></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
<div class="cli-modal-dialog" role="document">
<div class="cli-modal-content cli-bar-popup">
<button type="button" class="cli-modal-close" id="cliModalClose">
<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
</button>
<div class="cli-modal-body">
<div class="cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-privacy-overview">
<h4>Privacy Overview</h4>
<div class="cli-privacy-content">
<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
</div>
<a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a> </div>
</div>
<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
<div class="cli-tab-section cli-privacy-tab">
<div class="cli-tab-header">
<a class="cli-nav-link cli-settings-mobile">
Privacy Overview </a>
</div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade">
<p>This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</p>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
Necessary
</a>
<span class="cli-necessary-caption">Always Enabled</span> </div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="necessary">
<p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
Non-necessary
</a>
<div class="cli-switch">
<input type="checkbox" id="checkbox-non-necessary" class="cli-user-preference-checkbox" data-id="checkbox-non-necessary" checked />
<label for="checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled">Non-necessary</label>
</div> </div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="non-necessary">
<p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<script type="text/javascript">
  /* <![CDATA[ */
  cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":false,"button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"button_2_hidebar":true,"button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":true,"button_3_new_win":false,"button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#62a329","button_4_as_button":false,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":true,"scroll_close_reload":false,"accept_close_reload":false,"reject_close_reload":false,"showagain_tab":false,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"50px","text":"#000","show_once_yn":true,"show_once":"15000","logging_on":false,"as_popup":false,"popup_overlay":true,"bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"}';
  /* ]]> */
</script><script>
//jQuery( document ).ready(function() {
var pledged = 282;
var goal    = 5000;
function format_Ks(x){
 return x.toString().replace(/\B(?=(\d{3})+(?!\d))/g, ",");
 }
function update_thermometer(value){
	if(value && /^(\d+)\|(\d+)$/.test(value)){
	pledged = parseInt(RegExp.$1);
	goal = parseInt(RegExp.$2);
	}
	if(document.getElementById('donations_progress_bar')){
		document.getElementById('have').style.width = Math.floor(100* pledged * 100 / goal)/100 + '%';
		var to_go = goal - pledged;
		to_go = 0>to_go ? 0 : to_go;
		document.getElementById('text_pledged').innerHTML = "$ " + format_Ks(to_go) + ' still to go!';
		}
	}
update_thermometer();
jQuery(document).ready(function(){
        jQuery.ajax({
          type:'POST',
          data:{action:'get_donation_values'},
          url: "http://euromaidanpress.com/wp-admin/admin-ajax.php",
          success: function(value) {
            update_thermometer(value);
          }
        });
    });
//});
</script>
<script type='text/javascript'>
var colomatduration = 'fast';
var colomatslideEffect = 'slideFade';
var colomatpauseInit = '';
var colomattouchstart = '';
</script><script type="text/javascript">jQuery(function(){omShortcodes.init(["buttons","tooltips","toggle","tabs","responsivebox","counter"]);});</script> <div style="display:none">
<div class="grofile-hash-map-431edeffcd19e97f373217c83d7d5d7c">
</div>
</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9514651-72', 'auto');
  ga('send', 'pageview');

</script>
<script>(function() {function addEventListener(element,event,handler) {
	if (element.addEventListener) {
		element.addEventListener( event,handler, false );
	} else if (element.attachEvent) {
		element.attachEvent( 'on' + event,handler );
	}
}
function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf( 'http' ) !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll( '.mc4wp-form input[type="url"]' );
if ( urlFields && urlFields.length > 0 ) {
	for ( var j = 0; j < urlFields.length; j++ ) {
		addEventListener( urlFields[j],'blur',maybePrefixUrlField );
	}
}
/* test if browser supports date fields */
var testInput = document.createElement( 'input' );
testInput.setAttribute( 'type', 'date' );
if ( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll( '.mc4wp-form input[type="date"]' );
	for (var i = 0; i < dateFields.length; i++) {
		if ( ! dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if ( ! dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}
})();</script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/euromaidanpress.com\/2019\/12\/23\/what-did-not-happen-in-2019-pro-kremlin-top-absurd-fakes-of-the-year\/":134610};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/2019/12/23/what-did-not-happen-in-2019-pro-kremlin-top-absurd-fakes-of-the-year/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="http://euromaidanpress.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/euromaidanpress.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/simple-tooltips/zebra_tooltips.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/themes/superblog/functions/js/shortcodes.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var hlso_offset = {"offset":"70"};
/* ]]> */
</script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/hash-link-scroll-offset/assets/js/hash-link-scroll-offset.min.js?ver=0.1.8'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201952'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/jquery-collapse-o-matic/js/collapse.js?ver=1.6.18'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/olevmedia-shortcodes/assets/js/shortcodes.js?ver=1.1.9'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/themes/superblog/js/superfish.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/themes/superblog/js/jquery.hoverIntent.minified.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/themes/superblog/js/jquery.prettyPhoto.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/themes/superblog/js/ownScript.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/themes/superblog/js/mobile.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/themes/superblog/js/jquery.flexslider-min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/themes/superblog/js/jquery.flexslider.start.single.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.2.1'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=7.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"1395391370748120"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.1.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/euromaidanpress.com\/wp-admin\/admin-ajax.php","nonce":"2b73954fe2","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/euromaidanpress.com\/roxy\/?redirect_to=http%3A%2F%2Feuromaidanpress.com%2F2019%2F12%2F23%2Fwhat-did-not-happen-in-2019-pro-kremlin-top-absurd-fakes-of-the-year%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.7.2'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.7.2'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.9.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<div id="fb-root"></div>
<script type="text/javascript">
                    jQuery(function() {
                                                
                        jQuery(".tooltips img").closest(".tooltips").css("display", "inline-block");
                    
                        new jQuery.Zebra_Tooltips(jQuery('.tooltips').not('.custom_m_bubble'), {
                            'background_color':     '#000000',
                            'color':				'#ffffff',
                            'max_width':  250,
                            'opacity':    .95, 
                            'position':    'center'
                        });
                        
                                            
                    });
                </script>
<script type='text/javascript' src='https://stats.wp.com/e-201952.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9.1',blog:'135706341',post:'134610',tz:'2',srv:'euromaidanpress.com'} ]);
	_stq.push([ 'clickTrackerInit', '135706341', '134610' ]);
</script>
</body>
</html>
