<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="utf-8" />
<title>Truth Justice, Reconciliation Commission: Russia/Ukraine/EU. 36 proposals for peace between Ukraine &amp; RussiaEuromaidan Press | </title>
<meta name="google-site-verification" content="4VvkhMMEFReuAiV5fbtYmHh9_EmxyzRCSznz7holy0U" />

<script type="text/javascript" src="//cdn.thisiswaldo.com/static/js/6550.js"></script>


<link href="https://fonts.googleapis.com/css?family=Roboto|Roboto+Slab&amp;subset=cyrillic" rel="stylesheet">

<script>/* window.fbAsyncInit = function() {
  FB.init({
    xfbml      : true,
    version    : 'v2.3'
  });
  }; (function(d, s, id){
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));*/</script>


<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<link href="http://fonts.googleapis.com/css?family=Roboto+Slab:700|Roboto+Slab:700|Roboto+Slab:300|Roboto+Slab:400|Roboto+Slab:300|Roboto+Slab:400|Roboto+Slab:400|Roboto+Slab:300|Open+Sans:300" rel="stylesheet" type="text/css">

<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="http://euromaidanpress.com/2020/02/25/truth-justice-reconciliation-commission-russia-ukraine-eu-36-proposals-for-peace-between-ukraine-russia/" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="PREFACE We, the undersigned, members of the Truth, Justice and Reconciliation Commission state our firm conviction that there is still today a chance for peace between Russia and Ukraine, but also, by extension, between Russia and the democratic world. The precondition for peace is to know how to distinguish between the strategic interests of nations &hellip;" />
<meta name="twitter:title" content="Truth Justice, Reconciliation Commission: Russia/Ukraine/EU. 36 proposals for peace between Ukraine &amp; Russia" />
<meta name="twitter:site" content="@euromaidanpress" />
<meta name="twitter:image" content="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/02/5204DBB4-D2F0-40F0-952E-6F790EE54DC2_w1023_r1_s.jpg?fit=1023%2C575" />
<meta name="twitter:creator" content="@euromaidanpress" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://euromaidanpress.com/#organization","name":"EUROMAIDAN PRESS","url":"http://euromaidanpress.com/","sameAs":["https://www.facebook.com/euromaidanpress.en/","https://www.youtube.com/channel/UCp5EP976ZmsydXhMEZnisDg/videos","https://twitter.com/euromaidanpress"],"logo":{"@type":"ImageObject","@id":"http://euromaidanpress.com/#logo","url":"https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2015/03/euromaidanpress_transp3-e1428503707860.png?fit=955%2C242","width":955,"height":242,"caption":"EUROMAIDAN PRESS"},"image":{"@id":"http://euromaidanpress.com/#logo"}},{"@type":"WebSite","@id":"http://euromaidanpress.com/#website","url":"http://euromaidanpress.com/","name":"Euromaidan Press","publisher":{"@id":"http://euromaidanpress.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"http://euromaidanpress.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://euromaidanpress.com/2020/02/25/truth-justice-reconciliation-commission-russia-ukraine-eu-36-proposals-for-peace-between-ukraine-russia/#primaryimage","url":"https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/02/5204DBB4-D2F0-40F0-952E-6F790EE54DC2_w1023_r1_s.jpg?fit=1023%2C575","width":1023,"height":575},{"@type":"WebPage","@id":"http://euromaidanpress.com/2020/02/25/truth-justice-reconciliation-commission-russia-ukraine-eu-36-proposals-for-peace-between-ukraine-russia/#webpage","url":"http://euromaidanpress.com/2020/02/25/truth-justice-reconciliation-commission-russia-ukraine-eu-36-proposals-for-peace-between-ukraine-russia/","inLanguage":"en-US","name":"Truth Justice, Reconciliation Commission: Russia/Ukraine/EU. 36 proposals for peace between Ukraine &amp; Russia","isPartOf":{"@id":"http://euromaidanpress.com/#website"},"primaryImageOfPage":{"@id":"http://euromaidanpress.com/2020/02/25/truth-justice-reconciliation-commission-russia-ukraine-eu-36-proposals-for-peace-between-ukraine-russia/#primaryimage"},"datePublished":"2020-02-25T09:48:08+00:00","dateModified":"2020-02-25T09:48:08+00:00"},{"@type":"Article","@id":"http://euromaidanpress.com/2020/02/25/truth-justice-reconciliation-commission-russia-ukraine-eu-36-proposals-for-peace-between-ukraine-russia/#article","isPartOf":{"@id":"http://euromaidanpress.com/2020/02/25/truth-justice-reconciliation-commission-russia-ukraine-eu-36-proposals-for-peace-between-ukraine-russia/#webpage"},"author":{"@id":"http://euromaidanpress.com/#/schema/person/d59e2e2cf617d55af8621d2588d0aec9"},"headline":"Truth Justice, Reconciliation Commission: Russia/Ukraine/EU. 36 proposals for peace between Ukraine &amp; Russia","datePublished":"2020-02-25T09:48:08+00:00","dateModified":"2020-02-25T09:48:08+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://euromaidanpress.com/2020/02/25/truth-justice-reconciliation-commission-russia-ukraine-eu-36-proposals-for-peace-between-ukraine-russia/#webpage"},"publisher":{"@id":"http://euromaidanpress.com/#organization"},"image":{"@id":"http://euromaidanpress.com/2020/02/25/truth-justice-reconciliation-commission-russia-ukraine-eu-36-proposals-for-peace-between-ukraine-russia/#primaryimage"},"keywords":"Crimea,hybrid war,peace,Russian aggression","articleSection":"Civil Society,International,Peace to Ukraine"},{"@type":["Person"],"@id":"http://euromaidanpress.com/#/schema/person/d59e2e2cf617d55af8621d2588d0aec9","name":"Radio Liberty","image":{"@type":"ImageObject","@id":"http://euromaidanpress.com/#authorlogo","url":"http://euromaidanpress.com/wp-content/uploads/2015/01/radiosvoboda.png","caption":"Radio Liberty"},"description":"Radio Free Europe/Radio Liberty (RFE/RL) is a broadcaster funded by the U.S. government that provides \"news, information, and analysis\" to countries in Eastern Europe, Central Asia, and the Middle East \"where the free flow of information is either banned by government authorities or not fully developed.\"","sameAs":[]}]}</script>

<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Euromaidan Press &raquo; Feed" href="http://euromaidanpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Euromaidan Press &raquo; Comments Feed" href="http://euromaidanpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Euromaidan Press &raquo; Truth Justice, Reconciliation Commission: Russia/Ukraine/EU. 36 proposals for peace between Ukraine &amp; Russia Comments Feed" href="http://euromaidanpress.com/2020/02/25/truth-justice-reconciliation-commission-russia-ukraine-eu-36-proposals-for-peace-between-ukraine-russia/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/euromaidanpress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wdm_wpe_FE-css' href='http://euromaidanpress.com/wp-content/plugins/wordpresspasswordexpiry/css/wpe_fe.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='http://euromaidanpress.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='http://euromaidanpress.com/wp-includes/js/thickbox/thickbox.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple_tooltips_style-css' href='http://euromaidanpress.com/wp-content/plugins/simple-tooltips/zebra_tooltips.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='aqpb-view-css-css' href='http://euromaidanpress.com/wp-content/themes/superblog/functions/aqua/assets/css/aqpb-view.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_related-posts-css' href='http://euromaidanpress.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.css?ver=20191011' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='http://euromaidanpress.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='bcct_style-css' href='http://euromaidanpress.com/wp-content/plugins/better-click-to-tweet/assets/css/styles.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='catch-infinite-scroll-css' href='http://euromaidanpress.com/wp-content/plugins/catch-infinite-scroll/public/css/catch-infinite-scroll-public.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css' href='http://euromaidanpress.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=1.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css' href='http://euromaidanpress.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=1.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='collapseomatic-css-css' href='http://euromaidanpress.com/wp-content/plugins/jquery-collapse-o-matic/light_style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp_campaigns_manager_metaboxes-css' href='http://euromaidanpress.com/wp-content/plugins/olalaweb-mailchimp-campaign-manager/css/mailchimp_campaigns_manager_metaboxes.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp_campaigns_manager_admin-css' href='http://euromaidanpress.com/wp-content/plugins/olalaweb-mailchimp-campaign-manager/css/mailchimp_campaigns_manager_admin.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp_campaigns_manager_list-css' href='http://euromaidanpress.com/wp-content/plugins/olalaweb-mailchimp-campaign-manager/css/mailchimp_campaigns_manager_list.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='http://euromaidanpress.com/wp-content/plugins/olevmedia-shortcodes/assets/css/font-awesome.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='omsc-shortcodes-css' href='http://euromaidanpress.com/wp-content/plugins/olevmedia-shortcodes/assets/css/shortcodes.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='omsc-shortcodes-tablet-css' href='http://euromaidanpress.com/wp-content/plugins/olevmedia-shortcodes/assets/css/shortcodes-tablet.css?ver=5.3.2' type='text/css' media='screen and (min-width: 768px) and (max-width: 959px)' />
<link rel='stylesheet' id='omsc-shortcodes-mobile-css' href='http://euromaidanpress.com/wp-content/plugins/olevmedia-shortcodes/assets/css/shortcodes-mobile.css?ver=5.3.2' type='text/css' media='screen and (max-width: 767px)' />
<link rel='stylesheet' id='pc_google_analytics-frontend-css' href='http://euromaidanpress.com/wp-content/plugins/pc-google-analytics/assets/css/frontend.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='tp_twitter_plugin_css-css' href='http://euromaidanpress.com/wp-content/plugins/recent-tweets-widget/tp_twitter_plugin.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='ce_responsive-css' href='http://euromaidanpress.com/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='default_style-css' href='http://euromaidanpress.com/wp-content/themes/superblog/style.css?ver=1575127261' type='text/css' media='all' />
<link rel='stylesheet' id='layout-css' href='http://euromaidanpress.com/wp-content/themes/superblog/style-layout.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css' href='http://euromaidanpress.com/wp-content/themes/superblog/styles/prettyPhoto.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='shortcodes-css' href='http://euromaidanpress.com/wp-content/themes/superblog/functions/css/shortcodes.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-media-css' href='http://euromaidanpress.com/wp-content/themes/superblog/styles/social-media.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome.min-css' href='http://euromaidanpress.com/wp-content/themes/superblog/styles/font-awesome.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-custom-css' href='http://euromaidanpress.com/wp-content/themes/superblog/style-custom.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='woo-custom-css' href='http://euromaidanpress.com/wp-content/themes/superblog/styles/woo-custom.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mobile-css' href='http://euromaidanpress.com/wp-content/themes/superblog/style-mobile.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='metro_style_social_widget-css' href='http://euromaidanpress.com/wp-content/plugins/metro-style-social-widget/CSS/metro.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-subscriptions-css' href='http://euromaidanpress.com/wp-content/plugins/jetpack/modules/subscriptions/subscriptions.css?ver=7.9.1' type='text/css' media='all' />

<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack-top-posts-widget-css' href='http://euromaidanpress.com/wp-content/plugins/jetpack/modules/widgets/top-posts/style.css?ver=20141013' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='http://euromaidanpress.com/wp-content/uploads/tablepress-combined.min.css?ver=34' type='text/css' media='all' />
<link rel='stylesheet' id='msl-main-css' href='http://euromaidanpress.com/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=3.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='msl-custom-css' href='http://euromaidanpress.com/wp-content/uploads/master-slider/custom.css?ver=26' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css' href='http://euromaidanpress.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.1.2.4' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='sharedaddy-css' href='http://euromaidanpress.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.css?ver=7.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='http://euromaidanpress.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<script type='text/javascript' src='http://euromaidanpress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ai_front = {"wp_ai":"5.3.2+2.5.9","insertion_before":"BEFORE","insertion_after":"AFTER","insertion_prepend":"PREPEND CONTENT","insertion_append":"APPEND CONTENT","insertion_replace_content":"REPLACE CONTENT","insertion_replace_element":"REPLACE ELEMENT","cancel":"Cancel","use":"Use","add":"Add","parent":"Parent","cancel_element_selection":"Cancel element selection","select_parent_element":"Select parent element","css_selector":"CSS selector","use_current_selector":"Use current selector","element":"ELEMENT","path":"PATH","selector":"SELECTOR","visible":"VISIBLE","hidden":"HIDDEN"};
/* ]]> */
</script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/ad-inserter/includes/js/ai-jquery.js?ver=5.3.2+2.5.9'></script>
<script type='text/javascript'>
function ai_insert(a,e,h){var f=-1!=e.indexOf(":eq")?jQuery(e):document.querySelectorAll(e);Array.prototype.forEach.call(f,function(b,f){selector_string=b.hasAttribute("id")?"#"+b.getAttribute("id"):b.hasAttribute("class")?"."+b.getAttribute("class").replace(RegExp(" ","g"),"."):"";var d=document.createElement("div");d.innerHTML=h;var c=d.getElementsByClassName("ai-selector-counter")[0];null!=c&&(c.innerText=f+1);c=d.getElementsByClassName("ai-debug-name ai-main")[0];if(null!=c){var g="";"before"==
a?g=ai_front.insertion_before:"after"==a?g=ai_front.insertion_after:"prepend"==a?g=ai_front.insertion_prepend:"append"==a?g=ai_front.insertion_append:"replace-content"==a?g=ai_front.insertion_replace_content:"replace-element"==a&&(g=ai_front.insertion_replace_element);c.innerText=g+" "+e+" ("+b.tagName.toLowerCase()+selector_string+")"}c=document.createRange().createContextualFragment(d.innerHTML);"before"==a?b.parentNode.insertBefore(c,b):"after"==a?b.parentNode.insertBefore(c,b.nextSibling):"prepend"==
a?b.insertBefore(c,b.firstChild):"append"==a?b.insertBefore(c,null):"replace-content"==a?b.innerHTML=d.innerHTML:"replace-element"==a&&(b.parentNode.insertBefore(c,b),b.parentNode.removeChild(b))})}
function ai_insert_code(a){function e(a,b){return null==a?!1:a.classList?a.classList.contains(b):-1<(" "+a.className+" ").indexOf(" "+b+" ")}function h(a,b){null!=a&&(a.classList?a.classList.add(b):a.className+=" "+b)}function f(a,b){null!=a&&(a.classList?a.classList.remove(b):a.className=a.className.replace(new RegExp("(^|\\b)"+b.split(" ").join("|")+"(\\b|$)","gi")," "))}var b=e(a,"no-visibility-check")?!0:!!(a.offsetWidth||a.offsetHeight||a.getClientRects().length);a.getAttribute("data-block");
if(b){b=a.getAttribute("data-code");var k=a.getAttribute("data-insertion"),d=a.getAttribute("data-selector");null!=b&&(null!=k&&null!=d?document.querySelectorAll(d).length&&(ai_insert(k,d,b64d(b)),f(a,"ai-viewports")):(b=document.createRange().createContextualFragment(b64d(b)),a.parentNode.insertBefore(b,a.nextSibling),f(a,"ai-viewports")));a=a.getElementsByClassName("ai-check-block");"undefined"!=typeof a[0]&&a[0].parentNode.removeChild(a[0])}else b=a.previousElementSibling,e(b,"ai-debug-bar")&&
e(b,"ai-debug-script")&&(f(b,"ai-debug-script"),h(b,"ai-debug-viewport-invisible")),f(a,"ai-viewports")}function b64e(a){return btoa(encodeURIComponent(a).replace(/%([0-9A-F]{2})/g,function(a,h){return String.fromCharCode("0x"+h)}))}function b64d(a){return decodeURIComponent(atob(a).split("").map(function(a){return"%"+("00"+a.charCodeAt(0).toString(16)).slice(-2)}).join(""))};
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[]};
var log_object = {"ajax_url":"http:\/\/euromaidanpress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=1.8.2'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/pc-google-analytics/assets/js/frontend.min.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/euromaidanpress.com\/wp-admin\/admin-ajax.php","security":"da8abb91c1","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/euromaidanpress.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"http:\/\/euromaidanpress.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.1.2.4","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.1.2.4'></script>
<link rel='https://api.w.org/' href='http://euromaidanpress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://euromaidanpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://euromaidanpress.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/p9bppX-zlK' />
<link rel="alternate" type="application/json+oembed" href="http://euromaidanpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feuromaidanpress.com%2F2020%2F02%2F25%2Ftruth-justice-reconciliation-commission-russia-ukraine-eu-36-proposals-for-peace-between-ukraine-russia%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://euromaidanpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feuromaidanpress.com%2F2020%2F02%2F25%2Ftruth-justice-reconciliation-commission-russia-ukraine-eu-36-proposals-for-peace-between-ukraine-russia%2F&#038;format=xml" />
<style>
#donations_progress_bar{ width:60%; background:white; margin:auto; position: relative; height: 24px; }
#donate_top_panel .button{
        display: block; float: right; background: yellow; color: #c40123; padding: 10px; vertical-align: middle; font-weight: bold; margin-right:10px;
	}

#pledged{border:2px solid #05acfa; width: 100%; margin:auto;height:5px; overflow:hidden; height: 24px}
#have{background: #05acfa !important;float:left;}

#text_pledged{color:#000 !important; font-size: 22px; float:left; display:block}
#text_out_of{color:#303030 !important; float:right; display:block}

#donations_progress_bar p{position:absolute; top: 2px; left:2px; width:99%}

/*tmp*/
#text_out_of{display:none}
#text_pledged{width:100%;text-align:center;float:none;color:white !important;padding:10px}
#donations_progress_bar{height:auto; vertical-align:middle;width:80%;
overflow:hidden;
-webkit-border-top-left-radius: 1em;
-webkit-border-bottom-left-radius: 1em;
-moz-border-radius-topleft: 1em;
-moz-border-radius-bottomleft: 1em;
border-top-left-radius: 1em;
border-bottom-left-radius: 1em;
}
#donations_progress_bar{background:#511721;height:48px;width:420px}
#pledged{background:#511721;height:48px;border:0}
#have{height:48px; background: #00a3df url(/wp-content/pledge-bg.png) !important;float:left}
/*fixes*/
#navigation_wrap{margin-bottom:15px !important}
#core{margin-top:15px !important}

@media (max-width:1024px){
	#donations_progress_bar{width:300px}
}
@media (max-width:749px){
	#donate_top_panel table, #donate_top_panel, #donate_top_panel tr, #donate_top_panel td{
		
		display:block!important;
		width:100%!important;
		max-width:100%!important;
		margin:0!important;
		text-align:center;
		padding-left:0!important;
		padding-right:0!important;
		}
	#donate_top_panel .button{display:block;margin:0 auto 10px auto !important;float:none!important;width:50%}
	#donate_top_panel td b a{width:100%!important}
	#donations_progress_bar{width:90%;margin:auto}
	#donate_top_panel *{max-width:100%}
	tbody, tr{display:inline-block}
}

</style>
<script>var ms_grabbing_curosr = 'http://euromaidanpress.com/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'http://euromaidanpress.com/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.5.3 - Responsive Touch Image Slider | avt.li/msf" />
<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		
		ga('create', 'UA-30994008-2', 'auto');
		ga('send', 'pageview');
		
		</script>

<meta property="og:image" content="http://euromaidanpress.com/wp-content/uploads/2020/02/5204DBB4-D2F0-40F0-952E-6F790EE54DC2_w1023_r1_s.jpg" />


<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="shortcut icon" href="http://euromaidanpress.com/wp-content/uploads/2015/01/favicon.png" />

<link href="http://euromaidanpress.com/wp-content/themes/superblog/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<style type="text/css">

	#header,#navigation,.nav li ul,ul.social-menu .social-menu-more li,.flexcarousel ul.slides li,#hometab,.postinfo,.widgetable,ul.products li.product {background-color:#ffffff}

	.nav>li>ul:after{border-color:#ffffff transparent}

	#main-nav>li>a,.searchform,ul.social-menu li{border-color:#ffffff !important}

	.woocommerce-message,.woocommerce-error,.woocommerce-info{background:#ffffff !important}

	#footer,.body2,h2.widget_spec,.imgwrap,#topnav,.maso,.mainflex .videoinside{background-color:#000000}

	.socialtrigger a:hover,.socialtrigger a.active,.overrating,.meta_more a:hover,.sf-sub-indicator,span.score,.flexslider a.flex-prev,.flexslider a.flex-next,.ratingbar,#sidebar p input[type=submit],span.ribbon,a#triggernav,a#triggernav-sec,a.fromhome,a.mainbutton,a.itembutton,.page-numbers.current,a.comment-reply-link,#submit,#comments .navigation a,.tagssingle a,.contact-form .submit,.intro,li.main h2,.plan-bottom a,.scrollTo_top a,.gallery-item, submit{background-color:#05acfa}
h3 a i,h4 a i,#core .meta_more a,#content .meta_more a,a.moreposts,.more a.fr,#content .entry a,li ul li.current-menu-item a,#core a.add_to_cart_button{color:#05acfa}
h2.widget,h2.widget_spec,.meta_more a,#serinfo-nav li.current a,.woocommerce a.button{border-color:#05acfa !important}
#main-nav>li>a:hover,#main-nav>li.current-menu-ancestor>a,#main-nav>li.current-menu-item>a,#main-nav>li.sfHover>a,#main-nav>li.current_page_item>a,#main-nav>li.current-menu-item>a,.page-numbers.current,.woocommerce a.button:hover{background-color:#05acfa !important}

	body,#navigation,.social-menu-more{background-color:#ffffff}

	.body1 a, a:link, a:visited,.nav li ul li a{color:#000000}

	span>a.moreposts,ul#serinfo-nav li a{color:#000000 !important}

	a:hover,.body1 a:hover{color:#292929  !important}

	#sec-nav > li > a,#footer a {color:#fff}

	.body2 a:hover,p.body2 a:hover,#sec-nav > li > a:hover{color:#ccc !important}

	.woocommerce ul.products,#navigation,#header,.aq-block,.fblock,ul#serinfo,.postinfo,.postinfo span,.widgetable,.related,#hometab,h2.leading,.postauthor_alt{border-color:#e6e6e6 !important}

	body,input, textarea,input checkbox,input radio,select, file,h3.sd-title {font:400 16px/1.8em Roboto Slab;color:#545454}

	.body2,#footer,.searchformhead>input.s {font:300 15px/1.8em Roboto Slab;color:#ffffff}

	.ratingblock h2,.ratingblock h3,.ratingblock p,#footer h2,.body2 h2,.body2 h3{color:#ffffff}
	.intro h1,.intro h1 a,a.itembutton,a.mainbutton,.page-numbers.current{color:}

	h1,h2.post {font:700 55px/1.0em Roboto Slab;color:#000000}
	h2.widget,.meta_more a,a.morebutton,ul#serinfo-nav li a {font:300 16px/1.2em Roboto Slab;color:#000000}
	h2 {font:700 30px/1.2em Roboto Slab;color:#6b6b6b}
	h3,h3#reply-title,#respond h3,.comment-author cite{font:400 22px/1.0em Roboto Slab;color:#000000}
	h4,li.product h3,.woocommerce .upsells.products h2,.woocommerce .related.products h2,.woocommerce ul.cart_list li a,.woocommerce ul.product_list_widget li a,.woocommerce-page ul.cart_list li a,.woocommerce-page ul.product_list_widget li a {font:300 16px/1.5em Roboto Slab;color:#6b686b}
	h5,p.meta,.meta a{font:400 15px/1.5em Roboto Slab;color:#807d80}
	h6 {font:400 15px/1.5em Roboto Slab;color:#807d80}

	#main-nav>li>a,.searchform input.s,.woocommerce a.button{font:300 18px/1.0em Open Sans;color:#000}
	ul.social-menu li a{font:300 18px/1.0em }.tab-post small a,.taggs a {color:#545454}
</style>
<style type="text/css">/* Mailchimp for WP - Checkbox Styles */
.mc4wp-checkbox-wp-registration-form {
  clear: both;
  display: block;
  position: static;
  width: auto; }
  .mc4wp-checkbox-wp-registration-form input {
    float: none;
    width: auto;
    position: static;
    margin: 0 6px 0 0;
    padding: 0;
    vertical-align: middle;
    display: inline-block !important;
    max-width: 21px;
    -webkit-appearance: checkbox; }
  .mc4wp-checkbox-wp-registration-form label {
    float: none;
    display: block;
    cursor: pointer;
    width: auto;
    position: static;
    margin: 0 0 16px 0; }
</style> <script type="text/javascript">
			var cli_flush_cache=2;
		</script>
<link rel="stylesheet" href="http://euromaidanpress.com/wp-content/plugins/media-library-gallery/media-library-gallery.css" type="text/css" media="screen" /><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #fcfcfc; }
</style>
<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
<meta property="og:site_name" content="Euromaidan Press" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="1395391370748120" />
<meta property="og:url" content="http://euromaidanpress.com/2020/02/25/truth-justice-reconciliation-commission-russia-ukraine-eu-36-proposals-for-peace-between-ukraine-russia/" />
<meta property="og:title" content="Truth Justice, Reconciliation Commission: Russia/Ukraine/EU. 36 proposals for peace between Ukraine &amp; Russia" />
<meta property="og:description" content="PREFACE We, the undersigned, members of the Truth, Justice and Reconciliation Commission state our firm conviction that there is still today a chance for peace between Russia and Ukraine, but also, by extension, between Russia and the democratic world. The precondition for peace is to know how to distinguish between the strategic interests of nations &hellip;" />
<meta property="og:image" content="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/02/5204DBB4-D2F0-40F0-952E-6F790EE54DC2_w1023_r1_s.jpg?fit=1023%2C575" />
<meta property="og:image:width" content="1023" />
<meta property="og:image:height" content="575" />
<meta property="og:image" content="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/02/EBF58851-819D-4F53-8F37-E5DBDD276179_cx9_cy8_cw81_w650_r0_s.jpg?fit=650%2C366" />
<meta property="og:image:width" content="650" />
<meta property="og:image:height" content="366" />
<meta property="og:image" content="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/02/90E18DED-26C0-4726-A777-BCE7000AD1DD_cx21_cy59_cw79_w650_r1_s.jpg?fit=650%2C366" />
<meta property="og:image:width" content="650" />
<meta property="og:image:height" content="366" />
<meta property="article:published_time" content="2020-02-25T09:48:08+00:00" />
<meta property="article:modified_time" content="2020-02-25T09:48:08+00:00" />
<meta property="article:author" content="http://euromaidanpress.com/author/radiosvoboda/" />
<meta property="article:section" content="Civil Society" />
<meta property="article:tag" content="International" />
<meta property="article:tag" content="Peace to Ukraine" />
<meta property="article:tag" content="Crimea" />
<meta property="article:tag" content="hybrid war" />
<meta property="article:tag" content="peace" />
<meta property="article:tag" content="Russian aggression" />

<script>
jQuery(document).ready(function() {

  // Get the #comments div
  var commentsDiv = jQuery('#disqus_thread');

  // Only do this work if that div isn't empty
  if (commentsDiv.length) {

    // Hide the comments div by default
    jQuery(commentsDiv).hide();

    // Append a link to show/hide
    jQuery('<a/>')
      .attr('class', 'toggle-comments')
      .attr('href', '#')
      .text('Show Comments')
      .insertBefore(commentsDiv);
	  
	var toggleDiv = jQuery('.toggle-comments');  
	jQuery(toggleDiv).wrap("<p id='toggle-comments-wrapper' class='toggle-comments-button'></p>");

    // when show/hide is clicked
    jQuery('.toggle-comments').on('click', function(e) {
      e.preventDefault();

      // show/hide the div using jquery's toggle()
      jQuery(commentsDiv).toggle('slow', function() {
        // change the text of the anchor
        var anchor = jQuery('.toggle-comments');
        var anchorText = anchor.text() == 'Show Comments' ? 'Hide Comments' : 'Show Comments';
        jQuery(anchor).text(anchorText);
      });
    });

  } // End if commentsDiv.length
});
</script>

</head>
<body class="post-template-default single single-post postid-135888 single-format-standard custom-background upper html5_presentation _masterslider _ms_version_3.5.3" itemscope itemtype="http://schema.org/WebPage">
<div id="header" class="" itemscope itemtype="http://schema.org/WPHeader">

<div class="container">
<div class="clearfix"></div>
<div style="float:right">
<form class="searchform" method="get" action="http://euromaidanpress.com">
<input type="text" name="s" class="s" size="30" value="Search" onfocus="if (this.value = '') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" /><button class='searchSubmit'><i class="fa fa-search"></i></button>
</form><ul class="social-menu">
<li class="sprite-facebook"><a target="_blank" class="mk-social-facebook" title="Facebook" href="https://www.facebook.com/euromaidanpress.en"></a></li>
<li class="sprite-twitter"><a target="_blank" class="mk-social-twitter-alt" title="Twitter" href="https://twitter.com/EuromaidanPress"></a></li>
<li class="socialtrigger">
<a title="Show More" href="#">+</a>
<ul class="social-menu-more">
<li class="sprite-pinterest"><a target="_blank" class="mk-social-pinterest" title="Pinterest" href="https://www.pinterest.com/euromaidanpress/"></a></li>
<li class="sprite-youtube"><a target="_blank" class="mk-social-youtube" title="You Tube" href="https://www.youtube.com/channel/UC2HnikxQ0KklXJwmN0VSkVg"></a></li>
</ul>
</li>
</ul>
</div>
<h1>
<a class="logo" href="http://euromaidanpress.com/">
<img id="logo" src="http://euromaidanpress.com/wp-content/uploads/2015/05/empressologo8003.jpg" alt="Euromaidan Press" />
</a>
</h1>
<div class="clearfix"></div>
<div id="navigation_wrap">
<a id="triggernav" href="#">MENU</a>
<nav id="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
<ul id="main-nav" class="nav custom-nav"><li id="menu-item-122628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122628"><a href="/">Home</a></li>
<li id="menu-item-122632" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-122632"><a href="http://euromaidanpress.com/category/ukraine/">Ukraine</a>
<ul class="sub-menu">
<li id="menu-item-122638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122638"><a href="http://euromaidanpress.com/category/ukraine/reforms/">Reforms</a></li>
<li id="menu-item-122637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122637"><a href="http://euromaidanpress.com/category/ukraine/political-news/">Politics</a></li>
<li id="menu-item-122640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122640"><a href="http://euromaidanpress.com/category/ukraine/history/">History</a></li>
<li id="menu-item-122635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122635"><a href="http://euromaidanpress.com/category/ukraine/culture/">Culture</a></li>
<li id="menu-item-122639" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-122639"><a href="http://euromaidanpress.com/category/ukraine/civil-society/">Civil Society</a></li>
<li id="menu-item-122862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122862"><a href="http://euromaidanpress.com/category/russian-aggression/political-prisoners/">Political prisoners</a></li>
<li id="menu-item-122636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122636"><a href="http://euromaidanpress.com/category/ukraine/people-of-ukraine/">People of Ukraine</a></li>
</ul>
</li>
<li id="menu-item-122630" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-122630"><a href="http://euromaidanpress.com/category/international/">International</a></li>
<li id="menu-item-122631" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-122631"><a href="http://euromaidanpress.com/category/russian-aggression/">Russian Aggression</a>
<ul class="sub-menu">
<li id="menu-item-122643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122643"><a href="http://euromaidanpress.com/category/russian-aggression/hybrid-war/">Hybrid War</a></li>
<li id="menu-item-122641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122641"><a href="http://euromaidanpress.com/category/russian-aggression/donetsk-luhansk/">Donbas</a></li>
<li id="menu-item-122642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122642"><a href="http://euromaidanpress.com/category/russian-aggression/crimea/">Crimea</a></li>
<li id="menu-item-122644" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-122644"><a href="http://euromaidanpress.com/category/russian-aggression/peace-to-ukraine/">Peace to Ukraine</a></li>
</ul>
</li>
<li id="menu-item-122633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-122633"><a href="http://euromaidanpress.com/category/more/">More</a>
<ul class="sub-menu">
<li id="menu-item-122646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122646"><a href="http://euromaidanpress.com/category/more/faqs/">FAQs</a></li>
<li id="menu-item-122651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122651"><a href="http://euromaidanpress.com/category/more/multimedia/">Multimedia</a></li>
<li id="menu-item-122650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122650"><a href="http://euromaidanpress.com/category/more/special-projects/">Special projects</a></li>
<li id="menu-item-122647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122647"><a href="http://euromaidanpress.com/category/more/op-ed/">Op-ed</a></li>
</ul>
</li>
<li id="menu-item-122634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-122634"><a href="http://euromaidanpress.com/about/">About Us</a>
<ul class="sub-menu">
<li id="menu-item-122648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122648"><a href="http://euromaidanpress.com/about/partners/">Partners</a></li>
<li id="menu-item-122649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122649"><a href="http://euromaidanpress.com/contribute/">Contribute</a></li>
</ul>
</li>
</ul>
</nav>
</div>
</div>
</div>
<div class="clearfix"></div>
<div class="container  upper" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/WebPageElement">

<div id="donate_top_panel"><div onclick="location.href='http://euromaidanpress.com/donate/'" style="position: relative; color: white; cursor: pointer; background: #C40123; width: 100%; margin: 5px auto 15px; -webkit-box-shadow: 1px 1px 5px 0px rgba(8,40,87,1); -moz-box-shadow: 1px 1px 5px 0px rgba(8,40,87,1); box-shadow: 1px 1px 5px 0px rgba(8,40,87,1);">
<table border="0" width="100%">
<tbody>
<tr>
<td style="padding: 20px 10px 20px 20px;" valign="middle" width="40%">
<div style="color: white;"><strong><a style="color: white !important;" href="http://euromaidanpress.com/donate/"><span style="font-size: 22px;">Can you donate just $5</span> <br style="clear:both">to support independent media in Ukraine? <br style="clear:both">we depend on your support to stay online</a></strong></div></td>
<td style="padding: 20px 10px 20px 20px;" valign="middle" width="60%"><a class="button" style="" href="/web/20180131180427/http://euromaidanpress.com/donate/">DONATE</a>
<div id=donations_progress_bar>
<div id='pledged'><div id='have'>&nbsp;</div></div>
<p><span id='text_pledged'> </span> <span id='text_out_of'> </span></p>
</div></td>
</tr>
</tbody>
</table>
</div></div>
<div id="core" class="Right">
<div class="post-135888 post type-post status-publish format-standard has-post-thumbnail hentry category-civil-society category-international category-peace-to-ukraine tag-crimea-articles tag-hybrid-war tag-peace tag-russian-aggression" data-story-id="135888" data-theme="view" data-type="article" itemscope itemtype="http://schema.org/Article">
<link itemprop="mainEntityOfPage" href="http://euromaidanpress.com/2020/02/25/truth-justice-reconciliation-commission-russia-ukraine-eu-36-proposals-for-peace-between-ukraine-russia/" />

<h1 class="post entry-title" itemprop="headline"><a href="http://euromaidanpress.com/2020/02/25/truth-justice-reconciliation-commission-russia-ukraine-eu-36-proposals-for-peace-between-ukraine-russia/">Truth Justice, Reconciliation Commission: Russia/Ukraine/EU. 36 proposals for peace between Ukraine &amp; Russia</a></h1>
<div class="clearfix"></div>
<div id="content" class="eightcol">
<div class="entry" itemprop="text">

<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="http://euromaidanpress.com/wp-content/uploads/2020/02/5204DBB4-D2F0-40F0-952E-6F790EE54DC2_w1023_r1_s.jpg">
<meta itemprop="width" content="150">
<meta itemprop="height" content="150">
<img width="1023" height="575" src="http://euromaidanpress.com/wp-content/uploads/2020/02/5204DBB4-D2F0-40F0-952E-6F790EE54DC2_w1023_r1_s.jpg" class="attachment-format-standard size-format-standard wp-post-image jetpack-lazy-image" alt="" data-attachment-id="135889" data-permalink="http://euromaidanpress.com/2020/02/25/truth-justice-reconciliation-commission-russia-ukraine-eu-36-proposals-for-peace-between-ukraine-russia/5204dbb4-d2f0-40f0-952e-6f790ee54dc2_w1023_r1_s/" data-orig-file="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/02/5204DBB4-D2F0-40F0-952E-6F790EE54DC2_w1023_r1_s.jpg?fit=1023%2C575" data-orig-size="1023,575" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="5204DBB4-D2F0-40F0-952E-6F790EE54DC2_w1023_r1_s" data-image-description="&lt;p&gt;Truth, Justice and Reconciliation Commission between Russia and Ukraine with the Mediation of the European Union (TJR). Courtesy photo: Collège des Bernardins &lt;/p&gt;
" data-medium-file="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/02/5204DBB4-D2F0-40F0-952E-6F790EE54DC2_w1023_r1_s.jpg?fit=300%2C169" data-large-file="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/02/5204DBB4-D2F0-40F0-952E-6F790EE54DC2_w1023_r1_s.jpg?fit=960%2C540" data-lazy-srcset="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/02/5204DBB4-D2F0-40F0-952E-6F790EE54DC2_w1023_r1_s.jpg?w=1023 1023w, https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/02/5204DBB4-D2F0-40F0-952E-6F790EE54DC2_w1023_r1_s.jpg?resize=300%2C169 300w" data-lazy-sizes="(max-width: 1023px) 100vw, 1023px" data-lazy-src="http://euromaidanpress.com/wp-content/uploads/2020/02/5204DBB4-D2F0-40F0-952E-6F790EE54DC2_w1023_r1_s.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><p><I class="post-thumbnail-caption">Truth, Justice and Reconciliation Commission between Russia and Ukraine with the Mediation of the European Union (TJR). Courtesy photo: Collège des Bernardins &nbsp;</I></p>
</span>
<div class="clearfix"></div>
<p class="meta">

<time class="article-timestamp" itemprop="datePublished" datetime="2020-02-25T11:48:08.000+02:00" data-type="updated">
2020/02/25 - 11:48 &bull;
</time>
<time class="article-timestamp" itemprop="dateModified" datetime="2020-02-25T11:48:08.000+02:00" data-type="updated">
</time>
<a href="http://euromaidanpress.com/category/ukraine/civil-society/" rel="category tag">Civil Society</a>, <a href="http://euromaidanpress.com/category/international/" rel="category tag">International</a>, <a href="http://euromaidanpress.com/category/russian-aggression/peace-to-ukraine/" rel="category tag">Peace to Ukraine</a>
</p>
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Euromaidan Press">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="http://euromaidanpress.com/wp-content/uploads/2017/07/logo_gn.png">
<meta itemprop="width" content="467">
<meta itemprop="height" content="91">
</span>
</span>
<div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="top-banner" style="overflow: visible">
<div style="transform: scale(0.9); width:800px;margin-left:-68px;">




<div id="waldo-tag-6563"></div>
</div>
</div></div>
<div class="fb-social-plugin fb-like" data-ref="above-post" data-href="http://euromaidanpress.com/2020/02/25/truth-justice-reconciliation-commission-russia-ukraine-eu-36-proposals-for-peace-between-ukraine-russia/" data-layout="button_count" data-share="true" data-width="960"></div>
<div class="tmnf-sc-box normal   "><strong>Today, as Ukrainian and world politicians seek an effective plan to restore peace between Russia and Ukraine, the Truth, Justice and Reconciliation Commission draws attention to a list of proposals concluded through open dialogue between civil society in Ukraine, Russia and the EU. </strong></p>
<p><strong>The Truth, Justice and Reconciliation Commission between Russia and Ukraine with the Mediation of the European Union (TJR)</strong> held <a href="http://euromaidanpress.com/2019/10/19/intellectuals-issue-joint-declaration-in-paris-on-peace-in-donbas-return-of-crimea/">four</a> sessions in 2018-2019 in France and Ukraine at the initiative of the Collège des Bernardins (Paris), the Mohyla Academy (Kyiv), the Ukrainian Catholic University (Lviv) and the NGO Memorial (Moscow), in partnership with several media outlets: French (ouest-france.fr), Russian (graniru.org), Ukrainian (radiosvoboda.org), English (uacrisis.org) and with the support of several organizations, such as the Organization for Security and Cooperation in Europe, the Normandy Forum for Peace, the Open Dialogue Foundation, and the Oeuvre d’Orient.</p>
<p>The final documents were approved at each session and published in French, Russian, Ukrainian and English.</div>
<div id="attachment_135890" style="width: 660px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-135890" data-attachment-id="135890" data-permalink="http://euromaidanpress.com/2020/02/25/truth-justice-reconciliation-commission-russia-ukraine-eu-36-proposals-for-peace-between-ukraine-russia/ebf58851-819d-4f53-8f37-e5dbdd276179_cx9_cy8_cw81_w650_r0_s/" data-orig-file="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/02/EBF58851-819D-4F53-8F37-E5DBDD276179_cx9_cy8_cw81_w650_r0_s.jpg?fit=650%2C366" data-orig-size="650,366" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="EBF58851-819D-4F53-8F37-E5DBDD276179_cx9_cy8_cw81_w650_r0_s" data-image-description data-medium-file="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/02/EBF58851-819D-4F53-8F37-E5DBDD276179_cx9_cy8_cw81_w650_r0_s.jpg?fit=300%2C169" data-large-file="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/02/EBF58851-819D-4F53-8F37-E5DBDD276179_cx9_cy8_cw81_w650_r0_s.jpg?fit=650%2C366" class="wp-image-135890 jetpack-lazy-image" src="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/02/EBF58851-819D-4F53-8F37-E5DBDD276179_cx9_cy8_cw81_w650_r0_s.jpg?resize=650%2C366" alt width="650" height="366" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/02/EBF58851-819D-4F53-8F37-E5DBDD276179_cx9_cy8_cw81_w650_r0_s.jpg?resize=300%2C169 300w, https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/02/EBF58851-819D-4F53-8F37-E5DBDD276179_cx9_cy8_cw81_w650_r0_s.jpg?w=650 650w" data-lazy-sizes="(max-width: 650px) 100vw, 650px" data-lazy-src="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/02/EBF58851-819D-4F53-8F37-E5DBDD276179_cx9_cy8_cw81_w650_r0_s.jpg?resize=650%2C366&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-135890" data-attachment-id="135890" data-permalink="http://euromaidanpress.com/2020/02/25/truth-justice-reconciliation-commission-russia-ukraine-eu-36-proposals-for-peace-between-ukraine-russia/ebf58851-819d-4f53-8f37-e5dbdd276179_cx9_cy8_cw81_w650_r0_s/" data-orig-file="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/02/EBF58851-819D-4F53-8F37-E5DBDD276179_cx9_cy8_cw81_w650_r0_s.jpg?fit=650%2C366" data-orig-size="650,366" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="EBF58851-819D-4F53-8F37-E5DBDD276179_cx9_cy8_cw81_w650_r0_s" data-image-description="" data-medium-file="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/02/EBF58851-819D-4F53-8F37-E5DBDD276179_cx9_cy8_cw81_w650_r0_s.jpg?fit=300%2C169" data-large-file="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/02/EBF58851-819D-4F53-8F37-E5DBDD276179_cx9_cy8_cw81_w650_r0_s.jpg?fit=650%2C366" class="wp-image-135890" src="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/02/EBF58851-819D-4F53-8F37-E5DBDD276179_cx9_cy8_cw81_w650_r0_s.jpg?resize=650%2C366" alt="" width="650" height="366" srcset="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/02/EBF58851-819D-4F53-8F37-E5DBDD276179_cx9_cy8_cw81_w650_r0_s.jpg?resize=300%2C169 300w, https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/02/EBF58851-819D-4F53-8F37-E5DBDD276179_cx9_cy8_cw81_w650_r0_s.jpg?w=650 650w" sizes="(max-width: 650px) 100vw, 650px" data-recalc-dims="1" /></noscript><p id="caption-attachment-135890" class="wp-caption-text">From left to right: Antoine Arjakovsky, Collège des Bernardins; Constantin Sigov, Kyiv-Mohyla Academy; Etienne de Ponsen, French Ambassador to Ukraine. Courtesy photo: Antoine Arjakovsky</p></div>
<a class="mwm-aal-item" name="preface-"></a><h3><strong>PREFACE </strong></h3>
<p>We, the undersigned, members of the <strong>Truth, Justice and Reconciliation Commission </strong>state our firm conviction that there is still today a chance for peace between Russia and Ukraine, but also, by extension, between Russia and the democratic world. The precondition for peace is to know how to distinguish between the strategic interests of nations and the short-term interests of the states of the warring countries. However, we must really reject any naivety towards a State that seriously destabilizes the international order, as shows the involvement of the Russian state in the annexation of Crimea and in the destabilization of Donbas that has been recognized by all the countries of the European Union and has been vigorously condemned by the vast majority countries of the United Nations and the Council of Europe.</p>
<p>We are convinced that Russia will one day have to be reintegrated into the big family of democratic nations. But, it must first carry out work within itself to integrate the democratic principles that it accepted theoretically after 1991, but without having questioned the practices of the homo sovieticus, and repair the wrongs committed against its neighbors.</p>
<p>From the point of view of the European Union and other Western countries, it is not through a policy of false neutrality and appeasement that the hybrid war between Russia and many countries can be resolved. The experience of the 1930s shows that such a policy has no chance of success, as neo-imperial powers are convinced that the law of force is more powerful than the force of law. On the other hand, historical experience shows that the law, when it is based on principles of respect for the person, when it is animated by a capacity for improvement and when it is firmly defended, is otherwise more powerful and lasting than the logic of violent domination. Peace in the European Union since its creation is a convincing example. This is why the peace plan we are proposing is built on a logic of firmness, reparation, and openness to a mutually beneficial order.</p>
<p>We assume that building future peace and stable good neighborly relations between the two countries requires a dialogue based on values and principles shared by all parties, that they are equal partners, that they respect state sovereignty, the principle of inviolability of borders in Europe, the rule of law, as well as the concept of human dignity and freedom of conscience.</p>
<p>This Commission is the only existing structure in the world that has been able to bring together eminent institutions, recognized by the States and the civil societies to which they belong, and having been able to produce a peace plan taking into account the strategic interests of the Russian and Ukrainian nations. Unlike the Trilateral Contact Group on Ukraine and the Normandy Format, the TJR Commission has involved members of civil society with career diplomats, and has sought to organize a dialogue that is based not solely on the balance of power, but primarily on an objective diagnosis of the conflict and on mutually beneficial ways of healing.</p>
<p>At each session, special care was taken in selecting speakers and observers. In all cases, there were representatives of different nationalities (Russian, Ukrainian, European and American) but also with different specialties (economists, historians, philosophers, political scientists, theologians) widely recognized for their expertise, free and independent from their professional institutions, and open to discussion with other people with different positions, for the purpose of seeking differentiated consensus.</p>
<p>It is quite obvious that the members of the TJR Commission did not have an a priori essentialist position against any country and all wanted to see international law respected and peace established between nations. This does not mean, however, that they consider this law fixed and that the order established by the Treaty of Westphalia (1648), where each nation-state considers itself to have unlimited sovereignty, cannot evolve to an authentic alternational law of nations in solidarity with each other, as recommended by Mireille Delmas Marty, honorary professor at the Collège de France or Pascal Lamy, director general of the World Peace Forum in Paris.</p>
<p>The following list represents a very succinct and non-exhaustive plan of 10 major proposals briefly summarized so that everyone can immediately grasp the complexity of the operations to be carried out. This plan, the details of which appear in the texts of convergence and which will be further refined in the coming months, must be launched, in our opinion, very quickly, if, at the very least, the international community wishes to prevent the Russian-Ukrainian conflict from becoming a global conflict, as it was the case in the Franco-German conflict.</p>
<p>This 36-point peace document represents two years of work and meetings of over 200 intellectuals, diplomats, church leaders, NGO leaders, and journalists from Russia, Ukraine and Western Europe.</p>
<p>It was first publicly presented at the Open Orthodox University of St. Sophia’s Cathedral in Kyiv and at the Ukrainian Catholic University in Lviv.</p>
<p>We call on all political, diplomatic, economic, religious, media and cultural decision-makers to support these proposals, and to support the establishment of a structure that would be able to implement them. We also call on civil societies, especially those in Europe, Russia and Ukraine, to react to these proposals, make them their own and to implement them in every possible way. So that together we can avoid the terrible tragedies of the past century and imagine new dynamics of peace.</p>
<p><strong>Antoine Arjakovsky, Research Director at the Collège des Bernardins, Paris</strong></p>
<p><strong>Borys Gudziak, President of the Catholic University of Ukraine. Archbishop-Metropolitan for</strong></p>
<p><strong>Ukrainian Catholics in the USA, Philadelphia</strong></p>
<p><strong>Nikita Petrov, Vice-president of the Russian NGO Memorial, Moscow</strong></p>
<p><strong>Constantin Sigov, Director of the Center for European Studies of the Mohyla Academy of Kyiv</strong></p>
<div id="attachment_135891" style="width: 661px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-135891" data-attachment-id="135891" data-permalink="http://euromaidanpress.com/2020/02/25/truth-justice-reconciliation-commission-russia-ukraine-eu-36-proposals-for-peace-between-ukraine-russia/90e18ded-26c0-4726-a777-bce7000ad1dd_cx21_cy59_cw79_w650_r1_s/" data-orig-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/02/90E18DED-26C0-4726-A777-BCE7000AD1DD_cx21_cy59_cw79_w650_r1_s.jpg?fit=650%2C366" data-orig-size="650,366" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="90E18DED-26C0-4726-A777-BCE7000AD1DD_cx21_cy59_cw79_w650_r1_s" data-image-description data-medium-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/02/90E18DED-26C0-4726-A777-BCE7000AD1DD_cx21_cy59_cw79_w650_r1_s.jpg?fit=300%2C169" data-large-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/02/90E18DED-26C0-4726-A777-BCE7000AD1DD_cx21_cy59_cw79_w650_r1_s.jpg?fit=650%2C366" class=" wp-image-135891 jetpack-lazy-image" src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/02/90E18DED-26C0-4726-A777-BCE7000AD1DD_cx21_cy59_cw79_w650_r1_s.jpg?resize=651%2C367" alt width="651" height="367" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/02/90E18DED-26C0-4726-A777-BCE7000AD1DD_cx21_cy59_cw79_w650_r1_s.jpg?resize=300%2C169 300w, https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/02/90E18DED-26C0-4726-A777-BCE7000AD1DD_cx21_cy59_cw79_w650_r1_s.jpg?w=650 650w" data-lazy-sizes="(max-width: 651px) 100vw, 651px" data-lazy-src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/02/90E18DED-26C0-4726-A777-BCE7000AD1DD_cx21_cy59_cw79_w650_r1_s.jpg?resize=651%2C367&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-135891" data-attachment-id="135891" data-permalink="http://euromaidanpress.com/2020/02/25/truth-justice-reconciliation-commission-russia-ukraine-eu-36-proposals-for-peace-between-ukraine-russia/90e18ded-26c0-4726-a777-bce7000ad1dd_cx21_cy59_cw79_w650_r1_s/" data-orig-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/02/90E18DED-26C0-4726-A777-BCE7000AD1DD_cx21_cy59_cw79_w650_r1_s.jpg?fit=650%2C366" data-orig-size="650,366" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="90E18DED-26C0-4726-A777-BCE7000AD1DD_cx21_cy59_cw79_w650_r1_s" data-image-description="" data-medium-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/02/90E18DED-26C0-4726-A777-BCE7000AD1DD_cx21_cy59_cw79_w650_r1_s.jpg?fit=300%2C169" data-large-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/02/90E18DED-26C0-4726-A777-BCE7000AD1DD_cx21_cy59_cw79_w650_r1_s.jpg?fit=650%2C366" class=" wp-image-135891" src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/02/90E18DED-26C0-4726-A777-BCE7000AD1DD_cx21_cy59_cw79_w650_r1_s.jpg?resize=651%2C367" alt="" width="651" height="367" srcset="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/02/90E18DED-26C0-4726-A777-BCE7000AD1DD_cx21_cy59_cw79_w650_r1_s.jpg?resize=300%2C169 300w, https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/02/90E18DED-26C0-4726-A777-BCE7000AD1DD_cx21_cy59_cw79_w650_r1_s.jpg?w=650 650w" sizes="(max-width: 651px) 100vw, 651px" data-recalc-dims="1" /></noscript><p id="caption-attachment-135891" class="wp-caption-text">Participants in the dialogue between Ukraine, Russia and the EU: Constantin Sigov, Kyiv-Mohyla Academy; Antoine Arjakovsky, Collège des Bernardins; Galia Ackerman, Université Paris-1 Panthéon-Sorbonne. Courtesy photo: Antoine Arjakovsky</p></div>
<a class="mwm-aal-item" name="peace-plan-plan-for-the-benefit-of-the-russian-and-ukrainian-nations"></a><h3><strong>PEACE PLAN plan for the benefit of the Russian and Ukrainian nations</strong></h3>
<p><strong>1) Penalties/Sanctions</strong></p>
<ol>
<li>Creation of a Magnitsky Law on a European scale to deal with all those who support or fuel the destabilization of Ukraine;</li>
<li>Implementation of a control process within the European Union capable of verifying the application of sanctions and the absence of technological transfers to Russia;</li>
<li>Applications of European Commission decisions to avoid EU dependence on Russian hydrocarbons;</li>
<li>Establishment of a graduated response process in the event of an escalation of the conflict, with particular reference to the European Convention on Human Rights.</li>
</ol>
<p><strong>2) Organization of military support to Ukraine as aggressed country.</strong></p>
<ol>
<li>Taking into account the Budapest Memorandum, NATO member states must accelerate Ukraine&#8217;s integration into NATO;</li>
<li>Implementation of the NATO Black Sea Package of Measures;</li>
<li>The European Union must also strengthen the EU&#8217;s mission in Ukraine on security and military training;</li>
<li>It is essential for the EU to get Russia and the United States to resume negotiations on the Intermediate Range Nuclear Forces Treaty (INF).</li>
</ol>
<p><strong>3) Implementation and reform of international law</strong></p>
<ol>
<li>Implementation of the decisions of the International Court of Justice in The Hague: Application of the International Convention for the Suppression of the Financing of Terrorism and the International Convention on the Elimination of All Forms of Racial Discrimination (Ukraine v. Russian Federation);</li>
<li>Reform the functioning of the UN Security Council by adding a rebalancing by the General Assembly of the United Nations of the permanent veto power of SC members.</li>
<li>Adopt strong legislation in the EU countries against misinformation and violent speeches according to European Parliament resolutions.</li>
</ol>
<p><strong>4) Implementation of the Minsk Agreement in the following order</strong></p>
<ol>
<li>Conference in 2020, for example in Brussels, for peace in Donbas, with major participation of the European External Action Service, which would propose a temporary administration plan for the UN + OSCE in Donbas;</li>
<li>Implementation of this provisional administration with forces of countries approved by Russia and Ukraine;</li>
<li>A permanent cease fire and demilitarization of Donbas; the release of all political prisoners;</li>
<li>A return of refugees, independent media and political parties in Donbas;</li>
<li>After a period deemed sufficiently long by the United Nations and the OSCE, organization by this temporary administration of a referendum in the Donbas under the control of the UN and the OSCE with observers not belonging to any of the countries in conflict;</li>
<li>Implementation of the Ukrainian government&#8217;s decentralization law in regions that have accepted its legitimacy.</li>
</ol>
<p><strong>5) Preparing a future of peace for an internationally recognized Crimea</strong></p>
<ol>
<li>Accurate monitoring of persecution against national and religious minorities in Crimea;</li>
<li>Denuclearization of the peninsula by Russia in return for a replenishment of drinking water and electricity by Ukraine;</li>
<li>Organization of an international conference on Crimea with a view to proposing a new referendum under the mandate of the UN and the OSCE. A process similar to the implementation of the Minsk Agreement in Donbas will then have to be applied.</li>
</ol>
<p><strong>6) Support from international financial institutions</strong></p>
<ol>
<li>Short-term support from existing instruments at the EU level to NGOs in charge of protecting the lives of civilians and the industrial, cultural and environmental heritage in conflict areas;</li>
<li>Short-term funding of peace building initiatives, of efforts by commissions of experts, intellectuals, academics, NGO members, former prisoners of conscience, of exhibitions or concerts of artists belonging to the Russian and Ukrainian nations;</li>
<li>Continued EU and IMF support for reforms in Ukraine, notably in promoting the rule of law.</li>
<li>Investment plan after the results of referendums for Donbas and then for Crimea with the participation of the EBRD, the IMF, the World Bank.</li>
</ol>
<p><strong>7) Joint reflection work on the future of security in Europe: EU/NATO, but also </strong><strong>Russia/Ukraine</strong></p>
<ol>
<li>Need for agreement beforehand on the model of government and international law compatible with the fundamental principles of the EU, the OSCE and the UN;</li>
<li>Organization of conferences on the possible ways of a new effective OSCE in association with the Atlantic Alliance and the EU with the participation of intellectuals, former prisoners of conscience and representatives of civil society;</li>
<li>Increase short-term EU budgets for rapid response forces.</li>
</ol>
<p><strong>8) Educational work</strong></p>
<ol>
<li>Handbook of Russian-Ukrainian history in several languages, based in particular on the European Parliament resolution of September 2019 on the importance of European memory for the future of Europe;</li>
<li>Training manual on peace building and the rule of law;</li>
<li>Training manual for Interfaith Dialogue and Ecumenical Ecclesiology.</li>
</ol>
<p><strong>9) Work with the media</strong></p>
<ol>
<li>Creation of a website capable of providing information on the work of the TJR Commission in several languages, and enabling the populations concerned to contribute to the various peace initiatives;</li>
<li>Creation of a Russian-Ukrainian news channel (modelled on Arte) with an independent editorial staff, supported by EU journalists and EU funding;</li>
<li>Increased budgets to European agencies in charge of combating fake news and disinformation, in particular, a multilingual version of the site <em>https://euvsdisinfo.eu/</em>.</li>
</ol>
<p><strong>10) Religious Reconciliation Work: Inter-Orthodox and Ecumenical</strong></p>
<ol>
<li>Draft and implement a road map for cooperation between the Ukrainian Orthodox Churches and the Ukrainian Catholic Greek Church;</li>
<li>Draft and implement a reconciliation roadmap between the Ukrainian Orthodox Church (recognized by the Moscow Patriarchate) and the Orthodox Church of Ukraine (recognized by the Patriarchate of Constantinople);</li>
<li>Support the enactment of a new pan-Orthodox conciliar process.</li>
</ol>
<div class="tmnf-sc-hr"></div>
<h4 class=meta>Translated by: Christine Chraibi</h4>
<h4 class=meta>Source: <a href='https://www.radiosvoboda.org/a/30445819.html?fbclid=IwAR2Pub5FFXpq6_rfhprXRYEmacmvj7UnzdIeUZRJGeDfxP5DWlZt4aP0mc0' target=_blank>Radio Liberty </a></h4>
<div id="pa_banner_code"><div style="color: black; padding: 1em; border: 1px dotted #dedede; background: #ffffce;">
<em style="border: 0px; margin: 0px; padding: 0px; font-family: 'roboto slab';">Dear readers! Since you’ ve made it to this point, we have a favor to ask. Russia’s hybrid war against Ukraine is ongoing, but major news agencies have gone away, which is why it's extra important to provide news about Ukraine in English. <em style="font-family: Georgia, 'Times New Roman', 'Bitstream Charter', Times, serif;">We are a small independent journalist team on a shoestring budget, have no political or state affiliation, and depend on our readers to keep going (using ťhe chance - a big thank you to our generous supporters, we couldn't make it without you). We are now $5,000 short of our financial goal and need your support to continue working. </em>If you like what you see, please <a style="border: 0px; margin: 0px; padding: 0px; text-decoration-line: none; transition: all 0.2s ease-in 0s; color: #05acfa !important;" href="http://euromaidanpress.com/donate/">help keep us online with a donation</a>!</em>
</div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-135888" class="share-facebook sd-button share-icon no-text" href="http://euromaidanpress.com/2020/02/25/truth-justice-reconciliation-commission-russia-ukraine-eu-36-proposals-for-peace-between-ukraine-russia/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-135888" class="share-twitter sd-button share-icon no-text" href="http://euromaidanpress.com/2020/02/25/truth-justice-reconciliation-commission-russia-ukraine-eu-36-proposals-for-peace-between-ukraine-russia/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://euromaidanpress.com/2020/02/25/truth-justice-reconciliation-commission-russia-ukraine-eu-36-proposals-for-peace-between-ukraine-russia/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-135888" class="share-linkedin sd-button share-icon no-text" href="http://euromaidanpress.com/2020/02/25/truth-justice-reconciliation-commission-russia-ukraine-eu-36-proposals-for-peace-between-ukraine-russia/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://euromaidanpress.com/2020/02/25/truth-justice-reconciliation-commission-russia-ukraine-eu-36-proposals-for-peace-between-ukraine-russia/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://euromaidanpress.com/2020/02/25/truth-justice-reconciliation-commission-russia-ukraine-eu-36-proposals-for-peace-between-ukraine-russia/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-135888" class="share-pinterest sd-button share-icon no-text" href="http://euromaidanpress.com/2020/02/25/truth-justice-reconciliation-commission-russia-ukraine-eu-36-proposals-for-peace-between-ukraine-russia/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="http://euromaidanpress.com/2020/02/25/truth-justice-reconciliation-commission-russia-ukraine-eu-36-proposals-for-peace-between-ukraine-russia/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="http://euromaidanpress.com/2020/02/25/truth-justice-reconciliation-commission-russia-ukraine-eu-36-proposals-for-peace-between-ukraine-russia/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;height:300px;max-height:300px" data-ad-format="fluid" data-ad-layout-key="-6o+e5+1i-6g+c2" data-ad-client="ca-pub-3630036095216074" data-ad-slot="6319712870"></ins>
<script>
    (adsbygoogle = window.adsbygoogle || []).push({});
</script>

</div>

<p>Tags: <a href="http://euromaidanpress.com/tags/crimea-articles/" rel="tag">Crimea</a>, <a href="http://euromaidanpress.com/tags/hybrid-war/" rel="tag">hybrid war</a>, <a href="http://euromaidanpress.com/tags/peace/" rel="tag">peace</a>, <a href="http://euromaidanpress.com/tags/russian-aggression/" rel="tag">Russian aggression</a></p>
<div class="clearfix"></div>
</div>
<div class="clearfix"></div>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<div class="fb-social-plugin comment-form fb-comments" id="commentform" data-href="http://euromaidanpress.com/2020/02/25/truth-justice-reconciliation-commission-russia-ukraine-eu-36-proposals-for-peace-between-ukraine-russia/" data-width="960" data-order-by="social"></div>
</div></div>
</div>
<div id="sidebar" class="fourcol">
<div class="postinfo gradient-light">
<div class="cleafix"></div>
<div class="postauthor vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person">
<img src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2015/01/radiosvoboda.png?fit=75%2C75" width="75" height="75" alt="Radio Liberty" class="avatar avatar-75 wp-user-avatar wp-user-avatar-75 alignnone photo jetpack-lazy-image" data-lazy-src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2015/01/radiosvoboda.png?fit=75%2C75&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2015/01/radiosvoboda.png?fit=75%2C75" width="75" height="75" alt="Radio Liberty" class="avatar avatar-75 wp-user-avatar wp-user-avatar-75 alignnone photo" /></noscript> <h4>About the Source</h4> <h3 class="additional" itemprop="name"><a href="http://euromaidanpress.com/author/radiosvoboda/" title="Posts by Radio Liberty" rel="author">Radio Liberty</a></h3>
<div class="authordesc">Radio Free Europe/Radio Liberty (RFE/RL) is a broadcaster funded by the U.S. government that provides "news, information, and analysis" to countries in Eastern Europe, Central Asia, and the Middle East "where the free flow of information is either banned by government authorities or not fully developed."</div>
</div>
<div class="cleafix"></div>
<span class="bread">
<a href="http://euromaidanpress.com"><i class="fa fa-home"></i> </a> &raquo; <a href="http://euromaidanpress.com/category/ukraine/civil-society/" rel="category tag">Civil Society</a>, <a href="http://euromaidanpress.com/category/international/" rel="category tag">International</a>, <a href="http://euromaidanpress.com/category/russian-aggression/peace-to-ukraine/" rel="category tag">Peace to Ukraine</a> &raquo; Truth Justice, Reconciliation Commission: Russia/Ukraine/EU. 36... </span>
<div class="clearfix"></div>
<span>
<i class="icon-chevron-sign-left"></i> Previous post:<br />
<a href="http://euromaidanpress.com/2020/02/25/legal-battle-how-ukraine-sues-russia-in-international-courts/" rel="prev">Legal battle: How Ukraine sues Russia in international courts</a> </span>
<span>
Next Post: <i class="icon-chevron-sign-right"></i><br />
<a href="http://euromaidanpress.com/2020/02/25/ukraines-judicial-reform-stumbles-with-odd-constitutional-court-rulings/" rel="next">Ukraine’s judicial reform stumbles with odd Constitutional Court rulings</a> </span>

<ul class="related">
<li><h3>Related Posts</h3></li>
<li>
<a href="http://euromaidanpress.com/2020/02/18/serhiy-zhadan-on-the-war-with-russia-zelenskyys-promises/" title="Serhiy Zhadan on the war with Russia &amp; Zelenskyy’s promises">
<img width="186" height="140" src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/02/1-2.jpg?resize=186%2C140" class="attachment-related size-related wp-post-image jetpack-lazy-image" alt="" title="" data-attachment-id="135791" data-permalink="http://euromaidanpress.com/2020/02/18/serhiy-zhadan-on-the-war-with-russia-zelenskyys-promises/1-194/" data-orig-file="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/02/1-2.jpg?fit=1023%2C575" data-orig-size="1023,575" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1" data-image-description="&lt;p&gt;Participants of the No Capitulation! Movement protest in the government quarter, Kyiv, October 6, 2019. Photo: Mikhail Palincak &lt;/p&gt;
" data-medium-file="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/02/1-2.jpg?fit=300%2C169" data-large-file="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/02/1-2.jpg?fit=960%2C540" data-lazy-srcset="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/02/1-2.jpg?resize=186%2C140 186w, https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/02/1-2.jpg?zoom=2&amp;resize=186%2C140 372w, https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/02/1-2.jpg?zoom=3&amp;resize=186%2C140 558w" data-lazy-sizes="(max-width: 186px) 100vw, 186px" data-lazy-src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/02/1-2.jpg?resize=186%2C140&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
</a>
<h4><a href="http://euromaidanpress.com/2020/02/18/serhiy-zhadan-on-the-war-with-russia-zelenskyys-promises/" title="Serhiy Zhadan on the war with Russia &amp; Zelenskyy’s promises">Serhiy Zhadan on the war with Russia &amp;...</a></h4>
</li>
<li>
<a href="http://euromaidanpress.com/2020/02/13/portnikov-next-normandy-four-summit-wont-be-soon/" title="Portnikov: Next Normandy Four summit won&#8217;t be soon">
<img width="186" height="140" src="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/01/Putin-and-Zelenskyy-at-the-December-2019-meeting-of-the-Normandy-format-leaders-in-Paris-France.jpg?resize=186%2C140" class="attachment-related size-related wp-post-image jetpack-lazy-image" alt="Putin and Zelenskyy at the December 2019 meeting of the Normandy format leaders in Paris, France" title="" data-attachment-id="134866" data-permalink="http://euromaidanpress.com/2020/01/03/portnikov-president-is-on-the-line/putin-and-zelenskyy-at-the-december-2019-meeting-of-the-normandy-format-leaders-in-paris-france/" data-orig-file="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/01/Putin-and-Zelenskyy-at-the-December-2019-meeting-of-the-Normandy-format-leaders-in-Paris-France.jpg?fit=1180%2C730" data-orig-size="1180,730" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Putin and Zelenskyy at the December 2019 meeting of the Normandy format leaders in Paris, France" data-image-description="&lt;p&gt;Putin and Zelenskyy at the December 2019 meeting of the Normandy format leaders in Paris, France&lt;/p&gt;
" data-medium-file="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/01/Putin-and-Zelenskyy-at-the-December-2019-meeting-of-the-Normandy-format-leaders-in-Paris-France.jpg?fit=300%2C186" data-large-file="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/01/Putin-and-Zelenskyy-at-the-December-2019-meeting-of-the-Normandy-format-leaders-in-Paris-France.jpg?fit=960%2C593" data-lazy-srcset="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/01/Putin-and-Zelenskyy-at-the-December-2019-meeting-of-the-Normandy-format-leaders-in-Paris-France.jpg?resize=186%2C140 186w, https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/01/Putin-and-Zelenskyy-at-the-December-2019-meeting-of-the-Normandy-format-leaders-in-Paris-France.jpg?zoom=2&amp;resize=186%2C140 372w, https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/01/Putin-and-Zelenskyy-at-the-December-2019-meeting-of-the-Normandy-format-leaders-in-Paris-France.jpg?zoom=3&amp;resize=186%2C140 558w" data-lazy-sizes="(max-width: 186px) 100vw, 186px" data-lazy-src="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/01/Putin-and-Zelenskyy-at-the-December-2019-meeting-of-the-Normandy-format-leaders-in-Paris-France.jpg?resize=186%2C140&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
</a>
<h4><a href="http://euromaidanpress.com/2020/02/13/portnikov-next-normandy-four-summit-wont-be-soon/" title="Portnikov: Next Normandy Four summit won&#8217;t be soon">Portnikov: Next Normandy Four summit won&#8217;t be soon</a></h4>
</li>
<li>
<a href="http://euromaidanpress.com/2020/01/19/putins-proposed-amendments-to-russian-constitution-reject-primacy-of-international-law/" title="Putin&#8217;s proposed amendments to Russian Constitution reject primacy of international law">
<img width="186" height="140" src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/01/KV9AQzqPQvhmQNzU9WzgAFMaQCyjGzQs1.jpg?resize=186%2C140" class="attachment-related size-related wp-post-image jetpack-lazy-image" alt="Vladimir Putin&#039;s address to the Federal Assembly of Russia on January 15, 2020 in Moscow. (Photo: kremlin.ru)" title="" data-attachment-id="135197" data-permalink="http://euromaidanpress.com/2020/01/16/portnikov-putin-declared-war-on-ukraine/kv9aqzqpqvhmqnzu9wzgafmaqcyjgzqs1/" data-orig-file="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/01/KV9AQzqPQvhmQNzU9WzgAFMaQCyjGzQs1.jpg?fit=1880%2C1160" data-orig-size="1880,1160" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Vladimir Putin&#8217;s address to the Federal Assembly of Russia on January 15, 2020 in Moscow. (Photo: kremlin.ru)" data-image-description="&lt;p&gt;Vladimir Putin&#8217;s address to the Federal Assembly of Russia on January 15, 2020 in Moscow. (Photo: kremlin.ru)&lt;/p&gt;
" data-medium-file="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/01/KV9AQzqPQvhmQNzU9WzgAFMaQCyjGzQs1.jpg?fit=300%2C185" data-large-file="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/01/KV9AQzqPQvhmQNzU9WzgAFMaQCyjGzQs1.jpg?fit=960%2C593" data-lazy-srcset="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/01/KV9AQzqPQvhmQNzU9WzgAFMaQCyjGzQs1.jpg?resize=186%2C140 186w, https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/01/KV9AQzqPQvhmQNzU9WzgAFMaQCyjGzQs1.jpg?zoom=2&amp;resize=186%2C140 372w, https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/01/KV9AQzqPQvhmQNzU9WzgAFMaQCyjGzQs1.jpg?zoom=3&amp;resize=186%2C140 558w" data-lazy-sizes="(max-width: 186px) 100vw, 186px" data-lazy-src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2020/01/KV9AQzqPQvhmQNzU9WzgAFMaQCyjGzQs1.jpg?resize=186%2C140&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
</a>
<h4><a href="http://euromaidanpress.com/2020/01/19/putins-proposed-amendments-to-russian-constitution-reject-primacy-of-international-law/" title="Putin&#8217;s proposed amendments to Russian Constitution reject primacy of international law">Putin&#8217;s proposed amendments to Russian Constitution reject primacy...</a></h4>
</li>
<li>
<a href="http://euromaidanpress.com/2020/01/17/portnikov-crimeas-past-and-kremlins-falsifications/" title="Portnikov: Crimea&#8217;s past and Kremlin&#8217;s falsifications">
<img width="186" height="140" src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/01/KremlinRussian-sailorhelicopter-collage.jpg?resize=186%2C140" class="attachment-related size-related wp-post-image jetpack-lazy-image" alt="" title="" data-attachment-id="135229" data-permalink="http://euromaidanpress.com/2020/01/17/portnikov-crimeas-past-and-kremlins-falsifications/kremlinrussian-sailorhelicopter-collage/" data-orig-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/01/KremlinRussian-sailorhelicopter-collage.jpg?fit=1023%2C575" data-orig-size="1023,575" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Kremlin+Russian sailor+helicopter collage" data-image-description="" data-medium-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/01/KremlinRussian-sailorhelicopter-collage.jpg?fit=300%2C169" data-large-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/01/KremlinRussian-sailorhelicopter-collage.jpg?fit=960%2C540" data-lazy-srcset="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/01/KremlinRussian-sailorhelicopter-collage.jpg?resize=186%2C140 186w, https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/01/KremlinRussian-sailorhelicopter-collage.jpg?zoom=2&amp;resize=186%2C140 372w, https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/01/KremlinRussian-sailorhelicopter-collage.jpg?zoom=3&amp;resize=186%2C140 558w" data-lazy-sizes="(max-width: 186px) 100vw, 186px" data-lazy-src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/01/KremlinRussian-sailorhelicopter-collage.jpg?resize=186%2C140&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
</a>
<h4><a href="http://euromaidanpress.com/2020/01/17/portnikov-crimeas-past-and-kremlins-falsifications/" title="Portnikov: Crimea&#8217;s past and Kremlin&#8217;s falsifications">Portnikov: Crimea&#8217;s past and Kremlin&#8217;s falsifications</a></h4>
</li>
</ul>
<div class="clearfix"></div>
</div>
<div class="clearfix"></div>
<div class="widgetable">
<h2 class="widget">Advertisement</h2><div class='code-block code-block-6' style='margin: 8px 0; clear: both;'>

<div style="overflow: visible">
<div style="transform: scale(0.93); width:300px; position:relative;left:-9px">

<div id="waldo-tag-6558"></div>
</div>
</div>
<h2 class="widget">Subscribe to the weekly newsletter</h2><script>(function() {
	if ( ! window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push(
						{
							event   : event,
							callback: callback
						}
					);
				}
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-113114" method="post" data-id="113114" data-name="Newsletter"><div class="mc4wp-form-fields">
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<div id="mc_embed_signup_scroll">
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
<label for="mce-EMAIL">Email Address <span class="asterisk">*</span>
</label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
<label for="mce-FNAME">First Name </label>
<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
</div>
<div class="mc-field-group">
<label for="mce-LNAME">Last Name </label>
<input type="text" value="" name="LNAME" class="" id="mce-LNAME">
</div>
<div class="mc-field-group input-group">
<strong>Type of mailing list </strong>
<ul><li><input type="checkbox" value="1" name="group[37625][1]" id="mce-group[37625]-37625-0"><label for="mce-group[37625]-37625-0">News and analysis highlights</label></li>
<li><input type="checkbox" value="2" name="group[37625][2]" id="mce-group[37625]-37625-1"><label for="mce-group[37625]-37625-1">Let My People Go</label></li>
<li><input type="checkbox" value="4" name="group[37625][4]" id="mce-group[37625]-37625-2"><label for="mce-group[37625]-37625-2">Friends of Ukraine Network</label></li>
</ul>
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div> 
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_7bdde59c3f36a3071ebc921b3_ea25448903" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='ADDRESS';ftypes[3]='address';fnames[4]='PHONE';ftypes[4]='phone';fnames[5]='MMERGE5';ftypes[5]='text';fnames[6]='MMERGE6';ftypes[6]='text';fnames[7]='MMERGE7';ftypes[7]='text';fnames[8]='MMERGE8';ftypes[8]='text';fnames[9]='MMERGE9';ftypes[9]='text';fnames[10]='MMERGE10';ftypes[10]='text';fnames[11]='MMERGE11';ftypes[11]='text';fnames[12]='MMERGE12';ftypes[12]='text';fnames[13]='MMERGE13';ftypes[13]='text';fnames[14]='MMERGE14';ftypes[14]='text';fnames[15]='MMERGE15';ftypes[15]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>

</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1582693205" /><input type="hidden" name="_mc4wp_form_id" value="113114" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form>
<h2 class="widget"><a href="http://euromaidanpress.com/category/zorro/featured/">Featured</a></h2>
<ul class="featured gradient-light">
<li class="bloglike">
<div class="imgwrap">
<a href="http://euromaidanpress.com/2020/02/20/russian-fraud-at-the-munich-security-conference-how-far-is-the-dialogue-possible/" title="Russian fraud at the Munich Security Conference: How far is the dialogue possible?">
<img width="362" height="320" src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/02/word-image-10.jpeg?resize=362%2C320" class="attachment-blog-big size-blog-big wp-post-image jetpack-lazy-image" alt="" data-attachment-id="135834" data-permalink="http://euromaidanpress.com/2020/02/20/russian-fraud-at-the-munich-security-conference-how-far-is-the-dialogue-possible/word-image-1525/" data-orig-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/02/word-image-10.jpeg?fit=650%2C384" data-orig-size="650,384" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="word-image" data-image-description="" data-medium-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/02/word-image-10.jpeg?fit=300%2C177" data-large-file="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/02/word-image-10.jpeg?fit=650%2C384" data-lazy-src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/02/word-image-10.jpeg?resize=362%2C320&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
</a>
</div>
<p class="meta">

<time class="article-timestamp" itemprop="datePublished" datetime="2020-02-20T18:12:26.000+02:00" data-type="updated">
2020/02/20 - 18:12 &bull;
</time>
<time class="article-timestamp" itemprop="dateModified" datetime="2020-02-21T12:16:02.000+02:00" data-type="updated">
</time>
<a href="http://euromaidanpress.com/category/zorro/featured/" rel="category tag">Featured</a>, <a href="http://euromaidanpress.com/category/russian-aggression/hybrid-war/" rel="category tag">Hybrid War</a>, <a href="http://euromaidanpress.com/category/international/" rel="category tag">International</a>, <a href="http://euromaidanpress.com/category/russian-aggression/peace-to-ukraine/" rel="category tag">Peace to Ukraine</a>
</p>
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Euromaidan Press">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="http://euromaidanpress.com/wp-content/uploads/2017/07/logo_gn.png">
<meta itemprop="width" content="467">
<meta itemprop="height" content="91">
</span>
</span>
<h3><a href="http://euromaidanpress.com/2020/02/20/russian-fraud-at-the-munich-security-conference-how-far-is-the-dialogue-possible/" title="Russian fraud at the Munich Security Conference: How far is the dialogue possible?"> Russian fraud at the Munich Security Conference: How far is the dialogue...</a></h3>
<p class="teaser">Two steps forward and one step back – the essence of Russian-made plan for Ukraine “Twelve Steps” is written precisely according to the old Lenin schematic, with some revisions. Moscow proposes ideas “Toward Greater Security”...</p>
<p class="meta_more">
<a href="http://euromaidanpress.com/2020/02/20/russian-fraud-at-the-munich-security-conference-how-far-is-the-dialogue-possible/">Read article</a>
</p>
</li>
</ul>
<div style="clear: both;"></div>
<h2 class="widget">Trending on Euromaidan Press</h2><ul class='widgets-list-layout no-grav'>
<li>
<a href="http://euromaidanpress.com/2020/02/12/nostradamus-and-coronavirus-how-russian-media-use-names-of-seers-to-push-own-narratives/" title="Nostradamus and coronavirus: How Russian propagandists use names of seers to push own narratives" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/02/nostradamus-and-coronavirus.jpeg?fit=1024%2C512&#038;resize=40%2C40" alt="Nostradamus and coronavirus: How Russian propagandists use names of seers to push own narratives" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="http://euromaidanpress.com/2020/02/12/nostradamus-and-coronavirus-how-russian-media-use-names-of-seers-to-push-own-narratives/" title="Nostradamus and coronavirus: How Russian propagandists use names of seers to push own narratives" class="bump-view" data-bump-view="tp">Nostradamus and coronavirus: How Russian propagandists use names of seers to push own narratives</a>
</div>
</li>
<li>
<a href="http://euromaidanpress.com/2015/02/26/stalins-caucasus-crimes-putin-wants-you-to-forget/" title="Stalin’s Caucasus crimes Putin wants you to forget" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2015/02/deportation.jpg?fit=800%2C566&#038;resize=40%2C40" alt="Stalin’s Caucasus crimes Putin wants you to forget" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="http://euromaidanpress.com/2015/02/26/stalins-caucasus-crimes-putin-wants-you-to-forget/" title="Stalin’s Caucasus crimes Putin wants you to forget" class="bump-view" data-bump-view="tp">Stalin’s Caucasus crimes Putin wants you to forget</a>
</div>
</li>
<li>
<a href="http://euromaidanpress.com/2020/02/25/legal-battle-how-ukraine-sues-russia-in-international-courts/" title="Legal battle: How Ukraine sues Russia in international courts" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/02/tila-pasazhiriv-rejsovogo-avtobusu-yaki-buli-vbiti.jpeg?fit=1023%2C575&#038;resize=40%2C40" alt="Legal battle: How Ukraine sues Russia in international courts" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="http://euromaidanpress.com/2020/02/25/legal-battle-how-ukraine-sues-russia-in-international-courts/" title="Legal battle: How Ukraine sues Russia in international courts" class="bump-view" data-bump-view="tp">Legal battle: How Ukraine sues Russia in international courts</a>
</div>
</li>
<li>
<a href="http://euromaidanpress.com/2020/02/25/truth-justice-reconciliation-commission-russia-ukraine-eu-36-proposals-for-peace-between-ukraine-russia/" title="Truth Justice, Reconciliation Commission: Russia/Ukraine/EU. 36 proposals for peace between Ukraine &amp; Russia" class="bump-view" data-bump-view="tp" aria-current="page">
<img width="40" height="40" src="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/02/5204DBB4-D2F0-40F0-952E-6F790EE54DC2_w1023_r1_s.jpg?fit=1023%2C575&#038;resize=40%2C40" alt="Truth Justice, Reconciliation Commission: Russia/Ukraine/EU. 36 proposals for peace between Ukraine &amp; Russia" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="http://euromaidanpress.com/2020/02/25/truth-justice-reconciliation-commission-russia-ukraine-eu-36-proposals-for-peace-between-ukraine-russia/" title="Truth Justice, Reconciliation Commission: Russia/Ukraine/EU. 36 proposals for peace between Ukraine &amp; Russia" class="bump-view" data-bump-view="tp" aria-current="page">Truth Justice, Reconciliation Commission: Russia/Ukraine/EU. 36 proposals for peace between Ukraine &amp; Russia</a>
</div>
</li>
<li>
<a href="http://euromaidanpress.com/2020/02/24/disinformation-sharpened-tensions-between-serbia-and-montenegro-as-media-misrepresented-religion-freedom-law/" title="Disinformation sharpened tensions between Serbia and Montenegro as media misrepresented religion freedom law" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/02/disinformation-sharpened-tensions-between-serbia-a.png?fit=1024%2C512&#038;resize=40%2C40" alt="Disinformation sharpened tensions between Serbia and Montenegro as media misrepresented religion freedom law" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="http://euromaidanpress.com/2020/02/24/disinformation-sharpened-tensions-between-serbia-and-montenegro-as-media-misrepresented-religion-freedom-law/" title="Disinformation sharpened tensions between Serbia and Montenegro as media misrepresented religion freedom law" class="bump-view" data-bump-view="tp">Disinformation sharpened tensions between Serbia and Montenegro as media misrepresented religion freedom law</a>
</div>
</li>
<li>
<a href="http://euromaidanpress.com/2020/02/25/ukraines-judicial-reform-stumbles-with-odd-constitutional-court-rulings/" title="Ukraine’s judicial reform stumbles with odd Constitutional Court rulings" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2020/02/word-image-13.jpeg?fit=1200%2C675&#038;resize=40%2C40" alt="Ukraine’s judicial reform stumbles with odd Constitutional Court rulings" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="http://euromaidanpress.com/2020/02/25/ukraines-judicial-reform-stumbles-with-odd-constitutional-court-rulings/" title="Ukraine’s judicial reform stumbles with odd Constitutional Court rulings" class="bump-view" data-bump-view="tp">Ukraine’s judicial reform stumbles with odd Constitutional Court rulings</a>
</div>
</li>
<li>
<a href="http://euromaidanpress.com/2017/08/20/russia-now-has-more-prostitutes-than-doctors-farmers-and-firemen-combined-and-other-neglected-russian-stories-euromaidan-press/" title="&quot;Russia now has more prostitutes than doctors, farmers and firemen combined&quot; and other neglected Russian stories" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/euromaidanpress.com/wp-content/uploads/2017/01/CsUmVUYWYAARsnf1.jpg?fit=1200%2C850&#038;resize=40%2C40" alt="&quot;Russia now has more prostitutes than doctors, farmers and firemen combined&quot; and other neglected Russian stories" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="http://euromaidanpress.com/2017/08/20/russia-now-has-more-prostitutes-than-doctors-farmers-and-firemen-combined-and-other-neglected-russian-stories-euromaidan-press/" title="&quot;Russia now has more prostitutes than doctors, farmers and firemen combined&quot; and other neglected Russian stories" class="bump-view" data-bump-view="tp">&quot;Russia now has more prostitutes than doctors, farmers and firemen combined&quot; and other neglected Russian stories</a>
</div>
</li>
<li>
<a href="http://euromaidanpress.com/2014/05/21/babylon13-film-heavens-hundred-with-english-and-italian-subtitles-by-euromaidanpr/" title="Babylon&#039;13 film &#039;Heaven&#039;s Hundred&#039; with English, Italian, French, Spanish, Russian subtitles" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2014/05/euromaidan.jpg?fit=759%2C394&#038;resize=40%2C40" alt="Babylon&#039;13 film &#039;Heaven&#039;s Hundred&#039; with English, Italian, French, Spanish, Russian subtitles" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="http://euromaidanpress.com/2014/05/21/babylon13-film-heavens-hundred-with-english-and-italian-subtitles-by-euromaidanpr/" title="Babylon&#039;13 film &#039;Heaven&#039;s Hundred&#039; with English, Italian, French, Spanish, Russian subtitles" class="bump-view" data-bump-view="tp">Babylon&#039;13 film &#039;Heaven&#039;s Hundred&#039; with English, Italian, French, Spanish, Russian subtitles</a>
</div>
</li>
<li>
<a href="http://euromaidanpress.com/2020/02/20/russian-fraud-at-the-munich-security-conference-how-far-is-the-dialogue-possible/" title="Russian fraud at the Munich Security Conference: How far is the dialogue possible?" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2020/02/word-image-10.jpeg?fit=650%2C384&#038;resize=40%2C40" alt="Russian fraud at the Munich Security Conference: How far is the dialogue possible?" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="http://euromaidanpress.com/2020/02/20/russian-fraud-at-the-munich-security-conference-how-far-is-the-dialogue-possible/" title="Russian fraud at the Munich Security Conference: How far is the dialogue possible?" class="bump-view" data-bump-view="tp">Russian fraud at the Munich Security Conference: How far is the dialogue possible?</a>
</div>
</li>
</ul>
<h2 class="widget">Support Euromaidan Press</h2> <div class="textwidget"><p><a href="http://euromaidanpress.com/donate/"><img style="max-width: 100%; height: auto;" src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2018/05/donate.jpg?w=960" alt="Donate" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2018/05/donate.jpg?w=960&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img style="max-width: 100%; height: auto;" src="https://i0.wp.com/euromaidanpress.com/wp-content/uploads/2018/05/donate.jpg?w=960" alt="Donate" data-recalc-dims="1" /></noscript></a></p>
</div>
<h2 class="widget">Recent posts</h2> <ul>
<li>
<a href="http://euromaidanpress.com/2020/02/25/ukraines-judicial-reform-stumbles-with-odd-constitutional-court-rulings/">Ukraine’s judicial reform stumbles with odd Constitutional Court rulings</a>
<span class="post-date">2020/02/25 - 16:43</span>
</li>
<li>
<a href="http://euromaidanpress.com/2020/02/25/truth-justice-reconciliation-commission-russia-ukraine-eu-36-proposals-for-peace-between-ukraine-russia/" aria-current="page">Truth Justice, Reconciliation Commission: Russia/Ukraine/EU. 36 proposals for peace between Ukraine &amp; Russia</a>
<span class="post-date">2020/02/25 - 11:48</span>
</li>
<li>
<a href="http://euromaidanpress.com/2020/02/25/legal-battle-how-ukraine-sues-russia-in-international-courts/">Legal battle: How Ukraine sues Russia in international courts</a>
<span class="post-date">2020/02/25 - 03:30</span>
</li>
<li>
<a href="http://euromaidanpress.com/2020/02/24/disinformation-sharpened-tensions-between-serbia-and-montenegro-as-media-misrepresented-religion-freedom-law/">Disinformation sharpened tensions between Serbia and Montenegro as media misrepresented religion freedom law</a>
<span class="post-date">2020/02/24 - 23:53</span>
</li>
<li>
<a href="http://euromaidanpress.com/2020/02/22/what-zelenskyy-prystaiko-call-the-croatian-experience-for-a-return-to-peace-is-really-a-russian-scenario/">What Zelenskyy &amp; Prystaiko call the Croatian experience for a return to peace is really a Russian scenario</a>
<span class="post-date">2020/02/22 - 09:46</span>
</li>
</ul>
<h2 class="widget">Advertisement</h2><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>

<div id="stick-here"></div>

<div id="stickThis">
<div id="waldo-tag-6556"></div>
</div>
<script>
function sticktothetop() {
if(jQuery('#content').height()<jQuery('#sidebar').height()){
  jQuery('#stickThis').hide();
  return;
  }
    var window_top = jQuery(window).scrollTop();
    var top = jQuery('#stick-here').offset().top;
    if (window_top > top) {
        jQuery('#stickThis').addClass('stick');
        jQuery('#stick-here').height(jQuery('#stickThis').outerHeight());
    } else {
        jQuery('#stickThis').removeClass('stick');
        jQuery('#stick-here').height(0);
    }
}
jQuery(function() {
    jQuery(window).scroll(sticktothetop);
    sticktothetop();
});
</script>
<style>
#stickThis{min-width:300px; min-height:600px}
#stickThis.stick {
    margin-top: 60px;
    position: fixed;
    top: 0;
}
</style>
</div>
</div>
</div>
</div>
</div>
</div><div class="clerfix"></div>
<div id="footer" class="body2 ">
<div class="container">
<div class="threecol first">
<h2 class="widget">Recent Articles</h2> <ul>
<li>
<a href="http://euromaidanpress.com/2020/02/25/ukraines-judicial-reform-stumbles-with-odd-constitutional-court-rulings/">Ukraine’s judicial reform stumbles with odd Constitutional Court rulings</a>
</li>
<li>
<a href="http://euromaidanpress.com/2020/02/25/truth-justice-reconciliation-commission-russia-ukraine-eu-36-proposals-for-peace-between-ukraine-russia/" aria-current="page">Truth Justice, Reconciliation Commission: Russia/Ukraine/EU. 36 proposals for peace between Ukraine &amp; Russia</a>
</li>
<li>
<a href="http://euromaidanpress.com/2020/02/25/legal-battle-how-ukraine-sues-russia-in-international-courts/">Legal battle: How Ukraine sues Russia in international courts</a>
</li>
<li>
<a href="http://euromaidanpress.com/2020/02/24/disinformation-sharpened-tensions-between-serbia-and-montenegro-as-media-misrepresented-religion-freedom-law/">Disinformation sharpened tensions between Serbia and Montenegro as media misrepresented religion freedom law</a>
</li>
<li>
<a href="http://euromaidanpress.com/2020/02/22/what-zelenskyy-prystaiko-call-the-croatian-experience-for-a-return-to-peace-is-really-a-russian-scenario/">What Zelenskyy &amp; Prystaiko call the Croatian experience for a return to peace is really a Russian scenario</a>
</li>
</ul>
</div>
<div class="threecol">
<h2 class="widget">Subscribe to Euromaidan Press</h2>
<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-6">
<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 18,638 other subscribers</p>
<p id="subscribe-email">
<label id="jetpack-subscribe-label" class="screen-reader-text" for="subscribe-field-blog_subscription-6">
Email Address </label>
<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-6" placeholder="Email Address" />
</p>
<p id="subscribe-submit">
<input type="hidden" name="action" value="subscribe" />
<input type="hidden" name="source" value="http://euromaidanpress.com/2020/02/25/truth-justice-reconciliation-commission-russia-ukraine-eu-36-proposals-for-peace-between-ukraine-russia/" />
<input type="hidden" name="sub-type" value="widget" />
<input type="hidden" name="redirect_fragment" value="blog_subscription-6" />
<button type="submit" name="jetpack_subscriptions_widget">
Subscribe </button>
</p>
</form>
</div>
<div class="threecol">
</div>
<div class="threecol">
<div class="textwidget"><p>The work of Euromaidan Press is supported by the International Renaissance Foundation<br />
<img class="alignnone jetpack-lazy-image" src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2016/08/renaissanceblack.png?resize=612%2C282" alt width="612" height="282" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2016/08/renaissanceblack.png?resize=612%2C282&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="alignnone" src="https://i1.wp.com/euromaidanpress.com/wp-content/uploads/2016/08/renaissanceblack.png?resize=612%2C282" alt="" width="612" height="282" data-recalc-dims="1" /></noscript></p>
</div>
<div class="textwidget"><p>© EUROMAIDAN PRESS<br />
When referencing our materials, please include an active hyperlink to the Euromaidan Press material and a maximum 500-character extract of the story. To reprint anything longer, written permission must be acquired from <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="6d08181f02000c04090c031d1f081e1e2d0a000c0401430e020043">[email&#160;protected]</a></p>
<p><a href="http://euromaidanpress.com/privacy-and-cookie-policies/">Privacy and Cookie Policies</a>.</p>
</div>
</div>
<div id="copyright">
<div class="fl">
</div>
<div class="fl">
<p>EuromaidanPress.com - Spirit of the Revolution</p>
</div>
<div class="fr">
<p>News on the War in Ukraine</p>
</div>
</div> 
</div>
</div>
<div class="scrollTo_top" style="display: block">
<a title="Scroll to top" href="#">
<i class="fa fa-arrow-circle-o-up"></i>
</a>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
  var ai_insert_5 = function(){
    ai_insert ('before', 'div.tooltip', b64d ('PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTUnIHN0eWxlPSdtYXJnaW46IDhweCAwOyBjbGVhcjogYm90aDsnPgo8ZGl2IHN0eWxlPSJtYXJnaW4tdG9wOi04cHg7YmFja2dyb3VuZC1jb2xvcjojMDAwO3Bvc2l0aW9uOnJlbGF0aXZlO292ZXJmbG93OmhpZGRlbjtoZWlnaHQ6MTAwcHgiPjxwIHN0eWxlPSJ6LWluZGV4OjA7cG9zaXRpb246YWJzb2x1dGU7dG9wOjA7bGVmdDowO3JpZ2h0OjA7aGVpZ2h0OjEwMHB4O3dpZHRoOjEwMCU7b3ZlcmZsb3c6aGlkZGVuO2JhY2tncm91bmQtaW1hZ2U6dXJsKC93cC1jb250ZW50L3VwbG9hZHMvMjAxNi8wOS9hLWd1aWRlLTIuanBnKTtiYWNrZ3JvdW5kLXNpemU6Y292ZXI7b3BhY2l0eTouNiI+PC9wPjxhIHN0eWxlPSJ3aWR0aDoxMDAlOyBkaXNwbGF5OmJsb2NrIiBocmVmPSIvZ3VpZGUtcnVzc2lhbi1wcm9wYWdhbmRhLyI+PGltZyBjbGFzcz0iYWxpZ25jZW50ZXIgd3AtaW1hZ2UtMzk4NjIgc2l6ZS1mdWxsIiBzcmM9Ii93cC1jb250ZW50L3VwbG9hZHMvMjAxNi8wOS9hLWd1aWRlLTIuanBnIiBzdHlsZT0iaGVpZ2h0OjEwMHB4O3dpZHRoOmF1dG87cG9zaXRpb246cmVsYXRpdmU7ei1pbmRleDoxMDA7b3BhY2l0eTouOTstd2Via2l0LWJveC1zaGFkb3c6IDBweCAwcHggNjNweCAzMXB4IHJnYmEoMCwwLDAsMSk7LW1vei1ib3gtc2hhZG93OiAwcHggMHB4IDYzcHggMzFweCByZ2JhKDAsMCwwLDEpO2JveC1zaGFkb3c6IDBweCAwcHggNjNweCAzMXB4IHJnYmEoMCwwLDAsMSk7Ij48L2E+PC9kaXY+PC9kaXY+Cg=='));
  };
  if (document.readyState === 'complete' || (document.readyState !== 'loading' && !document.documentElement.doScroll)) ai_insert_5 (); else document.addEventListener ('DOMContentLoaded', ai_insert_5);
</script>
<script>
jQuery(document).ready(function($){var sticky_widget_mode=0;var sticky_widget_margin=15;var document_width=$(document).width();var ai_debug=typeof ai_debugging!=="undefined";$(".ai-sticky-widget").each(function(){var widget=$(this);var widget_width=widget.width();if(ai_debug)console.log("");if(ai_debug)console.log("WIDGET:",widget.width(),widget.prop("tagName"),widget.attr("id"));var already_sticky_js=false;var sidebar=widget.parent();while(sidebar.prop("tagName")!=
"BODY"){if(sidebar.hasClass("theiaStickySidebar")){already_sticky_js=true;break}if(ai_debug)console.log("SIDEBAR:",sidebar.width(),sidebar.prop("tagName"),sidebar.attr("id"));var parent_element=sidebar.parent();var parent_element_width=parent_element.width();if(parent_element_width>widget_width*1.2||parent_element_width>document_width/2)break;sidebar=parent_element}if(already_sticky_js){if(ai_debug)console.log("JS STICKY SIDEBAR ALREADY SET");return}var new_sidebar_top=sidebar.offset().top-widget.offset().top+
sticky_widget_margin;if(ai_debug)console.log("NEW SIDEBAR TOP:",new_sidebar_top);if(sticky_widget_mode==0)if(sidebar.css("position")!="sticky"||isNaN(parseInt(sidebar.css("top")))||sidebar.css("top")<new_sidebar_top){sidebar.css("position","sticky").css("position","-webkit-sticky").css("top",new_sidebar_top);if(ai_debug)console.log("CSS STICKY SIDEBAR, TOP:",new_sidebar_top)}else{if(ai_debug)console.log("CSS STICKY SIDEBAR ALREADY SET")}else{sidebar.theiaStickySidebar({additionalMarginTop:new_sidebar_top,
sidebarBehavior:"stick-to-top"});if(ai_debug)console.log("JS STICKY SIDEBAR, TOP:",new_sidebar_top)}})});
setTimeout (function() {Array.prototype.forEach.call (document.querySelectorAll (".ai-viewports"), function (element, index) {ai_insert_code (element);});}, 10);

</script>
<div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish. <a class="cli_settings_button" style="margin:5px 20px 5px 20px;">Cookie settings</a><a data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block;  margin:5px; ">ACCEPT</a></span></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
<div class="cli-modal-dialog" role="document">
<div class="cli-modal-content cli-bar-popup">
<button type="button" class="cli-modal-close" id="cliModalClose">
<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
</button>
<div class="cli-modal-body">
<div class="cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-privacy-overview">
<h4>Privacy Overview</h4>
<div class="cli-privacy-content">
<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
</div>
<a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a> </div>
</div>
<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
<div class="cli-tab-section cli-privacy-tab">
<div class="cli-tab-header">
<a class="cli-nav-link cli-settings-mobile">
Privacy Overview </a>
</div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade">
<p>This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</p>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
Necessary
</a>
<span class="cli-necessary-caption">Always Enabled</span> </div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="necessary">
<p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
Non-necessary
</a>
<div class="cli-switch">
<input type="checkbox" id="checkbox-non-necessary" class="cli-user-preference-checkbox" data-id="checkbox-non-necessary" checked />
<label for="checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled">Non-necessary</label>
</div> </div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="non-necessary">
<p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<script type="text/javascript">
  /* <![CDATA[ */
  cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":false,"button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"button_2_hidebar":true,"button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":true,"button_3_new_win":false,"button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#62a329","button_4_as_button":false,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":true,"scroll_close_reload":false,"accept_close_reload":false,"reject_close_reload":false,"showagain_tab":false,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"50px","text":"#000","show_once_yn":true,"show_once":"15000","logging_on":false,"as_popup":false,"popup_overlay":true,"bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"}';
  /* ]]> */
</script><script>
//jQuery( document ).ready(function() {
var pledged = 4614;
var goal    = 5000;
function format_Ks(x){
 return x.toString().replace(/\B(?=(\d{3})+(?!\d))/g, ",");
 }
function update_thermometer(value){
	if(value && /^(\d+)\|(\d+)$/.test(value)){
	pledged = parseInt(RegExp.$1);
	goal = parseInt(RegExp.$2);
	}
	if(document.getElementById('donations_progress_bar')){
		document.getElementById('have').style.width = Math.floor(100* pledged * 100 / goal)/100 + '%';
		var to_go = goal - pledged;
		to_go = 0>to_go ? 0 : to_go;
		document.getElementById('text_pledged').innerHTML = "$ " + format_Ks(to_go) + ' still to go!';
		}
	}
update_thermometer();
jQuery(document).ready(function(){
        jQuery.ajax({
          type:'POST',
          data:{action:'get_donation_values'},
          url: "http://euromaidanpress.com/wp-admin/admin-ajax.php",
          success: function(value) {
            update_thermometer(value);
          }
        });
    });
//});
</script>
<script type='text/javascript'>
var colomatduration = 'fast';
var colomatslideEffect = 'slideFade';
var colomatpauseInit = '';
var colomattouchstart = '';
</script><script type="text/javascript">jQuery(function(){omShortcodes.init(["buttons","tooltips","toggle","tabs","responsivebox","counter"]);});</script> <div style="display:none">
<div class="grofile-hash-map-8023672b4daffae395be02968458c3f5">
</div>
</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9514651-72', 'auto');
  ga('send', 'pageview');

</script>
<script>(function() {function addEventListener(element,event,handler) {
	if (element.addEventListener) {
		element.addEventListener( event,handler, false );
	} else if (element.attachEvent) {
		element.attachEvent( 'on' + event,handler );
	}
}
function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf( 'http' ) !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll( '.mc4wp-form input[type="url"]' );
if ( urlFields && urlFields.length > 0 ) {
	for ( var j = 0; j < urlFields.length; j++ ) {
		addEventListener( urlFields[j],'blur',maybePrefixUrlField );
	}
}
/* test if browser supports date fields */
var testInput = document.createElement( 'input' );
testInput.setAttribute( 'type', 'date' );
if ( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll( '.mc4wp-form input[type="date"]' );
	for (var i = 0; i < dateFields.length; i++) {
		if ( ! dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if ( ! dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}
})();</script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/euromaidanpress.com\/2020\/02\/25\/truth-justice-reconciliation-commission-russia-ukraine-eu-36-proposals-for-peace-between-ukraine-russia\/":135888};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/2020/02/25/truth-justice-reconciliation-commission-russia-ukraine-eu-36-proposals-for-peace-between-ukraine-russia/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="http://euromaidanpress.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<link rel='stylesheet' id='jetpack-carousel-css' href='http://euromaidanpress.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.css?ver=20120629' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/euromaidanpress.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/simple-tooltips/zebra_tooltips.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/themes/superblog/functions/js/shortcodes.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var hlso_offset = {"offset":"70"};
/* ]]> */
</script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/hash-link-scroll-offset/assets/js/hash-link-scroll-offset.min.js?ver=0.1.8'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202009'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/jquery-collapse-o-matic/js/collapse.js?ver=1.6.18'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/olevmedia-shortcodes/assets/js/shortcodes.js?ver=1.1.9'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/themes/superblog/js/superfish.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/themes/superblog/js/jquery.hoverIntent.minified.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/themes/superblog/js/jquery.prettyPhoto.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/themes/superblog/js/ownScript.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/themes/superblog/js/mobile.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/themes/superblog/js/jquery.flexslider-min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/themes/superblog/js/jquery.flexslider.start.single.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.2.1'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=7.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"1395391370748120"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.1.2.4'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/euromaidanpress.com\/wp-admin\/admin-ajax.php","nonce":"b04faa55e8","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/euromaidanpress.com\/roxy\/?redirect_to=http%3A%2F%2Feuromaidanpress.com%2F2020%2F02%2F25%2Ftruth-justice-reconciliation-commission-russia-ukraine-eu-36-proposals-for-peace-between-ukraine-russia%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.7.2'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.7.2'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://euromaidanpress.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.9.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<div id="fb-root"></div>
<script type="text/javascript">
                    jQuery(function() {
                                                
                        jQuery(".tooltips img").closest(".tooltips").css("display", "inline-block");
                    
                        new jQuery.Zebra_Tooltips(jQuery('.tooltips').not('.custom_m_bubble'), {
                            'background_color':     '#000000',
                            'color':				'#ffffff',
                            'max_width':  250,
                            'opacity':    .95, 
                            'position':    'center'
                        });
                        
                                            
                    });
                </script>
<script type='text/javascript' src='https://stats.wp.com/e-202009.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9.1',blog:'135706341',post:'135888',tz:'2',srv:'euromaidanpress.com'} ]);
	_stq.push([ 'clickTrackerInit', '135706341', '135888' ]);
</script>
</body>
</html>
